Dialogové okno Přidat skener

Dialogové okno Přidat skener můžete použít k zobrazení seznamu skenerů, které mohou být konfigurovány pro práci s aplikací Kofax Capture.

Seznam skenerů

Zobrazí seznam skenerů, které jsou k dispozici ve vašem počítači pro použití s aplikací Kofax Capture. Skenery se v seznamu objeví, pokud se bude jednat o skenery certifikované pro VRS, nebo pokud budou v počítači nainstalovány jejich ovladače. Seznam skenerů je organizován podle výrobců skenerů, a také je řazen podle modelů skenerů, v abecedním pořadí. Pro položky, které se objeví v seznamu skenerů, platí následující konvence:

  • Ikona VRS: Označuje skenery, které jsou certifikovány pro VRS

  • Ikona obecného skeneru: Označuje skenery, které nejsou certifikovány pro VRS (také se nazývají „kompatibilní“ skenery)

  • Červený symbol X: Označuje skenery, jejichž ovladače jsou v počítači k dispozici

  • Zatržítko: Označuje aktuálně vybraný výchozí skener

Chcete-li zobrazit popis ikon, které jsou použity v seznamu skenerů, klepněte sem.

Omezit seznam skenerů

Uvádí množnosti filtrování, které můžete zvolit za účelem omezení počtu položek zobrazených v seznamu skenerů. Možnosti filtrování můžete kombinovat tak, aby vyhovovaly vašim preferencím.

  • Skenery certifikované pro VRS: Zvolte tento filtr, pokud chcete do seznamu skenerů zahrnout pouze skenery, které jsou certifikované pro VRS. Pokud tento filtr nezvolíte, bude seznam skenerů obsahovat skenery certifikované pro VRS společně se skenery bez certifikace, pro které jsou ve vašem počítači nainstalovány ovladače.

  • Skenery podle výrobce: Vyberte jednu z následujících možností:

  • Všechny: Vyberte tuto možnost, pokud preferujete zobrazení neomezeného seznamu, jež zahrnuje každý skener, pro který jsou ve vašem počítači nainstalovány ovladače.

  • Název výrobce: Vyberte tuto možnost, pokud preferujete omezení seznamu na skenery od určitého výrobce, jehož název zde zadáte.

Poznámka Pokud umísíte kurzor nad název skeneru v seznamu, zobrazí se nápověda s uvedením typu ovladače (ISIS, TWAIN nebo Kofax SCSI), který skener podporuje.

Aktuální výchozí skener

Uvádí skener, který je aktuálně zvolen jako výchozí skener. Zatržítko v seznamu skenerů označuje aktuálně zvolený výchozí skener. Dokud nebude výchozí skener specifikován, bude položka „Aktuální výchozí skener“ prázdná.

Možnosti

Aktualizovat seznam

Tuto možnost použijte k aktualizaci seznamu skenerů. Tato možnost je užitečná, pokud byly během aktuální relace provedeny změny ovlivňující seznam (jako je například přidání nebo odebrání ovladačů).

OK

Tuto možnost použijte k nastavení aktuálně vybrané položky v seznamu skenerů jako výchozí položky. Pokud je vybraná položka skenerem certifikovaným pro VRS nebo kompatibilním s VRS, automaticky dojde k vytvoření a nakonfigurování příslušných zdrojů (pokud již neexistují). Kromě toho se pro vybraný skener nastaví a uloží do výchozího profilu výchozí nastavení VRS.

Storno

Klepnutím na toto tlačítko zavřete dialogové okno Přidat skener bez uložení změn.

Ikony v seznamu skenerů

Ikony slouží jako vizuální signály, které indikují důležité informace týkající se položek seznamu skenerů. Pomocí ikony vedle názvu konkrétního skeneru můžete zjistit následující informace:

  • Zda skener je či není certifikovaný pro VRS

  • Zda ve vašem počítači existuje či neexistuje ovladač přiřazený ke konkrétnímu skeneru

  • Který skener je aktuálně zvolen jako výchozí skener

V následující tabulce je vysvětlen význam každé ikony, která je použita v seznamu skenerů.

Ikona | Popis
Skener certifikovaný pro VRS | Skener je certifikovaný pro VRS.
Skener certifikovaný pro VRS, zvolený jako výchozí zařízení | Skener je certifikovaný pro VRS a je aktuálně zvolen jako výchozí zařízení.
Skener certifikovaný pro VRS, bez ovladače v počítači | Skener je certifikovaný pro VRS, ale v počítači pro něj neexistuje ovladač.
Skener certifikovaný pro VRS, zvolený jako výchozí zařízení, bez ovladače v počítači | Skener je certifikovaný pro VRS a je aktuálně zvolen jako výchozí zařízení, ale v počítači pro něj neexistuje ovladač.
Skener není certifikovaný pro VRS | Skener není certifikovaný pro VRS.
Aktuální výchozí skener není certifikovaný pro VRS | Skener není certifikovaný pro VRS a je aktuálně zvolen jako výchozí zařízení.