[スキャナの追加] ダイアログ ボックス

[スキャナの追加] ダイアログ ボックスを使用して、Kofax Capture 用に設定できるスキャナのリストを表示します。

スキャナ リスト

マシン上で Kofax Capture とともに使用できるスキャナのリストを示します。VRS 動作保証スキャナと、マシン上にドライバがインストールされているスキャナが表示されます。スキャナ リストは、製造元ごとに、モデルのアルファベット順に表示されています。スキャナ リストの表示項目は、次のとおりです。

  • VRS アイコン: VRS 動作保証スキャナ

  • 互換スキャナ アイコン: VRS で動作保証されていないスキャナ (互換性のあるスキャナとも呼ばれます)

  • 赤い X マーク: マシン上にドライバが存在しないスキャナ

  • チェック マーク: 現在デフォルトとして選択されているスキャナ

スキャナ リストで使用されているアイコンの説明を表示するには、ここをクリックしてください。

スキャナ リストの絞り込み条件

スキャナ リストに表示する項目を絞り込むフィルタ オプションです。必要に応じて、組み合わせることができます。

  • VRS 動作保証スキャナ: VRS 動作保証スキャナのみ表示する場合に選択します。このフィルタを選択しないと、VRS 動作保証スキャナと、マシン上にドライバがインストールされている VRS で動作保証していないスキャナが表示されます。

  • スキャナの製造元: 次のいずれかを選択します。

  • すべて: マシン上にドライバがインストールされているすべてのスキャナを表示する場合に選択します。

  • 製造元: 指定した製造元のスキャナのみ表示する場合に選択します。

メモ リストでスキャナ名の上にカーソルを置くと、利用可能なドライバの種類 (ISIS、TWAIN、または Kofax SCSI) が表示されます。

現在のデフォルト スキャナ

現在デフォルトのスキャナとして選択されているスキャナを表示します。スキャナ リストのチェック マークは、現在デフォルトに選択されているスキャナを示します。デフォルトのスキャナが指定されるまで、[現在のデフォルト ソース] は空白です。

オプション

リストを更新

スキャナのリストを更新します。このオプションは、現在のセッション中、リストに影響する変更 (ドライバの追加、削除など) を行った場合に役立ちます。

OK

現在選択されているスキャナのリストにあるスキャナをデフォルトとして設定します。このスキャナが、動作保証されたスキャナ、または互換性のある VRS スキャナであれば、適切なソースが自動的に作成され、設定されます (ソースが存在しない場合)。さらに、VRS のデフォルト設定が、選択されたスキャナのデフォルト プロファイルに保存されます。

キャンセル

変更を破棄し、[スキャナの追加] ダイアログ ボックスを閉じます。

スキャナ リストのアイコン

アイコンは、スキャナ リストの項目に関する重要な情報を視覚的に示します。スキャナの名前の隣にあるアイコンから、次のことが特定できます。

  • VRS 動作保証スキャナかどうか

  • スキャナに関連付けられているドライバがマシン上に存在するかどうか

  • どのスキャナが、現在デフォルトのスキャナとして選択されているか

次の表は、スキャナ リストで使用されているそれぞれのアイコンについて説明します。

アイコン | 説明
VRS Certified Scanner | VRS 動作保証スキャナです。
VRS Certified Scanner Selected as Default | VRS 動作保証スキャナです。現在、デフォルトに選択されています。
VRS Certified Scanner Without Driver on Computer | VRS 動作保証スキャナですが、マシン上にドライバが存在しません。
VRS Certified Scanner Selected as Default, Without Driver on Computer | VRS 動作保証スキャナです。現在デフォルトに選択されていますが、マシン上にドライバが存在しません。
Scanner is not VRS certified | VRS 動作保証スキャナではありません。
Current Default Scanner is not VRS-certified | VRS 動作保証スキャナではありません。現在、デフォルトに選択されています。