스캐너 추가 대화 상자

스캐너 추가 대화 상자를 사용하여 Kofax Capture에서 작동하도록 구성될 수 있는 스캐너 목록을 볼 수 있습니다.

스캐너 목록

사용자 컴퓨터에서 Kofax Capture와 함께 사용할 수 있는 스캐너 목록을 표시합니다. VRS 인증 스캐너이거나 드라이버가 컴퓨터에 설치된 경우 스캐너가 목록에 나타납니다. 스캐너 목록은 스캐너 제조업체에 따라 구성되며 스캐너 모델을 기준으로 알파벳순으로 정렬됩니다. 다음은 스캐너 목록에 표시된 항목에 적용되는 규칙입니다.

  • VRS 아이콘: VRS 인증 스캐너를 나타냅니다.

  • 일반 스캐너 아이콘: VRS 비인증 스캐너("호환" 스캐너)를 나타냅니다.

  • 적색 X: 드라이버를 컴퓨터에서 사용할 수 없는 스캐너를 나타냅니다.

  • 확인 표시: 현재 선택된 기본 스캐너를 나타냅니다.

스캐너 목록에서 사용되는 아이콘에 대한 설명을 보려면 여기를 클릭하십시오.

스캐너 목록 제한

스캐너 목록에 표시되는 항목을 제한하기 위해 선택할 수 있는 필터링 옵션 목록을 제공합니다. 사용자에 맞게 필터링 옵션을 조합할 수 있습니다.

  • VRS 인증 스캐너: 스캐너 목록에 VRS 인증 스캐너만 포함되도록 하려면 이 필터를 선택합니다. 이 필터를 선택하지 않으면 스캐너 목록에 VRS 인증 스캐너는 물론 컴퓨터에 드라이버가 설치되어 있는 비인증 스캐너도 함께 포함됩니다.

  • 제조업체의 스캐너: 다음 중 하나를 선택합니다.

  • 모두: 드라이버가 컴퓨터에 설치되어 있는 모든 스캐너를 포함하는 전체 스캐너 목록을 표시하려면 이 옵션을 선택합니다.

  • 제조업체 이름: 여기서 지정하는 특정 제조업체의 스캐너를 포함하도록 목록을 제한하려면 이 옵션을 선택합니다.

참고 목록에서 스캐너 이름 위에 커서를 놓으면 스캐너를 지원하는 드라이버 유형(ISIS, TWAIN 또는 Kofax SCSI)을 나타내는 도구 설명이 표시됩니다.

현재 기본 스캐너

기본 스캐너로 현재 선택되어 있는 스캐너가 표시됩니다. 스캐너 목록에 있는 확인 표시는 현재 선택된 기본 스캐너를 나타냅니다. 기본 스캐너가 지정될 때까지 "현재 기본 스캐너" 항목은 비어 있습니다.

옵션

목록 새로고침

스캐너 목록을 업데이트하려면 이 옵션을 사용합니다. 현재 세션에서 드라이버 추가 또는 삭제 등 목록에 영향을 미치는 변경 사항을 수행한 경우 이 옵션을 사용하는 것이 좋습니다.

확인

스캐너 목록에 현재 선택되어 있는 항목을 기본값으로 설정하려면 이 옵션을 사용합니다. 선택된 항목이 VRS 인증 또는 호환 스캐너인 경우 해당 소스가 없으면 자동으로 생성되어 구성됩니다. 또한 기본 VRS 설정이 설정되어 선택한 스캐너의 기본 프로파일에 저장됩니다.

취소

변경 사항을 저장하지 않고 스캐너 추가 대화 상자를 닫으려면 이 버튼을 클릭합니다.

스캐너 목록의 아이콘

아이콘을 보면 스캐너 목록에 있는 항목에 대한 중요한 정보를 파악할 수 있습니다. 특정 스캐너 이름 옆에 있는 아이콘을 통해 다음과 같은 사항을 파악할 수 있습니다.

  • 스캐너가 VRS 인증 스캐너인지 여부

  • 특정 스캐너와 관련된 드라이버가 컴퓨터에 있는지 여부

  • 현재 기본 스캐너로 선택된 항목

다음 표에서는 스캐너 목록에서 사용되는 각 아이콘의 의미를 설명합니다.

아이콘 | 설명
VRS 인증 스캐너 | VRS 인증 스캐너입니다.
기본 장치로 선택된 VRS 인증 스캐너 | VRS 인증 스캐너이며 현재 기본 장치로 선택되어 있습니다.
컴퓨터에 드라이버가 없는 VRS 인증 스캐너 | VRS 인증 스캐너이지만 드라이버가 컴퓨터에 없습니다.
컴퓨터에 드라이버가 없으며 기본 장치로 선택된 VRS 인증 스캐너 | VRS 인증 스캐너이며 현재 기본 장치로 선택되어 있지만 컴퓨터에 드라이버가 없습니다.
VRS 비인증 스캐너 | VRS에서 인증되지 않은 스캐너입니다.
현재 기본 장치로 선택된 VRS 비인증 스캐너 | VRS 비인증 스캐너이며 현재 기본 장치로 선택되어 있습니다.