欢迎使用“扫描仪配置实用程序”

您可以使用“Kofax 扫描仪配置实用程序”配置扫描与图像设备来源以及 VRS 默认扫描仪。

从扫描应用程序中，可以选择扫描来源，以确保在扫描会话期间使用适当的驱动程序。如果安装了 VRS 或 Adrenaline SCSI 扫描仪控制器，则已经有多个扫描来源可供扫描应用程序使用。不过，如果您的安装实例符合以下情形之一，则可能需要使用“Kofax 扫描仪配置实用程序”来创建额外的扫描来源：

  • 您要结合“兼容”扫描仪（未经过 VRS 认证过程的扫描仪）使用 VRS。

  • 您要结合“兼容”扫描仪使用 Kofax Adrenaline SCSI 扫描仪控制器（无 VRS），并且希望创建与默认来源不同的来源。

通过使用“扫描仪配置实用程序”，可以执行以下操作：

  • 查看计算机上可用的图像设备（扫描仪与文件导入设备）列表

  • 将扫描仪列表限制为以下任何或所有扫描仪：

  • 通过 VRS 认证的扫描仪

  • 配置了来源的扫描仪

  • 特定制造商的扫描仪

  • 选择一个扫描仪并将它设置为默认扫描仪

  • 恢复特定扫描仪的默认设置

  • 管理扫描来源

  • 设置来源属性

  • 创建与管理导入来源

启动“扫描仪配置实用程序”

“扫描仪配置实用程序”可以在 Kofax VRS 程序文件夹找到，如果在使用 Kofax Capture，则可以从 Kofax Capture 程序文件夹中找到。

备注 启动“扫描仪配置实用程序”时，VRS 必须处于关闭状态。

  • 要启动“扫描仪配置实用程序”

  1. 执行以下操作之一：

  2. 从“开始”菜单中，浏览到 Kofax VRS 程序文件夹。

  3. 从“开始”菜单中，浏览到 Kofax Capture 程序文件夹。

  2. 选择“扫描仪配置实用程序”。

相关主题

“配置来源”对话框

“创建来源”对话框

“扫描仪配置实用程序”对话框

“来源属性”对话框


“扫描仪配置实用程序”对话框

通过使用“扫描仪配置实用程序”对话框，可以查看配置成可以同 VRS、Kofax Capture、Adrenaline 图像处理引擎 (AIPE) 或者您自己的扫描应用程序结合使用的扫描仪列表。此外，您还可以使用此实用程序查看与配置文件导入设备。

可用的图像设备

显示计算机上可以同 VRS、Kofax Capture、AIPE 或您自己的扫描应用程序结合使用的设备（扫描仪与文件导入设备）的列表。如果扫描仪通过 VRS 认证、或是其驱动程序已经安装在计算机上，则它们将出现在这个列表上。此扫描仪列表按照扫描仪制造商以及扫描仪型号的字母顺序排列。以下惯例适用于“可用的图像设备”列表上出现的项目：

  • VRS 图标：表示通过 VRS 认证的扫描仪

  • 常规扫描仪图标：表示未通过 VRS 认证的扫描仪（也称作“兼容”扫描仪）

  • 红色 X：表示计算机上没有相应驱动程序的扫描仪

  • 复选标记：表示当前选择的默认扫描仪

  • CD：表示文件导入设备

单击此处查看“可用的图像设备”列表上使用的各个图标的描述。

扫描仪列表限制为

列出过滤选项，您可以选择这些选项来限制扫描仪列表中显示的项目。您可以组合这些过滤选项，使之符合自己的期望。

  • 通过 VRS 认证的扫描仪：如果希望扫描仪列表仅包含通过 VRS 认证的扫描仪，请选择此过滤器。如果没有选择此过滤器，则扫描仪列表包含通过 VRS 认证的扫描仪，以及未通过认证但计算机上安装有相应驱动程序的扫描仪。

  • 已配置来源的扫描仪：如果希望扫描仪列表仅包含已经配置来源的扫描仪，请选择此过滤器。

  • 生产商的扫描仪：选择以下选项之一：

  • 全部：如果希望看到未加限制的列表（包含其驱动程序安装在计算机上的每个扫描仪），请选择此选项。

  • 制造商名称：如果希望将列表限制为仅包含您在此指定的特定制造商生产的扫描仪，请选择此选项。

备注 将光标悬停在列表中的扫描仪名称上时，将显示一个工具提示，指出支持该扫描仪的驱动程序类型（ISIS、TWAIN 或 Kofax SCSI）。

当前的默认扫描仪

列出当前被选作默认扫描仪的扫描仪。在“可用的图像设备”列表中，复选标记表示当前选择的默认扫描仪。指定默认扫描仪之前，“当前的默认扫描仪”项为空白。

当前的默认来源

列出当前被选作默认来源的来源。指定默认扫描仪之前，“当前的默认扫描仪”项为空白。

选项

设置为默认值

使用此选项将“可用的图像设备”列表中当前选定的项目设置成默认设备。如果设备是通过认证或兼容的 VRS 扫描仪，则会自动创建并配置适当的来源（如果它们还不存在）。如果选定的项目是文件导入设备，则会创建默认来源 “My Kofax File Import with AIPE”。此外，选定的扫描仪的默认 VRS 设置会设置并保存到默认配置文件中。

配置来源

单击此按钮打开“配置来源”对话框，此对话框用于创建、配置或查看在“可用的图像设备”列表中当前选择的设备的来源。

恢复 VRS 默认值

使用此选项恢复选定的扫描仪的 VRS 默认设置并将其设置成默认的 VRS 来源。在选择此选项之前，指定设备的来源必须已经存在。

刷新列表

使用此选项更新设备列表。如果在当前会话期间作出影响列表的更改（如添加或删除驱动程序），则此选项非常有用。

帮助

单击此按钮打开联机“帮助”系统。

关闭

单击此按钮关闭“扫描仪配置实用程序”。

相关主题

“配置来源”对话框

“创建来源”对话框

“来源属性”对话框

欢迎使用“扫描仪配置实用程序”


“配置来源”对话框

通过使用此对话框，可以创建、配置或管理与“扫描仪配置实用程序”对话框上“可用的图像设备”列表中当前所选扫描仪或文件导入设备关联的来源。各项来源配置设置指出 Kofax 软件（VRS 或 Kofax Capture）应该如何与扫描仪或文件导入设备进行通讯。

已配置的来源

此列表包含“扫描仪配置实用程序”对话框上“可用的图像设备”列表中当前所选扫描仪或图像设备可以使用的所有来源。各个来源按照字母顺序列出。对号用于指出设备的默认来源。

选项

设置设备的默认来源

单击此按钮将当前所选的来源设置为设备的默认来源。

新建

单击此按钮打开“创建来源”对话框，以便为扫描仪或导入设备添加新的来源。如果设备没有其它来源，新创建的来源自动成为设备的默认来源。

删除

单击此按钮删除“已配置的来源”列表上选择的来源。如果删除的来源是默认来源，则相同设备的另一个来源（如果有）会被选作默认来源。

属性

单击此按钮查看“来源属性”对话框，从中可以设置或查看与所选来源关联的属性。

创建标准来源

单击此按钮为“扫描仪配置实用程序”对话框中选择的设备创建标准的 VRS 来源。此选项生效时，实用程序将根据设备要求的驱动程序类型（ISIS、TWAIN、Kofax SCSI 等）为设备设置标准的 VRS 兼容来源。这是单独创建来源的高效、省时的替代办法。单击“创建标准来源”之后，会更新“已配置的来源”列表。

帮助

单击此按钮打开联机“帮助”。

关闭

单击此按钮退出“配置来源”对话框。

相关主题

“创建来源”对话框

“扫描仪配置实用程序”对话框

“来源属性”对话框

欢迎使用“扫描仪配置实用程序”


“创建来源”对话框

您可以使用此对话框创建新的来源，新建的来源将添加到“配置来源”对话框的“已配置的来源”列表中。

来源名称

输入来源名称。来源名称最长为 78 个字符。如果试图输入超过 78 个字符的来源名称，多余的字符将被截断。如果在创建来源时没有其它来源，它会成为所选设备的默认来源。来源名称必须是唯一的。来源名称设置之后便无法再编辑。如果要更改来源名称，必须将它删除，然后重新设置。

备注 某些字符（左方括号、右方括号、竖线、等号、分号）对于来源名称而言无效：[ ] | = ;

来源类型

从列表中选择适当的来源类型。有些来源同时支持 VRS 与“Adrenaline 图像处理引擎”(AIPE)，而其它来源仅支持其中一种。

备注 来源类型定义由 VRS 安装过程或其它程序创建。如果来源类型定义遗失，此实用程序将无法为那些类型创建来源。

启用 TWAIN 用户界面

对于 TWAIN 来源，此复选框将包含在对话框上。在使用此来源进行扫描时，如果希望显示扫描仪自带的 TWAIN 界面，请选择此复选框。启用扫描仪自带的 TWAIN 用户界面时，使用它（而不是 VRS TWAIN 界面）启动扫描。默认情况下不使用此设置。

图像格式

如果有使用 ImageControls 应用程序（如 Kofax Capture）保存的图像文件，则可以应用这个组中的设置。您可以使用这个组中的选项为图像选择宽度对齐与 JPEG 压缩质量设置。这些设置在使用所选来源时生效。

备注 如果从 TWAIN 或 ISIS 应用程序中使用 VRS，宽度对齐与 JPEG 压缩质量设置可能没有效果。

启用宽度对齐

如果启用宽度对齐，则使用此来源时，图像的宽度将在特定的边界上对齐。图像旋转 90 度（长度成为新的宽度），以及应用程序要求图像宽度是 8 或 16 像素的偶数倍时，这会非常有用。您可以选择以下选项之一：

  • 宽度扩充到字节边界：将图像宽度扩充到 8 像素的下一个倍数。

  • 宽度扩充到字边界：将图像宽度扩充到 16 像素的下一个倍数。

JPEG 压缩质量

“JPEG 压缩质量”指定当使用此来源时，将图像压缩为 JPEG 格式时希望保留的图像质量。如果 JPEG 文件的大小是个问题，并且可以接受并非最佳质量但文件更小一些的图像，这会非常有用。较高的值产生的图像质量也较高，但压缩的文件也更大一些。较低的值可以产生最高的压缩度，但质量也最低。默认设置是 82。

TIFF JPEG 样式

有三个选项支持在 TIFF 文件中嵌入 JPEG 压缩数据。选择以下标准样式中的一种以支持扫描应用程序接受以下文件的功能：

  • Kofax 经典（默认）：提供后向兼容性以支持一些 Kofax 传统应用程序。

  • TIFF 6.0：与存储图像数据的 TIFF 6.0 规范兼容。

  • 技术备注 2：与存储图像数据的“TIFF 技术备注 2”规范兼容

选项

确定

单击此按钮保存设置并关闭“创建来源”对话框。

取消

单击此按钮丢弃任何更改并关闭“创建来源”对话框。

帮助

单击此按钮打开联机“帮助”。

相关主题

“配置来源”对话框

“扫描仪配置实用程序”对话框

“来源属性”对话框

欢迎使用“扫描仪配置实用程序”


“来源属性”对话框

通过使用此对话框，可以设置或查看与“配置来源”对话框中当前所选来源关联的属性。

来源名称

列出来源名称。来源名称无法编辑。要更改来源名称，必须从“已配置的来源”列表中删除该来源，然后使用所需的名称另外创建一个来源。

来源类型

列出来源类型。来源类型无法编辑。要更改来源类型，必须从“已配置的来源”列表中删除来源，然后使用所需的来源类型另外创建一个来源。

启用 TWAIN 用户界面

对于 TWAIN 图像设备，此复选框将包含在对话框上。如果希望在使用此图像设备进行扫描时显示扫描仪自带的 TWAIN 界面，请选择此复选框。启用扫描仪自带的 TWAIN 用户界面时，使用它（而不是 VRS TWAIN 界面）启动扫描。默认情况下不使用此设置。

图像格式

如果有使用 ImageControls 应用程序（如 Kofax Capture）保存的图像文件，则可以应用这个组中的设置。您可以使用这个组中的选项为图像选择宽度对齐与 JPEG 压缩质量设置。这些设置在使用所选来源时生效。

备注 如果从 TWAIN 或 ISIS 应用程序中使用 VRS，宽度对齐与 JPEG 压缩质量设置可能没有效果。

启用宽度对齐

如果启用宽度对齐，则使用此来源时，图像的宽度将在特定的边界上对齐。图像旋转 90 度（长度成为新的宽度），以及应用程序要求图像宽度是 8 或 16 像素的偶数倍时，这会非常有用。您可以选择以下选项之一：

  • 宽度扩充到字节边界：将图像宽度扩充到 8 像素的下一个倍数。

  • 宽度扩充到字边界：将图像宽度扩充到 16 像素的下一个倍数。

JPEG 压缩质量

“JPEG 压缩质量”指定当使用此来源时，将图像压缩为 JPEG 格式时希望保留的图像质量。如果 JPEG 文件的大小是个问题，并且可以接受并非最佳质量但文件更小一些的图像，这会非常有用。较高的值产生的图像质量也较高，但压缩的文件也更大一些。较低的值可以产生最高的压缩度，但质量也最低。默认设置是 82。

TIFF JPEG 样式

三个选项支持在 TIFF 文件中嵌入 JPEG 压缩数据。选择以下标准样式中的一种以支持扫描应用程序接受以下文件的功能：

  • Kofax 经典（默认）：提供后向兼容性以支持一些 Kofax 传统应用程序。

  • TIFF 6.0：符合存储图像数据的 TIFF 6.0 规范。

  • 技术备注 2：符合存储图像数据的“TIFF 技术备注 2”规范

选项

确定

单击此按钮保存设置并关闭“来源属性”对话框。

取消

单击此按钮丢弃任何更改并关闭“来源属性”对话框。

帮助

单击此按钮打开联机“帮助”。

相关主题

“创建来源”对话框

“配置来源”对话框

“扫描仪配置实用程序”对话框

欢迎使用“扫描仪配置实用程序”


“添加扫描仪”对话框

您可以使用“添加扫描仪”对话框来查看可以配置成同 Kofax Capture 结合使用的扫描仪。

扫描仪列表

显示计算机上可与 Kofax Capture 结合使用的可用扫描仪列表。如果扫描仪通过 VRS 认证，或是其驱动程序安装在计算机上，则它们会出现在列表中。此扫描仪列表按照扫描仪制造商以及扫描仪型号的字母顺序排列。以下惯例适用于扫描仪列表中出现的项目：

  • VRS 图标：表示通过 VRS 认证的扫描仪

  • 常规扫描仪图标：表示未通过 VRS 认证的扫描仪（也称作“兼容”扫描仪）

  • 红色 X：表示计算机上没有相应驱动程序的扫描仪

  • 复选标记：表示当前选择的默认扫描仪

单击此处查看扫描仪列表中使用的各个图标的描述。

扫描仪列表限制为

列出过滤选项，您可以选择这些选项来限制扫描仪列表中显示的项目。您可以组合这些过滤选项，使之符合自己的期望。

  • 通过 VRS 认证的扫描仪：如果希望扫描仪列表仅包含通过 VRS 认证的扫描仪，请选择此过滤器。如果没有选择此过滤器，则扫描仪列表包含通过 VRS 认证的扫描仪，以及未通过认证但计算机上安装有相应驱动程序的扫描仪。

  • 生产商的扫描仪：选择以下选项之一：

  • 全部：如果希望看到未加限制的列表（包含其驱动程序安装在计算机上的每个扫描仪），请选择此选项。

  • 制造商名称：如果希望将列表限制为仅包含您在此指定的特定制造商生产的扫描仪，请选择此选项。

备注 将光标悬停在列表中的扫描仪名称上时，将显示一个工具提示，指出支持该扫描仪的驱动程序类型（ISIS、TWAIN 或 Kofax SCSI）。

当前的默认扫描仪

列出当前被选作默认扫描仪的扫描仪。在扫描仪列表中，复选标记表示当前选择的默认扫描仪。指定默认扫描仪之前，“当前的默认扫描仪”项为空白。

选项

刷新列表

使用此选项更新扫描仪列表。如果在当前会话期间作出影响列表的更改（如添加或删除驱动程序），则此选项非常有用。

确定

使用此选项将扫描仪列表中当前选定的项目设置为默认设备。如果选定的项目是通过认证或兼容的 VRS 扫描仪，则会自动创建并配置适当的来源（如果它们不存在）。此外，选定的扫描仪的默认 VRS 设置会设置并保存到默认配置文件中。

取消

单击此按钮关闭“添加扫描仪”对话框而不保存更改。

扫描仪列表中的图标

图标是非常直观的提示手段，用于指出扫描仪列表中各个项目的重要信息。通过查看特定扫描仪名称旁边的图标，可以确定以下内容：

  • 扫描仪是否通过 VRS 认证

  • 计算机上是否存在与特定扫描仪关联的驱动程序

  • 当前选作默认扫描仪的是哪一个扫描仪

下表介绍扫描仪列表中使用的每个图标的含义。

图标 | 描述
通过 VRS 认证的扫描仪 | 扫描仪通过 VRS 认证。
选作默认设备且通过 VRS 认证的扫描仪 | 扫描仪通过 VRS 认证，并且当前被选作默认设备。
通过 VRS 认证的扫描仪，但计算机上没有相应的驱动程序 | 扫描仪通过 VRS 认证，但计算机上没有相应的驱动程序。
选作默认设备且通过 VRS 认证的扫描仪，但计算机上没有相应的驱动程序 | 扫描仪通过 VRS 认证并且当前被选作默认设备，但计算机上没有相应的驱动程序。
扫描仪未通过 VRS 认证 | 扫描仪未通过 VRS 认证。
当前的默认扫描仪未通过 VRS 认证 | 扫描仪未通过 VRS 认证，并且当前被选作默认设备。


图标

图标是非常直观的提示手段，用于指出“可用的图像设备”列表或扫描仪列表中各个项目的重要信息。通过查看特定设备（扫描仪或文件导入设备）名称旁边的图标，可以确定以下内容：

  • 扫描仪是否通过 VRS 认证

  • 计算机上是否存在与特定扫描仪关联的驱动程序

  • 当前选作默认设备的是哪一个扫描仪或图像设备

下表介绍“可用的图像设备”列表或扫描仪列表中使用的每个图标的含义。

图标 | 描述
通过 VRS 认证的扫描仪 | 扫描仪通过 VRS 认证。
选作默认设备且通过 VRS 认证的扫描仪 | 扫描仪通过 VRS 认证，并且当前被选作默认设备。
通过 VRS 认证的扫描仪，但计算机上没有相应的驱动程序 | 扫描仪通过 VRS 认证，但计算机上没有相应的驱动程序。
选作默认设备且通过 VRS 认证的扫描仪，但计算机上没有相应的驱动程序 | 扫描仪通过 VRS 认证并且当前被选作默认设备，但计算机上没有相应的驱动程序。
扫描仪未通过 VRS 认证 | 扫描仪未通过 VRS 认证。
当前的默认扫描仪未通过 VRS 认证 | 扫描仪未通过 VRS 认证，并且当前被选作默认设备。
文件导入来源 | 设备是文件导入来源。


恢复 VRS 默认设置

VRS 默认设置是精挑细选的结果，可以确保 VRS 无需调整便能出色地处理广泛的文档和扫描仪。每个 VRS 认证的扫描仪都有一套独特的 VRS 属性设置，并且它们在使用该扫描仪时生效。在日常使用 VRS 时，可能会不小心更改了这些默认设置。从“扫描仪配置实用程序”中，可以使用“恢复 VRS 默认值”功能来恢复所选设备的 VRS 原始默认设置，并将它设置为默认的扫描仪来源。

在以前版本的 VRS 中，使用“恢复默认值”(RDV) 实用程序来复位 VRS 默认值。RDV 实用程序已不再使用，已替换为“扫描仪配置实用程序”中的“恢复默认值”功能。

如果存在较早发行版的 RDV 实用程序，则该实用程序将在安装 Kofax Capture 或 VRS 时自动删除。

  • 要恢复 VRS 默认设置

  1. 从“扫描仪配置实用程序”对话框中，使用“可用的图像设备”列表来找出已经配置成同 VRS 结合使用的扫描仪。

  2. 从列表中选择扫描仪。

  3. 单击“恢复 VRS 默认值”。

备注 仅当给所选的扫描仪配置了来源时，“恢复 VRS 默认值”功能才可用。

请注意，“扫描仪配置实用程序”对话框底部的“当前的默认扫描仪”与“当前的默认来源”项将进行更新。

  4. 单击“关闭”以退出“扫描仪配置实用程序”。

启动 VRS 时，您还将注意到“VRS 调整控件”中的面板会使用原始的默认设置进行更新。

备注 从“扫描仪配置实用程序”对话框中选择“设置为默认值”时，也会应用“恢复默认值”功能。这两个选项的不同之处在于“设置为默认值”选项将自动为选定的设备创建来源（如果它们还不存在）。


来源类型

下面列出的来源类型可以供扫描仪使用。扫描仪来源类型取决于支持特定扫描仪所需的驱动程序（ISIS、TWAIN 或 Kofax）。其它因素包括对 AIPE（Adrenaline 图像处理引擎）或 HVRS (Hardware VirtualReScan) 的支持。

备注 HVRS 来源类型配合生产级高速扫描仪使用，这类扫描仪安装有专门的接口板来执行 VRS 功能。

ISIS 来源类型

  • Software VRS - 含图像处理 (AIPE) 的 ISIS 扫描（默认）

  • Software VRS - ISIS 扫描

  • 含图像处理 (AIPE) 的 ISIS 扫描

  • ISIS 扫描

TWAIN 来源类型

  • Software VRS - 含图像处理 (AIPE) 的 TWAIN 扫描（默认）

  • Software VRS - TWAIN 扫描

  • 含图像处理 (AIPE) 的 TWAIN 扫描

  • TWAIN 扫描

HVRS 来源类型

  • Hardware VRS - 含图像处理 (AIPE) 的 SCSI 扫描（默认）

  • Hardware VRS - SCSI 扫描

Kodak i600 TWAIN 来源类型

  • Software VRS - 含图像处理 (AIPE) 的 TWAIN 扫描（默认）

  • Software VRS - TWAIN 扫描

含 Kodak i600 ISIS 驱动程序的 Kodak i600 Toggle Patch

  • 含图像处理 (AIPE) 的 ISIS 扫描

Böwe Bell+Howell1200/1400

  • Software VRS - ISIS 扫描（默认）

  • ISIS 扫描

以下来源类型可以供文件导入来源使用：

  • Kofax Software - 含图像处理的从磁盘导入（默认）

  • Kofax Software - 不含图像处理的从磁盘导入

来源类型

创建扫描仪或其它图像设备的来源时，根据需要选择以下来源类型之一。

扫描仪来源类型

文件导入来源类型