歡迎使用「掃描器設定公用程式」

您可以使用「Kofax 掃描器設定公用程式」來設定掃描與影像裝置來源以及 VRS 預設掃描器。

從掃描應用程式中，可以選擇掃描來源，以確保在掃描工作階段使用適當的驅動程式。如果安裝了 VRS 或 Adrenaline SCSI 掃描器控制器，則已經有多個掃描來源可供掃描應用程式使用。不過，如果您安裝的程序符合下列情形之一，則可能需要使用「Kofax 掃描器設定公用程式」來建立額外的掃描來源：

  • 您要結合「相容的」掃描器（未經過 VRS 認證過程的掃描器）使用 VRS。

  • 您要結合「相容的」掃描器使用 Kofax Adrenaline SCSI 掃描器控制器（無 VRS），並且希望建立與預設來源不同的來源。

透過使用「掃描器設定公用程式」，可以執行下列操作：

  • 檢視電腦上可用的影像裝置（掃描器與檔案匯入裝置）清單

  • 將掃描器清單限制為下列任何或所有掃描器：

  • 通過 VRS 認證的掃描器

  • 設定了來源的掃描器

  • 特定製造商的掃描器

  • 選擇一個掃描器並將它設定為預設掃描器

  • 恢復特定掃描器的預設值

  • 管理掃描來源

  • 設定來源屬性

  • 建立與管理匯入來源

啟動「掃描器設定公用程式」

「掃描器設定公用程式」可以在 Kofax VRS 程式資料夾中找到，如果在使用 Kofax Capture，則可以在 Kofax Capture 程式資料夾中找到。

附註 啟動「掃描器設定公用程式」時，VRS 必須處於關閉狀態。

  • 要啟動「掃描器設定公用程式」

  1. 執行下列操作之一：

  2. 從「開始」功能表中，瀏覽到 Kofax VRS 程式資料夾。

  3. 從「開始」功能表中，瀏覽到 Kofax Capture 程式資料夾。

  2. 選擇「掃描器設定公用程式」。

相關主題

「設定來源」對話方塊

「建立來源」對話方塊

「掃描器設定公用程式」對話方塊

「來源屬性」對話方塊


「掃描器設定公用程式」對話方塊

透過使用「掃描器設定公用程式」對話方塊，可以檢視設定成可以同 VRS、Kofax Capture、Adrenaline 影像處理引擎 (AIPE) 或者您自己的掃描應用程式配合使用的掃描器清單。此外，您還可以使用此公用程式來檢視與設定檔案匯入裝置。

可用的影像裝置

顯示電腦上可以同 VRS、Kofax Capture、AIPE 或您自己的掃描應用程式配合使用的裝置（掃描器與檔案匯入裝置）的清單。如果掃描器通過 VRS 認證、或是其驅動程式已經安裝在電腦上，則它們將出現在這個清單上。此掃描器清單依照掃描器製造商以及掃描器機型的字母順序排列。下列慣例適用於「可用的影像裝置」清單上出現的項目：

  • VRS 圖示：表示通過 VRS 認證的掃描器

  • 一般掃描器圖示：表示未通過 VRS 認證的掃描器（也稱作「相容的」掃描器）

  • 紅色 X：表示電腦上沒有對應驅動程式的掃描器

  • 核取記號：表示目前選擇的預設掃描器

  • CD：表示檔案匯入裝置

按一下此處檢視「可用的影像裝置」清單上使用的各個圖示的描述。

掃描器清單限制為

列出篩選選項，您可以選擇這些選項來限制掃描器清單中顯示的項目。您可以組合這些篩選選項，使之符合自己的期望。

  • 通過 VRS 認證的掃描器：如果希望掃描器清單僅包含通過 VRS 認證的掃描器，請選擇此篩選器。如果沒有選擇此篩選器，則掃描器清單包含通過 VRS 認證的掃描器，以及未經過認證但電腦上安裝有對應驅動程式的掃描器。

  • 已設定來源的掃描器：如果希望掃描器清單僅包含已經設定來源的掃描器，請選擇此篩選器。

  • 製造商的掃描器：選擇下列選項之一：

  • 全部：如果希望看到未加限制的清單（包含其驅動程式安裝在電腦上的每個掃描器），請選擇此選項。

  • 製造商名稱：如果希望將清單限制為僅包含您在此指定的特定製造商生產的掃描器，請選擇此選項。

附註 將游標懸停在清單中的掃描器名稱上時，將顯示一個工具提示，指出支援該掃描器的驅動程式類型（ISIS、TWAIN 或 Kofax SCSI）。

目前的預設掃描器

列出目前被選作預設掃描器的掃描器。在「可用的影像裝置」清單中，核取標記表示目前選擇的預設掃描器。指定預設掃描器之前，「目前的預設掃描器」項為空白。

目前的預設來源

列出目前被選作預設來源的來源。指定預設掃描器之前，「目前的預設掃描器」項為空白。

選項

設定為預設值

使用此選項將「可用的影像裝置」清單中目前選定的項目設定為預設裝置。如果裝置是通過認證或相容的 VRS 掃描器，則會自動建立並設定適當的來源（如果它們不存在）。如果選擇的項目是檔案匯入裝置，則會建立預設來源 「My Kofax File Import with AIPE」。此外，選擇的掃描器的預設 VRS 設定會設定並儲存到預設設定檔中。

設定來源

按一下此按鈕開啟「設定來源」對話方塊，此對話方塊用於建立、設定或檢視在「可用的影像裝置」清單中目前選擇的裝置的來源。

恢復 VRS 預設值

使用此選項恢復選定的掃描器的 VRS 預設值並將其設定成預設的 VRS 來源。在選擇此選項之前，指定裝置的來源必須已經存在。

重新整理清單

使用此選項更新裝置清單。如果在目前會話期間作出影響清單的變更（如新增或刪除驅動程式），則此選項非常有用。

說明

按一下此按鈕來開啟線上「說明」系統。

關閉

按一下此按鈕關閉「掃描器設定公用程式」。

相關主題

「設定來源」對話方塊

「建立來源」對話方塊

「來源屬性」對話方塊

歡迎使用「掃描器設定公用程式」


「設定來源」對話方塊

透過使用此對話方塊，可以建立、設定或管理與「掃描器設定公用程式」對話方塊上「可用的影像裝置」清單中目前所選掃描器或檔案匯入裝置關聯的來源。各項來源組態設定指出 Kofax 軟體（VRS 或 Kofax Capture）應該如何與掃描器或檔案匯入裝置執行通訊。

已設定的來源

此清單包含「掃描器設定公用程式」對話方塊上「可用的影像裝置」清單中目前所選掃描器或影像裝置可以使用的所有來源。各個來源依照字母順序列出。對號用於指出裝置的預設來源。

選項

設定裝置的預設來源

按一下此按鈕將目前所選的來源設定為裝置的預設來源。

新增

按一下此按鈕開啟「建立來源」對話方塊，以便為掃描器或匯入裝置新增來源。如果裝置沒有其它來源，新建立的來源自動成為裝置的預設來源。

刪除

按一下此按鈕移除「已設定的來源」清單上選擇的來源。如果刪除的來源是預設來源，則相同裝置的另一個來源（如果有）會被選作預設來源。

屬性

按一下此按鈕檢視「來源屬性」對話方塊，從中可以設定或檢視與所選來源關聯的屬性。

建立標準來源

按一下此按鈕為「掃描器設定公用程式」對話方塊中選擇的裝置建立標準的 VRS 來源。此選項生效時，公用程式將依據裝置要求的驅動程式類型（ISIS、TWAIN、Kofax SCSI 等）為裝置設定標準的 VRS 相容來源。這是單獨建立來源的高效、省時的替代辦法。按一下「建立標準來源」之後，會更新「已設定的來源」清單。

說明

按一下此按鈕以開啟線上「說明」。

關閉

按一下此按鈕以結束「設定來源」對話方塊。

相關主題

「建立來源」對話方塊

「掃描器設定公用程式」對話方塊

「來源屬性」對話方塊

歡迎使用「掃描器設定公用程式」


「建立來源」對話方塊

您可以使用此對話方塊建立新的來源，新建立的來源將新增至「設定來源」對話方塊的「已設定的來源」清單中。

來源名稱

輸入來源名稱。來源名稱最長為 78 個字元。如果試圖輸入超過 78 個字元的來源名稱，多餘的字元將被截除。如果在建立來源時沒有其他來源，它會成為所選裝置的預設來源。來源名稱必須是唯一的。來源名稱設定之後便無法再編輯。如果要變更來源名稱，必須移除它，然後再重新設定。

附註 某些字元（左方括號、右方括號、豎線、等號、分號）對來源名稱而言無效：[ ] | = ;

來源類型

從清單中選擇適當的來源類型。有些來源同時支援 VRS 與「Adrenaline 影像處理引擎」(AIPE)，而其他來源僅支援其中一種。

附註 來源類型定義由 VRS 安裝過程或其它程式建立。如果來源類型定義遺失，此公用程式將無法為那些類型建立來源。

啟用 TWAIN 使用者介面

如係 TWAIN 來源，此核取方塊將包含在對話方塊上。在使用此來源執行掃描時，如果希望顯示掃描器自帶的 TWAIN 介面，請選擇此核取方塊。啟用掃描器自帶的 TWAIN 使用者介面時，使用它（而不是 VRS TWAIN 介面）啟動掃描。預設情況下不使用此設定。

影像格式

如果有使用 ImageControls 應用程式（如 Kofax Capture）儲存的影像檔，則可以應用這個群組中的設定。您可以使用這個群組中的選項為影像選擇寬度對齊與 JPEG 壓縮品質設定。這些設定在使用所選來源時生效。

附註 如果從 TWAIN 或 ISIS 應用程式中使用 VRS，寬度對齊與 JPEG 壓縮品質設定可能沒有效果。

啟用寬度對齊

如果啟用寬度對齊，則使用此來源時，影像的寬度將在特定的邊界上對齊。影像旋轉 90 度（長度成為新的寬度），以及應用程式要求影像寬度是 8 或 16 像素的偶數倍時，這會非常有用。您可以選擇下列選項之一：

  • 寬度擴充至位元組邊界：將影像寬度擴充到 8 像素的下一個倍數。

  • 寬度擴充至字組邊界：將影像寬度擴充到 16 像素的下一個倍數。

JPEG 壓縮品質

「JPEG 壓縮品質」指定在使用此來源的情況下將影像壓縮為 JPEG 格式時希望保留的影像品質。如果 JPEG 檔案的大小是個問題，並且可以接受並非最佳品質但檔案更小的影像，這會非常有用。較高的值產生的影像品質也較高，但壓縮檔的大小也更大一些。較低的值可以產生最高的壓縮度，但品質也最低。預設值是 82。

TIFF JPEG 樣式

有三個選項支援在 TIFF 檔中嵌入 JPEG 壓縮資料。選擇以下標準樣式中的一種以支援掃描應用程式接受下列檔案的功能：

  • Kofax 經典（預設）：提供後向相容性以支援一些 Kofax 傳統應用程式

  • TIFF 6.0：與儲存影像資料的 TIFF 6.0 規範相容。

  • 技術附註 2：與儲存影像資料的「TIFF 技術附註 2」規範相容

選項

確定

按一下此按鈕以儲存設定並關閉「建立來源」對話方塊。

取消

按一下此按鈕以丟棄任何變更並關閉「建立來源」對話方塊。

說明

按一下此按鈕以開啟線上「說明」。

相關主題

「設定來源」對話方塊

「掃描器設定公用程式」對話方塊

「來源屬性」對話方塊

歡迎使用「掃描器設定公用程式」


「來源屬性」對話方塊

透過使用此對話方塊，可以設定或檢視與「設定來源」對話方塊中目前所選來源關聯的屬性。

來源名稱

列出來源名稱。來源名稱無法編輯。要變更來源名稱，必須從「已設定的來源」清單中移除來源，然後使用所需的名稱另外建立一個來源。

來源類型

列出來源類型。來源類型無法編輯。要變更來源類型，必須從「已設定的來源」清單中移除來源，然後使用所需的來源類型另外建立一個來源。

啟用 TWAIN 使用者介面

如係 TWAIN 影像裝置，此核取方塊將包含在對話方塊上。在使用此影像裝置執行掃描時，如果希望顯示掃描器自帶的 TWAIN 介面，請選擇此核取方塊。啟用掃描器自帶的 TWAIN 使用者介面時，使用它（而不是 VRS TWAIN 介面）啟動掃描。預設情況下不使用此設定。

影像格式

如果有使用 ImageControls 應用程式（如 Kofax Capture）儲存的影像檔，則可以應用這個群組中的設定。您可以使用這個群組中的選項為影像選擇寬度對齊與 JPEG 壓縮品質設定。這些設定在使用所選來源時生效。

附註 如果從 TWAIN 或 ISIS 應用程式中使用 VRS，寬度對齊與 JPEG 壓縮品質設定可能沒有效果。

啟用寬度對齊

如果啟用寬度對齊，則使用此來源時，影像的寬度將在特定的邊界上對齊。影像旋轉 90 度（長度成為新的寬度），以及應用程式要求影像寬度是 8 或 16 像素的偶數倍時，這會非常有用。您可以選擇下列選項之一：

  • 寬度擴充至位元組邊界：將影像寬度擴充到 8 像素的下一個倍數。

  • 寬度擴充至字組邊界：將影像寬度擴充到 16 像素的下一個倍數。

JPEG 壓縮品質

「JPEG 壓縮品質」指定在使用此來源的情況下將影像壓縮為 JPEG 格式時希望保留的影像品質。如果 JPEG 檔案的大小是個問題，並且可以接受並非最佳品質但檔案更小的影像，這會非常有用。較高的值產生的影像品質也較高，但壓縮檔的大小也更大一些。較低的值可以產生最高的壓縮度，但品質也最低。預設值是 82。

TIFF JPEG 樣式

有三個選項支援在 TIFF 檔案中嵌入 JPEG 壓縮資料。選擇以下標準樣式中的一種以支援掃描應用程式接受下列檔案的功能：

  • Kofax 經典（預設）：提供後向相容性以支援一些 Kofax 傳統應用程式

  • TIFF 6.0：符合儲存影像資料的 TIFF 6.0 規範。

  • 技術附註 2：符合儲存影像資料的「TIFF 技術附註 2」規範

選項

確定

按一下此按鈕以儲存設定並關閉「來源屬性」對話方塊。

取消

按一下此按鈕以丟棄任何變更並關閉「來源屬性」對話方塊。

說明

按一下此按鈕以開啟線上「說明」。

相關主題

「建立來源」對話方塊

「設定來源」對話方塊

「掃描器設定公用程式」對話方塊

歡迎使用「掃描器設定公用程式」


「新增掃描器」對話方塊

您可以使用「新增掃描器」對話方塊來檢視可以設定成同 Kofax Capture 結合使用的掃描器。

掃描器清單

顯示電腦上可與 Kofax Capture 結合使用的可用掃描器清單。如果掃描器通過 VRS 認證、或是其驅動程式已經安裝在電腦上，則它們會出現在清單中。此掃描器清單依照掃描器製造商以及掃描器機型的字母順序排列。以下慣例適用於掃描器清單中出現的項目：

  • VRS 圖示：表示通過 VRS 認證的掃描器

  • 一般掃描器圖示：表示未經 VRS 認證的掃描器（也稱作「相容的」掃描器）

  • 紅色 X：表示電腦上沒有對應驅動程式的掃描器

  • 核取記號：表示目前選擇的預設掃描器

按一下此處檢視掃描器清單中使用的各個圖示的描述。

掃描器清單限制為

列出篩選選項，您可以選擇這些選項來限制掃描器清單中顯示的項目。您可以組合這些篩選選項，使之符合自己的期望。

  • 通過 VRS 認證的掃描器：如果希望掃描器清單僅包含通過 VRS 認證的掃描器，請選擇此篩選器。如果沒有選擇此篩選器，則掃描器清單包含通過 VRS 認證的掃描器，以及未經認證但電腦上安裝有對應驅動程式的掃描器。

  • 製造商的掃描器：選擇下列選項之一：

  • 全部：如果希望看到未加限制的清單（包含其驅動程式安裝在電腦上的每個掃描器），請選擇此選項。

  • 製造商名稱：如果希望將清單限制為僅包含您在此指定的特定製造商生產的掃描器，請選擇此選項。

附註 將游標懸停在清單中的掃描器名稱上時，將顯示一個工具提示，指出支援該掃描器的驅動程式類型（ISIS、TWAIN 或 Kofax SCSI）。

目前的預設掃描器

列出目前被選作預設掃描器的掃描器。在掃描器清單中，核取標記表示目前選擇的預設掃描器。指定預設掃描器之前，「目前的預設掃描器」項為空白。

選項

重新整理清單

使用此選項更新掃描器清單。如果在目前會話期間作出影響清單的變更（如新增或刪除驅動程式），則此選項非常有用。

確定

使用此選項將掃描器清單中目前選擇的項目設定為預設裝置。如果選擇的項目是通過認證或相容的 VRS 掃描器，則會自動建立並設定適當的來源（如果它們不存在）。此外，選擇的掃描器的預設 VRS 設定會設定並儲存到預設設定檔中。

取消

按一下此按鈕關閉「新增掃描器」對話方塊而不儲存變更。

掃描器清單中的圖示

圖示是非常直觀的提示手段，用於指出掃描器清單中各個項目的重要資訊。透過檢視特定掃描器名稱旁邊的圖示，可以確定下列內容：

  • 掃描器是否通過 VRS 認證

  • 電腦上是否存在與特定掃描器關聯的驅動程式

  • 目前選作預設掃描器的是哪一個掃描器

下表介紹掃描器清單中使用的每個圖示的涵義。

圖示 | 描述
通過 VRS 認證的掃描器 | 掃描器通過 VRS 認證。
通過 VRS 認證且被選做預設裝置的掃描器 | 掃描器通過 VRS 認證，並且目前被選做預設裝置。
通過 VRS 認證的掃描器，但電腦上沒有對應的驅動程式 | 掃描器通過 VRS 認證，但電腦上沒有相應的驅動程式。
通過 VRS 認證且被選做預設裝置的掃描器，但電腦上沒有對應的驅動程式 | 掃描器通過 VRS 認證並且目前被選做預設裝置，但電腦上沒有相應的驅動程式
掃描器未通過 VRS 認證 | 掃描器未通過 VRS 認證。
目前的預設掃描器未通過 VRS 認證 | 掃描器未通過 VRS 認證，並且目前被選做預設裝置。


圖示

圖示是非常直觀的提示手段，用於指出「可用的影像裝置」清單或掃描器清單中各個項目的重要資訊。透過檢視特定裝置（掃描器或檔案匯入裝置）名稱旁邊的圖示，可以確定下列內容：

  • 掃描器是否通過 VRS 認證

  • 電腦上是否存在與特定掃描器關聯的驅動程式

  • 目前選做預設裝置的是哪個掃描器或影像裝置

下表介紹「可用的影像裝置」清單或掃描器清單中使用的每個圖示的涵義。

圖示 | 描述
通過 VRS 認證的掃描器 | 掃描器通過 VRS 認證。
通過 VRS 認證且被選做預設裝置的掃描器 | 掃描器通過 VRS 認證，並且目前被選做預設裝置。
通過 VRS 認證的掃描器，但電腦上沒有對應的驅動程式 | 掃描器通過 VRS 認證，但電腦上沒有對應的驅動程式。
通過 VRS 認證且被選做預設裝置的掃描器，但電腦上沒有對應的驅動程式 | 掃描器通過 VRS 認證並且目前被選做預設裝置，但電腦上沒有相應的驅動程式
掃描器未通過 VRS 認證 | 掃描器未通過 VRS 認證。
目前的預設掃描器未通過 VRS 認證 | 掃描器未通過 VRS 認證，並且目前被選做預設裝置。
檔案匯入來源 | 裝置是檔案匯入來源。


恢復 VRS 預設值

VRS 預設值是精挑細選的結果，可以確保 VRS 無需調整便能出色的處理廣泛的文件和掃描器。每個 VRS 認證的掃描器都有一套獨特的 VRS 屬性設定，並且它們在使用該掃描器時生效。在日常使用 VRS 時，可能會不小心更動了這些預設值。從「掃描器設定公用程式」中，可以使用「恢復 VRS 預設值」功能來恢復所選裝置的 VRS 原始預設值，並將它設定為預設的 VRS 掃描器來源。

在以前版本的 VRS 中，使用「恢復預設值」(RDV) 公用程式來重設 VRS 預設值。RDV 公用程式已不再使用，已由「掃描器設定公用程式」中的「恢復預設值」功能所取代。

如果存在較早發行版的 RDV 公用程式，則該公用程式將在安裝 Kofax Capture 或 VRS 時自動移除。

  • 要恢復 VRS 預設值

  1. 從「掃描器設定公用程式」對話方塊中，使用「可用的影像裝置」清單來找出已經設定成同 VRS 結合使用的掃描器。

  2. 從清單中選擇掃描器。

  3. 按一下「恢復 VRS 預設值」。

附註 僅當給所選的掃描器設定了來源時，「恢復 VRS 預設值」功能才可用。

請注意，「掃描器設定公用程式」對話方塊底部的「目前的預設掃描器」與「目前的預設來源」項將執行更新。

  4. 按一下「關閉」以結束「掃描器設定公用程式」。

啟動 VRS 時，您還將注意到「VRS 調整控制項」中的面板會使用原始的預設值執行更新。

附註 從「掃描器設定公用程式」對話方塊中選擇「設定為預設值」時，也會應用「恢復預設值」功能。這兩個選項的不同之處在於「設定為預設值」選項將自動為選擇的裝置建立來源（如果它們還不存在）。


來源類型

下面列出的來源類型可以供掃描器使用。掃描器來源類型取決於支援特定掃描器所需的驅動程式（ISIS、TWAIN 或 Kofax）。其他因素包括對 AIPE（Adrenaline 影像處理引擎）或 HVRS (Hardware VirtualReScan) 的支援。

附註 HVRS 來源類型配合生產級高速掃描器使用，這類掃描器安裝有專門的介面板來執行 VRS 功能。

ISIS 來源類型

  • Software VRS - 含影像處理 (AIPE) 的 ISIS 掃描（預設）

  • Software VRS - ISIS 掃描

  • 含影像處理 (AIPE) 的 ISIS

  • ISIS 掃描

TWAIN 來源類型

  • Software VRS - 含影像處理 (AIPE) 的 TWAIN 掃描（預設）

  • Software VRS - TWAIN 掃描

  • 含影像處理 (AIPE) 的 TWAIN

  • TWAIN 掃描

HVRS 來源類型

  • Hardware VRS - 含影像處理 (AIPE) 的 SCSI 掃描（預設）

  • Hardware VRS - SCSI 掃描

Kodak i600 TWAIN 來源類型

  • Software VRS - 含影像處理 (AIPE) 的 TWAIN 掃描（預設）

  • Software VRS - TWAIN 掃描

含 Kodak i600 ISIS 驅動程式的 Kodak i600 Toggle Patch

  • 含影像處理 (AIPE) 的 ISIS

Böwe Bell+Howell1200/1400

  • Software VRS - ISIS 掃描（預設）

  • ISIS 掃描

下列來源類型可以供檔案匯入來源使用：

  • Kofax Software - 含影像處理的從磁碟匯入（預設）

  • Kofax Software - 不含影像處理的從磁碟匯入

來源類型

建立掃描器或其他影像裝置的來源時，依據需要選擇下列來源類型之一。

掃描器來源類型

檔案匯入來源類型