スキャナ設定ユーティリティへようこそ

Kofax スキャナ設定ユーティリティを使用して、スキャンおよびイメージ デバイス用のソース、デフォルトの VRS スキャナを設定することができます。

スキャニング アプリケーションから、スキャン ソースを選択することで、スキャンする際に適切なドライバが使用されます。VRS または Adrenaline SCSI スキャナ コントローラを使用すると、スキャニング アプリケーションでいくつかのスキャン ソースをすぐに利用できます。次の状況のいずれかの場合は、Kofax スキャナ設定ユーティリティを使用して、スキャン ソースを追加する必要があります。

  • VRS と互換性はあるが、VRS の動作が保証されていないスキャナを使用する場合。

  • 互換性のあるスキャナで Kofax Adrenaline SCSI スキャナ コントローラ (VRS なし) を使用しており、デフォルト ソース以外にソースを作成したい場合。

スキャナ設定ユーティリティでは、次の操作ができます。

  • マシン上の利用可能なイメージ デバイス (スキャナおよびファイル インポート デバイス) のリストを表示します。

  • スキャナ リストを次の条件で絞り込むことができます。

  • VRS 動作保証スキャナ

  • ソース設定済みスキャナ

  • 特定の製造元のスキャナ

  • スキャナを選択して、デフォルトのスキャナに設定します。

  • スキャナをデフォルトの設定に戻します。

  • スキャン ソースを管理します。

  • ソースのプロパティを設定します。

  • インポートするソースを作成し、管理します。

スキャナ設定ユーティリティの起動

スキャナ設定ユーティリティは、Kofax VRS プログラム フォルダから利用できます。Kofax Capture を使用している場合は、Kofax Capture プログラム フォルダからも利用できます。

メモ スキャナ設定ユーティリティを起動する場合は、VRS を閉じる必要があります。

  • スキャナ設定ユーティリティを起動するには

  1. 次のいずれかを行います。

  2. Windows の [スタート] メニューから、[すべてのプログラム] － [Kofax VRS] を選択します。

  3. Windows の [スタート] メニューから、[すべてのプログラム] － [Kofax Capture] を選択します。

  2. スキャナ設定ユーティリティを選択します。

関連トピック

[ソースの設定] ダイアログ ボックス

[ソースの作成] ダイアログ ボックス

[スキャナ設定ユーティリティ] ダイアログ ボックス

[ソースのプロパティ] ダイアログ ボックス


[スキャナ設定ユーティリティ] ダイアログ ボックス

[スキャナ設定ユーティリティ] ダイアログ ボックスを使用して、VRS、Kofax Capture、Adrenaline イメージ プロセス エンジン (AIPE)、スキャニング アプリケーション用に設定できるスキャナのリストを表示します。 また、インポート デバイスの表示および設定も行うこともできます。

利用可能なイメージング デバイス

マシン上にある VRS、Kofax Capture、AIPE、スキャニング アプリケーション用に利用可能なデバイス (スキャナおよびファイル インポート デバイス) のリストを表示します。VRS 動作保証スキャナと、マシン上にドライバがインストールされているスキャナが表示されます。スキャナ リストは、製造元ごとに、モデルのアルファベット順に表示されています。[利用可能なイメージング デバイス] リストの表示項目は、次のとおりです。

  • VRS アイコン: VRS 動作保証スキャナ

  • 互換スキャナ アイコン: VRS で動作保証されていないスキャナ (互換性のあるスキャナとも呼ばれます)

  • 赤い X マーク: マシン上にドライバが存在しないスキャナ

  • チェック マーク: 現在デフォルトとして選択されているスキャナ

  • CD: ファイル インポート デバイス

[利用可能なイメージング デバイス] リストで使用されるアイコンの説明を表示するには、ここをクリックしてください。

スキャナ リストの絞り込み条件

スキャナ リストに表示する項目を絞り込むフィルタ オプションです。必要に応じて、組み合わせることができます。

  • VRS 動作保証スキャナ: VRS 動作保証スキャナのみ表示する場合に選択します。このフィルタを選択しないと、VRS 動作保証スキャナと、マシン上にドライバがインストールされている VRS で動作保証していないスキャナが表示されます。

  • ソース設定済みスキャナ: ソース設定済みスキャナのみ表示する場合に選択します。

  • スキャナの製造元: 次のいずれかを選択します。

  • すべて: マシン上にドライバがインストールされているすべてのスキャナを表示する場合に選択します。

  • 製造元: 指定した製造元のスキャナのみ表示する場合に選択します。

メモ リストでスキャナ名の上にカーソルを置くと、利用可能なドライバの種類 (ISIS、TWAIN、または Kofax SCSI) が表示されます。

現在のデフォルト スキャナ

現在デフォルトのスキャナとして選択されているスキャナを表示します。[利用可能なイメージング デバイス] リストのチェック マークが、現在デフォルトに選択されているスキャナを示します。 デフォルトのスキャナが指定されるまで、[現在のデフォルト スキャナ] は空白です。

現在のデフォルト ソース

現在、デフォルトのソースとして選択されているソースを表示します。デフォルトのスキャナが指定されるまで、[現在のデフォルト ソース] は空白です。

オプション

デフォルトに設定

現在選択されている [利用可能なイメージング デバイス] リストにあるデバイスをデフォルトのデバイスとして設定します。このデバイスが、動作保証されたスキャナ、または互換性のある VRS スキャナであれば、適切なソースが自動的に作成され、設定されます (ソースが存在しない場合)。選択されている項目が、ファイル インポート デバイスの場合、デフォルトのソース “My Kofax File Import with AIPE” が作成されます。さらに、VRS のデフォルト設定が、選択されたスキャナのデフォルト プロファイルに保存されます。

ソースの設定

[ソースの設定] ダイアログ ボックスを表示するには、このボタンをクリックします。このダイアログ ボックスは、[利用可能なイメージング デバイス] リストで、現在選択されているデバイス用のソースを作成、設定、表示します。

VRS のデフォルトに戻す

選択したスキャナを VRS のデフォルト設定に戻し、デフォルトの VRS ソースに設定します。このオプションを選択する前に、指定されたデバイス用のソースは作成済みでなければなりません。

リストを更新

デバイスのリストを更新します。このオプションは、現在のセッション中、リストに影響する変更 (ドライバの追加、削除など) を行った場合に役立ちます。

ヘルプ

オンライン ヘルプを表示するには、このボタンをクリックします。

閉じる

[スキャナ設定ユーティリティ] を閉じるには、このボタンをクリックします。

関連トピック

[ソースの設定] ダイアログ ボックス

[ソースの作成] ダイアログ ボックス


[ソースの設定] ダイアログ ボックス

このダイアログ ボックスを使用して、[スキャナ設定ユーティリティ] ダイアログ ボックスの [利用可能なイメージング デバイス] リストで現在選択されているスキャナまたはファイル インポート デバイス用のソースを作成、設定、管理することができます。このソースの設定は、Kofax のソフトウェア (VRS または Kofax Capture) と、スキャナまたはファイル インポート デバイスとのコミュニケーション方法を示しています。

設定済みソース

このリストには、[スキャナ設定ユーティリティ] ダイアログ ボックスの [利用可能なイメージング デバイス] リストで現在選択されているスキャナまたはファイル インポート デバイス用の利用可能なすべてのソースが含まれます。ソースは、アルファベット順に表示されます。チェック マークは、デバイスのデフォルトのソースを示します。

オプション

デフォルト ソースに設定

現在選択されているソースをデバイスのデフォルトのソースに設定するには、このボタンをクリックします。

新規

[ソースの作成] ダイアログ ボックスを表示して、スキャナまたはインポート ファイル デバイス用の新規ソースを追加するには、このボタンをクリックします。デバイス用の他のソースが存在しない場合は、新しく作成するソースがデバイスのデフォルトのソースとなります。

削除

[設定済みソース] リストで選択されたソースを削除するには、このボタンをクリックします。削除するソースがデフォルトのソースの場合は、同じデバイスの他のソース (存在する場合) がデフォルトのソースとなります。

プロパティ

[ソースのプロパティ] ダイアログ ボックスを表示するには、このボタンをクリックします。ここでは、選択されたソースに関連付けられているプロパティの設定および表示を行います。

スタンダード ソースの作成

[スキャナ設定ユーティリティ] ダイアログ ボックスで選択されているデバイス用の標準の VRS ソースを作成するには、このボタンをクリックします。このオプションを有効にすると、ユーティリティは対応するドライバの種類 (ISIS、TWAIN、Kofax SCSI など) に基づき、デバイス用の標準の VRS 互換ソースを設定します。これは、個別にソースを作成するよりも短時間で効率的です。[スタンダード ソースの作成] をクリックすると、[設定済みソース] リストが更新されます。

ヘルプ

オンライン ヘルプを表示するには、このボタンをクリックします。

閉じる

[ソースの設定] ダイアログ ボックスを閉じるには、このボタンをクリックします。

関連トピック

[ソースの作成] ダイアログ ボックス

[スキャナ設定ユーティリティ] ダイアログ ボックス


[ソースの作成] ダイアログ ボックス

このダイアログ ボックスを使用して、[ソースの設定] ダイアログ ボックスの [設定済みソース] リストに追加する、新規のソースを作成します。

ソース名

ソース名を入力します。ソース名は、最長 78 文字です。78 文字を超えると、79 文字目以降は切り捨てられます。ソース作成時に他のソースが存在しない場合は、そのソースが選択したデバイスのデフォルトのソースになります。ソース名は一意でなければなりません。いったん設定されると、編集できません。変更する場合は、削除してから再度設定する必要があります。

メモ 次の文字はソース名に使用できません: [ ] | = ;

ソースの種類

リストかソースの種類を選択します。ソースは、VRS と Adrenaline イメージ プロセス エンジン (AIPE) の両方をサポートするものと、どちらか一方だけをサポートするものがあります。

メモ ソースの種類の定義は、VRS のインストールまたは他のプログラムによって作成されます。ソースの種類の定義が不明な場合、このユーティリティはソースを作成することができません。

TWAIN ユーザー インターフェイスを有効にする

TWAIN ソースを選択した場合、このチェック ボックスが表示されます。スキャン時にスキャナの TWAIN インターフェイスを表示する場合は、このチェック ボックスをオンにします。オンにすると、VRS TWAIN インターフェイスの代わりに、スキャナの TWAIN ユーザー インターフェイスが使用され、スキャンが開始されます。デフォルトでは、この設定はオフです。

イメージ設定

ImageControls アプリケーション (Kofax Capture など) で保存したイメージ ファイルに対して、このグループの設定を行います。このグループのオプションを使用して、イメージの幅を調整したり、JPEG 圧縮値を設定します。これらの設定は、選択したソースを使用する際に有効になります。

メモ TWAIN または ISIS アプリケーションから VRS を使用する場合、幅の調整と JPEG 圧縮値を利用できないことがあります。

幅の調整を有効にする

幅の調整を有効にすると、ソースを使用する際に、イメージの幅が指定した境界に調整されます。このオプションは、イメージを 90 度回転させる (長さが幅になる) 場合や、アプリケーションでイメージの幅が 8 ピクセルまたは 16 ピクセルの倍数でなければならない場合に役立ちます。次のいずれかのオプションを選択できます。

  • バイト境界に合わせる: イメージの幅を 8 ピクセルの倍数にします。

  • ワード境界に合わせる: イメージの幅を 16 ピクセルの倍数にします。

JPEG 圧縮

JPEG 圧縮は、ソースを使用してイメージを JPEG 形式に圧縮する際、目的の画質になるように指定します。JPEG ファイルのサイズに問題があれば、イメージの質を低下させ、ファイル サイズを小さくする場合に役立ちます。この値が高いと画質が良くなりますが、ファイル サイズも大きくなります。この値が低いと画質は低下しますが、ファイル サイズは小さくなります。デフォルトは 82 です。

TIFF （JPEG 圧縮)

JPEG 圧縮による TIFF ファイルをサポートする 3 つのオプションがあります。次のいずれかを選択してください。

  • Kofax Classic (デフォルト): 以前の Kofax アプリケーションをサポートするよう下位互換を提供します。

  • TIFF 6.0: TIFF 6.0 との互換性を提供します。

  • Technical Note 2: TIFF Technical Note 2 との互換性を提供します。

オプション

OK

設定を保存し、[ソースの作成] ダイアログ ボックスを閉じるには、このボタンをクリックします。

キャンセル

変更を破棄し、[ソースの作成] ダイアログ ボックスを閉じるには、このボタンをクリックします。

ヘルプ

オンライン ヘルプを表示するには、このボタンをクリックします。

関連トピック

[ソースの設定] ダイアログ ボックス

[スキャナ設定ユーティリティ] ダイアログ ボックス


[ソースのプロパティ] ダイアログ ボックス

このダイアログ ボックスを使用して、[ソースの設定] ダイアログ ボックスで現在選択されているソースに関連付けられたプロパティを設定したり、表示します。

ソース名

ソース名を一覧表示します。ソース名は編集できません。変更するには、[設定済みソース] リストから削除し、新たに任意のソース名を持つソースを作成する必要があります。

ソースの種類

ソースの種類を一覧表示します。ソースの種類は編集できません。変更するには、[設定済みソース] リストから削除し、新たに任意のソースの種類を持つソースを作成する必要があります。

TWAIN ユーザー インターフェイスを有効にする

TWAIN イメージ デバイスを選択した場合、このチェック ボックスが表示されます。スキャン時にスキャナの TWAIN インターフェイスを表示する場合は、このチェック ボックスをオンにします。オンにすると、VRS TWAIN インターフェイスの代わりに、スキャナの TWAIN ユーザー インターフェイスが使用され、スキャンが開始されます。デフォルトでは、この設定はオフです。

イメージ設定

ImageControls アプリケーション (Kofax Capture など) で保存したイメージ ファイルに対して、このグループの設定を行います。このグループのオプションを使用して、イメージの幅を調整したり、JPEG 圧縮値を設定します。これらの設定は、選択したソースを使用する際に有効になります。

メモ TWAIN または ISIS アプリケーションから VRS を使用する場合、幅の調整と JPEG 圧縮値を利用できないことがあります。

幅の調整を有効にする

幅の調整を有効にすると、ソースを使用する際に、イメージの幅が指定した境界に調整されます。このオプションは、イメージを 90 度回転させる (長さが幅になる) 場合や、アプリケーションでイメージの幅が 8 ピクセルまたは 16 ピクセルの倍数でなければならない場合に役立ちます。次のいずれかのオプションを選択できます。

  • バイト境界に合わせる: イメージの幅を 8 ピクセルの倍数にします。

  • ワード境界に合わせる: イメージの幅を 16 ピクセルの倍数にします。

JPEG 圧縮

JPEG 圧縮は、ソースを使用してイメージを JPEG 形式に圧縮する際、目的の画質になるように指定します。 JPEG ファイルのサイズに問題があれば、イメージの質を低下させ、ファイル サイズを小さくする場合に役立ちます。この値が高いと画質が良くなりますが、ファイル サイズも大きくなります。この値が低いと画質は低下しますが、ファイル サイズは小さくなります。デフォルトは 82 です。

TIFF （JPEG 圧縮)

JPEG 圧縮による TIFF ファイルをサポートする 3 つのオプションがあります。次のいずれかを選択してください。

  • Kofax Classic (デフォルト): 以前の Kofax アプリケーションをサポートするよう下位互換を提供します。

  • TIFF 6.0: TIFF 6.0 との互換性を提供します。

  • Technical Note 2: TIFF Technical Note 2 との互換性を提供します。

オプション

OK

設定を保存し、[ソースのプロパティ] ダイアログ ボックスを閉じるには、このボタンをクリックします。

キャンセル

変更を破棄し、[ソースのプロパティ] ダイアログ ボックスを閉じるには、このボタンをクリックします。

ヘルプ

オンライン ヘルプを表示するには、このボタンをクリックします。

関連トピック

[ソースの作成] ダイアログ ボックス

[ソースの設定] ダイアログ ボックス

[スキャナ設定ユーティリティ] ダイアログ ボックス


アイコン

アイコンは、[利用可能なイメージング デバイス] リストまたはスキャナ リストの項目に関する重要な情報を視覚的に示します。デバイス (スキャナまたはファイル インポート デバイス) の名前の隣にあるアイコンから、次のことが特定できます。

  • VRS 動作保証スキャナかどうか

  • スキャナに関連付けられているドライバがマシン上に存在するかどうか

  • どのスキャナまたはイメージ デバイスが、現在デフォルトとして選択されているか

次の表は、[利用可能なイメージング デバイス] リストまたはスキャナ リストで使用されているそれぞれのアイコンについて説明します。

アイコン | 説明
VRS Certified Scanner | VRS 動作保証スキャナです。
VRS Certified Scanner Selected as Default | VRS 動作保証スキャナです。現在、デフォルトに選択されています。
VRS Certified Scanner Without Driver on Computer | VRS 動作保証スキャナですが、マシン上にドライバが存在しません。
VRS Certified Scanner Selected as Default, Without Driver on Computer | VRS 動作保証スキャナです。現在デフォルトに選択されていますが、マシン上にドライバが存在しません。
Scanner is not VRS certified | VRS 動作保証スキャナではありません。
Current Default Scanner is not VRS-certified | VRS 動作保証スキャナではありません。現在、デフォルトに選択されています。
File import source | ファイル インポート ソースです。


VRS のデフォルト設定の復元

VRS デフォルト設定は、調整することなく、幅広いドキュメントとスキャナを処理することができるように選択されています。 一意な VRS プロパティ設定は、各動作保証スキャナごとに利用可能で、スキャナを使用する際に有効になります。VRS を使用するにつれ、デフォルト設定が誤って変更されてしまうことがあります。スキャナ設定ユーティリティを使用して、選択したデバイスを元の VRS のデフォルト設定に戻し、デフォルトの VRS スキャナ ソースに設定することができます。

以前のバージョンの VRS では、Restore Default Values (RDV) ユーティリティを使用して、VRS のデフォルト設定にリセットしていましたが、 RDV ユーティリティはなくなり、スキャナ設定ユーティリティのデフォルト設定の復元機能に代わりました。

以前のリリースにより RDV ユーティリティがインストールされている場合、Kofax Capture または VRS のインストール時に自動的に削除されます。

  • VRS のデフォルト設定に復元するには

  1. [スキャナ設定ユーティリティ] ダイアログ ボックスの [利用可能なイメージング デバイス] リストで、VRS 用に設定したスキャナを参照します。

  2. リストからスキャナを選択します。

  3. [VRS のデフォルトに戻す] をクリックします。

メモ この機能は、選択したスキャナ用のソースが設定されている場合にのみ利用可能です。

[スキャナ設定ユーティリティ] ダイアログ ボックスの下部にある [現在のデフォルト スキャナ] と [現在のデフォルト ソース] が更新されます。

  4. [閉じる] をクリックして、スキャナ設定ユーティリティを終了します。

VRS を起動すると、VRS 調整コントロールのパネルが元の VRS のデフォルト設定に更新されます。

メモ この機能は、[スキャナ設定ユーティリティ] ダイアログ ボックスから [デフォルトに設定] を選択した際にも適用されます。この 2 つのオプションの違いは、[デフォルトに設定] オプションは選択されたデバイスのソースを自動的に作成することです (ソースが存在しない場合)。


ソースの種類

スキャナで利用可能なソースの種類を以下に示します。スキャナのソースの種類は、それぞれのスキャナに対応するドライバ (ISIS、TWAIN、または Kofax) に依存します。また、AIPE (Adrenaline イメージ プロセス エンジン) や HVRS (ハードウェア VirtualReScan) への対応にも依存します。

メモ HVRS 用のソースの種類は、VRS 機能を実行するため、特別なインターフェイス ボードが取り付けられたプロダクション ライセンス用の高速スキャナで使用されます。

ISIS 用のソースの種類

  • Software VRS - ISIS scanning with image processing (AIPE) (デフォルト)

  • Software VRS - ISIS scanning

  • ISIS scanning with image processing (AIPE)

  • ISIS scanning

TWAIN 用のソースの種類

  • Software VRS - TWAIN scanning with image processing (AIPE) (デフォルト)

  • Software VRS - TWAIN scanning

  • TWAIN scanning with image processing (AIPE)

  • TWAIN scanning

HVRS 用のソースの種類

  • Hardware VRS - SCSI scanning with image processing (AIPE) (デフォルト)

  • Hardware VRS - SCSI scanning

Kodak i600 TWAIN 用ソースの種類

  • Software VRS - TWAIN scanning with image processing (AIPE) (デフォルト)

  • Software VRS - TWAIN scanning

Kodak i600 ISIS ドライバを使用する Kodak i600 Toggle Patch

  • ISIS scanning with image processing (AIPE)

Böwe Bell+Howell1200/1400

  • Software VRS - ISIS scanning (デフォルト)

  • ISIS scanning

ファイル インポート ソースで利用可能なソースの種類は次のとおりです。

  • Kofax Software - Import from disk with image processing (デフォルト)

  • Kofax Software - Import from disk without image processing

ソースの種類

スキャナやイメージ デバイス用のソースを作成する場合、次のいずれかのソースの種類 (スキャナまたはファイル インポート) を選択します。

スキャナのソースの種類

ファイル インポート用のソースの種類