스캐너 구성 유틸리티 시작

Kofax 스캐너 구성 유틸리티를 사용하면 스캔 및 이미지 장치 소스와 VRS 기본 스캐너를 구성할 수 있습니다.

스캔 응용 프로그램에서 스캔 소스를 선택하여 스캔 세션 중에 해당 드라이버가 사용되도록 합니다. VRS 또는 Adrenaline SCSI 스캐너 컨트롤러를 설치한 경우 몇 개의 스캔 소스를 스캔 응용 프로그램과 함께 사용할 수 있습니다. 그러나 설치가 다음 중 하나에 해당하는 경우에는 Kofax 스캐너 구성 유틸리티를 사용하여 추가 스캔 소스를 만들어야 할 수도 있습니다.

  • "호환" 스캐너(VRS 인증 프로세스를 통과하지 못한 스캐너)에서 VRS를 사용하려는 경우

  • VRS를 사용하지 않고 Kofax Adrenaline SCSI 스캐너 컨트롤러를 "호환" 스캐너와 함께 사용하려는 경우 또는 기본 소스 이외의 다른 소스를 만들려는 경우

스캐너 구성 유틸리티를 사용하여 다음 작업을 수행할 수 있습니다.

  • 컴퓨터에서 사용할 수 있는 이미지 장치(스캐너 및 파일 가져오기 장치) 목록 보기

  • 스캐너 목록을 다음의 모든 항목 또는 일부 항목으로 제한:

  • VRS 인증 스캐너

  • 소스가 구성되어 있는 스캐너

  • 특정 제조업체의 스캐너

  • 스캐너를 선택하여 기본 스캐너로 설정

  • 특정 스캐너의 기본 설정 복원

  • 스캔 소스 관리

  • 소스 속성 설정

  • 가져오기 소스 생성 및 관리

스캐너 구성 유틸리티 시작

스캐너 구성 유틸리티는 Kofax VRS 프로그램 폴더 또는 Kofax Capture 프로그램 폴더(Kofax Capture를 사용하는 경우)에서 사용할 수 있습니다.

참고 스캐너 구성 유틸리티를 시작할 때 VRS를 닫아야 합니다.

  • 스캐너 구성 유틸리티를 시작하려면

  1. 다음 중 하나를 수행합니다.

  2. 시작 메뉴에서 Kofax VRS 프로그램 폴더로 이동합니다.

  3. 시작 메뉴에서 Kofax Capture 프로그램 폴더로 이동합니다.

  2. 스캐너 구성 유틸리티를 시작합니다.

관련 항목

소스 구성 대화 상자

소스 만들기 대화 상자

스캐너 구성 유틸리티 대화 상자

소스 속성 대화 상자


스캐너 구성 유틸리티 대화 상자

스캐너 구성 유틸리티 대화 상자를 사용하면 VRS, Kofax Capture, Adrenaline 이미지 처리 엔진(AIPE) 또는 사용자의 스캔 응용 프로그램에서 작동하도록 구성될 수 있는 스캐너 목록을 볼 수 있습니다. 또한 이 유틸리티를 사용하여 파일 가져오기 장치를 확인하고 구성할 수도 있습니다.

사용 가능한 이미지 장치

현재 사용자 컴퓨터에 있는 장치 중 VRS, Kofax Capture, AIPE 또는 스캔 응용 프로그램에서 사용할 수 있는 장치의 목록(스캐너 및 파일 가져오기 장치)을 표시합니다. VRS 인증 스캐너이거나 드라이버가 컴퓨터에 설치된 경우 스캐너가 목록에 나타납니다. 스캐너 목록은 스캐너 제조업체에 따라 구성되며 스캐너 모델을 기준으로 알파벳순으로 정렬됩니다. 다음 규칙이 "사용 가능한 이미지 장치" 목록에 나타나는 항목에 적용됩니다.

  • VRS 아이콘: VRS 인증 스캐너를 나타냅니다.

  • 일반 스캐너 아이콘: VRS 비인증 스캐너("호환" 스캐너)를 나타냅니다.

  • 적색 X: 드라이버를 컴퓨터에서 사용할 수 없는 스캐너를 나타냅니다.

  • 확인 표시: 현재 선택된 기본 스캐너를 나타냅니다.

  • CD: 파일 가져오기 장치를 나타냅니다.

사용 가능한 이미지 장치" 목록에서 사용되는 아이콘에 대한 설명을 보려면 여기를 클릭하십시오.

스캐너 목록 제한

스캐너 목록에 표시되는 항목을 제한하기 위해 선택할 수 있는 필터링 옵션 목록을 제공합니다. 사용자에 맞게 필터링 옵션을 조합할 수 있습니다.

  • VRS 인증 스캐너: 스캐너 목록에 VRS 인증 스캐너만 포함되도록 하려면 이 필터를 선택합니다. 이 필터를 선택하지 않으면 스캐너 목록에 VRS 인증 스캐너는 물론 컴퓨터에 드라이버가 설치되어 있는 비인증 스캐너도 함께 포함됩니다.

  • 소스가 구성되어 있는 스캐너: 스캐너 목록에 소스가 이미 구성되어 있는 스캐너만 포함되도록 하려면 이 필터를 선택합니다.

  • 제조업체의 스캐너: 다음 중 하나를 선택합니다.

  • 모두: 드라이버가 컴퓨터에 설치되어 있는 모든 스캐너를 포함하는 전체 스캐너 목록을 표시하려면 이 옵션을 선택합니다.

  • 제조업체 이름: 여기서 지정하는 특정 제조업체의 스캐너를 포함하도록 목록을 제한하려면 이 옵션을 선택합니다.

참고 목록에서 스캐너 이름 위에 커서를 놓으면 스캐너를 지원하는 드라이버 유형(ISIS, TWAIN 또는 Kofax SCSI)을 나타내는 도구 설명이 표시됩니다.

현재 기본 스캐너

기본 스캐너로 현재 선택되어 있는 스캐너가 표시됩니다. "사용 가능한 이미지 장치" 목록에서 현재 선택되어 있는 기본 스캐너에 확인 표시가 되어 있습니다. 기본 스캐너가 지정될 때까지 "현재 기본 스캐너" 항목은 비어 있습니다.

현재 기본 소스

현재 기본 소스로 선택되어 있는 소스가 표시됩니다. 기본 스캐너가 지정될 때까지 "현재 기본 스캐너" 항목은 비어 있습니다.

옵션

기본값으로 설정

"사용 가능한 이미지 장치" 목록에 현재 선택되어 있는 항목을 기본 장치로 설정하려면 이 옵션을 사용합니다. 해당 장치가 VRS 인증 또는 호환 스캐너인 경우 해당 소스가 없으면 자동으로 생성되어 구성됩니다. 선택한 항목이 파일 가져오기 장치인 경우 기본 소스인 "My Kofax File Import with AIPE"가 생성됩니다. 또한 기본 VRS 설정이 설정되어 선택한 스캐너의 기본 프로파일에 저장됩니다.

소스 구성

이 버튼을 클릭하면 소스 구성 대화 상자가 열립니다. 이 대화 상자에서는 "사용 가능한 이미지 장치" 목록에 현재 선택되어 있는 장치에 대한 소스를 생성하거나 구성하거나 볼 수 있습니다.

VRS 기본값 복원

선택한 스캐너에 대해 VRS 기본 설정을 복원하고 이를 기본 VRS 소스로 설정하려면 이 옵션을 사용합니다. 이 옵션을 선택하려면 지정된 장치에 대한 소스가 이미 있어야 합니다.

목록 새로고침

장치 목록을 업데이트하려면 이 옵션을 사용합니다. 현재 세션에서 드라이버 추가 또는 삭제 등 목록에 영향을 미치는 변경 사항을 수행한 경우 이 옵션을 사용하는 것이 좋습니다.

도움말

온라인 도움말 시스템을 열려면 이 버튼을 클릭합니다.

닫기

스캐너 구성 유틸리티를 닫으려면 이 버튼을 클릭합니다.

관련 항목

소스 구성 대화 상자

소스 만들기 대화 상자

소스 속성 대화 상자


소스 구성 대화 상자

이 대화 상자를 사용하면 스캐너 구성 유틸리티 대화 상자의 "사용 가능한 이미지 장치" 목록에 현재 선택되어 있는 스캐너 또는 파일 가져오기 장치와 관련된 소스를 생성, 구성, 관리할 수 있습니다. 소스 구성 설정은 Kofax 소프트웨어(VRS 또는 Kofax Capture)가 스캐너 또는 파일 가져오기 장치와 통신하는 방법을 지정합니다.

구성된 소스

이 목록에는 스캐너 구성 유틸리티 대화 상자의 "사용 가능한 이미지 장치" 목록에 현재 선택되어 있는 스캐너 또는 이미지 장치에 사용할 수 있는 모든 소스가 포함됩니다. 소스는 알파벳순으로 나열됩니다. 확인 표시는 장치의 기본 소스를 나타냅니다.

옵션

장치를 기본 소스로 설정

이 버튼을 클릭하면 현재 선택된 소스를 장치의 기본 소스로 설정합니다.

새로 만들기

이 버튼을 클릭하면 소스 만들기 대화 상자를 열어서 스캐너 또는 가져오기 장치의 새 소스를 추가할 수 있습니다. 장치에 대한 다른 소스가 없으면 새로 만든 소스가 자동으로 해당 장치의 기본 소스가 됩니다.

삭제

이 버튼을 클릭하면 "구성된 소스" 목록에 선택되어 있는 소스가 제거됩니다. 삭제된 소스가 기본 소스인 경우 동일한 장치의 다른 소스(사용 가능한 경우)가 기본 소스로 선택됩니다.

속성

이 버튼을 클릭하면 선택한 소스와 관련된 속성을 설정하거나 확인할 수 있는 소스 속성 대화 상자가 표시됩니다.

표준 소스 만들기

이 버튼을 클릭하면 스캐너 구성 유틸리티 대화 상자에 선택되어 있는 장치의 표준 VRS 소스를 만들 수 있습니다. 이 옵션이 적용되면 유틸리티에서 필요한 드라이버 유형(ISIS, TWAIN, Kofax SCSI 등)에 따라 장치의 표준 VRS 호환 소스를 설정합니다. 이 방법은 개별 소스 만들기에 비해 다양한 소스를 신속히 만들 수 있는 효과적인 방법입니다. 표준 소스 만들기를 클릭하면 "구성된 소스" 목록이 업데이트됩니다.

도움말

온라인 도움말을 열려면 이 버튼을 클릭합니다.

닫기

소스 구성 대화 상자를 종료하려면 이 버튼을 클릭합니다.

관련 항목

소스 만들기 대화 상자

스캐너 구성 유틸리티 대화 상자

소스 속성 대화 상자


소스 만들기 대화 상자

이 대화 상자를 사용하면 소스 구성 대화 상자의 "구성된 소스" 목록에 추가할 새 소스를 만들 수 있습니다.

소스 이름

소스 이름을 입력합니다. 최대 소스 이름 길이는 78자입니다. 78자를 초과하는 소스 이름을 입력할 경우 나머지 문자가 잘립니다. 소스를 만들 때 다른 소스가 없으면 해당 소스가 선택한 장치의 기본 소스가 됩니다. 소스 이름은 고유해야 합니다. 설정된 소스 이름은 편집할 수 없습니다. 소스 이름을 변경하려면 소스 이름을 제거한 다음 다시 설정해야 합니다.

참고 [ ], |, = 및 ;과 같은 특정 문자는 소스 이름에 사용할 수 없습니다.

소스 유형

목록에서 해당 소스 유형을 선택합니다. 일부 소스는 VRS와 Adrenaline 이미지 처리 엔진(AIPE)을 모두 지원하지만, 그 외의 소스는 둘 중 하나만 지원합니다.

참고 소스 유형 정의는 VRS 설치 프로세스 또는 다른 프로그램에서 생성됩니다. 소스 유형 정의가 없으면 이 유틸리티에서 해당 유형의 소스를 만들 수 없습니다.

TWAIN 사용자 인터페이스 사용

TWAIN 소스를 사용하는 경우에는 대화 상자에 이 확인란이 포함됩니다. 이 소스를 사용하여 스캔할 때 스캐너의 기본 TWAIN 인터페이스를 표시하려면 이 확인란을 선택합니다. 스캐너의 기본 TWAIN 사용자 인터페이스가 활성화되어 있는 경우 (VRS TWAIN 인터페이스 대신) 이 인터페이스를 사용하여 스캔이 시작됩니다. 기본적으로 이 설정은 적용되지 않습니다.

이미지 포맷팅

이 그룹의 설정은 ImageControls 응용 프로그램(예: Kofax Capture)에서 저장한 이미지 파일이 있는 경우에 적용할 수 있습니다. 이 그룹의 옵션을 사용하여 이미지 너비 조정 및 JPEG 압축 품질 설정을 선택할 수 있습니다. 이 설정은 선택한 소스를 사용할 때 적용됩니다.

참고 TWAIN 또는 ISIS 응용 프로그램에서 VRS를 사용하는 경우 너비 조정 및 JPEG 압축 품질 설정에 영향을 미치지 않습니다.

너비 조정 사용

너비 조정을 사용하면 이 소스를 사용할 때 이미지 너비가 특정 경계에 맞춰집니다. 이 기능은 이미지가 90도 회전되어 길이가 새로운 너비가 될 때 유용하며 응용 프로그램에서 이미지 너비가 8픽셀 또는 16픽셀의 짝의 배수가 되어야 합니다. 다음 옵션 중 하나를 선택할 수 있습니다.

  • 패드 너비를 바이트 경계까지: 이미지 너비를 다음 8픽셀의 배수까지 확장합니다.

  • 패드 너비를 워드 경계까지: 이미지 너비를 다음 16픽셀의 배수까지 확장합니다.

JPEG 압축 품질

JPEG 압축 품질은 이 소스를 사용하는 동안 이미지가 JPEG 형식으로 압축될 때 유지되어야 할 이미지 품질을 지정합니다. 이 기능은 JPEG 파일의 크기가 문제가 되는 경우에 유용할 수 있으며 최적 이미지 품질보다 낮은 품질을 적용하여 파일 크기를 더욱 줄일 수 있습니다. 값이 높을수록 이미지 품질은 좋아지지만 압축 파일 크기는 커집니다. 낮은 값은 최대 압축률과 최소 품질을 제공합니다. 기본 설정은 82입니다.

TIFF JPEG 스타일

다음과 같은 세 가지 옵션을 통해 TIFF 파일에 JPEG 압축 데이터를 포함할 수 있습니다. 스캔 응용 프로그램에서 이러한 파일을 사용할 수 있도록 지원하려면 다음 기본 스타일 중 하나를 선택합니다.

  • Kofax Classic(기본값): 일부 Kofax 레거시 응용 프로그램을 지원하기 위해 이전 버전과의 호환성 제공

  • TIFF 6.0: 이미지 데이터 저장을 위해 TIFF 6.0 사양과 호환 가능

  • Technical Note 2: 이미지 데이터 저장을 위해 TIFF Technical Note 2 사양과 호환 가능

옵션

확인

설정을 저장하고 소스 만들기 대화 상자를 닫으려면 이 버튼을 클릭합니다.

취소

변경 사항을 무시하고 소스 만들기 대화 상자를 닫으려면 이 버튼을 클릭합니다.

도움말

온라인 도움말을 열려면 이 버튼을 클릭합니다.

관련 항목

소스 구성 대화 상자

스캐너 구성 유틸리티 대화 상자

소스 속성 대화 상자


소스 속성 대화 상자

이 대화 상자를 사용하면 소스 구성 대화 상자에 현재 선택되어 있는 소스와 관련된 속성을 설정하거나 확인할 수 있습니다.

소스 이름

소스 이름을 표시합니다. 소스 이름은 편집할 수 없습니다. 소스 이름을 변경하려면 "구성된 소스" 목록에서 해당 소스를 제거한 후 원하는 이름으로 다른 소스를 만들어야 합니다.

소스 유형

소스 유형을 표시합니다. 소스 유형은 편집할 수 없습니다. 소스 유형을 변경하려면 "구성된 소스" 목록에서 해당 소스를 제거한 후 원하는 소스 유형으로 다른 소스를 만들어야 합니다.

TWAIN 사용자 인터페이스 사용

TWAIN 이미지 장치를 사용하는 경우에는 대화 상자에 이 확인란이 포함됩니다. 이 이미지 장치를 사용하여 스캔할 때 스캐너의 기본 TWAIN 인터페이스를 표시하려는 경우에는 이 확인란을 선택합니다. 스캐너의 기본 TWAIN 사용자 인터페이스가 활성화되어 있는 경우 (VRS TWAIN 인터페이스 대신) 이 인터페이스를 사용하여 스캔이 시작됩니다. 기본적으로 이 설정은 적용되지 않습니다.

이미지 포맷팅

이 그룹의 설정은 ImageControls 응용 프로그램(예: Kofax Capture)에서 저장한 이미지 파일이 있는 경우에 적용할 수 있습니다. 이 그룹의 옵션을 사용하여 이미지 너비 조정 및 JPEG 압축 품질 설정을 선택할 수 있습니다. 이 설정은 선택한 소스를 사용할 때 적용됩니다.

참고 TWAIN 또는 ISIS 응용 프로그램에서 VRS를 사용하는 경우 너비 조정 및 JPEG 압축 품질 설정에 영향을 미치지 않습니다.

너비 조정 사용

너비 조정을 사용하면 이 소스를 사용할 때 이미지 너비가 특정 경계에 맞춰집니다. 이 기능은 이미지가 90도 회전되어 길이가 새로운 너비가 될 때 유용하며 응용 프로그램에서 이미지 너비가 8픽셀 또는 16픽셀의 짝의 배수가 되어야 합니다. 다음 옵션 중 하나를 선택할 수 있습니다.

  • 패드 너비를 바이트 경계까지: 이미지 너비를 다음 8픽셀의 배수까지 확장합니다.

  • 패드 너비를 워드 경계까지: 이미지 너비를 다음 16픽셀의 배수까지 확장합니다.

JPEG 압축 품질

JPEG 압축 품질은 이 소스를 사용하는 동안 이미지가 JPEG 형식으로 압축될 때 유지되어야 할 이미지 품질을 지정합니다. 이 기능은 JPEG 파일의 크기가 문제가 되는 경우에 유용할 수 있으며 최적 이미지 품질보다 낮은 품질을 적용하여 파일 크기를 더욱 줄일 수 있습니다. 값이 높을수록 이미지 품질은 좋아지지만 압축 파일 크기는 커집니다. 낮은 값은 최대 압축률과 최소 품질을 제공합니다. 기본 설정은 82입니다.

TIFF JPEG 스타일

다음과 같은 세 가지 옵션을 통해 TIFF 파일에 JPEG 압축 데이터를 포함할 수 있습니다. 스캔 응용 프로그램에서 이러한 파일을 사용할 수 있도록 지원하려면 다음 기본 스타일 중 하나를 선택합니다.

  • Kofax Classic(기본값): 일부 Kofax 레거시 응용 프로그램을 지원하기 위해 이전 버전과의 호환성 제공

  • TIFF 6.0: 이미지 데이터 저장을 위해 TIFF 6.0 사양 충족

  • Technical Note 2: 이미지 데이터 저장을 위해 TIFF Technical Note 2 사양 충족

옵션

확인

설정을 저장하고 소스 속성 대화 상자를 닫으려면 이 버튼을 클릭합니다.

취소

변경 사항을 무시하고 소스 속성 대화 상자를 닫으려면 이 버튼을 클릭합니다.

도움말

온라인 도움말을 열려면 이 버튼을 클릭합니다.

관련 항목

소스 만들기 대화 상자

소스 구성 대화 상자

스캐너 구성 유틸리티 대화 상자


아이콘

아이콘을 보면 "사용 가능한 이미지 장치" 목록이나 스캐너 목록에 있는 항목에 대한 중요한 정보를 파악할 수 있습니다. 특정 장치(스캐너 또는 파일 가져오기 장치) 이름 옆에 있는 아이콘을 통해 다음 정보를 알 수 있습니다.

  • 스캐너가 VRS 인증 스캐너인지 여부

  • 특정 스캐너와 관련된 드라이버가 컴퓨터에 있는지 여부

  • 현재 기본 장치로 선택된 스캐너 또는 이미지 장치

다음 표에서는 "사용 가능한 이미지 장치" 목록이나 스캐너 목록에 사용되는 각 아이콘의 의미를 설명합니다.

아이콘 | 설명
VRS 인증 스캐너 | VRS 인증 스캐너입니다.
기본 장치로 선택된 VRS 인증 스캐너 | VRS 인증 스캐너이며 현재 기본 장치로 선택되어 있습니다.
컴퓨터에 드라이버가 없는 VRS 인증 스캐너 | VRS 인증 스캐너이지만 드라이버가 컴퓨터에 없습니다.
컴퓨터에 드라이버가 없으며 기본 장치로 선택된 VRS 인증 스캐너 | VRS 인증 스캐너이며 현재 기본 장치로 선택되어 있지만 컴퓨터에 드라이버가 없습니다.
VRS 비인증 스캐너 | VRS에서 인증되지 않은 스캐너입니다.
현재 기본 장치로 선택된 VRS 비인증 스캐너 | VRS 비인증 스캐너이며 현재 기본 장치로 선택되어 있습니다.
파일 가져오기 소스 | 장치가 파일 가져오기 소스입니다.


VRS 기본 설정 복원

VRS 기본 설정은 VRS에서 조정할 필요 없이 다양한 문서 및 스캐너에서 최적의 성능을 발휘하도록 신중하게 선택되었습니다. 각 VRS 인증 스캐너에 대해 고유한 VRS 속성 설정 세트를 사용할 수 있으며, 각 스캐너를 사용할 때 해당 설정이 적용됩니다. 그러나 VRS를 자주 사용하는 경우 부주의로 인해 이 기본값 설정이 변경되는 경우가 있습니다. 스캐너 구성 유틸리티에서 VRS 기본값 복원 기능을 사용하면 선택한 장치에 대한 원래 VRS 기본 설정을 복원하고 이를 기본 스캐너 소스로 설정할 수도 있습니다.

이전 VRS 버전에서는 Restore Default Values(RDV) 유틸리티가 VRS 기본값을 재설정하는 데 사용되었습니다. RDV 유틸리티는 이제 더 이상 사용되지 않으며 스캐너 구성 유틸리티의 기본값 복원 기능으로 교체되었습니다.

이전 릴리스의 RDV 유틸리티 사본이 있을 경우 Kofax Capture나 VRS를 설치할 때 해당 유틸리티는 자동으로 제거됩니다.

  • VRS 기본 설정을 복원하려면

  1. 스캐너 구성 유틸리티 대화 상자에서 "사용 가능한 이미지 장치" 목록을 사용하여 VRS에서 사용하기 위해 구성한 스캐너를 찾습니다.

  2. 목록에서 스캐너를 선택합니다.

  3. VRS 기본값 복원을 클릭합니다.

참고 선택한 스캐너에 대한 소스가 구성되지 않은 경우 VRS 기본값 복원 기능을 사용할 수 없습니다.

VRS 기본 설정을 복원하면 스캐너 구성 유틸리티 대화 상자의 하단에 있는 "현재 기본 스캐너" 및 "현재 기본 소스" 항목이 업데이트됩니다.

  4. 닫기를 클릭하여 스캐너 구성 유틸리티를 종료합니다.

VRS를 시작할 때 VRS 조정 컨트롤에 있는 패널이 원래 기본 설정으로 업데이트되는 것을 알 수 있습니다.

참고 스캐너 구성 유틸리티 대화 상자에서 기본값으로 설정을 선택하는 경우에도 기본값 복원 기능이 적용됩니다. 두 옵션 간의 차이점은 기본값으로 설정 옵션에서는 선택한 장치에 대한 소스가 없을 경우 이를 자동으로 생성한다는 점입니다.


소스 유형

아래 나열된 소스 유형을 스캐너에 사용할 수 있습니다. 스캐너 소스 유형은 특정 스캐너를 지원하는 데 필요한 드라이버(ISIS, TWAIN 또는 Kofax)에 따라 달라집니다. 기타 결정 요인에는 Adrenaline 이미지 처리 엔진(AIPE) 또는 Hardware VirtualReScan(HVRS)에 대한 지원이 포함됩니다.

참고 HVRS 소스 유형은 VRS 기능을 수행하기 위해 전문 인터페이스 보드가 설치되어 있는 프로덕션급 고속 스캐너와 함께 사용됩니다.

ISIS 소스 유형

  • Software VRS - ISIS scanning with image processing (AIPE) (기본값)

  • Software VRS - ISIS scanning

  • ISIS scanning with image processing (AIPE)

  • ISIS scanning

TWAIN 소스 유형

  • Software VRS - TWAIN scanning with image processing (AIPE) (기본값)

  • Software VRS - TWAIN scanning

  • TWAIN scanning with image processing (AIPE)

  • TWAIN scanning

HVRS 소스 유형

  • Hardware VRS - SCSI scanning with image processing (AIPE) (기본값)

  • Hardware VRS - SCSI scanning

Kodak i600 TWAIN 소스 유형

  • Software VRS - TWAIN scanning with image processing (AIPE) (기본값)

  • Software VRS - TWAIN scanning

Kodak i600 Toggle Patch와 Kodak i600 ISIS 드라이버

  • ISIS scanning with image processing (AIPE)

Böwe Bell+Howell1200/1400

  • Software VRS - ISIS scanning (기본값)

  • ISIS scanning

다음 소스 유형을 파일 가져오기 소스로 사용할 수 있습니다.

  • Kofax Software - Import from disk with image processing (기본값)

  • Kofax Software - Import from disk without image processing

소스 유형

스캐너 또는 다른 이미지 장치의 소스를 만들 경우 다음 중 해당하는 소스 유형을 선택합니다.

스캐너 소스 유형

파일 가져오기 소스 유형