Bienvenido a la Utilidad de configuración de escáner

Puede utilizar la Utilidad de configuración de escáner de Kofax para configurar orígenes de dispositivos de imágenes y exploración, además de escáneres predeterminados de VRS.

En su aplicación de exploración, seleccione un dispositivo de exploración para garantizar que se utilicen los controladores correctos durante la sesión de exploración. Si ha instalado VRS o una controladora de escáner SCSI Adrenaline, ya hay diversos dispositivos de exploración disponibles para su utilización con la aplicación de exploración. Sin embargo, quizás necesite utilizar la Utilidad de configuración de escáner de Kofax para crear un dispositivo de exploración adicional en las siguientes situaciones, siempre que las mismas correspondan a su instalación:

  • Está utilizando VRS con un escáner "compatible", que es un escáner que no ha pasado por el proceso de certificación de VRS.

  • Está utilizando una controladora de escáner SCSI Kofax Adrenaline (sin VRS) con un escáner "compatible" y desea crear un dispositivo distinto del dispositivo predeterminado.

Con la Utilidad de configuración de escáner, puede realizar lo siguiente:

  • Ver una lista de los dispositivos de imágenes (escáneres y dispositivos de importación de archivos) disponibles en su computadora

  • Limitar la lista de escáneres a los siguientes:

  • Escáneres certificados por VRS

  • Escáneres con dispositivos configurados

  • Escáneres de un determinado fabricante

  • Seleccionar un escáner y establecerlo como el escáner predeterminado

  • Restaurar la configuración predeterminada para un escáner específico

  • Administrar dispositivos de exploración

  • Establecer propiedades de dispositivos

  • Crear y administrar dispositivos de importación

Cómo iniciar la Utilidad de configuración de escáner

La Utilidad de configuración de escáner está disponible en la carpeta del programa Kofax VRS o, si está utilizando Kofax Capture, en la carpeta del programa Kofax Capture.

Nota VRS debe cerrarse al iniciar la Utilidad de configuración de escáner.

  • Para iniciar la Utilidad de configuración de escáner

  1. Realice una de las siguientes acciones:

  2. En el menú Inicio, vaya a la carpeta del programa Kofax VRS.

  3. En el menú Inicio, vaya a la carpeta del programa Kofax Capture.

  2. Seleccione la Utilidad de configuración de escáner

Temas relacionados

Cuadro de diálogo Configurar dispositivos

Cuadro de diálogo Crear dispositivo

Cuadro de diálogo Utilidad de configuración de escáner

Cuadro de diálogo Propiedades del dispositivo


Cuadro de diálogo Utilidad de configuración de escáner

Puede utilizar el cuadro de diálogo Utilidad de configuración de escáner para ver una lista de escáneres que pueden configurarse para trabajar con VRS, Kofax Capture, el Motor de procesamiento de imágenes Adrenaline (AIPE) o su aplicación de exploración. Además, puede emplear esta utilidad para ver y configurar dispositivos de importación de archivos.

Dispositivos de imágenes disponibles

Muestra una lista de dispositivos (escáneres y dispositivos de importación de archivos) disponibles en su computadora para utilizarse con VRS, Kofax Capture, AIPE o su aplicación de exploración. Los escáneres aparecerán en la lista si están certificados por VRS o si sus controladores están instalados en la computadora. La lista de escáneres se organiza alfabéticamente según el fabricante del escáner y también según el modelo del escáner. Las siguientes convenciones se aplican a los elementos que aparecen en la lista "Dispositivos de imágenes disponibles":

  • Icono de VRS: indica los escáneres certificados por VRS

  • Icono de escáner genérico: indica los escáneres no certificados por VRS (también denominados escáneres "compatibles")

  • X roja: indica los escáneres que no tienen controladores disponibles en la computadora

  • Marca de verificación: indica el escáner predeterminado seleccionado actualmente

  • CD: indica un dispositivo de importación de archivos

Haga clic aquí para ver una descripción de los iconos que se utilizan en la lista "Dispositivos de imágenes disponibles".

Limitar lista de escáneres a

Enumera opciones de filtro que puede seleccionar para restringir los elementos que aparecen en la lista de escáneres. Puede combinar las opciones de filtro según sus preferencias.

  • Escáneres certificados por VRS: seleccione este filtro si desea que la lista de escáneres sólo incluya escáneres certificados por VRS. Si no selecciona este filtro, la lista de escáneres incluye escáneres certificados por VRS, junto con escáneres no certificados con controladores instalados en su computadora.

  • Escáneres con dispositivos configurados: Seleccione este filtro si desea que la lista de escáneres sólo incluya escáneres con dispositivos ya configurados.

  • Escáneres por fabricante: seleccione una de las siguientes opciones:

  • Todos: seleccione esta opción si prefiere una lista sin restricciones que incluya todos los escáneres con controladores instalados en la computadora.

  • Nombre del fabricante: seleccione esta opción si prefiere restringir la lista para incluir escáneres de un fabricante específico, que se especifica aquí.

Nota Al colocar el cursor sobre el nombre de un escáner en la lista, aparecerá una sugerencia para indicar el tipo de controlador (ISIS, TWAIN o Kofax SCSI) que admite el escáner.

Escáner predeterminado actual

Incluye el escáner actualmente seleccionado como el escáner predeterminado. En la lista "Dispositivos de imágenes disponibles", una marca de verificación indica el escáner predeterminado actualmente seleccionado. Hasta que se especifique el escáner predeterminado, la entrada "Escáner predeterminado actual" quedará en blanco.

Dispositivo predeterminado actual

Incluye el dispositivo actualmente seleccionado como el dispositivo predeterminado. Hasta que se especifique el escáner predeterminado, la entrada "Escáner predeterminado actual" quedará en blanco.

Opciones

Establecer como predeterminado

Utilice esta opción para establecer como dispositivo predeterminado el elemento seleccionado actualmente en la lista "Dispositivos de imágenes disponibles". Si el dispositivo seleccionado es un escáner certificado o compatible con VRS, se crearán y configurarán automáticamente los dispositivos apropiados (si aún no existen). Si el elemento seleccionado es un dispositivo de importación de archivos, se creará el origen predeterminado "My Kofax File Import with AIPE" (Mi importación de archivos Kofax con AIPE). Además, se establecerá y guardará la configuración predeterminada de VRS en el perfil predeterminado para el escáner seleccionado.

Configurar dispositivos

Haga clic en este botón para abrir el cuadro de diálogo Configurar dispositivos, que se utiliza para crear, configurar o ver los orígenes del dispositivo actualmente seleccionado en la lista "Dispositivos de imágenes disponibles".

Restaurar valores predeterminados de VRS

Utilice esta opción para restaurar la configuración predeterminada del escáner seleccionado y establecerla como el origen predeterminado de VRS. Antes de seleccionar esta opción, ya debe haber orígenes para el dispositivo especificado.

Actualizar lista

Utilice esta opción para actualizar la lista de dispositivos. Esta opción resulta útil si se han realizado cambios que afectan a la lista (como la incorporación o eliminación de controladores) durante la sesión actual.

Ayuda

Haga clic en este botón para abrir el sistema de Ayuda en línea.

Cerrar

Haga clic en este botón para cerrar el cuadro de diálogo Utilidad de configuración de escáner.

Temas relacionados

Cuadro de diálogo Configurar dispositivos

Cuadro de diálogo Crear dispositivo


Cuadro de diálogo Configurar dispositivos

Puede utilizar este cuadro de diálogo para crear, configurar o administrar los dispositivos asociados con el escáner o el dispositivo de importación de archivos actualmente seleccionado en la lista "Dispositivos de imágenes disponibles" del cuadro de diálogo Utilidad de configuración de escáner. Los parámetros de configuración de dispositivos indican cómo debe comunicarse el software de Kofax (VRS o Kofax Capture) con el escáner o el dispositivo de importación de archivos.

Dispositivos configurados

Esta lista incluye todos los dispositivos disponibles para el escáner o el dispositivo de imágenes actualmente seleccionado en la lista "Dispositivos de imágenes disponibles" del cuadro de diálogo Utilidad de configuración de escáner. Los dispositivos se enumeran en orden alfabético. Se utiliza una marca de verificación para indicar el origen predeterminado del dispositivo.

Opciones

Establecer origen predeterminado del dispositivo

Haga clic en este botón para establecer el origen actualmente seleccionado como el origen predeterminado del dispositivo.

Nuevo

Haga clic en este botón para abrir el cuadro de diálogo Crear dispositivo y agregar un nuevo dispositivo para un escáner o un dispositivo de importación. Si no hay otros dispositivos, el dispositivo recientemente creado se convertirá automáticamente en el dispositivo predeterminado.

Eliminar

Haga clic en este botón para quitar un dispositivo seleccionado en la lista "Dispositivos configurados". Si el dispositivo eliminado era el dispositivo predeterminado, se selecciona otro dispositivo (si hubiera alguno disponible) como el dispositivo predeterminado.

Propiedades

Haga clic en este botón para ver el cuadro de diálogo Propiedades del dispositivo, en el que puede establecer o ver propiedades asociadas con el dispositivo seleccionado.

Crear dispositivos estándar

Haga clic en este botón para crear los dispositivos de VRS estándar en el cuadro de diálogo Utilidad de configuración de escáner. Cuando esta opción está activada, la utilidad configurará los dispositivos estándar compatibles con VRS, según el tipo de controladores (ISIS, TWAIN, Kofax SCSI, etc.) requeridos. Se trata de una alternativa rápida y efectiva para la creación de dispositivos individuales. Una vez que haga clic en Crear dispositivos estándar, la lista "Dispositivos configurados" se actualizará.

Ayuda

Haga clic en este botón para abrir la Ayuda en línea.

Cerrar

Haga clic en este botón para salir del cuadro de diálogo Configurar dispositivos.

Temas relacionados

Cuadro de diálogo Crear dispositivo

Cuadro de diálogo Utilidad de configuración de escáner


Cuadro de diálogo Crear dispositivo

Puede utilizar este cuadro de diálogo para crear un nuevo dispositivo que se agregará a la lista "Dispositivos configurados" en el cuadro de diálogo Configurar dispositivos.

Nombre de dispositivo

Escriba el nombre del dispositivo. La longitud máxima para el nombre de dispositivo es 78 caracteres. Si intenta escribir un nombre de dispositivo que supere los 78 caracteres, los caracteres restantes se truncarán. Si no hay otro dispositivo en el momento de crear un dispositivo nuevo, éste se convierte en el dispositivo predeterminado seleccionado. Los nombres de dispositivos deben ser únicos. Una vez que se establezca el nombre de dispositivo, no podrá editarlo. Si desea cambiarlo, deberá quitar el dispositivo y luego restablecerlo.

Nota Determinados caracteres (paréntesis izquierdo, paréntesis derecho, barra vertical, signo igual, y punto y coma) no son válidos para nombres de dispositivos: [ ] | = ;

Tipo de dispositivo

Seleccione el tipo de dispositivo adecuado de la lista. Algunos dispositivos admiten VRS y el Motor de procesamiento de imágenes Adrenaline (AIPE), mientras que otros admiten sólo uno u otro.

Nota Las definiciones de tipos de dispositivos son creadas por el proceso de instalación de VRS o por otros programas. Si no hay definiciones de tipos de dispositivos, esta utilidad no podrá crear dispositivos para dichos tipos.

Activar interfaz de usuario de TWAIN

Con los dispositivos TWAIN, esta casilla de verificación se incluirá en el cuadro de diálogo. Seleccione la casilla de verificación si desea que la interfaz de TWAIN nativa del escáner se visualice al explorar con este dispositivo en uso. Cuando la interfaz de usuario de TWAIN nativa está activada, la misma se utiliza para iniciar la exploración (en lugar de utilizarse la interfaz de TWAIN de VRS). En forma predeterminada, este parámetro no está activado.

Formateo de imagen

Los parámetros de este grupo se aplican si hay archivos de imágenes guardados por una aplicación de ImageControls (como Kofax Capture). Puede utilizar las opciones de este grupo para seleccionar parámetros de alineación de ancho y calidad de compresión JPEG para las imágenes. Estos parámetros se activan cuando se utiliza el dispositivo seleccionado.

Nota Si está utilizando VRS desde una aplicación TWAIN o ISIS, es posible que los valores de alineación de ancho y calidad de compresión JPEG no tengan efecto alguno.

Activar alineación de ancho

Si activa la alineación de ancho, el ancho de una imagen se alineará en un límite específico cuando este dispositivo esté en uso. Esto puede resultar útil cuando las imágenes se giran 90 grados (la longitud se transforma en el nuevo ancho) y la aplicación requiere que los anchos de imágenes sean múltiplos pares de 8 o 16 píxeles. Puede seleccionar una de las siguientes opciones:

  • Rellenar ancho hasta límite de bytes: el ancho de la imagen se rellena hasta el siguiente múltiplo de 8 píxeles

  • Rellenar ancho hasta límite de palabras: el ancho de la imagen se rellena hasta el siguiente múltiplo de 16 píxeles

Calidad de compresión JPEG

La calidad de compresión JPEG especifica la calidad de imagen deseada que se retendrá cuando las imágenes se compriman en formato JPEG mientras este dispositivo se esté utilizando. Esto puede resultar útil si el tamaño de los archivos JPEG es un problema y usted puede aceptar una calidad de imagen inferior para obtener archivos más pequeños. Los valores altos permiten una mejor calidad de imagen pero se obtienen archivos comprimidos de mayor tamaño. Los valores bajos brindan máxima compresión y mínima calidad. El valor predeterminado es 82.

Estilo TIFF JPEG

Tiene tres opciones que son compatibles con la incrustación de datos comprimidos en JPEG en archivos TIFF. Seleccione uno de los siguientes estilos estándar para ser compatible con la capacidad de la aplicación de exploración para aceptar dichos archivos:

  • Kofax Classic (predeterminado): ofrece compatibilidad con versiones anteriores para dar soporte a algunas aplicaciones heredadas de Kofax

  • TIFF 6.0: compatible con la especificación TIFF 6.0 para almacenar datos de imágenes

  • Nota técnica 2: compatible con la especificación Nota técnica 2 de TIFF para almacenar datos de imágenes

Opciones

Aceptar

Haga clic en este botón para guardar la configuración y cerrar el cuadro de diálogo Crear dispositivo.

Cancelar

Haga clic en este botón para descartar cualquier cambio realizado y cerrar el cuadro de diálogo Crear dispositivo.

Ayuda

Haga clic en este botón para abrir la Ayuda en línea.

Temas relacionados

Cuadro de diálogo Configurar dispositivos

Cuadro de diálogo Utilidad de configuración de escáner


Cuadro de diálogo Propiedades del dispositivo

Puede utilizar este cuadro de diálogo para establecer o ver las propiedades asociadas con el dispositivo seleccionado en el cuadro de diálogo Configurar dispositivos.

Nombre de dispositivo

Incluye el nombre del dispositivo. No puede editar el nombre del dispositivo. Para cambiarlo, debe quitar el dispositivo de la lista "Dispositivos configurados" y luego crear otro dispositivo con el nombre deseado.

Tipo de dispositivo

Incluye el tipo de dispositivo. No puede editar el tipo de dispositivo. Para cambiarlo, debe quitar el dispositivo de la lista "Dispositivos configurados" y luego crear otro dispositivo con el tipo de dispositivo deseado.

Activar interfaz de usuario de TWAIN

Con los dispositivos de imágenes TWAIN, esta casilla de verificación se incluirá en el cuadro de diálogo. Seleccione la casilla de verificación si desea que la interfaz de TWAIN nativa del escáner se visualice al explorar con este dispositivo de imágenes en uso. Cuando la interfaz de usuario de TWAIN nativa está activada, la misma se utiliza para iniciar la exploración (en lugar de utilizarse la interfaz de TWAIN de VRS). En forma predeterminada, este parámetro no está activado.

Formateo de imagen

Los parámetros de este grupo se aplican si hay archivos de imágenes guardados por una aplicación de ImageControls (como Kofax Capture). Puede utilizar las opciones de este grupo para seleccionar parámetros de alineación de ancho y calidad de compresión JPEG para las imágenes. Estos parámetros se activan cuando se utiliza el dispositivo seleccionado.

Nota Si está utilizando VRS desde una aplicación TWAIN o ISIS, es posible que los valores de alineación de ancho y calidad de compresión JPEG no tengan efecto alguno.

Activar alineación de ancho

Si activa la alineación de ancho, el ancho de una imagen se alineará en un límite específico cuando este dispositivo esté en uso. Esto puede resultar útil cuando las imágenes se giran 90 grados (la longitud se transforma en el nuevo ancho) y la aplicación requiere que los anchos de imágenes sean múltiplos pares de 8 o 16 píxeles. Puede seleccionar una de las siguientes opciones:

  • Rellenar ancho hasta límite de bytes: el ancho de la imagen se rellena hasta el siguiente múltiplo de 8 píxeles

  • Rellenar ancho hasta límite de palabras: el ancho de la imagen se rellena hasta el siguiente múltiplo de 16 píxeles

Calidad de compresión JPEG

La calidad de compresión JPEG especifica la calidad de imagen deseada que se retendrá cuando las imágenes se compriman en formato JPEG mientras este dispositivo se esté utilizando. Esto puede resultar útil si el tamaño de los archivos JPEG es un problema y usted puede aceptar una calidad de imagen inferior para obtener archivos más pequeños. Los valores altos permiten una mejor calidad de imagen pero se obtienen archivos comprimidos de mayor tamaño. Los valores bajos brindan máxima compresión y mínima calidad. El valor predeterminado es 82.

Estilo TIFF JPEG

Tiene tres opciones que son compatibles con la incrustación de datos comprimidos en JPEG en archivos TIFF. Seleccione uno de los siguientes estilos estándar para ser compatible con la capacidad de la aplicación de exploración para aceptar dichos archivos:

  • Kofax Classic (predeterminado): ofrece compatibilidad con versiones anteriores para dar soporte a algunas aplicaciones heredadas de Kofax

  • TIFF 6.0: cumple la especificación TIFF 6.0 relativa al almacenamiento de datos de imágenes

  • Nota técnica 2: cumple la especificación Nota técnica 2 de TIFF relativa al almacenamiento de datos de imágenes

Opciones

Aceptar

Haga clic en este botón para guardar la configuración y cerrar el cuadro de diálogo Propiedades del dispositivo.

Cancelar

Haga clic en este botón para descartar cualquier cambio realizado y cerrar el cuadro de diálogo Propiedades del dispositivo.

Ayuda

Haga clic en este botón para abrir la Ayuda en línea.

Temas relacionados

Cuadro de diálogo Crear dispositivo

Cuadro de diálogo Configurar dispositivos

Cuadro de diálogo Utilidad de configuración de escáner


Iconos

Los iconos son indicadores visuales de información importante sobre los elementos en la lista "Dispositivos de imágenes disponibles". Al observar el icono que se encuentra próximo al nombre de un dispositivo determinado (escáner o dispositivo de importación de archivos), puede determinar lo siguiente:

  • Si un escáner está certificado por VRS o no

  • Si el controlador asociado con un escáner determinado existe o no en su computadora

  • Cuál es el escáner o el dispositivo de imágenes actualmente seleccionado como el dispositivo predeterminado

La siguiente tabla explica el significado de cada icono utilizado en la lista "Dispositivos de imágenes disponibles" o en la lista de escáneres.

Icono | Descripción
Escáner certificado por VRS | El escáner está certificado por VRS.
Escáner certificado por VRS seleccionado como predeterminado | El escáner está certificado por VRS y actualmente está seleccionado como el dispositivo predeterminado.
Escáner certificado por VRS sin controlador en la computadora | El escáner está certificado por VRS pero no existe un controlador en la computadora.
Escáner certificado por VRS seleccionado como predeterminado, sin controlador en la computadora | El escáner está certificado por VRS y actualmente está seleccionado como el dispositivo predeterminado, pero no existe un controlador en la computadora.
El escáner no está certificado por VRS | El escáner no está certificado por VRS.
El escáner predeterminado actual no está certificado por VRS | El escáner no está certificado por VRS y actualmente está seleccionado como el dispositivo predeterminado.
Dispositivo de importación de archivos | El dispositivo es un dispositivo de importación de archivos.


Cómo restaurar la configuración predeterminada de VRS

La configuración predeterminada de VRS se eligió cuidadosamente para garantizar que VRS se adapte a una amplia gama de documentos y escáneres sin necesidad de ajustes. Hay disponible un conjunto exclusivo de valores de configuración de propiedades de VRS para cada uno de los escáneres certificados por VRS, y estos valores se activan cuando se utiliza dicho escáner. En el uso diario de VRS, la configuración predeterminada puede alterarse inadvertidamente. En la Utilidad de configuración de escáner, puede utilizar la función Restaurar valores predeterminados de VRS para restaurar la configuración predeterminada original de VRS para el dispositivo seleccionado y establecerlo también como el dispositivo de exploración predeterminado.

En versiones anteriores de VRS, se utilizaba la utilidad Restaurar valores predeterminados (RDV) para restablecer los valores predeterminados de VRS. La utilidad RDV ha dejado de utilizarse y se ha sustituido por la función Restaurar valores predeterminados en la Utilidad de configuración de escáner.

Si tiene una copia de la utilidad RDV de una versión anterior, la utilidad se eliminará automáticamente cuando instale Kofax Capture o VRS.

  • Para restaurar la configuración predeterminada de VRS

  1. En el cuadro de diálogo Utilidad de configuración de escáner, utilice la lista "Dispositivos de imágenes disponibles" para localizar el escáner configurado para utilizarse con VRS.

  2. Seleccione su escáner de la lista.

  3. Haga clic en Restaurar valores predeterminados de VRS.

Nota La función Restaurar valores predeterminados de VRS no se encuentra disponible a menos que se hayan configurado dispositivos para el escáner seleccionado.

Tenga en cuenta que las entradas "Escáner predeterminado actual" y "Dispositivo predeterminado actual" se actualizarán en la parte inferior del cuadro de diálogo Utilidad de configuración de escáner.

  4. Haga clic en Cerrar para salir de la Utilidad de configuración de escáner.

Al iniciar VRS, notará además que los paneles de Controles de ajuste de VRS se actualizarán con la configuración predeterminada original.

Nota La funcionalidad Restaurar valores predeterminados también se aplica cuando se selecciona Establecer como predeterminado en el cuadro de diálogo Utilidad de configuración de escáner. La diferencia entre las dos opciones es que la opción Establecer como predeterminado creará automáticamente orígenes para el dispositivo seleccionado, si aún no existen.


Tipos de dispositivos

Los tipos de dispositivos enumerados a continuación se encuentran disponibles para escáneres. Los tipos de dispositivos para escáneres dependen de los controladores (ISIS, TWAIN o Kofax) que se requieren para admitir un escáner determinado. Entre otros factores, se incluye la compatibilidad con AIPE (Motor de procesamiento de imágenes Adrenaline) o HVRS (Hardware VirtualReScan).

Nota Los tipos de dispositivos HVRS se utilizan en relación con escáneres para producción de alta velocidad, que poseen una placa de interfaz especializada para ejecutar las funciones de VRS.

Tipos de dispositivos ISIS

  • Software VRS - Exploración ISIS con procesamiento de imágenes (AIPE) (valor predeterminado)

  • Software VRS - Exploración ISIS

  • Exploración ISIS con procesamiento de imágenes (AIPE)

  • Exploración ISIS

Tipos de dispositivos TWAIN

  • Software VRS - Exploración TWAIN con procesamiento de imágenes (AIPE) (valor predeterminado)

  • Software VRS - Exploración TWAIN

  • Exploración TWAIN con procesamiento de imágenes (AIPE)

  • Exploración TWAIN

Tipos de dispositivos HVRS

  • Hardware VRS - Exploración SCSI con procesamiento de imágenes (AIPE) (valor predeterminado)

  • Hardware VRS - Exploración SCSI

Tipos de dispositivos TWAIN Kodak i600

  • Software VRS - Exploración TWAIN con procesamiento de imágenes (AIPE) (valor predeterminado)

  • Software VRS - Exploración TWAIN

Parche de alternancia de Kodak i600 con el controlador ISIS Kodak i600

  • Exploración ISIS con procesamiento de imágenes (AIPE)

Böwe Bell+Howell1200/1400

  • Software VRS - Exploración ISIS (valor predeterminado)

  • Exploración ISIS

Los siguientes tipos de dispositivos están disponibles para dispositivos de importación de archivos:

  • Kofax Software – Importar desde el disco con procesamiento de imágenes (valor predeterminado)

  • Kofax Software – Importación desde el disco sin procesamiento de imágenes

Tipos de dispositivos

Al crear un dispositivo para un escáner u otro dispositivo de imágenes, seleccione uno de los siguientes tipos de dispositivos, según corresponda.

Tipos de dispositivos para escáneres

Tipos de dispositivos para importación de archivos