欢迎使用 Kofax VirtualReScan (VRS)

借助 Kofax VirtualReScan (VRS)，可以确保每张扫描图像都符合自己的质量标准。尽管 VRS 的设计目的是让生产级扫描更容易、更经济，但是对于所有类型的扫描，VRS 也同样具备这些优点。VRS 通过即时检测质量不佳的图像，执行自动图像增强。VRS 提供了一套交互式调整控件，可以轻松进行实时图像校正，避免了凭空猜测，使您可以确信每幅扫描图像都符合自己的标准。

VRS 提供以下功能集：

  • “基础版”功能

  • “专业版”功能

“VRS 基础版”功能集

所有 VRS 用户都可以访问“基础版”功能集，此功能集可完成以下工作：

  • 将图像质量调整应用于包含多种文档尺寸或不同质量等级的批次。这意味着您不必预先对混合型批次进行排序。对于黑色背景与白色背景扫描仪，VRS 将对图像进行倾斜校正，并将它们修剪到原始文档的尺寸。

  • 自动检测卡纸与设备冲突并给出提醒。这可以节省时间并提高后处理精确度。

  • 执行自动倾斜校正而不会降低字符质量。传统的倾斜校正软件会产生参差不齐的边缘，但 VRS 字符边缘即便在经过倾斜校正处理之后，仍能保持平滑、精确。

由于“VRS 基础版”功能集针对双色调输出进行过优化，因此还可以完成以下工作：

  • 自动指定对文档类型而言最佳的亮度设置。对于“光学字符识别”(OCR) 精度至关重要的批次扫描，通常低对比度的文档会产生明显的问题。借助 VRS，您可以增强模糊的内容，即使在分辨率较低（如 200 DPI）的情况下，也能产生改善的 OCR 结果。

  • 在图像优化过程中，抑制背景或杂讯以便产生更小的图像文件大小，从而降低存储空间需求。

VRS 还提供其它许多基础版功能，可确保每张扫描图像都具有最高的质量水准：

  • 祛除斑点

  • 伽马校正

  • 字符膨胀/销蚀

  • 长纸张支持

  • 白色背景修剪与倾斜校正

  • 访问高级属性

  • 在线购买 VRS 的功能

  • 在线升级 VRS 的功能

“VRS 专业版”功能集

除“基本版”功能集之外，VRS 还支持一组“专业版”功能，其中包括：

  • 自动检测颜色

  • 背景平滑

  • 自动定向（基于内容的旋转）

  • 检测和删除空白页

  • 自动检查产品更新

  • 高级清晰度

  • “以后 QC”模式（供 Kofax Capture 用户使用）

拥有以下 VRS 许可证类别的用户可以访问“VRS 专业版”功能：“桌面”、“工作组”和“生产”。购买了适当许可证的 Kofax Capture 用户也可以使用“VRS 专业版”功能。

拥有“VRS 基础版”许可证的用户可以访问“VRS 专业版”功能，但存在一些限制。如果拥有“VRS 基础版”许可证，则可以通过在演示模式下进行使用的方式来预览“VRS 专业版”功能。请参阅选择专业版功能演示模式。

备注 同时执行所有“VRS 专业版”功能时，性能可能会有所下降。

© 1998-2009 Kofax, Inc. All rights reserved.Kofax and the Kofax Logo are registered trademarks of Kofax, Inc. All product names are the trademarks or registered trademarks of Kofax, Inc. or its suppliers.


新增功能

VRS 专业版的新增功能

此版本的 VRS 专业版包含以下增强功能：

  • 扩展了对高级清晰度的支持

  • 自动检测颜色更新

  • 改进了修剪和倾斜校正

  • 改进了彩色图像与灰度图像的边缘清理

  • 使用扩展的 VRS 配置文件管理选项改善了 Kofax VRS ISIS 界面

  • 支持 TWAIN 2.0 标准


如何使用本帮助

如何使用 VRS 联机帮助

此联机“帮助”系统由在屏幕上显示的 VRS 使用协助信息组成，包括产品综述、可能要执行的常见任务以及一些关键的操作过程。要从 VRS 用户界面访问联机“帮助”，只要单击希望获取其详细信息的元素，然后按 F1。联机“帮助”也可以从 VRS 交互式查看器中的“帮助”菜单访问。

您可以通过选择此主题中介绍的选项卡之一来查找 VRS 联机“帮助”中的信息。

“目录”选项卡

选择左侧窗格中的“目录”选项卡时，可以看到 VRS 联机“帮助”内容的概要。每个大主题用书本图标表示，展开它可以查看更多的子主题。所选的主题将出现在右侧窗格（您正在阅读的这段文字所在的窗格）中。

“索引”选项卡

选择左侧窗格中的“索引”选项卡时，可以看到一个关键词列表。每个关键词与一个或多个 VRS 联机帮助主题关联。选择一个关键词并单击“显示”之后，会显示与该关键词有关的主题列表。然后单击所需的主题，并再次单击“显示”，便可以在右侧窗格中查看它。

“搜索”选项卡

选择左侧窗格中的“搜索”选项卡时，可以使用全文搜索功能查找指定的词语出现的位置。例如，您可以在搜索框中输入“倾斜校正”一词，然后单击“列出主题”按钮。此时将列出包含“倾斜校正”一词的所有主题。要查看列表中的某个主题，可以双击它，也可以选择该主题并单击“显示”。主题出现在右侧窗格中时，指定的词的所有实例都将突出显示。

“高级搜索”选项

如果需要，可以使用高级搜索功能获得更准确的搜索结果。例如，您可以在搜索条件中使用布尔和/或通配符表达式。为更好地加以说明，可以在搜索框中输入“倾斜校正 AND 修剪”，然后单击“列出主题”按钮。此时将列出同时包含“倾斜校正”与“修剪”的所有主题。此外，您还可以选择搜索输入字段右侧的按钮，以查看并选择布尔运算符（如 AND、OR、NEAR 或 NOT）。

指定搜索条件时，可以选择以下选项帮助缩小搜索结果的范围：

  • 搜索上一次结果：可以使用此选项将下一次搜索限制为上一次搜索所查找到的主题。要继续上述示例，可以输入“旋转”作为搜索条件，然后选择“搜索上一次结果”选项。这样，下一次搜索将仅包含上一次搜索中找到的主题；其它所有主题将被排除在外。这次，结果列表将缩小到同时包含“倾斜校正”、“修剪”及“旋转”的主题。

  • 匹配相似的单词：使用此选项可查找包含搜索条件中的单词实例以及相似单词的主题。例如，如果输入 "scan" 作为搜索条件并选中此选项，结果将不仅包含存在单词 "scan" 的主题，而且会包含存在 "scanning" 或 "scans" 的主题。

  • 仅搜索标题：使用此选项可仅在“帮助”主题的标题（而不是内容）中查找搜索词语的实例。

帮助窗口选项

在 VRS 联机“帮助”窗口的顶部框架中，可以选择以下选项：

隐藏/显示

单击“隐藏”与“显示”可切换“目录”、“索引”及“搜索”选项卡的显示。

后退/前进

当前会话期间，单击“后退”与“前进”可前/后浏览先前查看过的 VRS“帮助”主题。

打印

单击此按钮可打印当前“帮助”主题，可选择打印或不打印其子主题。


选择 VRS

VRS 扫描效率增强

选择 VRS 扫描来源

启动扫描应用程序并选择 VRS 扫描来源之后，VRS 将处于活动状态，具体如下面的操作过程所述。

SVRS 与 HVRS 扫描来源

每个 VRS 扫描来源的名称中都包含 "SVRS" 或 "HVRS" 字样。带 "SVRS" 的来源指 Software VRS，而带 "HVRS" 的来源则是指 Hardware VRS。安装特殊的板卡来支持 VRS 功能的生产级高速扫描仪要求使用 HVRS 来源。根据在 VRS 安装过程中指定的扫描仪，可以从扫描应用程序中选择适当的来源（SVRS 或 HVRS）。如果在 VRS 安装过程中已指定生产级扫描仪，尽管在以下操作过程中会列出 SVRS 来源，但您的列表中可能只包含 HVRS 来源。

  • 要选择 VRS

  1. 打开扫描仪与计算机。

  2. 启动扫描应用程序。

  3. 从扫描应用程序中选择 VRS 扫描来源。根据扫描应用程序的不同，用于选择 VRS 扫描来源的对话框的格式以及扫描来源名称的格式都会有所不同。通常，VRS 扫描来源的名称将采用以下格式之一，具体格式根据 VRS 安装过程中指定的扫描仪会有所不同。

基于 ImageControls 的扫描应用程序

  • <您的扫描仪型号> with SVRS

  • <您的扫描仪型号> with SVRS with AIPE

  • <您的扫描仪型号> without SVRS

  • <您的扫描仪型号> without SVRS with AIPE

备注 如果产品许可证支持“Adrenaline 图像处理引擎”(AIPE)，则可以使用包含 "with AIPE" 字样的扫描来源。

基于 ISIS 的扫描应用程序

  • Kofax VRS 扫描仪

基于 TWAIN 的扫描应用程序

  • Kofax 软件 VRS - TWAIN（基于 TWAIN 的应用程序）

  4. 根据扫描应用程序的具体情况，单击 OK（确定）或 Scan（扫描）按钮。

  5. 对于基于 ImageControls 的应用程序，Windows 任务栏的通知区中会出现 VRS 图标。对于 ISIS 与 TWAIN 应用程序，在出现扫描仪接口对话框或开始扫描时，将出现 VRS 任务栏图标。

  6. 按照扫描应用程序的操作说明，同往常一样执行扫描。


VRS 任务栏图标

从扫描应用程序中选择 VRS 扫描来源时，VRS 处于活动状态，这由 Windows 任务栏中出现的图标指出。对于基于 ImageControls 的扫描应用程序，选择 VRS 扫描来源之后，立即会出现 VRS 图标。对于基于 ISIS 或 TWAIN 的扫描应用程序，显示扫描仪接口对话框时，或开始扫描时，VRS 图标才会出现。

将鼠标光标放在图标上时，工具提示文本为 "VirtualReScan"。

使用鼠标右键单击 VRS 任务栏图标时，会显示 VRS 任务栏菜单。如需详细信息，请参阅 VRS 任务栏菜单。


VRS 任务栏菜单

通过使用鼠标右键单击 Windows 任务栏中的 VRS 图标，可以打开 VRS 任务栏菜单。VRS 任务栏菜单由下面介绍的命令组成。

预览

使用“预览”命令在预览模式中打开 VirtualReScan 交互式查看器。使用此命令打开上次扫描的图像，以便测试属性设置。

备注 根据实施 ISIS 或 TWAIN 驱动程序支持的方法的不同，扫描应用程序的预览过程可能会稍有不同。

配置文件

使用“配置文件”命令查看列出可用 VRS 配置文件的子菜单。配置文件是用户定义的一组图像处理首选项。“配置文件”子菜单使用复选标记指出当前加载的配置文件（也称作活动配置文件）。选择配置文件时，“VRS 调整控件”中的设置会从永久性存储器加载到工作内存。新加载的配置文件会成为活动的配置文件。在各次会话之间，VRS 可以“记住”指定的活动配置文件。计算机上的每个 VRS 用户都有自己选择的活动配置文件。

QC 模式

使用“QC 模式”命令显示列出可用操作模式的子菜单。“QC 模式”控制在什么情况下打开 VRS 用户界面，以便检查图像及进行交互式更新。默认的“QC 模式”是“出错时”。计算机上的每个 VRS 用户都有自己选择的操作模式。

备注 选择之后，QC 模式设置在更改之前一直有效（即便是在各次扫描会话之间）。当前选择的“QC 模式”设置使用复选标记指出。

管理实用程序

使用“管理实用程序”命令打开“VirtualReScan 管理实用程序”对话框，此对话框可用于指定异常处理首选项。


在扫描之前配置 VRS

对于大多数文档类型而言，VRS 默认设置均能产生出色的效果，而且在大多数情况下，不必更改任何设置便可成功使用 VRS。如果需要，VRS 也确实会提供配置操作首选项与调整默认设置的灵活性。

这部分中的主题介绍一些您可以使用的配置选项：

  • 使用 VirtualReScan 管理实用程序自定义 VRS 响应异常图像的方式。

  • 选择操作模式控制扫描会话期间显示“VRS 交互式查看器”的频繁程度。

  • 选择可以让扫描的文档产生最佳图像质量的配置文件。

  • 预览样本图像以确认所选的配置文件对于您的文档而言是否为最佳选择。


“VirtualReScan 管理实用程序”综述

VRS 配备自带的默认扫描设置。尽管可能希望扫描过程持续到成功处理完所有的页面，但也会有扫描过程在批次完成之前停下来的情况。您可以使用“VirtualReScan 管理实用程序”设置控制特定图像与扫描仪情况下的扫描行为。大多数设置用于指定 VRS 如何响应异常图像，或如何将问题报告给扫描应用程序。根据不同的警告或错误类型，选项也有所不同。

通过选择“管理实用程序”命令，可以从 VRS 任务栏菜单打开“VirtualReScan 管理实用程序”。将 VRS 与基于 ISIS 的扫描应用程序结合使用时，还可以通过单击 Kofax VRS ISIS 界面中的 "VRS" 选项卡上的“VRS Admin（VRS 管理）”来访问该实用程序。

“警告”选项卡

“警告”选项卡列出与图像质量关联的异常情况。对于每种情况，可以选择阈值和操作，或使用默认设置。阈值设置定义用于确定 VRS 是否发出警告的“容差”。操作设置定义出现警告情况时 VRS 采取的响应措施。

例如，如果扫描对比度级别不在有效范围内的图像，则 VRS 在图像进入扫描应用程序之前将它拦截住。然后，VRS 根据“对比度超出范围”中设置的“操作”处理异常。如果选择的“操作”是“交互式”，则 VRS 会打开“VRS 交互式查看器”，以便您可以调整对比度设置并将它应用于图像。如果选择“忽略错误”或“返回错误”，则 VRS“按原样”接受图像，或是将错误传递给扫描应用程序。

“错误”选项卡

“错误”选项卡列出设备冲突、纸张传输、自动修剪与倾斜校正以及边缘检测等多种错误情况。对于每种情况，可以选择一项操作，定义出现该情况时 VRS 如何响应。如需有关详细信息，请参阅“操作”列表。

“加速扫描”选项卡

“加速扫描”选项卡提供在保持最高 DPI 级别的同时加速扫描过程的选项。

保存/取消

单击“保存”可确认“VirtualReScan 管理实用程序”上的条目；单击“取消”将关闭对话框而不保存更改。

相关主题

定义异常情况

“VirtualReScan 管理实用程序”默认设置


VirtualReScan 管理实用程序 -“警告”选项卡

使用“亮度超出范围”阈值可定义亮度值的有效范围。扫描文档时，VRS 评估产生的图像以确定其亮度。然后，VRS 将实际亮度值与用户定义的可接受范围进行比较。可接受范围以 50 为基准，然后加上和减去“警告”选项卡上列出的“亮度超出范围”阈值。根据这个实时评估值，VRS 将接受图像并允许它传递到扫描应用程序，或是拦截它并根据“警告”选项卡中的“操作”设置作出响应。检测到的亮度值在 VRS 交互式查看器的状态栏上报告。

例如，如果“警告”选项卡上的“亮度超出范围”阈值是 10，则对于检测到的亮度值在 40 到 60 范围内的任何图像，VRS 都会接受。此范围从 40（比 50 小 10）开始，到 60（比 50 大 10）结束。因此亮度值为 70 的图像将超出有效范围。VRS 通过采取“警告”选项卡上“亮度超出范围”中列出的操作来作出响应。

使用此阈值可定义对比度值的有效范围。扫描文档时，VRS 评估产生的图像以确定其对比度。然后，VRS 将它与用户定义的可接受范围进行比较。可接受范围是以 50 为基准的，然后加上和减去“警告”选项卡中列出的“对比度超出范围”阈值。根据这个实时评估值，VRS 将接受图像并允许它传递到扫描应用程序，或是拦截它并根据“警告”选项卡中的“对比度超出范围”操作设置作出响应。检测到的对比度值在“VRS 交互式查看器”的状态栏上列出。

例如，如果“警告”选项卡上的“对比度超出范围”阈值是 15，则对于检测到的对比度值在 35 到 65 范围内的任何图像，VRS 都会接受。此范围从 35（比 50 小 15）开始，到 65（比 50 大 15）结束。因此，对比度值为 25 的图像将超出有效范围，并且生成一个警告。VRS 通过采取“警告”选项卡上“对比度超出范围”中列出的操作来作出响应。

使用此阈值可定义颜色置信度值的有效范围。扫描文档时，VRS 评估图像以确定它是彩色还是双色调的。VRS 还会确定作出正确评估的置信度。置信度级别以百分比的形式显示在“VRS 交互式查看器”的状态栏中。

VRS 将这个百分比与用户定义的可接受值进行比较，后者即为“警告”选项卡上的“颜色置信度超出范围”阈值设置。根据这个实时评估值，VRS 将接受图像并允许它传递到扫描应用程序，或是拦截它并根据“警告”选项卡中的“颜色置信度超出范围”操作作出响应。

例如，如果“警告”选项卡上的阈值是 50，则 VRS 接受颜色置信度为 50 或更高的任何图像。因此，颜色置信度值低于 50 的图像将低于有效范围，并且生成一个警告。VRS 采取“警告”选项卡中列出的“颜色置信度超出范围”操作作出响应。

VRS 扫描效率增强

VirtualReScan 管理实用程序 -“警告”选项卡

使用“警告”选项卡可定义与图像质量有关的异常情况。通过选择“管理实用程序”命令，可以从 VRS 任务栏菜单打开“VirtualReScan 管理实用程序”的“警告”选项卡。

下表列出在以下情况中发生的各类警告：

警告 | 原因
亮度超出范围 | 图像的亮度值超出可接受的范围。
对比度超出范围 | 图像的对比度值超出可接受的范围。
颜色置信度超出范围 | 颜色置信度小于阈值。

对于每种情况，定义一个阈值，以指定希望 VRS 在什么程度将图像确定为异常。在操作列表中，定义希望 VRS 如何处理每种异常类型。如需有关各个警告类型的详细信息，请单击以下链接：

  • 亮度超出范围

  • 对比度超出范围

  • 颜色置信度超出范围

保存/取消

单击“保存”可确认“警告”选项卡上的条目；单击“取消”将关闭对话框而不保存更改。

相关主题

设置 阈值

更新“警告”选项卡

“VirtualReScan 管理实用程序”综述

“VirtualReScan 管理实用程序”默认设置

“警告”选项卡 -“阈值”


“VirtualReScan 管理实用程序”-“错误”选项卡

“错误”选项卡列出设备问题（如扫描仪机盖未关好）、纸张传输问题（如卡纸或输入纸盘上无纸）、自动修剪以及倾斜校正故障等导致的异常情况，以及文档边缘检测方面的问题。在操作列中，定义 VRS 应该如何处理每种异常情况。要更改“操作”设置，请单击“操作”框并从列表中进行选择。

通过选择“管理实用程序”命令，然后选择“错误”选项卡，可以从 VRS 任务栏菜单打开“VirtualReScan 管理实用程序”的“错误”选项卡。

卡纸

扫描仪纸张通道中发生卡纸。

缺纸

没有纸张可扫描。

机盖未关好

扫描仪机盖未关好。

自动修剪故障 - 未检测到页面边界

由于过度倾斜或其它情况，VRS 无法检测到扫描文档的边缘。

自动倾斜校正故障

VRS 无法自动确定图像的正确倾斜角度。这可能是由于扫描仪的背景上存在纸屑，或是页面边缘明显不方、不直或者相互不平行。 使用“倾斜”面板执行手工校正。

多页进纸*

纸张传输通道中吸入多个页面。

扫描仪离线*

扫描仪尚未准备好扫描。

输稿器超时*

输稿器试图移动页面但却不成功的持续时间超出 ADF 超时设置。

扫描仪停止键*

用户按下 OI STOP 键导致纸张传输立即停止，页面停留在传输通道的某个位置。

扫描仪页面传感器*

在扫描期间，传感器检测到意外的页面传感器信号变化，如文档上有孔或是页面边缘参差不齐。传输将继续进行直到清除，且所有页面都已传输到输出纸盘中。

* 并非所有扫描仪都支持这些错误类型。

保存/取消

单击“保存”确认“错误”选项卡上的项目；单击“取消”关闭对话框而不保存更改。

相关主题

选择操作选项

“VirtualReScan 管理实用程序”综述


“VirtualReScan 管理实用程序”-“加速扫描”选项卡

通过选择“管理实用程序”选项，然后再选择“加速扫描”选项卡，可以从 VRS 任务栏菜单中打开“VirtualReScan 管理实用程序”的“加速扫描”选项卡。

与要求使用双色调图像的扫描应用程序配合使用时，VRS 要求扫描仪提供灰度图像。VRS 分析灰度图像并产生干净、清晰的双色调图像，然后将它传递给应用程序。这表示，同 VRS 结合使用时，扫描仪绝不会实际产生双色调图像。过去，扫描仪在以双色调模式扫描时运行速度最快，而在扫描灰度或彩色图像时，速度会有所下降。近几年来，这种情况已经改变，在当今生产的几乎所有扫描仪中，灰度模式扫描速度跟双色调模式扫描速度一样快。事实上，某些扫描仪的彩色模式扫描速度甚至也可以同灰度或双色调模式扫描速度一样快。

某些扫描仪（不论新旧）在以灰度模式扫描时，运行速度会有所降低，同它们结合使用时，VRS 似乎是导致速度降低的原因。表面上是应用程序要求获取双色调图像，是 VRS 导致扫描仪的运行速度比平常慢。实际上是扫描仪在以灰度模式而不是双色调模式的额定速度运行。由于 VRS 给图像质量带来的提高远胜于吞吐量降低造成的负面效应，大多数用户都能接受这种些微的速度下降。

如果希望扫描仪以额定的双色调速度（或接近该速度）运行，则可以使用“加速扫描”选项卡上的设置加快扫描仪速度，此时图像质量只会略微下降。

“最佳”到“较好”滑块

您可以使用滑块选择介于“无”和“最大”之间的扫描加速级别，对应的图像质量下降程度是“最佳”到“较好”。VRS 通过按低于应用程序要求的分辨率扫描灰度图像来执行加速。VRS 在这个图像上执行标准的分析，并产生干净、清晰的双色调图像。随后 VRS 将此图像的分辨率提高到应用程序要求的分辨率，此过程会影响图像质量。随着从无加速向“最大”加速移动滑块，要求的分辨率与实际的扫描分辨率之间的差异也随之增大。在最大加速级别处差异也最大，结果图像质量的下降程度也最大。

例如，假设在扫描应用程序中选择 300 DPI，并在 VRS 中启用第一级加速扫描。此时图像会以 200 DPI 扫描以加快扫描速度，然后 VRS 将它转换为 300 DPI 以达到所需的分辨率。

选择第一级加速扫描时，图像质量与无加速扫描时几乎一模一样。不过，更高的加速级别会影响图像质量。并非所有扫描仪的速度都会在选择加速扫描之后有所提高。如果扫描仪未提供比在扫描应用程序中选择的分辨率更低的分辨率，则加速扫描没有效果。

备注 “加速扫描”设置在有些扫描仪上可能没有效果。

保存/取消

单击“保存”以确认“加速扫描”选项卡上的项目；单击“取消”关闭对话框而不保存更改。

相关主题

加速扫描 DPI 设置

“VirtualReScan 管理实用程序”综述


预览图像属性

“预览”功能可用于扫描测试文档，以便评估当前的图像属性设置。您可能希望调整有关设置，以确保将要扫描的文档能满足质量标准。应用调整之后，“VRS 交互式查看器”中的图像将立即刷新，以便评估修改的设置产生的影响。

请注意，对预览图像的更改不会保存到扫描应用程序中；最好将预览图像看成是一个虚拟样本，可用于查看属性设置将如何影响实际的扫描图像。

预览过程

选择“预览”时，VRS 在“VRS 交互式查看器”中打开最近扫描的图像。由于这个原因，仅当 VRS 缓存中存在扫描的图像时，“预览”功能才可以使用。从“VRS 交互式查看器”中应用属性更改时，预览图像会刷新，以便评估调整效果。

属性设置应用于下一批次的扫描文档，并将一直保持到关闭 VRS 为止。如果定期扫描相同类型的文档，则可能希望将调整后的设置保存到配置文件。这样就可以快速访问自定义的设置，而不必重新创建它们。请参阅创建配置文件 。

  • 要预览图像

  1. 从 VRS 任务栏菜单中，选择“预览”以便在“VirtualReScan 交互式查看器”中显示扫描的图像。

备注 仅当扫描仪的内存中存在上次扫描的图像时，“预览”功能才可用。如果内存中不存在这样的图像，则“VirtualReScan 交互式查看器”显示以下消息：“没有 VRS 图像”。在这种情况下，请扫描一幅样本图像以便预览。

  2. 如果需要，调整图像缩放比例。如需有关详细信息，请参阅调整图像缩放比例。

  3. 如果需要，请使用 VRS 调整控件更改图像属性。

  4. 得到满意的预览图像外观效果之后，单击“确定”。


VRS QC 模式

VRS 的“QC（Quality Control，‘质量控制’）模式”菜单选项控制在什么情况下打开 VRS 用户界面，以便检查图像以及进行交互式更新。通过从 VRS 菜单中选择“QC 模式”命令，可以要求在下面列出的情况中显示 VRS 用户界面。

出错时

仅当在扫描过程中发生异常情况时才打开“VRS 交互式查看器”。使用 VRS 扫描文档时，异常图像通常只占 5% 或更少。这是安装之后的默认设置。

第一页

在扫描批次的第一页与发生异常情况时打开“VRS 交互式查看器”。此模式可以提供为批次中的所有文档设置 VRS 配置文件或选择特殊设置的功能。批次的第一页用作调整 VRS 设置的样本图像。

每一页

扫描每个文档或扫描每个文档的每一面（双面扫描时）之后打开“VRS 交互式查看器”。此模式可用于需要进行单独调整的非常复杂的文档组成的小批次。VRS 有能力处理广泛的文档类型而无需任何调整，因此很少需要去选择“每一页”操作模式。

以后 QC（供 Kofax Capture 用户使用）

在从 Kofax Capture 应用程序中的“质量控制”或“扫描”模块启动之前，将一直看不到“VRS 交互式查看器”。“VRS 以后 QC”功能给 Kofax Capture 用户提供了一个选项，使他们可以选择延迟进行与异常处理关联的 VRS 图像质量调整。只要有正确的“VRS 专业版”许可证，Kofax Capture 用户便可以使用“VRS 以后 QC”功能。如需有关详细信息，请参阅 Kofax Capture 文档。

禁用

即使发生异常情况也不会打开“VRS 交互式查看器”。

硬件警告

您可以使用“硬件警告”选项指定 VRS 应该如何响应“卡纸”、“缺纸”及“机盖未关好”等硬件情况。选择“硬件警告”选项表示选择严格按照 VirtualReScan 管理实用程序中“错误”选项卡上的“操作”指定的设置来处理这些错误。未选择“硬件警告”选项时，效果相当于将“返回错误”选作“VRS 管理实用程序”中“错误”选项卡上列出的所有硬件错误情况的“操作”设置。

在安装之后，QC 模式设置为“出错时”，这会在扫描过程中检测到异常图像时打开“VRS 交互式查看器”。选择之后，QC 模式在更改之前保持有效。

相关主题

选择 QC 模式

VRS 菜单命令


使用配置文件

借助 VRS，可以使用默认设置在尽可能短的时间内扫描文档并准确地捕获数据。这些默认设置是精挑细选的结果，可以使 VRS 无需调整便能出色地处理广泛的文档。不过，有些文档类型可能比较有挑战性，要求进行自定义调整。如果预计要处理大量有问题或难以对付的文档，最好的解决方案可能就是创建一个包含自定义设置的配置文件。

在 VRS 中，“配置文件”包含保存的设置组合，这些设置来自 VRS 调整控件以及高级属性对话框（如果适用）中的各个面板。配置文件的作用就像是记忆下来的图像校正与增强策略。VRS 包含一个默认的配置文件，可用于处理广泛的文档类型。除非定义并选择了另一个配置文件，否则 VRS 使用默认的配置文件。如果将 VRS 与基于 ISIS 的扫描应用程序结合使用，请参阅本主题中稍后介绍的 Kofax VRS ISIS 界面部分。

要点 如果更新 VRS 调整控件或高级属性对话框中的设置，这些设置不会自动保存到活动的配置文件中。更新设置后，必须重新保存 VRS 配置文件以便保留最新的更改。

您可以使用“配置文件”菜单上的选项来设置与管理 VRS 图像属性配置文件。您还可以建立多个配置文件，以适应不同扫描场合的需要。VRS 自动为创建的前 8 个配置文件指定快捷键。在“整理配置文件”对话框中，不需要滚动便可查看 14 个配置文件。

由于“默认设置”配置文件只能通过重新安装软件或使用“扫描仪配置实用程序”来恢复，因此建议不要更新它。

Kofax VRS ISIS 界面

如果正在结合使用 Kofax VRS ISIS 界面和基于 ISIS 的扫描应用程序访问 VRS，则可以直接从 Kofax VRS ISIS 界面中的 "VRS" 选项卡创建并管理配置文件。要更新配置文件设置，请直接从 Kofax VRS ISIS 界面访问 VirtualReScan 配置文件编辑器。然后，在 VRS 调整控件和高级属性对话框（如果适用）中更新设置。在 VirtualReScan 配置文件编辑器中单击“保存”后，设置会保存到活动的配置文件中。

相关主题

更改活动配置文件

创建配置文件

删除配置文件

更新配置文件


更改活动配置文件

当前的活动配置文件由配置文件列表上的复选标记指出。在 VRS 中，存在多种更改活动配置文件的方法，具体如下所述。如果更改活动配置文件时，在“VRS 交互式查看器”中打开了一幅图像，则使用新的设置刷新该图像。

在各次扫描会话之间，会保存活动配置文件的选择。计算机上的每个 VRS 用户都有自己选择的活动配置文件。

  • 从“整理配置文件”对话框更改活动配置文件

  1. 从“VirtualReScan 交互式查看器”中，选择“配置文件 | 整理”。此时将显示“整理配置文件”对话框。

  2. 从“可用的配置文件”列表中，选择希望处于活动状态的配置文件。

  3. 单击“加载”。（这个步骤十分重要；除非在单击“关闭”之前单击“加载”，否则选择的活动配置文件不会更改。）

  4. 单击“关闭”退出对话框。

  • 从“VRS 交互式查看器”工具栏更改活动配置文件

  1. 在“VirtualReScan 交互式查看器”工具栏中，将光标放到配置文件列表中，以展开保存的配置文件列表。

  2. 执行以下操作之一：

  3. 在配置文件列表中，双击希望选择的配置文件的名称。

  • 按下与希望选择的配置文件关联的功能键。

  • 从 VRS 任务栏菜单更改活动配置文件

  1. 从 VRS 任务栏菜单中，选择“配置文件”命令。

  2. “配置文件”子菜单打开时，选择所需配置文件的名称。

  • 从 Kofax VRS ISIS 界面中更改活动配置文件

  1. 在 Kofax VRS ISIS 界面中，选择 ISIS 预设。

  2. 选择 "VRS" 选项卡。

  3. 在 VRS“配置文件名称”列表中，选择要与活动预设关联的配置文件的名称。

  4. 单击“确定”。

相关主题

创建配置文件

删除配置文件

更新配置文件

使用配置文件


创建配置文件

在 VRS 交互式查看器的“配置文件”菜单中，有两个选项可用于创建配置文件。配置文件一经创建，就成为活动的配置文件。

还可以从 Kofax VRS ISIS 界面创建配置文件，该界面用于从基于 ISIS 的扫描应用程序访问 VRS。

  • 使用新名称保存当前配置文件设置

  1. 打开 VirtualReScan 交互式查看器，选择要使用新名称保存的配置文件。

  2. 从菜单栏中，选择“配置文件 | 另存为”打开“新建配置文件”对话框。

  3. 在“新建配置文件”文本框中，为新配置文件指定名称。请务必使用字母数字字符指定配置文件名称。单击此处查看无法接受的字符列表。

  4. 单击“确定”。此时新配置文件名称显示在配置文件列表中，此配置文件将成为活动的配置文件。

  • 从“整理配置文件”对话框创建新的配置文件

  1. 打开 VirtualReScan 交互式查看器，选择要使用新名称保存的配置文件。

  2. 从菜单栏中，选择“配置文件 | 整理”。此时将显示“整理配置文件”对话框。

  3. 单击“另存为”打开“新建配置文件”对话框。

  4. 在“新建配置文件”对话框中，为新的配置文件指定名称。请务必使用字母数字字符指定配置文件名称。单击此处查看无法接受的字符列表。

  5. 单击“确定”。此时新配置文件名称显示在配置文件列表中，此配置文件将成为活动的配置文件。

VRS 会自动将功能键与您创建的前八个配置文件关联。通过使用“整理配置文件”对话框的“向上”与“向下”控件移动配置文件，可以更改任何配置文件的顺序及与其关联的功能键。

仅当“VRS 交互式查看器”打开时，配置文件的功能键才处于活动状态。

  • 从 Kofax VRS ISIS 界面创建新的配置文件

  1. 打开 Kofax VRS ISIS 界面。

  2. 选择 "VRS" 选项卡。

  3. 单击“新建”。

此时将显示“New VRS Profile（新建 VRS 配置文件）”对话框。

  4. 从“Initial Settings Based On（依据的初始设置）”列表中，选择新 VRS 配置文件所依据的现有配置文件。

  5. 在“New VRS Profile Name（新 VRS 配置文件名称）”字段中，键入新 VRS 配置文件的名称。

  6. 单击“确定”。

此时会将新配置文件添加到 Kofax VRS ISIS 界面中的“VRS Profile Name（VRS 配置文件名称）”列表。

  7. 新配置文件处于活动状态时，单击“编辑”打开 VirtualReScan 配置文件编辑器，以便使用独特的设置更新新的配置文件（请参阅更新配置文件）。

相关主题

更改活动配置文件

删除配置文件

更新配置文件

使用配置文件


更新配置文件

如果需要，可以更新、保存与现有的配置文件关联的设置。如果将 VRS 与基于 ISIS 的扫描应用程序结合使用，可以使用 Kofax VRS ISIS 界面更新配置文件。

要点 如果更新 VRS 调整控件或高级属性对话框中的设置，这些设置不会自动保存到活动的配置文件中。更新设置后，必须重新保存 VRS 配置文件以便保留最新的更改。

  • 更新配置文件

  1. 从“VirtualReScan 交互式查看器”工具栏中，选择配置文件名称。

  2. 在 VRS 调整控件中，根据您的需要更新设置。

  3. 如果适用，选择“工具 | 高级属性”在“高级属性”对话框中更新设置。

  4. 从“VirtualReScan 交互式查看器”菜单栏中，选择“配置文件 | 保存”。

- 或 -

  1. 在 VRS 调整控件中，根据您的需要更新设置。

  2. 如果适用，选择“工具 | 高级属性”在“高级属性”对话框中更新设置。

  3. 从“VRS 交互式查看器”菜单栏中，选择“配置文件 | 整理配置文件”。此时将显示“整理配置文件”对话框。

  4. 确保从“可用的配置文件”列表中选择适当的配置文件，然后单击“保存”。

  5. 单击“关闭”退出“整理配置文件”对话框。

对“VRS 调整控件”和“高级属性”对话框所做的调整会保存到选定的 VRS 配置文件中。

  • 从 Kofax VRS ISIS 界面更新配置文件

  1. 打开 Kofax VRS ISIS 界面。

  2. 选择 "VRS" 选项卡。

  3. 在“VRS Profile Name（VRS 配置文件名称）”列表中，选择要更新的配置文件的名称。

备注 “默认设置”配置文件无法编辑。

  4. 单击“编辑”。

此时将显示 VirtualReScan 配置文件编辑器。请注意，工具栏中未显示该配置文件的名称。

  5. 在 VRS 调整控件中，根据您的需要更新设置。

  6. 如果适用，选择“工具 | 高级属性”在“高级属性”对话框中更新设置。

  7. 单击“保存”。

对“VRS 调整控件”和“高级属性”对话框所做的调整会保存到活动的 VRS 配置文件中。

  • 从 Kofax VRS ISIS 界面重命名配置文件

  1. 打开 Kofax VRS ISIS 界面。

  2. 选择 "VRS" 选项卡。

  3. 在“VRS Profile Name（VRS 配置文件名称）”列表中，选择要重命名的配置文件的名称。

  4. 单击“Rename（重命名）”。

此时将显示“Rename VRS Profile（重命名 VRS 配置文件）”。

  5. 在“New VRS Profile Name（新 VRS 配置文件名称）”字段中输入新的配置文件名称。

  6. 单击“确定”。

“VRS Profile Name（VRS 配置文件名称）”列表即更新为新的名称。

相关主题

更改活动配置文件

创建配置文件

删除配置文件

使用配置文件


删除配置文件

“整理配置文件”对话框可用于删除配置文件。如果需要，一次可以删除多个配置文件。如果将 VRS 与基于 ISIS 的扫描应用程序结合使用，可以使用 Kofax VRS ISIS 界面删除配置文件。

备注 “默认设置”配置文件无法删除。

  • 删除配置文件

  1. 从“VRS 交互式查看器”菜单栏中，选择“配置文件 | 整理”。此时将显示“整理配置文件”对话框。

  2. 从配置文件列表中，选择要删除的配置文件。如果需要，可以选择多个要删除的配置文件。

  3. 单击“删除”。响应确认提示之后，该配置文件名称将从列表中清除掉。

  4. 如果删除的是上次使用的配置文件，请从列表中选择另一个配置文件，然后单击“加载”。

  5. 单击“关闭”关闭“整理配置文件”对话框。

  • 从 Kofax VRS ISIS 界面删除配置文件

  1. 打开 Kofax VRS ISIS 界面。

  2. 选择 "VRS" 选项卡。

  3. 在“VRS Profile Name（VRS 配置文件名称）”列表中，选择要删除的配置文件的名称。

备注 “默认设置”配置文件无法删除。

  4. 单击“删除”。

  5. 系统提示您确认删除时，单击“是”。

此时将从“VRS Profile Name（VRS 配置文件名称）”列表中删除对应的配置文件。

相关主题

更改活动配置文件

创建配置文件

更新配置文件

使用配置文件


扫描时使用 VRS

您可以使用 VRS 按照默认设置扫描文档并准确捕获数据。VRS 还使您能够处理难以对付的文档；扫描这些文档时，可以实时进行调整，而不必手工重新扫描它们。这部分的主题介绍扫描时如何使用 VirtualReScan 交互式查看器与 VirtualReScan 自动解决管理器以获得最佳图像质量。


“VRS 交互式查看器”综述

“VRS 交互式查看器”显示扫描的图像供您检查，并且您可以在此访问 VRS 调整控件，以便将更改应用于图像属性。查看器的用途是在扫描图像时显示其效果，并在应用更改时刷新图像。

在“VRS 交互式查看器”中，还可以访问以下控件：

  • 菜单栏

  • 工具栏

  • 按钮控件

“VRS 交互式查看器”在以下情况下显示：

  • VRS 拦截到响应方式定义为“交互式”的异常图像。如需有关详细信息，请参阅 VirtualReScan 管理实用程序 - 默认设置。

  • 根据活动的操作模式的定义（请参阅 VRS QC 模式）。

  • 从 VRS 任务栏菜单中选择“预览”。

相关主题

更新图像属性


VRS 调整控件 - 综述

“VRS 交互式查看器”包含由六个面板组成的“VRS 调整控件”，面板上的设置可用于指定和调整图像质量以及处理首选项：

  • “清晰度”面板

  • “杂讯”面板

  • “倾斜”面板

  • “颜色”面板（仅限“VRS 专业版”）

  • “背景”面板（仅限“VRS 专业版”）

  • “空白页”面板（仅限“VRS 专业版”）

备注 如果 VRS 软件被授予“基础版”许可证，则除非启用“VRS 专业版功能演示”，否则“颜色”、“背景”以及“空白页”面板上的选项不可用。此外，使用“基础版”许可证时，其它面板上的一些功能也无法使用。

“VRS 交互式查看器”处于活动状态时，“VRS 调整控件”可以使用。发生异常时、选择预览功能时都会打开“VRS 交互式查看器”，“VRS 交互式查看器”也可以根据 QC 模式选项的定义打开。

如果“VRS 交互式查看器”由于将“预览”或“第一页”选择为 QC 模式而打开，则对“VRS 调整控件”所做的更改将应用于后续的所有扫描。如果“VRS 交互式查看器”由于异常而打开，则对“VRS 调整控件”所做的更改将只应用于有问题的图像。状态行列出了具体的警告或错误原因。其它情况下，可以在状态行上看到“状态正常”。默认情况下，“VRS 调整控件”打开时显示“清晰度”面板。其它情况下，“VRS 调整控件”打开时显示上次使用的面板。

如果更新“VRS 调整控件”面板上的设置，可以将它们保存到配置文件。关闭并重新启动 VRS 时，“VRS 调整控件”设置将根据上次选择的配置文件复位。

VRS 调整控件 - 按钮

“VRS 调整控件”中的每个面板上都会出现以下按钮。根据“VRS 交互式查看器”启动条件的不同，这些按钮的效果可能会有所不同。

确定

使用“确定”按钮可将当前设置传递给扫描应用程序。如果“VRS 交互式查看器”因异常情况而打开，则设置将仅应用于有问题的图像。如果“VRS 交互式查看器”由于“第一页”或“每一页”QC 模式或者“预览”功能而出现，则更改将应用于后续的扫描或批次。

取消

使用“预览”中的“取消”按钮可关闭对话框而不应用任何更改。如果在扫描过程中检测到异常情况，则使用此按钮将错误（不带出错图像本身）返回给扫描应用程序。此外，批次扫描也将停止。

复位

“复位”按钮可取消任何更改并将所有设置恢复为先前保存的值。

相关主题

预览图像属性

选择 QC 模式


“清晰度”面板

“清晰度”面板上的设置可用于调整图像的“亮度”、“对比度”、“高级清晰度”以及“伽马”值。“亮度”会增加或减少图像的总体浓度，因此增加亮度级别可以清理有暗影的文档。通常，高“对比度”值可增强文档中模糊的文本与线条。最后，“伽马校正”与图像亮色与暗色区域之间的对比度有关。

备注 对于某些扫描仪，“清晰度”面板仅在双色调（黑白）或灰度模式中可用。使用这些扫描仪之一进行彩色扫描时，您会注意到以下现象：如果“VRS 交互式查看器”是由于异常或 QC 模式设置而出现的，则“清晰度”面板将处于禁用状态。如果以彩色模式进行扫描并选择“预览”模式，则可以看到“清晰度”面板，但是查看器中不显示任何图像。

自动调整亮度

选中“自动调整亮度”复选框时，VRS 会自动指定最佳的亮度值，并在手动亮度控件与数值文本框中显示这些值。

“自动调整亮度”功能仅对灰度或双色调（黑白）扫描可用。

备注 执行以下任何操作都会自动关闭“自动调整亮度”：调整“亮度”滑块、在“亮度”数值文本框中输入新值或者在“亮度 - 对比度”组合控件内部单击。

亮度

如果图像的亮度很高，则它看起来更明亮。这类似于先是在 45 瓦的灯泡下观看一幅图画，然后又在 75 瓦的灯泡下观看。在 75 瓦的灯泡下，图画看起来将“更明亮”。同样地，向上移动“亮度”滑块将增加图像中的光线量。向下移动它则将减少光线量。

理解“亮度”滑块用途的另一种方法是看它如何影响图像的内容。“亮度”滑块影响如何增强背景、填充色以及突出显示的区域。将“亮度”滑块调整到更高的值时，增强的背景、填充色以及突出显示的区域会较少。将“亮度”滑块调整到更低的值时，增强的背景、填充色以及突出显示的区域会较多。

VRS 手动亮度调整设置的范围是从 0（非常暗）到 100（非常亮）。通过移动“亮度”滑块、在亮度数值文本框中输入新值或者在“亮度 - 对比度”自定义控件内部单击来手动调整“亮度”设置时，都会导致“自动调整亮度”和/或“高级清晰度”关闭。

对比度

对比度是图像最亮与最暗区域之间的差异量。例如，无论使用多少闪光，相片中的明暗比率都是相同的。对于 VRS，“对比度”滑块影响如何增强内容。VRS 将内容视作任何有边缘的东西。VRS 检测到边缘时，将根据“对比度”滑块的设置增强它。随着“对比度”值的增加，内容不需要多少边缘就可以得到增强。较模糊的内容将变得更为清晰。在最高值处，VRS 甚至会增强文档中看不见的格线或纹理。随着“对比度”值的减小，内容需要更清晰的边缘才会得到增强。较暗的内容将保持不变，模糊的内容将开始消失。在最低值处，只有实线、条形码以及徽标等内容才是可见的。

亮度与对比度可视化标记

“清晰度”面板包含以下可视化的标记，帮助确定“亮度”与“对比度”的有效范围：

黑色线条

黑线表示“亮度”与“对比度”的当前设置。启用“自动调整亮度”或“高级清晰度”时，黑线（连同滑块）将自动调整，以反映自动亮度调整。

蓝色矩形

此框表示可接受的“亮度”与“对比度”值的区域。此框位于亮度与对比度基准设置的周围，边框表示“VirtualReScan 管理实用程序”对话框的亮度与对比度阈值。落在蓝色框内的设置是有效设置。落在蓝色边框外面的值是无效值，它们将生成警告。

高级清晰度（仅限“VRS 专业版”）

“高级清晰度”功能可用于处理将保存为双色调图像的棘手文档。例如，您可能会注意到，有些飞机票的背景图样由于非常浓密而难以隐藏，因此使用默认的对比度与亮度设置扫描时，只能产生不是非常理想的图像质量结果。启用“高级清晰度”功能之后，VRS 就更有可能成功处理背景并产生理想的结果。

对于特别棘手的文档，通过应用启用了“高级清晰度”功能的配置文件，可以获得更好的结果。

备注 如果使用“亮度”或“对比度”控件进行手动调整，“高级清晰度”设置将自动关闭。

“伽马”与“伽马校正”

扫描仪扫描文档时，它确定如何使用称为“伽马”的值将文档的光线强度转换成像素。扫描仪的伽马值不正确或是未使用伽马编码时，可能导致图像质量低下。在大多数情况下，VRS 的默认设置足以纠正此问题。“伽马”滑块与“伽马校正”框是供极端情况使用的，在这些情况下，文档要求执行手动伽马调整。作为一项普遍原则，应该将伽马保持为默认值。

暗

在图像最亮与最暗区域之间应用显著的对比度。

正常

在图像最亮与最暗区域之间应用中等的对比度。

亮

在图像最亮与最暗区域之间应用最小的对比度。

相关主题

更新“清晰度”面板设置

VRS 调整控件 - 综述


“杂讯”面板

杂讯由处理期间意外及随机添加到图像中的像素组成。这些像素的阴影级别也是随机的，可能差别很大。遗憾的是，即便是使用最高级的传感器获取的图像也仍有可能受到各种杂讯源的污染。这样的图像必须进行校正。

“杂讯”面板提供一组过滤器，可提高图像质量、删除多余的斑点、改善清晰度。调整“杂讯”设置时，相应的效果将应用于“VRS 交互式查看器”中的图像。您可以精细调整设置，直到图像外观能满足自己的质量要求。

增强过滤器

此过滤器当前未在使用。

线条过滤器

使用“线条过滤器”滑块来选择给图像元素应用的减细/加粗量。对于膨胀或混合在一起的图像元素，朝“细”设置移动滑块可提高质量。对于太细或太亮的图像元素，朝“粗”设置移动滑块可提高质量。

祛除斑点过滤器

斑点祛除是从图像中删除不需要的黑点的过程。如果删除小点可以得到所需的图像质量，请朝“小”移动滑块。如果删除中、小的点可得到所需的图像质量，请朝“中”移动滑块。如果删除小、中、大的点可得到所需的图像质量，请朝“大”移动滑块。

填充小孔

选中“填充小孔”复选框可以填充由笔记本纸张装订孔或拉纸器齿孔产生的印记。“填充小孔”生效时，小孔印迹由小孔周围区域的背景颜色填充。

相关主题

更新“杂讯”面板设置

VRS 调整控件 - 综述


“倾斜”面板

“倾斜”面板上的设置可用于调正图像、修剪图像及执行边缘清理。通过使用可移动的角度控制杆，最多可以将图像按照顺时针或逆时针方向旋转 360 度，或是通过选中“倾斜校正”复选框自动校正图像。如果需要，可以使用“角度精细调整”滑块精细调整旋转角度。“角度”框列出的值是 0.00 时，图像将按照扫描的原始图样显示。

您还可以使用“自动定向”功能（也称为“基于内容的旋转”），根据在扫描图像中检测到的文本方向自动旋转 90、180 或 270 度。“自动定向”功能支持英语、法语、德语、意大利语、西班牙语、亚洲语言、阿拉伯语、西里尔语及希腊语的内容。

此外，还可以使用“自动修剪”选项将每页自动修剪到原始尺寸。对于精确定位每个图像以实现字符准确识别 (OCR)，“自动修剪”非常重要。

启用“自动修剪”时，可以使用“边缘清理”从图像边框修剪多余的区域。“边缘清理”处于活动状态时，VRS 从图像的顶部、底部、左侧和右侧边缘修剪相同数量的像素，以确保执行“自动修剪”后不留有任何缺陷。

相关主题

更新“倾斜”面板设置

VRS 调整控件 - 综述


“颜色”面板

VRS 扫描效率增强

“颜色”面板（仅限“VRS 专业版”）

将扫描仪设置为彩色扫描时，可以使用“颜色”面板上的设置实现“自动检测颜色”功能。启用“自动检测颜色”时，VRS 将评估图像，以确定应该将它当作彩色图像还是双色调图像处理。“自动检测颜色”是检测并处理彩色图像或图像中的彩色内容的能力。“自动检测颜色”涉及评估图像内的总体内容以及彩色内容的集中情况。如果图像满足以下条件之一，则 VRS 将它视作彩色的：

  • 总体彩色内容相对于图像尺寸而言比较明显。

  • 总体彩色内容虽然不多，但集中在图像的一个或多个区域内。

备注 将 VRS 与基于 ISIS 的扫描应用程序结合使用时，在 Kofax VRS ISIS 界面的“主要”选项卡中，而不是在“VRS 调整控件”的“颜色”面板中激活“自动检测颜色”。

如果启用“自动检测颜色”但不满足上述任何条件，则将图像当作双色调处理。

备注 对于某些扫描仪，VRS 还通过“高级属性”对话框中的“颜色”面板支持其它一些颜色处理功能。您可以使用“颜色”面板来设置与颜色相关的功能，如“颜色忽略”与“JPEG 压缩”。

借助“自动检测颜色”，VRS 可以根据图像内容进行自动识别，以彩色或双色调方式输出包含多种图像类型的文档或批次。您可以配置“自动检测颜色”以检测或忽略面积很小的颜色。

以彩色模式扫描时，如果未启用“自动检测颜色”功能，则 VRS 将每个文档都当作彩色图像处理。

使用“自动检测颜色”时，需要在与希望扫描的文档类似的样本文档上测试设置，这点非常重要。对“颜色灵敏度”与“彩色区域灵敏度”设置所做的调整将直接影响“自动检测颜色”处理的结果。

颜色灵敏度

启用“自动检测颜色”时，可以指定 VRS 在检测文档的彩色内容时的明晰度。您可以使用“颜色灵敏度”控件提高或降低 VRS 准确检测彩色内容的可能性。明晰度的范围是 0 到 100。要提高 VRS 在文档中检测到彩色内容的可能性，需要设置较高的值。为“颜色灵敏度”指定的值较低时，可以降低 VRS 在文档中检测到彩色内容的可能性。

检测小块彩色区域

如果希望 VRS 检测出非双色调文档上的小块颜色（如日期标签或少量突出显示的文本），则可以启用“检测小块彩色区域”。启用此项功能之后，可以使用“彩色区域灵敏度”控件指定 VRS 在检测小块颜色时的明晰度。“彩色区域灵敏度”的范围是 0 到 100。要提高 VRS 在文档中检测到小块颜色的可能性，需要设置较高的值。为“彩色区域灵敏度”指定的值较低时，可以降低 VRS 在文档中检测到小块颜色的可能性。

检测背景颜色

如果需要，可以启用忽略非双色调文档彩色背景的选项。例如，扫描彩纸上印刷的双色调文档时，您可能倾向于使 VRS 在处理文档时忽略颜色。如果是这样，则可以选中“适用时忽略颜色”复选框。有些扫描仪不支持此选项。

输出格式

如果在启用“自动检测颜色”的情况下发生异常，可以使用“输出格式”选项。您可以使用“输出格式”选项覆盖问题图像的“自动检测颜色”结果。“输出格式”选项包括以下几项：

彩色：不论“自动检测颜色”的结果如何，都按照彩色模式处理图像。

双色调：不论“自动检测颜色”的结果如何，都按照黑白模式处理图像。

按检测结果：根据“自动检测颜色”的结果处理图像颜色。

相关主题

更新“颜色”面板设置

VRS 调整控件 - 综述


“背景”面板

VRS 扫描效率增强

“背景”面板（仅限“VRS 专业版”）

“背景”面板用于选择处理彩色图像的背景区域的首选项。您可以打开背景平滑功能以修改彩色图像的背景。如果未选择背景平滑的选项，则处理彩色图像时不会修改其背景区域。

处理带彩色背景的图像时，可以配置 VRS 将背景颜色转换成黑色或白色。您还可以配置 VRS 将背景平滑过渡到某个值，这个值代表检测到的背景颜色的合成色。此外，您可以选择一项设置来控制 VRS 对背景颜色的敏感程度。

相关主题

更新“背景”面板设置

VRS 调整控件 - 综述


“空白页”面板

VRS 扫描效率增强

“空白页”面板（仅限“VRS 专业版”）

在“空白页”面板中，可以选择自动检测空白页和删除空白页的首选项。同时启用检测空白页和删除空白页功能时，VRS 会自动删除任何它确信为空白的页面。

启用检测空白页和删除空白页功能时，可以使用“内容敏感度”设置来调整与控制 VRS 对“空白”的诠释。例如，如果选择较低的“内容敏感度”设置，则 VRS 评估包含少量内容（如斑点）的页面时，会确定该页是空白页。因此会删除该页面。如果选择较高的“内容敏感度”设置，则 VRS 会对相同的页面作出不同的评估结论。结果可能不会将带斑点的页面视作空白页，并因此不会删除该页面。

根据“内容敏感度”设置的不同，VRS 可能检测不出那些仅带有笔记本纸张装订孔或拉纸器齿孔印迹的空白页。如果选中“忽略小孔”复选框，则即使页面边缘附近包含这些小孔印迹，VRS 也可能会检测为空白页。

如果某个页面是由检测空白页功能删除的，则此页面由于其它原因而可能生成的任何异常都将被忽略并取消。与该空白页背面上的图像相关的任何异常都将按常规处理。

空白页检测与 ImageControls 扫描应用程序

如果正在使用 VRS 以及 ImageControls 扫描应用程序（如 Kofax Capture），您可能希望使用 VRS 空白页检测功能而不启用空白页删除功能。启用不带删除操作的检测空白页功能时，VRS 会标识出空白页并将它们发送到扫描应用程序。在这种情况下，根据为扫描应用程序配置的首选项来处理空白页的删除问题。

备注 ISIS 或 TWAIN 扫描应用程序不支持不带删除操作的检测空白页功能。

相关主题

更新“空白页”面板设置

VRS 调整控件 - 综述


分析信息

VRS 扫描效率增强

图像分析与状态信息

从 VRS 交互式查看器中，可以访问图像分析与状态信息。

VRS 图像状态信息

“VRS 交互式查看器”的标题栏包含当前图像的状态信息，并指出该图像是已经成功扫描，还是生成了异常。如果扫描图像时没有错误，则状态消息将指示“状态: 正常”。 发生异常时，状态消息将指出错误或警告的来源，如“状态: 亮度超出范围”。

VRS 图像分析信息

在 VRS 交互式查看器底部的状态栏中，可以查看图像质量分析信息。在 VRS 扫描图像时，“VRS 交互式查看器”中的分析信息摘要显示当前图像的属性。分析信息有助于确定 VirtualReScan 管理实用程序对话框上对比度与亮度的适当阈值，以及“清晰度”面板上的对比度与亮度设置。如果启用自动检测颜色的功能，状态栏还会列出“检测到的颜色”与“颜色置信度”值。“检测到的颜色”值可能是“彩色”或“双色调”。“颜色置信度”值的范围是 0 到 100%；数值大表示检测到的颜色是正确的，数值小表示检测到的颜色可能是错误的。

分析信息无法编辑。

除“斑点计数”（使用杂讯面板中的“祛除斑点”滑块时从图像中删除的像素数）外，应用图像属性更改时不会更新任何分析信息。

相关主题

VRS 调整控件 - 综述


自动解决管理器

VRS 扫描效率增强

VirtualReScan 自动解决管理器

“VirtualReScan 自动解决管理器”可用于处理异常情况，例如，由设备冲突或纸张传输问题造成的错误。对于在“VirtualReScan 管理实用程序”中的“错误”选项卡上操作类型指定为“自动解决”或“干预”的异常情况，每次发生时 VRS 都打开“自动解决管理器”对话框。所选的操作是“自动解决”时，“自动解决管理器”在自动模式中打开。所选的操作是“干预”时，“自动解决管理器”在手工模式中打开。

“自动解决管理器”显示指明异常情况与处理该情况的操作说明的文本。根据发生的异常，“自动解决管理器”对话框可能还会显示触发异常的图像。根据活动模式（自动或手工）的不同，“自动解决管理器”上各个选项的可用与否也有所不同。

“确定”- 手工模式

“自动解决管理器”在手工模式中（“操作”选项是“干预”）打开时，需要解决设备或纸张传输问题。然后选择“确定”以便“按原样”接受图像，将它发送到扫描应用程序，并继续扫描过程。

“确定”- 自动模式

“自动解决管理器”在自动模式中（“操作”选项是“自动解决”）打开时，“确定”按钮处于禁用状态。VRS 将自动尝试重新执行扫描过程，在实际解决异常情况之后便会恢复扫描。

取消

停止批次作业或取消扫描过程。选择“取消”时，任何错误信息都会传递给扫描应用程序。导致错误的图像不发送给扫描应用程序。

“重新扫描”（仅限手工模式）

将文档重新装入扫描仪之后重新扫描一页。

相关主题

“VirtualReScan 管理实用程序”对话框


VRS 用户界面

这部分的主题综述各个 VRS 用户界面元素：

  • VRS 任务栏菜单

  • VRS 交互式查看器

  • VRS 对话框


“VRS 交互式查看器”菜单栏与控件

菜单栏

“VRS 交互式查看器”菜单栏可用于访问“缩放”菜单、“配置文件”菜单、“工具”菜单以及“帮助”菜单。

按钮控件

“VRS 交互式查看器”提供三个按钮控件（确定、取消、复位）。

确定

单击“确定”将当前设置传输到扫描应用程序。

  • 如果“VRS 交互式查看器”因异常情况而打开，则相关设置仅应用于有问题的图像。

  • 如果“VRS 交互式查看器”由于活动的 QC 模式而打开，或是由于“预览”选项而打开，则相关设置应用于后续的扫描。

取消

单击“取消”可关闭“VRS 交互式查看器”，而不保存任何更改。

如果“VRS 交互式查看器”因异常情况而打开，则该错误（不包括图像本身）会发送到扫描应用程序，并停止扫描。

复位

单击“复位”可取消从“VRS 交互式查看器”应用的任何更改，并将相关设置恢复成它们的原始值。


“缩放”菜单

“VRS 交互式查看器”包含许多缩放选项，可提供一定范围的图像缩放比例。通过从菜单中选择“缩放”设置，可以放大或缩小“VirtualReScan 交互式查看器”中的图像。

  • 要使用“缩放”菜单来调整图像缩放比例

  1. 从“VirtualReScan 交互式查看器”菜单栏中，选择“缩放”。

此时将显示一个子菜单，列出图像缩放比例选项。

  2. 选择某个选项以放大或缩小图像。您还可以选择“适合窗口”（将图像调整到图像查看区域大小）。

此时将使用新的缩放比例自动刷新图像。

相关主题

调整图像缩放比例


“配置文件”菜单

从“VRS 交互式查看器”的“配置文件”菜单中，可以选择以下选项：

  • 另存为：使用此选项可打开“新建配置文件”对话框，在其中可以为新配置文件指定名称。

  • 保存：使用此选项可保存对已更新配置文件所做的更改。

  • 整理：使用此选项可打开“整理配置文件”对话框，它提供一些可用于添加配置文件及管理现有配置文件的选项。

备注 将 VRS 与基于 ISIS 的扫描应用程序结合使用时，Kofax VRS ISIS 界面处于激活状态，如果从 Kofax VRS ISIS 界面访问 VRS 用户界面，则无法访问“配置文件”菜单。在这种情况下，窗口的标题为“VirtualReScan 配置文件编辑器”而不是“VRS 交互式查看器”，而且，需从 Kofax VRS ISIS 界面的 "VRS" 选项卡对 VRS 配置文件进行管理。


“工具”菜单

仅当“VRS 交互式查看器”以预览模式打开，或是因选择“第一页”或“每一页”操作模式而打开时，“工具”菜单才可用。仅当适用于您安装的程序时，“工具”菜单选项才可用。

  • 扫描仪驱动程序设置：如果适用于您安装的程序，则可以使用此菜单命令访问 VRS 用于连接扫描仪的驱动程序。除非扫描仪驱动程序支持高级选项，否则“扫描仪驱动程序设置”命令不可用。此命令（可用时）打开“高级设置”对话框或“高级属性”对话框，可供查看与调整同扫描仪关联的附加设置。根据扫描仪的不同，高级对话框上的选项可用与否会有所不同。

  • 启用专业版功能演示：仅当拥有 VRS“基础版”许可证时，此菜单命令才可用。您可以使用此命令启用“VRS 专业版”功能的演示模式。启用此模式时，可以完全访问“VRS 专业版”的各项功能，且扫描的任何图像都会印上“Kofax Demo Mode”标签。


“帮助”菜单

从“VRS 交互式查看器”上的“帮助”菜单中，可以选择以下选项：

  • VRS 帮助：选择此选项可访问 VRS 联机帮助系统。

  • 用户指南：选择此选项可查看 PDF 格式的 VRS 用户指南。

  • 关于 VRS：选择此选项可查看 VRS“关于”窗口，其中列出产品版本、许可证信息以及 Kofax, Inc. 公司的联系信息。


“VRS 交互式查看器”工具栏

工具栏类似于下图。

标准“VRS 交互式查看器”工具栏为您提供一些方便的快捷方式，用于选择缩放选项、高级扫描仪属性以及配置文件。

“缩放”工具

使用“缩放”工具可选择不同的图像缩放比例选项，“缩放”菜单中也提供这些选项。

“扫描仪驱动程序设置”工具

选择此工具可查看与所选扫描仪关联的高级设置（在“高级设置”对话框或“高级属性”对话框中）。仅当扫描仪支持高级选项时，“扫描仪驱动程序设置”工具才可以使用。根据在 VRS 安装过程中指定的扫描仪的不同，高级设置的可用与否可能会有所不同。

配置文件选择列表

使用工具栏上的配置文件选择列表查看或更改活动配置文件的选择。您也可以从“整理配置文件”对话框或 VRS 任务栏菜单提供的“配置文件”子菜单中选择配置文件。如需有关详细信息，请参阅使用配置文件。

备注 将 VRS 与基于 ISIS 的扫描应用程序结合使用时，Kofax VRS ISIS 界面处于激活状态，如果从 Kofax VRS ISIS 界面访问 VRS 用户界面，则无法访问“配置文件”菜单。在这种情况下，窗口的标题为“VirtualReScan 配置文件编辑器”而不是“VRS 交互式查看器”，而且，需从 Kofax VRS ISIS 界面的 "VRS" 选项卡对 VRS 配置文件进行管理。


VRS 配置文件编辑器

VRS 扫描效率增强

VirtualReScan 配置文件编辑器

将 VRS 与基于 ISIS 的扫描应用程序结合使用时，可以使用 Kofax VRS ISIS 界面中的 "VRS" 选项卡上的设置来访问 VRS 用户界面。在这种情况下，VRS 用户界面窗口的标题为“VirtualReScan 配置文件编辑器”而不是 VRS 交互式查看器。除了不能直接访问配置文件设置外，该窗口的外观几乎与“VRS 交互式查看器”完全相同。在 VirtualReScan 配置文件编辑器中单击“保存”时，VRS 调整控件和高级属性对话框中的设置都保存到活动的配置文件中，可从 Kofax VRS ISIS 界面对该配置文件进行管理。

VirtualReScan 配置文件编辑器的唯一用途是更新“VRS 调整控件”和“高级属性”对话框中的设置，使您可以将这些设置保存到配置文件中。但是，在这种情况下，需从 Kofax VRS ISIS 界面而不是 VRS 用户界面来管理配置文件。

要点 如果更新 VRS 调整控件或高级属性对话框中的设置，这些设置不会自动保存到活动的配置文件中。更新设置后，必须重新保存 VRS 配置文件以便保留最新的更改。


VRS 对话框

这部分的主题介绍 Kofax VRS 程序文件夹与 VRS 用户界面中提供的对话框。各对话框按英文原文的字母顺序列出。

  • 关于 VRS

  • 激活 - 无 Internet 连接

  • 激活 VRS

  • 激活 VRS 提醒

  • 高级属性

  • 购买 VRS

  • 停用 - 无 Internet 连接

  • 停用 VRS

  • 新建配置文件

  • 选项

  • 整理配置文件

  • 注册 - 无 Internet 连接

  • 注册 VRS

  • 升级 VRS

  • VirtualReScan 管理实用程序

  • VirtualReScan 自动解决管理器

  • VRS 更新管理器


“关于 VRS”对话框

“关于 VRS”对话框列出了 Kofax, Inc., 的联系信息，以及 VRS 许可证与版本信息。“关于 VRS”对话框包含 Kofax 公司的网址，以及可用于索取产品信息的电子邮件地址。

可以通过在 VirtualReScan 界面中选择“帮助 | 关于 VRS”查看“关于 VRS”对话框。


“激活 VRS”对话框

此对话框可以从“激活 VRS 提醒”对话框或 Kofax VRS 程序组中启动。

用户标识

备注 这些字段可能已经预先填写好之前在 VRS 安装过程中提供的信息。

在“用户标识”下，输入以下内容：

  • “姓名”：输入您的全名。

  • “公司”：输入贵公司的名称。

  • “电子邮件”：输入您的电子邮件地址。

备注 完成激活过程之后，如果“用户标识”信息发生变化，则可以使用“注册 VRS”对话框来更新它

请不要向我通知产品相关信息

如果不希望将 Kofax 产品信息发送到在前面部分指定的电子邮件地址，请选中此复选框。

产品标识

要输入“产品标识”信息，请参阅 VRS 产品包装所含的预先印制的标签，或是从中购买产品的 Kofax 公司网站提供的信息。然后输入以下内容：

  • “部件号”：输入指定给 VRS 实例的部件号。

  • “序列号”：输入指定给 VRS 实例的序列号。

  • “产品代码”：输入指定给 VRS 实例的产品代码。

备注 这些字段可能已经预先填写好之前在 VRS 安装过程中提供的信息。

机器标识

软件应该能自动检测并显示 PC 的唯一“机器标识”，通常是 NIC（网卡）标识码或 MAC 地址。此字段无法编辑。

许可证代码

  • 单击“获取许可证代码”以获取 VRS 许可证代码，它将自动显示在文本输入字段中。 要成功使用此选项，必须有活动的 Internet 连接，并且必须填写好对话框中的前述各项。

  6. 如果有许可证代码，请在文本输入字段中输入它。

激活

单击“激活”完成许可证激活过程。如果前述各项与许可证代码都有效，则显示一则确认消息。如果 VRS 无法连接到许可证服务器以激活许可证，则显示“激活 - 无 Internet 连接”对话框。

取消

单击“取消”退出而不激活许可证。

帮助

单击“帮助”查看 VRS 联机“帮助”。

相关主题

激活 VRS 许可证


“激活 - 无 Internet 连接”对话框

从“激活 VRS”对话框中单击“获取许可证代码”时，如果没有 Internet 连接，则必须使用替代方法去获取所需的许可证代码。在这种情况下，将显示“激活 - 无 Internet 连接”对话框，在其中介绍可使用的选项。

显示“激活 - 无 Internet 连接”时，查看屏幕上的操作说明，这段说明介绍了三种在没有 Internet 连接的情况下获取许可证代码的方法。无论选择哪种方法，都需要提供 Activate.txt 文件中包含的许可证信息，通过参考“激活 - 无 Internet 连接”对话框上显示的路径，可以找到此文件。

确定

单击“确定”以关闭“激活 - 无 Internet 连接”对话框。

相关主题

激活 VRS 许可证


“激活 VRS 提醒”对话框

以评估模式运行 VRS 时，每次选择 VRS 都会出现这个提醒对话框。在评估模式中，VRS 在一定的天数内所有功能都可以使用，具体的天数列在对话框中。评估时间过期之后，如果仍未激活许可证，VRS 将切换到演示模式。

隔 N 天再提醒我

选中此复选框指定应该再次显示“激活 VRS 提醒”。选择两次提醒之间应该间隔的天数。如果未选中此复选框，则不再显示“激活 VRS 提醒”。

确定

单击“确定”确认应该按照指定的间隔再次提醒。

立即激活

单击“立即激活”打开“激活 VRS”对话框，以便激活 VRS 产品许可证。

相关主题

激活 VRS 许可证


“高级属性”对话框

如果扫描仪支持高级属性，则可以从“高级属性”对话框访问附加的配置选项，此对话框由“颜色”、“选取矩形”、“旋转”等面板组成。所使用的扫描仪类型决定可以使用其中哪些面板。

备注 “VRS 交互式查看器”中某些设置的优先顺序高于“高级属性”对话框对应面板上的设置。图像处理按照以下顺序进行：
1. “倾斜”面板（如果启用）上的 VRS 倾斜校正设置
2. “倾斜”面板（如果启用）上的 VRS 自动修剪设置
3. “高级属性”对话框选取矩形面板中的设置
4. “高级属性”对话框旋转面板中的设置

“高级属性”对话框中的每个面板上都有以下三个按钮。

确定

单击“确定”将接受所做的设置并关闭“高级属性”对话框。

备注 单击“确定”仅保存此会话的高级属性设置。要保留设置供以后的会话使用，请将其保存到 VRS 用户界面中的配置文件。

取消

单击“取消”将拒绝所做的任何设置并关闭“高级属性”对话框。

帮助

单击“帮助”可查看联机帮助。

相关主题

“关于”面板

“颜色”面板

“批注器”面板

“选取矩形”面板

“旋转”面板


“购买 VRS”对话框

如果当前正在以评估或演示模式使用 VRS，则从 Kofax VRS 程序文件夹中选择“立即购买”来购买并激活产品许可证时，将打开此对话框。

当前许可证

此处指出当前的许可证级别。许可证级别类型将列出如下：“无”、“基础版”、“桌面”、“工作组”或“生产”。此项无法编辑。

立即购买

单击此按钮启动 Internet 浏览器并打开 Kofax 公司网站，从这个网站可以购买 VRS 产品许可证。

备注 如果由于任何原因无法访问该网站，则可能需要使用另一台计算机来购买产品许可证。

产品标识

通过网站完成购买交易之后，网站将向您发送要复制到“购买 VRS”对话框“产品标识”部分中的信息：产品信息可以从网站上找到，并且也将通过电子邮件发送给您。

部件号

复制在您完成购买交易之后网站所发送的部件号。

序列号

复制在您完成购买交易之后网站所发送的序列号。

产品代码

复制在您完成购买交易之后网站所发送的产品代码。

VRS 版本

列出当前安装的 VRS 版本。此项无法编辑。

扫描仪

列出当前配置成同 VRS 一起使用的扫描仪。此项无法编辑，它基于在 VRS 安装过程中选择的扫描仪，或是已从“扫描仪配置实用程序”中设置为默认扫描仪的扫描仪。

确定

单击“确定”安装所购买的许可证并关闭“购买 VRS”对话框。如果安装“基础版”许可证，则系统将提示您注册它。如果安装“专业版”许可证，则系统将提示您激活它。

取消

单击“取消”关闭“购买 VRS”对话框而不安装许可证。


“停用 VRS”对话框

如果从计算机中删除 VRS，则将看到关于停用产品许可证的提示。选择以下操作之一回应该提示：

是

单击“是”立即停用 VRS 许可证。如果打算日后在另一部计算机上激活相同的 VRS 许可证（序列号相同），或是希望停止使用当前活动的 VRS 许可证，则选择此选项是妥当的。

否

如果您的情况属于下述各项之一，请单击“否”：

  • 希望 VRS 许可证保持活动状态。如果打算日后在相同的计算机上重新安装 VRS（使用相同的许可证与序列号），则选择此选项是妥当的。

  • 希望延迟停用过程。如果希望日后再停用许可证，则将需要选择“停用 VRS”对话框中列出的文件。

  • 不存在有效的 Internet 连接。在这种情况下，如需有关操作说明，请参阅停用 VRS 许可证。

相关主题

停用 VRS 许可证


“停用 - 无 Internet 连接”对话框

单击“停用 VRS”对话框中的“是”时，如果没有 Internet 连接，则必须使用替代方法来停用产品许可证。在这种情况下，将显示“停用 - 无 Internet 连接”对话框，其中介绍可使用的一些选项。

显示“停用 - 无 Internet 连接”对话框时，查看屏幕上的操作说明，这段说明介绍在没有 Internet 连接的情况下停用 VRS 的三种方法。无论选择哪种方法，都将需要提供 Deactivate.txt 文件中包含的信息；通过使用“注册 - 无 Internet 连接”对话框上显示的路径，可以找到该文件。

停用并保存许可证信息

选择此选项停用计算机上的 VRS 许可证，并创建一个文件 (Deactivate.txt)，日后与 Kofax 联系以完成停用过程时需要此文件。如果选择此选项，在计算机上停用许可证之后，将出现一则确认消息。

不停用

选择此选项取消停用过程，让 VRS 许可证保持有效。

确定

单击“确定”关闭“停用 - 无 Internet 连接”对话框。

相关主题

停用 VRS 许可证


“新建配置文件”对话框

“新建配置文件”对话框可用于为新创建的配置文件指定名称。通过执行以下操作之一，可以打开“新建配置文件”对话框：

  • 从“VirtualReScan 交互式查看器”菜单栏中，选择“配置文件 | 另存为”。

  • 从“VirtualReScan 交互式查看器”菜单栏中，选择“配置文件 | 整理”以打开“整理配置文件”对话框。然后单击“另存为”按钮。

配置文件名称

为新配置文件输入名称。请务必使用字母数字字符指定配置文件名称。单击此处查看无法接受的字符列表。

“确定”/“取消”

单击“确定”将保存文本框中出现的配置文件名称；单击“取消”将关闭“新建配置文件”对话框而不保存任何更改。

相关主题

更改活动配置文件

创建配置文件

删除配置文件

更新配置文件

使用配置文件


“选项”对话框

通过单击“VRS 更新管理器”对话框中的“选项”，可以打开“选项”对话框。

默认情况下，“VRS 更新管理器”设置为每隔 6 周自动显示一次，但您可以使用“选项”对话框指定不同的间隔，例如每隔 2 周、每隔 3 周，等等。作为另一个选项，您可以关闭自动检查产品更新的功能。自动更新检查有效时，“VRS 更新管理器”在指定日期的上午 8 点启动。如果在指定的日期与时间计算机未在工作，“VRS 更新管理器”将在预定的间隔之后下次运行计算机时启动。

自动更新检查未生效时，“VRS 更新管理器”只有在手工启动时才显示。您可以从 Kofax VRS 程序文件夹中手工启动“VRS 更新管理器”。

每隔 N 周

选择 VRS 产品更新自动提示间隔的周数 (1-6)。

每隔 3 个月

选择此选项计划每隔 3 个月显示一次“VRS 更新管理器”。

从不。我将手工检查更新。

选择此选项关闭 VRS 产品更新自动检查。这样，“VRS 更新管理器”将仅在从 Windows 的“开始”菜单中的 Kofax VRS 程序文件夹启动时才会显示。

关闭

单击“关闭”保存设置并退出“选项”对话框。

相关主题

检查更新


“整理配置文件”对话框

“整理配置文件”对话框可用于查看与管理 VRS 配置文件。从“VirtualReScan 交互式查看器”菜单栏中，通过选择“配置文件 | 整理”可以打开“整理配置文件”对话框。

配置文件列表

每个 VRS 安装程序包含指定了 F5 作为功能键的“默认设置”配置文件。VRS 自动为创建的头 8 个配置文件指定功能键。在配置文件列表中，不用滚动一次可查看 14 个配置文件。

选项

查看配置文件列表时，可以使用下述选项。

上移 / 下移

单击“上移”或“下移”将所选的配置文件移动到列表中的另一个位置。

另存为

单击“另存为”打开“新建配置文件”对话框。“VRS 调整控件”的当前设置将使用您在对话框中指定的名称保存。

加载

单击“加载”以激活所选的配置文件。

保存

单击“保存”将“VRS 调整控件”的当前设置保存到列表中所选的配置文件。

删除

单击“删除”从列表中删除所选的配置文件。

关闭

单击“关闭”退出“整理配置文件”对话框。

相关主题

更改活动配置文件

创建配置文件

删除配置文件

更新配置文件

使用配置文件


“注册 VRS”对话框

通过注册，您便有资格获取技术支持与收到产品信息更新。如果拥有 VRS“基础版”产品许可证，系统将在安装过程中提示进行注册。如果在安装期间跳过注册过程，则可以按照以下操作过程执行安装后注册。如果拥有 VRS“专业版”产品许可证，则在许可证激活过程中处理注册问题（如需有关详细信息，请参阅激活 VRS 许可证）。如果需要在激活“专业版”许可证之后更新联系信息，可以使用“注册 VRS”对话框输入变更信息。

备注 如果在 Kofax Capture 安装实例中使用 VRS，则许可证问题由“Kofax Capture 许可证实用程序”处理。

用户标识

在“用户标识”下，可以更新以下项目，这些项目可能已使用 VRS 安装过程中提供的信息预先填写好：

  • “姓名”：输入您的全名。

  • “公司”：输入贵公司的名称。

  2. “电子邮件”：输入您的电子邮件地址。

产品标识

这些项目根据现有的 VRS 安装信息预先填写。这些项目无法更新。

为何要注册

单击“为何要注册”打开对话框，其中介绍了进行 VRS 产品注册的种种好处。查看这些好处之后，单击“确定”关闭对话框。

立即注册

单击“立即注册”完成注册过程。如果前述各项有效，将显示一则确认消息。如果 VRS 无法连接到服务器以注册产品许可证，将显示“注册 - 无 Internet 连接”对话框。

跳过注册

单击“跳过注册”以跳过注册过程。如果选择此选项，系统将提示确认此决定。根据需要，单击“是”或“否”。

帮助

单击“帮助”查看 VRS 产品注册的联机“帮助”主题。

相关主题

注册“VRS 基础版”许可证


“注册 - 无 Internet 连接”对话框

从“注册 VRS”对话框中单击“立即注册”时，如果没有 Internet 连接，则必须使用替代方法注册 VRS。在这种情况下，将显示“注册 - 无 Internet 连接”对话框，其中介绍了一些可以使用的选项。

显示“注册 - 无 Internet 连接”对话框时，查看屏幕上的操作说明，这段说明介绍了三种在没有 Internet 连接的情况下注册 VRS 的方法。无论选择哪种方法，都将需要提供 "Register.txt" 文件中包含的信息，通过使用“注册 - 无 Internet 连接”对话框上显示的路径，可以找到此文件。

确定

单击“确定”关闭“注册 - 无 Internet 连接”对话框。

相关主题

注册“VRS 基础版”许可证


“升级 VRS”对话框

如果您安装的 VRS 程序有许可证，且从 Kofax VRS 程序文件夹中选择“立即升级”，以便购买并激活支持扩展功能集或支持更大吞吐量的扫描仪的 VRS 许可证，则打开此对话框。

当前许可证级别 / 类型

列出当前的许可证级别与类型。许可证级别类型是“基础版”、“桌面”、“工作组”或“生产”。许可证类型是“常规”或 OEM。如果安装了旨在用于特定扫描仪或特定种类的扫描仪的特殊版本 VRS，则适用 OEM 许可证。

这些项目无法编辑。

立即升级

单击此按钮以启动 Internet 浏览器，并打开 Kofax 公司网站以便购买 VRS 产品许可证升级服务。

产品标识

通过网站完成许可证升级购买交易之后，系统将给您发送需复制到“升级 VRS”对话框“产品标识”部分的信息：产品信息将由网站提供，并且也将通过电子邮件发送给您。

部件号

复制完成购买交易之后给您发送的部件号。

序列号

复制完成购买交易之后给您发送的序列号。

产品代码

复制完成购买交易之后给您发送的产品代码。

VRS 版本

列出当前安装的 VRS 版本。此项无法编辑。

扫描仪

列出当前配置成同 VRS 一起使用的扫描仪。此项无法编辑，它基于在 VRS 安装过程中选择的扫描仪，或是已从“扫描仪配置实用程序”中设置为默认扫描仪的扫描仪。

确定

单击“确定”来安装许可证并关闭“升级 VRS”对话框。

取消

单击“取消”以关闭“升级 VRS”对话框而不安装许可证。

相关主题

升级 VRS


VRS 自动解决管理器

VRS 扫描效率增强

VirtualReScan 自动解决管理器

“VirtualReScan 自动解决管理器”可用于处理 VRS 异常情况，例如，由设备冲突或纸张传输问题造成的错误。对于在“VirtualReScan 管理实用程序”中的“错误”选项卡将操作类型指定为“自动解决”或“干预”的异常情况，每次发生时，VRS 都会打开“自动解决管理器”对话框。所选的操作是“自动解决”时，“自动解决管理器”在自动模式中打开。所选的操作是“干预”时，“自动解决管理器”在手工模式中打开。

“自动解决管理器”显示指明异常情况与处理该情况的操作说明的文本。根据发生的异常，“自动解决管理器”对话框可能还会显示触发异常的图像。根据活动模式（自动或手工）的不同，“自动解决管理器”上的选项会有所不同：

确定 - 手工模式

“自动解决管理器”在手工模式中（“操作”选项是“干预”）打开时，需要解决设备或纸张传输问题。然后选择“确定”以便“按原样”接受图像，将它发送到扫描应用程序，并继续扫描过程。

确定 - 自动模式

“自动解决管理器”在自动模式中（“操作”选项是“自动解决”）打开时，“确定”按钮处于禁用状态。VRS 将自动尝试重新执行扫描过程，在实际解决异常情况之后便会恢复扫描。

取消

停止批次作业或取消扫描过程。选择“取消”时，任何错误信息都会传递给扫描应用程序。导致错误的图像不发送给扫描应用程序。

重新扫描（仅限手工模式）

重新装入扫描仪之后重新扫描一页。


“VRS 更新管理器”对话框

您可以使用“VRS 更新管理器”对话框检查并下载产品更新。您还可以配置确定，以确定每隔多长时间去提示您检查 VRS 产品更新。

默认情况下，“VRS 更新管理器”对话框每隔 6 周显示一次。您还可以通过从 Kofax VRS 程序文件夹中选择“检查更新”选项，随时启动“VRS 更新管理器”。如果已经关闭定期自动检查更新的功能，或是希望不按照预定的间隔检查更新，则此选项非常有用。

选项（仅限“VRS 专业版”）

单击“选项”打开“选项”对话框，用于更改自动更新首选项。默认情况下，系统每隔 6 周提示您检查产品更新。您可以指定不同的间隔，也可以关闭自动产品更新提示。

立即检查

单击“立即检查”查看可下载并安装的产品更新列表。如果实际上没有可用的更新，将显示一则消息通知您。

备注 必须存在有效的 Internet 连接，才能检查 VRS 产品更新。此外，拥有“VRS 专业版”许可证的用户也可以获取产品更新。如果拥有“VRS 基础版”许可证，单击“立即检查”后将转到包含许可证升级信息的网站。

关闭

单击“关闭”以退出“VRS 更新管理器”。如果没有安装所下载的更新便退出，可以日后再安装该更新。如果关闭并重新打开“VRS 更新管理器”，则它会“记住”以前下载的更新。

相关主题

检查更新


激活 VRS 许可证

要获取 VRS 软件更新与技术支持资格，必须激活并注册“VRS 专业版”产品许可证。如果未在安装过程中激活 VRS 许可证，请按照以下操作过程进行安装后的激活与注册。

备注 如果在 Kofax Capture 安装实例中使用 VRS，则许可证问题由“Kofax Capture 许可证实用程序”处理。在这种情况下，可能不需要执行 VRS 许可证激活过程。

如果在未激活“VRS 专业版”产品许可证的情况下安装 VRS，VRS 将以演示模式或评估模式运行，具体如下所述。

备注 如果试图将“VRS 专业版”产品许可证用于仅支持同“VRS 基础版”许可证结合使用的扫描仪，则在将适当的扫描仪添加到安装实例之前，无法使用“VRS 专业版”的功能。如需有关详细信息，请访问 Kofax 公司网站 www.kofax.com 上的 Scanner Configurator（扫描仪配置器）。

演示模式

以演示模式运行 VRS 时，每次选择 VRS 时都出现一则提醒消息，指出扫描的图像将印上 Kofax 徽标。

评估模式

以评估模式运行 VRS 时，每次选择 VRS 时都会出现一则提醒消息。在这种模式中，VRS 在一定的天数内所有功能都可以使用，具体的天数列在对话框中。评估时间过期之后，如果仍未激活许可证，VRS 将切换到演示模式。

如何激活许可证

您可以使用“激活 VRS”对话框激活 VRS 许可证。此对话框在 VRS 安装过程中出现，日后也可以在以下情形中调出它：

  • 已经安装 VRS，但尚未激活或注册许可证。

  • 正在安装 VRS 产品升级许可证。

如果拥有“VRS 基础版”许可证，则选择“激活 VRS”选项时将转到“注册 VRS”对话框。如需有关详细信息，请参阅下面的操作过程。

  • 要激活 VRS 许可证

  1. 从“开始”菜单中，浏览到 Kofax VRS 程序文件夹并选择“激活 VRS”。

  2. 如果拥有“基础版”VRS 产品许可证，则将转到“注册 VRS”对话框。如需有关操作说明，请参阅注册“VRS 基础版”许可证。如果拥有“VRS 专业版”产品许可证，请继续执行下一步。

  3. 在“用户标识”下，输入以下内容：

  • “姓名”：输入您的全名。

  • “公司”：输入贵公司的名称。

  • “电子邮件”：输入您的电子邮件地址（可选）。

备注 这些字段可能已经预先填写好之前在购买或安装 VRS 的过程中提供的信息。完成激活过程之后，如果有任何“用户标识”信息发生变化，则可以使用注册 VRS对话框进行更新。

  4. 如果不希望通过电子邮件接收 Kofax 产品信息，请选中对应的复选框。在这种情况下，可以在上一步中让“电子邮件”地址项保持空白。

  5. 选择以下操作之一：

  6. 从 VRS 3.5 升级到“基础版”许可证：如果是从 VRS 3.5 升级到使用“基础版”许可证的 VRS 4.x，请选择此选项。在这种情况下，此对话框上没有其它任何项目必须填写。要成功升级，单击“激活”时必须已备妥以下设备之一：VRS 3.5 硬件加密狗（或“加密狗”）或是已获许可证的 Adrenaline 650i SCSI 扫描仪控制器。

  7. 输入许可证的产品标识：如果不是从 VRS 3.5 升级到使用“基础版”许可证的 VRS，请选择此选项并继续执行下一步。

  6. 要输入“产品标识”信息，请参阅 VRS 产品包装所含的预先印制的标签，或是从中购买产品的 Kofax 公司网站提供的信息。然后输入以下内容：

  • “部件号”：输入指定给 VRS 许可证的部件号（通常是 10 个字符）。

  • “序列号”：输入指定给 VRS 许可证的序列号（通常是 7 个字符）。

  • “产品代码”：输入指定给 VRS 许可证的产品代码。

备注 这些字段可能已经预先填写好之前在购买或安装 VRS 的过程中提供的信息。

  7. “VRS 版本”、“扫描仪”及“机器标识”：应该能够自动检测并显示计算机的 VRS 产品版本、扫描仪型号及唯一“机器标识”，“机器标识”通常是 NIC（网卡）标识码或 MAC 地址。这些字段无法编辑。

  8. 在许可证代码下，执行以下操作之一：

  9. 单击“获取许可证代码”以获取 VRS 许可证代码，它将自动显示在文本输入字段中。此时将会显示一则确认消息，随后“激活 VRS”对话框将关闭。要成功使用此选项，必须有活动的 Internet 连接，并且必须填写好对话框中的前述各项。

  10. 如果已经有许可证代码，请在文本输入字段中输入它。单击“激活”完成许可证激活过程。如果前述各项与许可证代码都有效，则会显示一则确认消息。

  9. 如果 VRS 无法连接到许可证服务器以激活许可证，则显示“激活 - 无 Internet 连接”对话框。在这种情况下，需要使用替代方法去获取 VRS 许可证代码。

    1. 在没有 Internet 连接的情况下，请选择以下选项之一来获取许可证代码：

    2. 使用另一台计算机通过电子邮件连接到许可证服务器。您必须将 Activate.txt 文件附在电子邮件中。此文件的路径与电子邮件地址都列在“激活 - 无 Internet 连接”对话框中。

    3. 使用另一台计算机连接到 Kofax 公司网站上的 VRS 激活页面。在激活过程中，需要将 Activate.txt 文件中的信息复制并粘贴到网站上的表单中。网址列在“激活 - 无 Internet 连接”对话框中。

    4. 使用传真机发送许可证激活申请。您应该打印一份 Activate.txt 文件，并将它附在传真件中。传真号码列在“激活 - 无 Internet 连接”对话框中。

    2. 获取许可证代码之后，将它输入或粘贴到“激活 VRS”对话框上的“许可证代码”文本框中，然后单击“激活”按钮。如果需要，日后可以从 Windows 的“开始”菜单，或“VRS 交互式查看器”的“帮助”菜单访问“激活 VRS”对话框。

  10. 如果未完成激活过程便关闭对话框，将显示一则提醒消息，告诉您还剩下多少天可以按评估模式运行产品。评估期过去之后，VRS 将切换到演示模式，并且扫描的图像将印上 Kofax 徽标。

  11. 成功完成激活过程之后，可以使用 Kofax VRS 程序文件夹中的检查更新选项检查并下载 VRS 产品更新。

相关主题

停用 VRS 许可证


调整图像缩放比例

“VRS 交互式查看器”包含许多缩放选项，可提供一定范围的图像缩放比例。您可以从“VRS 交互式查看器”的菜单或工具栏中选择“缩放”设置，放大或缩小图像。您也可以使用鼠标在“VRS 交互式查看器”中调整图像的缩放比例。

  • 使用“缩放”菜单调整图像缩放比例

  1. 在“VRS 交互式查看器”中，单击“缩放”菜单。

  2. 选择某个选项以放大或缩小图像。您还可以选择“适合窗口”（将图像调整到图像查看区域大小）。

此时图像将自动刷新为使用新的缩放比例。

  • 使用“缩放”工具调整图像缩放比例

  1. 在“VRS 交互式查看器”工具栏中，单击“缩放”工具。

  2. 选择所需的图像缩放比例。

  1. 使用鼠标调整图像缩放比例

  1. 使用鼠标左键可以执行以下操作：

  • 通过单击并拖出一个方框，括住图像中要放大的部分来查看图像的某个部分。

  • 通过双击将图像恢复成标准视图。

  2. 使用鼠标右键可以在“VRS 交互式查看器”中移动（或平移）图像位置。

相关主题

VRS 交互式查看器 - 综述


在线购买 VRS

如果当前正在以演示模式使用 VRS，则可以使用“立即购买”选项购买软件。选择“立即购买”之后，您将转到可以从中购买 VRS 产品许可证的网站。

  • 要在线购买 VRS

  1. 从“开始”菜单中，浏览到 Kofax VRS 程序文件夹并选择“立即购买”。

此时将显示“购买 VRS”对话框。

  2. 从“立即购买”对话框中，单击“立即购买”启动 Internet 浏览器并打开 Kofax 公司网站，从这个网站可以购买 VRS。

  3. 按照网站上的操作说明完成购买交易。

  4. 通过网站完成交易之后，网站将向您发送需复制到“购买 VRS”对话框“产品标识”部分的信息：以下产品信息将在网站上提供，并且也将通过电子邮件发送给您：

  • 部件号

  • 序列号

  • 产品代码

  5. 单击“确定”关闭“购买 VRS”对话框。

  6. 根据 VRS 许可证级别，将显示以下对话框之一：

  7. “VRS 基础版”许可证：将显示“注册 VRS”对话框，其中有些信息已填写好。如需有关如何填写“注册 VRS”对话框的详细操作说明，请参阅注册“VRS 基本版”许可证。

  8. “VRS 专业版”许可证：将显示“激活 VRS”对话框，其中有些信息已填写好。您将需要单击“获取许可证代码”按钮，然后单击“激活”按钮。如需详细的操作说明，请参阅激活 VRS 许可证。


检查更新

经授权的用户可以获取 VRS 产品增强。如果有活动的“VRS 专业版”产品许可证，则可以检查并下载产品更新。

“VRS 更新管理器”在 VRS 安装结束时自动启动，并且默认情况下会每隔 6 周自动启动一次。检查产品更新时有两个选项：

  • 在“VRS 更新管理器”按照预定间隔自动显示时检查产品更新

  • 通过手工启动“VRS 更新管理器”随时检查产品更新

备注 “检查更新”功能旨在用于进行 VRS 产品更新。如果希望检查 VRS 组件安装程序，请访问“Kofax 技术支持网站”www.kofax.com 上的 VRS 产品页面。

自动检查更新

默认情况下，“VRS 更新管理器”每隔 6 周自动启动一次。结果它将提示您检查、下载并安装 VRS 产品更新（如果有）。您也可以选择使用“选项”对话框来指定不同的间隔，如每隔 3 周、每隔 4 周等。如果需要，您可以关闭自动检查更新功能。关闭自动检查更新功能之后，仅在手工请求时才显示“VRS 更新管理器”。

自动检查更新功能生效时，会在预定间隔之后第一次关闭支持 VRS 的扫描应用程序时显示“VRS 更新管理器”。

手工检查更新

通过从 Kofax VRS 程序文件夹选择“检查更新”选项，可以随时启动“VRS 更新管理器”。如果已经关闭定期自动检查更新的功能，或是希望不按照预定的间隔检查更新，则此选项非常有用。

检查、下载并安装更新

选择“VRS 更新管理器”中的“立即检查”时，它检查计算机中现有的 VRS 软件，并显示尚未安装的产品更新的列表。每个更新项目均包含说明、文件大小以及典型的下载时间（实际时间可能有差异）。VRS 产品更新是累积性的。如果列出多个产品更新，则最近的更新中会包含以前所有的更新。

备注 安装累积更新时，在添加新的更新之前将删除现有的任何 VRS 产品累积更新。

下载与安装 VRS 产品更新要求有“管理员”权限。

您可以决定下载产品更新但并不立即安装它。在这种情况下，由于关闭并重新打开“VRS 更新管理器”时，它不会“记住”以前是否下载过该更新，因此应该将下载位置记录下来。

  • 要检查、下载并安装 VRS 产品更新

  1. 执行以下操作之一：

自动更新

  • 从“VRS 更新管理器”中，单击“立即检查”。此时将显示“VRS 更新管理器可用的更新”对话框。

手工更新

  • 从 Windows 的“开始”菜单中，浏览到 Kofax VRS 程序文件夹并选择“检查更新”，然后单击“立即检查”。

备注 如果拥有已经激活的“VRS 专业版”产品许可证，则可以使用“检查更新”功能获取产品更新。如需有关激活产品许可证的详细信息，请参阅激活 VRS。在“VRS 基础版”许可证处于活动状态时，如果尝试使用“检查更新”功能，则您将转到 Kofax VRS 网站，此网站提供有关如何获取“VRS 专业版”许可证的信息。

  2. 产品更新可用与否将列在“VRS 更新管理器可用的更新”对话框上。执行以下操作之一：

  3. 选择要下载并安装的产品更新所对应的复选框。进行选择之后，列表上的其它任何产品更新都将变为灰色。

  4. 如果“可用的更新”列表上未出现任何产品更新，请单击“关闭”退出“VRS 更新管理器”。

  3. 单击“下载”。在下载过程中会显示进度指示器。该过程完成时，您将看到一则通知消息，指出已下载的更新的位置。

通过单击“取消”可以随时停止下载过程。

备注 下载与安装 VRS 产品更新要求有“管理员”权限。作为管理员登录时，如果有“组策略”在起作用，或是防病毒软件配置成提供最大限度的防护，则下载过程中可能会遇到问题。此时可能必须暂时停用防病毒软件，直到完成下载过程。防病毒软件停用期间，建议关闭网络连接。

  4. 执行以下操作之一：

  5. 单击“安装”继续安装新下载的更新。按照屏幕上的操作说明执行。

  6. 单击“关闭”退出“VRS 更新管理器”而不安装已下载的更新。在这种情况下，应该将下载位置记录下来，以便日后安装该更新。如果关闭并重新打开“VRS 更新管理器”，它不会“记住”以前是否下载过该更新。

删除产品更新

安装 VRS 产品更新之后，它出现在“添加或删除程序”实用程序的“当前安装的程序”列表中。如果删除 VRS 产品更新，VRS 安装实例保持不变。不过，如果删除 VRS 安装实例，则自动删除所有关联的产品更新。


定义 VRS 异常处理首选项

使用此操作过程指定一些首选项，以确定 VRS 如何响应错误与警告。您可以使用“VirtualReScan 管理实用程序”指定首选项。

  • 要定义异常情况参数

  1. 从 Windows 任务栏中，使用鼠标右键单击 VRS 图标打开 VRS 任务栏菜单。

  2. 从 VRS 任务栏菜单中，选择“管理实用程序”打开“VirtualReScan 管理实用程序”对话框。

  3. 从“VirtualReScan 管理实用程序”中，选择以下选项卡之一：

“警告”选项卡

“警告”选项卡提供一些选项，用于定义与图像质量有关的异常情况的阈值与操作。

“错误”选项卡

“错误”选项卡提供一些选项，用于定义与设备问题、纸张传输问题以及文档边缘检测有关的异常情况的操作。

  4. 定义每个选项卡的“阈值/操作”设置。

阈值

从“警告”选项卡中，可以在“阈值”框中直接输入，或是单击箭头选择新的阈值设置。

操作

从“警告”选项卡与“错误”选项卡中，通过单击“操作”框并从列表中进行选择来定义 VRS 对每种异常的响应。

  5. 获得满意的设置之后，单击“保存”。

单击“取消”丢弃对“VirtualReScan 管理实用程序”对话框所做的任何更改。选择“取消”时，各个值将复位成它们的原始设置。


停用 VRS 许可证

您不能在两台不同的计算机上使用相同的序列号运行两个 VRS 实例。如果打算将 VRS 安装实例从一台计算机移到另一台计算机，则必须停用原始安装实例的许可证才能作出更改。在 VRS 卸载（删除）过程中，将看到关于停用 VRS 许可证的提示。除非打算日后在相同的计算机上重新安装 VRS，否则应停用许可证。

备注 如果在 Kofax Capture 安装实例中使用 VRS，则许可证的激活与停用由“Kofax Capture 许可证实用程序”处理。

  • 要停用 VRS 许可证

  1. 执行以下操作之一：

  2. 按照 VRS 安装指南 中的操作说明卸载 VRS。在删除过程中，对于询问是否打算在计算机上继续使用 VRS 许可证的提示，都使用“否”作出响应。“否”响应将导致停用许可证。

  3. 从“开始”菜单中，浏览到 Kofax VRS 程序文件夹并选择“停用 VRS”。

  2. 如果上一步从 Kofax VRS 程序文件夹中选择了“停用 VRS”，请在显示确认提示时执行以下操作之一：

  3. 单击“是”立即停用 VRS 许可证。如果打算日后在另一部计算机上激活相同的 VRS 许可证（序列号相同），或是希望停止使用当前活动的 VRS 许可证，则选择此选项是妥当的。

  4. 如果打算日后在相同的计算机上重新安装 VRS（使用相同的许可证与序列号），请单击“否”让许可证保持活动状态。

  5. 单击“否”延迟停用过程。

  3. 如果无法联系到许可证服务器，无论是什么原因，则都将显示“停用 - 无 Internet 连接”对话框。执行以下操作之一：

  4. “停用并保存许可证信息”：选择此选项在本地计算机上停用许可证并创建一个文件 (Deactivate.txt)，日后完成停用过程时需要这个文件。

  • “不停用”：选择此选项取消停用过程，保持许可证继续有效。

  4. 单击“确定”关闭“停用 - 无 Internet 连接”对话框。

  5. 选择以下选项之一在没有 Internet 连接的情况下完成停用过程：

  • 从另一部存在有效 Internet 连接的计算机上，给 activatevrs@kofax.com 发送一份电子邮件申请。您必须将 Deactivate.txt 文件附在电子邮件中。该文件的路径列在“停用 - 无 Internet 连接”对话框中。

  • 从另一部存在有效 Internet 连接的计算机上，启动浏览器并打开 http://activate.kofax.com/vrs。在停用过程中，需要将 Deactivate.txt 文件中的信息复制并粘贴到网站上的表单中。

  • 通过传真 (949) 727-3099 给 Kofax 发送一份停用申请。您应该打印一份 Deactivate.txt 文件，并将它附在传真件中。

  6. 停用申请送达许可证服务器之后，系统将通过电子邮件给您发送一则确认消息。确认消息将发送到 Deactivate.txt 文件中列出的电子邮件地址。

相关主题

激活 VRS 许可证


选择 QC 模式

此操作过程可用于选择 QC 模式或操作模式。默认情况下，“VirtualReScan 交互式查看器”设置为在发生错误时打开。您可以使用“QC 模式”菜单选择在其它条件下打开“VRS 交互式查看器”，以便检查图像质量及进行交互式更新。当前活动的 QC 模式使用复选标记指出。选择之后，QC 模式设置在更改之前将一直有效，即便是在各次扫描会话之间。另外，计算机上的每个 VRS 用户也都有自己的 QC 模式设置。

  • 要选择或更改 VRS QC 模式

  1. 使用鼠标右键单击 VRS 任务栏图标以打开 VRS 任务栏菜单。

  2. 从 VRS 任务栏菜单中，选择以下 QC 模式之一：

  • “出错时”：仅当发生异常情况时打开。

  • “第一页”：扫描批次的第一页时打开。

  • “每一页”：扫描每个文档或双面文档的每一面之后打开。

  • “以后 QC”：从 Kofax Capture 的“质量控制”模块启动 VRS 时打开。仅当随 Kofax Capture 一起安装 VRS 时，才提供“以后 QC”模式。如需有关详细信息，请参阅 Kofax Capture 文档。

  • “禁用”：即便发生异常情况也不打开。

  • “硬件警告”：让 VRS 根据“VirtualReScan 管理实用程序”的“错误”选项卡上选择的“操作”处理错误。未选择此选项时，效果相当于给所有的硬件错误情况选择“返回错误”。


选择 VRS 对警告或错误的响应

VRS 扫描效率增强

选择操作

从“VirtualReScan 管理实用程序”对话框的“警告”选项卡或“错误”选项卡中，可以选择各种“操作”选项以定义异常处理响应措施。发生警告或错误时，VRS 将采取指定的操作进行响应。

  • 要选择“操作”设置

  1. 从 Windows 任务栏中，使用鼠标右键单击 VRS 图标打开 VRS 任务栏菜单。

  2. 从 VRS 菜单中，选择“管理实用程序”打开“VirtualReScan 管理实用程序”对话框。

  3. 选择“警告”选项卡或“错误”选项卡。

  4. 单击所需异常类型的“操作”框。

  5. 从列表中选择所需的“操作”选项。

  6. 得到满意的新设置之后，单击“保存”。单击“取消”拒绝更改。

相关主题

“操作”选项

“VirtualReScan 管理实用程序”对话框


设置“阈值”

  • 要设置“警告”选项卡上的“阈值”

  1. 从 Windows 任务栏中，使用鼠标右键单击 VRS 图标打开 VRS 任务栏菜单。

  2. 从 VRS 任务栏菜单中，选择“管理实用程序”。

  3. 从“VirtualReScan 管理实用程序”对话框中，选择“警告”选项卡。

  4. 单击所需的“阈值”文本框，然后执行以下操作之一：

  5. 直接在文本框中输入“阈值”。

  • 单击箭头选择新的阈值。

  5. 如果对所做的更改感到满意，请单击“保存”。单击“取消”拒绝更改。

相关主题

“VirtualReScan 管理实用程序”综述

“警告”选项卡 -“阈值”


设置“加速扫描”选项卡

VRS 扫描效率增强

更新“加速扫描”选项卡

按照以下这些步骤更新“VirtualReScan 管理实用程序”对话框加速扫描选项卡上的设置。再次更新之前，在这个对话框上所做的更改将一直有效。

  • 要选择“加速扫描”选项卡

  1. 从 Windows 任务栏中，使用鼠标右键单击 VRS 图标打开 VRS 任务栏菜单。

  2. 从 VRS 任务栏菜单中，选择“管理实用程序”打开“VirtualReScan 管理实用程序”对话框。

  3. 从“VirtualReScan 管理实用程序”对话框中，选择“加速扫描”选项卡。

  4. 有 4 个加速级别可供选择，从“最佳”（不加速）到“较好”（最大加速）。单击所需的加速级别，或是将滑块拖到所需的级别。

  5. 单击“保存”。新的设置将影响扫描的下一个图像。

- 或 -

选择“取消”放弃对“VirtualReScan 管理实用程序”对话框所做的任何更改。选择“取消”时，对话框的各个值将复位成它们的原始设置。

相关主题

加速扫描 DPI 设置

“VirtualReScan 管理实用程序”对话框


更新“背景”面板设置

“背景”面板上的设置可用于实现彩色背景平滑，此项功能通过处理文档背景产生特定的颜色：黑色、白色或检测到的颜色的“平均色”。

  • 更改“背景”面板设置

  1. 从“VRS 调整控件”中，选择“背景”面板。

  2. 选中“启用平滑”复选框以激活背景平滑功能。“平滑”生效时，VRS 将文档的背景平滑过渡到指定的颜色。如果未选中此复选框，则处理时彩色图像的背景区域保持不变。

  3. 选择以下选项之一以确定经平滑处理的背景的颜色：

    • 白色：所有的背景颜色都更改为白色。

    • 黑色：所有的背景颜色都更改为黑色。

    • 自动：所有的背景像素都平滑过渡到相同的值。选择此选项时，背景颜色是检测到的背景颜色的平均色。背景颜色只有细微的变化时，此选项非常有效。

  4. 如果在上一个步骤中选择“自动”，则“平滑”功能的行为直接受“贴近白色”设置的影响，具体如下：

备注 并非所有的扫描仪都提供“贴近白色”设置。

      • 如果选择“贴近白色”并且图像背景接近白色，则产生的背景颜色是白色。

      • 如果选择“贴近白色”但背景不接近白色，则背景颜色设置成扫描仪确定的平滑颜色值。

      • 如果未选择“贴近白色”，则背景颜色设置成平滑颜色值，它是检测到的背景颜色的合成色。

  5. 执行以下操作之一调整“背景颜色灵敏度”设置：

    • 向左侧移动滑块降低彩色文档中背景区域的处理级别。低数值会降低将像素确定为图像背景一部分的可能性。

    • 向右侧移动滑块增加彩色文档中背景区域的处理级别。高数值会增加将像素确定为图像背景一部分的可能性。

    • 单击文本框中的箭头增加或减少“背景颜色灵敏度”的值。

    • 单击“背景颜色灵敏度”文本框内部，并输入一个值。

  6. 如果不希望保存所做的调整，请单击“复位”清除它们并恢复默认值。得到满意的“背景”面板设置之后，单击“确定”。设置保存在当前活动的配置文件中。

相关主题

“背景”面板

VRS 调整控件 - 综述


更新“空白页”面板设置

“空白页”面板上的设置可用于配置自动检测并删除空白页的首选项。

在预览模式中，“空白页”面板可以使用。QC 模式设置为“第一页”或“每一页”时，该面板也可用。

备注 QC 模式设置为“第一页”且第一页为空白时，将会在“VRS 交互式查看器”中清楚地标识该页。类似地，如果 QC 模式设置为“每一页”，则会以相同的方式在查看器中标识任何空白页。如果空白页的背面包含生成了错误的内容，则查看器中也会出现该空白页。

  • 要更新“空白页”面板设置

  1. 扫描与批次中要扫描的文档类似的一个样本空白文档，然后从 VRS 任务栏菜单中选择“预览”。

  2. 从“VRS 调整控件”中，选择“空白页”面板。

  3. 如果要在扫描时自动检测空白页，请选中“启用检测”复选框。默认情况下，选择检测空白页时会自动启用删除空白页功能。请参阅下一步。

备注 对于有些扫描应用程序，检测空白页功能在双面模式下无法正常工作。在这种情况下，需要关闭该功能。

  4. 如果希望在检测到空白页时删除它，请选中“删除空白页”复选框。默认情况下，检测空白页功能生效时会选中此复选框。

备注 如果正在结合使用 VRS 与 ImageControls 扫描应用程序，则可以启用不带删除操作的检测空白页功能。在这种情况下，空白页会发送到扫描应用程序，并根据给该应用程序指定的首选项进行处理。ISIS 或 TWAIN 扫描应用程序不支持不带删除操作的检测空白页功能。

  5. 调整“内容敏感度”设置以调整并控制 VRS 对“空白”的诠释。例如，如果选择较低的“内容敏感度”设置，则 VRS 评估包含少量内容（如斑点）的页面时，会确定该页是空白页。结果会检测到该空白页，并且如果启用了删除空白页功能，则会删除该页。如果选择较高的“内容敏感度”设置，则 VRS 会对相同的页面作出不同的评估结论。结果，同一个带斑点的页面不会被视作空白页。即使启用删除空白页功能，也不会删除该页。

备注 内容灵敏度不受背景颜色的影响。

  6. 执行以下操作之一调整“内容灵敏度”设置：

  7. 向左侧朝“低”方向移动滑块降低在页面上检测到小块内容的可能性。

  3. 向右侧朝“高”方向移动滑块提高在页面上检测到小块内容的可能性。

  4. 单击文本框中的箭头增加或降低“内容敏感度”值。

  5. 单击“内容敏感度”文本框内部，并输入一个值。

  7. 如果不希望将页面边缘附近的小孔印迹视作页面内容的一部分，请选中“忽略小孔”复选框。不选择“忽略小孔”时，仅边缘附近存在小孔印迹的空白页不会被视作空白页面。

  8. 消息“检测到页面包含内容”或“未检测到页面内容”指出按照当前的“内容敏感度”设置，VRS 将图像视作非空白页还是空白页。您可以调整“内容敏感度”设置，以确定 VRS 在页面上检测到内容的阈值。

  9. 如果不希望保存所做的调整，请单击“复位”清除它们并恢复到默认值。得到满意的“空白页”面板设置之后，单击“确定”。设置保存在当前活动的配置文件中。

相关主题

“空白页”面板

VRS 调整控件 - 综述


更新“清晰度”面板设置

在“清晰度”面板中，可以使用滑块控件更新设置，也可以直接在“亮度”、“对比度”、“高级清晰度”或“伽马校正”文本框中设置它们。调整这些设置时，VRS 会自动应用它们，并刷新“VRS 交互式查看器”中的图像。

新设置将根据“VRS 交互式查看器”的启动条件加以应用。如果在预览模式下启动“VRS 交互式查看器”，则设置将应用于下一个批次。如果“VRS 交互式查看器”由于异常情况而启动，则设置将只应用于该图像。如果“VRS 交互式查看器”由于操作模式设置为“第一页”QC 模式而启动，则更改将应用于整个批次。

  • 更新“清晰度”面板设置

  1. 从“VRS 调整控件”中，选择“清晰度”面板。

  2. 如果希望 VRS 自动指定“亮度”值，请选中“自动调整亮度”复选框。

备注 以彩色模式扫描时，“自动调整亮度”设置不可用。

  3. 按下文所述更新亮度与对比度、高级清晰度及伽马设置。

  4. 如果不希望保存所做的调整，请单击“复位”清除它们并恢复原始值。得到满意的“清晰度”面板设置之后，单击“确定”。

亮度与对比度

  • 同时调整亮度与对比度

  1. 在“清晰度”面板中，将指针放在亮度/对比度网格的边界内（指针将变为方向箭头）。

  2. 将光标放到适当的位置，然后单击鼠标左键（为取得最佳效果，请保持在蓝色矩形内），使十字形的交叉点代表所需的亮度与对比度值。

  • 要单独调整亮度，请执行以下操作之一：

  • 单击“亮度”文本框中的箭头提高或降低亮度级别。

  • 单击“亮度”文本框内部，并输入一个值。

  • 向上或向下移动“亮度”滑块控件以选择一个值。

  • 要单独更改“对比度”设置，请执行以下操作之一：

  • 单击“对比度”文本框中的箭头提高或降低对比度级别。

  • 单击“对比度”文本框内部，并输入一个值。

  • 向左或向右移动“对比度”滑块控件以选择一个值。

备注 只要修改“亮度”或“对比度”值，“自动调整亮度”选项或“高级清晰度”选项便会自动禁用。要重新启用任一选项，请选中“自动调整亮度”复选框或“高级清晰度”复选框。VRS 将自动重新计算并重新应用亮度或对比度级别。

高级清晰度（仅限“VRS 专业版”）

使用“高级清晰度”设置可处理棘手的双色调文档。启用“高级清晰度”功能时，VRS 可确定最佳亮度与对比度设置并相应地更新这些值。亮度与对比度值会覆盖掉未启用“高级清晰度”功能时生效的值。如需有关“高级清晰度”功能的详细信息，请单击此处。

备注 “高级清晰度”功能仅在扫描双色调文档时可用。如果在启用“自动检测颜色”的情况下以彩色模式进行扫描，则“高级清晰度”功能可用于 VRS 确定为双色调的文档。

  • 启用“高级清晰度”功能

  1. 在“高级清晰度”组中，选中“启用高级清晰度”复选框。默认情况下，未选中此复选框。

  2. 如果选择“高级清晰度”，则以下设置可用：

  • 分析颜色：对于包含彩色背景或彩色文本的页面，此选项可通过在页面评估中包括细微的彩色内容变化产生最佳的黑白图像。其它情况下，仅评估灰度差异。

  • 忽略图片：VRS 评估页面内容时忽略图片或照片。因此，仅提高页面中其它（非图片）内容的清晰度。

  3. 如果选择“高级清晰度”，则左右移动“强度”滑块可获得所需的结果：

  • 向左（向 1）移动滑块应用细微的处理。

  • 向中点 (3) 移动滑块应用更明显的处理。

  • 向右（向 5）移动滑块应用最明显的处理（可能在特殊情况下需要此处理）。

备注 默认“强度”设置适用于大多数文档类型。如果更改此设置，则在您再次更改此设置或应用使用不同设置的配置文件之前，此设置会保持不变。

作为另一个选项，您可以使用文本框（而不是滑块）来选择所需的“强度”设置。执行以下操作之一来指定 1 到 5 之间的值：

  • 单击文本框内部，并输入一个值。

  • 单击文本框上的箭头以更改该值。

备注 如果启用了“高级清晰度”功能，然后对“亮度”或“对比度”值进行手工调整，则将会关闭“高级清晰度”功能。

伽马

在“伽马校正”文本框中，VRS 显示当前的伽马校正设置。校正值的范围是从“暗”到“亮”，中点是“正常”。

  • 要更改“伽马校正”设置，请执行以下操作之一：

  • 单击“伽马校正”文本框中的箭头提高或降低伽马级别。

  • 单击“伽马校正”文本框内部，然后输入一个值。

  • 向左或向右移动“伽马”滑块控件以选择一个值。

相关主题

“清晰度”面板

VRS 调整控件


更新“颜色”面板设置

“颜色”面板上的设置可用于指定实现“自动检测颜色”的首选项，此功能具有检测与处理彩色图像或图像中彩色内容的能力。如果检测到彩色文档，则返回彩色图像。如果检测到非彩色文档，则返回双色调图像。

使用“自动检测颜色”时，需要在与希望扫描的文档类似的样本文档上测试设置，这点非常重要。对“颜色灵敏度”与“彩色区域灵敏度”设置所做的调整将直接影响“自动检测颜色”处理的结果。

  • 更新“颜色”面板设置

  1. 从“VRS 调整控件”中，选择“颜色”面板。

自动检测颜色

  2. 如果要启用自动检测颜色，请选中“启用检测”复选框。在彩色模式下扫描时，如果未选中此复选框，不管实际的彩色内容如何，所有文档都当作彩色图像处理。

备注 将 VRS 与基于 ISIS 的扫描应用程序结合使用时，“启用检测”复选框不可用。此时需从 Kofax VRS ISIS 界面的“主要”选项卡中激活“自动检测颜色”。“自动检测颜色”处于活动状态后，可以切换到“颜色”面板以选择“自动检测颜色”的首选项，如本主题中所述。

  3. 执行以下操作之一调整颜色灵敏度设置：

    • 向左移动滑块降低检测到彩色文档的可能性。

    • 向右移动滑块提高检测到彩色文档的可能性。

    • 单击文本框的箭头增加或降低“颜色灵敏度”值。

    • 单击“颜色灵敏度”文本框内部，并输入一个值。

检测小块彩色区域

  4. 如果要启用扫描仪识别非双色调文档中的小块颜色时所用的功能，请选中检测小块彩色区域复选框。您可以使用“彩色区域灵敏度”设置来指定扫描仪在识别小块颜色时的灵敏度。

    如果未选中此复选框，扫描仪可能无法检测到非双色调文档中的小块颜色。

  5. 执行以下操作之一调整“彩色区域灵敏度”设置：

    • 向左移动滑块降低检测到小块颜色的可能性。

    • 向右移动滑块提高检测到小块颜色的可能性。

    • 单击文本框的箭头增加或降低“彩色区域灵敏度”值。

    • 单击“彩色区域灵敏度”文本框内部，并输入一个值。

检测背景颜色

  6. 如果希望 VRS 忽略非双色调图像中的背景颜色，请选中“适用时忽略颜色”复选框。例如，如果要扫描彩纸上印刷的一批双色调文档，则可能希望启用此功能。

备注 除非扫描仪能忽略背景颜色，否则此功能不可用。

输出格式

  7. “输出格式”设置可用于覆盖“自动检测颜色”的结果，并且只应用于批次中的当前图像。仅当启用“自动检测颜色”时，这些设置才可以使用。您可以选择以下选项：

  8. 彩色：不论自动检测颜色的处理结果如何，图像都按照彩色处理。

  9. 双色调：不论自动检测颜色的处理结果如何，图像都按照黑白处理。

  10. 自动：根据自动检测颜色的结果处理图像。这是默认选项。

  8. 如果不希望保存所做的调整，请单击“复位”清除它们并恢复默认值。得到满意的“颜色”面板设置之后，单击“确定”。设置保存在当前活动的配置文件中。

相关主题

“颜色”面板

VRS 调整控件 - 综述


更新“杂讯”面板设置

通过调整“杂讯”面板上的过滤器，可以提高图像质量、删除多余的斑点并改善清晰度。调整“杂讯”设置时，相应的效果将应用于“VRS 交互式查看器”中的图像。您可以精细调整设置，直到图像外观能满足自己的质量要求。

  • 要更改“杂讯”面板设置

  1. 从“VRS 调整控件”中，选择“杂讯”面板。

备注 “增强过滤器”当前未在使用。

  2. 使用“线条过滤器”滑块来选择给图像元素应用的减细/加粗量。

  • 对于膨胀或混合在一起的图像元素，朝“细”设置移动滑块可提高质量。

  • 对于太细或太亮的图像元素，朝“粗”设置移动滑块可提高质量。

  3. 使用“祛除斑点过滤器”滑块来删除不需要的黑点。

  • 如果删除小点可以得到所需的图像质量，请朝“小”移动滑块。

  • 如果删除中、小的点可得到所需的图像质量，请朝“中”移动滑块。

  • 如果删除小、中、大的点可得到所需的图像质量，请朝“大”移动滑块。

  4. 选中“填充小孔”复选框以启用相应功能，将小孔印迹（如笔记本纸张的小孔印迹）替换成小孔周围区域的背景颜色。

  5. 如果不希望保存所做的调整，请单击“复位”清除它们并恢复到默认值。得到满意的“杂讯”面板设置之后，单击“确定”。设置保存在当前活动的配置文件中。

相关主题

“杂讯”面板

VRS 调整控件 - 综述


更新“倾斜”面板设置

“倾斜”面板上的设置可用于调正图像、修剪图像及执行边缘清理。通过使用可移动的角度控制杆，最多可以将图像按照顺时针方向或逆时针方向旋转 360 度，或是通过选中“倾斜校正”复选框自动校正图像。如果需要，可以使用“角度精细调整”滑块，或是在“角度”框中输入一个值来精细调整旋转角度。“角度”框列出的值是 0.00 时，图像将按照扫描的原始图样显示。

从“倾斜”面板中，还可以启用“自动定向”，它用于检测并旋转按非标准方向扫描的图像。借助此功能，不需要预先整理成批的文档以确保它们朝向相同的方向。启用“自动定向”之后，可以直接将一叠文档放入扫描仪输稿器，而不需要检查它们以确保朝向相同的方向。VRS 将自动旋转按非标准方向扫描的文档。

  • 更新“倾斜”面板设置

  1. 从“VRS 调整控件”中，选择“倾斜”面板。

  2. 如果希望 VRS 自动调正扫描时发生倾斜的图像，请选中“倾斜校正”复选框。

  3. 如果选中“倾斜校正”，则会提供额外的处理选项：

  4. 如果选中自动修剪，则每页都将修剪到原始尺寸。除非选择“倾斜校正”功能，否则“自动修剪”复选框不可用。

  5. 选择“自动修剪”选项时，将提供“边缘清理”复选框。您可以使用“边缘清理”从图像的顶部、底部、左侧和右侧边缘修剪相同数量的像素，以确保应用“自动修剪”后不留有任何缺陷。

  6. 如果希望 VRS 自动旋转按非标准方向扫描的图像，请选中“自动定向”复选框。VRS 根据文本内容检测扫描图像的方向。例如，如果 VRS 检测到图像是倒着扫描的，则在“自动定向”生效的情况下，图像会旋转 180 度。

备注 “自动定向”可能会与支持高级功能的某些扫描仪提供的旋转选项冲突。对这样的扫描仪使用 VRS 时，建议启用“自动定向”或高级旋转选项，但不要同时启用这两者。如需有关详细信息，请参阅“旋转”面板。

  4. 调整可移动的角度控制杆，直到调正图像：

  1. 单击网格上的任何位置确定角度控制杆的位置。

- 或 -

  1. 将鼠标放在垂直控制杆上，单击并按住。此时光标将变成手状。

  2. 按逆时针方向拖动控制杆以向左旋转图像，或按顺时针方向拖动以向右旋转图像。最多可以将图像旋转 360 度。

  3. 在“角度”框中输入与希望旋转图像的度数对应的值。角度控制杆的设置总是与“角度”框中的值相对应。

  5. 使用“角度精细调整”滑块时，可以按照一度或零点几度的增量精细调整倾斜校正角度，具体如下：

  • 将滑块移到最左侧的位置，可以按逆时针方向调整一整度。

  • 将滑块移到最右侧的位置，可以按顺时针方向调整一整度。

  • 将滑块移到最左侧或最右侧设置之间的某个位置，可选择不到一整度的角度。滑块刻度上的每条线代表 0.05 度。

  6. 如果不希望保存所做的调整，请单击“复位”清除它们并恢复默认值。得到满意的“倾斜”面板设置之后，单击“确定”。设置保存在当前活动的配置文件中。

相关主题

“倾斜”面板

VRS 调整控件 - 综述


更新“警告”选项卡

  • 要更新“警告”选项卡设置

  1. 从 Windows 任务栏中，使用鼠标右键单击 VRS 任务栏图标来打开 VRS 任务栏菜单。

  2. 从 VRS 任务栏菜单中，选择“管理实用程序”。此时将显示“VirtualReScan 管理实用程序”。

  3. 选择“警告”选项卡。

  4. 单击希望定义的异常类型的阈值框。

  5. 执行以下操作之一：

  • 直接在“阈值”文本框中输入一个值。

  • 单击向上或向下箭头以选择新的阈值设置。

  6. 现在，通过单击操作框并从下拉列表中选择操作类型来设置操作。

  7. 如果对更改感到满意，请单击“保存”。单击“取消”拒绝更改。

相关主题

“操作”列表

设置阈值

“VirtualReScan 管理实用程序”对话框


升级 VRS

如果您的 VRS 程序有许可证，则可以使用“立即升级”选项来购买并激活提供扩展功能集的 VRS 许可证。例如，您可能希望从“基础版”许可证升级到“VRS 专业版”许可证。如果已拥有“VRS 专业版”许可证，您可能希望升级到另一级“VRS 专业版”许可证，以便支持扩展后的功能或吞吐量更大的扫描仪。

  • 要升级 VRS 程序

  1. 从“开始”菜单中，通过浏览找到 Kofax VRS 程序文件夹并选择“升级 VRS”。

此时将显示“升级 VRS”对话框。

  2. 从“升级 VRS”对话框中，单击“立即升级”以启动 Internet 浏览器并打开可购买 VRS 产品许可证升级服务的网站。

  3. 按照网站上的操作说明来完成购买交易。

  4. 通过网站完成购买交易之后，系统将给您发送信息，您需要将该信息复制到“升级 VRS”对话框“产品标识”部分。以下产品信息将在网站上提供，并且也将通过电子邮件发送给您：

  • 部件号

  • 序列号

  • 产品代码

  5. 单击“确定”以关闭“升级 VRS”对话框。

  6. 此时将显示“激活 VRS”对话框，其中有些信息已填写好。您将需要单击“获取许可证代码”按钮。如需详细操作说明，请参阅激活 VRS 许可证。

激活许可证之后，您将能够访问产品许可证升级后支持的扩展功能集。


词汇表

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

A

加速扫描

用于加速扫描仪的 VRS 选项，以双色调模式扫描时，图像质量只是略有降低。

加速器

可添加到计算机上用于提高其性能的印刷电路板。有时也称为控制器板。Kofax 提供多种多样的扫描加速器板，如 Adrenaline 系列加速器。通过将图像缓存到扫描加速器板，可以显著改善性能。

高级清晰度

从“清晰度”面板启用“高级清晰度”功能之后，VRS 可以处理棘手的文档并取得最佳的结果。“亮度”与“对比度”的默认设置无法产生所需的图像质量结果时，“高级清晰度”选项是非常有效的替代办法。

自动定向

根据在扫描图像中检测到的文本方向来旋转扫描图像的功能。也称为基于内容的旋转。

自动检测颜色

用于评估图像以确定应该将它当作彩色图像还是双色调图像来处理的 VRS 功能。

自动更新

通过 Internet 连接向用户提供 VRS 产品更新的过程，用于下载并安装新版本的软件。在 VRS 安装过程中可以使用自动更新，日后也可以从 VRS 程序文件夹中使用自动更新。您还可以将 VRS 配置为按固定的间隔检查更新。

B

“基础版”功能集

无论许可证类型如何，所有用户都可以使用的 VRS 功能。“基础版”功能与“专业版”功能不同，“专业版”功能可用与否取决于产品许可证的条款。

批次

在扫描领域，一个纸张文档“批次”是指要扫描的一叠文档。每个文档可能包含一个或多个页面。一个文档图像“批次”是指通过扫描一批纸张文档，或是将一套图像文件导入扫描应用程序所生成的一组图像。

准备批次

操作员手动准备要扫描的一批纸张文档的过程。此过程可能包括文档分类、除去书钉与回形针、加入分隔页以及统计文档与页面数量。它可能还包括计算批次总计所需的数值字段的总和。

黑色背景

某些扫描仪产生的背景图像颜色。背景颜色是一个扫描仪属性。有些扫描仪可配置为产生带白色或黑色背景的图像。

删除黑色边框

一种图像清理功能，用于删除图像上可能存在的黑色边框，这些黑边是在扫描过程中产生的。例如，使用采用黑色带的扫描仪时，可能会产生黑色边框。删除黑色边框功能使用白色像素替代图像上的黑色边框像素。这可以清理图像，而不更改其高度与宽度。此功能类似于修剪黑色边框，后者是从图像中删除黑色边框像素而不是替代它们。利用修剪黑色边框功能，可以清理图像并缩减其高度与宽度，缩减量等于黑色边框的尺寸。

删除空白页

支持自动删除任何确定为空白的页面的 VRS 功能。启用删除空白页功能时，可以使用“空白页”面板上的“内容敏感度”设置来调整与控制 VRS 对“空白”的诠释。

亮度

扫描的图像中亮影与暗影的平衡。有时也称为浓度。

C

缓存

访问时间非常短的计算机内存，用于存储常用的指令或数据。扫描图像时，它们将放入缓存，直至传输到扫描应用程序或由 VRS 删除。关闭扫描应用程序或选择另一个扫描仪来源时，将清除 VRS 图像缓存。

组件安装程序

用于为通过 VRS 认证的扫描仪提供驱动程序的安装程序。组件安装程序包含 VRS 基本安装程序中未提供的驱动程序。

基于内容的修剪与倾斜校正

根据扫描的图像总体内容（不仅限于文本内容）的位置与方向执行修剪与倾斜校正操作的功能。

基于内容的旋转

根据在扫描图像中检测到的文本方向来旋转扫描图像的功能。也称为自动定向。

对比度

图像中最亮的色调与最暗的色调之间的范围。在没有图像增强的情况下，50% 是正常的对比度。

D

演示模式

操作的演示模式，在此模式中，所有的扫描图像都将印上 Kofax 徽标。对于拥有“基础版”许可证的用户，如果希望预览“VRS 专业版”功能，可以使用演示模式。“专业版”功能提供与否取决于 VRS 产品许可证的条款。同样，如果安装 VRS 之后没有激活产品许可证，而评估期已过，则 VRS 将恢复到演示模式。

浓度

扫描的图像的暗度。正常的浓度设置是 50%。有时也称为亮度。

倾斜校正

调正歪曲图像的过程。对图像进行倾斜校正可以提高图像的可读性（例如，为了进行 OCR 处理）。

祛除斑点

从图像中祛除不需要的黑点或斑点的图像清理功能。这可以产生更干净的图像，并提高图像的可读性（例如，为了进行 OCR 处理）。

文档

一个或多个数字图像（页面）所属的集合。

文档成像系统

可用于将纸张文档转换为数字图像的软硬件组合。随后可以对电子图像进行额外的处理。

DPI

每英寸点数。DPI 是图像的分辨率。

双面扫描

同时扫描页面正、反两面的过程。双面扫描有时也称为两面扫描。

E

增强边缘

增强线条边缘、平滑字符以及从图像上删除背景杂讯的过程。例如，如果图像上的字符边缘不够平滑，且周围都是多余的杂讯，则可以使用“平滑字符”过滤器删除杂讯并使字符更为平滑。

批注器

一些扫描仪上提供的功能，可以使用数码方式在扫描的页面上添加标签日期、序列号或其它一些可能的信息。

批注

当页面通过扫描仪时将文本印到页面上。由于批注器是机械打印机附件，因此扫描仪必须安装有批注器。

批注计数器

用作批注/注解字符串的一部分的自动计数器。有时也称为批注/注解计数器或自动计数器。

批注字符串

印到或作为注解添加到批次中每个页面的有一定格式的信息。有时也称为批注/注解字符串。

增强型条形码引擎

一种条形码引擎，可直接处理 DPI 低至 100 的彩色图像中的彩色条形码。此种引擎还可处理一维和/或二维 (2D) 条形码。它通常比“标准型条形码引擎”更精确，尤其是在图像质量较低或 DPI 较低的情况下。不过，“增强型条形码引擎”比“标准型条形码引擎”速度慢。

评估模式

操作的评估模式，提供给购买并安装了 VRS 但未激活产品许可证的用户。以评估模式运行 VRS 时，每次选择 VRS 时都显示一条提醒消息。该消息列出评估期剩余的天数。如果评估期已过但尚未激活产品许可证，则 VRS 将切换到演示模式，从而导致扫描的所有图像都印上 Kofax 徽标。

异常

由错误检查引起的会改变应用程序正常行为的情况。“VRS 管理实用程序”中的“警告”选项卡提供了一些选项，用于设置与图像质量相关的异常响应。“错误”选项卡提供了一些选项，用于设置与设备冲突、纸张传输错误以及边缘检测相关的异常响应。

F

填充小孔

“杂讯”面板中提供的 VRS 功能，用于填充扫描笔记本纸张、点阵纸张等时出现的小孔印迹。选中“填充小孔”复选框之后，页面边缘附近的任何此类小孔印迹都会自动使用受影响的图像的背景颜色进行填充。

过滤器

对信号进行调整或调节的任何设备，包括在编辑数字图像的过程中应用的边缘平滑、扩散、补偿及锐化过滤器。“VRS 调整控件”中“杂讯”面板上的“删除线条与斑点过滤器”可用于改善图像质量、删除多余的斑点。

全文搜索

在文本文件中对特定词语、数字、短语、句子或字符模式执行电子搜索的功能。

G

伽马校正

伽马是根据级配曲线确定相片或电子图像中对比度的值。伽马校正指调整图像中的对比度。

灰度图像

由灰色阴影组成的图像。

I

忽略小孔

“空白页”面板中提供的 VRS 功能，可以指定启用空白页检测与删除功能时是否要考虑小孔印迹。选中“忽略小孔”复选框之后，在扫描笔记本纸张、拉纸器进纸等时出现的小孔印迹不会影响 VRS 确定页面是否空白。如果未选中“忽略小孔”复选框，则小孔印迹可能会导致将选中时的空白页识别为非空白页。

图像

图片、图形或文档的数字化表示方法。

图像清理

清理扫描的图像以提高质量及增加识别引擎（例如，OCR、ICR、条形码识别，等等）准确度的过程。提供的图像清理功能包括祛除阴影、祛除斑点、删除线条、增强边缘，等等。

J

JPEG 压缩

“联合相片专家小组格式”压缩，是一种通过从文件中丢弃一些信息来压缩图像的方法。JPEG 标准允许使用各种压缩比率，供您在文件大小（压缩程度）与图像质量之间求得一种平衡。压缩图像的程度越高，图像质量会变得越差。这种平衡的求得是在使用 JPEG 压缩方法保存文档时在质量设置中进行的。质量设置为 100（最高）将取得最佳图像质量，但压缩程度最低。

JPG

联合相片专家小组文件格式。

K

Kofax 来源管理器 (KSM)

安装到 Windows 控制面板中的 Kofax 实用程序，用于创建来源设备。在 VRS 4.1 发行版中，KSM 已由“扫描仪配置实用程序”代替。

L

横向

页面宽度超过页面长度时的页面方向（例如，水平方向）。与纵向相对。

删除线条

从图像中删除不需要的线条的过程。

长纸张支持

VRS 的一种功能，支持按 300 或更低的 DPI 以黑白模式对长达 40 英寸的纸张执行双面扫描的功能。激活长纸张支持之后，可能无法旋转图像。仅有某些扫描仪提供长纸张支持。

M

多页 TIFF

支持多页图像的“标记图像文件格式”。

O

方向

页面的相对方向，可以是水平（也称为横向）或垂直（也称为纵向）。

P

页面

可显示的图像。文档由页面组成。

PDF

“便携式文档格式”文件的文件扩展名。

像素

可解析的最小长方形图像区域。数字图像由按照特定长度与宽度排列成长方形阵列的像素组成。

“专业版”功能

在“基础版”功能之外提供的 VRS 功能。“专业版”功能提供与否取决于许可证的条款。

配置文件

在 VRS 中，配置文件由保存的一组设置组成，这些设置主要来自于“清晰度”、“杂讯”、“倾斜”、“颜色”、“背景”以及“空白页”面板。配置文件的作用就像是记忆下来的图像校正与增强策略。VRS 包含一个默认的配置文件，可用于处理广泛的文档类型。除非定义并选择了另一个配置文件，否则 VRS 使用默认的配置文件。使用配置文件时，由于不需要单独选择各项设置，因此可以节省时间。

Q

以后 QC

VRS“以后 QC”使 Kofax Capture 用户可以选择推迟与异常处理关联的 VRS 图像质量调整。只要有正确的“VRS 专业版”许可证，Kofax Capture 用户便可以使用 VRS“以后 QC”功能。在 VRS 中，只有启用“以后 QC”模式才能在 Kofax Capture 中使用 VRS“以后 QC”。

R

分辨率

扫描时图像的精细或粗糙度使用每英寸点数 (DPI) 来衡量，通常是 200 到 400 DPI。较高的分辨率产生的图像效果更好；不过高分辨率图像文件要求使用的存储空间也更大。

旋转

旋转图像的过程。借助 VRS，您可以按照 90 度的增量向右或向左旋转图像。请注意，图像将按照旋转后的状态自动保存。

S

扫描仪配置实用程序

用于为扫描与文件导入设备配置来源及指定 VRS 默认设置的实用程序。

单面扫描

仅扫描页面单面的过程。有时也称为一面扫描。

倾斜

歪曲的图像外观效果，位图未与页面对正时会出现这种情况。一般情况下，这是由扫描过程中的滑页或卡纸引起的。

倾斜角度

图像未对齐或未与页面对正时，这种图像称为“倾斜”图像。倾斜角度即未对齐的量。

平滑

对文档背景色执行平滑处理以取得接近统一颜色（白色、黑色或代表检测到的背景色的颜色组合）的过程。选项可以从“背景”面板中启用。

来源设备

扫描仪或文件导入设备。来源设备使用“扫描仪配置实用程序”进行配置。在以前版本的 VRS（早于 VRS 4.1）中，来源设备使用“Kofax 来源管理器”(KSM) 进行配置，KSM 可在 Windows 控制面板中找到。

T

阈值

VRS 定义亮度、对比度或颜色置信度的“容差”。阈值在“VRS 管理实用程序”中的“警告”选项卡上设置。

TIFF

标记图像文件格式。

捕获

指 VRS 识别出图像不满足所需的最佳图像质量条件的过程。借助 VRS，用户可以指定对捕获的图像所需作出的响应。

W

白色背景

某些扫描仪产生的背景图像颜色。背景颜色是一个扫描仪属性。有些扫描仪可配置为产生带白色或黑色背景的图像。


加速扫描 DPI 设置

下表可用作 VRS 如何处理扫描应用程序中定义的 DPI 设置的示例。

扫描应用程序中定义的 DPI 设置 | 实际的扫描 DPI 设置级别 1 | 实际的加速扫描 DPI 设置级别 2 | 实际的加速扫描 DPI 设置级别 3 | 加速图像输出 DPI 设置
300 | 240 | 150 | 100 | 300
240 | 200 | 150 | 100 | 240
200 | 150 | 100 | 75 | 200
150 | 150 | 75 | 75 | 150
100 | 75 | 75 | 75 | 100
75 | 75 | 75 | 75 | 75

相关主题

“VirtualReScan 管理实用程序”对话框


“操作”选项

使用“操作”框可以指定希望 VRS 如何响应“警告”选项卡或“错误”选项卡上列出的每种异常情况。要指定 VRS 响应方式，请单击每个警告或错误的“操作”框，然后从下拉列表中选择。操作选项根据警告或错误类型的不同而异。

忽略错误

VRS 不通知发生了错误，也不采取任何操作去纠正。它“按原样”接受图像，将它传递给主应用程序，然后继续扫描会话。

返回错误

VRS 通知发生了错误，但不将图像发送到主应用程序。扫描会话随后终止。

干预

VRS 启动手工模式的“VRS 自动解决管理器”，以便从许多选项中选择一个来手工处理错误。

自动解决

VRS 打开自动模式的“自动解决管理器”。这样，扫描仪会自动尝试重新扫描，直到解决了设备或纸张传输故障，如电缆松脱、卡纸或缺纸等情况。

交互式

“VRS 交互式查看器”打开并显示图像，以便对它进行调整。

相关主题

自 动解决管理器

选择操作


“高级属性”对话框 -“关于”面板

“关于”面板由固件和扫描仪驱动程序的相关版本信息以及版权信息组成。需要与技术支持人员联系时，此信息可能会非常有用。

相关主题

“高级属性”对话框

“颜色”面板

“批注器”面板

“选取矩形”面板

“旋转”面板


“高级属性”对话框 -“高级彩色”面板

VRS 扫描效率增强

“高级属性”对话框 -“高级彩色”面板 - BÖWE BELL + HOWELL Ngenuity 扫描仪

您可以使用“高级彩色”面板将独占相机模式应用于扫描仪中的正面相机和背面相机。

相机模式

可以选择以下相机模式选项：

  • sRGB

  • ICC

  • 伽马（默认）

sRGB

选择此选项可将扫描仪相机设置为遵从 sRGB 标准。

备注 此设置仅应用于相机输出；任何捕获后 VRS 图像处理设置都会影响最终输出文件的彩色内容。

ICC

ICC 配置文件数据可以通过彩色图像嵌入，通过查看或印制应用程序使用它补偿或调整颜色，从而获得最佳质量。ICC 数据只能用于可识别 ICC 配置文件的应用程序。

选择此选项可将扫描仪相机设置为与扫描仪的 ICC 颜色校正配置文件兼容，并使 VRS 将 ICC 兼容的配置文件数据嵌入到图像文件中。

备注 建议您不要将其它后处理 VRS 颜色调整与 ICC 配置文件模式结合使用，因为这些颜色调整可能与 ICC 可识别应用程序使用 ICC 数据的方式冲突。

Kofax ImageControls 将 ICC 配置文件数据嵌入到扫描期间创建的图像文件中。为了成功实现此操作，扫描应用程序必须：

  • 为 ImageControls 应用程序（确保 ICC 配置文件数据嵌入到图像文件中）

  • 进行了彩色扫描设置

  • 设置为存储 TIFF、JPEG 或 PDF 图像文件类型

  • 不使用 VRS 自动检测颜色（因为这可能将某些图像转换为黑白图像）

为了成功查看应用了 ICC 配置文件颜色校正的图像，查看应用程序必须能够识别 ICC 配置文件。

伽马（默认）

选择此选项可使用特定的相机伽马值设置扫描仪相机。选择此选项将启用其下方的“相机伽马”滑块控件。

相机伽马

如果选择“伽马”相机模式，则会启用“相机伽马”滑块控件。选择较低的伽马值可提高颜色饱和度从而获得亮颜色，选择较高的伽马值可增强色差从而获得暗颜色。对于大多数文档，建议您使用“相机伽马”设置的默认值。

相关主题

“关于”面板

“高级属性”对话框

“颜色”面板

“文档设置”面板

“印刷机”面板

“多页进纸”面板

“选取矩形”面板

“旋转”面板


“高级属性”对话框 -“颜色”面板

您可以使用“颜色”面板设置与颜色相关的可选功能，如“颜色忽略”和“JPEG 压缩”。

颜色忽略

在某些情况下，您可能需要删除一种颜色的所有实例，以便于 OCR 引擎访问必要的数据。要有效“清除”不需要的彩色内容（例如印上的红色文字），可以在扫描期间使用颜色忽略。如果选择“忽略”某种颜色，扫描仪将忽略该颜色，但会捕获其它所有内容。

“正面忽略色”与“背面忽略色”组提供以下忽略色选项：“无”、“红色”、“绿色”或“蓝色”。默认值是“无”。选择双面扫描时，可以为正面和背面指定不同的忽略色。

JPEG 压缩

JPEG（Joint Photographic Expert Group，联合相片专家小组）是专为压缩彩色与灰度图像设计的标准化图像格式。在“JPEG 压缩”组中，可以选中“已启用”复选框激活 JPEG 压缩。选中“已启用”复选框之后，可以选择“较好”(65)、“更好”(80)、“最佳”(95) 或“自定义”等图像质量等级。图像质量等级值越低，扫描图像文件就越小，节省的磁盘空间也就越多，从而能够提高系统性能。

如果选择“自定义”图像质量等级选项，可以设置 YUV 值和自定义质量值。自定义质量值的范围是 1 到 100，默认值是 65。

您可以在提供的文本框中输入自定义质量值，也可以使用向上箭头和向下箭头选择值。JPEG 压缩质量可调整图像质量和文件大小之间的平衡。值越高，图像质量越好，但文件也相应的越大；值越低，生成的文件越小，但图像质量也随之降低。请使用可产生应用程序可接受的图像质量效果的最低设置。预设的“较好”JPEG 质量值将产生较好的图像质量，而文件大小适中。“更好”和“最佳”设置将生成质量更佳的图像，但文件更大。

如果需要，可以从列表中选择 YUV，YUV 是一种颜色编码方案，由亮度（帧亮度与场亮度，也就是“Y”）和色度（颜色信息，也就是“UV”）组成。YUV 的选项可能因扫描仪而异。

相关主题

“关于”面板

“高级属性”对话框

“批注器”面板

“选取矩形”面板

“旋转”面板


“高级属性”对话框 -“连续页”面板

VRS 扫描效率增强

“高级属性”对话框 -“连续页”面板 - Fujitsu fi-6800/fi-5950 扫描仪

通过连续页选项，可以指定超长文档的最大长度，而非与标准文档类型相关的长度。通过选择“连续页”面板上的设置以及扫描应用程序或界面中适当的“长文档”选项（通常称为“连续页”或“长文档”），可以将扫描文档的最大长度设置为扫描仪的最大限制值。每个扫描的文档都会作为单个连续图像发送到扫描应用程序。

  • 设置最大连续页长度

  1. 在扫描应用程序或界面中，选择适当的长文档选项。

  2. 在“高级属性”对话框 -“连续页”面板上，将“最大长度”滑块移到连续页文档所需的最大长度。

所选长度分别以英寸和厘米为单位显示在滑块的上方和下方。

  3. 单击“确定”。

备注 单击“确定”仅保存此会话的高级属性设置。要保留设置供以后的会话使用，请将其保存到 VRS 用户界面中的配置文件。

相关主题

“关于”面板

“高级属性”对话框

“颜色”面板

“批注器”面板

“选取矩形”面板

“旋转”面板


“高级属性”对话框 -“文档设置”面板

VRS 扫描效率增强

“高级属性”对话框 -“文档设置”面板 - BÖWE BELL + HOWELL Ngenuity 扫描仪

您可以使用“文档设置”面板指定与设置要扫描的文档相关的属性。

文档类型

选择以下文档类型之一，指示要扫描的文档的类型。

文档类型 | 定义
正常 | 需要以正常速度传输的典型文档
易碎/坚固 | 容易撕破的薄脆文档，需要降低传输速度
厚或封皮 | 厚纸或封皮
三折 | 三折的文档

备注 选择某些文档类型选项可能会降低扫描仪速度。

允许大角度倾斜

选中“允许大角度倾斜”复选框，可在文档按照与进纸通道不平行的角度进入扫描仪时，保留这些高度倾斜文档的边角数据。通过启用此选项，扫描仪可创建整个倾斜文档的图像，然后应用“自动定向”和“倾斜校正”选项来调整图像方向。

超长文档

如果扫描的文档长度超过 40 英寸，请选中“超长文档”复选框。扫描时，这些超长文档会从一个很长的文档分割为多个图像。分割成的段的大小由“纸张尺寸”设置确定。

备注 选择“超长文档”选项可能会降低扫描仪速度。

处理超长文档

“超长文档”选项可能会与设置的其它扫描选项冲突。这些冲突可按表中所述方式进行解决。

冲突选项 | 解决方法
单页扫描 | 扫描终止，并显示一条错误消息。单页扫描不支持“超长文档”模式。
VirtualReScan 管理实用程序 -“警告”选项卡 | 扫描超长文档，忽略设置的警告情况。不显示任何错误消息。
出错时 QC 模式 | 扫描超长文档，忽略设置的“出错时”QC 模式选项。不显示任何错误消息。
每一页 QC 模式 | 扫描终止，并显示一条错误消息。单页扫描不支持“超长文档”模式。
第一页 QC 模式 | 扫描终止，并显示一条错误消息。单页扫描不支持“超长文档”模式。
“倾斜校正”与“自动修剪” | 扫描超长文档，忽略设置的“倾斜校正”与“自动修剪”选项。不显示任何错误消息。
图像旋转 90、180 或 270 度 | 扫描超长文档时，不要选择旋转选项。
自动定向 | 扫描终止，并显示一条错误消息。为获得最佳效果，请不要同时选择“超长文档”选项与“自动定向”选项。
选取矩形 | 为获得最佳效果，请不要同时选择“超长文档”选项与“选取矩形”选项。
自动检测颜色 | 为获得最佳效果，请不要同时选择“超长文档”选项与“自动检测颜色”选项。
高级清晰度 | 为获得最佳效果，请不要同时选择“超长文档”选项与“高级清晰度”选项。

忽略小孔/参差不齐的边缘

您可以指定是否希望扫描仪忽略文档上可能导致扫描错误的小孔或撕边/参差不齐的边缘。

此功能会影响扫描仪检测文档边缘的能力。如果不启用此设置，则当扫描仪遇到文档上的小孔、撕边、参差不齐的前边缘或后边缘时，可能无法正确检测文档边缘或报告扫描仪错误情况。

备注 “VRS 调整控件”中的“空白页”面板也提供了一个“忽略小孔”功能。虽然这两个功能名称相同，但是它们彼此独立起作用，并且执行不同的功能。

启用

如果希望扫描仪忽略文档上的小孔、撕边、参差不齐的前边缘或后边缘，请选中“启用”复选框。如果不选中此复选框，则扫描仪会使用默认的边缘检测方法扫描文档。

备注 启用“忽略小孔/参差不齐的边缘”可能会降低扫描仪速度。

忽略大小

指定文档上没有纸张的区域（例如，小孔、撕边或折边）的最大大小。

  • 忽略文档上小孔、撕边或参差不齐的边缘的大小

  1. 选中“启用”复选框。

  2. 执行以下操作之一：

  • 单击英寸指示小孔或撕边/参差不齐的边缘的大小应以英寸为单位进行度量。

  • 单击毫米指示小孔或撕边/参差不齐的边缘的大小应以毫米为单位进行度量。

可能的值范围显示在“忽略大小”文本框的下方。

  3. 在“忽略大小”文本框中，按照显示在该文本框下方的可能的值范围，输入希望扫描仪忽略的文档上小孔或撕边/参差不齐的边缘的最大大小。

备注 如果输入的值超出指示的范围，则将该值自动调整为此范围内的值。

  4. 如果对话框中的所有其它选择均适用，请单击“确定”。

启用正面底片图像与启用背面底片图像

选中“启用正面底片图像”和/或“启用背面底片图像”复选框，可在执行 VRS 处理之前反转黑白图像或灰度图像中的阴影（例如，将黑色背景上的白色字符反转为白色背景上的黑色字符）。

相关主题

“关于”面板

“高级彩色”面板

“高级属性”对话框

“颜色”面板

“印刷机”面板

“多页进纸”面板

“选取矩形”面板

“旋转”面板


“高级属性”对话框 -“批注器”面板

VRS 支持基本的批注与注解。对于配备批注器的“VRS 生产级”扫描仪，可以使用“高级属性”对话框的“批注器”面板设置批注属性。通过“批注器”面板，可以使用文本前缀与数值型计数器值创建文本字符串，然后使用此字符串为页面和图像添加批注和/或注解。不过，批注与注解字符串添加到页面或图像之后，便是永久性的。

“批注器”选项卡分为两个组：“选项”组与“注解选项”组。在“选项”组中，可以选择以下选项：

  • 关闭批注，关闭注解（默认设置）

  • 打开批注，关闭注解（仅限机械批注）

  • 打开批注，打开注解（机械批注与电子注解）

选择“无批注与注解”时，不在扫描的页面或产生的图像上创建字符串。选择“仅启用机械批注”表示以物理方式将批注字符串印制在扫描的页面上，但不会放到图像上。选择“启用机械批注与电子注解”时，即是希望批注字符串出现在扫描的文档与产生的图像上。

选择“启用机械批注与电子注解”选项时，“注解选项”组中的选项成为可用状态。您可以在文档的正面、文档的背面以及文档的两面添加注解，但默认设置是仅在正面添加注解。

单击“文本定义”按钮将显示“文本定义”对话框，可用于设置和/或修改批注字符串的内容。除非选定批注和/或注解，否则“文本定义”按钮不可用。

相关主题

“关于”面板

“高级属性”对话框

“颜色”面板

“选取矩形”面板

“旋转”面板


“高级属性”对话框 -“印刷机”面板

VRS 扫描效率增强

“高级属性”对话框 -“印刷机”面板 - BÖWE BELL + HOWELL Ngenuity 扫描仪

VRS 支持基本的印记与注解。对于配备了印刷机的 VRS 生产级扫描仪，可以使用“高级属性”对话框的“印刷机”面板设置印记属性。通过“印刷机”面板设置，可以使用数值计数器值、动态内容以及文本创建文本字符串，然后使用此字符串对页面与图像进行印记处理和/或添加注解。不过，印记与注解字符串添加到页面或图像之后，便是永久性的。

备注 注解功能仅在与印记功能结合使用时才起作用；要为图像添加注解，还必须为页面添加印记。

“印刷机控件”组

在“印刷机控件”组中，可以选择以下选项：

  • 正面预扫描：在扫描正面图像之前，将印记字符串印制在扫描页的正面。

  • 背面后扫描：在扫描背面图像之后，将印记字符串印制在扫描页的背面。因此，印记字符串不会自动出现在图像上。

  • 禁用（默认）：不在扫描页或产生的图像上创建字符串。

“文本控件”对话框

单击“文本控件”按钮将显示“文本控件”对话框，其中提供了自定义印记字符串和注解字符串设置的相关设置。扫描仪的印刷机支持基于 Windows-1252 代码页字符编码的字符。如需有关详细信息，请参阅 BÖWE BELL + HOWELL 扫描仪文档。

相关主题

“关于”面板

“高级彩色”面板

“高级属性”对话框

“颜色”面板

“文档设置”面板

“多页进纸”面板

“选取矩形”面板

“旋转”面板


“高级属性”对话框 -“多页进纸”面板

VRS 扫描效率增强

“高级属性”对话框 -“多页进纸”面板 - BÖWE BELL + HOWELL Ngenuity 扫描仪

您可以使用“多页进纸”面板指定与多页进纸检测相关的操作首选项。

多页进纸模式

针对希望在扫描仪检测到多页进纸情况时执行的操作，指定相应的操作首选项：

  • 关闭：不进行多页进纸检测，而且不发送通知。如果多页进纸情况未导致其它文档处理错误，扫描将继续进行。所有扫描的图像均保留。

  • 通知：扫描仪将发出可以听到的提示音，忽略多页进纸情况并继续进纸和扫描其它文档。触发多页进纸情况的文档的图像将保留。

  • 停止：扫描仪停止，显示错误消息并发出可以听到的提示音，指示检测到多页进纸情况。

发生多页进纸情况时，您会看到导致多页进纸的文档的图像以及一条消息，告诉您如何在“自动解决管理器”对话框中继续操作。该对话框中的选项包括：保留图像并继续处理，或手动清除导致多页进纸的文档并重新扫描文档。解决了多页进纸情况后，批次扫描会自动继续进行。

如需有关如何解决扫描仪的多页进纸情况的详细信息，请参阅 BÖWE BELL + HOWELL 扫描仪文档。

启用传感器

根据需要选中“左侧”、“中间”或“右侧”复选框，指示希望在文档的哪个位置检测多页进纸情况。

备注 建议您仅禁用可能导致错误的多页进纸情况的传感器。例如，如果标签出现在每个文档的右侧，则您可能需要禁用右侧传感器，阻止由标签厚度导致的错误的多页进纸提示音。

按大小忽略

指定扫描时触发多页进纸情况所需的最小重叠长度：

  • 文档

  • 附带或装订有不干胶标签、标签或其它物品的文档

扫描仪检测到重叠超过指定长度时，会触发多页进纸情况。

  • 指定“按大小忽略”值

  1. 执行以下操作之一：

  • 单击英寸指示重叠应以英寸为单位进行度量。

  • 单击毫米指示重叠应以毫米为单位进行度量。

每个度量的默认值显示在“如果 > 以下值则多页进纸”文本框中。

  2. 在“如果 > 以下值则多页进纸”文本框中，输入希望触发多页进纸情况的重叠大小，同时需要考虑该字段下面显示的可能值的范围。

备注 如果输入的值超过指示的限制，则将该值调整为这些限制之内的值。

  3. 单击“确定”。

相关主题

“关于”面板

“高级彩色”面板

“高级属性”对话框

“颜色”面板

“文档设置”面板

“印刷机”面板

“选取矩形”面板

“旋转”面板


“高级属性”对话框 -“选取矩形”面板

“选取矩形”面板可用于选择扫描或处理图像的一部分，有效地剪去不需要的数据。

“选取矩形”面板包括以下两组设置：“正面”与“背面”。如果扫描仪支持双面扫描，则可以为正面、背面或同时为两者选择选取矩形设置。对于单面扫描仪，只提供“正面”设置。

您可以使用“选取矩形”面板启用并设置以下内容：

  • 要使用的度量单位，通过“英制(英寸)”或“像素”选项进行设置。

  • 选取矩形在文档上的位置 - 更确切地说，是与文档的顶部和左侧边缘的距离（偏移量），此距离可以使用向上箭头和向下箭头设置，也可以在“顶部”与“左侧”文本框中输入。

  • 选取矩形的宽度与高度，它们可以使用向上箭头和向下箭头设置，也可以在相应的文本框中输入选取矩形的尺寸。

如果选择像素来定义选取矩形度量，像素的计算方式为：

  • 英寸度量 x dpi = 像素数

无论扫描应用程序中的 dpi 设置是否发生更改，选取矩形的尺寸始终保持不变。

旋转设置在应用了“选取矩形”面板的倾斜校正、修剪以及其它设置之后应用。因此，图像处理任务将按照以下顺序执行：

  • VRS 倾斜校正（如果启用）

  • VRS 修剪（如果启用）

  • “高级属性”对话框“选取矩形”面板的设置

  • “高级属性”对话框旋转面板的设置

相关主题

“关于”面板

“高级属性”对话框

“颜色”面板

“批注器”面板

“旋转”面板


“高级属性”对话框 -“旋转”面板

通过“旋转”面板设置，可以在扫描时自动旋转图像。例如，可以对倒着扫描的页面应用 180 度旋转设置。

备注 为了成功实现旋转效果，请确保所有页面在 ADF 中朝向同一方向。

“旋转”面板由用于按 90、180 或 270 度旋转扫描图像的选项组成。选择 0 将不旋转。对于双面设置，正面和背面均可旋转；对于单面设置，只能对正面进行旋转。

要旋转双面图像，以便两个图像朝向相同的方向，请将背面旋转设置为按 180 度与正面旋转镜像。例如，如果扫描图像的正面旋转 90 度，则将背面设置为旋转 270 (90 + 180) 度；如果正面旋转 180 度，则将背面设置为旋转 0 (180 - 180) 度。

图像显示在“VRS 交互式查看器”中时，其显示角度等于旋转角度加上“倾斜”面板中设置的角度。此外，基于 ImageControls 的应用程序中的任何旋转独立于“旋转”面板中设置的旋转，并且在执行了后者之后执行。“旋转”面板设置在应用倾斜校正、修剪以及“选取矩形”面板的设置之后应用。因此，图像处理任务将按照以下顺序执行：

  • VRS 倾斜校正（如果启用）

  • VRS 修剪（如果启用）

  • “高级属性”对话框选取矩形面板的设置

  • “高级属性”对话框“旋转”面板的设置

备注 此面板中的旋转选项可能与 VRS 基于内容的旋转功能冲突，后者通过选中 VRS“倾斜”面板中的“自动定向”复选框启用。为获得最佳效果，请不要同时选择“旋转”面板的选项与“自动定向”选项。

相关主题

“关于”面板

“高级属性”对话框

“颜色”面板

“批注器”面板

“选取矩形”面板


“高级设置”对话框

如果扫描仪支持高级属性，则可以从“高级属性”对话框访问附加的配置选项。根据安装的扫描仪的不同，高级设置可用与否可能会有所不同。这些设置可能同页面布局、纸张长度检测、JPEG 设置、颜色忽略或批注之类的选项有关。

从“高级设置”对话框中进行的任何更改都可能影响图像质量。另外请注意，此对话框中的设置可能与扫描应用程序提供的选项冲突。例如，如果使用“高级设置”对话框更新批注设置，它们可能会被扫描应用程序中的批注设置覆盖掉。


自动调整亮度

选中“自动调整亮度”复选框时，VRS 自动指定最佳的亮度值，并在手工调整亮度控件与数值文本框中显示这些值。

以彩色模式扫描图像时，不提供“自动调整亮度”功能。只有以灰度或黑白模式扫描时，它才变为可用状态。

备注 调整“亮度”滑块、在“亮度”数值文本框中输入新值、或是单击“亮度 - 对比度”自定义控件内部时，都会关闭“自动调整亮度”。

相关主题

更新“清晰度”面板设置

VRS 调整控件 - 综述


自动修剪

自动修剪功能将非标准的图像自动修剪到扫描的文档的实际尺寸。如果要扫描由多种纸张尺寸组成的一批图像，则这项功能非常有用。对于精确定位每个图像以执行字符准确识别 (OCR) 与表单识别处理，“自动修剪”也非常重要。

例如，如果扫描一张明信片，“自动修剪”功能可确保删除多余的边框，使图像与实际的文档尺寸（而不是扫描应用程序中指定的纸张尺寸）相匹配。如果不使用图像修剪功能，明信片的图像尺寸将与应用程序选择的纸张尺寸相匹配。

相关主题

更新“倾斜”面板设置

VRS 调整控件 - 综述


自动倾斜校正

“VRS 交互式查看器”中的“倾斜”面板提供一些设置，用于调正倾斜或歪曲的图像。自动倾斜校正是 VRS 的一项功能，可自动调正扫描时发生倾斜（或歪曲）的任何图像。通过选中“倾斜校正”复选框，可以从“VRS 调整控件”的“倾斜”面板中启用此功能。

相关主题

“倾斜”面板

VRS 调整控件 - 综述


“高级属性”对话框 -“批注器”面板

“高级属性”对话框 -“批注器”面板 - Canon DR-X10C 扫描仪

VRS 支持基本的批注与注解。对于配备批注器的“VRS 生产级”扫描仪，可以使用“高级属性”对话框的“批注器”面板设置批注属性。通过“批注器”面板设置，可以使用文本前缀与数值型计数器值创建文本字符串，然后使用此字符串为页面和图像添加批注和/或注解。不过，批注与注解字符串添加到页面或图像之后，便是永久性的。

“选项”组

在“选项”组中，可以选择以下选项：

  • 无批注与注解（默认）：不在扫描页或产生的图像上创建字符串

  • 仅启用机械批注：将批注字符串印制在扫描页上，但不会应用到图像上

  • 启用机械批注与电子注解：将批注字符串印制在扫描页上，并同时应用到图像上

注解

选择“启用机械批注与电子注解”选项时，“注解选项”组中的选项成为可用状态。可在文档正面、文档背面或文档双面添加注解。默认情况下，仅在正面添加注解。

“文本定义”对话框

如果在“选项”组中选择了批注或注解，则可以选择文本定义按钮自定义批注或注解字符串。

相关主题

“关于”面板

“高级属性”对话框

“颜色”面板

“多页进纸”面板

“其它”面板

“选取矩形”面板

“旋转”面板


“高级属性”对话框 -“多页进纸”面板

“高级属性”对话框 -“多页进纸”面板 - Canon DR-X10C 扫描仪

“多页进纸”面板用于指定与多页进纸检测相关的操作首选项。

文档长度

选择“启用”可指定扫描仪应分析批次中每个页面的长度以检测与扫描应用程序中所选纸张尺寸不匹配的页面。如果检测到页面长度更改，则会报告多页进纸情况。此设置适用于要求由完全相同尺寸的纸张组成的批次。

超声波传感器

选中“启用”复选框可指定应使用扫描仪中的超声波传感器检测多页进纸情况。可检测重叠页面的超声波传感器对于处理由多种尺寸的纸张组成的批次非常有用。

如需有关扫描仪传感器的详细信息，请参阅 Canon 文档。

传感器

根据需要选中“左侧”、“中间”或“右侧”复选框，指示应激活的传感器。

非检测区

如果需要，可以指定扫描仪传感器应忽略的特定区域。例如，如果您在页面的左下角添加了备注，则可以将左下角区域指定为非检测区。因此，扫描受影响的页面时不会报告多页进纸错误。

如果非检测区值设置为 0，则传感器会检测每个页面的所有内容。

  • 指定非检测区

  1. 通过选择英寸、毫米或像素指定非检测区的度量单位。

  2. 在“左侧”、“中间”或“右侧”的适当列中，输入用于确定每个传感器对应的非检测区的值：

    1. 顶部：输入可指示非检测区的顶部（起点）的度量。

    2. 长度：输入可指示非检测区应从顶部度量延伸的距离的度量。

相关主题

“关于”面板

“高级属性”对话框

“颜色”面板

“批注器”面板

“其它”面板

“选取矩形”面板

“旋转”面板


“高级属性”对话框 -“其它”面板

“高级属性”对话框 -“其它”面板 - Canon DR-X10C 扫描仪

您可以使用“其它”面板上的设置指定与扫描仪速度、页面计数和其它选项相关的首选项。

扫描仪速度

选择以下各项之一指示首选的扫描仪处理速度：

  • 高速：以扫描仪支持的速率进行处理。

  • 高质量：处理速度比“高速”设置慢以确保获得最佳图像质量。此设置可能适用于处理薄脆文档。

验证计数

选中“启用”复选框指示应验证批次的页面计数。有两个选项可用于验证页面计数：

  • 如果选中“使用页面计数”复选框，则使用组合框选择期望的页面计数。如果批次的实际页面计数与此处指定的页面计数不匹配，则会发生错误。

  • 如果未选中“使用页面计数”复选框，则选择扫描仪前面板上的“仅计数”控件，然后仅为计数目的通过扫描仪输送批次。接下来，再次选择“仅计数”控件并扫描批次。如果批次的实际页面计数与选择“仅计数”时确定的页面总计数不匹配，则会发生错误。

选项

选中以下复选框可指示扫描仪（而非软件）要处理的处理选项的首选项：

  • 消除波纹：应用特殊处理来删除某些图像中出现的波状图案。

  • 书钉检测：激活扫描仪传感器来检测包含书钉的页面。检测到书钉时，扫描仪会停止并显示一则消息。

  • 减少渗透：应用特殊处理来最大程度地减少图像背面显示的数据量。

  • 错误恢复：使用扫描仪前面板显示与多页进纸情况相关的消息。其它情况下，多页进纸消息显示在计算机屏幕上。

相关主题

“关于”面板

“高级属性”对话框

“颜色”面板

“批注器”面板

“多页进纸”面板

“选取矩形”面板

“旋转”面板


“文本定义”对话框

VRS 扫描效率增强

“文本定义”对话框 - Canon DR-X10C 扫描仪

如果在“批注器”面板的“选项”组中选择了批注或注解，则可以选择“文本定义”对话框自定义如下所示的批注或注解字符串设置：

  • 前缀（选择文本与日期格式）

  • 字符串相对于页面顶部与左侧的位置

  • 页面计数器中的位数

  • 页面计数器的起始编号

  • 页面计数器的步进值（递增值或递减值）

前缀

“前缀”是可以设置的可选字符序列，它出现在其它印记或注解字符串的前面。通常，前缀由文本字符串与日期组成。如果未在“前缀”框中手动输入前缀，会返回空字符串。创建文本字符串时，只能使用此处列出的字符：

  • 空格

  • 0-9

  • % - _/\#.][()=+< > & ,

  • A-Z

  • a-z

您可以手动输入要使用的文本字符串或日期；或是从“前缀”下拉列表中选择以便将预定格式的日期信息插入字符串。下表显示了日期格式选项。

日期格式 | 示例 | 日期格式 | 示例
YYYY-MM-DD | 2009-07-05 | MMM | JUL
DD-MMM-YY | 05-JUL-09 | MM | 07
DD MMM YYYY | 05 JUL 2009 | DD | 05
MMM/DD/YYYY | JUL/05/2009 | YYDDD（序数） | 09186
MMM/DD/YY | JUL/05/09 | DD/MM/YYYY（扫描仪） | 05/07/2009
MM/DD/YYYY | 07/05/2009 | MM/DD/YYYY（扫描仪） | 07/05/2009
MM/DD/YY | 07/05/09 | YYYY/MM/DD（扫描仪） | 2009/07/05
MMM DD, YYYY | Jul 05, 2009 | HH:MM:SS（扫描仪） | 03:15:23
MM.DD.YYYY | 07.05.2009 | YYYY | 2009
MMM.DD, YY | JUL.05, 09 | YY | 09

设置之后，批次中出现的每个批注与注解的前缀内容将完全相同。计数器（如果启用）总是印制在前缀（基本）字符串的后面。计数器最多支持 9 位数。字符串长度超出最大值 96 时，会导致按最大长度截断字符串，并且用户可以听到提示音。由于批注/注解字符串由文本前缀与计数器组成，因此设置字符串长度时，请考虑它们的总计长度。

顶部、左侧和单位设置

您可以使用“顶部”和“左侧”设置指定印记或注解文本字符串的垂直与水平位置。可以使用“单位”组中的选项指定以英寸、毫米或像素（取决于 dpi）为单位的文本位置值。默认的度量单位是英寸。

在“顶部”文本框中，可以指定批注与注解字符串离每页顶部的距离。默认值与最小值为零，而最大值取决于纸张尺寸。以像素和毫米为单位进行输入时要求使用整数，而在以英寸为单位指定值时，则可以按照 0.01 英寸的增量进行输入。

在印记或注解的“左侧”框中，可以指定印记或注解字符串离页面左侧边缘的距离。默认值与最小值为零，但字符串从来不会印制在距页面顶部不足 20 毫米的位置。最大值取决于纸张尺寸。以像素和毫米为单位进行输入时要求使用整数。在值以英寸为单位时，可以按照 0.01 英寸的增量进行输入。如果选择了注解，则注解的“左侧”框可用。如果选择了印记，则印记的“左侧”框可用。

页面计数器

选中“启用”复选框可激活“页面计数器”功能，该功能用于激活页面计数器，指定自动批注/注解计数器的起始编号、设置要使用的位数以及确定计数器的递增量。清除“启用”复选框时，“页面计数器”组中的其它所有元素都将处于不可用状态。

页面计数器长度可以通过下拉列表（此下拉列表仅在选中“启用”复选框时可用）指定。您可以指定 1 到 10 位数；默认设置为 5。如果不希望增加计数器，则选择“无”。

起始值

最初，页面计数器的起始值设置为 1，但可以使用“起始值”文本框重新设置该值。开始一个新的批次时，“起始值”是序列中上一个批次最后的页面计数器值的下一个数。

步进值

从“步进值”下拉列表中选择一项，以确定自动批注/注解计数器如何根据每个页面递增。计数器应该根据扫描的文档、批次的组织方式以及用户的具体需要进行设置。可从列表中获取以下步进值：

  • 按 1 递增（默认）

  • 按 2 递增

  • 按 1 递减

  • 按 2 递减

样本字符串

“样本字符串”下显示的文本演示在展开可选的日期标签或计数器时当前印记文本或注解文本的外观效果。指定日期格式时，系统会应用当前日期。

相关主题

“批注器”面板


压缩格式

VRS 扫描效率增强

ImageControls 应用程序的图像存储与压缩格式

如果正在结合使用 VRS 和基于 ImageControls 的扫描应用程序时，则可以访问此主题中列出的图像存储与压缩格式。

图像存储格式

支持的图像存储格式列出如下：

  • TIFF

  • PDF

  • DCX

  • GIF

  • PCX

  • BMP

  • JPG

  • CALS

  • PNG

TIFF JPEG 样式

扫描保存为 TIFF 文件（含有 JPEG 压缩数据）的图像时，可以选择以下格式：

  • Kofax 经典（默认）：提供后向兼容性，以便支持一些旧 Kofax 应用程序。

  • TIFF 6.0：与 TIFF 6.0 规范兼容，用于存储图像数据

  • 技术备注 2：与“TIFF 技术备注 2”规范（与许多行业标准应用程序相兼容）相兼容，用于存储图像数据

技巧 默认情况下自动选择“Kofax 经典”。要切换到另一项设置，请使用 VRS 程序文件夹中提供的“扫描仪配置实用程序”。如需有关详细信息，请参阅“扫描仪配置实用程序”联机帮助。

压缩格式

支持的压缩格式列出如下：

  • CCITT Group 4

  • 未压缩

  • CCITT Group 3

  • CCITT Group 3/2D

  • TIFF2

  • LZW

  • JPEG


指定有效的配置文件名称

指定 VRS 配置文件名称时，请使用字母数字字符，并避免使用下面列出的无效字符。

配置文件名称的无效字符

字符 | 描述
: | 冒号
* | 星号
\ | 反斜杠
/ | 斜杠
| | 竖线
? | 问号
" | 双引号
> | 大于号
< | 小于号

相关主题

使用配置文件


边缘清理

您可以使用“边缘清理”从图像的顶部、底部、左侧和右侧边缘修剪相同数量的像素，以确保执行“自动修剪”后不留有任何缺陷。

对“边缘清理”所做更改的处理取决于“VRS 交互式查看器”的启动条件。如果查看器是由于异常而打开，则对“边缘清理”所做的更改只应用于异常图像。如果查看器是由于选择了“预览”或“第一页”模式而打开，则“边缘清理”设置应用于异常图像与后续扫描的图像。

相关主题

自动修剪

更新“倾斜”面板设置


产品标识

VRS 扫描效率增强

“产品标识”信息

要输入“产品标识”信息，请参阅 VRS 产品包装中预先印制的标签纸或是从中购买或升级 VRS 产品的 Kofax 网站提供的信息。

  • “部件号”：输入指定给 VRS 实例的部件号。

  • “序列号”：输入指定给 VRS 实例的序列号。

  • “产品代码”：输入指定给 VRS 实例的产品代码。

备注 这些字段可能已经预先填写好之前在 VRS 安装过程中提供的信息。


注册“VRS 基础版”许可证

如果拥有 VRS“基础版”产品许可证，系统将在安装过程中提示进行注册。如果在安装期间跳过注册过程，则可以按照以下操作过程执行安装后注册。通过注册，您便有资格获取技术支持与收到产品信息更新。

备注 如果拥有 VRS“专业版”产品许可证，则在许可证激活过程中处理注册问题（如需有关详细信息，请参阅激活 VRS 许可证）。如果需要在激活“专业版”许可证之后更新联系信息，可以使用“注册 VRS”对话框输入变更信息。

备注 如果在 Kofax Capture 安装实例中使用 VRS，则许可证问题由“Kofax Capture 许可证实用程序”处理。在这种情况下，不太可能需要执行 VRS 许可证注册操作过程。

如何注册许可证

要注册“VRS 基础版”许可证，需要从“开始”菜单中选择“注册 VRS”选项。

  • 要注册“VRS 基础版”许可证

  1. 从“开始”菜单中，通过浏览找到 Kofax VRS 程序文件夹并选择“注册 VRS”。

  2. 在“用户标识”下，可以更新以下项目，这些项目可能已使用 VRS 购买或安装过程中提供的信息预先填写好：

  • “姓名”：输入您的全名。

  • “公司”：输入贵公司的名称。

  2. “电子邮件”：输入您的电子邮件地址。

  3. 在“产品标识”下，有些项目已根据现有的 VRS 安装信息预先填写好。这些项目无法更新。

  4. 执行以下操作之一：

  5. 单击“为何要注册”以打开一个对话框，其中介绍了进行 VRS 产品注册的种种好处。查看好处之后，可以单击“确定”以关闭对话框。

  6. 单击“立即注册”以完成许可证注册过程。如果前述各项与许可证代码都有效，将显示一则确认消息。如果 VRS 无法连接到许可证服务器以激活许可证，则将显示“注册 - 无 Internet 连接”对话框。在这种情况下，请继续执行下一步。

  7. 单击“跳过注册”以跳过注册过程。如果选择此选项，系统将提示确认此决定。根据需要，单击“是”或“否”。

  8. 单击“帮助”查看 VRS 产品注册的联机“帮助”主题。

  5. 在上一步中，如果在选择“立即注册”之后显示“注册 - 无 Internet 连接”对话框，则需要使用替代方法来注册 VRS 许可证。

    1. 在没有 Internet 连接的情况下，选择以下选项之一来注册许可证：

    2. 使用另一台计算机通过电子邮件连接到许可证服务器。您必须将 Register.txt 文件附在电子邮件中。您需要的文件的路径与电子邮件地址列在“注册 - 无 Internet 连接”对话框中。

    3. 使用另一台计算机连接到 Kofax 公司网站上的 VRS 注册页面。在注册过程中，需要将 Register.txt 文件中的信息复制并粘贴到网站上的表单中。

    4. 使用传真机申请注册许可证。在这种情况下，您应该打印一份 Register.txt 文件，并将它附在传真件中。传真号列在“注册 - 无 Internet 连接”对话框中。

    2. 单击“确定”。


选择“专业版功能演示”模式

如果拥有支持基础版功能集的 VRS 许可证，则可以使用此选项，通过在演示模式中进行使用的方式来预览“VRS 专业版”功能。

如果拥有“VRS 基础版”许可证，则与“VRS 专业版”功能关联的用户界面项呈灰色状态，因此无法访问。“专业版功能演示”模式生效时，可以访问与“VRS 专业版”功能关联的选项，但扫描的任何图像上都将印上 "Kofax Demo" 标签。

如需有关升级到“VRS 专业版”许可证的详细信息，请参阅升级 VRS。

备注 仅当拥有“VRS 基础版”许可证时，“工具”菜单上才会出现“启用专业版功能演示”命令。如果拥有 VRS“桌面”、“工作组”或“生产”许可证，则安装实例中已经包含访问“VRS 专业版”功能的权限。

  • 要选择“专业版功能演示”模式

  1. 从“VirtualReScan 交互式查看器”中，选择“工具 | 启用专业版功能演示”。此时该菜单项旁边将出现复选标记，表示演示模式已生效。

  2. 此时将显示一则确认消息：

“VRS 专业版功能”演示模式处于活动状态。
图像将印上 Kofax 徽标。

  3. 查看确认“VRS 专业版”功能演示处于活动状态的消息，然后单击“确定”。

"VRS 专业版"功能演示模式处于活动状态时，您将能够使用“VRS 调整控件”中的“颜色”面板、“背景”面板（如果启用了彩色扫描）以及“空白页”面板上的选项。此外，您将可以完全访问“VRS 调整控件”中其它面板提供的任何“VRS 专业版”选项。

  • 要退出“专业版功能演示”模式

  1. 从“VirtualReScan 交互式查看器”中，选择“工具 | 启用专业版功能演示”。

  2. 确认已成功退出“专业版功能演示”模式。此时将清除该菜单项旁边的复选标记，表示“专业版功能演示”模式不再有效。

退出之后，将不再能够访问“VRS 专业版”功能，并且扫描的图像将不再印上 "Kofax Demo" 标签。


“文本控件”对话框

VRS 扫描效率增强

“文本控件”对话框 - BÖWE BELL + HOWELL Ngenuity 扫描仪

如果在“高级属性”对话框 -“印刷机”面板上选择了“正面预扫描”或“背面后扫描”选项，“文本控件”按钮会变为可用。单击此按钮时，会出现“文本控件”窗口，通过该窗口可以自定义如下所示的印记字符串或注解字符串设置：

  • 页面计数器设置，包括向计数附加前导零或者前导/后续空格，以及指定起始编号、步长量和计数器的位数

  • 动态日期、时间和特殊内容，如符号或扫描仪序列号 (ID)

  • 字符串的文本方向（旋转）

  • 字符串相对于页面顶部的印记和注解位置，以及字符的字体大小

  • 字符串相对于页面左侧的注解位置，以及将在文档正面、文档背面还是文档的双面添加注解

在页面计数器和动态内容组中指定的值将作为特殊格式代码自动插入对话框中间的“打印字符串定义”文本框。扫描文档时，扫描仪会将这些代码替换为实际文本。该内容下方的“实际打印示例”字段中会显示该内容作为印记或注解文本的显示情况预览。

页面计数器

选中“启用”复选框可激活“页面计数器”功能，该功能用于激活页面计数器，向计数附加前导零或者前导/后续空格，指定自动印记/注解计数器的起始编号，确定计数器的递增量以及设置要使用的位数。计数器最多支持 9 位数，可位于文本字符串中的任何位置。清除“启用”复选框（默认）时，“页面计数器”组中的其它所有元素都不可用。

备注 页面计数器信息会成为对话框中间的“打印字符串定义”文本框和“实际打印示例”字段中的印记或注解字符串的一部分。如果要插入的页面计数器位数超过最大字符串长度，会听到提示音。

打印

选择在页面计数的前面附加零或空格，还是在页面计数的末尾附加空格，使出现在文本字符串中的所有位数保持固定的长度。默认设置为附加前导零。

示例

如果当前计数器值为 472，则 8 位计数器的文本字符串如下所示：

  • 带有前导零： 00000472

  • 带有前导空格： 472

  • 带有后续空格： 472

起始值

最初，页面计数器的起始值设置为 1，但可以使用“起始值”文本框输入任意起始值。开始一个新的批次时，“起始值”是序列中上一个批次最后的页面计数器值的下一个数。

步长量

可以从“步长量”下拉列表中选择一个值，确定自动印记/注解计数器在每个页面上的递增方式。计数器应该根据扫描的文档、批次的组织方式以及用户的具体需要进行设置。列表中提供了递增量 0、1（默认值）和 2。

备注 当计数器值超过为计数器选择的位数时，计数器值将复位为 0，具体取决于递增量。

位数

可以从“位数”下拉列表中选择一个值，指定页面计数器的长度，该长度应包括根据“打印”下拉列表中的选择向页面计数附加的任何前导零或者前导/后续空格。可以指定 1 到 9 位数；默认设置为 5。

备注 计数器位数信息会成为对话框中间的“打印字符串定义”文本框和“实际打印示例”字段中的印记或注解字符串的一部分。如果要插入的页面计数器位数超过最大字符串长度，会听到提示音。

插入动态内容

在“插入动态内容”组中，可以选择要插入到文本字符串中的预定格式的日期和时间或特殊内容代码。代码会在扫描文档时替换为实际数据。

备注 动态内容信息会成为对话框中间的“打印字符串定义”文本框和“实际打印示例”字段中的印记或注解字符串的一部分。如果要插入的动态内容字符数超过最大字符串长度，会听到提示音。

日期与时间

可以从“日期”和“时间”下拉列表中选择要包含在文本字符串中的日期和时间格式代码。扫描文档时，扫描仪会将这些代码替换为实际日期和时间。下表列出了日期和时间格式选项以及预定格式的日期和时间代码。

日期与时间格式 | 日期与时间代码 | 示例 | 日期与时间格式 | 日期与时间代码 | 示例
HH:MM | %T0 | 03:15 | MM/DD/YYYY | %D3 | 07/05/2009
HH:MM:SS | %T1 | 03:15:23 | DD/MM/YY | %D4 | 05/07/09
HH:MM AM/PM | %T2 | 03:15 PM | DD/MM/YYYY | %D5 | 05/07/2009
HH:MM:SS AM/PM | %T3 | 03:15:23 PM | DD | %D6 | 05
YY/MM/DD | %D0 | 09/07/05 | MM | %D7 | 07
YYYY/MM/DD | %D1 | 2009/07/05 | YY | %D8 | 09
MM/DD/YY | %D2 | 07/05/09 | YYYY | %D9 | 2009

特殊内容

可以从“特殊内容”下拉列表中选择要包含在文本字符串中的特殊内容格式代码。扫描文档时，扫描仪会将这些代码替换为实际符号或文本。下表列出了特殊内容格式选项以及预定格式的特殊内容代码。

特殊内容 | 特殊内容代码 | 示例
欧元符号 | %A0128 | �
日元符号 | %A0165 | ¥
序列号（扫描仪） | %S0 | 12345678

文本方向

选择印记和/或注解文本字符串的方向（旋转）。在 0（默认值）、90、180 和 270 度方向添加印记或注解时，会在选定方向的右侧显示文本方向的预览。

打印字符串定义、最大字符串长度和剩余值

使用“打印字符串定义”文本框可设置和/或修改要在文档上印记或注解的文本字符串。可以通过以下两种方式提供该文本字符串的信息：输入日期与时间和/或特殊内容信息，或者通过“页面计数器”和“插入动态内容”下拉列表插入预定格式的信息。默认情况下，会在打印字符串定义中显示单词“Kofax”。

您可以看到文本字符串作为印记或注解文本显示在“实际打印示例”字段中的情况。

备注 您可以在文本框中输入文本和特殊字符，但不能使用剪切和粘贴功能插入文本。

超过最大字符串长度 72（显示在文本框上方）将导致字符串被截断为最大长度，并发出可以听到的提示音。由于印记/注解字符串由文本、页面计数器和动态内容组成，因此设置字符串长度时，应考虑它们的合计长度以及剩余的字符占位符数（显示在“剩余”列的右侧）。

实际打印示例

显示在“实际打印示例”下方的文本演示在展开任意可选日期和时间标签、特殊内容或页面计数器时当前印记或注解文本的外观效果。指定日期和时间格式时，系统会应用当前日期和时间。

印记/注解位置、单位和注解位置设置

可以使用“印刷机位置”指定印记和注解的垂直位置，使用“注解位置”设置指定注解的水平位置。使用“单位”组中的选项可确定以英寸、毫米还是像素（取决于 dpi）为单位指定文本位置值。默认的度量单位是像素。

印记/注解位置：距离顶端的偏移量

在“距离顶端的偏移量”文本框中，可以指定印记字符串与每页顶部的距离。最小值为零（默认值）；最大值为 25.5 英寸。对于像素与毫米，必须输入整数，但对于英寸，可以输入增量为 0.1 英寸的小数。

备注 印记的水平位置必须在扫描仪内部手动设置。

  • 指定文档上印记文本的位置

  1. 在“单位”组中，选择偏移量的度量单位。

  2. 在“距离顶端的偏移量”文本框中，指定印记字符串与页面顶端的距离。

  3. 在对所有文本控件均进行适当设置后，单击“确定”。

备注 由于通过扫描仪进纸时文本沿文档的长度向下打印，因此请确保选择允许所有文本都在文档长度内打印的偏移量度量。

注解位置：距离左侧的偏移量

在“距离左侧的偏移量”文本框中，可以指定注解字符串与页面左侧的距离。最小值为零（默认值），但字符串从来不会打印在距页面左侧不足 20 毫米的位置。最大值取决于纸张尺寸。对于像素（默认）与毫米，必须输入整数，但对于英寸，可以输入增量为 0.1 英寸的小数。

注解可以添加在文档的正面、背面或双面，并使用“正面注解”和“背面注解”复选框进行设置。仅当选择了正面和/或背面注解时，“距离左侧的偏移量”文本框才可用。默认情况下，既不选择正面注解也不选择背面注解。

正面注解

使用此复选框可启用或禁用正面页面注解。

背面注解

使用此复选框可启用或禁用背面页面注解。

  • 指定文档上注解文本的位置

  1. 在“单位”组中，选择偏移量的度量单位。

  2. 在“距离顶端的偏移量”文本框中，指定注解字符串与页面顶端的距离。

  3. 选择要在文档正面、文档背面还是文档双面添加注解。

  4. 在“距离左侧的偏移量”文本框中，指定注解字符串与页面左侧的距离。

  5. 在对所有文本控件均进行适当设置后，单击“确定”。

备注 由于此度量会影响注解添加到实际图像中的位置，因此请确保选择保持在图像长度内的偏移量度量。

字体高度和字体宽度

可以选择要将印记文本以正常形式还是以较大和/或较宽的字符打印在文档上。选择“大”将打印较高的字符；选择“宽”将打印较宽的字符。默认打印大小为“正常”。

备注 选择“大”和/或“宽”打印大小可能会更改文本字符串的长度，导致文本打印超出文档末尾。您还可以选择字体大小，但不能选择字体类型；默认情况下，扫描仪打印标准的拉丁字体字符。

相关主题

“印刷机”面板


“文本定义”对话框

启用了“仅启用机械批注”或“启用机械批注与电子注解”选项时，从“高级属性”对话框的“批注器”面板选择“文本定义”按钮可启动“文本定义”对话框。此对话框可用于自定义批注与/或注解字符串。“文本定义”对话框可供用户指定批注字符串的详细信息，如：

  • 前缀（选择文本与日期格式）

  • 字符串相对于屏幕“顶部”与“左侧”的位置

  • 页面计数器中的位数

  • 页面计数器的起始编号

  • 页面计数器的“步进值”（递增值或递减值）。

前缀

“前缀”是可以设置的可选字符序列，它出现在其它印记字符串的前面。通常，前缀由文本字符串与日期组成。如果未在“前缀”框中手动输入前缀，将返回空字符串。创建文本字符串时，只能使用以下字符：

空格

0-9

% - _/\#.][()=+< > &

A-Z

a-z

您可以手动输入注解时要使用的文本字符串或日期；或是从“前缀”下拉列表中选择将预定格式的日期信息插入前缀字符串。下面是“前缀”下拉日期格式选项。

  • YYYY-MM-DD

  • DD-MMM-YY

  • DDMMM YYYY

  • MMM/DD/YYYY

  • MMM/DD/YY

  • MM/DD/YYYY

  • MM/DD/YY

  • MMM DD,YYYY

  • MM.DD.YYYY

  • MMM.DD,YY

  • YYYY

  • YY

  • MMM

  • MM

  • DD

  • YYDDD （公历）

设置之后，批次中出现的每个批注与注解的前缀内容将完全相同。计数器（如果启用）将总是打印在前缀（基本）字符串的后面。允许使用的字符数因扫描仪而异。字符串长度超出最大值时，将导致按最大长度截断字符串，并且会发出用户可以听到的提示音。

备注 由于批注/注解字符串由文本前缀与计数器组成，因此设置字符串长度时，请考虑它们的总计长度。

“顶部”与“左侧”文本框

“前缀”框的正下方是“顶部”与“左侧”文本框，供用户指定批注/注解文本字符串的垂直与水平位置。编辑框旁边的“单位”单选按钮组用于确定以英寸、毫米还是像素（与 DPI 有关）为单位指定文本位置值。默认的度量单位是英寸。

在“顶部”文本框中，可以指定批注与注解字符串离每页顶部的距离。默认值与最小值为零，而最大值取决于纸张尺寸。以像素和毫米为单位进行输入时要求使用整数，而在值以英寸为单位时，则可以按照 0.01 英寸的增量进行输入。

在“左侧”框中，可以指定注解字符串离页面左侧边缘的距离。默认值与最小值为零，但批注字符串从来不会打印在距页面顶部不足 20 毫米的位置。最大值取决于纸张尺寸。以像素和毫米为单位进行输入时要求使用整数。不过，在值以英寸为单位时，则可以按照 0.01 英寸的增量进行输入。除非选择注解，否则“左侧”编辑框处于禁用（灰显）状态。

备注 并非所有的扫描仪都允许选择批注字符串的顶部和/或左侧位置。如需有关详细信息，请参阅扫描仪的文档。

“文本定义”对话框的右侧是“页面计数器”组。此组中的选项可用于启用页面计数器、指定自动批注/注解计数器的起始编号、设置要使用的位数以及确定计数器的递增量。

启用

选中“启用”复选框可激活“页面计数器”功能。清除“启用”复选框时，“页面计数器”组中的其它所有元素都将处于禁用状态。

位数

页面计数器长度可以通过下拉列表指定。可用的值取决于扫描仪以及安装的批注硬件。如果不希望计数器递增，请选择“无”。

备注 仅当选中“启用”复选框时，此下拉列表才可用。

起始值

计数器起始值可以使用“起始值”文本框设置。在文本框中输入此数值之后，将在第一个批次开始时使用它。默认值是 1。

步进值

从“步进值”下拉列表中选择一项，以确定自动批注/注解计数器如何根据每个页面递增。理想情况下，计数器应该根据扫描的文档、批次的组织方式以及用户的具体需要进行设置。

下拉列表中提供以下“步进值”。

  • 按 1 递增（默认）

  • 按 2 递增

  • 按 1 递减

  • 按 2 递减

样本字符串

“样本字符串”下显示的文本演示在展开可选的日期标签或计数器时当前印记文本的外观效果。这里使用当前日期。

相关主题

“批注器”面板


“VirtualReScan 管理实用程序”默认设置

此表介绍“VirtualReScan 管理实用程序”的默认设置。如果希望在不重新安装 VRS 的情况下恢复默认设置，请参阅此表。您还可以使用“扫描仪配置实用程序”恢复 VRS 默认值。

选项卡 | 警告/错误类型 | 阈值 | 操作 | 设置
警告 | 亮度超出范围 | 30 | 交互式/ 忽略错误* | 无
警告 | 对比度超出范围 | 40 | 交互式 | 无
警告 | 颜色置信度超出范围 | 50 | 交互式 | 无
错误 | 卡纸 | 无 | 自动解决 | 无
错误 | 缺纸 | 无 | 自动解决 | 无
错误 | 机盖未关好 | 无 | 自动解决 | 无
错误 | 自动修剪故障 - 未检测到页面边界 | 无 | 忽略错误 | 无
错误 | 自动倾斜校正故障 | 无 | 忽略错误 | 无
错误 | 多页进纸* | 无 | 自动解决 | 无
错误 | 扫描仪离线* | 无 | 自动解决 | 无
错误 | 输稿器超时* | 无 | 自动解决 | 无
错误 | 扫描仪停止键* | 无 | 自动解决 | 无
错误 | 扫描仪页面传感器错误* | 无 | 自动解决 | 无
加速扫描 | 无 | 无 | 无 | 图像质量：最佳 加速：无

*仅限 Böwe Bell + Howell 扫描仪

相关主题

“VirtualReScan 管理实用程序”对话框


“VirtualReScan 管理实用程序”对话框 -“警告”选项卡

“VirtualReScan 管理实用程序”对话框上的“警告”选项卡可用于控制特定图像质量异常情况下的扫描行为。“警告”选项卡列出与图像质量关联的异常情况。对于每种警告情况，可以设置阈值，以定义“对比度”、“亮度”与“颜色置信度”值的可接受范围，这些值出现在“VirtualReScan 交互式查看器”的状态栏中。可接受范围是 50 加上或减去“亮度超出范围”阈值或“对比度超出范围”阈值。

对于“颜色置信度”，VRS 对“颜色置信度”值小于阈值的任何图像都生成警告；对“颜色置信度”值大于阈值的任何图像则会接受。

除非状态栏中报告的值在可接受范围之外，否则不生成警告。如果发生警告，则 VRS 根据“操作”列中指定的适用响应方式处理异常图像。

警告

“警告”列包含与图像质量有关的以下情况：

  • “亮度超出范围”：图像的“亮度”值超出可接受范围。

  • “对比度超出范围”：图像的“对比度”值超出可接受范围。

  • “颜色置信度超出范围”：图像的“颜色置信度”值超出可接受范围。

  • “自动定向置信度超出范围”：图像的自动定向置信度值低于可接受范围。

阈值

从“阈值”列中，可以选择一个值，以定义 VRS 允许的亮度、对比度及颜色置信度可接受范围。

操作

从“操作”列中，可以选择以下响应方式（如果图像超出可接受范围，则发生此响应，并生成警告）之一：

  • “忽略错误”：VRS 不通知发生了警告，也不采取任何操作纠正它。VRS“按原样”接受图像，将它传递给扫描应用程序，然后继续扫描会话。

  • “返回错误”：VRS 通知发生了警告，但不将图像发送给扫描应用程序。扫描会话随后终止。

  • “交互式”：“VRS 交互式查看器”打开并显示图像，以便应用调整设置来纠正导致警告的情况。

保存/取消

单击“保存”以保存设置，或单击“取消”关闭对话框而不保存任何更改。


VRS 长纸张支持

对于有些扫描仪，VRS 支持长纸张扫描。借助此功能，可以按 300 或更低的 DPI 以黑白模式对长达 40 英寸的纸张执行双面扫描。激活长纸张支持之后，可能无法旋转图像。

  • 要在 VRS 中扫描长纸张

  1. 打开扫描应用程序。

  2. 选择 Source | Properties（来源 | 属性）。根据扫描应用程序的不同，此步骤可能会有所不同。

  3. 在 Scanner Properties（扫描仪属性）对话框上，选中 Continuous Sheet（连续页）复选框。

  4. 单击 OK（确定）。现在您便可以扫描长达 40 英寸的文档。

备注 尽管激活“长纸张支持”【选择 Continuous Sheet（连续页）选项】时，“自动修剪”与“倾斜校正”的所有功能都能正常工作，但可能无法旋转图像。

相关主题

自动修剪

自动倾斜校正


“警告”选项卡 -“阈值”

阈值定义 VRS 对亮度与对比度的“容差”。VRS 拦截值超出容差范围的任何图像，然后根据给每种异常类型定义的操作处理图像。

“亮度超出范围”阈值

使用此阈值定义亮度值的有效范围。扫描文档时，VRS 评估产生的图像以确定其亮度。然后，VRS 将它与用户定义的可接受范围比较，可接受范围是 50 加上或减去“警告”选项卡上“亮度超出范围”阈值设置中的值。根据这个实时评估值，VRS 将接受图像并允许它传递到扫描应用程序；或拦截它并根据“警告”选项卡中用户定义的操作作出响应。

例如，如果“警报”选项卡上的阈值为 10，则对于检测到的亮度值在 40 到 60 范围内的任何图像，VRS 都会接受。此范围从 40（比 50 小 10）开始，到 60（比 50 大 10）结束。因此亮度值为 70 的图像将超出有效范围。VRS 通过采取“警告”选项卡上“亮度超出范围”中列出的操作来作出响应。

“对比度超出范围”阈值

使用此阈值定义对比度值的有效范围。扫描文档时，VRS 评估产生的图像以确定其对比度。然后，VRS 将它与用户定义的可接受范围比较，可接受范围是 50 加上或减去“警告”选项卡上“对比度超出范围”阈值设置中的值。根据这个实时评估值，VRS 将接受图像并允许它传递到扫描应用程序；或拦截它并根据“警告”选项卡中用户定义的操作作出响应。

例如，如果“警报”选项卡上的阈值为 15，则 VRS 接受对比度值在 35 到 65 范围内的任何图像。此范围从 35（比 50 小 15）开始，到 65（比 50 大 15）结束。因此，对比度值为 25 的图像将超出有效范围，并且生成一个警告。VRS 通过采取“警告”选项卡上“对比度超出范围”中列出的操作来作出响应。

“颜色置信度超出范围”阈值

使用此阈值定义颜色置信度值的最低可接受水平。扫描文档时，VRS 评估图像以确定它是彩色还是双色调的。VRS 还会确定作出正确评估的置信度。置信度级别以百分比的形式显示在“VRS 交互式查看器”的状态栏中。

VRS 将这个百分比与用户定义的可接受值进行比较，后者即为“警告”选项卡上的“颜色置信度超出范围”阈值设置。根据这个实时评估值，VRS 将接受图像并允许它传递到扫描应用程序，或是拦截它并根据“警告”选项卡中的“颜色置信度超出范围”操作来作出响应。

例如，如果“警告”选项卡上的阈值是 50，则 VRS 接受颜色置信度为 50 或更高的任何图像。因此，颜色置信度值低于 50 的图像将低于有效范围，并且生成一个警告。VRS 采取“警告”选项卡中列出的“颜色置信度超出范围”操作来作出响应。

“自动定向置信度太低”阈值

使用此阈值定义自动定向置信度值的最低可接受水平。扫描文档时，VRS 评估图像内容以确定是否应该旋转该图像。VRS 还会确定作出正确评估的置信度。置信度级别以百分比的形式显示在“VRS 交互式查看器”的状态栏中。

VRS 将它的置信度水平与用户定义的可接受值（即“警告”选项卡上的“自动定向置信度太低”阈值设置）进行比较。根据这个实时评估结果，VRS 将接受图像并允许它传递到扫描应用程序；或是拦截它并根据“警告”选项卡中“自动定向置信度太低”操作进行响应。

例如，如果“警告”选项卡上的“自动定向置信度太低”阈值是 50，则 VRS 将处理自动定向置信度值是 50 或更高的图像。因此，自动定向置信度值低于 50 的图像将低于有效范围，并生成一个警告。此时 VRS 将采取“警告”选项卡上列出的“自动定向置信度太低”操作进行响应。

相关主题

“操作”选项

定义异常情况

“错误”选项卡

设置阈值

更新“警告”选项卡