歡迎使用 Kofax VirtualReScan (VRS)

使用 Kofax VirtualReScan (VRS)，可以確保掃描的每張影像均符合您的品質標準。儘管 VRS 的設計目的是讓生產級掃描更容易、更經濟，但是對於所有類型的掃描，VRS 也同樣具備這些優點。VRS 透過即時偵測品質不佳的影像，執行自動影像增強。VRS 提供一套互動式調整控制項，可輕鬆執行即時影像修正，不必進行猜測，從而讓您確保掃描的每幅影像均能滿足自己的標準。

VRS 提供下列功能集：

  • 基礎版功能

  • 專業版功能

VRS 基礎版功能集

所有 VRS 使用者均可存取「基礎版」功能集，此功能集可執行下列工作：

  • 套用影像品質調整至包含多種文件大小或不同品質等級的批次。這意味著您不必預先對混合的多個批次進行排序。如係黑色背景與白色背景的掃描器，VRS 將校正傾斜的影像，並將它們剪裁為原始文件的大小。

  • 自動偵測卡紙與裝置衝突並提供警示。這可以節省時間，並提高後處理準確度。

  • 執行自動傾斜校正而不降低字元品質。傳統的傾斜校正軟體會產生參差不齊的邊緣，但 VRS 字元邊緣即便在經過傾斜校正處理之後，仍能保持平滑、精確。

由於已針對雙色調輸出對 VRS 基礎版功能集進行了最佳化，因此還可以執行下列工作：

  • 自動指派就文件類型而言最佳的亮度設定。對於光學字元辨識 (OCR) 精確度至關重要的批次掃描，如果使用傳統方式，則低對比度的文件會產生重大問題。使用 VRS，可以增強模糊的內容，即使在低解析度 (例如 200 DPI) 的情況下，也能產生改進的 OCR 結果。

  • 在影像最佳化過程中，忽略背景或雜訊，使產生的影像檔案更小，從而減少儲存空間需求。

VRS 還提供其他一系列基礎版功能，可確保掃描的每張影像均具有最高的品質。

  • 祛除斑點

  • Gamma 修正

  • 字元膨脹/銷蝕

  • 長紙張支援

  • 白色背景剪裁與傾斜校正

  • 存取進階屬性

  • 線上購買 VRS 的功能

  • 線上升級 VRS 的功能

VRS 專業版功能集

除了基礎版功能集外，VRS 還支援一組「專業版」功能，其中包括：

  • 自動偵測色彩

  • 背景平滑

  • 自動方向 (依據內容的旋轉)

  • 偵測和刪除空白頁

  • 自動檢查產品更新

  • 進階清晰度

  • 以後 QC 模式 (適用於 Kofax Capture 使用者)

擁有下列 VRS 授權類別的使用者可存取 VRS 專業版功能：「桌面」、「工作群組」和「生產」。購買了相應授權的 Kofax Capture 使用者也可使用 VRS 專業版功能。

擁有 VRS「基礎版」授權的使用者可以存取 VRS 專業版功能，但存在一些限制。如果擁有 VRS 基礎版授權，則可以透過在演示模式下使用的方式來預覽 VRS 專業版功能。請參閱選擇專業功能演示模式。

附註 同時執行所有 VRS 專業版功能時，效能則可能會有所下降。

© 1998-2009 Kofax, Inc. All rights reserved.Kofax and the Kofax Logo are registered trademarks of Kofax, Inc. All product names are the trademarks or registered trademarks of Kofax, Inc. or its suppliers.


新增功能

「VRS 專業版」的新增功能

此版本的 VRS 專業版包括下列增強功能：

  • 進階清晰度的擴展支援

  • 自動偵測色彩更新

  • 改進的剪裁與傾斜校正

  • 改進的彩色與灰階影像的邊緣清理

  • 改進的 Kofax VRS ISIS 介面，含有擴展的 VRS 設定檔管理選項

  • 支援 TWAIN 2.0 標準


如何使用本說明

如何使用 VRS 線上說明

此線上說明系統由螢幕上的 VRS 使用協助資訊組成，包括對產品、可能要執行的常見工作以及關鍵程序的總體描述。要從 VRS 使用者介面存取線上說明，只需按一下希望取得其詳細資訊的元素，然後按 F1 鍵即可。VRS 互動式檢視器中的「說明」功能表中也提供了線上說明。

透過選擇本主題中所述其中一個頁籤，您可以在 VRS 線上說明中找到資訊。

「內容」頁籤

選擇左側窗格中的「內容」頁籤時，可以看到 VRS 線上說明內容的概要。每個大主題用書本圖示表示，展開它可以檢視更多的子主題。選擇的主題將顯示在右側窗格 (您正在閱讀的本文所在的窗格) 中。

「索引」頁籤

選擇左側窗格中的「索引」頁籤時，將看到關鍵字清單。每個關鍵字與一個或多個 VRS 線上說明主題關聯。如果選擇關鍵字並按一下「顯示」，則會顯示關鍵字相關主題的清單。然後按一下所需的主題，再按一下「顯示」，便可以在右側窗格中檢視該主題。

「搜尋」頁籤

選擇左側窗格中的「搜尋」頁籤時，可以使用全文搜尋功能來尋找指定的文字出現的位置。例如，您可以在搜尋方塊中輸入「deskew」一詞，然後按一下「列出主題」按鈕。此時將列出包含「deskew」一詞的所有主題。要檢視清單中的主題，可以連按兩下該主題，也可以選擇主題並按一下「顯示」。主題顯示在右側窗格中時，指定的詞的所有例項都將反白。

「進階搜尋」選項

如果需要，可以使用進階搜尋功能取得更精確的搜尋結果。例如，您可以在搜尋準則中使用布林運算式和/或萬用字元運算式。為了說明此功能，您可以在搜尋方塊中輸入「deskew AND crop」，然後按一下「列出主題」按鈕。此時將列出同時包含「deskew」與「crop」的所有主題。此外，您還可以選擇搜尋條目欄位右側的按鈕，以檢視和選擇布林運算子 (例如 AND、OR、NEAR 或 NOT)。

指定搜尋準則時，可以選擇下列選項幫助縮小結果的搜尋範圍：

  • 「搜尋前次結果」：使用此選項，您可以將下一次搜尋的範圍限制為上一次搜尋所尋找到的主題。為了繼續上述範例，可以輸入「rotate」作為搜尋準則，然後選擇「搜尋前次結果」選項。結果是，下一次搜尋將僅包含上一次搜尋中找到的主題；其他所有主題將被排除在外。此時，結果清單將縮小為同時包含「deskew」、「crop」以及「rotate」的主題。

  • 「搜尋拼寫類似的字串」：使用此選項，可以尋找其中包含搜尋準則中詞 (以及類似詞) 的例項的主題。例如，如果輸入「scan」作為搜尋準則，並選擇此選項，則結果將不僅包括內含「scan」一詞的主題，也包括內含「scanning」或「scans」的主題。

  • 「僅搜尋標題」：使用此選項，可以僅在「說明」主題的標題 (而不是內容) 中尋找搜尋單詞的例項。

「說明」視窗選項

在 VRS 線上說明視窗的頂部框中，可以選擇下列選項：

隱藏頁籤/顯示頁籤

按一下「隱藏頁籤」與「顯示頁籤」可隱藏或顯示「內容」、「索引」及「搜尋」頁籤。

上一頁/下一頁

按一下「上一頁」與「下一頁」可以對目前工作階段中先前檢視過的 VRS「說明」主題進行向前和向後導覽。

列印

按一下此按鈕可列印目前的「說明」主題 (包含或不包含子主題)。


選擇 VRS

VRS 掃描效率增強

選擇 VRS 掃描來源

啟動掃描應用程式並選擇 VRS 掃描來源之後，VRS 將處於現用狀態，具體如下列作業程式所示。

SVRS 與 HVRS 掃描來源

每個 VRS 掃描來源的名稱中都包含 "SVRS" 或 "HVRS"。帶 "SVRS" 的來源指 Software VRS，而帶 "HVRS" 的來源則是指 Hardware VRS。安裝特殊的板卡來支援 VRS 功能的生產級高速掃描器要求使用 HVRS 來源。依據 VRS 安裝過程中指定的掃描器，可以從掃描應用程式中選擇適當的來源（SVRS 或 HVRS）。如果在 SVRS 安裝過程中已經指定生產掃描器，儘管在以下作業程序中會列出 SVRS 來源，但您的清單中可能只包含 HVRS 來源。

  • 要選擇 VRS

  1. 開啟掃描器與電腦。

  2. 啟動掃描應用程式。

  3. 從掃描應用程式中選擇 VRS 掃描來源。依據掃描應用程式的不同，用於選擇 VRS 掃描來源的對話方塊的格式以及掃描來源名稱的格式均會有所不同。通常，VRS 掃描來源的名稱將符合下列格式之一，具體格式依據 VRS 安裝過程中指定的掃描器會有所不同。

以 ImageControls 為基礎的掃描應用程式

  • <您的掃描器機型> with SVRS

  • <您的掃描器機型> with SVRS with AIPE

  • <您的掃描器機型> without SVRS

  • <您的掃描器機型> without SVRS with AIPE

附註 如果產品授權支援「Adrenaline 影像處理引擎」(AIPE)，則可以使用包含 "with AIPE" 字樣的掃描來源。

以 ISIS 為基礎的掃描應用程式

  • Kofax VRS 掃描器

以 TWAIN 為基礎的掃描應用程式

  • Kofax Software VRS - TWAIN（以 TWAIN 為基礎的應用程式）

  4. 依據掃描應用程式的具體情況，按一下 OK（確定）或 Scan（掃描）按鈕。

  5. 如係以 ImageControls 為基礎的應用程式，Windows 工作列通知區會出現 VRS 圖示。如係 ISIS 與 TWAIN 應用程式，在出現掃描器介面對話方塊或開始掃描時，將出現 VRS 工作列圖示。

  6. 依照掃描應用程式作業指示，同往常一樣執行掃描。


VRS 工作列圖示

從掃描應用程式中選擇 VRS 掃描來源時，VRS 處於現用狀態，這由 Windows 工作列中出現的圖示指出。如係以 ImageControls 為基礎的掃描應用程式，選擇 VRS 掃描來源之後，立即會出現 VRS 圖示。如係以 ISIS 或 TWAIN 為基礎的掃描應用程式，顯示掃描介面對話方塊時，或開始掃描時，VRS 圖示才會出現。

將游標放在圖示上時，工具提示文字為 "VirtualReScan"。

使用滑鼠右鍵按一下 VRS 工作列圖示時，會顯示 VRS 工作列功能表。請參閱 VRS 工作列功能表。


VRS工作列功能表

VRS 掃描效率增強

VRS 工作列功能表

透過使用滑鼠右鍵按一下 Windows 工作列中的 VRS 圖示，可以開啟 VRS 工作列功能表。VRS 工作列功能表由下述指令組成。

預覽

使用「預覽」指令以預覽模式開啟 VirtualReScan 互動式檢視器。使用此指令開啟上次掃描的影像，以便測試屬性設定。

附註 依據實做的 ISIS 或 TWAIN 驅動程式支援的方式的不同，掃描應用程式的預覽過程可能會稍有不同。

設定檔

使用「設定檔」指令檢視列出可用 VRS 設定檔的子功能表。設定檔是使用者定義的一組影像處理喜好設定。「設定檔」子功能表使用核取標記指出目前載入的設定檔（也稱作現用設定檔）。選擇設定檔時，「VRS 調整控制項」中的設定從永久性儲存空間載入工作記憶體。新載入的設定檔變成現用設定檔。在各次工作階段之間，VRS 可以「記住」指定的現用設定檔。電腦上每個 VRS 使用者均有自己選擇的現用設定檔。

QC 模式

使用「QC 模式」指令顯示列出可用作業模式的子功能表。「QC 模式」控制在何種情況下開啟 VRS 使用者介面，以便檢查影像及執行互動式更新。預設的「QC 模式」是「出錯時」。電腦上的每個 VRS 使用者均有自己選擇的作業模式。

附註 選擇之後，QC 模式設定在變更之前將一直有效（即便是在各次掃描工作階段之間）。目前選擇的「QC 模式」設定使用核取標記指出。

管理公用程式

使用「管理公用程式」指令開啟「VirtualReScan 管理公用程式」對話方塊，用於指定例外處理喜好設定。


在掃描之前設定 VRS

對於大多數文件類型而言，VRS 預設值均能產生出色的效果，而且在大多數情況下，不必變更任何設定便可成功使用 VRS。如果需要，VRS 也確實會提供設定操作喜好設定與調整預設值的靈活性。

這部分的主題介紹一些您可以使用的設定選項：

  • 使用 VirtualReScan 管理公用程式來自訂 VRS 回應例外影像的方式。

  • 選擇作業模式來控制掃描工作階段中顯示「VRS 互動式檢視器」的頻繁程度。

  • 選擇可以讓掃描的文件產生最佳影像品質的設定檔。

  • 預覽樣本影像以確認所選的設定檔就您的文件而言是否為最佳選擇。


「VirtualReScan 管理公用程式」總覽

VRS 配備自己的預設掃描設定。儘管可能希望掃描過程持續到成功處理完所有的頁面，但也會有掃描過程在批次完成之前停下來的情況。您可以使用「VirtualReScan 管理公用程式」設定來控制特定影像與掃描器情況下的掃描行為。大多數設定用於指定 VRS 如何回應例外影像或如何報告問題給掃描應用程式。依據不同的警告或錯誤類型，選項也有所不同。

透過選擇「管理公用程式」指令，可以從 VRS 工作列功能表中開啟「VirtualReScan 管理公用程式」。如果正在使用具備 ISIS 型掃描應用程式的 VRS，則您也可以從 Kofax VRS ISIS 介面的「VRS」標籤，按一下「VRS Admin (VRS 管理)」來存取公用程式。

「警告」標籤

「警告」標籤列出與影像品質相關的例外情況。對於每種情況，可以選擇閾值與操作，或使用預設值。閾值設定可定義用於判定 VRS 是否發出警告的「容差」。操作設定定義出現警告情況時 VRS 採取的回應措施。

例如，如果掃描對比度等級不在有效範圍內的影像，則 VRS 在影像進入掃描應用程式之前將它攔截住。然後，VRS 會依據「對比度超出範圍」的「操作」設定來處理例外。如果「操作」中的選擇是「互動式」，則 VRS 會開啟「VRS 互動式檢視器」，以便您可以調整對比度設定並將它套用至影像。如果選擇「忽略錯誤」或「返回錯誤」，則 VRS 會「依原樣」接受影像，或是傳遞錯誤給掃描應用程式。

「錯誤」標籤

「錯誤」標籤列出裝置衝突、紙張傳輸、自動剪裁與傾斜校正，以及邊緣偵測等多種錯誤情況。對於每種情況，可以選擇一個操作來定義出現該情況時 VRS 如何回應。請參閱「操作」清單。

「加速掃描」標籤

「加速掃描」標籤提供在保持最高 DPI 等級的同時加速掃描過程的選項。

儲存/取消

按一下「儲存」以確認「VirtualReScan 管理公用程式」上的項目；按一下「取消」以關閉對話方塊而不儲存變更。

相關主題

定義例外情況

「VirtualReScan 管理公用程式」的預設值


「VirtualReScan 管理公用程式」-「警告」標籤

使用「亮度超出範圍」閾值定義亮度值的有效範圍。掃描文件時，VRS 評估產生的影像以確定其亮度。然後，VRS 比較實際的亮度值與使用者定義的可接受範圍。可接受範圍以 50 為基準，然後加上與減去「警告」標籤上列出的「亮度超出範圍」閾值。依據這個即時評估值，VRS 將接受影像並容許它傳遞到掃描應用程式，或是攔截它並依據「警告」標籤中的「操作」設定做出回應。偵測到的亮度值會回報在 VRS 互動式檢視器的狀態列上。

例如，如果「警告」標籤上的「亮度超出範圍」閾值是 10，則 VRS 接受偵測到的亮度值在 40 到 60 範圍內的任何影像。此範圍從 40（比 50 小 10）開始，到 60（比 50 大 10）結束。因此，亮度值為 70 的影像將超出有效範圍。VRS 透過採取「警告」標籤上「亮度超出範圍」中列出的操作做出回應。

使用此閾值定義對比度值的有效範圍。掃描文件時，VRS 評估產生的影像以確定其對比度。然後，VRS 將它與使用者定義的可接受範圍做比較。可接受範圍是以 50 為基準，然後加上與減去「警告」標籤中列出的「對比度超出範圍」閾值。依據這個即時評估值，VRS 將接受影像並容許它傳遞到掃描應用程式，或是攔截它並依據「警告」標籤中的「對比度超出範圍」操作設定做出回應。偵測到的對比度值在「VRS 互動式檢視器」的狀態列上列出。

例如，如果「警告」標籤上的「對比度超出範圍」閾值是 15，則 VRS 接受對比度值在 35 到 65 範圍內的任何影像。此範圍從 35（比 50 小 15）開始，到 65（比 50 大 15）結束。因此，對比度值為 25 的影像將超出有效範圍，並且生成一個警告。VRS 透過採取「警告」標籤上「對比度超出範圍」中列出的操作做出回應。

使用此閾值定義色彩置信度值的有效範圍。掃描文件時，VRS 評估影像以確定它是彩色還是雙色調的。VRS 還會確定做出正確評估的置信度。置信度等級以百分比的形式顯示在「VRS 互動式檢視器」的狀態列中。

VRS 比較這個百分比與使用者定義的可接受值，即為「警告」標籤上的「色彩置信度超出範圍」閾值設定。依據這個即時評估值，VRS 將接受影像並容許它傳遞到掃描應用程式，或是攔截它並依據「警告」標籤中的「色彩置信度超出範圍」操作來做出回應。

例如，如果「警告」標籤上的閾值是 50，則 VRS 接受色彩置信度為 50 或更高的任何影像。因此，色彩置信度值低於 50 的影像將低於有效範圍，並且生成一個警告。VRS 採取「警告」標籤中列出的「色彩置信度超出範圍」操作來做出回應。

VRS 掃描效率增強

「VirtualReScan 管理公用程式」-「警告」標籤

使用「警告」標籤定義與影像品質有關的例外情況。透過選擇「管理公用程式」指令，可以從 VRS 工作列功能表中開啟「VirtualReScan 管理公用程式」的「警告」標籤。

下表列出會在下列條件中發生的各類警告：

警告 | 原因
亮度超出範圍 | 影像的亮度值超出可接受範圍。
對比度超出範圍 | 影像的對比度值超出可接受範圍。
色彩置信度超出範圍 | 色彩置信度小於閾值。

針對各種情況分別定義一個閾值，以指定您要 VRS 將影像視為例外的等級。在操作清單中，定義希望 VRS 處理各種例外類型的方式。如需有關各個警告類型的詳細資訊，請按一下以下連結：

  • 亮度超出範圍

  • 對比度超出範圍

  • 色彩置信度超出範圍

儲存/取消

按一下「儲存」以確認「警告」標籤上的項目；按一下「取消」關閉對話方塊而不儲存變更。

相關主題

設 定閾值

更新「警告」標籤

「V irtualReScan 管理公用程式」總覽

「V irtualReScan 管理公用程式」的預設設定

「警告」標籤 - 閾值


「VirtualReScan 管理公用程式」-「錯誤」標籤

「錯誤」標籤列出裝置問題（如掃描器機蓋未關好）、紙張傳輸問題（如卡紙或輸入紙盤上無紙）、自動剪裁以及傾斜校正故障等導致的例外情況，以及文件邊緣偵測方面的問題。在操作欄中，定義 VRS 應該如何處理每種例外情況。要變更「操作」設定，請按一下「操作」方塊並從清單中選擇。

透過選擇「管理公用程式」指令，然後選擇「錯誤」標籤，可以從 VRS 工作列功能表中開啟「VirtualReScan 管理公用程式」的「錯誤」標籤。

卡紙

掃描器紙張通道中發生卡紙。

缺紙

沒有紙張可用於掃描。

機蓋未關好

掃描器機蓋未關好。

自動剪裁故障 - 未偵測到頁面邊界

由於傾斜過度或其他情況，VRS 無法偵測到掃描文件的邊緣。

自動傾斜校正故障

VRS 無法自動確定影像的正確傾斜角度。這可能是由於掃描器的背景上存在紙屑，或是頁面邊緣明顯不方，不直或者相互不平行。 使用「傾斜」面板執行手動校正。

多頁進紙*

紙張傳輸通道中吸入了多個頁面。

掃描器離線*

掃描器尚未準備好，無法掃描。

輸稿器逾時*

輸稿器試圖移動頁面但卻不成功的持續時間超出 ADF 逾時設定。

掃描器停止鍵*

使用者按下 OI STOP 鍵導致紙張傳輸立即停止，頁面停留在傳輸通道的某個位置。

掃描器頁面感應器*

在掃描期間，感應器偵測到意外的頁面感應器訊號變化，如文件上有孔或是頁面邊緣參差不齊。紙張傳輸將繼續直至清除，且所有頁面均已傳輸至輸出紙盤中。

* 並非所有掃描器均支援這些錯誤類型。

儲存/取消

按一下「儲存」以確認「錯誤」標籤上的項目；按一下「取消」關閉對話方塊而不儲存變更。

相關主題

選擇操作選項

「VirtualReScan 管理公用程式」總覽


「VirtualReScan 管理公用程式」-「加速掃描」標籤

透過選擇「管理公用程式」選項，然後選擇「加速掃描」標籤，可以從 VRS 工作列功能表中開啟「VirtualReScan 管理公用程式」的「加速掃描」標籤。

同要求使用雙色調影像的掃描應用程式配合使用時，VRS 要求掃描器提供灰階影像。VRS 分析灰階影像並產生乾淨、清晰的雙色調影像，然後傳遞影像給應用程式。這表示，同 VRS 配合使用時，掃描器絕不會實際產生雙色調影像。過去，掃描器在以雙色調模式掃描時執行速度最快，而在掃描灰階或彩色影像時，速度會有所下降。近幾年來，這種情況已經改變，在當今生產的幾乎所有掃描器中，灰階模式掃描速度跟雙色調模式掃描速度一樣快。事實上，某些掃描器的彩色模式掃描速度甚至也可以同灰階或雙色調模式掃描速度一樣快。

有些掃描器（不論新舊）在以灰階模式掃描時，執行速度會有所降低，同它們配合使用時，VRS 似乎是導致速度降低的原因。表面上是應用程式要求提供雙色調影像，是 VRS 導致掃描器的執行速度比平常慢。實際上是掃描器在以灰階模式而不是雙色調模式的額定速度執行。由於 VRS 給影像品質帶來的提高遠勝於輸送量降低造成的負面效應，大多數使用者均能接受這種些微的速度下降。

如果希望掃描器以額定的雙色調速度（或接近該速度）執行，則可以使用「加速掃描」標籤上的設定來加快掃描器速度，此時影像品質只略微下降。

「最佳」到「較好」滑桿

您可以使用滑桿來選擇介於「無」和「最大」之間的掃描加速等級，對應的影像品質下降程度是「最佳」到「較好」。VRS 透過依低於應用程式要求的解析度掃描灰階影像來執行加速。VRS 對此影像執行標準的分析，並產生乾淨、清晰的雙色調影像。隨後 VRS 將此影像的解析度提高到應用程式要求的解析度，此過程會影響影像品質。隨著從無加速向「最大」加速移動滑桿，要求的解析度與實際的掃描解析度之間的差異也隨之增大。在最大加速等級處差異最大，結果影像品質的下降程度也最大。

例如，假設在掃描應用程式中選擇 300 DPI，並在 VRS 中啟用第一級加速掃描。此時影像以 200 DPI 掃描以加快掃描速度，然後 VRS 將它轉換為 300 DPI 以取得所需的解析度。

選擇第一級加速掃描時，影像品質與無加速掃描時幾乎一模一樣。不過，更高的加速等級會影響影像品質。並非所有掃描器的速度均會在選擇加速掃描之後有所提高。如果掃描器未提供比在掃描應用程式中選擇的解析度更低的解析度，則加速掃描沒有效果。

附註 「加速掃描」設定在有些掃描器上可能沒有效果。

儲存/取消

按一下「儲存」以確認「加速掃描」標籤上的項目；按一下「取消」以關閉對話方塊而不儲存變更。

相關主題

加速掃描 DPI 設定

「VirtualReScan 管理公用程式」總覽


預覽影像屬性

「預覽」功能可用於掃描測試文件，以便評估目前的影像屬性設定。您可能希望調整有關設定，以確保將要掃描的文件能達到品質標準。套用調整之後，「VRS 互動式檢視器」中的影像將立即重新整理，以便評估修改的設定所產生的影響。

請注意，對預覽影像的變更不會儲存到掃描應用程式中；最好將預覽影像看成是一個虛擬樣本，可用於檢視屬性設定將如何影響實際的掃描影像。

預覽過程

選擇「預覽」時，VRS 在「VRS 互動式檢視器」中開啟最近掃描的影像。由於這個原因，僅當 VRS 快取記憶體中存在掃描的影像時，「預覽」功能才可以使用。從「VRS 互動式檢視器」中套用屬性變更時，預覽影像會重新整理，以便評估調整效果。

屬性設定會套用至下一批次的掃描文件，在關閉 VRS 之前將一直保持不變。如果每隔一段時間就需要掃描同一類型的文件，您可能希望將調整後的設定儲存到設定檔。這樣就可以快速存取自訂的設定，而不必重新建立它們。請參閱建立設定檔 。

  • 要預覽影像

  1. 從 VRS 工作列功能表中，選擇「預覽」以便在「VirtualReScan 互動式檢視器」中顯示掃描的影像。

附註 僅當掃描器的記憶體中存在上次掃描的影像時，「預覽」功能才可用。如果記憶體中不存在這樣的影像，則「VirtualReScan 互動式檢視器」顯示下列消息：「沒有 VRS 影像」。在這種情況下，請掃描一幅樣本影像以便預覽。

  2. 如果需要，調整影像縮放比例。如需有關詳細資訊，請參閱調整影像縮放比例。

  3. 如果需要，請使用 VRS 調整控制項變更影像屬性。

  4. 取得滿意的預覽影像外觀效果之後，按一下「確定」。


VRS QC 模式

「VRS QC（品質控制）模式」功能表選項控制在何種情況下開啟 VRS 使用者介面，以便檢查影像及執行互動式更新。透過從 VRS 功能表中選擇「QC 模式」指令，可以要求在下列情況中顯示 VRS 使用者介面。

出錯時

僅當在掃描過程中發生例外情況時才開啟「VRS 互動式檢視器」。使用 VRS 掃描文件時，例外影像通常只占 5% 或更少。這是安裝之後的預設值。

第一頁

在掃描批次的第一頁與發生例外情況時開啟「VRS 互動式檢視器」。此模式讓您可以為批次中的所有文件設定 VRS 設定檔或選擇特殊設定。批次的第一頁用作調整 VRS 設定的樣本影像。

每一頁

掃描每個文件或掃描每個文件的每一面（雙面掃描時）之後開啟「VRS 互動式檢視器」。此模式可用於需要單獨調整的非常複雜的文件組成的小批次。VRS 有能力處理廣泛的文件類型而無需任何調整，因此很少需要去選擇「每一頁」作業模式。

以後 QC（供 Kofax Capture 使用者使用）

在從 Kofax Capture 應用程式中的「品質控制」或「掃描」模組中啟動之前，將一直看不到「VRS 互動式檢視器」。「VRS 以後 QC」功能給 Kofax Capture 使用者提供了一個選項，使他們可以選擇延遲進行與例外處理關聯的 VRS 影像品質調整。只要有正確的「VRS 專業版」授權，Kofax Capture 使用者便可以使用「VRS 以後 QC」功能。如需有關詳細資訊，請參閱 Kofax Capture 文件。

停用

即使發生例外情況，「VRS 互動式檢視器」也不會開啟。

硬體警告

您可以使用「硬體警告」選項指定 VRS 應該如何回應「卡紙」、「缺紙」及「機蓋未關好」等硬體情況。選擇「硬體警告」選項表示選擇嚴格依照 VirtualReScan 管理公用程式中「錯誤」標籤上「操作」中指定的設定來處理這些錯誤。未選擇「硬體選項」時，效果相當於選擇「返回錯誤」做為「VRS 管理公用程式」中「錯誤」標籤上列出的所有硬體錯誤情況的「操作」設定。

在安裝之後，QC 模式設定為「出錯時」，這會在掃描過程中偵測到例外影像時開啟「VRS 互動式檢視器」。選擇之後，QC 模式在變更之前保持有效。

相關主題

選擇 QC 模式

VRS 功能表指令


使用設定檔

借助 VRS，可以使用預設值在盡可能短的時間內掃描文件並準確的擷取資料。這些預設值經過精挑細選，可以使 VRS 無需調整便能出色的處理廣泛的文件。不過，某些文件類型可能會造成困難，它們要求執行自訂調整。如果預計要處理大量有問題或難以對付的文件，最好的解決方案可能是建立一個包含自訂設定的設定檔。

在 VRS 中，「設定檔」包含儲存的設定組合，這些設定來自 VRS 調整控制項以及進階屬性對話方塊（如果適用）中的面板。設定檔的作用就象是記憶下來的影像校正與增強策略。VRS 包含一個預設的設定檔，可用於處理廣泛的文件類型。除非定義並選擇了另一個設定檔，否則 VRS 使用預設的設定檔。如果正在使用具備 ISIS 型掃描應用程式的 VRS，請參閱本主題稍後的 Kofax VRS ISIS 介面章節。

要點 如果更新 VRS 調整控制項或進階屬性對話方塊中的設定，則不會將這些設定自動儲存到現用設定檔。更新設定之後，您必須重新儲存 VRS 設定檔，才能保留最近的變更。

您可以使用「設定檔」功能表上的選項設定與管理 VRS 影像屬性設定檔。您還可以建立多個設定檔以適應不同的掃描場合。VRS 自動為建立的頭 8 個設定檔指定捷徑。在「整理設定檔」對話方塊中，可以檢視 14 個設定檔而不需要捲動。

由於「預設值」設定檔只能透過重新安裝軟體或使用「掃描器設定公用程式」來恢復，因此建議不要更新它。

Kofax VRS ISIS 介面

如果正在使用 Kofax VRS ISIS 介面來存取具備 ISIS 型掃描應用程式的 VRS，則您可以直接從 Kofax VRS ISIS 介面的「VRS」標籤來建立與管理設定檔。要更新設定檔設定，請直接從 Kofax VRS ISIS 介面存取 VirtualReScan 設定檔編輯器。然後更新 VRS 調整控制項以及進階屬性對話方塊中的設定（如果適用）。按一下「VirtualReScan 設定檔編輯器」的「儲存」之後，設定就會儲存到現用設定檔中。

相關主題

變更現用設定檔

建立設定檔

移除設定檔

更新設定檔


變更現用設定檔

目前的現用設定檔由設定檔清單上的核取標記指出。在 VRS 中，變更現用設定檔有數種方法，具體如下所述。如果變更現用設定檔時，在「VRS 互動式檢視器」中開啟了一幅影像，則會使用新的設定重新整理該影像。

在各次掃描工作階段之間，選擇的現用設定檔會得以儲存。電腦上每個 VRS 使用者均有自己選擇的現用設定檔。

  • 要從「整理設定檔」對話方塊變更現用設定檔

  1. 從「VirtualReScan 互動式檢視器」中，選擇「設定檔 | 整理」。此時會顯示「整理設定檔」對話方塊。

  2. 從「可用的設定檔」清單中，選擇要做為現用的設定檔。

  3. 按一下「載入」。（這個步驟很重要；除非在按「關閉」之前按一下「載入」，否則不會變更選擇的現用設定檔）。

  4. 按一下「關閉」結束對話方塊。

  • 要從「VRS 互動式檢視器」工具列變更現用設定檔

  1. 從「VirtualReScan 互動式檢視器」工具列中，將游標放到設定檔清單中，以展開儲存的設定檔清單。

  2. 執行下列操作之一：

  3. 從設定檔清單中，連按兩下要選擇的設定檔的名稱。

  • 按一下與要選擇的設定檔關聯的功能鍵。

  • 要從 VRS 工作列功能表中變更現用的設定檔

  1. 從 VRS 工作列功能表中，選擇「設定檔」指令。

  2. 「設定檔」子功能表開啟之後，選擇要選擇的設定檔的名稱。

  • 要從 Kofax VRS ISIS 介面變更現用設定檔

  1. 從 Kofax VRS ISIS 介面，選擇 ISIS 預設。

  2. 選擇「VRS」標籤。

  3. 在「VRS Profile Name (VRS 設定檔名稱)」清單中，選擇要與現用預設相關聯的設定檔名稱。

  4. 按一下「確定」。

相關主題

建立設定檔

移除設定檔

更新設定檔

使用設定檔


建立設定檔

在 VRS 互動式檢視器的「設定檔」功能表中，有兩個選項可用於建立設定檔。設定檔一經建立，就成為現用設定檔。

您也可以從 Kofax VRS ISIS 介面建立設定檔，此介面用於從基於 ISIS 的掃描應用程式存取 VRS。

  • 要以新名稱儲存目前的設定檔設定

  1. 開啟「VirtualReScan 互動式檢視器」，然後選擇您要以新名稱儲存的設定檔。

  2. 從功能表列中，選擇「設定檔 | 另存新檔」以開啟「新增設定檔」對話方塊。

  3. 在「新增設定檔」文字方塊中，給新設定檔指派名稱。請務必使用英數字元指派設定檔名稱。按一下此處檢視無法接受的字元清單。

  4. 按一下「確定」。此時新設定檔名稱出現在設定檔清單中，並且成為現用設定檔。

  • 要從「整理設定檔」對話方塊中建立新的設定檔

  1. 開啟「VirtualReScan 互動式檢視器」，然後選擇您要以新名稱儲存的設定檔。

  2. 從功能表列中，選擇「設定檔 | 整理」。此時將顯示「整理設定檔」對話方塊。

  3. 按一下「另存新檔」開啟「新增設定檔」對話方塊。

  4. 在「新增設定檔」對話方塊中，為新的設定檔指派名稱。請務必使用英數字元指派設定檔名稱。按一下此處檢視無法接受的字元清單。

  5. 按一下「確定」。此時新設定檔名稱出現在設定檔清單中，並且成為現用設定檔。

VRS 自動在建立的頭八個設定檔與功能鍵之間建立聯繫。透過使用「整理設定檔」對話方塊中提供的「上移」與「下移」控制項來上、下移動設定檔，可以變更任何設定檔的順序及其相關的功能鍵。

只在「VRS 互動式檢視器」開啟時，設定檔的功能鍵才處於現用狀態。

  • 要從 Kofax VRS ISIS 介面建立新的設定檔

  1. 開啟 Kofax VRS ISIS 介面。

  2. 選擇「VRS」標籤。

  3. 按一下「新增」。

此時會顯示「New VRS Profile (新增 VRS 設定檔)」對話方塊。

  4. 從「Initial Settings Based On (初始設定依據)」清單選擇某個現有設定檔做為新 VRS 設定檔的基礎設定檔。

  5. 在「New VRS Profile Name (新 VRS 設定檔名稱)」欄位中，輸入新 VRS 設定檔的名稱。

  6. 按一下「確定」。

此時會將新設定檔新增到 Kofax VRS ISIS 介面的「VRS Profile Name (VRS 設定檔名稱)」清單中。

  7. 在新的設定檔處於現用狀態時，按一下「編輯」開啟 VirtualReScan 設定檔編輯器，以使用唯一設定更新新的設定檔（請參閱更新設定檔）。

相關主題

變更現用設定檔

移除設定檔

更新設定檔

使用設定檔


更新設定檔

如果需要，可以更新、儲存與現有的設定檔相關的設定。如果正在使用具備 ISIS 型掃描應用程式的 VRS，則您可以使用 Kofax VRS ISIS 介面來更新設定檔。

要點 如果更新 VRS 調整控制項或進階屬性對話方塊中的設定，則不會將這些設定自動儲存到現用設定檔。更新設定之後，您必須重新儲存 VRS 設定檔，才能保留最近的變更。

  • 要更新設定檔

  1. 從「VirtualReScan 互動式檢視器」工具列中，選擇設定檔名稱。

  2. 在 VRS 調整控制項中更新設定，以符合您的喜好設定。

  3. 如果適用，請選擇「工具 | 進階屬性」來更新「進階屬性」對話方塊中的設定。

  4. 從「VirtualReScan 互動式檢視器」功能表列中，選擇「設定檔 | 儲存」。

- 或 -

  1. 在 VRS 調整控制項中更新設定，以符合您的喜好設定。

  2. 如果適用，請選擇「工具 | 進階屬性」來更新「進階屬性」對話方塊中的設定。

  3. 從「VRS 互動式檢視器」功能表列中，選擇「設定檔 | 整理設定檔」。此時會顯示「整理設定檔」對話方塊。

  4. 確保從「可用的設定檔」清單中選擇適當的設定檔，然後按一下「儲存」。

  5. 按一下「關閉」以結束「整理設定檔」對話方塊。

您對「VRS 調整控制項」和「進階屬性」對話方塊所做的調整，都會儲存到所選的 VRS 設定檔中。

  • 要從 Kofax VRS ISIS 介面中更新設定檔

  1. 開啟 Kofax VRS ISIS 介面。

  2. 選擇「VRS」標籤。

  3. 在「VRS Profile Name (VRS 設定檔名稱)」清單中，選擇要更新的設定檔名稱。

附註 您無法編輯「預設設定」設定檔。

  4. 按一下「編輯」。

此時會顯示 VirtualReScan 設定檔編輯器。請注意，工具列中無法使用設定檔名稱。

  5. 在 VRS 調整控制項中更新設定，以符合您的喜好設定。

  6. 如果適用，請選擇「工具 | 進階屬性」來更新「進階屬性」對話方塊中的設定。

  7. 按一下「儲存」。

您對「VRS 調整控制項」和「進階屬性」對話方塊所做的調整，都會儲存到現用的 VRS 設定檔中。

  • 要從 Kofax VRS ISIS 介面中重新命名設定檔

  1. 開啟 Kofax VRS ISIS 介面。

  2. 選擇「VRS」標籤。

  3. 在「VRS Profile Name (VRS 設定檔名稱)」清單中，選擇要重新命名的設定檔名稱。

  4. 按一下「Rename (重新命名)」。

此時會顯示「Rename VRS Profile (重新命名 VRS 設定檔)」。

  5. 在「New VRS Profile Name (新 VRS 設定檔名稱)」欄位中輸入新的設定檔名稱。

  6. 按一下「確定」。

「VRS Profile Name (VRS 設定檔名稱)」清單就會以新的名稱更新。

相關主題

變更現用設定檔

建立設定檔

移除設定檔

使用設定檔


移除設定檔

「整理設定檔」對話方塊可用於刪除設定檔。如果需要，可以一次刪除多個設定檔。如果正在使用具備 ISIS 型掃描應用程式的 VRS，則您可以使用 Kofax VRS ISIS 介面來刪除設定檔。

附註 您無法移除「預設設定」設定檔。

  • 要移除設定檔

  1. 從「VRS 互動式檢視器」功能表列中，選擇「設定檔 | 整理」。此時將顯示「整理設定檔」對話方塊。

  2. 從設定檔清單中，選擇要移除的設定檔。如果需要，可以選擇多個要刪除的設定檔。

  3. 按一下「刪除」。回應確認訊息之後，該設定檔名稱將從清單中清除掉。

  4. 如果刪除的是上次使用的設定檔，請從清單中選擇另一個設定檔，然後按一下「載入」。

  5. 按一下「關閉」關閉「整理設定檔」對話方塊。

  • 要從 Kofax VRS ISIS 介面中移除設定檔

  1. 開啟 Kofax VRS ISIS 介面。

  2. 選擇「VRS」標籤。

  3. 在「VRS Profile Name (VRS 設定檔名稱)」清單中，選擇要刪除的設定檔名稱。

附註 您無法刪除「預設設定」設定檔。

  4. 按一下「刪除」。

  5. 提示您確認刪除時，請按一下「是」。

設定檔就會從「VRS Profile Name (VRS 設定檔名稱)」清單中移除。

相關主題

變更現用設定檔

建立設定檔

更新設定檔

使用設定檔


掃描時使用 VRS

您可以使用 VRS 依照預設值來掃描文件並準確的擷取資料。VRS 還使您能夠處理難以應付的文件；掃描這些文件時，可以即時執行調整，而不必重新手動掃描它們。本節的主題介紹掃描時如何使用 VirtualReScan 互動式檢視器以及 VirtualReScan 自動解決管理器以取得最佳影像品質。


「VRS 互動式檢視器」總覽

「VRS 互動式檢視器」會顯示掃描的影像供您檢查，並且可讓您存取 VRS 調整控制項，這可用於將變更套用至影像屬性。檢視器的用途是在掃描影像時顯示影像外觀，並在套用變更時重新整理影像。

從「VRS 互動式檢視器」中，還可以存取以下內容：

  • 功能表列

  • 工具列

  • 按鈕控制項

在下列情況中，會顯示「VRS 互動式檢視器」：

  • VRS 攔截到其回應被定義為「互動式」的例外影像。請參閱「VirtualReScan 管理公用程式」- 預設設定。

  • 依據現用作業模式的定義 (請參閱 VRS QC 模式)。

  • 從 VRS 工作列功能表中選擇「預覽」。

相關主題

更新影像屬性


「VRS 調整控制項」- 總覽

「VRS 互動式檢視器」包含由六個面板組成的「VRS 調整控制項」，面板上的設定可用於指定及調整影像品質與處理喜好設定：

  • 「清晰度」面板

  • 「雜訊」面板

  • 「傾斜」面板

  • 「色彩」面板 (僅限 VRS 專業版)

  • 「背景」面板 (僅限 VRS 專業版)

  • 「空白頁」面板 (僅限 VRS 專業版)

附註 如果 VRS 軟體被授予基礎版授權，則除非啟用「VRS 專業版功能演示」，否則「色彩」、「背景」以及「空白頁」面板上的選項均無法使用。此外，使用基礎版授權時，其他面板上的某些功能也無法使用。

「VRS 互動式檢視器」處於現用狀態時，可以使用「VRS 調整控制項」。發生例外時、選擇預覽功能時均會開啟「VRS 互動式檢視器」，它也可以按照 QC 模式選擇的定義而開啟。

如果由於選擇「預覽」或作為 QC 模式的「第一頁」而導致「VRS 互動式檢視器」開啟，則對「VRS 調整控制項」進行的變更將套用至後續的所有掃描。如果由於例外而導致「VRS 互動式檢視器」開啟，則對「VRS 調整控制項」進行的變更將僅套用至有問題的影像。狀態列中會列出警告或錯誤的特定原因。否則，狀態列上將顯示「狀態正常」。依預設，「VRS 調整控制項」開啟時顯示「清晰度」面板。否則，「VRS 調整控制項」開啟時會顯示上次使用的面板。

如果更新「VRS 調整控制項」面板上的設定，可以將它們儲存到設定檔。關閉並重新啟動 VRS 時，將依據上次選擇的設定檔重設「VRS 調整控制項」設定。

「VRS 調整控制項」- 按鈕

「VRS 調整控制項」中的每個面板上均會顯示下列按鈕。視「VRS 互動式檢視器」啟動環境的不同，這些按鈕的效果可能會有所不同。

確定

使用「確定」按鈕可以將目前的設定傳遞給掃描應用程式。如果「VRS 互動式檢視器」因例外而開啟，則設定僅會套用至有問題的影像。如果由於選擇作為 QC 模式的「第一頁」或「每一頁」，或選擇「預覽」功能而導致顯示「VRS 互動式檢視器」，則變更將套用至後續的掃描或批次。

取消

使用「預覽」中的「取消」按鈕可以關閉對話方塊而不套用任何變更。如果在掃描過程中偵測到例外，使用此按鈕可以將錯誤 (不包括出錯影像本身) 傳回掃描應用程式。此外，將停止批次掃描。

重設

「重設」按鈕可以取消所有變更，將所有設定恢復成先前儲存的值。

相關主題

預覽影像屬性

選擇 QC 模式


「清晰度」面板

可以使用「清晰度」面板上的設定來調整影像的「亮度」、「對比度」、「進階清晰度」以及「Gamma」值。由於「亮度」可增加或減少影像的總體濃度，因此增加亮度等級可以清理暗色且有陰影的文件。通常，較高的「對比度」值可增強文件中模糊的文字與線條。最後，「Gamma 修正」與影像亮色與暗色區域之間的對比度有關。

附註 對於有些掃描器，「清晰度」面板僅可用於雙色調 (黑白) 或灰階模式。使用這些掃描器之一以彩色模式執行掃描時，您會注意到下列現象：如果因為例外或 QC 模式設定而顯示「VRS 互動式檢視器」，則「清晰度」面板將處於停用狀態。如果以彩色模式執行掃描並選擇「預覽」模式，則可以看到「清晰度」面板，但是檢視器中不顯示任何影像。

自動調整亮度

選擇「自動調整亮度」核取方塊時，VRS 會自動指派最佳亮度值，並在手動調整亮度控制項與數值文字方塊中顯示這些值。

「自動調整亮度」功能僅可用於灰階或雙色調 (黑白) 掃描。

附註 如果您執行下列任何操作，都會自動關閉「自動調整亮度」：調整「亮度」滑桿、在「亮度」數值文字方塊中輸入新值或是按一下「亮度 - 對比度」組合控制項。

亮度

如果影像的亮度很高，則它看起來更明亮。這類似於先是在 45 瓦的燈泡下觀看一幅圖畫，然後又在 75 瓦的燈泡下觀看。在 75 瓦的燈泡下，圖畫看起來將「更明亮」。同樣，向上移動「亮度」滑桿會提高影像中的光線量。向下移動則會降低光線量。

理解「亮度」滑桿用途的另一種方法是瞭解其如何影響影像的內容。「亮度」滑桿影響背景和填滿色以及反白區域的增強方式。將「亮度」滑桿調整到較高的值時，增強的背景、填滿色以及反白區域會較少。將「亮度」滑桿調整到較低的值時，增強的背景、填滿色以及反白區域會較多。

VRS 手動調整亮度設定的範圍是 0 (非常暗) 到 100 (非常亮)。透過移動「亮度」滑桿、在亮度數值文字方塊中輸入新的值或是按一下「亮度 - 對比度」自訂控制項來手動調整「亮度」設定時，均會導致關閉「自動調整亮度」和/或「進階清晰度」。

對比度

對比度是影像最亮與最暗區域之間的差異量。例如，無論使用多少閃光，相片中的明暗比都相同。對於 VRS，「對比度」滑桿影響內容的增強方式。VRS 將內容視為具有邊緣。VRS 偵測到邊緣時，將依據「對比度」滑桿的設定將其增強。隨著「對比度」值的增加，內容不需要多少邊緣就可以得到增強。較模糊的內容將變得更為清晰。使用最大值時，VRS 甚至會增強文件中不可見的格線或紋理。隨著「對比度」值的降低，內容需要更多邊緣才會得到增強。較暗的內容保持不變，模糊的內容將開始消失。使用最小值時，只有實線、條碼以及標誌等內容才可見。

「亮度與對比度」視覺化標記

「清晰度」面板包含下列視覺化標記，以幫助確定「亮度」與「對比度」的有效範圍：

黑線

黑線表示「亮度」與「對比度」目前的設定。啟用「自動調整亮度」或「進階清晰度」時，黑線 (連同滑桿) 會自動調整，以反映自動亮度調整。

藍色矩形

此方塊表示可接受的「亮度」與「對比度」值的區域。此方塊圍繞亮度與對比度的基準設定，框線表示「VirtualReScan 管理公用程式」對話方塊的亮度與對比度閾值。位於藍色方塊內的設定是有效設定。位於藍色方塊框線外面的值是無效值，它們將產生警告。

進階清晰度 (僅限 VRS 專業版)

「進階清晰度」功能可用於處理將儲存為雙色調影像的棘手文件。例如，您可能會注意到，有些飛機票由於背景圖樣非常濃密而難以忽略，因此使用預設的對比度與亮度設定掃描時，產生的影像品質結果不是很理想。啟用「進階清晰度」功能之後，VRS 就更有可能成功處理背景並產生理想的結果。

對於特別棘手的文件，透過套用啟用了「進階清晰度」功能的設定檔，可以取得更好的結果。

附註 如果使用「亮度」或「對比度」控制項執行手動調整，則「進階清晰度」設定將自動關閉。

「Gamma」與「Gamma 修正」

掃描器掃描文件時，會確定如何使用稱作「Gamma」的值將該文件的光線強度轉換成像素。掃描器的 Gamma 值不正確或是未使用 Gamma 編碼時，可能導致影像品質低下。在大多數情況下，VRS 的預設設定足以修正此問題。「Gamma」滑桿與「Gamma 修正」方塊可用於文件要求手動調整 Gamma 的極端情況。作為一般原則，應該將 Gamma 保持為預設值。

暗

在影像最亮與最暗區域之間套用最大的對比度。

正常

在影像最亮與最暗區域之間套用中等的對比度。

亮

在影像最亮與最暗區域之間套用最小的對比度。

相關主題

更新「清晰度」面板設定

「VRS 調整控制項」- 總覽


「雜訊」面板

雜訊由處理期間意外與隨機新增至影像中的像素組成。這些像素的陰影等級也是隨機的，可能差別很大。遺憾的是，即便是使用最進階的感測器取得的影像，也仍有可能受到各種雜訊源的污染。這樣的影像必須予以校正。

「雜訊」面板提供一組篩選器，可用於提高影像品質、移除多餘的斑點及改善清晰度。調整「雜訊」設定時，對應的效果將套用至「VRS 互動式檢視器」中的影像。您可以精細調整設定，直至影像外觀能滿足自己的品質要求。

增強篩選器

此篩選器目前未在使用。

線條篩選器

使用「線條篩選器」滑桿來選擇要套用至影像元素的減細/加粗量。對於膨脹或混合在一起的影像元素，朝「細」設定移動滑桿可提高品質。對於太細或太亮的影像元素，朝「粗」設定移動滑桿可提高品質。

祛除斑點篩選器

斑點祛除是從影像中移除不需要的黑點的過程。如果移除小點可以得到所需的影像品質，請朝「小」移動滑桿。如果移除中、小的點可得到所需的影像品質，請朝「中」移動滑桿。如果移除小、中、大的點可得到所需的影像品質，請朝「大」移動滑桿。

填充小孔

選擇「填充小孔」核取方塊可以填充由筆記本紙張裝訂孔或拉紙器齒孔產生的印跡。「填充小孔」生效時，小孔印跡由小孔周圍區域的背景色彩填充。

相關主題

更新「雜訊」面板設定

「VRS 調整控制項」- 總覽


「傾斜」面板

「傾斜」面板上的設定可用於調正影像、剪裁影像及執行邊緣清理。透過使用可移動的角度控制桿，最多可以順時鐘或逆時鐘方向旋轉影像 360 度，或是透過選擇「傾斜校正」核取方塊自動校正影像。如果需要，可以使用「角度精細調整」滑桿來精細調整旋轉角度。「角度」方塊列出的值是 0.00 時，影像將依照掃描的原始圖樣顯示。

您還可以使用「自動方向」（也稱為「依據內容的旋轉」）功能，依據在掃描影像中偵測到的文字方向自動旋轉 90、180 或 270 度。「自動方向」功能支援英文、法文、德文、義大利文、西班牙文、亞洲語言、阿拉伯文、西里爾文及希臘文的內容。

此外，還可以使用「自動剪裁」選項將每頁自動剪裁到原始尺寸。對於精確定位每個影像以實現字元精確辨識 (OCR)，「自動剪裁」非常重要。

啟用「自動剪裁」時，可以使用「邊緣清理」從影像的框線修剪多餘的區域。「邊緣清理」處於現用狀態時，VRS 會從影像的頂部、底部、左側和右側邊緣修剪相同數量的像素，以確保在執行「自動剪裁」之後，不會留下任何瑕疵。

相關主題

更新「傾斜」面板設定

「VRS 調整控制項」- 總覽


「色彩」面板

VRS 掃描效率增強

「色彩」面板（僅限「VRS 專業版」）

將掃描器設定為彩色掃描時，可以使用「色彩」面板上的設定實現「自動偵測色彩」功能。啟用「自動偵測色彩」時，VRS 將評估影像，以確定應該將它當作彩色影像還是雙色調影像處理。「自動偵測色彩」是偵測並處理彩色影像或影像中的彩色內容的能力。「自動偵測色彩」涉及評估影像內的總體內容以及彩色內容的集中情況。如果影像滿足下列條件之一，則 VRS 將它視作彩色的：

  • 總體彩色內容相對於影像尺寸而言比較明顯。

  • 總體彩色內容雖然不多，但集中在影像的一個或多個區域內。

附註 配合使用 VRS 與 ISIS 型掃描應用程式時，請從 Kofax VRS ISIS 介面的「主要」頁籤中啟動「自動偵測色彩」，而非從「VRS 調整控制項」中的「色彩」面板中啟動。

如果啟用「自動偵測色彩」但是卻不滿足上述任何條件，則將影像當作雙色調處理。

附註 VRS 透過「進階屬性」對話方塊的「色彩」面板支援某些掃描器的其他色彩處理功能。您可以使用「色彩」面板來設定與色彩有關的功能，如「色彩忽略」和「JPEG 壓縮」。

藉著「自動偵測色彩」，VRS 可依據影像內容的自動辨識結果，以彩色或雙色調方式輸出包含多種影像類型的文件或批次。您可以設定「自動偵測色彩」以偵測或忽略小塊色彩。

以彩色模式掃描時，如果未啟用「自動偵測色彩」功能，則 VRS 將每個文件都當作彩色影像處理。

使用「自動偵測色彩」時，需要在同希望掃描的文件類似的樣本文件上測試設定，這點非常重要。對「色彩敏感度」與「彩色區域敏感度」設定所做的調整將直接影響「自動偵測色彩」處理的結果。

色彩敏感度

啟用「自動偵測色彩」時，可以指定 VRS 在偵測文件的彩色內容時應該採取的力度。您可以使用「彩色敏感度」控制項增加或降低 VRS 準確偵測彩色內容的可能性。明晰度的範圍是 0 到 100。要增加 VRS 在文件中偵測到彩色內容的可能性，需要指派較高的值。給「彩色敏感度」設定的值較低時，可以降低 VRS 在文件中偵測到彩色內容的可能性。

偵測小塊彩色區域

如果希望 VRS 偵測出非雙色調文件上的小塊彩色（如日期戳記或小塊反白文字），則可以啟用「偵測小塊彩色區域」。啟用此項功能之後，可以使用「彩色區域敏感度」控制項指定 VRS 在偵測小塊色彩時應該採取的力度。「彩色區域敏感度」的範圍是 0 到 100。要增加 VRS 在文件中偵測到小塊色彩的可能性，需要指派較高的值。給「彩色區域敏感度」設定的值較低時，可以降低 VRS 在文件中偵測到小塊色彩的可能性。

偵測背景色彩

如果需要，可以啟用忽略非雙色調文件彩色背景的選項。例如，掃描彩紙印刷的雙色調文件時，您可能傾向於讓 VRS 在處理文件時忽略色彩。如果是這樣，則可以選擇「適用時忽略色彩」核取方塊。某些掃描器不支援此選項。

輸出格式

啟用「自動偵測色彩」時，如果發生例外，將可以使用「輸出格式」選項。您可以使用「輸出格式」選項覆寫問題影像的「自動偵測色彩」結果。「輸出格式」選項包括下列幾項：

色彩：不論「自動偵測色彩」的結果如何，均依照彩色處理影像。

雙色調：不論「自動偵測色彩」的結果如何，均依照黑白處理影像。

依偵測結果：依照「自動偵測色彩」的結果處理影像色彩。

相關主題

更新「色彩」面板設定

「VRS 調整控制項」- 總覽


「背景」面板

VRS 掃描效率增強

「背景」面板（僅限「VRS 專業版」）

「背景」面板用於選擇處理彩色影像的背景區域的喜好設定。您可以開啟背景平滑功能以修改彩色影像的背景。如果未選擇背景平滑的選項，則處理彩色影像時不會修改其背景區域。

處理帶彩色背景的影像時，可以設定 VRS 將背景色彩變為黑色或白色。您還可以設定 VRS 將背景平滑過渡到某個值，這個值代表偵測到的背景色彩的合成色。此外，您可以選擇一項可控制 VRS 對背景色彩的敏感程度的設定。

相關主題

更新「背景」面板設定

「VRS 調整控制項」- 總覽


「空白頁」面板

VRS 掃描效率增強

「空白頁」面板 (僅限 VRS 專業版)

從「空白頁」面板中，可以選擇自動偵測和刪除空白頁的喜好設定。同時啟用偵測空白頁和刪除空白頁功能時，VRS 會自動刪除任何它確信為空白的頁面。

啟用偵測和刪除空白頁功能時，可以使用「內容敏感度」設定來調整與控制 VRS 對「空白」的詮釋。例如，如果選擇較低的「內容敏感度」設定，則 VRS 評估包含少量內容 (如斑點) 的頁面時，會確定該頁是空白頁。結果會移除該頁面。如果選擇較高的「內容敏感度」設定，則 VRS 會對相同的頁面作出不同的評估結論。結果不會將帶斑點的頁面視作空白頁，因此不會刪除該頁面。

依據「內容敏感度」設定的不同，VRS 可能偵測不出那些僅帶有筆記本紙張裝訂孔或拉紙器齒孔印跡的空白頁。如果選擇「忽略孔」核取方塊，則即使頁面邊緣包含這些孔印跡，VRS 也可以偵測為空白頁。

如果由偵測空白頁功能移除某個頁面，則會忽略和取消此頁面由於其他原因而可能產生的任何例外。與該空白頁背面上的影像相關的任何例外將照常處理。

空白頁偵測與 ImageControls 掃描應用程式

如果配合使用 VRS 和 ImageControls 掃描應用程式 (如 Kofax Capture)，您可能希望使用 VRS 空白頁偵測功能，而不啟用空白頁刪除功能。啟用不帶刪除的偵測空白頁功能時，VRS 會識別出空白頁並將其傳送到掃描應用程式。在這種情況下，會依據為掃描應用程式設定的喜好設定來處理空白頁的刪除。

附註 ISIS 或 TWAIN 掃描應用程式不支援不帶刪除的偵測空白頁功能。

相關主題

更新「空白頁」面板設定

「VRS 調整控制項」- 總覽


分析資訊

VRS 掃描效率增強

影像分析與狀態資訊

從 VRS 互動式檢視器中，可以存取影像分析與狀態資訊。

VRS 影像狀態資訊

「VRS 互動式檢視器」的標題列包含目前影像的狀態，並指出該影像是已經成功掃描，還是產生了例外。如果掃描影像時沒有錯誤，則狀態訊息將指示「狀態: 正常」。發生例外時，狀態訊息將指出錯誤或警告的來源，如「狀態: 亮度超出範圍」。

VRS 影像分析資訊

在 VRS 互動式檢視器底部的狀態列中，可以檢視影像品質分析資訊。在 VRS 掃描影像時，「VRS 互動式檢視器」中的分析資訊摘要顯示目前影像的屬性。分析資訊有助於確定 VirtualReScan 管理公用程式對話方塊上對比度與亮度的適當閾值，以及「清晰度」面板上對比度與亮度的設定。如果啟用自動偵測色彩的功能，狀態列還列出「偵測到的色彩」與「色彩置信度」值。「偵測到的色彩」值可能是「彩色」或「雙色調」。「色彩置信度」值的範圍是 0 到 100%；數值大表示偵測到的色彩是正確的，數值小表示偵測到的色彩可能是錯誤的。

無法編輯分析資訊。

除「斑點計數」(使用雜訊面板中的「祛除斑點」滑桿時從影像中移除的像素數) 外，套用影像屬性變更時不會更新任何分析資訊。

相關主題

「VRS 調整控制項」- 總覽


自動解決管理器

VRS 掃描效率增強

VirtualReScan 自動解決管理器

「VirtualReScan 自動解決管理器」可用於處理例外情況，例如，由裝置衝突或紙張傳輸問題造成的錯誤。對於在「VirtualReScan 管理公用程式」中的「錯誤」標籤上操作類型指派為「自動解決」或「干預」的例外情況，每次發生時 VRS 均開啟「自動解決管理器」對話方塊。所選的操作是「自動解決」時，「自動解決管理器」以自動模式開啟。所選的操作是「干預」時，「自動解決管理器」以手動模式開啟。

「自動解決管理器」顯示指出例外情況與處理該情況的作業指示的文字。依據發生的例外，「自動解決管理器」對話方塊可能還會顯示引動例外的影像。依據現用模式（自動或手動）的不同，「自動解決管理器」上各個選項的可用與否也有所不同。

確定 - 手動模式

「自動解決管理器」以手動模式（「操作」選項是「干預」）開啟時，需要解決裝置或紙張傳輸問題。然後選擇「確定」以便「依原樣」接受影像，傳送影像到掃描應用程式，並繼續掃描過程。

確定 - 自動模式

「自動解決管理器」以自動模式（「操作」選項是「自動解決」）開啟時，「確定」按鈕處於停用狀態。VRS 自動嘗試重新執行掃描過程，在實際解決例外情況之後便會恢復掃描。

取消

停止批次作業或取消掃描過程。選擇「取消」時，任何錯誤資訊均傳遞給掃描應用程式。導致錯誤的影像不傳送給掃描應用程式。

重新掃描（僅限手動模式）

將文件重新裝入掃描器之後重新掃描一頁。

相關主題

「VirtualReScan 管理公用程式」對話方塊


VRS 使用者介面

這部分的主題概述各個 VRS 使用者介面元素：

  • VRS 工作列功能表

  • VRS 互動式檢視器

  • VRS 對話方塊


「VRS 互動式檢視器」功能表列與控制項

功能表列

「VRS 互動式檢視器」功能表列可讓您存取「縮放」功能表、「設定檔」功能表、「工具」功能表及「說明」功能表。

按鈕控制項

「VRS 互動式檢視器」提供三個按鈕控制項 (「確定」、「取消」、「重設」)。

確定

按一下「確定」可以將目前的設定傳遞給掃描應用程式。

  • 如果「VRS 互動式檢視器」因例外而開啟，則設定僅套用至有問題的影像。

  • 如果「VRS 互動式檢視器」由於現用的 QC 模式而開啟，或是由于「預覽」選項而開啟，則設定會套用至後續的掃描。

取消

按一下「取消」可關閉「VRS 互動式檢視器」，而不儲存任何變更。

如果「VRS 互動式檢視器」因例外而開啟，則會將錯誤 (不包括影像本身) 傳送到掃描應用程式，並停止掃描。

重設

按一下「重設」可取消從「VRS 互動式檢視器」套用的任何變更，並將設定恢復為其原始值。


「縮放」功能表

「VRS 互動式檢視器」包含許多縮放選項，可提供一定範圍的影像縮放比例。透過從功能表中選擇「縮放」設定，可以放大或縮小「VirtualReScan 互動式檢視器」中的影像。

  • 要使用「縮放」功能表來調整影像縮放比例

  1. 從「VirtualReScan 互動式檢視器」功能表列中，選擇「縮放」。

此時將顯示一個子功能表，列出各種影像縮放比例選項。

  2. 選擇某個選項以放大或縮小影像。您還可以選擇「適合視窗」（調整影像到影像檢視區域大小）。

此時將使用新的縮放比例設定自動重新整理影像。

相關主題

調整影像縮放比例


「設定檔」功能表

從「VRS 互動式檢視器」的「設定檔」功能表中，可以選擇下列選項：

  • 另存新檔：您可以使用此選項來開啟「新增設定檔」對話方塊，並在對話方塊中為新設定檔指派名稱。

  • 儲存：您可以使用此選項將變更儲存到已更新的設定檔。

  • 整理：您可以使用此選項來開啟「整理設定檔」對話方塊，它提供一些可用於新增設定檔及管理現有設定檔的選項。

附註 如果從 Kofax VRS ISIS 介面存取 VRS 使用者介面，則無法存取「設定檔」功能表，配合使用 VRS 與 ISIS 型掃描應用程式時，該功能表將處於現用狀態。在這種情況下，視窗的標題會是「VirtualReScan 設定檔編輯器」，而不是「VRS 互動式檢視器」。此外，VRS 設定檔是從 Kofax VRS ISIS 介面的「VRS」標籤進行管理。


「工具」功能表

只在「VRS 互動式檢視器」以預覽模式開啟，或是因選擇的「第一頁」或「每一頁」作業模式而開啟時，「工具」功能表才可用。只在適用於您安裝的程式時，才可使用「工具」功能表選項。

  • 掃描器驅動程式設定：如果適用於您安裝的程式，則可以使用此功能表指令存取 VRS 用於連線掃描器的驅動程式。除非掃描器驅動程式支援進階選項，否則「掃描器驅動程式設定」指令將無法使用。此指令（可用時）開啟「進階設定」對話方塊或「進階屬性」對話方塊，可供檢視與調整同掃描器有關的附加設定。依據掃描器的不同，進階對話方塊上選項的可用與否會有所不同。

  • 啟用專業版功能演示：只在擁有 VRS「基礎版」授權時，才能使用此功能表指令。您可以使用此指令啟用 VRS「專業版」功能的演示模式。啟用此模式時，可以完全存取「VRS 專業版」功能，而且掃描的任何影像都會印上「Kofax Demo Mode」戳記。


「說明」功能表

從「VRS 互動式檢視器」上的「說明」功能表中，可以選擇下列選項：

  • VRS 說明：選擇此選項可以存取 VRS 線上「說明」系統。

  • 使用者指南：選擇此選項可以檢視 PDF 格式的「VRS 使用者指南」。

  • 關於 VRS：選擇此選項可以檢視 VRS「關於」方塊，其中列有產品版本、授權資訊以及 Kofax, Inc. 的連絡資訊。


「VRS 互動式檢視器」工具列

工具列的外觀類似於下列影像。

標準「VRS 互動式檢視器」工具列為您提供一些方便的捷徑，用于選擇縮放選項、進階掃描器屬性及設定檔。

「縮放」工具

您可以使用「縮放」工具來選擇不同的影像縮放比例選項，「縮放」功能表中也提供這些選項。

「掃描器驅動程式設定」工具

選擇此工具來檢視與所選掃描器相關的進階設定（在「進階設定」對話方塊或「進階屬性」對話方塊中）。只在掃描器支援進階選項時，「掃描器驅動程式設定」工具才可以使用。視您在 VRS 安裝過程中指定的掃描器種類的不同，進階設定的可用與否可能會有所不同。

設定檔選擇清單

使用工具列上的設定檔選擇清單來檢視或變更現用設定檔的選擇情況。您也可以從「整理設定檔」對話方塊，或 VRS 工作列功能表提供的「設定檔」子功能表中選擇設定檔。如需詳細資訊，請參閱使用設定檔。

附註 如果從 Kofax VRS ISIS 介面存取 VRS 使用者介面，則無法存取「設定檔」功能表，配合使用 VRS 與 ISIS 型掃描應用程式時，該功能表將處於現用狀態。在這種情況下，視窗的標題會是「VirtualReScan 設定檔編輯器」，而不是「VRS 互動式檢視器」。在這種情況下，VRS 設定檔是從 Kofax VRS ISIS 介面的「VRS」標籤進行管理。


VRS 設定檔編輯器

VRS 掃描效率增強

VirtualReScan 設定檔編輯器

使用具備 ISIS 型掃描應用程式的 VRS 時，您可以使用 Kofax VRS ISIS 介面之「VRS」標籤上的設定，來存取 VRS 使用者介面。在此情況下，VRS 使用者介面視窗的標題是「VirtualReScan 設定檔編輯器」，而不是 VRS 互動式檢視器。除了無法直接存取設定檔設定之外，此視窗的外觀和「VRS 互動式檢視器」幾乎完全相同。按一下「VirtualReScan 設定檔編輯器」的「儲存」時，VRS 調整控制項以及進階屬性對話方塊兩者的設定都會儲存到現用設定檔，而且此設定檔是從 Kofax VRS ISIS 介面來管理。

「VirtualReScan 設定檔編輯器」的唯一用途，就是更新「VRS 調整控制項」以及「進階屬性」對話方塊的設定，以便您將設定儲存至設定檔。不過，在這種情況下，設定檔是從 Kofax VRS ISIS 介面來管理，而不是從 VRS 使用者介面。

要點 如果更新 VRS 調整控制項或進階屬性對話方塊中的設定，則不會將這些設定自動儲存到現用設定檔。更新設定之後，您必須重新儲存 VRS 設定檔，才能保留最近的變更。


VRS 對話方塊

本節的主題介紹 Kofax VRS 程式資料夾與 VRS 使用者介面中提供的各個對話方塊。各對話方塊依英文原文的字母順序列出。

  • 關於 VRS

  • 啟動 - 無網際網路連線

  • 啟動 VRS

  • 啟動 VRS 提醒

  • 進階屬性

  • 購買 VRS

  • 停用 - 無網際網路連線

  • 停用 VRS

  • 新增設定檔

  • 選項

  • 整理設定檔

  • 登錄 - 無網際網路連線

  • 登錄 VRS

  • 升級 VRS

  • VirtualReScan 管理公用程式

  • VirtualReScan 自動解決管理器

  • VRS 更新管理器


「關於 VRS」對話方塊

「關於 VRS」對話方塊列出 Kofax, Inc. 的連絡資訊，以及 VRS 授權與版本資訊。「關於 VRS」對話方塊包含 Kofax 公司的網址，以及可用於索取產品資訊的電子郵件位址。

從 VirtualReScan 介面中，透過選擇「說明 | 關於 VRS」可以檢視「關於 VRS」對話方塊。


「啟動 VRS」對話方塊

此對話方塊可以從「啟動 VRS 提醒」對話方塊或 Kofax VRS 程式群組中啟動。

使用者識別碼

附註 這些欄位可能已經預先填寫好之前在 VRS 安裝過程中提供的資訊。

在「使用者識別碼」下，輸入下列內容：

  • 「姓名」：輸入尊姓大名。

  • 「公司」：輸入貴公司的名稱。

  • 「電子郵件」：輸入您的電子郵件位址。

附註 完成啟動過程之後，如果「使用者識別碼」資訊發生變化，則可以使用「登錄 VRS」對話方塊來更新它

請不要向我通知產品相關資訊

如果不希望將 Kofax 產品資訊傳送到在前面部分指定的電子郵件位址，請選擇此核取方塊。

產品識別碼

要輸入「產品識別碼」資訊，請參閱 VRS 產品包裝所含的預先印製的標籤，或是從中購買產品的 Kofax 公司網站提供的資訊。然後輸入下列內容：

  • 「部件號」：輸入指派給您的 VRS 程序的部件號。

  • 「序號」：輸入指派給您的 VRS 程序的序號。

  • 「產品代碼」：輸入指派給您的 VRS 程序的產品代碼。

附註 這些欄位可能已經預先填寫好之前在 VRS 安裝過程中提供的資訊。

機器識別碼

軟體應該能自動偵測並顯示 PC 的唯一「機器識別碼」，這通常是 NIC（網路介面卡）識別碼或 MAC 位址。您無法編輯此欄位。

授權代碼

  • 按一下「取得授權代碼」以取得 VRS 授權代碼，它將自動顯示在文字輸入欄位中。 要成功使用此選項，必須有現用的網際網路連線，並且必須填寫好對話方塊中的前述各項。

  6. 如果有授權代碼，請在文字輸入欄位中輸入它。

啟動

按一下「啟動」以完成授權啟動過程。如果前述各項與授權代碼都有效，則顯示一則確認訊息。如果 VRS 無法連線授權伺服器以啟動授權，則顯示「啟動 - 無網際網路連線」對話方塊。

取消

按一下「取消」以退出而不啟動授權。

說明

按一下「說明」以檢視 VRS 線上「說明」。

相關主題

啟動 VRS 授權


「啟動 - 無網際網路連線」對話方塊

從「啟動 VRS」對話方塊中按一下「取得授權代碼」時，如果沒有網際網路連線，則必須使用替代方法來取得所需的授權代碼。在這種情況下，將顯示「啟動 - 無網際網路連線」對話方塊，在其中介紹了一些可供使用的選項。

顯示「啟動 - 無網際網路連線」對話方塊時，檢視螢幕上的作業指示，這段指示介紹了三種在沒有網際網路連線的情況下取得授權代碼的方法。無論選擇哪種方法，都需要提供 Activate.txt 檔案中包含的授權資訊，透過參考「啟動 - 無網際網路連線」對話方塊上顯示的路徑，可以找到此檔案。

確定

按一下「確定」以關閉「啟動 - 無網際網路連線」對話方塊。

相關主題

啟動 VRS 授權


「啟動 VRS 提醒」對話方塊

以評估模式執行 VRS 時，每次選擇 VRS 都會出現這個提醒對話方塊。在評估模式中，VRS 在一定的天數內所有功能都可以使用，具體的天數列在對話方塊中。評估時間過期之後，如果仍未啟動授權，VRS 將切換到演示模式。

隔 N 天再提醒我

選擇此核取方塊指定應該再次顯示「啟動 VRS 提醒」。選擇兩次提醒之間應該間隔的天數。如果未選擇此核取方塊，則不再顯示「啟動 VRS 提醒」。

確定

按一下「確定」以確認應該依照指定的間隔再次提醒。

立即啟動

按一下「立即啟動」來開啟「啟動 VRS 提醒」對話方塊，以便啟動 VRS 產品授權。

相關主題

啟動 VRS 授權


「進階屬性」對話方塊

如果掃描器支援進階屬性，則可以從「進階屬性」對話方塊存取附加的設定選項，此對話方塊由下列面板組成：「色彩」、「選取矩形」、「旋轉」等等。您使用的掃描器類型會決定這些面板中的哪些面板可供使用。

附註 「VRS 互動式檢視器」中某些設定優先於「進階屬性」對話方塊中面板上的設定。影像處理依照下列順序執行：
1.「傾斜」面板上的 VRS 傾斜校正設定 (如果啟用)
2.「傾斜」面板上的 VRS 自動剪裁設定 (如果啟用)
3.「進階屬性」對話方塊之選取矩形面板的設定
4.「進階屬性」對話方塊之旋轉面板的設定

在「進階屬性」對話方塊中的每個面板上都有下列三個按鈕。

確定

按一下「確定」可以接受進行的設定，並關閉「進階屬性」對話方塊。

附註 按一下「確定」只會儲存此工作階段的進階屬性設定。若要保留之後工作階段的設定，請在 VRS 使用者介面中將它們儲存至 設定檔。

取消

按一下「取消」可以拒絕進行的任何設定，並關閉「進階屬性」對話方塊。

說明

按一下「說明」可以檢視線上說明。

相關主題

「關於」面板

「色彩」面板

「批註器」面板

「選取矩形」面板

「旋轉」面板


「購買 VRS」對話方塊

如果目前正在以評估或演示模式使用 VRS，則從 Kofax VRS 程式資料夾中選擇「立即購買」來購買並啟動產品授權時，將開啟此對話方塊。

目前授權

此處指出目前的授權等級。授權級別類型列出如下：“無”、“基礎版”、“桌面”、“工作群組”或“生產”。此項無法編輯。

立即購買

按一下此按鈕以啟動網際網路瀏覽器並開啟可從中購買 VRS 產品授權的 Kofax 公司網站。

附註 如果由於任何原因無法存取該網站，則可能需要使用另一部電腦來購買產品授權。

產品識別碼

透過網站完成購買交易之後，網站將向您傳送需複製到「購買 VRS」對話方塊「產品識別碼」部分的資訊：產品資訊將在網站上提供，並且也將透過電子郵件傳送給您。

部件號

複製在完成購買交易之後網站給您傳送的部件號。

序號

複製在完成購買交易之後網站給您傳送的序號。

產品代碼

複製在完成購買交易之後網站給您傳送的產品代碼。

VRS 版本

列出目前安裝的 VRS 版本。此項無法編輯。

掃描器

列出目前設定成同 VRS 一起使用的掃描器。此項無法編輯，它基於 VRS 安裝過程中選擇的掃描器，或是已從「掃描器設定公用程式」中設定為預設掃描器的掃描器。

確定

按一下「確定」以安裝所購買的授權並關閉「購買 VRS」對話方塊。如果安裝「基礎版」授權，則系統將提示您登錄它。如果安裝「專業版」授權，則系統將提示您啟動它。

取消

按一下「取消」以關閉「購買 VRS」對話方塊而不安裝授權。


「停用 VRS」對話方塊

如果從電腦中移除 VRS，則將看到有關停用產品授權的提示。選擇下列操作之一回應該提示：

是

按一下「是」以立即停用 VRS 授權。如果打算日後在另一部電腦上啟動相同的 VRS 授權（序號相同），或是希望停止使用目前的現用 VRS 授權，則選擇此選項是妥當的。

否

如果您的情況屬於下述各項之一，請按一下「否」。

  • 希望 VRS 授權保持現用狀態。如果打算日後在相同的電腦上重新安裝 VRS（使用相同的授權與序號），則選擇此選項是妥當的。

  • 希望延遲停用過程。如果希望日後再停用授權，則將需要選擇「停用 VRS」對話方塊中列出的檔案。

  • 不存在有效的網際網路連線。在這種情況下，如需有關作業指示，請參閱停用 VRS 授權。

相關主題

停用 VRS 授權


「停用 - 無網際網路連線」對話方塊

按一下「停用 VRS」對話方塊中的「是」時，如果沒有網際網路連線，則必須使用替代方法來停用產品授權。在這種情況下，將顯示「停用 - 無網際網路連線」對話方塊，其中介紹了可供使用的一些選項。

顯示「停用 - 無網際網路連線」對話方塊時，請檢視螢幕上的作業指示，這段指示介紹在沒有網際網路連線的情況下停用 VRS 的三種方法。無論選擇哪種方法，都將需要提供 Deactivate.txt 檔案中包含的資訊；透過使用「登錄 - 無網際網路連線」對話方塊上顯示的路徑，可以找到該檔案。

停用並儲存授權資訊

選擇此選項以停用電腦上的 VRS 授權，並建立一個檔案 (Deactivate.txt)，日後連絡 Kofax 以完成停用過程時需要此檔案。如果選擇此選項，在電腦上停用授權之後，將出現一則確認訊息。

不停用

選擇此選項以取消停用過程，讓 VRS 授權保持有效。

確定

按一下「確定」以關閉「停用 - 無網際網路連線」對話方塊。

相關主題

停用 VRS 授權


「新增設定檔」對話方塊

可以使用「新增設定檔」對話方塊為新建立的設定檔指派名稱。透過執行下列操作之一，可以開啟「新增設定檔」對話方塊：

  • 從「VirtualReScan 交互式檢視器」功能表列中，選擇「設定檔 | 另存新檔」。

  • 從「VirtualReScan 互動式檢視器」功能表列中，選擇「設定檔 | 整理」以開啟「整理設定檔」對話方塊。然後按一下「另存新檔」按鈕。

設定檔名稱

為新設定檔輸入名稱。請務必使用英數字元指派設定檔名稱。按一下此處檢視無法接受的字元清單。

確定/取消

按一下「確定」可以儲存文字方塊中顯示的設定檔名稱；按一下「取消」可以關閉「新增設定檔」對話方塊而不儲存任何變更。

相關主題

變更現用設定檔

建立設定檔

移除設定檔

更新設定檔

使用設定檔


「選項」對話方塊

透過按一下「VRS 更新管理器」對話方塊中的「選項」，可以開啟「選項」對話方塊。

預設情況下，「VRS 更新管理器」設定為每隔 6 週自動顯示一次，但您可以使用「選項」對話方塊來指定不同的間隔，例如每隔 2 週、每隔 3 週，等等。做為另一個選項，您可以關閉自動檢查產品更新的功能。自動更新檢查有效時，「VRS 更新管理器」在指定日期的上午 8 時啟動。如果在指定的日期與時間電腦未在工作，「VRS 更新管理器」將在預定的間隔之後下次執行電腦時啟動。

自動更新檢查未生效時，「VRS 更新管理器」只有在手工啟動時才顯示。您可以從 Kofax VRS 程式資料夾中手動啟動「VRS 更新管理器」。

每隔 N 週

選擇 VRS 產品更新自動提示間隔的週數 (1-6)。

每隔 3 個月

選擇此選項計劃每隔 3 個月顯示一次「VRS 更新管理器」。

從不。我將手工檢查更新。

選擇此選項關閉 VRS 產品更新自動檢查。這樣，「VRS 更新管理器」將僅在從 Windows 的「開始」功能表中的 Kofax VRS 程式資料夾啟動時才會顯示。

關閉

按一下「關閉」以儲存設定並結束「選項」對話方塊。

相關主題

檢查更新


「整理設定檔」對話方塊

「整理設定檔」對話方塊可用於檢視與管理 VRS 設定檔。從「VirtualReScan 互動式檢視器」功能表列中，透過選擇「設定檔 | 整理」可以開啟「整理設定檔」對話方塊。

設定檔清單

每個 VRS 安裝程式均包含指派了 F5 做為功能鍵的「預設值」設定檔。VRS 自動為建立的頭 8 個設定檔指派功能鍵。在設定檔清單中，不用捲動一次可檢視 14 個設定檔。

選項

檢視設定檔清單時，可以使用下述選項。

上移/下移

按一下「上移」或「下移」按鈕將所選的設定檔移到清單中的另一個位置。

另存新檔

按一下「另存新檔」開啟「新增設定檔」對話方塊。「VRS 調整控制項」的目前設定將使用在對話方塊中指定的名稱儲存。

載入

按一下「載入」啟動所選的設定檔。

儲存

按一下「儲存」將「VRS 調整控制項」目前的設定儲存到清單中所選的設定檔。

刪除

按一下「刪除」從清單中移除所選的設定檔。

關閉

按一下「關閉」以結束「整理設定檔」對話方塊。

相關主題

變更現用設定檔

建立設定檔

移除設定檔

更新設定檔

使用設定檔


「登錄 VRS」對話方塊

透過登錄，您便有資格取得技術支援與收到產品資訊更新。如果擁有 VRS「基礎版」產品授權，系統將在安裝過程中提示執行登錄。如果在安裝期間跳過登錄過程，則可以依照下列作業程序執行安裝後登錄。如果擁有 VRS「專業版」產品授權，則在授權啟動過程中處理登錄問題（如需有關詳細資訊，請參閱啟動 VRS 授權）。如果需要在啟動「專業版」授權之後更新連絡資訊，可以使用「登錄 VRS」對話方塊輸入變更資訊。

附註 如果在 Kofax Capture 安裝程式中使用 VRS，則授權問題由「Kofax Capture 授權公用程式」處理。

使用者識別碼

在「使用者識別碼」下，可以更新下列項目，這些項目可能已經使用 VRS 安裝過程中提供的資訊預先填寫好：

  • 「姓名」：輸入尊姓大名。

  • 「公司」：輸入貴公司的名稱。

  2. 「電子郵件」：輸入您的電子郵件位址。

產品識別碼

這些項目依據現存的 VRS 安裝資訊預先填寫。這些項目無法更新。

為何要登錄

按一下「為何要登錄」開啟對話方塊，其中介紹了執行 VRS 產品登錄的種種好處。檢視這些好處之後，按一下「確定」以關閉對話方塊。

立即登錄

按一下「立即登錄」完成登錄過程。如果前述各項有效，將顯示一則確認訊息。如果 VRS 無法連線伺服器以登錄產品授權，將顯示「登錄 - 無網際網路連線」對話方塊。

跳過登錄

按一下「跳過登錄」以跳過登錄過程。如果選擇此選項，系統將提示您確認此決定。依據需要，按一下「是」或「否」。

說明

按一下「說明」以檢視 VRS 產品登錄的線上「說明」主題。

相關主題

登錄「VRS 基礎版」授權


「登錄 - 無網際網路連線」對話方塊

從「登錄 VRS」對話方塊中按一下「立即登錄」時，如果沒有網際網路連線，則必須使用替代方法登錄 VRS。在這種情況下，將顯示「登錄 - 無網際網路連線」對話方塊，其中介紹了一些可供使用的選項。

顯示「登錄 - 無網際網路連線」對話方塊時，檢視螢幕上的作業指示，這段指示介紹了在沒有網際網路連線的情況下登錄 VRS 的三種方法。無論選擇哪種方法，都將需要提供 "Register.txt" 檔案中包含的資訊，透過使用「登錄 - 無網際網路連線」對話方塊上顯示的路徑，可以找到此檔案。

確定

按一下「確定」以關閉「登錄 - 無網際網路連線」對話方塊。

相關主題

登錄「VRS 基礎版」授權


「升級 VRS」對話方塊

如果安裝的 VRS 程式已獲授權，且從 Kofax VRS 程式資料夾中選擇「立即升級」以便購買並啟動支援擴充功能集或支援更大輸送量的掃描器的 VRS 授權，則開啟此對話方塊。

目前的授權等級/類型

列出目前的授權等級與類型。授權等級類型是「基礎版」、「桌面」、「工作群組」或「生產」。授權類型是「一般」或 OEM。如果安裝了旨在用於特定掃描器或特定種類掃描器的特殊版本 VRS，則適用 OEM 授權。

這些項目無法編輯。

立即升級

按一下此按鈕來啟動網際網路瀏覽器並開啟 Kofax 公司網站以便購買 VRS 產品授權升級服務。

產品識別碼

透過網站完成授權升級購買交易之後，網站將向您傳送需複製到「升級 VRS」對話方塊「產品識別碼」部分的資訊：產品資訊將在網站上提供，並且也將透過電子郵件傳送給您。

部件號

複製在完成購買交易之後給您傳送的部件號。

序號

複製在完成購買交易之後給您傳送的序號。

產品代碼

複製在完成購買交易之後給您傳送的產品代碼。

VRS 版本

列出目前安裝的 VRS 版本。此項目無法編輯。

掃描器

列出目前設定成同 VRS 一起使用的掃描器。此項無法編輯，它以在 VRS 安裝過程中選擇的掃描器，或是已從「掃描器設定公用程式」中設定為預設掃描器的掃描器為基礎。

確定

按一下「確定」以安裝授權並關閉「升級 VRS」對話方塊。

取消

按一下「取消」以關閉「升級 VRS」對話方塊而不安裝授權。

相關主題

升級 VRS


VRS 自動解決管理器

VRS 掃描效率增強

VirtualReScan 自動解決管理器

「VirtualReScan 自動解決管理器」可用於處理 VRS 例外情況，例如，由裝置衝突或紙張傳輸問題造成的錯誤。對於在「VirtualReScan 管理公用程式」的「錯誤」標籤上操作類型被指派為「自動解決」或「干預」的例外情況，每次發生時 VRS 均開啟「自動解決管理器」對話方塊。所選的操作是「自動解決」時，「自動解決管理器」以自動模式開啟。所選的操作是「干預」時，「自動解決管理器」以手動模式開啟。

「自動解決管理器」顯示指出例外情況與處理該情況的作業指示的文字。依據發生的例外，「自動解決管理器」對話方塊可能還會顯示引動例外的影像。依據現用模式（自動或手動）的不同，「自動解決管理器」上的選項會有所不同：

確定 - 手動模式

「自動解決管理器」以手動模式（「操作」選項是「干預」）開啟時，需要解決裝置或紙張傳輸問題。然後選擇「確定」以便「依原樣」接受影像，傳送影像到掃描應用程式，並繼續掃描過程。

確定 - 自動模式

「自動解決管理器」以自動模式（「操作」選項是「自動解決」）開啟時，「確定」按鈕處於停用狀態。VRS 自動嘗試重新執行掃描過程，在實際解決例外情況之後便會恢復掃描。

取消

停止批次作業或取消掃描過程。選擇「取消」時，任何錯誤資訊均傳遞給掃描應用程式。導致錯誤的影像不傳送給掃描應用程式。

重新掃描（僅限手動模式）

將文件重新裝入掃描器之後重新掃描一頁。


「VRS 更新管理器」對話方塊

您可以使用「VRS 更新管理器」對話方塊檢查並下載產品更新。您還可以設定間隔，以確定每隔多長時間去提示您檢查 VRS 產品更新。

預設情況下，「VRS 更新管理器」對話方塊每隔 6 周顯示一次。您還可以從 Kofax VRS 程式資料夾中選擇「檢查更新」選項，隨時啟動「VRS 更新管理器」。如果關閉了定期自動檢查更新的功能，或是希望不按照預定的間隔檢查更新，則此選項會非常有用。

選項（僅限「VRS 專業版」）

按一下「選項」開啟「選項」對話方塊，用於變更自動更新喜好設定。預設情況下，系統每隔 6 周提示您檢查產品更新。您可以指定不同的間隔，也可以關閉自動產品更新提示。

立即檢查

按一下「立即檢查」檢視可下載並安裝的產品更新清單。如果實際上沒有可用的更新，將顯示一則訊息通知您。

附註 必須存在有效的網際網路連線，才能檢查 VRS 產品更新。此外，擁有「VRS 專業版」授權的使用者也可以取得產品更新。如果擁有「VRS 基礎版」授權，按一下「立即檢查」後將轉到包含授權升級資訊的網站。

關閉

按一下「關閉」以結束「VRS 更新管理器」。如果沒有安裝下載的更新便結束，可以日後再安裝該更新。如果關閉並重新開啟「VRS 更新管理器」，則它會 「記住」以前下載的更新。

相關主題

檢查更新


啟動 VRS 授權

要獲取 VRS 軟體更新與技術支援資格，必須啟動並登錄「VRS 專業版」產品授權。如果未在安裝過程中啟動 VRS 授權，請依照下列作業程序執行安裝後的啟動與登錄。

附註 如果在 Kofax Capture 安裝程式中使用 VRS，則授權問題由「Kofax Capture 授權公用程式」處理。在這種情況下，可能不需要執行 VRS 授權啟動過程。

如果在未啟動「VRS 專業版」產品授權的情況下安裝 VRS，VRS 將以演示模式或評估模式執行，具體如下所述。

附註 如果試圖將「VRS 專業版」產品授權用於僅支援同「VRS 基礎版」授權配合使用的掃描器，則在將適當的掃描器新增到安裝程式之前，無法使用「VRS 專業版」的功能。如需有關詳細資訊，請參閱 Kofax 公司網站 www.kofax.com 上的 Scanner Configurator（掃描器設定器）。

演示模式

以演示模式執行 VRS 時，每次選擇 VRS 均出現一則提醒訊息，指出掃描的影像將印上 Kofax 標誌。

評估模式

以評估模式執行 VRS 時，每次選擇 VRS 時均出現一則提醒訊息。在這種模式中，VRS 在一定的天數內所有功能均可使用，具體的天數列在對話方塊中。評估時間過期之後，如果仍未啟動授權，VRS 將切換到演示模式。

如何啟動授權

您可以使用「啟動 VRS」對話方塊啟動 VRS 授權。此對話方塊在 VRS 安裝過程中會出現，日後在以下情形中也可以調出它：

  • 已經安裝 VRS，但尚未啟動或登錄授權。

  • 正在安裝 VRS 產品升級授權。

如果擁有「VRS 基礎版」授權，則選擇「啟動 VRS」選項時將轉到「登錄 VRS」對話方塊。如需有關詳細資訊，請參閱下面的作業程序。

  • 要啟動 VRS 授權

  1. 從「開始」功能表中，瀏覽到 Kofax VRS 程式資料夾並選擇「啟動 VRS」。

  2. 如果擁有「基礎版」VRS 產品授權，則將轉到「登錄 VRS」對話方塊。如需有關作業指示，請參閱登錄「VRS 基礎版」授權。如果擁有「VRS 專業版」產品授權，請繼續執行下一步。

  3. 在「使用者識別碼」下，輸入下列內容：

  • 「姓名」：輸入尊姓大名。

  • 「公司」：輸入貴公司的名稱。

  • 「電子郵件」：輸入您的電子郵件位址（可選）。

附註 這些欄位可能已經預先填寫好之前在購買或安裝 VRS 的過程中提供的資訊。完成啟動過程之後，如果有任何「使用者識別碼」資訊發生變化，則可以使用登錄 VRS 對話方塊執行更新。

  4. 如果不希望透過電子郵件接收 Kofax 產品資訊，請選擇對應的核取方塊。在這種情況下，可以在上一步中讓「電子郵件」位址項保持空白。

  5. 選擇下列操作之一：

  6. 從 VRS 3.5 升級到「基礎版」授權：如果是從 VRS 3.5 升級到使用「基礎版」授權的 VRS 4.x，請選擇此選項。在這種情況下，此對話方塊上沒有其他任何項目必須填寫。要成功升級，按一下「啟動」時必須已備妥以下裝置之一：VRS 3.5 硬體加密狗（或「加密狗」）或是已獲授權的 Adrenaline 650i SCSI 掃描器控制器。

  7. 輸入授權的產品識別碼：如果不是從 VRS 3.5 升級到使用「基礎版」授權的 VRS，請選擇此選項並繼續執行下一步。

  6. 要輸入「產品識別碼」資訊，請參閱 VRS 產品包裝所含的預先印製的標籤，或是從中購買產品的 Kofax 公司網站所提供的資訊。然後輸入下列內容：

  • 「部件號」：輸入指派給 VRS 授權的部件號（通常是 10 個字元）。

  • 「序號」：輸入指派給 VRS 授權的序號（通常是 7 個字元）。

  • 「產品代碼」：輸入指派給 VRS 授權的產品代碼。

附註 這些欄位可能已經預先填寫好之前在購買或安裝 VRS 的過程中所提供的資訊。

  7. 「VRS 版本」、「掃描器」及「機器識別碼」：應該能夠自動偵測並顯示電腦的 VRS 產品版本、掃描器機型及唯一「機器識別碼」，「機器識別碼」通常是 NIC（網路介面卡）識別碼或 MAC 位址。這些欄位無法編輯。

  8. 在授權代碼下，執行下列操作之一：

  9. 按一下「取得授權代碼」以取得 VRS 授權代碼，它將自動顯示在文字輸入欄位中。此時將會顯示一則確認訊息，隨後「啟動 VRS」對話方塊將關閉。要成功使用此選項，必須有能起作用的網際網路連線，並且必須填寫好對話方塊中的前述各項。

  10. 如果已經有授權代碼，請在文字輸入欄位中輸入它。按一下「啟動」完成授權啟動過程。如果前述各項與授權代碼都有效，則會顯示一則確認訊息。

  9. 如果 VRS 無法連線授權伺服器以啟動授權，則顯示「啟動 - 無網際網路連線」對話方塊。在這種情況下，需要使用替代方法來取得 VRS 授權代碼。

    1. 在沒有網際網路連線的情況下，請選擇下列選項之一來取得授權代碼：

    2. 使用另一部電腦透過電子郵件連線授權伺服器。您必須將 Activate.txt 檔案附在電子郵件中。此檔案的路徑與電子郵件位址都列在「啟動 - 無網際網路連線」對話方塊中。

    3. 使用另一部電腦連線 Kofax 公司網站上的 VRS 啟動頁面。在啟動過程中，需要將 Activate.txt 檔案中的資訊複製並貼到網站上的表單中。網址列在「啟動 - 無網際網路連線」對話方塊中。

    4. 使用傳真機傳送授權啟動申請。您應該列印一份 Activate.txt 檔案，並將它附在傳真件中。傳真號碼列在「啟動 - 無網際網路連線」對話方塊中。

    2. 取得授權代碼之後，將它輸入或貼到「啟動 VRS」對話方塊的「授權代碼」文字方塊中，然後按一下「啟動」按鈕。如果需要，日後可以從 Windows「開始」功能表，或「VRS 互動式檢視器」的「說明」功能表存取「啟動 VRS」對話方塊。

  10. 如果未完成啟動過程便關閉對話方塊，將顯示一則提醒訊息，告訴您還可以在評估模式下執行產品多少天。評估期過去之後，VRS 將切換到演示模式，並且掃描的影像將印上 Kofax 標誌。

  11. 成功完成啟動過程之後，可以使用 Kofax VRS 程式資料夾中的檢查更新選項檢查並下載 VRS 產品更新。

相關主題

停用 VRS 授權


調整影像縮放比例

「VRS 互動式檢視器」包含縮放選項，可提供一系列影像縮放比例。可以從功能表或工具列中選擇「縮放」設定，來放大或縮小「VRS 互動式檢視器」中的影像。您也可以使用滑鼠來調整「VRS 互動式檢視器」中影像的縮放比例。

  • 使用「縮放」功能表來調整影像縮放比例

  1. 從「VRS 互動式檢視器」中，按一下「縮放」功能表。

  2. 選擇某個選項以放大或縮小影像。您還可以選擇「佈滿視窗」(調整影像佈滿影像檢視區域)。

此時影像將自動重新整理為使用新的縮放比例。

  • 使用「縮放」工具來調整影像縮放比例

  1. 從「VRS 互動式檢視器」工具列中，按一下「縮放」工具。

  2. 選擇所需的影像縮放比例。

  1. 使用滑鼠來調整影像縮放比例

  1. 使用滑鼠左鍵，可以執行下列操作：

  • 透過按一下並拖曳出方塊來框住影像中要放大的部分，以檢視影像的某個部分。

  • 透過連按兩下將影像恢復成標準檢視。

  2. 使用滑鼠右鍵可以在「VRS 互動式檢視器」中移動 (或平移) 影像位置。

相關主題

VRS 互動式檢視器 - 總覽


線上購買 VRS

如果目前正在以演示模式使用 VRS，則可以使用「立即購買」選項來購買軟體。選擇「立即購買」之後，您將轉到可從中購買 VRS 產品授權的網站。

  • 要線上購買 VRS

  1. 從「開始」功能表中，瀏覽到 Kofax VRS 程式資料夾並選擇「立即購買」。

此時將顯示「購買 VRS」對話方塊。

  2. 從「立即購買」對話方塊中，按一下「立即購買」來啟動網際網路瀏覽器並開啟可購買 VRS 的 Kofax 公司網站。

  3. 依照網站上的作業指示完成購買交易。

  4. 透過網站完成交易之後，網站將向您傳送需複製到「購買 VRS」對話方塊「產品標識碼」部分的資訊：下列產品資訊將在網站上提供，並且也將透過電子郵件傳送給您：

  • 部件號

  • 序號

  • 產品代碼

  5. 按一下「確定」以關閉「購買 VRS」對話方塊。

  6. 依據 VRS 授權等級，將顯示以下對話方塊之一：

  7. 「VRS 基礎版」授權：將顯示「登錄 VRS」對話方塊，其中有些資訊已填寫好。如需有關如何填寫「登錄 VRS」對話方塊的詳細作業指示，請參閱登錄「VRS 基本版」授權。

  8. 「VRS 專業版」授權：將顯示「啟動 VRS」對話方塊，其中有些資訊已填寫好。您將需要按一下「取得授權代碼」按鈕，然後按一下「啟動」按鈕。如需詳細的作業指示，請參閱啟動 VRS 授權。


檢查更新

經授權的使用者可以取得 VRS 產品增強。如果擁有現用的「VRS 專業版」產品授權，則可以檢查並下載產品更新。

「VRS 更新管理器」在 VRS 安裝結束時自動啟動，並且預設情況下每隔 6 周自動啟動一次。檢查產品更新時有兩個選項：

  • 在「VRS 更新管理器」依照預定間隔自動顯示時檢查產品更新

  • 透過手工啟動「VRS 更新管理器」隨時檢查產品更新

附註 「檢查更新」功能旨在用於執行 VRS 產品更新。如果希望檢查「VRS 元件安裝程式」，請蒞臨「Kofax 技術支援網站」www.kofax.com 上的 VRS 產品頁面。

自動檢查更新

預設情況下，「VRS 更新管理器」每隔 6 週自動啟動一次。結果它將提示您檢查、下載並安裝 VRS 產品更新（如果有）。您也可以選擇使用「選項」對話方塊來指定不同的間隔，如每隔 3 週、每隔 4 週等。如果需要，您可以關閉自動檢查更新功能。關閉自動檢查更新功能之後，僅在手動請求時才顯示「VRS 更新管理器」。

自動檢查更新功能生效時，「VRS 更新管理器」在預定間隔之後第一次關閉支援 VRS 的掃描應用程式時顯示。

手動檢查更新

透過從 Kofax VRS 程式資料夾中選擇「檢查更新」選項，可以隨時啟動「VRS 更新管理器」。如果關閉了定期自動檢查更新的功能，或是希望不依照預定的間隔檢查更新，則此選項非常有用。

檢查、下載並安裝更新

選擇「VRS 更新管理器」中的「立即檢查」時，它檢查電腦中現有的 VRS 軟體，並顯示尚未安裝的產品更新的清單。每個更新項均包含描述、檔案大小以及典型的下載時間（實際時間可能有差異）。VRS 產品更新是累積性的。如果列出多個產品更新，則最近的更新中包含以前所有的更新。

附註 安裝累積更新時，在新增更新之前將刪除現存的任何 VRS 產品累積更新。

下載與安裝 VRS 產品更新要求有「管理員」權限。

您可以決定下載產品更新但並不立即安裝它。在這種情況下，由於關閉並重新開啟「VRS 更新管理器」時，它不會「記住」以前是否下載過該更新，因此應該將下載位置記錄下來。

  • 要檢查、下載並安裝 VRS 產品更新

  1. 執行下列操作之一：

自動更新

  • 從「VRS 更新管理器」中，按一下「立即檢查」。此時將顯示「VRS 更新管理器可用的更新」對話方塊。

手動更新

  • 從 Windows 的「開始」功能表中，瀏覽到 Kofax VRS 程式資料夾並選擇「檢查更新」，然後按一下「立即檢查」。

附註 如果擁有已經啟動的「VRS 專業版」產品授權，則可以使用「檢查更新」功能取得產品更新。如需有關啟動產品授權的詳細資訊，請參閱啟動 VRS。在「VRS 基礎版」授權處於現用狀態時，如果嘗試使用「檢查更新」功能，則您將轉到 Kofax VRS 網站，此網站提供有關如何取得「VRS 專業版」授權的資訊。

  2. 產品更新可用與否將列在「VRS 更新管理器可用的更新」對話方塊上。執行下列操作之一：

  3. 選擇要下載並安裝的產品更新所對應的核取方塊。執行選擇之後，清單上的其他任何產品更新均變為灰色。

  4. 如果「可用的更新」清單上未出現任何產品更新，請按一下「關閉」以結束「VRS 更新管理器」。

  3. 按一下「下載」。在下載過程中會顯示進度指示器。該過程完成之後，您將看到一則通知訊息，指出已下載的更新的位置。

透過按一下「取消」，可以隨時停止下載過程。

附註 下載與安裝 VRS 產品更新要求有「管理員」權限。作為管理員登入時，如果「群組原則」在起作用，或是防病毒軟體設定成提供最大限度的防護，則下載過程中可能會遇到問題。此時可能必須暫時停用防病毒軟體，直至完成下載過程。防病毒軟體停用期間，建議關閉網路連線。

  4. 執行下列操作之一：

  5. 按一下「安裝」以繼續安裝新下載的更新。依照螢幕上的作業指示執行。

  6. 按一下「關閉」以結束「VRS 更新管理器」而不安裝已下載的更新。在這種情況下，應該將下載位置記錄下來，以便日後安裝該更新。如果關閉並重新開啟「VRS 更新管理器」，它不會「記住」以前是否下載過該更新。

移除產品更新

安裝 VRS 產品更新之後，它出現在「新增或移除程式」公用程式的「目前安裝的程式」清單中。如果移除 VRS 產品更新，安裝的 VRS 程序保持不變。不過，如果移除安裝的 VRS 程序，則自動移除所有關聯的產品更新。


定義 VRS 例外處理喜好設定

使用此作業程序指定一些喜好設定，以確定 VRS 如何回應錯誤與警告。您可以使用「VirtualReScan 管理公用程式」來指定喜好設定。

  • 要定義例外情況參數

  1. 從 Windows 工作列中，使用滑鼠右鍵按一下 VRS 圖示來開啟 VRS 工作列功能表。

  2. 從 VRS 工作列功能表中，選擇「管理公用程式」以開啟「VirtualReScan 管理公用程式」對話方塊。

  3. 從「VirtualReScan 管理公用程式」中，選擇下列標籤之一：

「警告」標籤

「警告」標籤提供一些選項，用於定義與影像品質有關的例外情況的閾值與操作。

「錯誤」標籤

「錯誤」標籤提供一些選項，用於定義與裝置問題、紙張傳輸問題及文件邊緣偵測有關的例外情況的操作。

  4. 定義每個標籤的「閾值/操作」設定。

閾值

從「警告」標籤中，可以在「閾值」方塊中直接輸入，或是按一下箭頭選擇新的閾值設定。

操作

從「警告」標籤與「錯誤」標籤中，透過按一下「操作」方塊並從清單中執行選擇來定義 VRS 對每種例外的回應。

  5. 取得滿意的設定之後，按一下「儲存」。

按一下「取消」以丟棄對「VirtualReScan 管理公用程式」對話方塊所做的任何變更。選擇「取消」時，各個值將重設成它們的原始設定。


停用 VRS 授權

您不能在兩部不同的電腦上使用相同的序號執行兩個 VRS 的例項。如果打算將 VRS 安裝例項從一部電腦移到另一部，則必須停用原始安裝例項的授權才能執行變更。在 VRS 解除安裝（移除）過程中，將看到有關停用 VRS 授權的提示。除非打算日後在相同的電腦上重新安裝 VRS，否則應停用授權。

附註 如果在 Kofax Capture 安裝程式中使用 VRS，則授權的啟動與停用由「Kofax Capture 授權公用程式」處理。

  • 要停用 VRS 授權

  1. 執行下列操作之一：

  2. 依據 VRS 安裝指南 中的作業指示解除安裝 VRS。在移除過程中，對於詢問是否打算在電腦上繼續使用 VRS 授權的提示，都使用「否」做出回應。「否」回應將導致停用授權。

  3. 從「開始」功能表中，瀏覽到 Kofax VRS 程式資料夾並選擇「停用 VRS」。

  2. 如果上一步從 Kofax VRS 程式資料夾中選擇了「停用 VRS」，請在顯示確認提示時執行下列操作之一：

  3. 按一下「是」以立即停用 VRS 授權。如果打算日後在另一部電腦上啟動相同的 VRS 授權（序號相同），或是希望停止使用目前的現用 VRS 授權，則選擇此選項是妥當的。

  4. 如果打算日後在相同的電腦上重新安裝 VRS（使用相同的授權與序號），請按一下「否」讓授權保持現用狀態。

  5. 按一下「否」延遲停用過程。

  3. 如果無法連絡授權伺服器，不論是什麼原因，都將顯示「停用 - 無網際網路連線」對話方塊。執行下列操作之一：

  4. 「停用並儲存授權資訊」：選擇此選項在本地電腦上停用授權並建立一個檔案 (Deactivate.txt)，日後完成停用過程時需要這個檔案。

  • 「不停用」：選擇此選項取消停用過程，讓授權保持有效。

  4. 按一下「確定」以關閉「停用 - 無網際網路連線」對話方塊。

  5. 選擇下列選項之一在沒有網際網路連線的情況下完成停用過程：

  • 從另一部存在有效網際網路連線的電腦上，給 activatevrs@kofax.com 傳送一份電子郵件申請。您必須將 Deactivate.txt 檔案附在電子郵件中。該檔案的路徑列在「停用 - 無網際網路連線」對話方塊中。

  • 從另一部存在有效網際網路連線的電腦上，啟動瀏覽器並開啟 http://activate.kofax.com/vrs。在停用過程中，需要將 Deactivate.txt 檔案中的資訊複製並貼到網站上的表單中。

  • 透過傳真 (949) 727-3099 給 Kofax 傳送一份停用申請。您應該列印一份 Deactivate.txt 檔案，並將它附在傳真件中。

  6. 停用申請送達授權伺服器之後，系統將透過電子郵件傳送一則確認訊息給您。確認訊息將傳送到 Deactivate.txt 檔案中列出的電子郵件位址。

相關主題

啟動 VRS 授權


選擇 QC 模式

此作業程序可用於選擇 QC 模式或作業模式。預設情況下，「VirtualReScan 互動式檢視器」設定為在發生錯誤時開啟。您可以使用「QC 模式」功能表選擇在其他條件下開啟「VRS 互動式檢視器」，以便檢查影像品質及執行互動式更新。目前的現用 QC 模式使用核取標記指出。選擇之後，QC 模式設定在變更之前將一直有效，即便是在各次掃描工作階段之間。另外，電腦上的每個 VRS 使用者也均有自己的 QC 模式設定。

  • 要選擇或變更 VRS QC 模式

  1. 使用滑鼠右鍵按一下 VRS 工作列圖示以開啟 VRS 工作列功能表。

  2. 從 VRS 工作列功能表中，選擇下列 QC 模式之一：

  • 「出錯時」：僅當發生例外情況時開啟。

  • 「第一頁」：掃描批次的第一頁時開啟。

  • 「每一頁」：掃描每個文件或雙面文件的每一面之後開啟。

  • 「以後 QC」：從 Kofax Capture 的「品質控制」模組中啟動 VRS 時開啟。僅當隨 Kofax Capture 一起安裝 VRS 時，才提供「以後 QC」模式。如需有關詳細資訊，請參閱 Kofax Capture 文件。

  • 「停用」：即便發生例外情況也不開啟。

  • 「硬體警告」：讓 VRS 依據「VirtualReScan 管理公用程式」的「錯誤」標籤上選擇的「操作」處理錯誤。未選擇此選項時，效果相當於給所有的硬體錯誤情況選擇「返回錯誤」。


選擇 VRS 對警告或錯誤的回應

VRS 掃描效率增強

選擇操作

從「VirtualReScan 管理公用程式」對話方塊的「警告」標籤或「錯誤」標籤中，可以選擇各種「操作」選項以定義例外處理回應措施。發生警告或錯誤時，VRS 將採取指定的操作做出回應。

  • 要選擇「操作」設定

  1. 從 Windows 工作列中，使用滑鼠右鍵按一下 VRS 圖示來開啟 VRS 工作列功能表。

  2. 從 VRS 功能表中，選擇「管理公用程式」以開啟「VirtualReScan 管理公用程式」對話方塊。

  3. 選擇「警告」標籤或「錯誤」標籤。

  4. 按一下所需例外類型的「操作」方塊。

  5. 從清單中選擇所需的「操作」選項。

  6. 得到滿意的新設定之後，按一下「儲存」。按一下「取消」以拒絕變更。

相關主題

「操作」選項

「VirtualReScan 管理公用程式」對話方塊


設定「閾值」

  • 要設定「警告」標籤上的「閾值」

  1. 從 Windows 工作列中，使用滑鼠右鍵按一下 VRS 圖示來開啟 VRS 工作列功能表。

  2. 從 VRS 工作列功能表中，選擇「管理公用程式」。

  3. 從「VirtualReScan 管理公用程式」對話方塊中，選擇「警告」標籤。

  4. 按一下所需的「閾值」文字方塊，然後執行下列操作之一：

  5. 直接在文字方塊中輸入「閾值」。

  • 按一下箭頭以選擇新的閾值。

  5. 如果對所做的變更感到滿意，請按一下「儲存」。按一下「取消」以拒絕變更。

相關主題

「VirtualReScan 管理公用程式」總覽

「警告」標籤 -「閾值」


設定「加速掃描」標籤

VRS 掃描效率增強

更新「加速掃描」標籤

依照下面這些步驟更新「VirtualReScan 管理公用程式」對話方塊加速掃描標籤上的設定。再次更新之前，在這個對話方塊上所做的變更將一直有效。

  • 要選擇「加速掃描」標籤

  1. 從 Windows 工作列中，使用滑鼠右鍵按一下 VRS 圖示來開啟 VRS 工作列功能表。

  2. 從 VRS 工作列功能表中，選擇「管理公用程式」以開啟「VirtualReScan 管理公用程式」對話方塊。

  3. 從「VirtualReScan 管理公用程式」對話方塊中，選擇「加速掃描」標籤。

  4. 有 4 個加速等級可供選擇，從「最佳」（不加速）到「較好」（最大加速）。按一下所需的加速等級，或是將滑桿拖到所需的等級。

  5. 按一下「儲存」。新的設定將影響掃描的下一個影像。

- 或 -

選擇「取消」取消對「VirtualReScan 管理公用程式」所做的任何變更。選擇「取消」時，對話方塊上的各個值重設為原始值。

相關主題

加速掃描 DPI 設定

「VirtualReScan 管理公用程式」對話方塊


更新「背景」面板設定

您可以使用「背景」面板上的設定來讓彩色背景實現平滑效果，此功能會處理文件背景來產生特定的色彩：黑色、白色或代表偵測到的色彩的「平均色」。

  • 要變更「背景」面板設定

  1. 從「VRS 調整控制項」中，選擇「背景」面板。

  2. 選擇「啟用平滑」核取方塊以啟動背景平滑功能。「平滑」生效時，VRS 將文件的背景平滑過渡到指定的色彩。如果未選擇此核取方塊，則處理時彩色影像的背景區域保持不變。

  3. 選擇下列選項之一來確定經平滑處理的背景的色彩：

    • 白色：所有的背景色彩都變成白色。

    • 黑色：所有的背景色彩都變成黑色。

    • 自動：所有的背景像素都經過平滑處理為相同的值。選擇此選項時，背景色彩是偵測到的背景色彩的平均色。背景色彩只有細微的變化時，此選項非常有效。

  4. 如果在上一個步驟中選擇「自動」，則「平滑」功能的行為直接受「貼近白色」設定的影響，具體如下：

附註 部分掃描器沒有「貼近白色」設定。

      • 如果選擇「貼近白色」並且影像背景接近白色，則產生的背景色彩是白色。

      • 如果選擇「貼近白色」但背景不接近白色，則背景色彩設定成掃描器確定的平滑色彩值。

      • 如果未選擇「貼近白色」，則背景色彩設定成平滑色彩值，它是偵測到的背景色彩的合成色。

  5. 執行下列操作之一來調整「背景色彩敏感度」設定：

    • 向左側移動滑桿以降低彩色文件中背景區域的處理等級。低數值會降低將像素確定為影像背景一部分的可能性。

    • 向右側移動滑桿以增加彩色文件中背景區域的處理等級。高數值會提高將像素確定為影像背景一部分的可能性。

    • 按一下文字方塊中的箭頭以增加或減少「背景色彩敏感度」的值。

    • 按一下「背景色彩敏感度」文字方塊並輸入一個值。

  6. 如果不希望儲存所做的調整，請按一下「重設」來清除它們並恢復預設值。得到滿意的「背景」面板設定之後，按一下「確定」。這些設定將儲存到目前的現用設定檔中。

相關主題

「背景」面板

「VRS 調整控制項」- 總覽


更新「空白頁」面板設定

「空白頁」面板上的設定可用於設定自動偵測並刪除空白頁的喜好設定。

在預覽模式中，「空白頁」面板可以使用。QC 模式設定為「第一頁」或「每一頁」時，該面板也可使用。

附註 QC 模式設定為「第一頁」且第一頁為空白時，將會在「VRS 互動式檢視器」中清楚地標識該頁。與此類似，如果 QC 模式設定為「每一頁」，則會以同樣的方式在檢視器中標識任何空白頁。如果空白頁的背面包含產生了錯誤的內容，則檢視器中也會出現該空白頁。

  • 要更新「空白頁」面板設定

  1. 掃描與批次中要掃描的文件類似的一個樣本空白文件，然後從 VRS 工作列功能表中選擇「預覽」。

  2. 從「VRS 調整控制項」中，選擇「空白頁」面板。

  3. 如果要在掃描時自動偵測空白頁，請選擇「啟用偵測」核取方塊。預設情況下，選擇偵測空白頁時會自動啟用刪除空白頁功能。請參閱下一步。

附註 對於有些掃描應用程式，偵測空白頁功能在雙面模式下無法正常工作。在這種情況下，需要關閉該功能。

  4. 如果希望在偵測到空白頁時移除它們，則選擇「刪除空白頁」核取方塊。預設情況下，偵測空白頁功能生效時會選擇此核取方塊。

附註 如果正在結合使用 VRS 以及 ImageControls 掃描應用程式，則可以啟用不帶刪除操作的偵測空白頁功能。在這種情況下，空白頁會傳送到掃描應用程式，並依據該應用程式指定的喜好設定執行處理。ISIS 或 TWAIN 掃描應用程式不支援不帶刪除操作的偵測空白頁功能。

  5. 調整「內容敏感度」設定以調整與控制 VRS 對「空白」的詮釋。例如，如果選擇較低的「內容敏感度」設定，則 VRS 評估包含少量內容（如斑點）的頁面時，會確定該頁是空白頁。結果會偵測到空白頁，并且如果啟用了刪除空白頁功能，則會移除該頁。如果選擇較高的「內容敏感度」設定，則 VRS 會對相同的頁面作出不同的評估結論。結果，同一帶斑點的頁面不會被視作空白頁。即使啟用刪除空白頁功能，也不會刪除該頁。

附註 內容敏感度不受背景色彩的影響。

  6. 執行下列操作之一來調整「內容敏感度」設定：

  7. 向左側朝「低」方向移動滑桿以降低在頁面上偵測到小塊內容的可能性。

  3. 向右側朝「高」方向移動滑桿以提高在頁面上偵測到小塊內容的可能性。

  4. 按一下文字方塊中的箭頭以增加或降低「內容敏感度」值。

  5. 按一下「內容敏感度」文字方塊並輸入一個值。

  7. 如果不希望將頁面邊緣的小孔印跡視作頁面內容的一部分，請選擇「忽略小孔」核取方塊。不選擇「忽略小孔」時，僅邊緣存在小孔印跡的空白頁面不會被視作空白頁。

  8. 訊息「偵測到頁面包含內容」或「未偵測到頁面包含內容」指出依照目前的「內容敏感度」設定，VRS 將影像視作非空白頁還是空白頁。您可以調整「內容敏感度」設定，以確定 VRS 在頁面上偵測到內容的閾值。

  9. 如果不希望儲存所做的調整，請按一下「重設」來清除它們並恢復預設值。得到滿意的「空白頁」面板設定之後，按一下「確定」。這些設定將儲存到目前的現用設定檔中。

相關主題

「空白頁」面板

「VRS 調整控制項」- 總覽


更新「清晰度」面板設定

從「清晰度」面板中，可以使用滑桿控制項更新設定，也可以在「亮度」、「對比度」、「進階清晰度」或「Gamma 修正」文字方塊中進行直接設定。調整這些設定時，VRS 會自動套用它們，並重新整理「VRS 互動式檢視器」中的影像。

將依據「VRS 互動式檢視器」的啟動環境來套用新設定。如果在預覽模式下啟動「VRS 互動式檢視器」，則設定將套用至下一批次。如果「VRS 互動式檢視器」由於例外情況而啟動，則設定將僅套用至該影像。如果「VRS 互動式檢視器」由於作業模式設定為「第一頁」QC 模式而啟動，則變更將套用至整個批次。

  • 更新「清晰度」面板設定

  1. 從「VRS 調整控制項」中，選擇「清晰度」面板。

  2. 如果希望 VRS 自動指派「亮度」值，請選擇「自動調整亮度」核取方塊。

附註 以彩色模式掃描時，無法使用「自動調整亮度」設定。

  3. 按下文所述更新亮度與對比度、進階清晰度及 Gamma 設定。

  4. 如果不希望儲存進行的調整，請按一下「重設」來清除它們並恢復原始值。對「清晰度」面板設定滿意時，按一下「確定」。

亮度與對比度

  • 同時調整亮度與對比度

  1. 從「清晰度」面板中，將指標放在亮度/對比度格線的邊界內。(它將變成方向箭頭。)

  2. 放置游標，然後按一下滑鼠左鍵 (以在藍色矩形內取得最佳結果)，以便使十字游標的交叉點代表所需的亮度與對比度的值。

  • 要單獨調整亮度，請執行下列操作之一：

  • 按一下「亮度」文字方塊中的箭頭以提高或降低亮度等級。

  • 按一下「亮度」文字方塊並輸入一個值。

  • 向上或向下移動「亮度」滑桿控制項以選擇一個值。

  • 要單獨變更對比度設定，請執行下列操作之一：

  • 按一下「對比度」文字方塊中的箭頭以提高或降低對比度等級。

  • 按一下「對比度」文字方塊並輸入一個值。

  • 向左或向右移動「對比度」滑桿控制項以選擇一個值。

附註 修改「亮度」或「對比度」值時，會立即自動停用「自動調整亮度」選項或「進階清晰度」選項。要重新啟用任一選項，請選擇「自動調整亮度」核取方塊或「進階清晰度」核取方塊。VRS 將自動重新計算並重新套用亮度或對比度等級。

進階清晰度 (僅限 VRS 專業版)

使用「進階清晰度」設定可以處理棘手的雙色調文件。啟用「進階清晰度」功能時，VRS 會確定最佳亮度與對比度設定，並相應地更新這些值。亮度與對比度值會覆寫未啟用「進階清晰度」功能時生效的值。如需有關「進階清晰度」功能的詳細資訊，請按一下此處。

附註 「進階清晰度」功能僅可用於掃描雙色調文件。如果在啟用「自動偵測色彩」的情況下以彩色模式進行掃描，則「進階清晰度」功能可用于 VRS 確定為雙色調的文件。

  • 啟用「進階清晰度」功能

  1. 在「進階清晰度」群組中，選擇「啟用進階清晰度」核取方塊。依預設，未選擇此核取方塊。

  2. 如果您選擇「進階清晰度」，可以使用下列設定：

  • 「分析色彩」：對於包含彩色背景或彩色文字的頁面，此選項會透過在頁面評估中包含細微色彩內容變化，來產生最佳的黑白影像。否則，只會評估灰階變化。

  • 「忽略圖片」：在 VRS 評估頁面內容時忽略圖片或相片。因此，會將清晰度改進套用至頁面上的其他 (非圖片) 內容。

  3. 如果選擇「進階清晰度」，請左右移動「強度」滑桿以獲得所需的結果：

  • 向左側 (向 1) 移動滑桿可以套用最少的處理。

  • 向中點 (3) 移動滑桿可以套用更積極的處理。

  • 向右側 (向 5) 移動滑桿可以套用最積極的處理 (在特殊情況下可能需要執行此作業)。

附註 預設「強度」設定適用於大部分文件類型。如果您變更此設定，則在再次變更之前，或在套用使用不同設定的設定檔之前，它會持續存在。

作為其他選擇，可以使用文字方塊 (而不是滑桿) 來選擇所需的強度設定。執行下列操作之一來指定 1 到 5 之間的值：

  • 按一下文字方塊內部，並輸入一個值。

  • 按一下文字方塊上的箭頭以變更該值。

附註 如果啟用了「進階清晰度」功能，然後手動調整「亮度」或「對比度」值，則將會關閉「進階清晰度」功能。

Gamma

在「Gamma 修正」文字方塊中，VRS 顯示目前的 Gamma 修正設定。修正值的範圍是從「暗」到「亮」，中點是「正常」。

  • 要變更「Gamma 修正」設定，請執行下列操作之一：

  • 按一下「Gamma 修正」文字方塊中的箭頭以提高或降低 Gamma 等級。

  • 按一下「Gamma 修正」文字方塊並輸入一個值。

  • 向左或向右移動「Gamma」滑桿控制項以選擇一個值。

相關主題

「清晰度」面板

VRS 調整控制項


更新「色彩」面板設定

「色彩」面板上的設定可用於指定實作「自動偵測色彩」功能的喜好設定，此功能具有偵測與處理彩色影像、或影像中彩色內容的能力。如果偵測到彩色文件，則返回彩色影像。如果偵測到非彩色文件，則會返回雙色調 影像。

使用「自動偵測色彩」時，需要在同希望掃描的文件類似的樣本文件上測試設定，這點非常重要。對「色彩敏感度」與「彩色區域敏感度」設定所做的調整將直接影響「自動偵測色彩」處理的結果。

  • 要更新「色彩」面板設定

  1. 從「VRS 調整控制項」中，選擇「色彩」面板。

自動偵測色彩

  2. 如果要啟用自動偵測色彩，請選擇「啟用偵測」核取方塊。在彩色模式下掃描時，如果未選擇此核取方塊，則不管實際的彩色內容如何，所有文件均當作彩色影像處理。

附註 配合使用 VRS 與 ISIS 型掃描應用程式時，無法使用「啟用偵測」核取方塊。請改從 Kofax VRS ISIS 介面的「主要」標籤中啟動「自動偵測色彩」。一旦啟動「自動偵測色彩」，您就可以切換到「色彩」面板，以選擇「自動偵測色彩」的喜好設定，如本主題中所述。

  3. 執行下列操作之一來調整彩色敏感度設定：

    • 向左移動滑桿以降低偵測到彩色文件的可能性。

    • 向右移動滑桿以提高偵測到彩色文件的可能性。

    • 按一下文字方塊的箭頭以增加或降低「色彩敏感度」值。

    • 按一下「色彩敏感度」文字方塊並輸入一個值。

偵測小塊彩色區域

  4. 如果要啟用掃描器識別非雙色調文件中的小塊色彩的功能，請選擇偵測小塊色彩區域核取方塊。您可以使用「彩色區域敏感度」設定來指定掃描器在辨識小塊色彩時的敏感程度。
    如果未選擇此核取方塊，掃描器可能不會偵測非雙色調文件中的小塊色彩。

  5. 執行下列操作之一來調整「彩色區域敏感度」設定：

    • 向左移動滑桿以降低偵測到小塊色彩的可能性。

    • 向右移動滑桿以提高偵測到小塊色彩的可能性。

    • 按一下文字方塊的箭頭以增加或降低「彩色區域敏感度」值。

    • 按一下「彩色區域敏感度」文字方塊並輸入一個值。

偵測背景色彩

  6. 如果希望 VRS 忽略非雙色調影像中的背景色彩，請選擇「適用時忽略色彩」核取方塊。例如，如果要掃描一批在彩紙上列印的 雙色調 文件，則可能希望啟用此功能。

附註 此功能只有在掃描器能夠忽略背景色彩時才能使用。

輸出格式

  7. 「輸出格式」設定可用於覆寫「自動偵測色彩」的結果，並且只套用至批次中目前的影像。只在啟用「自動偵測色彩」時，這些設定才可以使用。您可以選擇下列選項：

  8. 色彩： 不論自動偵測色彩程序的結果如何，影像均處理為彩色。

  9. 雙色調： 不論自動偵測色彩程序的結果如何，影像均處理為黑白。

  10. 自動： 依照自動偵測色彩的結果處理影像。這是預設選項。

  8. 如果不希望儲存所做的調整，請按一下「重設」來清除它們並恢復預設值。得到滿意的「顏色」面板設定之後，按一下「確定」。這些設定將儲存到目前的現用設定檔中。

相關主題

「色彩」面板

「VRS 調整控制項」- 總覽


更新「雜訊」面板設定

透過調整「雜訊」面板上的篩選器，可以提高影像品質、移除多餘的斑點並改善清晰度。調整「雜訊」設定時，對應的效果將套用至「VRS 互動式檢視器」中的影像。您可以精細調整設定，直至影像外觀能滿足自己的品質要求。

  • 要變更「雜訊」面板設定

  1. 從「VRS 調整控制項」中，選擇「雜訊」面板。

附註 「增強篩選器」目前未在使用。

  2. 使用「線條篩選器」滑桿來選擇要套用至影像元素的減細/加粗量。

  • 對於膨脹或混合在一起的影像元素，朝「細」設定移動滑桿可提高品質。

  • 對於太細或太亮的影像元素，朝「粗」設定移動滑桿可提高品質。

  3. 使用「祛除斑點篩選器」滑桿來移除不需要的黑點。

  • 如果移除小點可以得到所需的影像品質，請朝「小」移動滑桿。

  • 如果移除中、小的點可得到所需的影像品質，請朝「中」移動滑桿。

  • 如果移除小、中、大的點可得到所需的影像品質，請朝「大」移動滑桿。

  4. 選擇「填充小孔」核取方塊以啟用相應功能，將小孔印跡（如筆記本紙張的小孔印跡）取代小孔周圍區域的背景色彩。

  5. 如果不希望儲存所做的調整，請按一下「重設」來清除它們並恢復預設值。得到滿意的「雜訊」面板設定之後，按一下「確定」。這些設定將儲存到目前的現用設定檔中。

相關主題

「雜訊」面板

「VRS 調整控制項」- 總覽


更新「傾斜」面板設定

「傾斜」面板上的設定可用於調正影像、剪裁影像及執行邊緣清理。透過使用可移動的角度控制杆，最多可以依照順時鐘方向或逆時鐘方向旋轉影像 360 度，或是透過選擇「傾斜校正」核取方塊來自動校正影像。如果需要，可以使用「角度精細調整」滑桿，或是在「角度」方塊中輸入一個值來精細調整旋轉角度。「角度」方塊列出的值是 0.00 時，影像將依照掃描的原始圖樣顯示。

從「傾斜」面板中，還可以啟用「自動方向」，它用於偵測並旋轉依非標準方向掃描的影像。借助此功能，便不需要預先整理成批的文件以確保它們朝向相同的方向。啟用「自動方向」之後，可以直接將一疊文件放入掃描器輸稿器，而不需要檢查它們以確保朝向相同的方向。VRS 將自動旋轉依非標準方向掃描的文件。

  • 要更新「傾斜」面板設定

  1. 從「VRS 調整控制項」中，選擇「傾斜」面板。

  2. 如果希望 VRS 自動調正掃描時發生傾斜的影像，請選擇「傾斜校正」核取方塊。

  3. 如果選擇「傾斜校正」，則會提供額外的處理選項：

  4. 如果選擇自動剪裁，則每頁都將裁剪到原始尺寸。除非選擇「傾斜校正」功能，否則「自動剪裁」核取方塊無法使用。

  5. 選擇「自動剪裁」選項時，將提供「邊緣清理」核取方塊。您可以使用「邊緣清理」，從影像的頂部、底部、左側和右側邊緣修剪相同數量的像素，以確保在套用「自動剪裁」之後，不會留下任何瑕疵。

  6. 如果希望 VRS 自動旋轉依非標準方向掃描的影像，請選擇「自動方向」核取方塊。VRS 依據文字內容偵測掃描影像的方向。例如，如果 VRS 偵測到影像是倒著掃描的，則在「自動方向」生效的情況下，影像會旋轉 180 度。

附註 「自動方向」可能會與支援進階功能的某些掃描器所提供的旋轉選項衝突。給這樣的掃描器使用 VRS 時，建議啟用「自動方向」或進階旋轉選項，但不要同時啟用這兩者。如需詳細資訊，請參閱「旋轉」面板。

  4. 調整可移動的角度控制桿，直至調正影像：

  1. 按一下格線上的任何位置來放置角度控制桿。

- 或 -

  1. 將滑鼠放在垂直控制桿上，按一下並按住。此時游標將變成手狀。

  2. 依逆時鐘方向拖動控制桿以向左旋轉影像，或依順時鐘方向拖動以向右旋轉影像。最多可以旋轉影像 360 度。

  3. 在「角度」方塊中輸入與希望旋轉影像的度數對應的值。角度控制桿的設定總是與「角度」方塊中的值相對應。

  5. 使用「角度精細調整」滑桿時，可以依照一度或零點幾度的增量精細調整傾斜校正角度，具體如下：

  • 將滑桿移到最左側的位置，可以依逆時鐘方向調整一整度。

  • 將滑桿移到最右側的位置，可以依順時鐘方向調整一整度。

  • 將滑桿移到最左側或最右側設定之間的某個位置，可選擇不到一整度的角度。滑桿刻度上的每條線代表 0.05 度。

  6. 如果不希望儲存所做的調整，請按一下「重設」來清除它們並恢復預設值。得到滿意的「傾斜」面板設定之後，按一下「確定」。這些設定將儲存到目前的現用設定檔中。

相關主題

「傾斜」面板

「VRS 調整控制項」- 總覽


更新「警告」標籤

  • 要更新「警告」標籤設定

  1. 從 Windows 工作列中，使用滑鼠右鍵按一下 VRS 工作列圖示以開啟 VRS 工作列功能表。

  2. 從 VRS 功能表中，選擇「管理公用程式」。此時將顯示「VirtualReScan 管理公用程式」。

  3. 選擇「警告」標籤。

  4. 按一下希望定義的例外類型的閾值方塊。

  5. 執行下列操作之一：

  • 直接在「閾值」文字方塊中輸入一個值。

  • 按一下向上或向下箭頭以選擇新的閾值設定。

  6. 現在，透過按一下操作方塊並從下拉清單中選擇操作類型來設定操作。

  7. 如果已取得滿意的變更，請按一下「儲存」。按一下「取消」以拒絕變更。

相關主題

「操作」清單

設定「閾值」

「VirtualReScan 管理公用程式」對話方塊


升級 VRS

如果安裝的 VRS 程式已獲授權，則可以使用「立即升級」選項來購買並啟動提供擴充功能集的 VRS 授權。例如，您可能希望從「基礎版」授權升級為「VRS 專業版」授權。如果已擁有「VRS 專業版」授權，您可能希望升級到另一級「VRS 專業版」授權，以便支援擴充后的功能或吞吐量更大的掃描器。

  • 要升級安裝的 VRS 程式

  1. 從「開始」功能表中，透過瀏覽找到到 Kofax VRS 程式資料夾並選擇「升級 VRS」。

此時將顯示「升級 VRS」對話方塊。

  2. 從「升級 VRS」對話方塊中，按一下「立即升級」以啟動網際網路瀏覽器並開啟可購買 VRS 產品授權升級服務的網站。

  3. 依照網站上的作業指示來完成購買交易。

  4. 透過網站完成購買交易之後，網站將給您傳送資訊，您需要將該資訊複製到「升級 VRS」對話方塊「產品識別碼」部分。下列產品資訊將在網站上提供，並且也將透過電子郵件傳送給您：

  • 部件號

  • 序號

  • 產品代碼

  5. 按一下「確定」以關閉「升級 VRS」對話方塊。

  6. 此時將顯示「啟動 VRS」對話方塊，其中有些資訊已填寫好。您將需要按一下「取得授權代碼」按鈕。如需詳細的作業指示，請參閱啟動 VRS 授權。

授權啟動之後，您將能夠存取產品授權升級支援的擴充功能集。


字彙

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

A

加速掃描

用於加速掃描器的 VRS 選項，以雙色調模式掃描時，影像品質只是略有降低。

加速器

可新增到電腦上用於提高其效能的印刷基板。有時也稱為控制器板。Kofax 提供多種多樣的掃描加速器板，如 Adrenaline 系列加速器。透過將影像快取到掃描加速器板，可以顯著改進效能。

進階清晰度

從「清晰度」面板啟用「進階清晰度」功能之后，VRS 可以處理棘手的文件並取得最佳的結果。「亮度」與「對比度」的預設值無法產生所需的影像品質結果時，「進階清晰度」選項是非常有效的替代辦法。

自動方向

依據在掃描的影像中偵測到的文字方向來旋轉掃描影像的功能。也稱為「依據內容的旋轉」。

自動偵測色彩

用於評估影像以確定應將它當作彩色影像還是雙色調影像來處理的 VRS 功能。

自動更新

透過網際網路連線向使用者提供 VRS 產品更新的過程，用於下載並安裝新版本的軟體。在 VRS 安裝過程中可以使用自動更新，也可以日後從 VRS 程式資料夾中使用自動更新。您還可以將 VRS 設定成依固定的間隔檢查更新。

B

基礎版功能集

無論授權類型如何，所有使用者均能使用的 VRS 功能。基礎版功能與「專業版」功能不同，專業版功能是否可用取決於產品授權的條款。

批次

在掃描領域，紙張文件「批次」是指要掃描的一疊文件。每個文件可能包含一個或多個頁面。一個文件影像「批次」是指透過掃描一批紙張文件，或是將一套影像檔案匯入掃描應用程式所產生的一組影像。

準備批次

操作員手動準備要掃描的一批紙張文件的過程。此過程可能包括文件分類、除去書釘與回形夾、加入分隔頁以及統計文件與頁面數量。它可能還包括計算批次總計所需的數值欄位的總和。

黑色背景

某些掃描器產生的背景影像色彩。背景色彩是掃描器屬性。有些掃描器可設定成產生帶白色或黑色背景的影像。

移除黑色框線

一種影像清理功能，用於移除影像上可能存在的黑色框線，這些黑框是在掃描過程中產生的。例如，使用採用黑色帶的掃描器時，可能會產生黑色框線。移除黑色框線功能會使用白色像素取代影像上的黑色框線像素。這可以清理影像，而不變更其高度與寬度。此功能類似於剪裁黑色框線，後者是從影像中移除黑色框線像素而不是取代它們。利用剪裁黑色框線功能，可以清理影像並縮減其高度與寬度，縮減量等於黑色框線的大小。

刪除空白頁

VRS 功能支援自動移除任何確定為空白的頁面。啟用刪除空白頁時，可以使用「空白頁」面板上的「內容敏感度」設定來調整與控制 VRS 對「空白」的詮釋。

亮度

掃描的影像中亮影與暗影的平衡。有時也稱為濃度。

C

快取記憶體

存取時間非常短的電腦記憶體，用於儲存常用的指示或資料。掃描影像時，它們將放入快取記憶體，直至傳送到掃描應用程式或由 VRS 刪除。關閉掃描應用程式或選擇另一個掃描器來源時，將清除 VRS 影像快取記憶體。

元件安裝程式

旨在為通過 VRS 認證的掃描器提供驅動程式的安裝程式。元件安裝程式包含 VRS 基本安裝程式中未提供的驅動程式。

依據內容的剪裁與傾斜校正

依據掃描的影像總體內容 (不僅限於文本內容) 的位置與方向來執行剪裁與傾斜校正操作的功能。

依據內容的旋轉

依據在掃描的影像中偵測到的文字方向來旋轉掃描影像的功能。也稱為「自動方向」。

對比度

影像中最亮的色調與最暗的色調之間的範圍。在沒有影像增強的情況下，50% 是標準的對比度。

D

演示模式

操作的演示模式，在此模式中，所有的掃描影像均將印上 Kofax 標誌。擁有「基礎版」授權的使用者如果希望預覽 VRS「專業版」功能，可以使用演示模式。專業版功能提供與否取決於 VRS 產品授權的條款。同樣，在沒有啟動產品授權的情況下安裝 VRS 之後，如果評估期已過，則 VRS 將恢復到演示模式。

濃度

掃描影像的暗度。標準的濃度設定是 50%。有時也稱為亮度。

傾斜校正

調正歪曲影像的過程。對影像執行傾斜校正可以提高影像的可讀性 (例如為了執行 OCR 處理)。

祛除斑點

從影像中移除不需要的點或斑點的影像清理功能。這可以產生更乾淨的影像，並提高影像的可讀性 (例如為了執行 OCR 處理)。

文件

一個或多個數位影像 (頁面) 所屬的集合。

文件成像系統

可用於將紙張文件轉換為數位影像的軟硬體組合。隨後可以在電子影像上執行額外的處理。

DPI

每英吋點數。DPI 是影像的解析度。

雙面掃描

同時掃描頁面正、反兩面的過程。雙面掃描有時也稱為兩面掃描。

E

增強邊緣

使線條邊緣更清晰、平滑字元以及從影像上移除掉背景雜訊的過程。例如，如果影像上的字元邊緣不夠平滑，且周圍都是多餘的雜訊，則可以使用「平滑字元」篩選器來移除雜訊並讓字元更為平滑。

批註器

一些掃描器上提供的功能，可以使用數位方式在掃描的頁面上新增戳記日期、序號或其他一些可能的資訊。

批註

當頁面通過掃描器時將文字壓印到頁面上。掃描器必須有批註器，批註器是機械印表機附件。

批註計數器

用作批註器/註解字串的一部分的自動計數器。有時也稱為批註器/註解計數器或自動計數器。

批註字串

批次中壓印到或註解到每個頁面的有一定格式的資訊。有時也稱為批註器/註解字串。

增強型條碼引擎

一種條碼引擎，可直接處理 DPI 低至 100 的彩色影像中的彩色條碼。此種引擎還可處理一維和/或二維 (2D) 條碼。它通常比「標準型條碼引擎」更準確，尤其是在影像品質較低或 DPI 較低的情況下。不過，「增強型條碼引擎」可能比「標準型條碼引擎」速度慢。

評估模式

操作的評估模式，提供給購買並安裝 VRS 但未啟動產品授權的使用者。以評估模式執行 VRS 時，每次選擇 VRS 時均顯示一則提醒訊息。訊息列出評估期剩餘的天數。如果評估期已過但尚未啟動產品授權，VRS 將切換到演示模式，從而導致掃描的所有影像都將印上 Kofax 標誌。

例外

由錯誤檢查引起的會改變應用程式正常行為的條件。「VRS 管理公用程式」中的「警告」頁籤提供一些選項，用於設定與影像品質相關的例外回應。「錯誤」頁籤提供一些選項，用於設定與裝置衝突、紙張傳輸錯誤以及邊緣偵測有關的例外回應。

F

填充孔

「雜訊」面板提供的 VRS 功能，可以填充掃描筆記本紙張、點陣紙張等時出現的孔印跡。選擇「填充孔」核取方塊之後，頁面邊緣附近的任何此類孔印跡都會自動使用受影響影像的背景色彩執行填充。

篩選器

對訊號執行調整或調節的任何裝置，包括在編輯數位影像的過程中套用的邊緣平滑、擴散、補償及銳化篩選器。「VRS 調整控制項」中「雜訊」面板上的「移除線條與斑點篩選器」可用於增強影像品質、移除多餘的斑點。

全文搜尋

在文字檔中對特定詞語、數字、短語、句子或字元模式執行電子搜尋的功能。

G

Gamma 修正

Gamma 是依據級配曲線確定相片或電子影像中對比度的值。Gamma 修正指調整影像中的對比度。

灰階影像

由灰色陰影組成的影像。

I

忽略孔

「空白頁」面板提供的 VRS 功能，可以指定啟用空白頁偵測與刪除時是否要考慮孔印跡。選擇「忽略孔」核取方塊之后，在掃描筆記本紙張、拉紙器進紙等時出現的孔印跡不會影響 VRS 確定頁面是否空白。如果不選擇「忽略孔」核取方塊，則孔印跡可能會導致將空白的頁面識別為非空白頁。

影像

圖片、圖形或文件的數位化表示方法。

影像清理

清理掃描的影像以提高品質及增加識別引擎 (例如，OCR、ICR、條碼辨識等等) 準確度的過程。提供的影像清理功能包括祛除陰影、祛除斑點、移除線條、增強邊緣，等等。

J

JPEG 壓縮

「聯合影像專家小組格式」壓縮，是一種透過從檔案中丟棄一些資訊來壓縮影像的方法。JPEG 標準容許使用各種壓縮比率，供您在檔案大小 (壓縮程度) 與影像品質之間求得平衡。壓縮影像的程度越高，影像品質會變得越差。這種平衡的求得是在使用 JPEG 壓縮方法儲存文件時在品質設定中執行的。品質設定為 100 (最高) 將取得最佳品質，但壓縮程度最低。

JPG

Joint Photographic Experts Group (聯合影像專家小組) 檔案格式。

K

Kofax 來源管理器 (KSM)

安裝到 Windows「控制台」中的 Kofax 公用程式，用于建立來源裝置。在 VRS 4.1 發行版中，KSM 已由「掃描器設定公用程式」取代。

L

橫印

頁面寬度超出頁面長度時使用的頁面方向 (例如水平方向)。與直印相對。

移除線條

從影像中移除不需要的線條的過程。

長紙張支援

VRS 的一種功能，支援依 300 或更低的 DPI 以黑白模式對長達 40 英吋的紙張執行雙面掃描的功能。啟動長紙張支援之後，可能無法旋轉影像。僅有某些掃描器提供長紙張支援。

M

多頁 TIFF

支援多頁影像的「標記影像檔案格式」。

O

方向

頁面的相對方向，可以是水平 (也稱為橫印) 或垂直 (也稱為直印)。

P

頁面

可顯示的影像。頁面組成文件。

PDF

「便攜式文件格式」檔案的副檔名。

像素

可解析的最小長方形影像區域。數位影像由依照特定長度與寬度排列成長方形陣列的像素組成。

專業版功能

在基礎版功能之外提供的 VRS 功能。專業版功能提供與否取決於授權的條款。

設定檔

在 VRS 中，設定檔由儲存的一組設定組成，這些設定主要來自於「清晰度」、「雜訊」、「傾斜」、「色彩」、「背景」以及「空白頁」面板。設定檔運作方式類似於已記憶的影像修正與增強策略。VRS 包含一個預設的設定檔，可用於處理廣泛的文件類型。除非定義並選擇了另一個設定檔，否則 VRS 將使用預設的設定檔。使用設定檔時，由於不需要單獨選擇各項設定，因此可以節省時間。

Q

以後 QC

VRS「以後 QC」讓 Kofax Capture 使用者可以選擇推遲與例外處理關聯的 VRS 影像品質調整。只要有適當的 VRS 專業版授權，Kofax Capture 使用者便可以使用 VRS「以後 QC」功能。在 VRS 中，必須啟用「以後 QC」模式才能在 Kofax Capture 中使用 VRS「以後 QC」。

R

解決方式

掃描時影像的精細或粗糙程度使用每英吋點數 (DPI) 來衡量，通常是 200 到 400 DPI。較高的解析度產生的影像效果更好；不過高解析度影像檔案要求使用的儲存空間也更大。

旋轉

旋轉影像的過程。藉由 VRS，您可以依照 90 度的增量向右或向左旋轉影像。請注意，影像將在旋轉後的狀態下自動儲存。

S

掃描器設定公用程式

用於給掃描與檔案匯入裝置設定來源及指定 VRS 預設設定的公用程式。

單面掃描

僅掃描頁面單面的過程。有時也稱為單面掃描。

傾斜

歪曲的影像外觀，點陣圖未與頁面對正時會出現這種情況。一般情況下，這是由掃描過程中的滑頁或卡紙引起的。

傾斜角度

影像未對齊，或未與頁面對正時，這種情況稱為影像「傾斜」。傾斜角度即未對齊的量。

平滑

給文件背景色執行平滑處理以取得接近統一的色彩 (白色、黑色或代表偵測到的背景色的色彩組合) 的過程。選項可以從「背景」面板中啟用。

來源裝置

掃描器或檔案匯入裝置。可以使用「掃描器設定公用程式」設定來源裝置。在以前版本的 VRS (早於 VRS 4.1) 中，使用「Kofax 來源管理器」(KSM) 設定來源裝置，Windows「控制台」中提供了 KSM。

T

閾值

VRS 容許亮度、對比度或色彩置信度的「容差」。在「VRS 管理公用程式」中的「警告」頁籤上設定閾值。

TIFF

標記影像檔案格式。

捕獲

指 VRS 識別出影像不滿足所需的最佳影像品質準則的過程。藉由 VRS，使用者可以指定對所捕獲影像需做出的回應。

W

白色背景

某些掃描器產生的背景影像色彩。背景色彩是掃描器屬性。有些掃描器可設定成產生帶白色或黑色背景的影像。


加速掃描 DPI 設定

下表可用作 VRS 如何處理掃描應用程式中定義的 DPI 設定的範例。

掃描應用程式中定義的 DPI 設定 | 實際的掃描 DPI 設定等級 1 | 實際的加速掃描 DPI 設定等級 2 | 實際的加速掃描 DPI 設定等級 3 | 加速影像輸出 DPI 設定
300 | 240 | 150 | 100 | 300
240 | 200 | 150 | 100 | 240
200 | 150 | 100 | 75 | 200
150 | 150 | 75 | 75 | 150
100 | 75 | 75 | 75 | 100
75 | 75 | 75 | 75 | 75

相關主題

「VirtualReScan 管理公用程式」對話方塊


「操作」選項

使用「操作」方塊來指定希望 VRS 如何回應「警告」標籤或「錯誤」標籤上列出的每種例外情況。要指定 VRS 回應方式，請按一下每個警告或錯誤的「操作」方塊，然後從下拉清單中選擇。操作選項依據警告或錯誤類型的不同而各異。

忽略錯誤

VRS 不通知發生了錯誤，也不採取任何操作去糾正。它「依原樣」接受影像，傳遞影像到主機應用程式，然後繼續掃描工作階段。

返回錯誤

VRS 通知發生了錯誤，但不傳送影像到主機應用程式。隨後掃描工作階段終止。

干預

VRS 以手動模式啟動「VRS 自動解決管理器」，以便從許多選項中選擇一個來手工處理錯誤。

自動解決

VRS 以自動模式開啟「自動解決管理器」。這樣，掃描器會自動嘗試重新掃描，直至解決了裝置或紙張傳輸故障，如纜線松脫、卡紙或缺紙等情況。

互動式

「VRS 互動式檢視器」開啟並顯示影像，以便調整它。

相關主題

自動解決管理器

選擇操作


「進階屬性」對話方塊 -「關於」面板

「關於」面板包含與韌體和掃描器驅動程式相關的版本資訊，以及版權資訊。如果是需要連絡技術支援人員的事件，則此資訊有所助益。

相關主題

「進階屬性」對話方塊

「色彩」面板

「批註器」面板

「選取矩形」面板

「旋轉」面板


「進階屬性」對話方塊 -「進階色彩」面板

VRS 掃描效率增強

「進階屬性」對話方塊 -「進階色彩」面板 - BÖWE BELL + HOWELL Ngenuity 掃描器

您可以使用「進階色彩」面板，將專用相機模式套用至掃描器中的前後相機。

相機模式

您可以從下列相機模式選項進行選擇：

  • sRGB

  • ICC

  • Gamma (預設)

sRGB

選擇此選項，可以設定掃描器相機與 sRGB 標準相符。

附註 此設定只會套用至相機輸出；任何擷取後 VRS 影像處理設定都會影響最終輸出檔的色彩內容。

ICC

ICC 設定檔資料可以內嵌於彩色影像，使用方式是檢視或列印應用程式以補償或調整色彩，從而取得最佳品質。ICC 資料僅對識別 ICC 設定檔的應用程式有用。

選擇此選項，可以設定掃描器相機與掃描器的 ICC 色彩修正設定檔相容，並讓 VRS 將 ICC 相容設定檔資料內嵌至影像檔案。

附註 因為這些色彩調整與識別 ICC 應用程式使用 ICC 資料的方式可能會產生衝突，所以建議您不要將其他處理後 VRS 色彩調整與 ICC 設定檔模式合併使用。

Kofax ImageControls 會將 ICC 設定檔資料內嵌至掃描期間建立的影像檔案內。若要順利進行此作業，則掃描應用程式必須：

  • 是 ImageControls 應用程式 (以確保 ICC 設定檔資料內嵌至影像檔案)

  • 設定為彩色掃描

  • 設定成儲存 TIFF、JPEG 或 PDF 影像檔案類型

  • 不使用 VRS「自動偵測色彩」(因為它可能會將部分影像轉換為黑白)

若要順利檢視套用 ICC 設定檔色彩修正的影像，檢視應用程式必須可識別 ICC 設定檔。

Gamma (預設)

選擇此選項，可以使用特定相機 Gamma 值來設定掃描器相機。選擇此選項可以啟用其下的「相機 Gamma」滑桿控制項。

相機 Gamma

選擇「Gamma」相機模式時，會啟用「相機 Gamma」滑桿控制項。選擇較低的 Gamma 值可以加強亮色的色彩飽和度，而較高的 Gamma 值可以加強暗色的色彩變化。對於大部分文件，建議您保留「相機 Gamma」設定的預設值。

相關主題

「關於」面板

「進階屬性」對話方塊

「色彩」面板

「文件設定」面板

「壓印機」面板

「多頁進紙」面板

「選取矩形」面板

「旋轉」面板


「進階屬性」對話方塊 -「色彩」面板

您可以使用「色彩」面板來設定色彩相關的可選功能，如「色彩忽略」和「JPEG 壓縮」。

色彩忽略

在某些情況下，您可能想要移除某種色彩的所有例項，讓 OCR 引擎可以較易存取必要資料。若要有效「清除」不想要的色彩內容（如加上戳記的紅字），則可以在掃描期間使用色彩忽略。如果選擇「忽略」某種色彩，掃描器將會忽略該色彩，但擷取其他所有內容。

「正面忽略色」和「背面忽略色」群組提供下列色彩忽略選項：「無」、「紅色」、「綠色」或「藍色」。預設值是「無」。如果選擇雙面掃描，則可以為正面與背面指定不同的忽略色。

JPEG 壓縮

JPEG（Joint Photographic Expert Group，聯合影像專家小組）是專為壓縮彩色與灰階影像設計的標準化影像格式。在「JPEG 壓縮」群組中，您可以選擇「啟用」核取方塊啟動 JPEG 壓縮。選擇「啟用」核取方塊之後，可以選擇「較好」(65)、「更好」(80)、「最佳」(95) 或「自訂」等影像品質等級。較低的品質等級值可以減少掃描後的影像大小，以節省較多的磁碟空間，而且可以改善系統效能。

選擇「自訂」影像品質等級選項之後，可以設定 YUV 值和自訂品質值。自訂品質值的範圍是 1 到 100，預設值是 65。

您可以在提供的文字方塊中輸入自訂品質值，或使用向上與向下箭頭選擇一個值。「JPEG 壓縮」品質會調整影像品質與檔案大小之間的平衡。較高的值會導致較佳的影像品質和較大的檔案大小；較低的值則會產生較小的檔案，但是影像品質較差。請使用產生可接受應用程式之影像品質結果的最低設定。預設「較好」JPEG 品質值會產生具有中等檔案大小的較好影像品質。「更好」和「最佳」設定會逐漸產生較佳品質影像，但相對地使用較大的檔案大小。

如果需要，可以從清單中選擇 YUV，YUV 是一種色彩編碼方案，由亮度（幀亮度與場亮度或 "Y"）與色度（色彩資訊或 "UV"）組成。YUV 的選項可能隨掃描器的不同而各異。

相關主題

「關於」面板

「進階屬性」對話方塊

「批註器」面板

「選取矩形」面板

「旋轉」面板


「進階屬性」對話方塊 -「連續頁」面板

VRS 掃描效率增強

「進階屬性」對話方塊 -「連續頁」面板 - Fujitsu fi-6800/fi-5950 掃描器

「連續頁」選項可以讓您為特長文件指定最大長度，而無須指定與標準文件類型關聯的長度。透過在「連續頁」面板中選擇設定，以及從掃描應用程式或介面選擇適當「長文件」選項（通常稱為「連續頁」或「長文件」），您可以將掃描文件的最大長度設定到您所用掃描器的上限長度。每份掃描的文件都會以單一連續的影像傳送到掃描應用程式。

  • 要設定連續頁的最大長度

  1. 從掃描應用程式或介面中，選擇適當的長文件選項。

  2. 在「進階屬性」對話方塊 -「連續頁」面板中，將「最大長度」滑桿移動到連續頁文件所需的最大長度。

所選長度分別以英吋和公分為單位出現在滑桿上下。

  3. 按一下「確定」。

附註 按一下「確定」只會儲存此工作階段的進階屬性設定。若要保留設定以供之後的工作階段使用，請在 VRS 使用者介面中將它們儲存至設定檔。

相關主題

「關於」面板

「進階屬性」對話方塊

「色彩」面板

「批註器」面板

「選取矩形」面板

「旋轉」面板


「進階屬性」對話方塊 -「文件設定」面板

VRS 掃描效率增強

「進階屬性」對話方塊 -「文件設定」面板 - BÖWE BELL + HOWELL Ngenuity 掃描器

您可以使用「文件設定」面板指定與設定供掃描的文件相關聯的屬性。

文件類型

選擇下列一種文件類型，可以指出要掃描的文件類型。

文件類型 | 定義
正常 | 需要正常傳輸速度的典型文件
易損壞/難處理 | 很容易撕開的易損壞文件，需要較慢的傳輸速度
厚紙或信封 | 厚的紙張或信封
三折式 | 三折式文件

附註 選擇某些「文件類型」選項可能會降低掃描器速度。

允許大傾斜

選擇「允許大傾斜」核取方塊，可保留高度傾斜文件 (其進入掃描器時為與進紙路徑不平行的角度) 的角落資料。啟用此選項時，掃描器會建立整個傾斜文件的影像，然後套用「自動方向」和「傾斜校正」選項，以調整影像方向。

特長文件

當您掃描長度超過 40 英吋的文件時，請選擇「特長文件」核取方塊。掃描時，會將一個特長文件分成多個影像。分割的大小由「紙張大小」設定決定。

附註 選擇「特長文件」選項可能會降低掃描器速度。

使用特長文件

「特長文件」選項可能會與其他已設定的掃描選項衝突。這些衝突的解決方式如表中所述。

衝突選項 | 解決方式
單頁掃描 | 會終止掃描，並顯示錯誤訊息。單頁掃描不支援「特長文件」模式。
「VirtualReScan 管理公用程式」-「警告」頁籤 | 會掃描特長文件，但忽略設定的警告條件。不會顯示任何錯誤訊息。
出錯時 QC 模式 | 會掃描特長文件，忽略設定的「出錯時 QC 模式」選項。不會顯示任何錯誤訊息。
每一頁 QC 模式 | 會終止掃描，並顯示錯誤訊息。單頁掃描不支援「特長文件」模式。
第一頁 QC 模式 | 會終止掃描，並顯示錯誤訊息。單頁掃描不支援「特長文件」模式。
「傾斜校正」和「自動剪裁」 | 會掃描特長文件，忽略設定的「傾斜校正」和「自動剪裁」選項。不會顯示任何錯誤訊息。
90、180 或 270 度的影像旋轉 | 如果掃描特長文件，請勿選擇旋轉選項。
自動方向 | 會終止掃描，並顯示錯誤訊息。為取得最佳結果，請勿同時選擇「特長文件」選項和「自動方向」選項。
選取矩形 | 為取得最佳結果，請勿同時選擇「特長文件」選項和「選取矩形」選項。
自動偵測色彩 | 為取得最佳結果，請勿同時選擇「特長文件」選項和「自動偵測色彩」選項。
進階清晰度 | 為取得最佳結果，請勿同時選擇「特長文件」選項和「進階清晰度」選項。

忽略孔/參差不齊的邊緣

您可以指定是否要掃描器忽略文件上導致掃描錯誤的孔或撕裂/參差不齊邊緣。

此功能會影響掃描器偵測文件邊緣的功能。如果您未啟用此設定，則掃描器遇到文件有孔、撕裂或參差不齊的前置或尾端邊緣時，可能會錯誤地偵測文件邊緣，或是報告掃描器的錯誤情況。

附註 從「VRS 調整控制項」的「空白頁」面板中可以使用另一個「忽略孔」功能。雖然兩個功能的名稱相同，但是它們彼此獨立運作，並執行不同的功能。

啟用

想要掃描器忽略孔、撕裂或參差不齊的前置或尾端文件邊緣時，請選擇「啟用」核取方塊。如果未選擇此核取方塊，則掃描器會使用預設的邊緣偵測方法來掃描文件。

附註 啟用「忽略孔/參差不齊的邊緣」可能會降低掃描器速度。

忽略大小

指定文件上無紙張區域 (例如，孔、撕裂或摺疊的邊緣) 的最大大小。

  • 忽略文件上孔、撕裂或參差不齊邊緣的大小

  1. 選擇「啟用」核取方塊。

  2. 執行下列操作之一：

  • 按一下英吋，指出應該以英吋測量孔或撕裂/參差不齊邊緣的大小。

  • 按一下公厘，指出應該以公厘測量孔或撕裂/參差不齊邊緣的大小。

可能值範圍會顯示在「忽略大小」文字方塊下方。

  3. 在「忽略大小」文字方塊中，使用文字方塊下顯示的可能值範圍，輸入想要掃描器忽略文件上孔或撕裂/參差不齊邊緣的最大大小。

附註 如果輸入的值超出指出的範圍，會自動調整值，使其位於該範圍內。

  4. 如果對話方塊上的其他所有選項均適合，請按一下「確定」。

「正面負像啟用」和「背面負像啟用」

選擇「正面負像啟用」和/或「背面負像啟用」核取方塊，以在執行 VRS 處理之前，反轉黑白或灰階影像中的陰影 (例如，將黑色背景上的白色字元反轉為白色背景上的黑色字元)。

相關主題

「關於」面板

「進階色彩」面板

「進階屬性」對話方塊

「色彩」面板

「壓印機」面板

「多頁進紙」面板

「選取矩形」面板

「旋轉」面板


「進階屬性」對話方塊 -「批註器」面板

VRS 支援基本的批註與註解。如係配備批註器的 VRS 生產級掃描器，您可以使用「進階屬性」對話方塊的「批註器」面板來設定批註屬性。透過「批註器」面板，可以使用文字首碼與數值計數器值建立文字字串，然後使用此字串給頁面與影像新增批註和/或註解。不過，批註與註解字串新增至頁面或影像之後，便是永久性的。

「批註器」頁籤分為兩組：「選項」群組與「註解選項」群組。在「選項」群組中，可以選擇下列選項：

  • 關閉批註，關閉註解（預設值）

  • 開啟批註，關閉註解（僅限機械批註）

  • 開啟批註，開啟註解（機械批註與電子註解）

選擇「沒有批註和沒有註解」時，不在掃描的頁面或產生的影像上建立字串。選擇「僅啟用機械批註」表示以物理方式將批註字串印製在掃描的頁面上，但不會放到影像上。選擇「啟用機器批註和電子註解」時，便是選擇要讓批註字串同時出現在掃描的文件與產生的影像上。

選擇「啟用機器批註和電子註解」選項時，「註解選項」群組中的選項變成可用狀態。您可以在文件的正面、文件的背面以及文件的兩面執行註解，但預設值是僅給正面新增註解。

按一下「文字定義」按鈕以顯示「文字定義」對話方塊，它用來設定和/或修改批註器字串的內容。除非選擇批註或註解，否則無法使用「文字定義」按鈕。

相關主題

「關於」面板

「進階屬性」對話方塊

「色彩」面板

「選取矩形」面板

「旋轉」面板


「進階屬性」對話方塊 -「壓印機」面板

VRS 掃描效率增強

「進階屬性」對話方塊 -「壓印機」面板 - BÖWE BELL + HOWELL Ngenuity 掃描器

VRS 支援基本的壓印與註解。如果是配備壓印機的 VRS 生產級掃描器，則可以使用「進階屬性」對話方塊的「壓印機」面板設定壓印屬性。透過「壓印機」面板設定，可以使用數值計數器值、動態內容和文字來建立文字字串，然後使用此字串在頁面與影像上進行壓印和/或註解。壓印與註解字串新增至頁面或影像之後，便是永久性的。

附註 註解功能只可以與壓印功能搭配運作；若要註解影像，也必須壓印頁面。

「壓印機控制項」群組

在「壓印機控制項」群組中，可以選擇下列選項：

  • 「封面預先掃描」：在掃描封面影像之前，壓印字串會列印在所掃描頁面的正面。

  • 「封底後置掃描」：在掃描封底影像之後，壓印字串會列印在所掃描頁面的背面。因此，壓印字串不會顯示在影像上。

  • 「停用」(預設)：所掃描頁面或產生的影像上不會建立任何字串。

「文字控制項」對話方塊

按一下「文字控制項」按鈕，可以顯示「文字控制項」對話方塊，這可提供設定讓您自訂壓印機和註解字串設定。掃描器的壓印機支援以 Windows-1252 代碼頁字元編碼為基礎的字元。如需進一步資訊，請參閱 BÖWE BELL + HOWELL 掃描器文件。

相關主題

「關於」面板

「進階色彩」面板

「進階屬性」對話方塊

「色彩」面板

「文件設定」面板

「多頁進紙」面板

「選取矩形」面板

「旋轉」面板


「進階屬性」對話方塊 -「多頁進紙」面板

VRS 掃描效率增強

「進階屬性」對話方塊 -「多頁進紙」面板 - BÖWE BELL + HOWELL Ngenuity 掃描器

您可以使用「多頁進紙」面板，以指定與多頁進紙偵測相關聯的作業喜好設定。

多頁進紙模式

指定當掃描器偵測到多頁進紙情況時，想要進行的相關作業喜好設定：

  • 「關閉」：不進行多頁進紙偵測，而且不會傳送任何通知。如果多頁進紙情況未造成其他任何文件處理錯誤，則會繼續掃描。所有掃描過的影像都會予以保留。

  • 「通知」：掃描器會發出警示音，忽略多頁進紙情況，並繼續進紙，且掃描其他文件。觸發多頁進紙情況的文件影像會予以保留。

  • 「停止」：掃描器會停止，顯示錯誤訊息，並發出警示音，指出偵測到多頁進紙情況。

發生多頁進紙情況時，您會看到導致多頁進紙的文件影像，以及一則訊息，告知您如何在「自動解決管理器」對話方塊中繼續進行。選項包括保留影像並繼續處理，或者手動清除多頁進紙原因並重新掃描文件。解決多頁進紙情況之後，會自動繼續批次掃描。

如需如何解決掃描器之多頁進紙情況的進一步資訊，請參閱 BÖWE BELL + HOWELL 掃描器文件。

啟用感應器

依據需要選擇「左」、「中心」或「右」核取方塊，指出文件上想要偵測多頁進紙情況的位置。

附註 建議您只停用可能會導致錯誤多頁進紙情況的感應器。例如，如果標籤出現在每份文件的右側，則您可能想要停用右側感應器，以避免由標籤厚度導致的錯誤多頁進紙警示。

依大小忽略

指定掃描時觸發多頁進紙情況所需的最小重疊長度：

  • 文件

  • 附加或貼上貼紙、標籤或項目的文件

掃描器偵測到超出指定長度的重疊時，會觸發多頁進紙情況。

  • 指定「依大小忽略」值

  1. 執行下列操作之一：

  • 按一下英吋，指出應該以英吋測量重疊。

  • 按一下公厘，指出應該以公厘測量重疊。

每個度量的預設值顯示在「多頁進紙，如果大於」文字方塊中。

  2. 在「多頁進紙，如果大於」文字方塊中，考量欄位下顯示的可能值範圍，輸入想要觸發多頁進紙情況的重疊大小。

附註 如果輸入的值超出指出的限制，則會將值調整為位於這些限制之內。

  3. 按一下「確定」。

相關主題

「關於」面板

「進階色彩」面板

「進階屬性」對話方塊

「色彩」面板

「文件設定」面板

「壓印機」面板

「選取矩形」面板

「旋轉」面板


「進階屬性」對話方塊 -「選取矩形」面板

您可以使用「選取矩形」面板選擇影像要掃描或處理的部分，有效地剪去不需要的資料。

「選取矩形」面板包含兩個設定群組：「正面」和「背面」。如果掃描器支援雙面掃描，則可以為正面、背面或兩面選擇選取矩形設定。如果是單面掃描器，只可以使用「正面」設定。

您可以使用「選取矩形」面板啟用並設定下列內容：

  • 要使用的度量單位，透過「英制（英吋）」或「像素」選項設定。

  • 選取矩形在文件上的位置 - 更確切地說，是與文件的頂部和左側邊緣的距離（偏移量），設定此距離可以使用向上與向下箭頭，或是在「頂部」與「左側」文字方塊中輸入距離。

  • 選取矩形的寬度和高度，設定它們可以使用向上或向下箭頭，或是在對應的文字方塊中輸入選取矩形的尺寸。

如果您選擇像素以定義選取矩形度量，則會將像素計算為：

  • 度量（英吋）x dpi = 像素數

保留選取矩形的尺寸（不論是否在掃描應用程式中變更 dpi 設定）。

在套用「選取矩形」面板的傾斜校正、剪裁和其他設定之後，會套用旋轉設定。因此，影像處理工作依下列順序執行：

  • VRS 傾斜校正 (如果啟用)

  • VRS 剪裁 (如果啟用)

  • 「進階屬性」對話方塊之「選取矩形」面板的設定

  • 「進階屬性」對話方塊之「旋轉」面板的設定

相關主題

「關於」面板

「進階屬性」對話方塊

「色彩」面板

「批註器」面板

「旋轉」面板


「進階屬性」對話方塊 -「旋轉」面板

您可以使用「旋轉」面板設定，在掃描影像時自動旋轉影像。例如，您可以套用 180 度設定，以旋轉倒著掃描的頁面。

附註 爲成功取得旋轉結果，請確定所有頁面在 ADF 中都朝向相同方向。

「旋轉」面板包含依 90、180 或 270 度旋轉所掃描影像的選項。選擇 0 不會進行旋轉。使用雙面設定，可以進行正面和背面旋轉；使用單面設定，則只可以進行正面旋轉。

若要旋轉雙面影像，讓兩個影像都朝向相同方向，請設定背面旋轉，依 180 度鏡像正面旋轉。例如，如果所掃描影像的正面是依 90 度旋轉，請設定以 270 (90 + 180) 度旋轉背面；如果依 180 度旋轉正面，請設定以 0 (180 - 180) 度旋轉背面。

影像顯示於「VRS 互動式檢視器」時，顯示角度等於旋轉角度加上「傾斜」面板上設定的角度。此外，以 ImageControls 為基礎的應用程式中的任何旋轉與「旋轉」面板設定的旋轉無關，它是在「旋轉」面板設定的旋轉之後執行且在其後執行。「旋轉」面板設定是在套用傾斜校正、剪裁和「選取矩形」面板的設定之後套用。因此，影像處理工作依下列順序執行：

  • VRS 傾斜校正（如果啟用）

  • VRS 剪裁（如果啟用）

  • 「進階屬性」對話方塊之「選取矩形」面板的設定

  • 「進階屬性」對話方塊之「旋轉」面板的設定

附註 此面板上的旋轉選項可能與 VRS 依據內容的旋轉功能衝突，後者透過選擇 VRS「傾斜」面板的「自動方向」核取方塊啟用。為取得最佳結果，請不要同時選擇「旋轉」面板的選項與「自動方向」選項。

相關主題

「關於」面板

「進階屬性」對話方塊

「色彩」面板

「批註器」面板

「選取矩形」面板


「進階設定」對話方塊

如果掃描器支援進階屬性，則可以從「進階設定」對話方塊中存取附加的設定選項。依據安裝的掃描器的不同，進階設定可用與否可能會有所不同。這些設定可能同頁面佈置、偵測紙張長度、JPEG 設定、色彩忽略或批註之類的選項有關。

從「進階設定」對話方塊中執行的任何變更都可能影響影像品質。另外請注意，此對話方塊中的設定可能與掃描應用程式提供的選項衝突。例如，如果使用「進階設定」對話方塊更新批註設定，它們可能會被掃描應用程式中的批註設定覆寫掉。


自動調整亮度

選擇「自動調整亮度」核取方塊時，VRS 自動設定最佳亮度值，並在手工調整亮度控制項與數值文字方塊中顯示這些值。

以彩色模式掃描影像時，不提供「自動調整亮度」功能。只有以灰階或黑白模式掃描時才可以使用它。

附註 調整「亮度」滑桿、在「亮度」數值文字方塊中輸入新值、或是按一下「亮度 - 對比度」自訂控制項內部時，都會關閉「自動調整亮度」。

相關主題

更新「清晰度」面板設定

「VRS 調整控制項」- 總覽


自動剪裁

自動剪裁功能將非標準的影像自動剪裁到掃描的文件的實際尺寸。如果要掃描由多種紙張尺寸組成的一批影像，則這項功能非常有用。對於精確定位每個影像以執行字元精確辨識 (OCR) 和表單辨識處理，「自動剪裁」也非常重要。

例如，如果掃描一張明信片，「自動剪裁」功能可確保移除多餘的框線，使影像與實際的文件尺寸（而不是掃描應用程式中指定的紙張尺寸）相匹配。如果不使用影像剪裁功能，明信片的影像尺寸將與應用程式選擇的紙張尺寸相匹配。

相關主題

更新「傾斜」面板設定

「VRS 調整控制項」- 總覽


自動傾斜校正

「VRS 互動式檢視器」中的「傾斜」面板提供一些設定，用於調正傾斜或歪曲的影像。自動傾斜校正是 VRS 的一項功能，可自動調正掃描時發生傾斜（或歪曲）的任何影像。透過選擇「傾斜校正」核取方塊，可以從「VRS 調整控制項」的「傾斜」面板中啟用此功能。

相關主題

「傾斜」面板

「VRS 調整控制項」- 總覽


「進階屬性」對話方塊 -「批註器」面板

「進階屬性」對話方塊 -「批註器」面板 - Canon DR-X10C 掃描器

VRS 支援基本的批註與註解。如係配備批註器的 VRS 生產級掃描器，您可以使用「進階屬性」對話方塊的「批註器」面板來設定批註屬性。透過「批註器」面板設定，您可以使用文字首碼與數值計數器值建立文字字串，然後使用此字串給頁面與影像新增批註和/或註解。批註器與註解字串新增至頁面或影像之後，便是永久性的。

「選項」群組

在「選項」群組中，可以選擇下列選項：

  • 「沒有批註器且沒有註解」(預設)：所掃描頁面或產生的影像上不會建立任何字串。

  • 「僅啟用機械批註器」：批註字串會列印在掃描頁面上，但是不會套用至影像。

  • 「啟用機械批註器和電子註解」：批註字串會列印在掃描頁面上，而且也會套用至影像。

註解

選擇「啟用機械批註器和電子註解」選項時，「註解選項」群組中的選項變成可用狀態。可以在文件正面、文件背面或文件雙面上執行註解。依預設，僅在正面執行註解。

「文字定義」對話方塊

如果您已從「選項」群組選擇批註或註解，可以選擇「文字定義」按鈕來自訂批註器或註解字串。

相關主題

「關於」面板

「進階屬性」對話方塊

「色彩」面板

「多頁進紙」面板

「其他」面板

「選取矩形」面板

「旋轉」面板


「進階屬性」對話方塊 -「多頁進紙」面板

「進階屬性」對話方塊 -「多頁進紙」面板 - Canon DR-X10C 掃描器

「多頁進紙」面板用於指定與多頁進紙偵測關聯的作業喜好設定。

文件長度

選擇「啟用」可以指定掃描器應該分析批次中每個頁面的長度，以偵測不符合掃描應用程式中所選紙張大小的頁面。如果偵測到頁面長度的變更，會報告多頁進紙情況。此設定適用於應該由相同頁面大小組成的批次。

超音波感應器

選擇「啟用」核取方塊，可以指定掃描器中的超音波感應器應該用於偵測多頁進紙情況。偵測重疊頁面的超音波感應器，對於處理由混合的紙張大小所組成的批次特別有用。

如需掃描器感應器的詳細資訊，請參閱 Canon 文件。

感應器

依據需要選擇「左」、「中心」或「右」核取方塊，以指出應該啟動的感應器。

非偵測區

如果需要，您可以指定掃描器感應器應該忽略的特定區域。例如，如果在頁面的左下角附加附註，可以將左下區域指定為非偵測區。這樣，掃描受影響的頁面時不會報告多頁進紙錯誤。

如果將非偵測區值設定為零，則感應器會偵測每個頁面的整個內容。

  • 指定非偵測區

  1. 選擇英吋、公厘或像素，來指定非偵測區的度量單位。

  2. 在相應的「左」、「中心」或「右」欄中，為每個感應器輸入識別非偵測區的值：

    1. 「頂部」：輸入指出非偵測區的頂部 (起始點) 的度量。

    2. 「長度」：輸入指出非偵測區應該從頂部度量延伸之長度的度量。

相關主題

「關於」面板

「進階屬性」對話方塊

「色彩」面板

「批註器」面板

「其他」面板

「選取矩形」面板

「旋轉」面板


「進階屬性」對話方塊 -「其他」面板

「進階屬性」對話方塊 -「其他」面板 - Canon DR-X10C 掃描器

您可以使用「其他」面板上的設定，來指定與掃描器速度、頁面計數及各種選項相關的喜好設定。

掃描器速度

選擇下列操作之一可以指出喜好的掃描器處理速度：

  • 「高速」：處理是以掃描器所支援的速率來執行。

  • 「高品質」：處理比「高速」設定慢，以確保最佳的影像品質。此設定可能適用於處理易損壞的文件。

驗證計數

選擇「啟用」核取方塊，可以指出應該驗證之批次的頁面計數。驗證頁面計數有兩個選項：

  • 如果您選擇「使用頁面計數」核取方塊，請使用組合方塊選擇期望的頁面計數。如果批次的實際頁面計數不符合此處指定的頁面計數，則會產生錯誤。

  • 如果您不選擇「使用頁面計數」核取方塊，請選擇掃描器前面板上的「僅計數」控制項。然後在掃描器中為批次進紙，以僅進行計數。接下來再次選擇「僅計數」控制項，並掃描批次。如果批次的實際頁面計數不符合選擇「僅計數」時指定的頁面總計數，則會產生錯誤。

選項

選擇下列核取方塊，可以指出將由掃描器 (而不是軟體) 處理的處理選項喜好設定：

  • 「雲彩紋移除」：套用特別處理，以移除出現在某些影像中的波狀圖樣。

  • 「書釘偵測」：啟動掃描器感應器以偵測包含書釘的頁面。偵測到書釘時，掃描器會停止並顯示訊息。

  • 「降低擴散」：套用特殊處理，以將影像背面顯示的資料量減至最低。

  • 「錯誤修復」：使用掃描器前面板，以顯示與多頁進紙情況相關的訊息。否則，會在電腦螢幕上顯示多頁進紙訊息。

相關主題

「關於」面板

「進階屬性」對話方塊

「色彩」面板

「批註器」面板

「多頁進紙」面板

「選取矩形」面板

「旋轉」面板


「文字定義」對話方塊

VRS 掃描效率增強

「文字定義」對話方塊 - Canon DR-X10C 掃描器

如果您已從「批註器」面板的「選項」群組中選擇批註或註解，可以選擇「文字定義」對話方塊來自訂此類批註器或註解字串設定，如下所示：

  • 首碼 (選擇文字與日期格式)

  • 字串相對於頁面頂部與左側的位置

  • 頁面計數器中的位數

  • 頁面計數器的起始編號

  • 頁面計數器的步進值 (遞增值或遞減值)

首碼

「首碼」是可以設定的可選字元序列，它出現在其他壓印或註解字串的前面。通常，首碼由文字字串與日期組成。如果未在「首碼」方塊中手動輸入首碼，則會傳回空字串。建立文字字串時，請將它限制為以下所列的字元：

  • 空格

  • 0-9

  • % - _/\#.][()=+< > & ,

  • A-Z

  • a-z

您可以手動輸入要使用的文字字串或日期；也可以從「首碼」下拉清單中選擇將預定格式的日期資訊插入字串。下表顯示日期格式選項。

日期格式 | 範例 | 日期格式 | 範例
YYYY-MM-DD | 2009-07-05 | MMM | JUL
DD-MMM-YY | 05-JUL-09 | MM | 07
DD MMM YYYY | 05 JUL 2009 | DD | 05
MMM/DD/YYYY | JUL/05/2009 | YYDDD (序數) | 09186
MMM/DD/YY | JUL/05/09 | DD/MM/YYYY (掃描器) | 05/07/2009
MM/DD/YYYY | 07/05/2009 | MM/DD/YYYY (掃描器) | 07/05/2009
MM/DD/YY | 07/05/09 | YYYY/MM/DD (掃描器) | 2009/07/05
MMM DD, YYYY | Jul 05, 2009 | HH:MM:SS (掃描器) | 03:15:23
MM.DD.YYYY | 07.05.2009 | YYYY | 2009
MMM.DD, YY | JUL.05, 09 | YY | 09

設定之後，批次中出現的每個批註與註解的首碼內容將完全相同。計數器 (如果啟用) 始終列印在首碼 (基本) 字串的後面。計數器可支援多達 9 位數。字串長度超出上限 96 時，會導致依長度上限截斷字串，並且發出警示音。由於批註器/註解字串由文字首碼與計數器組成，因此設定字串長度時，請考量組合後的長度。

頂部、左側和單位設定

您可以使用「頂部」與「左側」設定，以指定壓印或註解文字字串的垂直與水平位置。您可以使用「單位」群組中的選項，以英吋、公厘或像素 (與 dpi 有關) 為單位指定文字位置值。預設的度量單位是英吋。

在「頂部」文字方塊中，可以指定批註與註解字串距每頁頂部的距離。預設值與最小值為零，而最大值取決於紙張大小。以像素和公厘輸入時要求使用整數，而在以英吋為單位指定值時，則可以依照 0.01 英吋的增量進行輸入。

在壓印或註解的「左側」方塊中，您可以指定壓印機或註解字串距頁面左邊緣的距離。預設值與最小值為零，但該字串永遠不會列印在距頁面頂部不足 20 公厘的位置。最大值取決於紙張大小。以像素和公厘為單位輸入時要求使用整數。值以英吋為單位時，則可以依照 0.01 英吋的增量來輸入。如果選擇註解，則可以使用註解的「左側」方塊。如果選擇壓印，則可以使用壓印的「左側」方塊。

頁面計數器

選擇「啟用」核取方塊可以啟動「頁面計數器」功能，此功能可用於啟動頁面計數器、指定自動批註器/註解計數器的起始編號、設定要使用的位數以及確定計數器的遞增數量。清除「啟用」核取方塊時，「頁面計數器」群組中的所有其他元素都無法使用。

頁面計數器長度可以透過下拉式清單來指定 (僅在選擇「啟用」核取方塊時，才可以使用此下拉清單)。您可以指定 1 到 10 個位數；預設設定是 5。如果不希望計數器遞增，請選擇「無」。

起始值

最初，頁面計數器的起始值設定為 1，但可以使用「起始值」文字方塊進行重設。開始新的批次時，「起始值」值是上一個批次最後一頁的計數器值的下一個數字。

步進值

從「步進值」下拉清單中進行選擇，可以確定自動批註器/註解計數器如何依據每個頁面遞增。應依據掃描的文件、批次的組織方式以及使用者的特定需要來設定計數器。清單提供下列「步進值」：

  • 依 1 遞增 (預設)

  • 依 2 遞增

  • 依 1 遞減

  • 依 2 遞減

樣本字串

「樣本字串」下顯示的文字展示目前的壓印或註解文字在擴展任何可選日期戳記或計數器的情況下的外觀。指定日期格式時，會套用目前的日期。

相關主題

「批註器」面板


壓縮格式

VRS 掃描效率增強

ImageControls 應用程式的影像儲存與壓縮格式

如果正在結合使用 VRS 以及基於 ImageControls 的掃描應用程式時，可以存取此主題中列出的影像儲存和壓縮格式。

影像儲存格式

支援的影像儲存格式包括：

  • TIFF

  • PDF

  • DCX

  • GIF

  • PCX

  • BMP

  • JPG

  • CALS

  • PNG

TIFF JPEG 樣式

掃描儲存為 TIFF 檔案含有（JPEG 壓縮資料）的影像時，可以選擇以下格式：

  • Kofax 經典（預設）：提供後向相容性，以支援一些舊 Kofax 應用程式

  • TIFF 6.0：與 TIFF 6.0 規範相容，用于儲存影像資料

  • 技術附註 2：與「TIFF 技術附註 2」規範（與許多行業標準應用程式相容）相容，用于儲存影像資料

提示 預設情況下自動選擇「Kofax 經典」。要切換到另一個設定，請使用 VRS 程式資料夾下提供的「掃描器設定公用程式」。如需有關詳細資訊，請參閱「掃描器設定公用程式」線上說明。

壓縮格式

支援的壓縮格式包括：

  • CCITT Group 4

  • 未壓縮

  • CCITT Group 3

  • CCITT Group 3/2D

  • TIFF2

  • LZW

  • JPEG


指派有效的設定檔名稱

指派 VRS 設定檔名稱時，請使用英數字元，並避免使用下面列出的無效字元。

設定檔名稱的無效字元

字元 | 描述
: | 冒號
* | 星號
\ | 反斜杠
/ | 斜杠
| | 豎線
? | 問號
" | 雙引號
> | 大於號
< | 小於號

相關主題

使用設定檔


邊緣清理

您可以使用「邊緣清理」，從影像的頂部、底部、左側和右側邊緣修剪相同數量的像素，以確保在執行「自動剪裁」之後，不會留下任何瑕疵。

對「邊緣清理」所做變更的處理取決於「VRS 互動式檢視器」的啟動條件。如果檢視器是由於例外而開啟，則對「邊緣清理」所做的變更只套用至例外影像。如果檢視器是由於選擇了「預覽」或「第一頁」模式而開啟，則「邊緣清理」設定套用至例外影像與後續的掃描影像。

相關主題

自動剪裁

更新「傾斜」面板設定


產品識別碼

VRS 掃描效率增強

「產品識別碼」資訊

要輸入「產品識別碼」資訊，請參閱 VRS 產品包裝中預先印製好的標籤紙，或是購買或升級 VRS 產品的 Kofax 公司網站所提供的資訊。

  • 「部件號」：輸入指派給您的 VRS 程序的部件號。

  • 「序號」：輸入指派給您的 VRS 程序的序號。

  • 「產品代碼」：輸入指派給您的 VRS 程序的產品代碼。

附註 這些欄位可能已經預先填寫好之前在 VRS 安裝過程中提供的資訊。


登錄「VRS 基礎版」授權

如果擁有 VRS「基礎版」產品授權，系統將在安裝過程中提示執行登錄。如果在安裝期間跳過登錄過程，則可以依照下列作業程序執行安裝後登錄。透過登錄，您便有資格取得技術支援與收到產品資訊更新。

附註 如果擁有「VRS 專業版」產品授權，則在授權啟動過程中處理登錄問題（如需有關詳細資訊，請參閱啟動 VRS 授權）。如果需要在啟動「專業版」授權之後更新連絡資訊，可以使用「登錄 VRS」對話方塊輸入變更資訊。

附註 如果在 Kofax Capture 安裝程式中使用 VRS，則授權問題由「Kofax Capture 授權公用程式」處理。在這種情況下，不需要執行 VRS 授權登錄作業程序。

如何登錄授權

要登錄「VRS 基礎版」授權，需要從「開始」功能表中選擇「登錄 VRS」選項。

  • 要登錄「VRS 基礎版」授權

  1. 從「開始」功能表中，瀏覽到 Kofax VRS 程式資料夾並選擇「登錄 VRS」。

  2. 在「使用者識別碼」下，可以更新下列項目，這些項目可能已經使用 VRS 購買或安裝過程中提供的資訊預先填寫好：

  • 姓名：輸入尊姓大名。

  • 公司：輸入貴公司的名稱。

  2. 電子郵件：輸入您的電子郵件位址。

  3. 在「產品識別碼」下，有些項目已經依據現存的 VRS 安裝資訊預先填寫好。這些項目無法更新。

  4. 執行下列操作之一：

  5. 按一下「為何要登錄」開啟一個對話方塊，其中介紹了執行 VRS 產品登錄的種種好處。檢視好處之後，可以按一下「確定」清除對話方塊。

  6. 按一下「立即登錄」以完成授權登錄程序。如果前述各項與授權代碼都有效，將顯示一則確認訊息。如果 VRS 無法連線授權伺服器以啟動授權，則將顯示「登錄 - 無網際網路連線」對話方塊。在這種情況下，請繼續執行下一步。

  7. 按一下「跳過登錄」以跳過登錄過程。如果選擇此選項，系統將提示確認此決定。依據需要，按一下「是」或「否」。

  8. 按一下「說明」以檢視 VRS 產品登錄的線上「說明」主題。

  5. 在上一步中，如果在選擇「立即登錄」之後顯示「登錄 - 無網際網路連線」對話方塊，則需要使用替代方法來登錄 VRS 授權。

    1. 在沒有網際網路連線的情況下，選擇下列選項之一來登錄授權：

    2. 使用另一部電腦透過電子郵件連線授權伺服器。您必須將 Register.txt 檔案附在電子郵件中。您需要的檔案的路徑與電子郵件位址列在「登錄 - 無網際網路連線」對話方塊中。

    3. 使用另一部電腦連線 Kofax 公司網站上的 VRS 登錄頁面。在登錄過程中，需要複製 Register.txt 檔案中的資訊並貼到網站上的表單中。

    4. 使用傳真機申請登錄授權。在這種情況下，您應該列印一份 Register.txt 檔案，並將它附在傳真件中。傳真號碼列在「登錄 - 無網際網路連線」對話方塊中。

    2. 按一下“確定”。


選擇「專業版功能演示」模式

如果擁有支援基礎版功能集的 VRS 授權，則可以使用此選項，透過在演示模式中執行使用的方式來預覽「VRS 專業版」功能。

如果擁有「VRS 基礎版」授權，則與「VRS 專業版」功能關聯的使用者介面項是灰色，因此無法存取。「專業版功能演示」模式有效時，可以存取與「VRS 專業版」功能關聯的選項，但掃描的任何影像上都將印上"Kofax Demo" 戳記。

如需有關升級到「VRS 專業版」授權的詳細資訊，請參閱升級 VRS。

附註 僅當擁有「VRS 基礎版」授權時，「工具」功能表上才會出現「啟用專業版功能演示」指令。如果擁有 VRS「桌面」、「工作群組」或「生產」授權，則安裝程式中已經包含存取「VRS 專業版」功能的權限。

  • 要選擇「專業版功能演示」模式

  1. 從「VirtualReScan 互動式檢視器」中，選擇「工具 | 啟用專業版功能 演示」。此時該功能表項旁邊將出現核取記號，表示演示模式已生效。

  2. 此時將顯示一則確認訊息：

「VRS 專業版功能」演示模式處于現用狀態。
影像將印上 Kofax 戳記。

  3. 檢視確認「VRS 專業版」功能演示處於現用狀態的確認訊息，然後按一下「確定」。

「VRS 專業版」功能演示模式處於現用狀態時，您將能夠使用「VRS 調整控制項」中的「色彩」面板、「背景」面板（如果啟用了彩色掃描）以及「空白頁」面板上的選項。此外，您將可以完全存取「VRS 調整控制項」中其他面板提供的任何「VRS 專業版」選項。

  • 要結束「專業版功能演示」模式

  1. 從「VirtualReScan 互動式檢視器」中，選擇「工具 | 啟用專業版功能 演示」。

  2. 確認已成功結束「專業版功能演示」模式。此時將清除該功能表項旁邊的核取記號，表示「專業版功能演示」模式不再有效。

結束之後，將不再能夠存取「VRS 專業版」功能，並且掃描的影像將不再印上 "Kofax Demo" 戳記。


「文字控制項」對話方塊

VRS 掃描效率增強

「文字控制項」對話方塊 - BÖWE BELL + HOWELL Ngenuity 掃描器

在「進階屬性」對話方塊 -「壓印機」面板上選擇「封面預先掃描」或「封底後置掃描」選項時，「文字控制項」按鈕會變為可用。如果按一下此按鈕，會顯示「文字控制項」視窗，讓您可以自訂這類壓印機或註解字串設定，如下所示：

  • 頁面計數器設定，包括將前置零或是前置空格或尾端空格附加到計數，以及指定起始編號、步進數量和計數器位數

  • 動態日期、時間和特殊內容，例如符號或掃描器序號 (ID)

  • 字串的文字方向 (旋轉)

  • 相對於頁面頂部的字串壓印機和註解位置，以及字元字型大小

  • 相對於頁面左側的字串註解位置，以及是在文件正面、文件背面還是在文件的雙面執行註解

會自動將頁面計數器中指定的值和動態內容群組插入對話方塊中心的「列印字串定義」文字方塊，作為特殊格式碼。掃描文件時，掃描器會使用實際文字取代這些代碼。此內容的預覽 (以壓印或註解文字顯示) 會顯示在「實際列印範例」欄位中的此內容下方。

頁面計數器

選擇「啟用」核取方塊可以啟動「頁面計數器」功能，此功能可用於啟動頁面計數器、在計數上附加前置零、前置空格或尾端空格、指定自動壓印機/註解計數器的起始編號、確定計數器的遞增數量以及設定要使用的位數。計數器最多支援 9 位數，可以置於文字字串的任何位置。清除「啟用」核取方塊 (預設) 時，「頁面計數器」群組中的其他所有元素均無法使用。

附註 頁面計數器資訊將成為對話方塊中心的「列印字串定義」文字方塊中和「實際列印範例」欄位中的壓印或註解字串的一部分。如果想要插入的頁面計數器位數超出字串長度上限，則會發出警示音。

列印方式

選擇是在頁面計數前附加零或空格，還是在頁面計數後附加空格，以使顯示在文字字串中的所有位數保持固定長度。預設是前置零。

範例

如果目前計數器值是 472，則八位數計數器的文字字串會顯示如下：

  • 具有前置零： 00000472

  • 具有前置空格： 472

  • 具有尾端空格： 472

起始值

最初，頁面計數器的起始值設定為 1，但您可以使用「起始值」文字方塊來輸入任何起始值。開始新的批次時，「起始值」值是上一個批次最後一頁的計數器值的下一個數字。

步進數量

從「步進數量」下拉清單中選擇值，可以確定自動壓印機/註解計數器如何依據每個頁面遞增。應依據掃描的文件、批次的組織方式以及使用者的特定需要來設定計數器。清單中提供的增量數量為 0、1 (預設) 和 2。

附註 計數器值超出針對計數器選擇的位數時，計數器值會重設為 0 (取決於增量數量)。

位數

從「位數」下拉清單選擇值，可以指定頁面計數器長度，此長度應該考量「列印方式」下拉清單中附加到頁面計數的任何前置零、前置空格或尾端空格。您可以指定 1 到 9 個位數；預設設定是 5。

附註 計數器位數資訊將成為對話方塊中心的「列印字串定義」文字方塊和「實際列印範例」欄位中的壓印或註解字串的一部分。如果想要插入的頁面計數器位數超出字串長度上限，則會發出警示音。

插入動態內容

在「插入動態內容」群組中，您可以選擇要插入至文字字串且已預定格式的日期和時間或特殊內容碼。掃描文件時，會用實際資料取代此代碼。

附註 動態內容資訊將成為對話方塊中心的「列印字串定義」文字方塊和「實際列印範例」欄位中的壓印或註解字串的一部分。如果想要插入的動態內容字元數超出字串長度上限，則會發出警示音。

日期和時間

從「日期和時間」下拉清單選擇要納入文字字串的日期和時間格式碼。掃描文件時，掃描器會將這些代碼取代為實際日期和時間。下表顯示了日期和時間格式選項以及已預定格式的日期和時間碼。

日期和時間格式 | 日期和時間碼 | 範例 | 日期和時間格式 | 日期和時間碼 | 範例
HH:MM | %T0 | 03:15 | MM/DD/YYYY | %D3 | 07/05/2009
HH:MM:SS | %T1 | 03:15:23 | DD/MM/YY | %D4 | 05/07/09
HH:MM AM/PM | %T2 | 03:15 PM | DD/MM/YYYY | %D5 | 05/07/2009
HH:MM:SS AM/PM | %T3 | 03:15:23 PM | DD | %D6 | 05
YY/MM/DD | %D0 | 09/07/05 | MM | %D7 | 07
YYYY/MM/DD | %D1 | 2009/07/05 | YY | %D8 | 09
MM/DD/YY | %D2 | 07/05/09 | YYYY | %D9 | 2009

特殊內容

從「特殊內容」下拉清單選擇要納入文字字串的特殊內容格式碼。掃描文件時，掃描器會將這些代碼取代為實際符號或文字。下表顯示了特殊內容格式選項以及已預定格式的特殊內容碼。

特殊內容 | 特殊內容碼 | 範例
歐元符號 | %A0128 | ��
日元符號 | %A0165 | ¥
序號 (掃描器) | %S0 | 12345678

文字方向

選擇壓印和/或註解文字字串的定位 (旋轉)。文字在依 0 (預設)、90、180 和 270 度壓印或註解時的方向預覽，會顯示在所選擇方向的右側。

「列印字串定義」、「字串長度上限」和「保留」值

使用「列印字串定義」文字方塊，可以設定和/或修改想要在文件上壓印或註解的文字字串。您可以用兩種方法提供文字字串的資訊：輸入日期和時間和/或特殊內容資訊，或從「頁面計數器」和「插入動態內容」下拉清單插入已預定格式的資訊。依預設，「Kofax」這個詞會顯示在列印字串定義中。

您可以在「實際列印範例」欄位中看到文字字串顯示為壓印或註解文字的外觀。

附註 您可以將文字和特殊字元輸入到文字方塊，但無法使用剪下和貼上功能插入文字。

如果字串長度超出上限 72 (顯示在文字方塊上方)，則會依長度上限截斷字串，並且發出警示音。因為壓印機/註解字串是由文字、頁面計數器和動態內容所組成，所以請在設定字串長度時考量它們的合併長度和剩餘的字元預留位置 (顯示在「保留」欄右側)。

實際列印範例

「實際列印範例」下顯示的文字展示目前的壓印或註解文字在擴展任何可選日期戳記、特殊內容或計數器的情況下的外觀。指定日期和時間格式時，會套用目前日期和時間。

「壓印機/註解位置」、「單位」和「註解位置」設定

您可以使用「壓印機位置」指定進行壓印和註解的垂直位置，使用「註解位置」設定可以指定進行註解的水平位置。使用「單位」群組中的選項，可以使用英吋、公厘或像素 (與 dpi 有關) 為單位來指定文字位置值。預設的度量單位是像素。

「壓印機/註解位置」：「從頂部的偏移量」

在「從頂部的偏移量」文字方塊中，可以指定壓印機字串與每頁頂部的距離。預設和最小值是零；最大值是 25.5 英吋。您必須為像素和公厘輸入整數，但可以為英吋輸入以 0.1 英吋為增量的小數。

附註 壓印的水平位置必須手動設定於掃描器內。

  • 指定壓印文字在文件上的位置

  1. 在「單位」群組中，選擇偏移量的度量單位。

  2. 在「從頂部的偏移量」文字方塊中，指定壓印字串與頁面頂部的距離。

  3. 如果已適當設定所有文字控制項，請按一下「確定」。

附註 因為會隨著將文件送入掃描器而沿著文件長度列印文字，所以請確定選擇允許在文件長度內列印所有文字的偏移量度量。

「註解位置」：「從左側的偏移量」

在「從左側的偏移量」文字方塊中，您可以指定註解字串與頁面左側的距離。預設值和最小值為零，但絕不會將字串列印在距頁面左側不足 20 mm 的位置。最大值取決於紙張大小。您必須為像素 (預設) 和公厘輸入整數，但可以為英吋輸入以 0.1 英吋為增量的小數。

可以在文件正面、背面或雙面上執行註解，使用「正面註解」和「背面註解」核取方塊可以進行設定。只有在選擇正面和/或背面註解時，才可以使用「從左側的偏移量」文字方塊。依預設，不會選擇正面和背面註解。

正面註解

使用此核取方塊可以啟用或停用正面頁面註解。

背面註解

使用此核取方塊可以啟用或停用背面頁面註解。

  • 指定註解文字在文件上的位置

  1. 在「單位」群組中，選擇偏移量的度量單位。

  2. 在「從頂部的偏移量」文字方塊中，指定註解字串與頁面頂部的距離。

  3. 選擇是要在文件正面、文件背面還是要在文件雙面上執行註解。

  4. 在「從左側的偏移量」文字方塊中，指定註解字串與頁面左側的距離。

  5. 如果已適當設定所有文字控制項，請按一下「確定」。

附註 因為此度量會影響將註解新增至實際影像的位置，所以請確保選擇影像長度內保留的偏移量度量。

「字型高度」和「字型寬度」

您可以選擇是要在文件上以正常方式列印壓印文字，還是以較大和/或較寬字元列印壓印文字。選擇「大」會列印較高字元；選擇「寬」會列印較寬字元。預設列印大小是「正常」。

附註 選擇「大」和/或「寬」列印大小可能會變更文字字串的長度，導致將文字列印在文件末尾之外。您也可以選擇字型大小，但不能選擇字型類型；依預設，掃描器會列印標準拉丁字型字元。

相關主題

「壓印機」面板


「文字定義」對話方塊

啟用「僅啟用機械批註器」或「啟用機械批註器和電子註解」選項時，從「進階屬性」對話方塊的「批註器」面板中選擇「文字定義」按鈕可啟動「文字定義」對話方塊。此對話方塊可用於自訂批註與/或註解字串。「文字定義」對話方塊可供使用者指定批註字串的詳細資訊，如：

  • 首碼（選擇文字與日期格式）

  • 字串相對於螢幕「頂部」與「左側」的位置

  • 「頁面計數器」中的位數

  • 「頁面計數器」的起始編號

  • 頁面計數器的「步進值」（遞增值或遞減值）。

首碼

「首碼」是可以設定的可選字元序列，它出現在其他印記字串的前面。通常，首碼由文字字串與日期組成。如果未在「首碼」方塊中手動輸入首碼，將返回空字串。建立文字字串時，只能使用下列字元：

空格

0-9

% - _/\#.][()=+< > &

A-Z

a-z

您可以手動輸入註解時要使用的字串或日期；或是從「首碼」下拉清單中選擇將預定格式的日期資訊插入首碼字串。下面是「首碼」下拉日期格式選項。

  • YYYY-MM-DD

  • DD-MMM-YY

  • DDMMM YYYY

  • MMM/DD/YYYY

  • MMM/DD/YY

  • MM/DD/YYYY

  • MM/DD/YY

  • MMM DD,YYYY

  • MM.DD.YYYY

  • MMM.DD,YY

  • YYYY

  • YY

  • MMM

  • MM

  • DD

  • YYDDD (西曆)

設定之後，批次中出現的每個批註與註解的首碼內容將完全相同。計數器（如果啟用）將總是列印在首碼（基本）字串的後面。容許的字元數隨掃描器而異。字串長度超出最大值時，將會在長度上限處截斷字串，並且發出提示音。

附註 由於批註器/註解字串由文字首碼與計數器組成，因此設定字串長度時，請考量組合後的長度。

「頂部」與「左側」文字方塊

「首碼」方塊的正下方是「頂部」與「左側」文字方塊，供使用者指定批註/註解文字字串的垂直與水平位置。編輯方塊旁邊的「單位」圓形按鈕群組用於確定以英吋、公厘還是像素（與 DPI 有關）為單位指定文字位置值。預設的度量單位是英吋。

在「頂部」文字方塊中，可以指定批註與註解字串離每頁頂部的距離。預設值與最小值為零，而最大值取決於紙張尺寸。以像素和公厘輸入時要求使用整數，而在以英吋為單位指定值時，則可以依照 0.01 英吋的增量進行輸入。

在「左側」方塊中，可以指定註解字串離頁面左側邊緣的距離。預設值與最小值為零，但批註字串從來不會列印在距頁面頂部不足 20 公厘的位置。最大值取決於紙張尺寸。以像素和公厘為單位執行輸入時要求使用整數。不過，在值以英吋為單位時，則可以依照 0.01 英吋的增量執行輸入。除非選擇註解，否則「左側」編輯方塊處於停用（變灰失效）狀態。

附註 部分掃描器不允許您為批註器字串選擇頂部和/或左側位置。如需詳細資訊，請參閱掃描器的文件。

「文字定義」對話方塊的右側是「頁面計數器」群組。此群組中的選項可用於啟用頁面計數器、指定自動批註/註解計數器的起始編號、設定要使用的位數，以及確定計數器的遞增量。

啟用

選擇「啟用」核取方塊啟動「頁面計數器」功能。清除「啟用」核取方塊時，「頁面計數器」群組中的其他所有元素都將處於停用狀態。

位數

頁面計數器長度可以透過下拉清單指定。可用的值取決於掃描器以及安裝的批註硬體。如果不希望計數器遞增，請選擇「無」。

附註 僅在選擇「啟用」核取方塊時，才可以使用此下拉清單。

起始值

計數器起始值可以使用「起始值」文字方塊設定。在文字方塊中輸入此數值之後，將在開始第一個批次時使用它。預設值是 1。

步進值

從「步進值」下拉清單中選擇一項，以確定自動批註/註解計數器如何依據每個頁面遞增。理想情況下，計數器應該依據掃描的文件、批次的組織方式以及使用者的具體需要執行設定。

下拉清單提供下列「步進值」。

  • 依 1 遞增（預設）

  • 依 2 遞增

  • 依 1 遞減

  • 依 2 遞減

樣本字串

「樣本字串」下顯示的文字演示目前的印記文字與可選的日期戳記或計數器在一起時的外觀效果。使用目前日期。

相關主題

「批註器」面板


「VirtualReScan 管理公用程式」的預設設定

下表說明了「VirtualReScan 管理公用程式」的預設設定。如果希望不必重新安裝 VRS 便可恢復預設值，請參閱下表。您還可以使用「掃描器設定公用程式」恢復 VRS 預設值。

頁籤 | 警告/錯誤類型 | 閾值 | 操作 | 設定
警告 | 亮度超出範圍 | 30 | 互動式/ 忽略錯誤* | NA
警告 | 對比度超出範圍 | 40 | 互動式 | NA
警告 | 色彩置信度超出範圍 | 50 | 互動式 | NA
錯誤 | 卡紙 | NA | 自動解決 | NA
錯誤 | 缺紙 | NA | 自動解決 | NA
錯誤 | 機蓋未關好 | NA | 自動解決 | NA
錯誤 | 自動剪裁失敗 - 未偵測到頁面邊界 | NA | 忽略錯誤 | NA
錯誤 | 自動傾斜校正失敗 | NA | 忽略錯誤 | NA
錯誤 | 多頁進紙* | NA | 自動解決 | NA
錯誤 | 掃描器離線* | NA | 自動解決 | NA
錯誤 | 送紙器逾時* | NA | 自動解決 | NA
錯誤 | 掃描器停止鍵* | NA | 自動解決 | NA
錯誤 | 掃描器頁面感應器錯誤* | NA | 自動解決 | NA
加速掃描 | NA | NA | NA | 「影像品質」：「最佳」 「加速」：「無」

*僅限 Böwe Bell + Howell 掃描器

相關主題

「VirtualReScan 管理公用程式」對話方塊


「VirtualReScan 管理公用程式」對話方塊 -「警告」標籤

「VirtualReScan 管理公用程式」對話方塊中的「警告」標籤可用於控制特定影像品質例外情況下的掃描行為。「警告」標籤列出與影像品質相關的例外情況。對於每種警告情況，可以設定閾值，以定義「對比度」、「亮度」與「色彩置信度」值的可接受範圍，這些值出現在「VirtualReScan 互動式檢視器」的狀態列中。可接受範圍是 50 加上或減去「亮度超出範圍」閾值或「對比度超出範圍」閾值。

對於「色彩置信度」，VRS 對「色彩置信度」值小於閾值的任何影像都產生警告；對「顏色置信度」值大於閾值的任何影像則會接受。

除非狀態列中報告的值在可接受範圍之外，否則不產生警告。如果發生警告，則 VRS 依據「操作」欄中指定的適用回應方式處理例外影像。

警告

「警告」欄包含下列與影像品質有關的以下情況：

  • 「亮度超出範圍」：影像的「亮度」值超出可接受範圍。

  • 「對比度超出範圍」：影像的「對比度」值超出可接受範圍。

  • 「色彩置信度超出範圍」：影像的「色彩置信度」值超出可接受範圍。

  • 「自動方向置信度超出範圍」：影像的「自動方向置信度」值低於可接受的範圍。

閾值

從「閾值」欄中，可以選擇一個值，以定義 VRS 容許的亮度、對比度及色彩置信度的可接受範圍。

操作

從「操作」欄中，可以選擇下列回應方式（如果影像超出可接受範圍，則發生此回應，並產生警告）之一：

  • 「忽略錯誤」：VRS 不通知發生了警告，也不採取任何操作去糾正它。VRS「依原樣」接受影像，傳遞影像給掃描應用程式，然後繼續掃描工作階段。

  • 「返回錯誤」：VRS 通知發生了警告，但不傳送影像給掃描應用程式。隨後掃描工作階段終止。

  • 「互動式」：「VRS 互動式檢視器」開啟並顯示影像，以便套用調整設定來糾正導致警告的情況。

儲存/取消

按一下「儲存」以儲存設定；或按一下「取消」以關閉對話方塊而不儲存任何變更。


VRS 長紙張支援

對於有些掃描器，VRS 支援長紙張掃描。借助此功能，可依照 300 或更低的 DPI 以黑白模式對長達 40 英吋的紙張執行雙面掃描。啟動長紙張支援之後，可能無法旋轉影像。

  • 要在 VRS 中掃描長紙張

  1. 開啟掃描應用程式。

  2. 選擇 Source | Properties（來源 | 屬性）。依據掃描應用程式的不同，此步驟可能會有所不同。

  3. 在 Scanner Properties（掃描器屬性）對話方塊上，選擇 Continuous Sheet（連續頁）核取方塊。

  4. 按一下 OK（確定）。現在您便可以掃描長達 40 英吋的文件。

附註 儘管啟動「長紙張支援」（選擇 Continuous Sheet（連續頁）選項）時，「自動剪裁」與「傾斜校正」的所有功能均能正常工作，但可能無法旋轉影像。

相關主題

自動剪裁

自動傾斜校正


「警告」標籤 - 閾值

閾值定義 VRS 對亮度與對比度的「容差」。VRS 攔截值超出容差範圍的任何影像，然後依據給每種例外類型定義的操作處理影像。

「亮度超出範圍」閾值

使用此閾值定義亮度值的有效範圍。掃描文件時，VRS 評估產生的影像以確定其亮度。然後，VRS 將它與使用者定義的可接受範圍比較，可接受範圍是 50 加上或減去「警告」標籤上「亮度超出範圍」閾值設定中的值。依據這個即時評估值，VRS 將接受影像並容許它傳遞到掃描應用程式；或攔截它並依據「警告」標籤中使用者定義的操作做出回應。

例如，如果「警告」標籤上的閾值是 10，則對於偵測到的亮度值在 40 到 60 範圍內的任意影像，VRS 都會接受。此範圍從 40（比 50 小 10）開始，到 60（比 50 大 10）結束。因此亮度值為 70 的影像將超出有效範圍。VRS 透過採取「警告」標籤上「亮度超出範圍」中列出的操作做出回應。

「對比度超出範圍」閾值

使用此閾值定義對比度值的有效範圍。掃描文件時，VRS 評估產生的影像以確定其對比度。然後，VRS 將它與使用者定義的可接受範圍比較，可接受範圍是 50 加上或減去「警告」標籤上「對比度超出範圍」閾值設定中的值。依據這個即時評估值，VRS 將接受影像並容許它傳遞到掃描應用程式；或攔截它並依據「警告」標籤中使用者定義的操作做出回應。

例如，如果「警報」標籤上的閾值為 15，則對於偵測到的對比度值在 35 到 65 範圍內的任何影像，VRS 都會接受。此範圍從 35（比 50 小 15）開始，到 65（比 50 大 15）結束。因此，對比度值為 25 的影像將超出有效範圍，並且產生一個警告。VRS 透過採取「警告」標籤上「對比度超出範圍」中列出的操作做出回應。

「色彩置信度超出範圍」閾值

使用此閾值定義色彩置信度值的最低可接受等級。掃描文件時，VRS 評估影像以確定它是彩色還是雙色調的。VRS 還會確定做出正確評估的置信度。置信度等級以百分比的形式顯示在「VRS 互動式檢視器」的狀態列中。

VRS 比較這個百分比與使用者定義的可接受值，即為「警告」標籤上的「色彩置信度超出範圍」閾值設定。依據這個即時評估值，VRS 將接受影像並容許它傳遞到掃描應用程式，或是攔截它並依據「警告」標籤中的「色彩置信度超出範圍」操作來做出回應。

例如，如果「警告」標籤上的閾值是 50，則 VRS 接受色彩置信度為 50 或更高的任何影像。因此，色彩置信度值低於 50 的影像將低於有效範圍，並且生成一個警告。VRS 採取「警告」標籤中列出的「色彩置信度超出範圍」操作來做出回應。

「自動方向置信度太低」閾值

使用此閾值定義自動方向置信度值的最低可接受等級。掃描文件時，VRS 評估影像內容以確定是否應旋轉該影像。VRS 還會確定做出正確評估的置信度。置信度等級以百分比的形式顯示在「VRS 互動式檢視器」的狀態列中。

VRS 會比較置信度等級與使用者定義的可接受值，即為「警告」標籤上的「自動方向置信度太低」閾值設定。依據這個即時評估值，VRS 將接受影像並容許它傳遞到掃描應用程式；或攔截它並依據「警告」標籤中「自動方向太低」操作來做出回應。

例如，如果「警告」標籤上的「自動方向置信度太低」閾值為 50，則 VRS 將處理自動方向置信度值為 50 或更高的影像。因此，自動方向置信度低於 50 的影像將低於有效範圍，並產生一個警告。VRS 採用「警告」標籤中列出的「自動方向置信度太低」操作來做出回應。

相關主題

「操作」選項

定義例外情況

「錯誤」標籤

設定「閾值」

更新「警告」標籤