Kofax VirtualReScan (VRS) へようこそ

Kofax VirtualReScan (VRS) は、ユーザーのニーズに沿ったスキャン イメージの画質を提供します。プロダクション スキャナだけでなく、すべてのスキャナに対して、スキャンを簡単に、より低コストで行えるように VRS はデザインされています。VRS は、低画質のイメージを直ちに検出し、自動画像処理を行います。また、インタラクティブに調整できるコントロールを使用することで、簡単かつリアルタイムにイメージを修正できるため、すべてのスキャン イメージをニーズに合わせた品質に仕上げることができます。

VRS では次の機能を提供します。

  • 基本機能

  • プロフェッショナル機能

VRS 基本機能

すべてのユーザーが利用可能な基本機能では、次のことができます。

  • ドキュメント サイズまたは品質が異なる複数のドキュメントを含むバッチに、イメージの画質の調整を適用します。そのため、バッチを仕分ける必要はありません。 黒の背景色を作成するスキャナまたは白の背景色を作成するスキャナを使用する場合、VRS はイメージの傾き補正を行い、元のドキュメントのサイズにクロップします。

  • 紙詰まりやデバイスの競合を自動的に検出して、警告します。その結果、作業時間は短縮し、処理後の精度が向上します。

  • 文字を歪めることなく傾き補正を自動的に行います。傾き補正を行う従来のソフトウェア製品では文字にギザギザが現れていましたが、VRS で傾き補正を行った文字は滑らかで正確です。

基本機能は、モノクロ出力に対しても最適化されているため、次の処理も行います。

  • ドキュメント タイプに対して最適な明るさの設定を自動的に適用します。OCR (光学式文字認識) の精度が重要であるバッチ スキャンにおいて、従来、コントラストの低いドキュメントには問題がありました。VRS では、かすれた内容を強調することができ、その結果、低い解像度 (200 DPI など) でも OCR の結果が向上します。

  • イメージの最適化中に背景やノイズを抑制することで、イメージのファイル サイズを小さくします。その結果、イメージの保存に必要なディスク空き容量も少なくて済みます。

これらの機能に加え、VRS はあらゆるスキャン イメージの質の向上のために次のような基本機能を備えています。

  • 斑点ノイズ除去

  • ガンマ補正

  • 文字の拡大/縮小

  • 長い用紙のサポート

  • 白い背景のクロップと傾き補正

  • 詳細設定プロパティへのアクセス

  • オンラインでの VRS 購入機能

  • オンラインでの VRS アップグレード機能

VRS プロフェッショナル機能

基本機能の他に、VRS は次のようなプロフェッショナル機能もサポートしています。

  • 色の自動検出

  • 背景のスムージング

  • 自動の向き (コンテンツ ベースの回転)

  • 空白ページの検出と削除

  • 製品アップデートの自動確認

  • 鮮明度の詳細設定

  • [後で KC の品質管理で行う] モード (Kofax Capture ユーザー用)

デスクトップ、ワークグループ、またはプロダクション VRS ライセンスを持つユーザーは、VRS プロフェッショナル機能を利用できます。適切なライセンスを持つ Kofax Capture ユーザーは、VRS プロフェッショナル機能も利用できます。

VRS 基本ライセンスの場合、VRS プロフェッショナル機能の利用が制限されます。基本ライセンスでは、VRS プロフェッショナル機能をデモ モードで利用できます。詳細は、「プロフェッショナル機能デモ モード」を参照してください。

メモ すべての VRS プロフェッショナル機能を同時に有効にすると、パフォーマンスが著しく低下する場合があります。

© 1998-2009 Kofax, Inc. All rights reserved.Kofax and the Kofax Logo are registered trademarks of Kofax, Inc. All product names are the trademarks or registered trademarks of Kofax, Inc. or its suppliers.


新機能

VRS プロフェッショナルの新機能

このバージョンの VRS プロフェッショナルでは、次のような機能が強化されています。

  • [鮮明度の詳細設定] サポートの拡張

  • 色の自動検出機能の更新

  • クロップや傾き補正の向上

  • カラー イメージとグレースケール イメージのエッジ クリーンの向上

  • VRS プロファイル管理オプションの拡張による Kofax VRS ISIS インターフェイスの強化

  • TWAIN 2.0 規格のサポート


オンライン ヘルプの使い方

VRS オンライン ヘルプの使い方

オンライン ヘルプは、VRS アプリケーションに関する概要、一般的な処理、および重要な手順などについて画面上で説明します。オンライン ヘルプにアクセスするには、アプリケーションからオンライン ヘルプを表示する項目を選択して、F1 キーを押してください。また、VRS インタラクティブ ビューアの [ヘルプ] メニューから表示することもできます。

オンライン ヘルプから次のいずれかのタブを選択します。

[目次] タブ

[目次] タブを選択すると、オンライン ヘルプの概要が表示されます。オンライン ヘルプの各章は、ブック アイコンで表示されます。ブックアイコンを開くと、その章のサブトピックが表示されます。トピックの内容はウィンドウの右側 (このテキストが表示されている側) に表示されます。

[キーワード] タブ

[キーワード] タブをクリックすると、キーワードのリストが表示されます。各キーワードは 1 つまたは複数のトピックに関連付けられています。キーワードを選択して [表示] をクリックすると、キーワードに関連したトピックのリストが表示されます。任意のトピックを選択して [表示] をクリックすると、ウィンドウの右側にそのトピックの内容が表示されます。

[検索] タブ

フルテキスト検索を行うには、[検索] タブをクリックします。たとえば、テキスト ボックスに "傾き補正" と入力して [検索開始] ボタンをクリックします。"傾き補正" を含むすべてのトピックが表示されます。リストにあるトピックをダブルクリックするか、または選択してから [表示] をクリックすると、ウィンドウの右側にその内容が表示されます。トピック内に含まれているすべてのキーワードはハイライトされます。

詳細オプション

必要に応じて詳細機能を使用し、より正確な検索結果を得ることができます。たとえば、検索条件に論理式やワイルドカードを使用することができます。テキスト ボックスに "傾き補正 AND クロップ" と入力して [検索開始] ボタンをクリックすると、"傾き補正" と "クロップ" を含むすべてのトピックが表示されます。また、テキスト ボックスの右隣にあるボタンを選択して、AND、OR、NEAR、NOT などの論理演算子を使用することもできます。

検索条件を指定する際に、次のオプションを選択して検索結果を絞り込むことができます。

  • 以前の結果から検索: このオプションは、次回の検索を、以前の検索結果に含まれるトピックに制限するのに使用します。たとえば、"傾き補正 AND クロップ" の後に "回転" と入力して、[以前の結果から検索] オプションを選択すると、以前の検索結果に存在するトピックのみ含まれ、それ以外のトピックは除外されます。つまり、検索結果は "傾き補正"、"クロップ"、および "回転" を含むトピックに絞り込まれます。

  • 類似する文字に合致: このオプションは、テキスト ボックスの文字の一部を含むトピックや類似する単語を検索するのに使用します。たとえば、テキスト ボックスに "スキャン" と入力し、このオプションを選択すると、結果には "スキャン" という単語を含むトピックだけでなく、"スキャニング" という単語を含むトピックも含まれます。

  • タイトルのみ検索: このオプションは、検索する用語の一部をヘルプ トピックのタイトルからのみ検索するのに使用します。

[ヘルプ] ウィンドウ オプション

ウィンドウの上フレームでは、次のオプションを選択することができます。

[非表示] / [表示] ボタン

[目次]、[検索] タブを非表示/表示にします。

[戻る] / [進む] ボタン

現在のセッションで閲覧したトピック間を移動します。

[印刷] ボタン

このボタンを使用して、選択されたトピックのみ、または選択されたトピックとサブトピックを印刷することができます。


VRS の選択

VRS スキャン プロダクティビティ

VRS スキャン ソースの選択

スキャニング アプリケーションを起動し、次の手順に従って VRS スキャン ソースを選択すると、VRS はアクティブになります。

SVRS および HVRS スキャン ソース

VRS スキャン ソース名には、それぞれ "SVRS" または "HVRS" が含まれます。"SVRS" は Software VRS 用のソースで、"HVRS" は Hardware VRS 用のソースです。HVRS 用のソースは、VRS 機能を実行するために、特別なボードが取り付けられたプロダクション ライセンス用の高速スキャナで使用されます。VRS のインストール時に指定したスキャナを基に、適切なソース (SVRS または HVRS) をスキャニング アプリケーションから選択することができます。次の手順では、SVRS 用のソースについて記述されていますが、VRS のインストール時にプロダクション ライセンス用のスキャナを指定した場合は、HVRS 用のソースのみ表示されます。

  • VRS を選択するには

  1. スキャナとコンピュータの電源を入れます。

  2. スキャニング アプリケーションを起動します。

  3. スキャニング アプリケーションから VRS スキャン ソースを選択します。VRS スキャン ソースを選択するダイアログおよびスキャン ソースの名前は、スキャニング アプリケーションによって異なります。一般的に、VRS スキャン ソースの名前は次の形式のいずれかになります。VRS のインストール時に指定したスキャナによって、形式が異なります。

ImageControls ベースのスキャニング アプリケーション

  • <スキャナのモデル> with SVRS

  • <スキャナのモデル> with SVRS with AIPE

  • <スキャナのモデル> without SVRS

  • <スキャナのモデル> without SVRS with AIPE

メモ VRS ライセンスが Adrenaline イメージ プロセス エンジン (AIPE) をサポートしている場合、AIPE を使用したスキャン ソース ("with AIPE") を利用できます。

ISIS ベースのスキャニング アプリケーション

  • Kofax VRS Scanner

TWAIN ベースのスキャニング アプリケーション

  • Kofax Software VRS － TWAIN (TWAIN ベースのアプリケーション)

  4. [OK] または [スキャン] ボタンをクリックします (ボタン名はスキャニング アプリケーションによって異なります)。

  5. ImageControls ベースのスキャニング アプリケーションでは、Windows タスクバーの通知エリアに VRS アイコンが表示されます。ISIS および TWAIN アプリケーションの場合、VRS タスクバー アイコンはスキャナ インターフェイスのダイアログ ボックスを表示するか、またはスキャンを開始すると表示されます。

  6. スキャニング アプリケーションの指示に従って、通常どおりスキャンを行ってください。


VRS タスクバー アイコン

スキャン アプリケーションから VRS スキャン ソースを選択すると、VRS はアクティブになり、Windows のタスクバーにアイコンが表示されます。ImageControls ベースのスキャン アプリケーションでは、VRS スキャン ソースを選択した直後に VRS アイコンが表示されます。ISIS または TWAIN ベースのスキャン アプリケーションでは、VRS タスクバー アイコンはスキャナ インターフェイスのダイアログ ボックスを表示するか、またはスキャンを開始すると表示されます。

VRS Taskbar Icon

マウス カーソルをアイコン上に置くと、"VirtualReScan" というツールヒントのテキストが表示されます。

VRS タスクバー アイコンを右クリックすると、VRS タスクバー メニューが表示されます。詳細は、「VRS タスクバー メニュー」を参照してください。


VRS タスクバー メニュー

Windows タスクバーの VRS アイコンを右クリックして、VRS タスクバー メニューを表示します。VRS タスクバー メニューは、次のコマンドで構成されています。

プレビュー

VirtualReScan インタラクティブ ビューアをプレビュー モードで開きます。このコマンドで最後にスキャンされたイメージを表示し、プロパティ設定をテストすることができます。

メモ プレビュー処理は、スキャン アプリケーションの ISIS または TWAIN ドライバ サポートの実装方法により多少異なります。

[プロファイル] タブ

[利用可能なプロファイル] リストを開くサブメニューが表示されます。プロファイルは、イメージを処理するユーザー定義のオプション セットです。プロファイル サブメニューでは、現在ロードされているプロファイル (アクティブなプロファイルとも呼ばれます) がチェックマークで示されます。プロファイルを選択すると、VRS 調整コントロールで設定したプロパティがディスクからメモリにロードされ、アクティブなプロファイルとなります。アクティブなプロファイルの選択は、セッションが替わっても有効です。また、アクティブなプロファイルの選択は、VRS ユーザーごとに設定されます。

QC モード

操作モードのサブメニューが表示されます。QC モードは、イメージの検査およびインタラクティブな更新のために VRS ユーザー インターフェイスを開く条件を制御します。デフォルトの QC モードは "エラー時"に設定されています。 操作モードの選択は、すべての VRS ユーザーで異なります。

メモ 選択された QC モードの設定は、スキャン セッションが替わっても変更されるまで有効です。現在選択されている QC モードは、チェック マークで示されます。

管理ユーティリティ

[VRS 管理ユーティリティ] ダイアログ ボックスが開きます。このダイアログ ボックスでは、例外処理の設定を定義します。


スキャン前の VRS 設定

VRS のデフォルト設定は、ほとんどのドキュメント タイプで優れた結果を生成します。通常、VRS の設定を変更する必要はありませんが、 必要に応じて調整することができます。

このセクションでは、いくつかの設定オプションについて説明します。

  • VirtualReScan 管理ユーティリティを使用して、例外イメージへの VRS の対処方法をカスタマイズする。

  • 操作モードを選択して、スキャン中に VRS インタラクティブ ビューアが表示される回数を制御する。

  • スキャンするドキュメントで最良のイメージ品質が得られるプロファイルを選択する。

  • サンプル イメージをプレビューして、選択したプロフィルが最適であることを確認する。


VirtualReScan 管理ユーティリティの概要

VRS には、デフォルトのスキャン設定が用意されています。すべてのページが正常に処理されることが理想的ですが、バッチが完了する前にスキャンが停止することがあります。VirtualReScan 管理ユーティリティを使用すると、特定のイメージやスキャナの状況でスキャンの動作を制御することができます。このユーティリティでは、例外イメージへの VRS の対処方法と、スキャニング アプリケーションに問題を報告する方法を設定します。警告やエラー タイプによって、選択は異なります。

VRS タスクバー メニューから、[管理ユーティリティ] コマンドを選択して、[VirtualReScan 管理ユーティリティ] を表示します。VRS を ISIS ベースのスキャニング アプリケーションと共に使用している場合は、Kofax VRS ISIS インターフェイスの [VRS] タブから [VRS Admin (VRS 管理)] をクリックしてユーティリティにアクセスすることもできます。

[警告] タブ

[警告] タブは、画質に関する例外条件を表示します。各条件のデフォルト設定を使用するか、またはしきい値と動作を選択することができます。しきい値は、VRS が警告を表示するかどうかを決定する "エラー マージン" を設定します。動作は、警告が発生した際に VRS が行う処理を設定します。

たとえば、コントラスト値が有効範囲外のイメージをスキャンすると、VRS はそのイメージがスキャニング アプリケーションに送られる前に検出します。そして、VRS は [コントラストの許容範囲外] で設定した動作に基づいて例外処理を行います。動作に [インタラクティブ] を選択した場合、VRS インタラクティブ ビューアが開くので、コントラスト設定を調整して、イメージに適用することができます。[エラーを無視する] または [エラーを返す] を選択した場合、VRS はイメージを "現状のまま" として処理するか、またはスキャニング アプリケーションにエラーを渡します。

[エラー] タブ

[エラー] タブは、デバイスの競合、用紙搬送エラー、自動クロップや傾き補正の失敗、エッジ検出エラーなどの条件を表示します。それぞれの条件に動作を選択して、これらの条件が発生した際に VRS が行う処理を設定することができます。詳細は、「動作リスト」を参照してください。

[高速スキャニング] タブ

[高速スキャニング] タブは、最大の DPI レベルを維持しながらスキャン処理の速度を向上するオプションを提供します。

[保存] / [キャンセル]

[保存] をクリックして、[VirtualReScan 管理ユーティリティ]の設定を保存します。または、[キャンセル] をクリックして、変更を保存せずにダイアログ ボックスを閉じます。

関連トピック

例外条件の定義

[VirtualReScan 管理ユーティリティ] のデフォルト設定


[VirtualReScan 管理ユーティリティ] － [警告] タブ

明るさの値の有効な範囲を定義します。VRS は、ドキュメントのスキャン時にイメージ結果を評価して、その明るさを決定します。次に、VRS は、実際の明るさの値とユーザー定義の許容範囲を比較します。ユーザー定義の許容範囲とは、50 に、[警告] タブの [明るさの許容範囲外] しきい値を +/- した範囲です。このリアルタイムの評価を基に、VRS は、イメージを受け付けてスキャン アプリケーションに送るか、または [警告] タブの [動作] 設定に従って処理するかを決定します。検出された明るさの値は、VRS インタラクティブ ビューアのステータス バーに表示されます。

たとえば、[警告] タブの [明るさの許容範囲外] しきい値が 10 の場合、VRS は、検出された明るさの値が 40 から 60 の範囲のイメージを受け付けます。範囲は、40 (50 - 10) から、60 (50 + 10) までです。したがって、明るさの値が 70 のイメージは有効範囲外となります。VRS は、[警告] の [明るさの許容範囲外] で指定された動作を実行します。

コントラスト値の有効な範囲を定義します。VRS は、ドキュメントのスキャン時にイメージ結果を評価して、そのコントラストを決定します。次に、VRS は、実際のコントラストの値とユーザー定義の許容範囲を比較します。ユーザー定義の許容範囲とは、50 に、[警告] タブの [明るさの許容範囲外] しきい値を +/- した範囲です。このリアルタイムの評価を基に、VRS は、イメージを受け付けてスキャン アプリケーションに送るか、または [警告] タブの [コントラストの許容範囲外] 動作設定に従って処理するかを決定します。検出されたコントラストの値は、VRS インタラクティブ ビューアのステータス バーに表示されます。

たとえば、[警告] タブの [コントラストの許容範囲外] しきい値が 15 の場合、VRS は、コントラストの値が 35 から 65 の範囲のイメージを受け付けます。範囲は、35 (50 - 15) から、65 (50 + 15) までです。したがって、コントラストの値が 25 のイメージは有効範囲外となります。VRS は、[警告] の [コントラストの許容範囲外] で指定された動作を実行します。

色の信頼度の値の有効な範囲を定義します。VRS は、ドキュメントのスキャン時にイメージを評価して、イメージがカラーなのか、またはモノクロなのかを決定します。また、この評価に対する信頼度も決定します。信頼度のレベルは、VRS インタラクティブ ビューアのステータス バーにパーセンテージで表示されます。

次に、VRS は、パーセンテージとユーザー定義の許容範囲の値 ([警告] タブの [色の信頼度の許容範囲外] しきい値) を比較します。このリアルタイムの評価を基に、VRS は、イメージを受け付けてスキャン アプリケーションに送るか、または [警告] タブの [色の信頼度の許容範囲外]動作に従って処理するかを決定します。

たとえば、[警告] タブの [色の信頼度の許容範囲外] しきい値が 50 の場合、VRS は、色の信頼度の値が 50 以上のイメージを受け付けます。したがって、色の信頼度の値が 50 未満のイメージは有効範囲外となり、警告が出ます。VRS は、[警告] の [色の信頼度の許容範囲外] で指定された動作を実行します。

VRS スキャン プロダクティビティ

[VirtualReScan 管理ユーティリティ] － [警告] タブ

[警告] タブを使用して、画質に関する例外条件を定義します。VRS タスクバー メニューから、[管理ユーティリティ] コマンドを選択して、[VirtualReScan 管理ユーティリティ] の [警告] タブを表示します。

次の表は、各条件で表示される警告タイプを示します。

警告 | 原因
明るさの許容範囲外 | イメージの明るさが許容範囲を超えている。
コントラストの許容範囲外 | イメージのコントラストが許容範囲を越えている。
色の信頼度の許容範囲外 | 色の信頼度がしきい値より低い。

各条件のしきい値を定義して、イメージを例外として処理するレベルを指定します。[動作] リストで、各例外条件に対する処理を定義します。各警告タイプに関する詳細は、次を参照してください。

  • 明るさの許容範囲外

  • コントラストの許容範囲外

  • 色の信頼度の許容範囲外

[保存] / [キャンセル]

[保存] をクリックして設定を保存します。または、[キャンセル] をクリックして変更を破棄し、ダイアログ ボックスを閉じます。

関連トピック

しきい値の設定

[警告] タブの更新

VirtualReScan 管理ユーティリティの概要

[VirtualReScan 管理ユーティリティ] のデフォルト設定

[警告] タブ － しきい値


[VirtualReScan 管理ユーティリティ] － [エラー] タブ

[エラー] タブは、デバイスの問題 (例: カバー オープン)、用紙搬送エラー (例: 紙詰まり、用紙切れ)、自動クロップや傾き補正の失敗、ドキュメントのエッジ検出エラーなどの例外条件をリストします。[動作] リストで、各例外条件に対する処理を定義します。動作の設定を変更するには、[動作] ボックスをクリックして、リストから動作を選択します。

VRS タスクバー メニューから、[管理ユーティリティ] － [エラー] タブを選択して、[VirtualReScan 管理ユーティリティ] の [エラー] タブを表示します。

紙詰まり

スキャナの給紙/排紙経路で紙詰まりが発生しています。

用紙切れ

用紙切れです。

カバー オープン

スキャナのカバーが正しく閉じられていません。

自動クロップ失敗 - 検出されないページ境界

過度の傾きまたはその他の状況により、VRS がスキャン ドキュメントのエッジを検出できません。

自動傾き補正の失敗

イメージの正しい傾きを自動で判別できませんでした。これは、スキャナの背景の紙のほこりや、明らかに四角、まっすぐ、並行になっていないページの端が原因である可能性があります。 [傾き] パネルを使用して手動で修正してください。

マルチフィード*

用紙搬送に複数のページが送られました。

スキャナ オフライン*

スキャナの準備ができていません。

フィーダー タイムアウト*

ドキュメント フィーダーが ADF タイムアウト設定の時間内にページを移動できませんでした。

スキャナ停止キー*

ユーザーが [OI STOP] キーを押しました。直ちに用紙搬送が停止されます。ページはそのまま残ります。

スキャナ ページ センサー*

センサーが、スキャン時に、ドキュメントに穴があいている、 ページの端が破れているなどの予期しないページ センサーの変位を検出しました。用紙搬送は、エラーがクリアになりすべてのページが排紙トレイに送られるまで続けられます。

* スキャナによってはサポートされてません。

[保存] / [キャンセル]

[保存] をクリックして設定を保存します。または、[キャンセル] をクリックして変更を破棄し、ダイアログ ボックスを閉じます。

関連トピック

動作オプションの選択

VirtualReScan 管理ユーティリティの概要


[VirtualReScan 管理ユーティリティ] － [高速スキャニング] タブ

VRS タスクバー メニューから、[管理ユーティリティ] － [高速スキャニング] タブを選択して、[VirtualReScan 管理ユーティリティ] の [高速スキャニング] タブを表示します。

モノクロ イメージを要求するスキャニング アプリケーションを使用している場合、VRS は、スキャナからグレースケール イメージを要求します。そして、グレースケール イメージを分析して、クリーンでクリアなモノクロ イメージを生成し、アプリケーションに渡します。つまり、VRS を使用する場合、スキャナはモノクロ イメージを生成しません。従来、スキャナはモノクロ イメージをスキャンする際に最適な速度で動作し、グレースケールやカラー イメージをスキャンする際により低速で動作していました。しかし、最近、この状況が変わり、大部分のスキャナでグレースケール モードの動作速度がモノクロ モードと変わらなくなってきました。実際、グレースケールやモノクロ モードと同じ速さでカラー モードのスキャンを行うスキャナもあります。

グレースケール モードで低速なスキャナの場合は、スキャンが遅くなることがあります。これは、前述したように、アプリケーションがモノクロ イメージを要求した場合、VRS はスキャナにグレースケール イメージを要求するためです。スキャナはモノクロ モードではなく、グレースケール モードで動作し、その結果、スキャンが遅くなります。通常は、VRS で生成される画質を、スループットの低下よりも優先するべきです。

しかし、スループットをできるだけ低下させたくない場合、[高速スキャニング] タブの設定を使用して、画質をあまり損なうことなく、スキャナを高速に動作させることができます。

スライダ ([なし] から [最大])

高速スキャニングでレベル 1 を選択した場合、画質は高速スキャニングを使用しない場合と実際はほぼ同じです。VRS は、アプリケーションが要求する解像度より低い解像度でグレースケール イメージをスキャンし、処理を高速にします。VRS は、スキャンしたイメージを分析して、クリーンでクリアなモノクロ イメージを生成し、次に、このイメージをアプリケーションが要求している解像度に変換します。この処理は画質に影響します。スライダーを [なし] (アクセラレーションなし) から [最大] に動かすに従って、要求された解像度と実際にスキャンされたイメージの解像度との差は大きくなります。[最大] では、差は最も大きくなり、その結果、画質は最も低くなります。

たとえば、スキャニング アプリケーションで 300 DPI を設定し、VRS で [高速スキャニング] のレベル 1 を有効にすると、 イメージは、スキャン速度を上げるために 200 DPI でスキャンされ、目的の解像度に合わせて 300 DPI に変換されます。

高速スキャニングでレベル 1 を選択した場合、画質は高速スキャニングを使用しない場合と実際はほぼ同じです。しかし、レベルを上げると、画質に影響します。高速スキャニングを選択しても、一部のスキャナでは速度が上がらないこともあります。スキャニング アプリケーションで選択された解像度よりも低い解像度がスキャナにない場合、高速スキャニングは、全く効果がありません。

メモ スキャナによっては、[高速スキャニング] 設定を利用できません。

[保存] / [キャンセル]

[保存] をクリックして設定を保存します。または、[キャンセル] をクリックして変更を破棄し、ダイアログ ボックスを閉じます。

関連トピック

高速スキャニング DPI 設定

VirtualReScan 管理ユーティリティの概要


イメージ プロパティのプレビュー

サンプル ドキュメントをスキャンした後にプレビュー機能を使用すると、イメージ プロパティの設定を確認することができます。スキャンするドキュメントが品質基準を満たしていない場合は、設定を調整する必要があります。VRS インタラクティブ ビューアのイメージに行った変更はすぐに適用されるため、調整したイメージを検証することができます。

プレビュー イメージに行った変更は、スキャニング アプリケーションに保存されないことに注意してください。プレビュー イメージは、実際のスキャン イメージのプロパティ設定を変更することでイメージがどのように影響を受けるのかを確認するためのイメージです。

プレビュー処理

プレビューを選択すると、最後にスキャンしたイメージが VRS インタラクティブ ビューアに表示されます。このため、プレビュー機能は、スキャンされたイメージが VRS キャッシュに存在する場合にのみ利用できます。VRS インタラクティブ ビューアからプロパティの変更を適用すると、プレビュー イメージが更新され、調整したイメージを検証できます。

プロパティ設定は、スキャンされたドキュメントの次のバッチに適用されます。この設定は、VRS を終了するまで維持されます。同じタイプのドキュメントを頻繁にスキャンする場合は、変更した設定のプロファイルを保存しておくと良いでしょう。プロファイルを保存することで、再度作成することなく、カスタム設定に素早くアクセスすることができます。詳細は、「プロファイルの作成」を参照してください。

  • イメージをプレビューするには

  1. VRS タスクバー メニューから [プレビュー] を選択して、スキャン イメージを VirtualReScan インタラクティブ ビューアに表示します。

メモ プレビュー機能は、最後にスキャンしたイメージがスキャナのメモリにある場合にのみ使用することができます メモリにイメージがない場合、"VRS イメージが利用できません。" というメッセージが表示されます。この場合、[プレビュー] で使用するサンプル イメージをスキャンしてください。

  2. 必要に応じて、イメージの倍率を調整します。詳細は。「イメージの倍率の調整」を参照してください。

  3. 必要に応じて、[VRS 調整コントロール] ダイアログ ボックスでイメージ プロパティを変更します。

  4. プレビュー イメージのプロパティ設定を保存するには、[OK] ボタンをクリックします。


VRS QC モード

VRS QC (Quiality Control) モードは、イメージの検査およびインタラクティブな更新のために VRS ユーザー インターフェイスを開く条件を制御します。VRS メニューの [QC モード] コマンドを選択して、VRS ユーザー インターフェイスを表示する条件を次のように指定できます。

エラー時

VRS インタラクティブ ビューアは、スキャン処理中に例外条件が発生した場合に開きます。VRS でスキャンされるドキュメントのうち、例外イメージは通常 5% 未満です。これは、インストール後のデフォルト設定です。

最初のページ

VRS インタラクティブ ビューアは、最初のページのバッチをスキャンした場合と例外条件が発生した場合に開きます。このモードは、VRS プロファイルを設定したり、バッチのすべてのドキュメントに特定の設定を選択したりします。バッチの最初のページは、VRS 設定を調整するためのサンプル イメージとして使用されます。

各ページ

VRS インタラクティブ ビューアは、各ドキュメントをスキャンした後、または両面スキャンでは、各ドキュメントの片面がスキャンされた際に開きます。このモードは、個々の調整が必要な、非常に複雑な小さなバッチで使用することができます。VRS は、調整することなく広範囲のドキュメント タイプを処理できるため、[各ページ] 操作モードを選択する必要はほとんどありません。

後で KC の品質管理で行う (Kofax Capture ユーザーのみ)

このオプションを選択すると、Kofax Capture アプリケーションの品質管理モジュールまたはスキャン モジュールから起動されるまで、VRS インタラクティブ ビューアは表示されません。[後で KC の品質管理で行う] は、検出された例外イメージの画質の調整を後で行えるオプションです。このオプションを利用するには、Kofax Capture と適切な VRS プロフェッショナル ライセンスが必要です。詳細は、Kofax Capture のドキュメントを参照してください。

無効

VRS インタラクティブ ビューアは、スキャン処理中に例外条件が発生しても開きません。

ハードウェア警告

[ハードウェア警告] オプションでは、紙詰まり、用紙切れ、カバー オープンなどハードウェアの状況にどのように対処するかを指定できます。[ハードウェア警告] オプションを選択すると、[VRS 管理ユーティリティ] の [エラー] タブにある [動作] 設定で定義されたとおりにこれらのエラーが処理されます。このオプションが選択されていない場合、[VRS 管理ユーティリティ] の [エラー] タブにある [動作] 設定ですべてのハードウェア エラー条件で [エラーを返す] が選択されている状態と同じになります。

インストール後は、QC モードは [エラー時] に設定され、例外イメージがスキャン中に検出されると VRS インタラクティブ ビューアが表示されます。いったん選択されると、[QC モード] は変更されるまで有効です。

関連トピック

QC モードの選択

VRS メニュー コマンド


プロファイルの使用

VRS では、デフォルト設定を使用して、ドキュメントのスキャンとデータのキャプチャを正確に最短時間で行うことができます。これらのデフォルト設定は、調整することなく、幅広いドキュメントを処理することができるように選択されています。しかし、いくつかのドキュメント タイプでは、調整が必要になることがあります。調整が必要なドキュメントの量が多い場合、最も良い方法は、カスタム設定を含むプロファイルを作成することです。

VRS では、"プロファイル" とは VRS 調整コントロール内のパネル、および [詳細設定プロパティ] ダイアログ ボックス (該当する場合) の設定を組み合わせて保存したものです。プロファイルは、イメージの修正と向上のために記憶された対応策のようなものです。VRS には、広範囲のドキュメント タイプに使用できるデフォルトのプロファイルが含まれています。VRS は、他のプロファイルを定義して選択するまでデフォルト プロファイルを使用します。VRS を ISIS ベースのスキャニング アプリケーションと共に使用している場合は、このトピックの「Kofax VRS ISIS インターフェイス」を参照してください。

重要 VRS 調整コントロールまたは [詳細設定プロパティ] ダイアログ ボックスの設定を更新した場合、その更新内容はアクティブ プロファイルに自動的に保存されません。設定を更新した後に、VRS プロファイルを再度保存して最新の変更を保持する必要があります。

[プロファイル] メニューで、VRS イメージ プロパティのプロファイルを作成および管理することができます。複数のプロファイルを作成し、異なるスキャンの状況に対応できます。VRS は、作成した最初の 8 つのプロファイルにファンクション キーを自動的に割り当てます。[プロファイルの編集] ダイアログ ボックスで、スクロールせずに表示できるプロファイルの数は 14 件です。

デフォルトのプロファイルは、VRS を再インストールするか、スキャナ設定ユーティリティを使用しない限り元に戻せないため、更新しないことを推奨します。

Kofax VRS ISIS インターフェイス

Kofax VRS ISIS インターフェイスを使用して ISIS ベースのスキャニング アプリケーションで VRS にアクセスしている場合は、Kofax VRS ISIS インターフェイスの [VRS] タブから直接プロファイルを作成および管理できます。プロファイル設定を更新するには、Kofax VRS ISIS インターフェイスから直接 VirtualReScan プロファイル エディタにアクセスします。次に、VRS 調整コントロールおよび [詳細設定プロパティ] ダイアログ ボックス (該当する場合) で設定を更新します。VirtualReScan プロファイル エディタから [保存] をクリックすると、設定はアクティブ プロファイルに保存されます。

関連トピック

アクティブなプロファイルの変更

プロファイルの作成

プロファイルの削除

プロファイルの更新


アクティブなプロファイルの変更

現在選択されているプロファイルは、プロファイル リストにチェックマークで示されます。このアクティブなプロファイルは、次のいくつかの方法で変更することができます。アクティブなプロファイルを変更する際に VRS インタラクティブ ビューアでイメージを開いていると、イメージは新しい設定で更新されます。

アクティブなプロファイルの選択は、セッションが切り替わっても有効です。また、アクティブなプロファイルの選択は、VRS ユーザーごとに設定されます。

  • アクティブなプロファイルを [プロファイルの編集] ダイアログ ボックスから変更するには

  1. VirtualReScan インタラクティブ ビューアから、[プロファイル] － [編集] を選択します。[プロファイルの編集] ダイアログ ボックスが表示されます。

  2. [利用可能なプロファイル] リストから、アクティブにするプロファイルを選択します。

  3. [ロード] をクリックします。(重要: [閉じる] ボタンをクリックする前に [ロード] ボタンをクリックしないと、アクティブなプロファイルは変更されません)。

  4. [閉じる] をクリックして、ダイアログ ボックスを閉じます。

  • アクティブなプロファイルを VRS インタラクティブ ビューアのツールバーから変更するには

  1. VirtualReScan インタラクティブ ビューアのツールバーで、プロファイルのリストにカーソルを移動し、保存したプロファイルのリストを表示します。

  2. 次のいずれかを行います。

  3. プロファイル リストで、使用するプロファイル名をダブルクリックします。

  • 使用するプロファイルに割り当てられているファンクション キーを押します。

  • アクティブなプロファイルを VRS タスクバー メニューから変更するには

  1. VRS タスクバー メニューから、[プロファイル] コマンドを選択します。

  2. [プロファイル] サブメニューが表示されたら、使用するプロファイルの名前を選択します。

  • アクティブなプロファイルを Kofax VRS ISIS インターフェイスから変更するには

  1. Kofax VRS ISIS インターフェイスから、ISIS 既設定を選択します。

  2. [VRS] タブを選択します。

  3. [VRS Profile Name (VRS プロファイル名)] リストで、アクティブな既設定と関連付けるプロファイルの名前を選択します。

  4. [OK] をクリックします。

関連トピック

プロファイルの作成

プロファイルの削除

プロファイルの更新

プロファイルの使用


プロファイルの作成

VRS インタラクティブ ビューアの [プロファイル] メニューからプロファイルを作成するには、2 つの方法があります。作成されたプロファイルは、アクティブ プロファイルとして設定されます。

Kofax VRS ISIS インターフェイスからプロファイルを作成することもできます。これは ISIS ベースのスキャニング アプリケーションから VRS にアクセスするために使用されます。

  • 現在のプロファイル設定を新しい名前で保存するには

  1. VirtualReScan インタラクティブ ビューアを開き、新しい名前で保存するプロファイルを選択します。

  2. [プロファイル] メニューから [名前を付けて保存] を選択して、[新規プロファイル] ダイアログ ボックスを開きます。

  3. [新規プロファイル] テキスト ボックスで、新しいプロファイルの名前を入力します。プロファイル名には、アルファベットと数字のみを使用してください。利用できない文字のリストについては、ここをクリックしてください。

  4. [OK] をクリックします。新規のプロファイル名がプロファイルのリストに表示され、アクティブなプロファイルになります。

  • 新規プロファイルを [プロファイルの編集] ダイアログ ボックスから作成するには

  1. VirtualReScan インタラクティブ ビューアを開き、新しい名前で保存するプロファイルを選択します。

  2. [プロファイル] メニューから [編集] を選択します。[プロファイルの編集] ダイアログ ボックスが表示されます。

  3. [名前を付けて保存] をクリックして、[新規プロファイル] ダイアログ ボックスを開きます。

  4. [新規プロファイル] ダイアログ ボックスで、新しいプロファイルの名前を入力します。プロファイル名には、アルファベットと数字のみを使用してください。利用できない文字のリストについては、ここをクリックしてください。

  5. [OK] をクリックします。新規のプロファイル名がプロファイルのリストに表示され、アクティブなプロファイルになります。

VRS は、作成した最初の 8 つのプロファイルにファンクション キーを自動的に割り当てます。[プロファイルの編集] ダイアログ ボックスの [上] および [下] ボタンを使用してプロファイルを移動することで、プロファイルの順序と割り当てられているファンクション キーを変更することができます。

プロファイルのファンクション キーは、VRS インタラクティブ ビューアが表示されている場合にのみ利用できます。

  • 新規プロファイルを Kofax VRS ISIS インターフェイスから作成するには

  1. Kofax VRS ISIS インターフェイスを開きます。

  2. [VRS] タブを選択します。

  3. [新規] をクリックします。

[New VRS Profile (新規 VRS プロファイル)] ダイアログ ボックスが表示されます。

  4. [Initial Settings Based On (基になる初期設定)] リストから、新規 VRS プロファイルの基となる既存のプロファイルを選択します。

  5. [New VRS Profile Name (新しい VRS プロファイルの名前)] フィールドに、新規 VRS プロファイルの名前を入力します。

  6. [OK] をクリックします。

新規プロファイルが Kofax VRS ISIS インターフェイスの [VRS Profile Name(VRS プロファイル名)] リストに追加されます。

  7. 新しいプロファイルがアクティブになっているときに、[編集] をクリックして VirtualReScan プロファイル エディタを開き、新規プロファイルを一意の設定で更新します (「プロファイルの更新」を参照してください)。

関連トピック

アクティブなプロファイルの変更

プロファイルの削除

プロファイルの更新

プロファイルの使用


プロファイルの更新

必要な場合、既存のプロファイルを更新して保存することができます。VRS を ISIS ベースのスキャニング アプリケーションと共に使用している場合は、Kofax VRS ISIS インターフェイスを使用してプロファイルを更新できます。

重要 VRS 調整コントロールまたは [詳細設定プロパティ] ダイアログ ボックスの設定を更新した場合、その更新内容はアクティブ プロファイルに自動的に保存されません。設定を更新した後に、VRS プロファイルを再度保存して最新の変更を保持する必要があります。

  • プロファイルを更新するには

  1. VirtualReScan インタラクティブ ビューアのツールバーから、プロファイル名を選択します。

  2. VRS 調整コントロールで、必要に応じて設定を更新します。

  3. 該当する場合は、[ツール] - [詳細設定プロパティ] を選択して、[詳細設定プロパティ] ダイアログ ボックスの設定を更新します。

  4. VirtualReScan インタラクティブ ビューアのメニュー バーから、[プロファイル] － [保存] を選択します。

－ または －

  1. VRS 調整コントロールで、必要に応じて設定を更新します。

  2. 該当する場合は、[ツール] - [詳細設定プロパティ] を選択して、[詳細設定プロパティ] ダイアログ ボックスの設定を更新します。

  3. VRS インタラクティブ ビューアのメニュー バーから、[プロファイル] - [編集] を選択します。[プロファイルの編集] ダイアログ ボックスが表示されます。

  4. [利用可能なプロファイル] リストから適切なプロファイルが選択されていることを確認して、保存をクリックします。

  5. [閉じる] をクリックして、[プロファイルの編集] ダイアログ ボックスを閉じます。

VRS 調整コントロールおよび [詳細設定プロパティ] ダイアログ ボックスに対する調整は、選択した VRS プロファイルに保存されます。

  • Kofax VRS ISIS インターフェイスからプロファイルを更新するには

  1. Kofax VRS ISIS インターフェイスを開きます。

  2. [VRS] タブを選択します。

  3. [VRS Profile Name (VRS プロファイル名)] リストで、更新するプロファイルの名前を選択します。

メモ "デフォルト設定" プロファイルは編集できません。

  4. [編集] をクリックします。

VirtualReScan プロファイル エディタが表示されます。プロファイル名はツールバーに表示されません。

  5. VRS 調整コントロールで、必要に応じて設定を更新します。

  6. 該当する場合は、[ツール] - [詳細設定プロパティ] を選択して、[詳細設定プロパティ] ダイアログ ボックスの設定を更新します。

  7. [保存] をクリックします。

VRS 調整コントロールおよび [詳細設定プロパティ] ダイアログ ボックスに対する調整は、アクティブな VRS プロファイルに保存されます。

  • Kofax VRS ISIS インターフェイスからプロファイルの名前を変更するには

  1. Kofax VRS ISIS インターフェイスを開きます。

  2. [VRS] タブを選択します。

  3. [VRS Profile Name (VRS プロファイル名)] リストで、名前を変更するプロファイルの名前を選択します。

  4. [Rename (名前の変更)] をクリックします。

[Rename VRS Profile (VRS プロファイル名の変更)] が表示されます。

  5. [New VRS Profile Name (新しい VRS プロファイルの名前)] フィールドに新しいプロファイル名を入力します。

  6. [OK] をクリックします。

[VRS Profile Name (VRS プロファイル名)] リストは新しい名前で更新されます。

関連トピック

アクティブなプロファイルの変更

プロファイルの作成

プロファイルの削除

プロファイルの使用


プロファイルの削除

[プロファイルの編集] ダイアログ ボックスを使用して、プロファイルを削除することができます。必要な場合、複数のプロファイルを一度に削除できます。VRS を ISIS ベースのスキャニング アプリケーションと共に使用している場合は、Kofax VRS ISIS インターフェイスを使用してプロファイルを削除できます。

メモ "デフォルト設定" プロファイルは削除できません。

  • プロファイルを削除するには

  1. VRS インタラクティブ ビューアのメニュー バーから、[プロファイル] － [編集] を選択します[プロファイルの編集] ダイアログ ボックスが表示されます。

  2. プロファイルのリストから、削除するプロファイルを選択します。複数のプロファイルを一度に削除する場合、複数のプロファイルを選択します。

  3. [削除] をクリックします。確認メッセージで [はい] をクリックすると、リストからプロファイル名が削除されます。

  4. 削除したプロファイルが使用中の最後のプロファイルであった場合、リストから別のプロファイルを選択し、[ロード] をクリックしてください。

  5. [閉じる] をクリックして [プロファイルの編集] ダイアログ ボックスを閉じます。

  • Kofax VRS ISIS インターフェイスからプロファイルを削除するには

  1. Kofax VRS ISIS インターフェイスを開きます。

  2. [VRS] タブを選択します。

  3. [VRS Profile Name (VRS プロファイル名)] リストで、削除するプロファイルの名前を選択します。

メモ "デフォルト設定" プロファイルは削除できません。

  4. [削除] をクリックします。

  5. 削除を確認するメッセージが表示されたら、[はい] をクリックします。

プロファイルは [VRS Profile Name (VRS プロファイル名)] リストから削除されます。

関連トピック

アクティブなプロファイルの変更

プロファイルの作成

プロファイルの更新

プロファイルの使用


スキャン中の VRS の使用

VRS では、デフォルト設定を使用して、ドキュメントのスキャンとデータのキャプチャを正確に行うことができます。また、VRS は、複雑なドキュメントにも対応します。スキャン中にドキュメントをリアルタイムで調整するので、手動で再スキャンする必要はありません。このセクションでは、スキャン中に VirtualReScan インタラクティブ ビューアおよび VirtualReScan 自動修正マネージャを使用してより良いイメージを得る方法を説明します。


VRS インタラクティブ ビューアの概要

VRS インタラクティブ ビューアでは、スキャンしたイメージが表示され、イメージを確認できます。また、イメージ プロパティへ変更を適用できる VRS 調整コントロールにアクセスすることもできます。ビューアの目的は、スキャンした際のイメージのプレビューを表示し、変更したイメージを更新することです。

また、VRS インタラクティブ ビューアには、次のメニューもあります。

  • メニュー バー

  • ツールバー

  • ボタン コントロール

VRS インタラクティブ ビューアは、次の条件で表示されます。

  • インタラクティブに処理するよう定義された例外イメージが検出された場合。詳細は、「VirtualReScan 管理ユーティリティ ‐ デフォルト設定」を参照してください。

  • アクティブ操作モードが定義されている場合。詳細は「VRS QC モード」を参照してください。

  • VRS タスクバー メニューから [プレビュー] を選択した場合。

関連トピック

イメージ プロパティの更新


VRS 調整コントロール ‐ 概要

VRS インタラクティブ ビューアにある [VRS 調整コントロール] には、6 つのパネルが用意されています。これらのパネルには、イメージの画質や処理を調整するための設定が含まれています。

  • [鮮明度] パネル

  • [ノイズ] パネル

  • [傾き] パネル

  • [色] パネル (VRS プロフェッショナル機能のみ)

  • [背景] パネル (VRS プロフェッショナル機能のみ)

  • [空白ページ] パネル (VRS プロフェッショナル機能のみ)

メモ 基本ライセンスでは、 [色] パネル、[背景] パネル、[空白ページ] パネルのオプションは利用できません。これらのパネルは、プロフェッショナル機能デモ モードを有効にすると使用可能になります。また、その他のパネルのいくつかの機能も利用できません。

[VRS 調整コントロール] は、VirtualReScan インタラクティブ ビューアがアクティブなときのみ有効になります。VRS インタラクティブ ビューアは、例外が発生したとき、[プレビュー] 機能を選択したとき、または QC モードの条件によって開きます。

[プレビュー] や [QC モード] の [最初のページ] モードを選択したことによって表示された場合は、VRS 調整コントロールで行った変更がその後のスキャンに適用されます。例外が原因で表示された場合は、問題のイメージにのみ変更が適用されます。この場合、ステータス行には警告およびエラーに対する特定の原因が表示されます。そうでない場合、ステータス行に "ステータス:OK" と表示されます。VRS 調整コントロールが開くと、デフォルトでは [鮮明度] パネルが表示されます。それ以外の場合は、最後に使用したパネルが表示されます。

VRS 調整コントロールで変更を行った場合、その変更をプロファイルに保存することができます。VRS を再起動すると、VRS 調整コントロールの設定は最後に選択されたプロファイルを基にリセットされます。

VRS 調整コントロール ‐ 概要

次のボタンは、[VRS 調整コントロール] の各パネルで利用できます。ボタンの機能は、VRS インタラクティブ ビューアが起動された状況によって多少異なります。

OK

現在の設定をスキャン アプリケーションに送信します。VRS インタラクティブ ビューアが例外条件によって開かれた場合、問題のイメージに対してのみ設定が適用されます。VRS インタラクティブ ビューアが、[QC モード] の [最初のページ] や、[プレビュー] オプションによって表示された場合、次のスキャンやバッチに対して変更が適用されます。

キャンセル

変更を適用せずにダイアログ ボックスを閉じます。スキャン時に例外が検出された場合、[キャンセル] をクリックすると、(エラー イメージなしで) エラーをスキャン アプリケーションに返します。なお、バッチ スキャンは停止します。

リセット

変更キャンセルして、すべての設定を元の値に戻します。

関連トピック

イメージ プロパティのプレビュー

QC モードの選択


[鮮明度] パネル

[鮮明度] パネルでは、イメージのコントラスト、明るさ、鮮明度の詳細設定、ガンマ値を調整するオプションを提供します。明るさは、イメージの全体的な濃度を増加または減少させるため、明るさのレベルを上げると暗い影を薄くすることができます。一般に、コントラストの値が高ければ、ドキュメント内のかすれた文字やラインが強調されます。そして、[ガンマ補正] はイメージの明るい部分と暗い部分におけるコントラストに関連しています。

メモ いくつかのスキャナでは、[鮮明度] パネルはモノクロ (白黒) またはグレースケール モードでのみ利用できます。これらのスキャナでカラー スキャンを行い、例外または QC モードにより VRS インタラクティブ ビューアが表示されると、[鮮明度] パネルは無効になります。カラー スキャンでプレビュー モードを選択すると、[鮮明度] パネルが表示されますが、ビューアでイメージを表示することはできません。

自動明るさ調整

[自動明るさ調整] チェック ボックスが選択されている場合、VRS は、自動的に [明るさ] に最適な値を割り当て、手動で操作できる [明るさ] のスライドと数値テキスト ボックスに値を表示します。

[自動明るさ調整] 機能は、グレースケールまたはモノクロ (白黒) でのスキャンに対してのみ利用可能です。

メモ [明るさ] のスライダを動かしたり、[明るさ] の数値テキスト ボックスへ値を入力したり、 または [明るさ] － [コントラスト] のカスタム コントロールをクリックすると、[自動明るさ調整] 機能はオフになります。

明るさ

イメージの明度が高いと、イメージはより明るくなります。これは、描画を 45 ワットの電球の下で見た後に、75 ワットの電球の下で見ることと似ています。75 ワットの電球の下で見た描画は、より明るく見えるはずです。同じように、[明るさ] のスライダを上げると、イメージに光を与えることができます。スライダを下げると、光の量が減少します。

また、イメージを確認することで [明るさ] スライダの効果を理解できます。[明るさ] スライダは、背景色、塗りつぶしの色、そしてハイライトされた領域を強調します。[明るさ] スライダで値を高くすると、これらの色が薄くなります。この値を低くすると、これらの色が濃くなります。

VRS の手動による明るさ設定の範囲は、0 (非常に暗い) から 100 (非常に明るい) です。[明るさ] のスライダを動かしたり、[明るさ] の数値テキスト ボックスへ値を入力したり、[明るさ] － [コントラスト] のカスタム コントロールをクリックするなど手動で [明るさ] 設定を調整すると、[自動明るさ調整] 機能および [鮮明度の詳細設定] 機能はオフになります。

コントラスト

コントラストは、イメージの明るい部分と暗い部分の差の大きさを示します。たとえば、どのフラッシュを使用しても、写真の明るさと暗さの比率は同じです。VRS の [コントラスト] スライダはイメージのコンテンツを強調します。VRS は、イメージのコンテンツをすべてエッジ処理します。つまり、検出したエッジを [コントラスト] スライダの設定に基づいて強調します。[コントラスト] スライダで値を高くすると、エッジがより強調されます。ぼやけているコンテンツは、より鮮明に表示されます。最大値に設定すると、通常では見えない透明テープの跡や用紙の細かい模様まで表示される可能性があります。[コントラスト] スライダで値を低くすると、エッジが強調されなくなります。色の濃いコンテンツはそのまま維持されますが、色の薄いコンテンツは見えなくなります。最小値に設定すると、実線、バーコード、およびロゴなどのコンテンツのみ表示されます。

明るさとコントラストのビジュアル マーカー

[鮮明度] パネルには、[明るさとコントラスト] の有効な範囲を示す次のビジュアル マーカーが表示されます。

黒色のライン

黒色のラインは、[明るさとコントラスト] の現在の設定を示しています。[自動明るさ調整] または [鮮明度の詳細設定] が有効な場合、黒色のライン (スライダで調整) は、[自動明るさ調整] を反映して自動的に調整されます。

青い四角形

このボックスは、明るさの値とコントラストの値の許容範囲を表します。ボックスは、[明るさ] と [コントラスト] の基準設定を中心に配置され、[VirtualReScan 管理ユーティリティ] ダイアログ ボックスの [明るさ] と [コントラスト] のしきい値を表す境界線です。設定を有効にするには、青い四角形の範囲内に値がなければなりません。VRS の検出値が青い四角形の範囲外である場合は、無効なため、警告が出されます。

鮮明度の詳細設定 (VRS プロフェッショナルのみ)

[鮮明度の詳細設定] 機能は、モノクロ イメージとして保存される、調整が必要なドキュメントの処理に対して有効です。たとえば、デフォルトのコントラスト設定と明るさ設定で搭乗券をスキャンすると、イメージの質が劣化することがあります。これは、背景パターンが濃く、抑制が困難なためです。[鮮明度の詳細設定] を有効にすると、背景を正常にスキャンし、より最適な結果を得られる可能性が高くなります。

特別に調整が必要なドキュメントは、[鮮明度の詳細設定] を有効にしてプロファイルを適用すると、より良い結果が得られることがあります。

メモ [明るさ] または [コントラスト] のスライダを手動で調整すると、[鮮明度の詳細設定] は自動的に無効になります。

ガンマとガンマ補正

スキャナがドキュメントをスキャンする際、ガンマと呼ばれる値を使って、ドキュメントの光度をピクセルに変換します。不正なガンマ値があったり、ガンマ エンコードを使用しない場合、イメージ画質が劣化することがあります。ほとんどの場合、VRS のデフォルト設定により、この問題は修正されます。[ガンマ] スライダと [ガンマ補正] ボックスは、手動でガンマを調節する必要がある場合に、非常手段としてご利用ください。基本的に、ガンマにはデフォルト値を使用することを推奨します。

暗い

イメージの最も明るい部分と最も暗い部分における最大のコントラストを適用します。

標準

イメージの最も明るい部分と最も暗い部分における適切なコントラストを適用します。

明るい

イメージの最も明るい部分と最も暗い部分における最小のコントラストを適用します。

関連トピック

[鮮明度] パネルの設定の更新

VRS 調整コントロール ‐ 概要


[ノイズ] パネル

イメージのノイズを構成するピクセルは、イメージの処理中に、偶然、ランダムに追加されたものです。このようなピクセルは、濃淡も不揃いで、ばらつきが大きくなります。高画質で読み取ったイメージでも、ノイズ ソースが含まれていることがあるので、修正が必要です。

[ノイズ] パネルは、画質を高めたり、不要な斑点を除去したり、読みやすさを向上するフィルタを提供します。[ノイズ] パネルで調整した設定は、VRS インタラクティブ ビューアで表示されたイメージに適用され、目的の基準に達成するまでイメージの設定を微調整することができます。

強調フィルタ

このフィルタは、現在使用されていません。

ライン フィルタ

[ライン フィルタ] スライダを使用して、イメージの要素に適用する [細い] / [太い] を選択します。膨らんだイメージ要素や、混合したイメージ要素の場合、スライダを [細い] に向かって動かすことでイメージを向上させることができます。細すぎたり、薄すぎるイメージ要素の場合、スライダを [太い] に向かって動かすことでイメージを向上させます。

斑点除去フィルタ

斑点除去は、イメージから不要な黒い斑点を取り除く処理です。小さな斑点の除去によって目的の画質になる場合は、スライダを [小] の方向に動かします。中、小の斑点の除去によって目的の画質になる場合は、スライダを [中] の方向に動かします。大、中、小の斑点の除去によって目的の画質になる場合は、スライダを [大] の方向に動かします。

[パンチ穴を埋める]

[パンチ穴を埋める] チェック ボックスを選択して、ノートにあるパンチ穴やトラクタ フィードの穴の部分を埋めます。これを有効にすると、穴の部分がその周りの背景色で埋められます。

関連トピック

[ノイズ] パネルの設定の更新

VRS 調整コントロール ‐ 概要


[傾き] パネル

[傾き] パネルの設定を使用して、イメージの傾き補正、イメージのクロップ、およびエッジ クリーンを行うことができます。イメージは、角度調整アームを使用して 360 度まで時計回り、または反時計回りに回転できます。また、[傾き補正] チェック ボックスを選択すると、自動的に傾きを補正できます。必要に応じて、[角度の微調整] スライダを使用して回転させると、角度を細かく調整できます。[角度] ボックスが 0.00 を表示している場合、オリジナルのスキャン イメージが表示されます。

[自動の向き] 機能 (コンテンツ ベースの回転とも呼ばれます) を使用して、スキャン イメージを検出された向きから 90 度、180 度、または 270 度、自動的に回転させるよう設定することもできます。この [自動の向き] 機能は、英語、フランス語、ドイツ語、イタリア語、スペイン語、アジア言語、アラブ語、キリル語、ギリシャ語によるコンテンツに対応しています。

さらに、自動クロップ オプションを使用して、自動的に各ページをオリジナルのページ サイズにクロップします。自動クロップは、正確な光学式文字認識 (OCR) を行えるよう、各イメージの正確な範囲を取得するのに重要です。

このオプションを有効にしてエッジ クリーンを使用すると、イメージの周囲を削除することができます。エッジ クリーンを有効にして、イメージの上下左右のエッジから同じピクセル幅を削除し、自動クロップを実行した後の境界線を除去できます。

関連トピック

[傾き] パネルの設定の更新

VRS 調整コントロール ‐ 概要


[色] パネル

VRS スキャン プロダクティビティ

[色] パネル (VRS プロフェッショナルのみ)

スキャナがカラーでスキャンするように設定されている場合、[色] パネルのオプションで、[色の自動検出] 機能を使用することができます。[色の自動検出] が有効な場合、VRS はイメージ検証して、カラー イメージとして処理するか、またはモノクロ イメージとして処理するかを決定します。[色の自動検出] は、カラー イメージを、あるいはイメージに含まれた色コンテンツを検出し、処理する機能です。[色の自動検出] 機能は、色コンテンツの密度だけでなくイメージに含まれたコンテンツ全体を評価します。次のいずれかの条件を満たす場合、イメージはカラーとして処理されます。

  • 全体の色コンテンツがイメージのサイズに著しく関連している場合

  • 全体の色コンテンツが、著しくはないながらも、1 つまたは複数のイメージ領域に集中している場合

メモ VRS と ISIS ベースのスキャニング アプリケーションを使用している場合、VRS 調整コントロールの [色] パネルではなく、Kofax VRS ISIS インターフェイスの [メイン] タブから [色の自動検出] を有効にします。

[色の自動検出] が有効な状態で、どちらの条件も満たさない場合、イメージはモノクロ イメージとして処理されます。

メモ VRS は、[詳細設定プロパティ] ダイアログ ボックスの [色] パネルで特定のスキャナのカラー処理をサポートしています。[色] パネルでは、色のドロップアウトおよび JPEG 圧縮などのカラーに関する機能の設定が可能です。

[色の自動検出] を有効にすると、VRS はイメージ コンテンツの自動認識に基づいて、ドキュメントまたは複数のイメージ タイプを含むバッチを、カラーまたはモノクロ イメージとして出力することができます。また、[色の自動検出] を設定することで、わずかな色領域を検出したり無視することができます。

カラー モードでスキャンする際に、この機能が無効に設定されている場合、VRS はすべてのドキュメントをカラー イメージとして処理します。

[色の自動検出] を使用する前に、実際にスキャンするドキュメントに似たサンプル ドキュメントで設定をテストすることを推奨します。[色の検出感度] と [色領域の検出感度] の設定は、[色の自動検出] での処理に直接影響します。

色の検出感度

[色の自動検出] が有効な場合、ドキュメントの色コンテンツを検出するレベルを指定することができます。[色の検出感度] コントロールを使用して、VRS が色コンテンツを正確に検出する確率を変更することができます。レベルの範囲は、0 から 100 です。VRS がドキュメントから色コンテンツを検出する確率を上げるには、このコントロールのレベルを上げてください。[色の検出感度]のレベルを下げた場合、VRS がドキュメントから色コンテンツを検出する確率が下がります。

小さい色領域の検出

[小さい色領域を検出する] を有効にすることで、モノクロ ドキュメントとして表示されるドキュメントに含まれたわずかな色領域 (たとえば、日付のスタンプや蛍光ペンの線など) を検出することができます。この機能が有効な場合、[色領域の検出感度] を使用してドキュメントに含まれたわずかな色領域を検出するレベルを指定することができます。[色領域の検出感度] のレベルの範囲は、0 から 100 です。ドキュメントに含まれたわずかな色領域を VRS が検出する確率を上げるには、このコントロールのレベルを上げてください。[色領域の検出感度]のレベルを下げた場合、ドキュメントに含まれたわずかな色領域を VRS が検出する確率は下がります。

背景色の検出

このオプションを選択すると、モノクロ ドキュメントとして表示されるドキュメントの背景色を検出しないようにすることができます。たとえば、カラー用紙に印刷されたモノクロ ドキュメントをスキャンしたいが、用紙の色は検出したくない場合、[色を抑制する] チェック ボックスを選択すると、用紙の色は検出されません。このオプションは、スキャンによってはサポートされていません。

出力形式

[出力形式] オプションは、[色の自動検出] が有効な状態で、例外が発生した場合に利用することができます。[出力形式] オプションを使用すると、現在のイメージの [色の自動検出] の結果を上書きすることができます。[出力形式] には、次のオプションがあります。

カラー: 色の自動検出処理による結果にかかわらず、イメージはカラーとして処理されます。

モノクロ: 色の自動検出処理による結果にかかわらず、イメージは白黒として処理されます。

検出された形式: 色の自動検出処理による結果に従ってイメージの色は処理されます。

関連トピック

[色] パネルの設定の更新

VRS 調整コントロール ‐ 概要


[背景] パネル

VRS スキャン プロダクティビティ

[背景] パネル (VRS プロフェッショナル機能のみ)

[背景] パネルを使用して、カラー イメージの背景を処理する設定を選択します。背景のスムージング機能を有効にして、カラー イメージの背景を変更することができます。このオプションが選択されていないと、カラー イメージの背景領域は変更されません。

カラー イメージの背景色を黒、白、または検出された背景色から割り出された均一色に変更するように VRS を設定することができます。さらに、手動で操作できる [背景色の感度] のスライドと数値テキスト ボックスを使用して、背景色の感度を設定することもできます。

関連トピック

[背景] パネルの設定の更新

VRS 調整コントロール ‐ 概要


[空白ページ] パネル

VRS スキャン プロダクティビティ

[空白ページ] パネル (VRS プロフェッショナル機能のみ)

[空白ページ] パネルでは、空白ページの自動検出に関する設定を選択できます。空白ページの検出を有効にすると、VRS は完全に空白であると判断したページを自動的に排除します。

空白ページの検出および削除を有効にした場合、検出感度の設定を使用して VRS の空白ページの解釈を調整することができます。たとえば、検出感度を下げると、斑点しか含まれていないページは削除されます。 検出感度を上げると、斑点などわずかな内容を含むページは、空白ページとして認識されず、削除されません。

VRS は、この検出感度の設定により、ノートにあるパンチ穴やトラクタ フィードの穴の部分以外は空白であるページを検出しない可能性があります。この場合、[パンチ穴を無視する] チェック ボックスを選択すると、ページの端に穴の部分があっても、空白ページを検出することができます。

空白ページの検出によってページが削除されると、他の理由で生成された例外などを含む、そのページのすべての例外が無視され、キャンセルされます。空白ページの裏面のイメージに関連する例外は、通常どおり処理されます。

ImageControls スキャニング アプリケーションにおける空白ページの検出

Kofax Capture など、ImageControls スキャニング アプリケーションと共に VRS を使用している場合、削除なしで空白ページの検出機能を使用できます。削除なしの空白ページの検出では、VRS は空白ページを認識した後、スキャニング アプリケーションにそれを送ります。その後、空白ページの削除は、スキャニング アプリケーション側の設定によって処理されます。

メモ 削除なしの空白ページの検出は、ISIS や TWAIN スキャニング アプリケーションではサポートされていません。

関連トピック

[空白ページ] パネルの設定の更新

VRS 調整コントロール ‐ 概要


分析情報

VRS スキャン プロダクティビティ

イメージの分析情報とステータス情報

VRS インタラクティブ ビューアから、イメージの分析情報とステータス情報にアクセスすることができます。

イメージ ステータス情報

VRS インタラクティブ ビューアのタイトル バーには、現在のイメージのステータス (正常にスキャンされたか、あるいは例外が発生したか) が表示されます。イメージのスキャンでエラーが発生しなかった場合、"ステータス: OK" というステータス メッセージが表示されます。例外が発生すると、エラーまたは警告のメッセージが表示されます (たとえば、"明るさの許容範囲外")。

イメージの分析情報

VRS インタラクティブ ビューアの下にあるステータス バーには、画質の分析情報が表示されます。分析情報とは、スキャンされた際のイメージに対するプロパティの要約です。この情報は、[VirtualReScan 管理ユーティリティ] ダイアログ ボックスのコントラストと明るさ、および [鮮明度] パネルのコントラストと明るさの設定における適切なしきい値を決定するのに役立ちます。[色の自動検出] が有効な場合、このステータス バーには [検出した色] と [色の信頼度] の値も表示されます。[検出した色] の値は、[カラー] または [モノクロ] です。[色の信頼度] の値の範囲は、0 から 100% です。この値が大きい場合、検出した色が正確である可能性が高いことを示します。値が小さい場合、検出した色が正確である可能性が低くなります。

分析情報は編集できません。

[斑点数] ([ノイズ] パネルの [斑点除去] が有効な場合にイメージから除去するピクセルの数) 以外の分析情報は、イメージ プロパティの変更を適用するまで更新されません。

関連トピック

VRS 調整コントロール ‐ 概要


自動修正マネージャ

VirtualReScan 自動修正マネージャを使用して、デバイスの競合や用紙搬送の問題などの例外条件を処理できます。VirtualReScan 管理ユーティリティの [エラー] タブの動作タイプで [自動修正] または [手動修正] が指定されている例外条件が発生すると、VRS は [自動修正マネージャ] ダイアログ ボックスを開きます。動作タイプに [自動修正] が選択されている場合、自動修正マネージャが自動モードで開きます。動作タイプに [手動修正] が選択されている場合、自動修正マネージャが手動モードで開きます。

自動修正マネージャは、例外条件とその対処方法を説明するテキストを表示します。また、例外条件によっては、例外の原因となったイメージも表示されます。利用できる [自動修正マネージャ] ダイアログ ボックスのオプションは、アクティブ モード (自動または手動) によって異なります。

OK - 手動モード

自動修正マネージャが手動モードで開いた (動作タイプに [手動修正] が選択されている) 場合、デバイスの競合や用紙搬送の問題を解決する必要があります。問題を解決した後、[OK] ボタンをクリックして "そのままで" イメージを受け付けます。イメージは、ホスト アプリケーションに送られ、スキャン処理が続行されます。

OK - 自動モード

自動修正マネージャが自動モードで開かれた場合 (動作タイプが [自動修正] の場合)、[OK] ボタンは無効です。VRS は例外条件が解決されると、自動的にスキャン処理を再試行します。

キャンセル

バッチを停止するか、またはスキャン処理をキャンセルします。[キャンセル] を選択すると、エラー情報がスキャン アプリケーションに送られます。エラーの原因となったイメージは、スキャン アプリケーションには送られません。

再スキャン (手動モードのみ)

ドキュメントをスキャナに再ロードした後、ドキュメントを再スキャンします。

関連トピック

[VirtualReScan 管理ユーティリティ] ダイアログ ボックス


VRS ユーザー インターフェイス

このセクションでは、VRS ユーザー インターフェイスの概要について説明します。

  • VRS タスクバー メニュー

  • VRS インタラクティブ ビューア

  • VRS ダイアログ ボックス


VRS インタラクティブ ビューアのメニュー バーとコントロール

メニュー バー

VRS インタラクティブ ビューアのメニュー バーには、[ズーム] メニュー、[プロファイル] メニュー、[ツール] メニュー、および [ヘルプ] メニューが用意されています。

ボタン コントロール

VRS インタラクティブ ビューアでは、3 つのボタン コントロール (OK、キャンセル、リセット) が利用できます。

OK

現在の設定をスキャニング アプリケーションに送信します。

  • VRS インタラクティブ ビューアが例外条件によって開かれた場合、問題のイメージに対してのみ設定が適用されます。

  • VRS インタラクティブ ビューアがアクティブな QC モードによって開かれた場合、または [プレビュー] オプションに関連して開かれた場合、設定はその後のすべてのスキャンに適用されます。

キャンセル

変更を保存せずに VRS インタラクティブ ビューアを閉じます。

VRS インタラクティブ ビューアが例外条件によって開かれた場合、エラーは (そのイメージなしで) スキャニング アプリケーションへ送られ、スキャンが停止します。

リセット

VRS インタラクティブ ビューアで適用した変更をキャンセルし、設定を元の値に戻します。


[ズーム] メニュー

VRS インタラクティブ ビューアには、倍率を選択する [ズーム] オプションがあります。メニューから [ズーム] を選択して、VirtualReScan インタラクティブ ビューアに表示されるイメージを拡大または縮小して表示できます。

  • [ズーム] メニューを使用してイメージの倍率を調整するには

  1. VirtualReScan インタラクティブ ビューアのメニュー バーから、[ズーム] を選択します。

イメージの倍率オプションのリストが表示されます。

  2. イメージを拡大または縮小するオプションを選択します。また、[ウィンドウに合わせる] を選択して、イメージのサイズをイメージの表示エリアに合わせることもできます。

イメージは新しい倍率で自動的に更新されます。

関連トピック

イメージの倍率の調整


[プロファイル] メニュー

VRS インタラクティブ ビューアの [プロファイル] メニューから、次のオプションを選択することができます。

  • 名前を付けて保存: [新規プロファイル] ダイアログ ボックスを開いて、新規のプロファイルの名前を入力します。

  • 保存: プロファイルの変更を保存します。

  • 編集: [プロファイルの編集] ダイアログ ボックスが表示されます。このダイアログ ボックスを使用して、プロファイルを作成したり、既存のプロファイルを編集します。

メモ VRS を ISIS ベースのスキャニング アプリケーションと共に使用するとアクティブになる Kofax VRS ISIS インターフェイスから VRS ユーザー インターフェイスにアクセスする場合は、[プロファイル] メニューにアクセスできません。この場合、ウィンドウのタイトルは "VRS インタラクティブ ビューア" ではなく "VirtualReScan プロファイル エディタ" になります。また、VRS プロファイルは Kofax VRS ISIS インターフェイスの [VRS] タブから管理されます。


[ツール] メニュー

このメニューは、VRS インタラクティブ ビューアがプレビュー モードで表示されているか、または [最初のページ] か [各ページ] 操作モードが選択されている場合にのみ利用できます。[ツール]メニューのオプションは、インストールに適用できる場合のみ利用可能です。

  • スキャナ ドライバの設定: VRS がスキャナとの接続に使用するドライバにアクセスします (該当する場合)。[スキャナ ドライバの設定] コマンドは、スキャナ ドライバが詳細オプションをサポートしている場合にのみ利用できます。このコマンドは、[詳細設定] ダイアログ ボックスまたは [詳細設定プロパティ] ダイアログ ボックスを表示します。これらのダイアログ ボックスでは、スキャナに関連した詳細設定を調整できます。利用できるダイアログ ボックスのオプションは、スキャナによって異なります。

  • プロフェッショナル機能デモを有効にする: このメニュー コマンドは、VRS の「基本」ライセンスでのみ利用できます。このコマンドを使用して、VRS プロフェッショナル機能のデモを有効にできます。このモードが有効になると、VRS プロフェッショナル機能にアクセスできるようになり、スキャンしたイメージには "Kofax Demo Mode" というロゴが挿入されます。


[ヘルプ] メニュー

VRS インタラクティブ ビューアの [ヘルプ] メニューから、次のオプションを選択することができます。

  • VRS ヘルプ: VRS のオンライン ヘルプが表示されます。

  • ユーザーズ ガイド: PDF 形式の「VRS ユーザーズ ガイド」が表示されます。

  • バージョン情報: [バージョン情報] ダイアログ ボックスが表示されます。このダイアログ ボックスには、VRS のバージョン情報、ライセンス情報、および Kofax 社の問い合わせ先情報が表示されます。


VRS インタラクティブ ビューアのツールバー

次のようなスタンダード ツールバーが表示されます。

VRS インタラクティブ ビューアのツールバー

このスタンダード ツールバーには、ズームのオプション、スキャナの詳細設定、およびプロファイルのリストへのショートカットが用意されています。

[ズーム] ツール

[ズーム] ツールを使用して、イメージの倍率オプションを選択します。これらのオプションは、[ズーム] メニューでも利用できます。

[スキャナ ドライバの設定] ツール

このツールを選択して、([詳細設定] ダイアログ ボックスまたは[詳細設定プロパティ] ダイアログ ボックスの) スキャナの詳細設定を表示します。[スキャナ ドライバの設定] ツールは、スキャナが詳細オプションをサポートしている場合にのみ利用できます。利用できる詳細設定は、VRS のインストール時に指定したスキャナによって異なります。

[プロファイルの選択] リスト

このリストを使用して、アクティブなプロファイルを表示または変更します。また、プロファイルは [プロファイルの編集] ダイアログ ボックスか、VRS タスクバー メニューの [プロファイル] サブメニューから選択することもできます。詳細は、「プロファイルの使用」を参照してください。

メモ VRS を ISIS ベースのスキャニング アプリケーションと共に使用するとアクティブになる Kofax VRS ISIS インターフェイスから VRS ユーザー インターフェイスにアクセスする場合は、[プロファイル] メニューにアクセスできません。この場合、ウィンドウのタイトルは "VRS インタラクティブ ビューア" ではなく "VirtualReScan プロファイル エディタ" になります。また、VRS プロファイルは Kofax VRS ISIS インターフェイスの [VRS] タブから管理されます。


VRS プロファイル エディタ

VRS スキャン プロダクティビティ

VirtualReScan プロファイル エディタ

VRS を ISIS ベースのスキャニング アプリケーションと共に使用している場合は、Kofax VRS ISIS インターフェイスの [VRS] タブの設定を使用して VRS ユーザー インターフェイスにアクセスします。この場合、VRS ユーザー インターフェイス ウィンドウのタイトルは、"VRS インタラクティブ ビューア" ではなく VirtualReScan プロファイル エディタになります。ウィンドウの外観は VRS インタラクティブ ビューアとほぼ同じですが、プロファイル設定に直接アクセスすることはできません。VirtualReScan プロファイル エディタから [保存] をクリックすると、VRS 調整コントロールと [詳細設定プロパティ] ダイアログ ボックスの両方の設定が、Kofax VRS ISIS インターフェイスから管理されるアクティブ プロファイルに保存されます。

VRS 調整コントロールと [詳細設定プロパティ] ダイアログ ボックスの設定を更新してプロファイルに保存できるようにすることが、VirtualReScan プロファイル エディタの唯一の目的です。ただし、この場合、プロファイルは VRS ユーザー インターフェイスではなく Kofax VRS ISIS インターフェイスから管理されます。

重要 VRS 調整コントロールまたは [詳細設定プロパティ] ダイアログ ボックスの設定を更新した場合、その更新内容はアクティブ プロファイルに自動的に保存されません。設定を更新した後に、VRS プロファイルを再度保存して最新の変更を保持する必要があります。


VRS ダイアログ ボックス

このセクションでは、Kofax VRS プログラム フォルダおよび VRS ユーザー インターフェイスから利用可能なダイアログ ボックスについて説明します。ダイアログ ボックスは、アルファベット順に表示されます。

  • バージョン情報

  • アクティベーション ‐ インターネット未接続

  • VRS のアクティベーション

  • VRS のアクティベーションに関する注意事項

  • 詳細設定プロパティ

  • VRS の購入

  • アクティベーションの解除 ‐ インターネット未接続

  • VRS のアクティベーション解除

  • 新規プロファイル

  • オプション

  • プロファイルの編集

  • 登録 ‐ インターネット未接続

  • VRS の登録

  • VRS のアップグレード

  • VirtualReScan 管理ユーティリティ

  • VirtualReScan 自動修正マネージャ

  • VRS アップデート マネージャ


[VRS のバージョン情報] ダイアログ ボックス

ここでは、Kofax 社のお問い合わせ先、VRS ライセンス、およびバージョン情報が表示されます。製品情報を入手できる Kofax Web サイトの URL と電子メール アドレスも表示されます。

[VRS のバージョン情報] ダイアログ ボックスを表示するには、VirtualReScan のインターフェイスから、[ヘルプ] － [バージョン情報] を選択します。


[VRS のアクティベーション] ダイアログ ボックス

このダイアログ ボックスは、[VRS のアクティベーションに関する注意事項] ダイアログ ボックス、または Kofax VRS プログラム グループから利用できます。

ユーザー ID

メモ これらのフィールドには、VRS のインストール時に入力した値が設定されていることがあります。

[ユーザー ID] セクションには、次の情報を入力します。

  • 名前: 名前を入力します。

  • 会社名: 会社名を入力します。

  • E メール: 電子メールを入力します。

メモ アクティベーション完了後にユーザー ID を変更する場合は、[VRS の登録] ダイアログ ボックスを使用して更新します。

製品情報を受け取らない

Kofax 製品情報を電子メールで受け取らない場合は、[製品情報を受け取らない] チェック ボックスをオンにします。

製品 ID

[製品 ID] セクションには、VRS 製品ボックスにあるラベル シートの情報か、または Kofax Web サイトで製品を購入した場合は、Kofax Web サイトより提供された情報を参照して、次のように入力してください。

  3. パート番号: パート番号を入力します。

  4. シリアル番号: シリアル番号を入力します。

  5. 製品コード: 製品コードを入力します。

メモ これらのフィールドには、VRS のインストール時に入力した値が設定されていることがあります。

マシン ID

通常、マシン ID は NIC (ネットワーク インターフェイス カード) または MAC アドレスです。この ID は、自動的に検出され、画面に表示されます。このフィールドは編集できません。

ライセンス コード

  • [ライセンス コードの取得] をクリックして VRS のライセンス コードを取得します。ライセンス コードは、自動的に表示されます。このオプションを使用するには、インターネットに接続していて、ダイアログ ボックスにあるここまでのフィールドが入力済みでなければなりません。

  • 既にライセンス コードを取得している場合は、そのコードを入力します。

アクティベーション

[アクティベーション] をクリックすると、ライセンスのアクティベーションが行われます。ライセンス コードとその他のフィールドの入力値が正しければ、確認メッセージが表示されます。VRS がライセンス サーバーに接続できない場合は、[アクティベーション ‐ インターネット未接続] ダイアログ ボックスが表示されます。

キャンセル

ライセンスのアクティベーションを行わずに終了します。

ヘルプ

オンライン ヘルプを表示します。

関連トピック

VRS ライセンスのアクティベーション


[アクティベーション ‐ インターネット未接続] ダイアログ ボックス

[VRS のアクティベーション] ダイアログ ボックスから [ライセンス コードの取得] をクリックしたときに、インターネットに接続されていないと、ライセンス コードが取得できません。この場合は、[アクティベーション ‐ インターネット未接続] ダイアログ ボックスが表示され、選択できるオプションの説明が表示されます。

[アクティベーション ‐ インターネット未接続] ダイアログ ボックスでは、インターネットに接続せずにライセンス コードを取得する 3 つの方法が示されます。どの方法を選択しても、Activate.txt ファイルにあるライセンス情報を提供する必要があります。このファイルのパスは、[アクティベーション ‐ インターネット未接続] ダイアログ ボックスに表示されています。

OK

[アクティベーション ‐ インターネット未接続] ダイアログ ボックスを閉じます。

関連トピック

VRS ライセンスのアクティベーション


[VRS のアクティベーションに関する注意事項] ダイアログ ボックス

VRS を評価モードで実行すると、VRS を選択するたびにこのダイアログ ボックスが表示されます。評価モードでは、ダイアログ ボックスに示されている特定の期間中、VRS の全機能が使用できます。評価期間が終了した後にライセンスがアクティベーションされていないと、VRS はデモ モードに切り替わります。

N 日後に再び表示する

[VRS のアクティベーションに関する注意事項] を再度表示するには、このチェック ボックスを選択します。メッセージを表示する頻度を日数で指定してください。このチェック ボックスが選択されていない場合、メッセージは表示されません。

OK

指定した頻度でメッセージが表示されます。

今すぐアクティベーション

VRS ライセンスのアクティベーションを行うための [VRS のアクティベーション] ダイアログ ボックスが表示されます。

関連トピック

VRS ライセンスのアクティベーション


[詳細設定プロパティ] ダイアログ ボックス

スキャナがサポートしている場合、[詳細設定プロパティ] ダイアログ ボックスから詳細設定オプションが利用できます。このダイアログ ボックスは、[色]、[四角形のピッキング]、[回転] などのパネルで構成されています。使用するスキャナの種類によって、どのパネルで作業できるかが決まります。

メモ インタラクティブ ビューアの設定の一部は、[詳細設定プロパティ] ダイアログ ボックスのパネルよりも優先されます。イメージ処理は、次の順序で行われます。
1. [傾き] パネルの VRS 傾き補正の設定 (有効な場合)
2. [傾き] パネルの VRS 自動クロップの設定 (有効な場合)
3. [詳細設定プロパティ] の [四角形のピッキング] パネルの設定
4. [詳細設定プロパティ] の [回転] パネルの設定

次の 3 つのボタンは、[詳細設定プロパティ] ダイアログ ボックスの各パネルで利用できます。

OK

指定した設定を保存して [詳細設定プロパティ] ダイアログ ボックスを閉じます。

メモ [OK] をクリックすると、このセッションでのみ詳細設定プロパティが保存されます。以降のセッションでも設定を保持するには、VRS ユーザー インターフェイスのプロファイルに保存してください。

キャンセル

指定した設定を破棄して [詳細設定プロパティ] ダイアログ ボックスを閉じます。

ヘルプ

オンライン ヘルプを表示します。

関連トピック

[バージョン] パネル

[色] パネル

[エンドーサ] パネル

[四角形のピッキング] パネル

[回転] パネル


[VRS の購入] ダイアログ ボックス

VRS をデモ モードまたは評価モードで実行している場合は、Kofax VRS プログラム フォルダから [今すぐ購入] を選択すると、このダイアログボックスが表示され、製品ライセンスを購入し、アクティベーションを行うことができます。

現在のライセンス

現在のライセンスが表示されます。[なし]、[基本]、[デスクトップ]、[ワークグループ]、または [プロダクション] と表示されます。この項目は編集できません。

今すぐ購入

ブラウザが起動し、VRS 製品ライセンスを購入できる Kofax Web サイトが表示されます。

メモ Web サイトにアクセスできない場合は、別のマシンを使用して、製品ライセンスを購入してください。

製品 ID

Web サイトで購入手続きが完了すると、[VRS の購入] ダイアログ ボックスの製品 ID セクションにコピーする情報が発行されます。製品情報は、Web サイトから入手できますが、電子メールでも送られます。

パート番号

Web サイトで発行されたパート番号をコピーします。

シリアル番号

Web サイトで発行されたシリアル番号をコピーします。

製品コード

Web サイトで発行された製品コードをコピーします。

VRS バージョン

インストールされている VRS のバージョンが表示されます。この項目は編集できません。

スキャナ

VRS 用に設定されているスキャナが表示されます。この項目は編集できません。VRS のインストール時に選択したスキャナ、またはスキャナ設定ユーティリティでデフォルトとして設定されたスキャナが表示されます。

OK

購入したライセンスをインストールし、[VRS の購入] ダイアログ ボックスを閉じます。基本ライセンスをインストールすると登録するよう指示され、 プロフェッショナル ライセンスをインストールするとアクティベーションを行うように指示されます。

キャンセル

ライセンスをインストールせずに [VRS の購入] ダイアログ ボックスを閉じます。


[VRS のアクティベーション解除] ダイアログ ボックス

コンピュータから VRS をアンインストールする場合は、製品ライセンスのアクティベーションを解除するように指示されます。次のいずれかを選択します。

はい

[はい] をクリックして、VRS ライセンスのアクティベーションを解除します。後でこのライセンスとシリアル番号を使って別のコンピュータでアクティベーションを行う場合、またはこのライセンスの使用を停止する場合は、このオプションを選択します。

いいえ

次の状況のいずれかに該当する場合は、[いいえ] をクリックします。

  • VRS ライセンスをアクティブなままにする。後でこのライセンスとシリアル番号を使って同じコンピュータに再インストールする場合は、このオプションを選択します。

  • アクティベーションの解除を後で行う。アクティベーションの解除を後で行う場合は、[VRS アクティベーションの解除] ダイアログ ボックスに表示されるファイルを選択する必要があります。

  • インターネットに接続されていない。この場合は、「VRS ライセンスのアクティベーション解除」にある手順を参照してください。

関連トピック

VRS ライセンスのアクティベーション解除


[アクティベーションの解除 ‐ インターネット未接続] ダイアログ ボックス

[VRS のアクティベーション解除] ダイアログ ボックスから [はい] をクリックしたときに、インターネットに接続されていないと、別の方法で製品ライセンスのアクティベーションを解除する必要があります。この場合は、[アクティベーションの解除 ‐ インターネット未接続] ダイアログ ボックスが表示され、選択できるオプションが表示されます。

[アクティベーションの解除 ‐ インターネット未接続] ダイアログ ボックスでは、インターネットに接続せずに VRS のアクティベーションを解除する 3 つの方法が示されます。どの方法を選択しても、Deactivate.txt ファイルにある情報を提供する必要があります。このファイルのパスは、[アクティベーションの解除 ‐ インターネット未接続] ダイアログ ボックスに表示されています。

アクティベーションを解除して、ライセンス情報を保存する

VRS ライセンスのアクティベーションを解除して、ライセンス情報をファイル (deactivate.txt) に保存します。このファイルは、後でアクティベーションの解除を完了するのに必要です。このオプションを選択すると、コンピュータのライセンスのアクティベーションが解除されたときに、確認メッセージが表示されます。

アクティベーションを解除しない

アクティベーションの解除を中止して、VRS ライセンスをアクティベーション状態のままにします。

OK

[アクティベーションの解除 ‐ インターネット未接続] ダイアログ ボックスを閉じます。

関連トピック

VRS ライセンスのアクティベーション解除


[新規プロファイル] ダイアログ ボックス

[新規プロファイル] テキスト ボックスで、新規のプロファイルの名前を入力します。次のいずれかの方法で、[新規プロファイル] ダイアログ ボックスを表示することができます。

  • VirtualReScan インタラクティブ ビューアのメニュー バーから、[プロファイル] － [名前を付けて保存] を選択します。

  • VirtualReScan インタラクティブ ビューアのメニュー バーから、[プロファイル] － [編集] を選択し、[プロファイルの編集] ダイアログ ボックスを表示して、[名前を付けて保存] ボタンをクリックします。

プロファイル名

プロファイルの名前を入力します。プロファイル名には、アルファベットと数字のみを使用してください。利用できない文字のリストについては、ここをクリックしてください。

[OK] / [キャンセル]

[OK] をクリックしてプロファイル名を保存します。保存せずにダイアログ ボックスを閉じる場合は、[キャンセル] をクリックします。

関連トピック

アクティブなプロファイルの変更

プロファイルの作成

プロファイルの削除

プロファイルの更新

プロファイルの使用


[オプション] ダイアログ ボックス

このダイアログ ボックスは、[VRS アップデート マネージャ] ダイアログ ボックスから [オプション] をクリックすると表示されます。

デフォルトでは、VRS アップデート マネージャは、6 週間ごとに自動的に起動されますが、[オプション] ダイアログ ボックスを使用して、2 週間ごとや 3 週間ごとなど、異なる間隔を指定することもできます。また、アップデートの自動確認を無効にすることもできます。アップデートの自動確認が有効な場合、VRS アップデート マネージャは、指定した日の午前 8 時に起動されます。指定された日時にコンピュータが動作していない場合、VRS アップデート マネージャは、次回コンピュータが立ち上がるときに起動されます。

アップデートの自動確認を無効にすると、VRS アップデート マネージャは、手動で起動するまで表示されません。VRS アップデート マネージャは、Windows の [スタート] メニューから、[すべてのプログラム] － [Kofax VRS] から手動で起動することができます。

次の間隔で確認: N 週間

VRS 製品の自動アップデート メッセージを表示する頻度を週数 (1 ～ 6) で指定します。

次の間隔で確認: 3 ヶ月

VRS アップデート マネージャを 3 ヶ月ごとに表示します。

なし (手動で確認)

VRS 製品の自動アップデート確認を無効にします。VRS アップデート マネージャは、Windows の [スタート] メニューから、[すべてのプログラム] － [Kofax VRS]－ [アップデートの確認] を選択して起動する場合のみ表示されます。

閉じる

設定を保存し、[オプション] ダイアログ ボックスを閉じます。

関連トピック

アップデートの確認


[プロファイルの編集] ダイアログ ボックス

このダイアログ ボックスを使用して、VRS プロファイルを表示し管理することができます。[プロファイルの編集] ダイアログ ボックスは、VirtualReScan インタラクティブ ビューアのメニュー バーから、[プロファイル] － [編集] を選択して表示します。

プロファイル リスト

各 VRS には、F5 ファンクション キーが割り当てられている "デフォルト設定" プロファイルが含まれています。VRS は、作成した最初の 8 つのプロファイルにファンクション キーを自動的に割り当てます。プロファイル リストで、スクロールせずに表示できるプロファイルの数は 14 件です。

オプション

プロファイル リストでは、次のオプションを使用することができます。

上/下

プロファイルを上下に移動して、プロファイルの順序を変更します。

名前を付けて保存

[名前を付けて保存] をクリックして、[新規プロファイル] ダイアログ ボックスを開きます。現在の VRS 調整コントロールの設定が、ここで指定した名前で保存されます。

ロード

選択したプロファイルをアクティブなプロファイルに設定します。

保存

現在の VRS 調整コントロールの設定を選択したプロファイルに保存します。

削除

選択したプロファイルを削除します。

閉じる

[プロファイルの編集] ダイアログ ボックスを閉じます。

関連トピック

アクティブなプロファイルの変更

プロファイルの作成

プロファイルの削除

プロファイルの更新

プロファイルの設定


[VRS の登録] ダイアログ ボックス

登録することによって、テクニカル サポートおよび製品のアップデートを利用できるようになります。VRS 基本ライセンスの場合は、インストール時に登録するよう指示されます。インストール時にこれを行わなかった場合は、以下の手順に従って、登録を行うことができます。VRS プロフェッショナル ライセンスの場合は、ライセンスのアクティベーション時に登録が行われます (「VRS ライセンスのアクティベーション」を参照して下さい)。プロフェッショナル ライセンスのアクティベーションを行った後に連絡先を変更する場合は、[VRS の登録] ダイアログ ボックスで変更内容を入力します。

メモ Kofax Capture で VRS を使用する場合、ライセンスは Kofax Capture ライセンス ユーティリティで処理されます。

ユーザー ID

ここでは、次の項目を更新することができます。これらのフィールドには、VRS のインストール時に入力した値が設定されていることがあります。

  • 名前: 名前を入力します。

  • 会社名: 会社名を入力します。

  • E メール: 電子メールを入力します。

製品 ID

VRS のインストール時に入力した値が設定されています。この項目は更新できません。

登録が必要な理由

VRS 製品を登録することによって得られる利点についての説明が表示されます。[OK] をクリックして、ダイアログ ボックスを閉じます。

今すぐ登録

登録処理を完了します。フィールドの入力値が正しければ、確認メッセージが表示されます。VRS がサーバーに接続できない場合は、[登録 － インターネット未接続] ダイアログ ボックスが表示されます。

登録のスキップ

登録処理をスキップします。このオプションを選択すると、確認メッセージが表示されます。[はい]、または [いいえ] をクリックします。

ヘルプ

VRS 製品の登録に関するオンライン ヘルプのトピックが表示されます。

関連トピック

VRS 基本ライセンスの登録


[登録 ‐ インターネット未接続] ダイアログ ボックス

[VRS の登録] ダイアログ ボックスから [今すぐ登録] をクリックしたときに、インターネットに接続されていないと、別の方法で製品を登録する必要があります。この場合は、[登録 ‐ インターネット未接続] ダイアログ ボックスが表示され、選択できるオプションが表示されます。

[登録 ‐ インターネット未接続] ダイアログ ボックスでは、インターネットに接続せずに VRS を登録する 3 つの方法が示されます。どの方法を選択しても、Register.txt ファイルにある情報を提供する必要があります。このファイルのパスは、[アクティベーションの解除 ‐ インターネット未接続] ダイアログ ボックスに表示されています。

OK

[登録 ‐ インターネット未接続] ダイアログ ボックスを閉じます。

関連トピック

VRS 基本ライセンスの登録


[VRS のアップグレード] ダイアログ ボックス

VRS を有効なライセンスで実行している場合は、Kofax VRS プログラム フォルダから [今すぐアップグレード] を選択するとこのダイアログボックスが表示され、拡張機能や高速スキャナに対応した VRS ライセンスを購入し、アクティベーションを行うことができます。

現在のライセンス レベル/タイプ

現在のライセンス レベルとタイプが表示されます。ライセンス レベルは、基本、デスクトップ、ワークグループ、またはプロダクションです。ライセンス タイプは、一般または OEM です。OEM ライセンスは、特定のスキャナまたはスキャナ クラス用の特別な VRS バージョンを使用するためのライセンスです。

この項目は編集できません。

今すぐアップグレード

ブラウザが起動し、VRS 製品ライセンスのアップグレードを購入できる Kofax Web サイトが表示されます。

製品 ID

Web サイトで購入手続きが完了すると、[VRS のアップグレード] ダイアログ ボックスの製品 ID セクションにコピーする情報が発行されます。製品情報は、Web サイトから入手できますが、電子メールでも送られます。

パート番号

Web サイトで発行されたパート番号をコピーします。

シリアル番号

Web サイトで発行されたシリアル番号をコピーします。

製品コード

Web サイトで発行された製品コードをコピーします。

VRS バージョン

インストールされている VRS のバージョンが表示されます。この項目は編集できません。

スキャナ

VRS 用に設定されているスキャナが表示されます。この項目は編集できません。VRS のインストール時に選択したスキャナ、またはスキャナ設定ユーティリティでデフォルトとして設定されたスキャナが表示されます。

OK

購入したライセンスをインストールし、[VRS のアップグレード] ダイアログ ボックスを閉じます。

キャンセル

ライセンスをインストールせずに [VRS のアップグレード] ダイアログ ボックスを閉じます。

関連トピック

VRS のアップグレード


自動修正マネージャ

自動修正マネージャを使用して、デバイスの競合や用紙搬送の問題などの VRS 例外条件を処理できます。VirtualReScan 管理ユーティリティの [エラー] タブの動作タイプで [自動修正] または [手動修正] が指定されている例外条件が発生すると、VRS は [自動修正マネージャ] ダイアログ ボックスを開きます。動作タイプに [自動修正] が選択されている場合、自動修正マネージャが自動モードで開きます。動作タイプに [手動修正] が選択されている場合、自動修正マネージャが手動モードで開きます。

自動修正マネージャは、例外条件とその対処方法を説明するテキストを表示します。また、例外条件によっては、例外の原因となったイメージも表示されます。[自動修正マネージャ] ダイアログ ボックスのオプションは、アクティブ モード (自動または手動) によって異なります。

OK - 手動モード

自動修正マネージャが手動モードで開いた (動作タイプに [手動修正] が選択されている) 場合、デバイスの競合や用紙搬送の問題を解決する必要があります。問題を解決した後、[OK] ボタンをクリックして "そのままで" イメージを受け付けます。イメージは、ホスト アプリケーションに送られ、スキャン処理が続行されます。

OK - 自動モード

自動修正マネージャが自動モードで開かれた場合 (動作タイプが [自動修正] の場合)、[OK] ボタンは無効です。VRS は例外条件が解決されると、自動的にスキャン処理を再試行します。

キャンセル

バッチを停止するか、またはスキャン処理をキャンセルします。[キャンセル] を選択すると、エラー情報がスキャン アプリケーションに送られます。エラーの原因となったイメージは、スキャン アプリケーションには送られません。

再スキャン (手動モードのみ)

ドキュメントをスキャナに再ロードした後、再スキャンします。


[VRS アップデート マネージャ] ダイアログ ボックス

このダイアログ ボックスを使用して、製品のアップデートを確認したり、ダウンロードすることができます。また、VRS 製品アップデートの確認メッセージを表示する頻度を設定することもできます。

デフォルトでは、VRS アップデート マネージャは、6 週間ごとに表示されます。Kofax VRS プログラム フォルダから [アップデートの確認] オプションを選択することにより、いつでも VRS アップデート マネージャを起動することができます。アップデートの自動確認を無効にする場合や、任意の間隔でアップデートの確認を行う場合に役立ちます。

オプション (VRS プロフェッショナル機能のみ)

[オプション] ダイアログ ボックスが表示されます。このダイアログ ボックスでは、自動アップデートの設定を行います。デフォルトでは、6 週間ごとに確認するように設定されています。異なる間隔を指定したり、アップデートの自動確認を無効にすることができます。

今すぐ確認

ダウンロードおよびインストール可能な製品アップデートのリストが表示されます。利用可能なアップデートがない場合は、メッセージが表示されます。

メモ VRS 製品のアップデートを確認するには、インターネットに接続されていなければなりません。また、製品のアップデートには VRS プロフェッショナル ライセンスが必要です。基本ライセンスでは、[今すぐ確認] をクリックすると、ライセンスをアップグレードするための Web サイトが表示されます。

閉じる

VRS アップデート マネージャを終了します。ダウンロードしたアップデートをインストールせずに終了する場合は、後でインストールできます。VRS アップデート マネージャは、次回起動時に、前回アップデートがダウンロードされたことを記憶しています。

関連トピック

アップデートの確認


VRS ライセンスのアクティベーション

VRS 製品のアップデートおよびテクニカル サポートを利用するためには、VRS プロフェッショナル ライセンスのアクティベーションと登録を行う必要があります。インストール時にこれを行わなかった場合は、以下の手順に従って、インストール後のアクティベーションと登録を行ってください。

メモ Kofax Capture で VRS を使用する場合、ライセンスは Kofax Capture ライセンス ユーティリティで処理されます。この場合、VRS でライセンスのアクティベーションを行う必要はありません。

VRS プロフェッショナル ライセンスのアクティベーションを行わずに VRS をインストールした場合は、以下で説明するように、VRS はデモ モードまたは評価モードで実行されます。

メモ VRS 基本ライセンスにのみ対応したスキャナを、VRS プロフェッショナル ライセンスで使用すると、VRS プロフェッショナル機能は、対応するスキャナが追加されるまで利用できません。詳細は、Kofax Web サイト (www.kofax.com) の Scanner Configurator を参照してください。

デモ モード

VRS をデモ モードで実行すると、スキャンしたイメージに Kofax のロゴが挿入されることを示すメッセージが表示されます。

評価モード

VRS を評価モードで実行すると、VRS を選択するたびにメッセージが表示されます。このモードでは、ダイアログ ボックスに示されている特定の期間中 VRS の全機能が使用できます。評価期間が終了した後にライセンスがアクティベーションされていないと、VRS はデモ モードに切り替わります。

ライセンスのアクティベーション方法

[VRS のアクティベーション] ダイアログ ボックスで VRS ライセンスのアクティベーションを行うことができます。このダイアログ ボックスは VRS のインストール中に表示されます。また、次のような場合にも利用できます。

  • VRS をインストールしたけれども、アクティベーションまたは登録を行わなかった場合。

  • VRS 製品のアップグレード ライセンスをインストールする場合。

VRS 基本ライセンスでは、[VRS のアクティベーション] を選択すると、[VRS の登録] ダイアログ ボックスが表示されます。詳細は、以下の手順を参照してください。

  • ライセンスのアクティベーションを行うには

  1. Windows の [スタート] メニューから、[Kofax VRS] － [VRS のアクティベーション] を選択します。

  2. VRS 基本ライセンスでは、[VRS の登録]ダイアログ ボックスが表示されます。操作手順は、「VRS 基本ライセンスの登録」を参照してください。VRS プロフェッショナル ライセンスの場合は、次のステップに進みます。

  3. [ユーザー ID] セクションには、次の情報を入力します。

  • 名前: 名前を入力します。

  • 会社名: 会社名を入力します。

  • E メール: 電子メールを入力します。(オプション)

メモ これらのフィールドには、VRS の購入時またはインストール時に入力した値が設定されていることがあります。アクティベーション完了後にユーザー ID 情報を変更する場合は、[VRS の登録] ダイアログ ボックスを使用して更新します。

  4. Kofax 製品情報を電子メールで受け取らない場合は、[製品情報を受け取らない] チェック ボックスをオンにします。この場合、前のステップで電子メール アドレスを入力しなくてもかまいません。

  5. 次のいずれかを選択します。

  6. VRS 3.5 から基本ライセンスにアップグレードする: VRS 3.5 から 4.x の基本ライセンスにアップグレードする場合は、このオプションを選択します。この場合、ダイアログ ボックスでの入力は必要はありません。[アクティベーション] をクリックする際、VRS 3.5 のドングルか、有効な Adrenaline 650i SCSI スキャナ コントローラが取り付けられている必要があります。

  7. ライセンスの製品 ID を入力する: VRS 3.5 から VRS 基本ライセンスにアップグレードする場合は、このオプションを選択して、次のステップに進みます。

  6. [製品 ID] セクションには、VRS 製品ボックスにあるラベル シートの情報か、または Kofax Web サイトで製品を購入した場合は、Kofax Web サイトより提供された情報を参照して、次のように入力してください。

  • パート番号: VRS ライセンスのパート番号 (通常 10 文字) を入力します。

  • シリアル番号: VRS ライセンスのシリアル番号 (通常 7 文字) を入力します。

  • 製品コード: VRS ライセンスの製品コードを入力します。

メモ これらのフィールドには、VRS の購入時またはインストール時に入力した値が設定されていることがあります。

  7. [VRS バージョン]、[スキャナ]、[マシン ID]: VRS 製品バージョン情報、スキャナ モデル、マシン ID が自動的に検出され、画面に表示されます。通常、マシン ID は NIC (ネットワーク インターフェイス カード) または MAC アドレスです。これらの項目は編集できません。

  8. [ライセンス コード]セクションでは、次のいずれかを行います。

  9. [ライセンス コードの取得] をクリックして VRS のライセンス コードを取得します。ライセンス コードは、自動的に表示されます。確認メッセージが表示された後、[VRS のアクティベーション] ダイアログ ボックスは閉じます。このオプションを使用するには、インターネットに接続していて、ダイアログ ボックスにあるここまでのフィールドが入力済みでなければなりません。

  10. 既にライセンス コードを取得している場合は、そのコードを入力します。[アクティベーション] をクリックすると、ライセンスのアクティベーションが行われます。ライセンス コードとその他のフィールドの入力値が正しければ、確認メッセージが表示されます。

  9. VRS がライセンス サーバーに接続できない場合は、[アクティベーション ‐ インターネット未接続] ダイアログ ボックスが表示されます。この場合、別の方法でライセンス コードを取得する必要があります。

    1. インターネットに接続せずに VRS ライセンスのアクティベーションを行う場合は、次のいずれか の方法で行ってください。

    2. 別のコンピュータから電子メールを送ります。この場合、電子メールに Activate.txt ファイルを添付してください。ファイルのパスと電子メール アドレスは、[アクティベーション ‐ インターネット未接続] ダイアログ ボックスに表示されています。

    3. 別のコンピュータから Kofax の Web サイトにある VRS のアクティベーション ページにアクセスします。アクティベーション中に、Activate.txt ファイルから情報をコピーして、Web サイトのフォームに貼り付けてください。Web サイトの URL は、[アクティベーション ‐ インターネット未接続] ダイアログ ボックスに表示されています。

    4. ライセンスのアクティベーション申請を FAX します。この場合、Activate.txt ファイルを印刷したものを FAX してください。FAX 番号は、[アクティベーション ‐ インターネット未接続] ダイアログ ボックスに表示されています。

    2. ライセンス コードを取得した後は、[VRS のアクティベーション] ダイアログ ボックスの [ライセンス コード] セクションにライセンス コードを入力し、[アクティベーション] ボタンをクリックします。[VRS のアクティベーション] ダイアログ ボックスは、Windows の [スタート] メニューまたは VRS インタラクティブ ビューアの [ヘルプ] メニューからアクセスできます。

  10. アクティベーションの途中でダイアログ ボックスを閉じると、評価モードの期間が表示されます。.評価モードの期間が終了すると、VRS はデモ モードに切り替わり、スキャンされたイメージに Kofax Demo ロゴが挿入されます。

  11. アクティベーションが完了すると、Kofax VRS プログラム フォルダから [アップデートの確認] オプションが利用可能になり、VRS 製品のアップデートを確認し入手できるようになります。

関連トピック

VRS ライセンスのアクティベーション解除


イメージの倍率の調整

VRS インタラクティブ ビューアには、倍率を選択する [ズーム] オプションがあります。メニューまたはツール バーから [ズーム] を選択して、VRS インタラクティブ ビューアに表示されるイメージを拡大または縮小して表示できます。マウスを使用して倍率を調整することもできます。

  • [ズーム] メニューを使用してイメージの倍率を調整するには

  1. VRS インタラクティブ ビューアから [ズーム] メニューをクリックします。

  2. イメージを拡大/縮小する倍率を選択します。また、[ウィンドウに合わせる] を選択して、イメージのサイズをイメージの表示エリアに合わせることもできます。

イメージは新しい倍率で自動的に更新されます。

  • [ズーム] ツールを使用してイメージの倍率を調整するには

  1. VRS インタラクティブ ビューアのツール バーから [ズーム] ツールをクリックします。

  2. イメージの倍率を選択します。

  1. マウスを使用してイメージの倍率を調整するには

  1. マウスの左ボタン操作:

  • 拡大したい領域をマウスでドラッグして矩形選択し、イメージの一部を拡大表示できます。

  • 標準表示に戻すには、イメージをダブルクリックします

  2. マウスの右ボタン操作: イメージがウィンドウに合わせて表示されていない場合は、マウスの右ボタンを使用して、イメージを移動できます。

関連トピック

VRS インタラクティブ ビューア ‐ 概要


オンラインでの VRS の購入

VRS をデモ モードで実行している場合は、[今すぐ購入] オプションを使用して製品を購入することができます。[今すぐ購入] を選択すると、VRS 製品ライセンスを購入するための Web サイトが表示されます。

  • オンラインで VRS を購入するには

  1. Windows の [スタート] メニューから、[すべてのプログラム] － [Kofax VRS] － [今すぐ購入] を選択します。

[VRS の購入] ダイアログ ボックスが表示されます。

  2. [今すぐ購入] をクリックすると、ブラウザが起動し、VRS 製品ライセンスを購入できる Kofax Web サイトが表示されます。

  3. Web サイトの手順に従って、購入手続きを完了してください。

  4. Web サイトで購入手続きが完了すると、[VRS の購入] ダイアログ ボックスの製品 ID セクションにコピーする情報が発行されます。次の製品情報は、Web サイトから入手できますが、電子メールでも送られます。

  • パート番号

  2. シリアル番号

  3. 製品コード

  5. [OK] をクリックして、[VRS の購入] ダイアログ ボックスを閉じます。

  6. VRS ライセンスのレベルにより、次のいずれかのダイアログ ボックスが表示されます。

  7. VRS 基本ライセンス: 一部の情報が既に入力された [VRS の登録] ダイアログ ボックスが表示されます。[VRS の登録] ダイアログ ボックスでの詳しい操作手順については、「VRS ライセンスの登録」を参照してください。

  8. VRS プロフェッショナル ライセンス: 一部の情報が既に入力された [VRS のアクティベーション] ダイアログ ボックスが表示されます。[ライセンス コードの取得] ボタンをクリックしてから、[アクティベーション] ボタンをクリックします。詳しい操作手順については、「VRS ライセンスのアクティベーション」を参照してください。


アップデートの確認

ライセンスを購入すると、VRS 製品の拡張機能を利用できます。VRS プロフェッショナル ライセンスがアクティブな場合、アップデートの有無をチェックし、ダウンロードすることが可能です。

VRS のインストールの最後に、VRS アップデート マネージャが自動的に起動されます。デフォルトでは、その後、6 週間ごとに起動されます。製品のアップデートを確認するには、次の 2 つの方法があります。

  • 通常のスケジュールにより、VRS アップデート マネージャが自動的に表示される際に、製品のアップデートを確認する。

  • VRS アップデート マネージャを手動で起動し、製品のアップデートを確認する。

メモ [アップデートの確認] 機能は、VRS 製品のアップデートを対象にしています。VRS Component Installer の確認は、Kofax Web サイトの製品ページで参照してください。

アップデートの自動確認

デフォルトでは、VRS アップデート マネージャは、6 週間ごとに自動的に起動されます。VRS アップデート マネージャが起動されると、VRS 製品のアップデートを確認するよう指示されます。利用可能なアップデートがある場合は、ダウンロードし、インストールするよう指示されます。[オプション] ダイアログ ボックスを使用して、3 週間ごとや 4 週間ごとなど、異なる間隔を指定することもできます。必要に応じて、アップデートの自動確認を無効にすることも可能です。アップデートの自動確認を無効にすると、VRS アップデート マネージャは、手動で起動するまで表示されません。

アップデートの自動確認が有効な場合、指定した間隔の後、VRS で使用可能なスキャニング アプリケーションを閉じてから、VRS アップデート マネージャは初めて表示されます。

アップデートの手動確認

Kofax VRS プログラム フォルダから [アップデートの確認] オプションを選択することにより、いつでも VRS アップデート マネージャを起動することができます。アップデートの自動確認を無効にする場合や、任意の間隔でアップデートの確認を行う場合に役立ちます。

アップデートの確認、ダウンロード、およびインストール

VRS アップデート マネージャから [今すぐ確認] を選択すると、マシン上の VRS ソフトウェアがチェックされ、まだインストールされていない製品アップデートの一覧が表示されます。各アップデートの説明、ファイル サイズ、通常のダウンロード時間 (実際の時間は異なることがあります) も表示されます。VRS 製品のアップデートは累積されます。複数のアップデートが表示された場合、最新のアップデートには、それ以前のすべてのアップデートが含まれています。

メモ 適用可能なアップデートをインストールする場合、インストールする前に、既存の VRS 製品アップデートは削除されます。

VRS 製品のアップデートをダウンロードし、インストールするには、管理者権限が必要です。

製品のアップデートをダウンロードしても、すぐにインストールしない場合、ダウンロードした場所を控えておいてください。VRS アップデート マネージャは、次回起動時に、前回アップデートがダウンロードされたことを記憶していません。

  • VRS 製品アップデートの確認、ダウンロード、およびインストールをするには

  1. 次のいずれかを行います。

自動アップデート

  2. VRS アップデート マネージャから [今すぐ確認] をクリックします。[VRS アップデート マネージャ: 利用可能なアップデート] ダイアログ ボックスが表示されます。

手動アップデート

  • Windows の [スタート] メニューから、[すべてのプログラム] － [Kofax VRS] － [アップデートの確認] を選択し、[今すぐ確認] をクリックします。

メモ アクティベーションされている VRS プロフェッショナル ライセンスでは、[アップデートの確認] オプションを利用して、VRS 製品のアップデートを確認し入手できるようになります。製品ライセンスのアクティベーションに関する情報は、VRS のアクティベーションを参照してください。VRS 基本ライセンスがアクティブな場合、[アップデートの確認] 機能を使用すると、VRS プロフェッショナル ライセンスを購入するための Web サイトが表示されます。

  2. 利用可能な製品のアップデートは、[VRS アップデート マネージャ: 利用可能なアップデート] ダイアログ ボックスで確認できます。次のいずれかを行います。

  3. ダウンロードし、インストールする製品のアップデートに対応するチェック ボックスを選択します。1 つ選択すると、リストにある他の製品アップデートはグレー表示になります。

  4. [利用可能なアップデート] リストに製品のアップデートが表示されない場合は、[閉じる] をクリックして、VRS アップデート マネージャを終了します。

  3. [ダウンロード] をクリックします。ダウンロード中は、処理状況が表示されます。処理が完了すると通知され、ダウンロードしたアップデートの場所を示すメッセージが表示されます。

ダウンロードは、[キャンセル] をクリックして、いつでも中止することができます。

メモ 製品のアップデートをダウンロードし、インストールするには、管理者権限が必要です。管理者としてログインする場合、グループ ポリシーが設定されていたり、ウィルス駆除ソフトの保護レベルが最高に設定されていると、ダウンロードで問題が発生することがあります。ダウンロードが完了するまで、ウィルス駆除ソフトを一時的に無効にしなければならないかもしれません。ウィルス駆除ソフトが無効の間は、ネットワーク接続をオフにすることを推奨します。

  4. 次のいずれかを行います。

  5. [インストール] をクリックして、新しくダウンロードしたアップデートのインストールを開始します。画面の指示に従ってください。

  6. [閉じる] をクリックすると、ダウンロードしたアップデートをインストールせずに VRS アップデート マネージャを終了します。この際、後でアップデートをインストールできるように、ダウンロードした場所を控えておいてください。VRS アップデート マネージャは、次回起動時に、前回アップデートがダウンロードされたことを記憶していません。

製品アップデートのアンインストール

VRS 製品のアップデートをインストールすると、[プログラムの追加と削除] の [現在インストールされているプログラム] リストに表示されます。VRS 製品アップデートをアンインストールしても、VRS はそのまま残ります。ただし、VRS をアンインストールすると、関連するすべての製品アップデートは自動的に削除されます。


VRS 例外処理の設定

ここでは、エラーや警告に対する処理を定義します。[VirtualReScan 管理ユーティリティ] ダイアログ ボックスを使用して、必要な設定を行ってください。

  • 例外条件パラメータを定義するには

  1. Windows タスクバーの VRS アイコンを右クリックして VRS タスクバー メニューを開きます。

  2. VirtualReScan タスクバー メニューから [管理ユーティリティ] を選択して [VirtualReScan 管理ユーティリティ] ダイアログ ボックスを開きます。

  3. [VirtualReScan 管理ユーティリティ] ダイアログ ボックスから次のいずれかのタブを選択します。

[警告] タブ

[警告] タブは、イメージの画質に関する例外のしきい値および動作を定義するオプションを提供します。

[エラー] タブ

[エラー] タブは、デバイスの競合、用紙搬送エラー、ドキュメントのエッジ検出に関する例外の動作を定義するオプションを提供します。

  4. 各タブの [しきい値] および [動作] の設定を定義します。

しきい値

[警告] タブの [しきい値] テキスト ボックスに直接入力するか、矢印をクリックして新規のしきい値を入力します。

動作

[警告] タブまたは [エラー] タブから各例外タイプの動作処理を定義するには、[動作] オプションをクリックし、リストから設定を選択します。

  5. 設定を確認したら、[保存] をクリックします。

[VirtualReScan 管理ユーティリティ] ダイアログ ボックスで行った変更を破棄するには、[キャンセル] を選択します。[キャンセル] を選択すると、ダイアログ ボックスの設定は元の設定にリセットされます。


VRS ライセンスのアクティベーション解除

同一シリアル番号を持つ、VRS を別のコンピュータで実行することはできません。既存の VRS を別のコンピュータに移す場合は、移行前に VRS ライセンスのアクティベーションを解除する必要があります。VRS のアンインストール時に、VRS ライセンスのアクティベーション解除を実行するよう指示されます。後で VRS を同じコンピュータに再インストールする場合を除き、ライセンスのアクティベーションを解除してください。

メモ Kofax Capture で VRS を使用している場合、ライセンスのアクティベーションとアクティベーションの解除は、Kofax Capture ライセンス ユーティリティで処理されます。

  • ライセンスのアクティベーションを解除するには

  1. 次のいずれかを行います。

  2. 「VRS インストール ガイド」の手順に従って VRS をアンインストールしてください。VRS のアンインストール時に、コンピュータで VRS ライセンスを引き続き使用するかどうか確認するメッセージが表示されます。[いいえ] をクリックすると、ライセンスのアクティベーションが解除されます。

  3. Windows の [スタート] メニューから、[すべてのプログラム] － [Kofax VRS] － [VRS のアクティベーション解除] を選択します。

  2. 確認ダイアログが表示されたら、次のいずれかを行います。

  3. [はい] をクリックして、VRS ライセンスのアクティベーションを解除します。後でこのライセンスとシリアル番号を使って別のコンピュータでアクティベーションを行う場合、またはこのライセンスの使用を停止する場合は、このオプションを選択します。

  4. このライセンスとシリアル番号を使って、後で同じコンピュータに VRS を再インストールする場合は、[いいえ] をクリックします。

  5. アクティベーションの解除を後で行う場合も [いいえ] をクリックします。

  3. インストーラが VRS ライセンス サーバーに接続できない場合は、[アクティベーションの解除 ‐ インターネット未接続] ダイアログ ボックスが表示されます。次のいずれかを行います。

  4. アクティベーションを解除して、ライセンス情報を保存する: VRS ライセンスのアクティベーションを解除して、ライセンス情報をファイル (deactivate.txt) に保存します。このファイルは、後でアクティベーションの解除を完了するのに必要です。

  • アクティベーションを解除しない: アクティベーションの解除を中止して、VRS ライセンスをアクティベーション状態のままにします。

  4. [OK] をクリックして、[アクティベーションの解除 ‐ インターネット未接続] ダイアログ ボックスを閉じます。

  5. インターネットに接続せずに VRS ライセンスのアクティベーションを解除する場合は、次のいずれか の方法で行ってください。

  • インターネットに接続している別のコンピュータから、activatevrs@kofax.com に電子メールを送ります。この場合、電子メールに Deactivate.txt ファイルを添付してください。Deactivate.txt ファイルのパスは、[アクティベーションの解除 ‐ インターネット未接続] ダイアログ ボックスに表示されます。インターネットに接続している別のコンピュータでブラウザを起動して、http://activate.kofax.com/vrs にアクセスします。Deactivate.txt ファイルから情報をコピーして、Web サイトのフォームに貼り付けてください。

  • Kofax 宛てに FAX を送ります。FAX 番号は、+1 (949) 727-3099 です。この場合、Deactivate.txt ファイルを印刷したものを FAX してください。

  6. アクティベーション解除を申請すると、Kofax から確認のメッセージが送られます。このメッセージは、Deactivate.txt ファイルに記載されている電子メール宛てに送られます。

関連トピック

VRS ライセンスのアクティベーション


QC モードの選択

次の手順に従って、QC モードまたは操作モードを選択することができます。デフォルトでは、エラーが発生すると VirtualReScan インタラクティブ ビューアが表示されます。[QC モード] メニューを使用して、VRS インタラクティブ ビューアを開くための条件を選択できます。VirtualReScan インタラクティブ ビューアでは、イメージの画質を検査して、インタラクティブな更新を行うことができます。アクティブな QC モードは、チェック マークで示され、選択された QC モードの設定は、セッションが切り替わっても変更されるまで有効です。また、QC モードの設定は VRS ユーザーごとに異なります。

  • VRS QC モードを選択または変更するには

  1. VRS タスクバー アイコンを右クリックして VRS タスクバー メニューを表示します。

  2. VRS タスクバー メニューから次のいずれかの QC モードを選択します。

  • エラー時: 例外条件が発生した場合に開きます。

  • 最初のページ: バッチの最初のページをスキャンした際に開きます。

  • 各ページ: 各ドキュメントをスキャンした後か、または両面ドキュメントのそれぞれの片面をスキャンした後に開きます。

  • 後で KC の品質管理で行う: Kofax Capture の品質管理モジュールから VRS を起動した場合に開きます。このモードは、Kofax Capture がインストールされている場合に有効です。詳細は、Kofax Capture のドキュメントを参照してください。

  • 無効: 例外条件が発生しても、VirtualReScan インタラクティブ ビューアを開きません。

  • ハードウェア警告: VirtualReScan 管理ユーティリティの [エラー] タブにある [動作] セクションの設定に基づいて、エラーを処理します。このオプションが選択されていない場合、すべてのハードウェア エラー条件で [エラーを返す] が選択されている状態と同じになります。


警告またはエラーに対する処理の選択

VRS スキャン プロダクティビティ

動作タイプの選択

[VirtualReScan 管理ユーティリティ] ダイアログ ボックスの [警告] タブまたは [エラー] タブでは、例外処理で行う動作オプションを選択することができます。警告またはエラーが発生すると、VRS は指定された動作を実行します。

  • 動作タイプを選択するには

  1. Windows タスクバーの VRS アイコンを右クリックして VRS タスクバー メニューを開きます。

  2. VirtualReScan メニューから [管理ユーティリティ] を選択して [VRS 管理ユーティリティ] ダイアログ ボックスを開きます。

  3. [警告] タブまたは [エラー] タブを選択します。

  4. 任意の例外タイプの [動作] ボックスをクリックします。

  5. リストから任意の動作を選択します。

  6. 新しい設定を完了するには、[保存] をクリックします。設定の変更を破棄するには、[キャンセル] をクリックします。

関連トピック

動作オプション

[VirtualReScan 管理ユーティリティ] ダイアログ ボックス


しきい値の設定

  • [警告] タブのしきい値を設定するには

  1. Windows タスクバーの VRS アイコンを右クリックして VRS タスクバー メニューを開きます。

  2. VRS タスクバー メニューから [管理ユーティリティ] を選択します。

  3. [VirtualReScan 管理ユーティリティ] ダイアログ ボックスの [警告] タブを選択します。

  4. 任意の [しきい値] テキスト ボックスをクリックして、次のいずれかを行います。

  5. テキスト ボックスにしきい値を入力する。

  • 矢印をクリックして、新しいしきい値を選択する。

  5. 設定の変更を完了するには、[保存] をクリックします。設定の変更を破棄するには、[キャンセル] をクリックします。

関連トピック

VirtualReScan 管理ユーティリティの概要

[警告] タブ － しきい値


[高速スキャニング] タブの設定

VRS スキャン プロダクティビティ

[高速スキャニング] タブの更新

次の手順に従って、[VirtualReScan 管理ユーティリティ] ダイアログ ボックスの [高速スキャニング] タブを更新します。このダイアログ ボックスで行った変更は、更新するまで有効です。

  • [高速スキャニング] タブを選択するには

  1. Windows タスクバーの VRS アイコンを右クリックして VRS タスクバー メニューを開きます。

  2. VirtualReScan タスクバー メニューから [管理ユーティリティ] を選択して [VRS 管理ユーティリティ] ダイアログ ボックスを開きます。

  3. [VirtualReScan 管理ユーティリティ] ダイアログ ボックスの [高速スキャニング] タブを選択します。

  4. このタブでは、4 つのレベルから選択することができます。任意のレベルをクリックするか、またはスライド バーを任意のレベルへ動かします。

  5. [保存] をクリックします。新しい設定は、次のスキャン時に適用されます。

－ または －

[VirtualReScan 管理ユーティリティ] ダイアログ ボックスで行った変更を破棄するには、[キャンセル] を選択します。 [キャンセル] を選択すると、ダイアログ ボックスの設定は元の設定にリセットされます。

関連トピック

高速スキャニング DPI 設定

[VirtualReScan 管理ユーティリティ] ダイアログ ボックス


[背景] パネルの設定の更新

[背景] パネルの設定を使用して、カラー ドキュメントの背景のスムージングを利用することができます。この処理は、ドキュメントの背景を黒、白、または背景色から割り出された均一色に変更します。

  • [背景] パネルの設定を変更するには

  1. VRS 調整コントロールから、[背景] パネルを選択します。

  2. [スムージング] チェック ボックスを選択すると、背景のスムージング機能が有効になり、スムージングが有効な場合、VRS によってドキュメントの背景が指定された色に変更されます。このチェック ボックスが選択されていない場合、カラー イメージの背景領域は変更されません。

  3. 次のいずれかのオプションを選択します。

    • 白: 背景色をすべて白に変更します。

    • 黒: 背景色をすべて黒に変更します。

    • 均一色: 背景のピクセルを均一色に変更します。均一色は、検出された背景色から割り出されます。このため、背景色がほぼ均一の場合に最良の結果が得られます。

  4. 前のステップで[自動]を選択していた場合、スムージング機能の動作は [白を優先] 設定に大きく影響されます。

メモ [白を優先] オプションは、すべてのスキャナで利用できるわけではありません。

      • [白を優先] が選択されていて、背景色が白に近い場合、背景色は白で統一されます。

      • [白を優先] が選択されていて、背景色が白に近くなかった場合、背景色はスキャナが決定した均一色で統一されます。

      • [白を優先] が選択されていなかった場合、背景色は検出された背景色の均一色によって統一されます。

  5. 次のいずれかの方法で、[検出感度] の設定を調整します。

    • スライダを左に動かして、カラー ドキュメントで処理を行う背景領域のレベルを下げます。この値が低い場合、ピクセルがイメージの背景の一部として処理される可能性が下がります。

    • スライダを右に動かして、カラー ドキュメントで処理を行う背景領域のレベルを上げます。この値が高い場合、ピクセルがイメージの背景の一部として処理される可能性が上がります。

    • テキスト ボックスの矢印をクリックして、[背景色の感度] の値を増減させます。

    • [背景色の感度] のテキスト ボックスをクリックし、値を入力します。

  6. 変更した設定を保存しない場合、[リセット] をクリックしてデフォルト値に戻すことができます。[背景] パネルの設定を保存するには、[OK] をクリックします。これらの設定は、現在選択されたプロファイルに保存されます。

関連トピック

[背景] パネル

VRS 調整コントロール ‐ 概要


[空白ページ] パネルの設定の更新

[空白ページ] パネルでは、サンプル イメージを使用して空白ページの自動検出および削除に関する設定を指定することができます。

このパネルはプレビュー モードでのみ利用可能です。また、[QC モード] が [最初のページ] または [各ページ] に設定されている場合も利用可能です。

メモ [QC モード] が [最初のページ] に設定されていると、最初のページが空白の場合、VirtualReScan インタラクティブ ビューアで認識されます。同様に、[QC モード] が [各ページ] に設定されていると、VirtualReScan インタラクティブ ビューアで表示される空白ページはすべて認識されます。また、裏面にエラーを引き起こしたコンテンツが含まれている場合も、ビューアで空白ページが表示されます。

  • [空白ページ] パネルの設定を更新するには

  1. バッチでスキャンするドキュメント タイプに近い空白のドキュメントをスキャンし、VRS タスクバー メニューから [プレビュー] を選択します。

  2. VRS 調整コントロールから、[空白ページ] パネルを選択します。

  3. スキャン時に空白ページを自動で検出する場合は、[検出を有効にする] チェック ボックスを選択します。デフォルトでは、空白ページの検出を選択すると、空白ページの削除も自動的に有効になります。次のステップを参照してください。

メモ いくつかのスキャニング アプリケーションでは、両面スキャンの際に空白ページの検出は利用できません。この場合、空白ページの検出機能を無効にする必要があります。

  4. 検出された空白ページを削除する場合は、[空白ページの削除] を選択します。デフォルトでは、このチェック ボックスは、空白ページの検出が有効になると選択されます。

メモ ImageControls スキャニング アプリケーションと共に VRS を使用している場合、削除なしで空白ページの検出を有効にできます。この場合、空白ページはスキャニング アプリケーションへ送られ、そこで指定されている設定に応じて処理されます。削除なしの空白ページの検出は、ISIS や TWAIN スキャニング アプリケーションではサポートされていません。

  5. 検出感度の設定を使用して VRS の空白ページの解釈を調整することができます。たとえば、検出感度を下げると、斑点しか含まれていないページは空白ページとして認識されます。その結果、空白ページが検出され、空白ページの削除が有効な場合はそのページが削除されます。検出感度を上げると、 斑点などわずかな内容を含むページは、空白ページとして認識されなくなります。よって、空白ページの削除が有効な場合でも、そのページは削除されません。

メモ 検出感度は背景色には影響を受けません。

  6. 検出感度の設定を調整するには、次のいずれかを行います。

  7. スライダを左に動かして、ページに含まれたわずかなコンテンツを検出するレベルを下げます。

  • スライダを右に動かして、ページに含まれたわずかなコンテンツを検出するレベルを上げます。

  • テキスト ボックスの矢印をクリックして、[検出感度] の値を増減させます。

  • [検出感度] のテキスト ボックスをクリックし、値を入力します。

  7. ページの端にある穴の部分をページ内容として認識させないようにするには、[パンチ穴を無視する] チェック ボックスを選択します。これが選択されていないと、ページの端にある穴以外が空白であるページが、空白ページとして認識されない可能性があります。

  8. "コンテンツを検出" または "空白ページを検出" メッセージは、[検出感度] の設定に基づいて VRS がイメージを空白ページとして処理したかどうかを示しています。また、[検出感度] の設定を調整して、VRS がページのコンテンツを検出するしきい値を設定することもできます。

  9. 変更した設定を保存しない場合、[リセット] をクリックしてデフォルト値に戻すことができます。[空白ページ] パネルの設定を保存するには、[OK] をクリックします。これらの設定は、現在選択されたプロファイルに保存されます。

関連トピック

[空白ページ] パネル

VRS 調整コントロール ‐ 概要


[鮮明度] パネルの設定の更新

[鮮明度] パネルでは、スライダ コントロールを使用するか、または [明るさ]、[コントラスト]、[鮮明度の詳細設定] 、[ガンマ補正] ボックスに値を直接入力して設定を更新することができます。設定を調整すると、VRS はその設定を自動的に適用して、VirtualReScan インタラクティブ ビューアのイメージを更新します。

新しい設定は、VRS インタラクティブ ビューアが起動された状況に応じて適用されます。プレビュー モードで起動された場合、設定は次のバッチで適用されます。例外条件により起動された場合、問題のイメージに対してのみ設定が適用されます。また、[QC モード] の [最初のページ] によって起動された場合、設定はバッチ全体に適用されます。

  • [鮮明度] パネルの設定を更新するには

  1. VRS 調整コントロールから、[鮮明度] パネルを選択します。

  2. 明るさに最適な値を自動的に割り当てるには、[自動明るさ調整] チェック ボックスを選択します。

メモ [自動明るさ調整] 機能は、イメージをカラーでスキャンした場合には利用できません。

  3. 明るさとコントラスト、鮮明度の詳細設定、ガンマの設定は、次の方法で更新することができます。

  4. 変更した設定を保存しない場合、[リセット] をクリックして元の値に戻すことができます。[鮮明度] パネルの設定を保存するには、[OK] をクリックします。

明るさとコントラスト

  • 明るさとコントラストを同時に調整するには

  1. [鮮明度] パネルで [明るさ] / [コントラスト] の目盛りの境界線内にポインタを置きます。(カーソルがサイズ変更矢印になります。)

  2. 十字線の中心が明るさとコントラストの値を示すようにカーソルを置き、マウスの左ボタンをクリックします (最良の結果を得るため、青い四角形の内側にポインタを置いてください)。

  • 明るさだけを調整するには、次のいずれかを行います。

  • [明るさ] のテキスト ボックスの矢印をクリックして、明るさのレベルを増減させます。

  • [明るさ] のテキスト ボックスをクリックし、値を入力します。

  • [明るさ] のスライダを上下に動かして値を選択します。

  • コントラストのみを調整するには、次の いずれかを行います。

  • [コントラスト] のテキスト ボックスの矢印をクリックして、コントラストのレベルを増減させます。

  • [コントラスト] のテキスト ボックスをクリックして、値を入力します。

  • [コントラスト] のスライダを左右に動かして値を選択します。

メモ 明るさの値またはコントラストの値を変更するとすぐに、[自動明るさ調整] オプションまたは [鮮明度の詳細設定] オプションが自動で無効になります。オプションを再び有効にするには、それぞれのチェック ボックスを選択します。VRS は自動で再計算し、明るさまたはコントラストのレベルを再び適用します。

鮮明度の詳細設定 (VRS プロフェッショナルのみ)

この設定は、調整が必要なモノクロ ドキュメントの処理に使用します。[鮮明度の詳細設定] を有効にすると、VRS は最適な [明るさ] および [コントラスト] の設定を決定し、それぞれの値を更新します。[鮮明度の詳細設定] が無効の際に設定された値は、上書きされます。[鮮明度の詳細設定] に関する詳細については、ここをクリックしてください。

メモ [鮮明度の詳細設定] 機能は、モノクロ ドキュメントのスキャンにのみ利用できます。[色の自動検出] が有効な場合、カラー モードでスキャンすると、[鮮明度の詳細設定] は VRS がモノクロであると判断したドキュメントに対して利用可能です。

  • [鮮明度の詳細設定] を有効にするには

  1. [鮮明度の詳細設定] グループで、[鮮明度の詳細設定を有効にする] チェック ボックスを選択します。デフォルトでは、このチェック ボックスは選択されていません。

  2. [鮮明度の詳細設定] を選択すると、次の設定を利用できます。

  • 色の分析: 背景色やカラー テキストを含むページの場合、このオプションは、わずかな色の変化も認識して、最適な白黒イメージを生成します。それ以外の場合は、グレースケールのみ認識されます。

  • 画像を無視する: VRS でページ内容を検証する際に、画像や写真を無視します。結果として、ページ上のその他のコンテンツ (画像以外) の鮮明度が向上します。

  3. [鮮明度の詳細設定] を選択すると、スライダを左右に動かして結果を調節できます。

  • 最小の鮮明度を適用する場合は、スライダを左 (1 の方向) に動かします。

  • 通常の鮮明度を適用する場合は、スライダを中間 (3) へ動かします。

  • 最大の鮮明度を適用する場合は、スライダを右 (5 の方向) に動かします。(特別な場合)

メモ デフォルトの鮮明度 2 は、多くのドキュメント タイプに適しています。設定を変更すると、再度設定を変更するか、別の設定を使用するプロファイルが適用されるまで有効のままです。

スライダで任意の指定をする代わりに、テキスト ボックスを使用することもできます。次のいずれかを行って 1 から 5 までの値を指定してください。

  • テキスト ボックスをクリックし、値を入力します。

  • テキスト ボックスの矢印をクリックして、値を増減させます。

メモ [鮮明度の詳細設定] を有効にした後に、[明るさ] または [コントラスト] の値を手動で調整すると、[鮮明度の詳細設定] は無効になります。

ガンマ

VRS は、[ガンマ補正] テキスト ボックスにガンマ補正の設定を表示します。補正値の範囲は、[暗い] から [明るい] まであり、中間が [普通] です。

  • [ガンマ補正] の設定を変更するには、次の いずれかを行います。

  • [ガンマ補正] のテキスト ボックスの矢印をクリックして、ガンマのレベルを増減させます。

  • [ガンマ補正] テキスト ボックスをクリックし、値を入力します。

  • [ガンマ] のスライダを左右に動かして値を選択します。

関連トピック

[鮮明度] パネル

VRS 調整コントロール


[色] パネルの設定の更新

[色] パネルを使用して、[色の自動検出] を指定することができます。これは、カラー イメージまたはイメージに含まれた色コンテンツを検出し、処理する機能です。カラー ドキュメントが検出されると、カラー イメージが出力され、白黒のドキュメントが検出されると、モノクロ イメージが出力されます。

[色の自動検出] を使用する前に、実際にスキャンするドキュメントに似たサンプル ドキュメントで設定をテストすることを推奨します。[色の検出感度] と [色領域の検出感度] の設定は、[色の自動検出] での処理に直接影響します。

  • [色] パネルの設定を更新するには

  1. VRS 調整コントロールから、[色] パネルを選択します。

色の自動検出

  2. [色の自動検出] を有効にする場合は、[検出を有効にする] チェック ボックスを選択します。このチェック ボックスが選択されていない場合、カラー モードでスキャンすると、ドキュメントの色コンテンツにかかわらず、常にカラー イメージが出力されます。

メモ VRS を ISIS ベースのスキャニング アプリケーションと共に使用している場合、[検出を有効にする] チェック ボックスは使用できません。代わりに、Kofax VRS ISIS インターフェイスの [メイン] タブから [色の自動検出] を有効にします。[色の自動検出] を一度有効にすると、上述のように [色] パネルに切り替えて [色の自動検出] の設定を選択することができます。

  3. 色の検出感度の設定を調整するには、次いずれかを行います。

    • スライダを左に動かすと、カラー ドキュメントを検出するレベルを下げます。

    • スライダを右に動かすと、カラー ドキュメントを検出するレベルを上げます。

    • テキスト ボックスの矢印をクリックして、[色の検出感度] の値を増減させます。

    • [色の検出感度] のテキスト ボックスをクリックし、値を入力します。

小さい色領域の検出

  4. モノクロ ドキュメントに含まれるわずかな色領域を検出するには、[小さい色領域を検出する] チェック ボックスを選択します。[色領域の検出感度] の設定を使用して、ドキュメントに含まれるわずかな色を検出するレベルを指定することができます。

    このチェック ボックスが選択されていない場合、スキャナはモノクロ ドキュメントとして表示されるドキュメントに含まれるこれらの色を検出しない可能性があります。

  5. 色の検出感度の設定を調整するには、次いずれかを行います。

    • スライダを左に動かすと、わずかな色領域を検出するレベルを下げます。

    • スライダを右に動かすと、わずかな色領域を検出するレベルを上げます。

    • テキスト ボックスの矢印をクリックして、[色領域の検出感度] の値を増減させます。

    • [色領域の検出感度] のテキスト ボックスをクリックし、値を入力します。

背景色の検出

  6. [色を抑制する] チェック ボックスを選択すると、モノクロ ドキュメントとして表示されるドキュメント用紙の色を検出しないようにできます。たとえば、カラー用紙に印刷されたモノクロ ドキュメントをバッチ処理する場合、この機能は非常に便利です。

メモ この機能は、色を抑制することのできるスキャナでのみ利用できます。

出力形式

  7. [出力形式] の設定を使用して、[色の自動検出] の結果を、バッチに含まれた現在のイメージにのみ上書きすることができます。これらの設定は、[色の自動検出] が有効な場合のみ利用することができます。次のオプションがあります。

  8. カラー: 色の自動検出処理による結果にかかわらず、イメージはカラーとして処理されます。

  9. モノクロ: 色の自動検出処理による結果にかかわらず、イメージは白黒として処理されます。

  10. 自動: 色の検出処理による結果に従ってイメージの色は処理されます。これはデフォルト設定です。

  8. 変更した設定を保存しない場合、[リセット] をクリックしてデフォルト値に戻すことができます。[色] パネルの設定を保存するには、[OK] をクリックします。これらの設定は、現在選択されたプロファイルに保存されます。

関連トピック

[色] パネル

VRS 調整コントロール ‐ 概要


[ノイズ] パネルの設定の更新

[ノイズ] パネルでは、画質を高めたり、不要な斑点を除去したり、読みやすさを向上するフィルタを調整することができます。[ノイズ] パネルで調整した設定は、VRS インタラクティブ ビューアで表示されたイメージに適用され、目的の基準に達成するまでイメージの設定を微調整することができます。

  • [ノイズ] パネルの設定を変更するには

  1. VRS 調整コントロールから [ノイズ] パネルを選択します。

メモ [強調フィルタ] は、現在使用されていません。

  2. [ライン フィルタ] スライダを使用して、イメージの要素に適用する [細い] / [太い] を選択します。

  • 膨らんだイメージ要素や、混合したイメージ要素の場合、スライダを [細い] に向かって動かすことでイメージを向上させることができます。

  • 細すぎたり、薄すぎるイメージ要素の場合、スライダを [太い] に向かって動かすことでイメージを向上させます。

  3. [斑点除去フィルタ] のスライダで、不要な黒い斑点を取り除きます。

  • 小さな斑点の除去によって目的の画質になる場合は、スライダを [小] の方向に動かします。

  • 中、小の斑点の除去によって目的の画質になる場合は、スライダを [中] の方向に動かします。

  • 大、中、小の斑点の除去によって目的の画質になる場合は、スライダを [大] の方向に動かします。

  4. 穴の部分 (ノートにある穴など） を、その周りの色で置換するには、[パンチ穴を埋める] を選択します。

  5. 変更した設定を保存しない場合、[リセット] をクリックしてデフォルト値に戻すことができます。[ノイズ] パネルの設定を保存するには、[OK] をクリックします。これらの設定は、現在選択されたプロファイルに保存されます。

関連トピック

[ノイズ] パネル

VRS 調整コントロール ‐ 概要


[傾き] パネルの設定の更新

[傾き] パネルの設定を使用して、イメージの傾き補正、イメージのクロップ、およびエッジ クリーンを行うことができます。イメージは、角度調整アームを使用して 360 度まで時計回り、または反時計回りに回転できます。また、[傾き補正] チェック ボックスを選択すると、自動的に傾きを補正できます。必要に応じて、[角度の微調整] スライダまたは、[角度] ボックスに値を入力して回転させると、角度を細かく調整できます。[角度] ボックスが 0.00 を表示している場合、オリジナルのスキャン イメージが表示されます。

[傾き] パネルでは、異なる向きでスキャンされたイメージを検出して自動的に回転させる、[自動の向き] を有効にすることもできます。この機能を使用した場合、バッチに含まれたドキュメントを事前に同じ向きで揃える必要がなく、 ドキュメントをそのままフィーダーにセットすることができます。標準とは異なる向きのドキュメントがスキャンされると、VRS は自動的にそのドキュメントを回転させ、標準の向きに揃えます。

  • [傾き] パネルの設定を更新するには

  1. VRS 調整コントロールから、[傾き] パネルを選択します。

  2. スキャンした際に傾いている (曲がっている) イメージを自動的に補正するには、[傾き補正] チェック ボックスを選択します。

  3. [傾き補正] が選択されると、次の処理オプションを利用することができます。

  4. [自動クロップ] チェック ボックスを選択すると、自動的に各ページをオリジナルのサイズにクロップします。このオプションは、[傾き補正] が有効な場合のみ利用可能です。

  5. [自動クロップ] が選択されると、[エッジ クリーン] チェック ボックスを利用できます。この機能を使用して、イメージの上下左右のエッジから同じピクセル幅を削除し、自動クロップを実行した後の境界線を除去できます。

  6. 異なる向きでスキャンされたイメージを検出して自動的に回転させるには、[自動の向き] を選択します。VRS は、テキスト コンテンツを基にスキャンされたイメージの向きを検出します。たとえば、[自動の向き] が有効な状態で上下逆にスキャンされたイメージは 180 度回転されます。

メモ このオプションは、詳細機能をサポートするいくつかのスキャナで利用可能な回転オプションと競合する可能性があります。これらのスキャナで VRS を使用する場合、どちらかのオプションを無効にしてください。詳細は、「[回転] パネル」を参照してください。

  4. 角度調整アームを使い、イメージがまっすぐになるまで調整します。

  1. 任意のグリッドをクリックして、角度調整アームを配置します。

－ または －

  1. マウスを縦のアーム上に置き、クリックしたままの状態にします。カーソルが、ハンドに変わります。

  2. イメージを左に回転するには、ドラッグしてアームを反時計回りに回転させます。イメージを右に回転するには、時計回りに回転させます。イメージは、360 度まで回転できます。

  3. [角度] ボックスに回転する角度を入力します。角度調整アームの設定は、[角度] ボックスの値と常に対応します。

  5. [角度の微調整] スライダを使用すると、次のように、傾きを 1 度以下の細かい角度で微調整できます。

  • スライダを左端まで動かすと、反時計回りで 1 度、角度を調整したことになります。

  • スライダを右端まで動かすと、時計回りで 1 度、角度を調整したことになります。

  • スライダを、0 と左端の間、あるいは 0 と右端の間に動かすと、1 度よりも少ない角度を調整したことになります。スライダの 1 目盛りは、1 度の 5 % の角度を表します。

  6. 変更した設定を保存しない場合、[リセット] をクリックしてデフォルト値に戻すことができます。[傾き] パネルの設定を保存するには、[OK] をクリックします。これらの設定は、現在選択されたプロファイルに保存されます。

関連トピック

[傾き] パネル

VRS 調整コントロール ‐ 概要


[警告] タブの更新

  • [警告] タブの設定を更新するには

  1. Windows タスクバーの VRS アイコンを右クリックして、VRS タスクバー メニューを開きます。

  2. VRS タスクバー メニューから [管理ユーティリティ] を選択します。VirtualReScan 管理ユーティリティが表示されます。

  3. [警告] タブを選択します。

  4. 定義する例外タイプの [しきい値] ボックスをクリックします。

  5. 次のいずれかを行います。

  • [しきい値] テキスト ボックスに直接入力する。

  • 矢印をクリックして新規のしきい値を設定する。

  6. [動作] ボックスをクリックして、ドロップダウン リストから動作タイプを選択します。

  7. 変更を完了するには、[保存] をクリックします。設定の変更を破棄するには、[キャンセル] をクリックします。

関連トピック

[動作] リスト

しきい値の設定

[VirtualReScan 管理ユーティリティ] ダイアログ ボックス


VRS のアップグレード

VRS を有効なライセンスで実行している場合は、[今すぐアップグレード] オプションを利用して、拡張機能に対応した VRS ライセンスを購入し、アクティベーションを行うことができます。VRS 基本ライセンスから VRS プロフェッショナル ライセンスへアップグレードしたり、既存の VRS プロフェッショナル ライセンスから拡張機能や高速スキャナに対応した別の VRS プロフェッショナル ライセンスにアップグレードすることができます。

  • VRS をアップグレードするには

  1. Windows の [スタート] メニューから、[すべてのプログラム] － [Kofax VRS] － [VRS のアップグレード] を選択します。

[VRS のアップグレード] ダイアログ ボックスが表示されます。

  2. [今すぐアップグレード] をクリックすると、ブラウザが起動し、VRS 製品ライセンスのアップグレードを購入するための Kofax Web サイトが表示されます。

  3. Web サイトの手順に従って、購入手続きを完了してください。

  4. 処理が完了すると、[VRS のアップグレード] ダイアログ ボックスの製品 ID セクションにコピーする情報が発行されます。次の製品情報は、Web サイトから入手できますが、電子メールでも送られます。

  • パート番号

  2. シリアル番号

  3. 製品コード

  5. [OK] をクリックして、[VRS のアップグレード] ダイアログ ボックスを閉じます。

  6. 一部の情報が既に入力された [VRS のアクティベーション] ダイアログ ボックスが表示されます。[ライセンス コードの取得] ボタンをクリックします。詳しい操作手順については、「VRS ライセンスのアクティベーション」を参照してください。

ライセンスがアクティベーションされると、アップグレードしたライセンスに対応する拡張機能が利用可能になります。


用語集

英数 あ か さ た な は ま や ら

英数

Component Installer

VRS 動作保証スキャナ用のドライバを提供するためのインストーラ。Component Installer には、標準の VRS には含まれないドライバが含まれています。

Document Imaging システム

用紙に印刷されているドキュメントをイメージに変換するハードウェアとソフトウェアの組み合わせ。イメージに変換した後で、他の処理を行うことができます。

DPI

Dots Per Inch (解像度)。

JPEG 圧縮

Joint Photographic Experts Group Format。イメージの圧縮形式です。JPEG 標準圧縮は、ファイル サイズ（圧縮率）に応じた画質で圧縮率を変えることができます。イメージの圧縮率を高くすると、画質は劣化します。この圧縮率は、画質の設定で指定できます。この設定を 100 （最大値）にすると、最高のイメージが得られますが、圧縮率は最小になります。

JPG

Joint Photographic Experts Group ファイル形式。

Kofax Source Manager (KSM)

Windows のコントロール パネルにインストールされる、ソース デバイスを作成するための Kofax ユーティリティ。 VRS 4.1 で、スキャナ設定ユーティリティに代替されました。

PDF

PDF (Portable Document Format) ファイルの拡張子。

TIFF

Tagged Image File Format。

あ

明るさ

スキャンされたイメージの明るい部分と暗い部分のバランス。濃度とも呼ばれます。

アクセラレータ

パフォーマンスを向上させるために、コンピュータに追加できるプリント基板。コントローラ ボードとも呼ばれます。Kofax では、Adrenaline など多種多様のスキャン アクセラレータ ボードを提供しています。イメージをスキャン アクセラレータ ボードにキャッシュすることにより、パフォーマンスを大幅に改善することができます。

後で KC の品質管理で行う

[後で KC の品質管理で行う] は、検出された例外イメージの画質の調整を後で行えるオプションです。このオプションを利用するには、Kofax Capture と適切な VRS プロフェッショナル ライセンスが必要です。Kofax Capture でこのオプションを利用する場合は、VRS で [後で KC の品質管理で行う] を有効にしておく必要があります。

イメージ

デジタル化された写真、画像、ドキュメント。

イメージ処理

スキャンされたイメージの画質を高め、認識エンジン (OCR、ICR、バーコード認識など) により正確に検出される確率を上げるためのイメージ処理。イメージ処理機能には、影の除去、斑点除去、罫線除去、エッジの強調などが含まれます。

色の自動検出

イメージ検証して、カラー イメージとして処理するか、またはモノクロ イメージとして処理するかを決定する VRS の機能。

エッジの強調

イメージの線を鮮明にし、文字を滑らかにし、背景のノイズを除去する処理。たとえば、文字がギザギザに表示されたり、ノイズが表示されたりする場合は、文字のスムージング フィルタを使用してノイズを除去し、文字を滑らかにすると良いでしょう。

エンドーサ

スキャンされたページに日付やシリアル番号などを挿入する、一部のスキャナの機能。

スキャナがページを処理する際にテキストを埋め込みます。スキャナにエンドーサ ユニットが取り付けられていなければなりません。

エンドーサ カウンター

エンドーサ/アノテーションの文字列の一部として使用される自動カウンター。エンドーサ/アノテーション カウンター、または自動カウンターとも呼ばれます。

エンドーサ文字列

バッチの各ページに挿入する既定の情報。エンドーサ/アノテーション文字列とも呼ばれます。

か

解像度

スキャンされたときのイメージの画像密度。Dots Per Inch (DPI) で測定され、通常は 200 ～ 400 DPI の範囲です。画像度が高いほど画質が良くなりますが、保存にはより多くの容量が必要となります。

回転

イメージを回転させる処理。VRS では、イメージを左右に 90 度回転させることができます。イメージは回転された状態で自動的に保存される点に注意してください。

傾き

ビットマップ画像がページに対して直角でないために曲がって表示されたイメージ。通常、スキャン処理中のずれや給紙の失敗によって発生します。

傾き角度

ページに対してずれていたり、直角でないイメージを、傾いたイメージといいます。傾き角度は、傾きの度合いを示します。

傾き補正

曲がっているイメージを補正する処理。傾き補正により、(OCR などにおいて) イメージの信頼度が向上します。

片面スキャン

ページの片面のみをスキャンする処理。

ガンマ補正

ガンマとは、グラデーション カーブを基に写真やイメージのコントラストを識別する値です。ガンマ補正は、イメージのコントラストを調整します。

基本機能

ライセンスの種類に関わらず、すべてのユーザーが利用可能な VRS の機能。ライセンスによって利用可能なプロフェッショナル機能とは異なります。

キャッシュ

頻繁に使用される命令やデータを格納する、短時間でアクセス可能なコンピュータのメモリ。スキャンされたイメージは、スキャン アプリケーションに送信されるか、VRS によって削除されるまで、キャッシュに置かれます。スキャニング アプリケーションを閉じたり、別のスキャナ ソースを選択すると、VRS イメージ キャッシュはクリアされます。

空白ページの検出

完全に空白であると判断したページを自動的に排除する VRS 機能。空白ページの検出を有効にした場合、[空白ページ] パネルの検出感度の設定を使用して、VRS の空白ページの解釈を調整することができます。

グレースケール イメージ

グレーの濃淡で構成されているイメージ。

黒の背景色

一部のスキャナで生成されるイメージの背景色。背景色はスキャナのプロパティです。スキャナによっては、イメージの背景色を白または黒に設定することができます。

罫線除去

イメージから不要な罫線を取り除く処理。

高速スキャニング

モノクロ イメージをスキャンする際に、画質をあまり損なうことなく、スキャナを高速に動作させる VRS オプション。

コンテンツ ベースの回転

スキャン イメージを検出された向きから回転させる機能。自動の向きとも呼ばれます。

コンテンツ ベースのクロップと傾き補正

スキャンされたイメージのコンテンツ全体 (テキスト コンテントに限定されない) の位置と向きを基にクロップと傾き補正を実行する機能。

コントラスト

イメージの明るい部分と暗い部分の範囲。画像処理を行わない場合は、50% が通常のコントラストです。

さ

しきい値

明るさ、コントラスト、または色の信頼度について、VRS の許容する "エラー マージン"。VRS 管理ユーティリティの [警告] タブで設定します。

自動アップデート

インターネットを介して、ユーザーが製品のアップデートを利用できるようにする処理。製品の新しいバージョンをダウンロードし、インストールできるようにします。自動アップデートは、VRS のインストール中に利用できます。また、インストール後は、Windows の [スタート] メニューから、[すべてのプログラム] － [Kofax VRS] － [アップデートの確認] を選択して利用できます。一定の間隔でアップデートを確認するように、VRS を設定することもできます。

自動の向き

スキャン イメージを検出された向きから回転させる機能。コンテンツ ベースの回転とも呼ばれます。

白い背景

一部のスキャナで生成されるイメージの背景色。背景色はスキャナのプロパティです。スキャナによっては、イメージの背景色を白または黒に設定することができます。

スキャナ設定ユーティリティ

スキャナおよびファイル インポート デバイス用のソースを設定し、VRS のデフォルト設定を指定するためのユーティリティ。

スムージング

ドキュメントの背景色をほぼ均一 (白、黒、または検出した背景色の均一色) にする背景のスムージング処理。このオプションは、[背景] パネルで有効にすることができます。

鮮明度の詳細設定

[鮮明度] パネルで [鮮明度の詳細設定] を有効にすると、調整が必要なドキュメントを処理し、最適な結果を得ることができます。明るさとコントラストのデフォルト設定が目的の画質を生成しない場合に、このオプションを使用すると役立ちます。

ソース デバイス

スキャナまたはファイル インポート デバイス。スキャナ設定ユーティリティを使用してソース デバイスを設定します。以前のバージョンの VRS では、Windows のコントロール パネルの Kofax Source Manager (KSM) を使用して設定します。

た

デモ モード

デモ操作モード。スキャンしたイメージに Kofax のロゴが挿入されます。基本ライセンスで、VRS プロフェッショナル機能を評価することができます。プロフェッショナル機能は、VRS 製品ライセンスによっては利用できません。また、ライセンスのアクティベーションを行わずに VRS をインストールし、評価期間が終了すると、VRS はデモ モードで実行されます。

ドキュメント

グループを成す 1 つまたは複数のイメージ (ページ)。

トラッピング

目的の画質を満たさないイメージを VRS が検出した場合に発生する処理。VRS では、例外イメージへの対処方法を指定することができます。

な

長い用紙のサポート

40 インチ (約 1,016 mm) までの両面用紙を白黒の 300 dpi 以下でスキャンする VRS の機能。長い用紙のサポートを有効にすると、イメージを回転できない場合があります。この機能は、いくつかのスキャナでのみサポートされています。

濃度

スキャンされたイメージの暗さの度合い。通常の設定は 50% です。明るさとも呼ばれます。

は

ハイレベル バーコード エンジン (Enhanced Bar Code Engine)

100 DPI 以上のカラー イメージからカラー バーコードを直接処理できるバーコード エンジン。一次元と二次元 (2D) バーコードをサポートします。このエンジンは、低画質または低解像度のイメージに対して標準バーコード エンジンよりも正確に処理します。しかし、標準バーコード エンジンよりも処理が遅いことがあります。

バッチ

ドキュメントのバッチとは、スキャンされるドキュメントの束のことを表します。各ドキュメントには、1 ページまたは複数のページが含まれます。ドキュメント イメージのバッチとは、ドキュメントのバッチよりスキャンされたイメージのグループ、またはスキャニング アプリケーションにインポートされたイメージ ファイルのことを表します。

バッチの準備

スキャンするドキュメントのバッチを準備する手動の処理。ドキュメントの仕分け、ホチキスやクリップの除去、分離シートの追加、ドキュメントおよびページのカウントなどが含まれます。バッチ合計処理で使用される数値フィールド合計の計算も必要なことがあります。

パンチ穴を埋める

[ノイズ] パネルから利用できる機能で、ノートのパンチ穴などをスキャンする際、穴の部分がその周りの背景色で自動的に埋められます。

パンチ穴を無視する

[空白ページ] パネルから利用できる機能で、空白ページの検出および削除が有効な場合、パンチ穴の部分を考慮するかどうかを指定します。このチェック ボックスが選択されると、ノートにあるパンチ穴やトラクタ フィードなどの穴の部分は、ページが空白かどうかを判断する際の要素から外されます。このチェック ボックスが選択されていないと、パンチ穴の部分以外が空白でも、空白ページとして判断されない可能性があります。

斑点ノイズ除去

イメージから不要な黒い斑点を取り除くイメージ処理機能。この処理により、(OCR などにおいて) よりクリアで読みやすいイメージを生成します。

ピクセル

イメージを構成する最小単位。デジタル画像は、規則正しく縦横に並べられたピクセルから構成されています。

評価モード

評価操作モード。VRS を購入しインストールしたが、アクティベーションを行わなかった場合に利用できます。VRS を評価モードで実行すると、VRS を選択するたびにメッセージが表示されます。メッセージには、評価期間の残りの日数が表示されます。製品ライセンスのアクティベーションを行わずに評価期間が終了すると、VRS はデモ モードに切り替わり、スキャンしたイメージに Kofax のロゴが挿入されます。

フィルタ

アンチエイリアス処理、拡散、均等、および鮮明化フィルタなど、イメージを形成し、調整するためのデバイス。[VRS 調整コントロール] の [ノイズ] パネルにあるライン フィルタと斑点除去フィルタは、画質を高めたり、不要な斑点を除去します。

複数ページの TIFF

複数ページのイメージをサポートする TIFF (Tagged Image File Format)。

ブラック ボーダー削除

スキャン処理によって生成されたイメージの周囲のブラック ボーダーを除去するイメージ処理機能。ブラック ボーダーは、黒いベルトを使用しているスキャナで生成されることがあります。ブラック ボーダー削除は、イメージの黒い境界ピクセルを白い境界ピクセルに置換し、イメージの長さと幅を維持します。この機能は、ブラック ボーダーを置換せずにイメージから削除するブラック ボーダーのクロップと似ています。ブラック ボーダーのクロップを使用すると、イメージを処理し、イメージの高さと幅をブラック ボーダーのサイズに縮小します。

フルテキスト検索

テキスト ファイル内の単語、数字、文、文字パターンを検索する機能。

プロファイル

VRS では、プロファイルは [鮮明度]、[ノイズ]、[傾き]、[色]、[背景]、[空白ページ] パネルの設定の組み合わせで構成されています。プロファイルは、イメージの修正と向上のために記憶された対応策のようなものです。VRS には、広範囲のドキュメント タイプに使用できるデフォルトのプロファイルが含まれています。VRS は、他のプロファイルを定義して選択するまでデフォルト プロファイルを使用します。プロファイルを使用すると、ひとつずつ設定する手間が省けるため、時間を節約できます。

プロフェッショナル機能

基本機能とは別に提供される VRS の機能。プロフェッショナル機能は、ライセンスによっては利用できません。

ページ

表示可能なイメージ。ページは、ドキュメントを構成します。

ま

向き

ページの向き (横または縦)。

や

横

ページの長さよりも幅のほうが長いページの向き (横向き)。縦とは対照的です。

ら

両面スキャン

ページの両面を一度にスキャンする処理。

例外

エラー チェックにより発見される、アプリケーションの正常動作を妨げる条件。[VRS 管理ユーティリティ] の [警告] タブで、イメージの画質に関する例外の対処方法を設定できます。また、[エラー] タブではデバイスの競合、用紙搬送エラー、ドキュメントのエッジ検出に関する例外の対処方法を設定できます。


高速スキャニング DPI 設定

この表から、スキャニング アプリケーションで定義された DPI 設定が VRS でどのように処理されるかがわかります。

スキャニング アプリケーションで定義された DPI 設定 | 加速レベル 1 における実際のスキャン DPI | 加速レベル 2 における実際のスキャン DPI | 加速レベル 3 における実際のスキャン DPI | イメージ出力 DPI 設定
300 | 240 | 150 | 100 | 300
240 | 200 | 150 | 100 | 240
200 | 150 | 100 | 75 | 200
150 | 150 | 75 | 75 | 150
100 | 75 | 75 | 75 | 100
75 | 75 | 75 | 75 | 75

関連トピック

[VirtualReScan 管理ユーティリティ] ダイアログ ボックス


動作オプション

[動作] リストで、[警告] タブや [エラー] タブの各例外条件の処理を定義します。動作処理を定義するには、[動作] ボックスをクリックして、ドロップダウン リストから設定を選択します。動作タイプは、警告またはエラー タイプにより異なります。

エラーを無視する

VRS は、エラーを報告したり、修正のための動作を行うことはありません。イメージを "現状のまま" ホスト アプリケーションに転送し、スキャンを再開します。

エラーを返す

VRS は、エラーを報告しますが、ホスト アプリケーションにはイメージを送りません。スキャンは終了します。

手動修正

VRS は、VRS 自動修正マネージャを手動モードで起動し、手動でエラーを処理するオプションをユーザーが選択できるようにします。

自動修正

VRS は、自動モードで自動修正マネージャを開きます。ユーザーがケーブルのゆるみ、紙詰まり、用紙切れなどのデバイスまたは用紙搬送の障害を解決するまでスキャナは自動的にスキャンを再試行します。

インタラクティブ

VRS インタラクティブ ビューアでイメージを表示して、調整することができます。

関連トピック

自動修正マネージャ

動作タイプの選択


[詳細設定プロパティ] ダイアログ ボックス － [バージョン] パネル

[バージョン] パネルには、ファームウェアとスキャナのドライバに関するバージョン情報および著作権情報が記載されています。これらの情報は、テクニカル サポートに連絡する際に役立ちます。

関連トピック

[詳細設定プロパティ] ダイアログ ボックス

[色] パネル

[エンドーサ] パネル

[四角形のピッキング] パネル

[回転] パネル


[詳細設定プロパティ] ダイアログ ボックス － [色の詳細設定] パネル

VRS スキャン プロダクティビティ

[詳細設定プロパティ] ダイアログ ボックス － [色の詳細設定] パネル － BÖWE BELL + HOWELL Ngenuity スキャナ

[色の詳細設定] パネルでは、スキャナの前面と裏面の両方のカメラに排他的なカメラ モードを適用できます。

カメラ モード

次のカメラ モード オプションがあります。

  • sRGB

  • ICC

  • ガンマ (デフォルト)

sRGB

スキャナ カメラを sRGB 標準と互換になるように設定する場合に選択します。

メモ この設定は、カメラ出力にのみ適用されます。キャプチャ後の VRS イメージ処理設定は、最終出力ファイルの色コンテンツに影響します。

ICC

ICC プロファイル データは、カラー イメージに埋め込み、表示または印刷用アプリケーションで色を補正または調整して最適な画質を実現できます。ICC データは、ICC プロファイル対応のアプリケーションでのみ役立ちます。

スキャナ カメラをスキャナの ICC 色補正プロファイルと互換になるように設定し、VRS で ICC 互換のプロファイル データをイメージ ファイルに埋め込む場合に選択します。

メモ 処理後の他の VRS 色合い調整を ICC プロファイル モードと組み合わせて使用しないことを推奨します。これらの色合い調整が、ICC 対応アプリケーションでの ICC データの使用方法と競合する可能性があるためです。

Kofax ImageControls は、ICC プロファイル データをスキャン中に作成されたイメージ ファイル内に埋め込みます。この処理を正常に行うには、スキャニング アプリケーションが次の要件を満たす必要があります。

  • ImageControls アプリケーションであること (ICC プロファイル データを確実にイメージ ファイルに埋め込むため)

  • カラーでスキャンするように設定されていること

  • TIFF、JPEG、または PDF のイメージ ファイル タイプを格納するように設定されていること

  • VRS の色の自動検出を使用していないこと (一部のイメージを白黒に変換する可能性があるため)

ICC プロファイル色補正が適用されたイメージを正常に表示するには、表示用アプリケーションが ICC プロファイル対応である必要があります。

ガンマ (デフォルト)

特定のカメラ ガンマ値を使用しているスキャン カメラを設定する場合に選択します。このオプションを選択すると、その下の [カメラ ガンマ] スライダ コントロールが有効になります。

カメラ ガンマ

[ガンマ] カメラ モードを選択すると、[カメラ ガンマ] スライダ コントロールが有効になります。低いガンマ値を選択すると、色の彩度が強調されて明るい色になり、高いガンマ値を選択すると、カラー バリエーションが強調されて暗い色になります。ほとんどのドキュメントでは、[カメラ ガンマ] 設定をデフォルト値のままにすることを推奨します。

関連トピック

[バージョン] パネル

[詳細設定プロパティ] ダイアログ ボックス

[色] パネル

[ドキュメントのセットアップ] パネル

[インプリンタ] パネル

[マルチフィード] パネル

[四角形のピッキング] パネル

[回転] パネル


[詳細設定プロパティ] ダイアログ ボックス － [色] パネル

[色] パネルでは、色のドロップアウトおよび JPEG 圧縮などオプションのカラーに関する機能の設定が可能です。

色のドロップアウト

状況によっては、特定の色のインスタンスを一括消去することで OCR エンジンがよりアクセスしやすいデータにしたほうがよい場合があります。挿入された赤色の文字など不要な色を効果的に "消去" するには、スキャン中に色のドロップアウトを使用できます。色の "ドロップアウト" を選択した場合、スキャナはその色を無視しますが、他の色はキャプチャします。

[ドロップアウト カラー (前面)] と [ドロップアウト カラー (裏面)] グループでは、[なし]、[赤]、[緑]、[青] のドロップアウト カラーを選択できます。デフォルトは [なし] です。両面スキャンが選択されている場合、前面と裏面で異なるドロップ アウト カラーを指定することができます。

JPEG 圧縮

JPEG (Joint Photographic Expert Group) は、カラー イメージとグレースケール イメージの圧縮のために標準化されたイメージ形式です。[JPEG 圧縮] グループにある [有効] チェック ボックスで JPEG 圧縮を有効にできます。[有効] チェック ボックスを選択すると、画質のレベルを、通常 (65)、良 (80)、最良 (95)、カスタムから選択できます。画質レベルを低くすると、スキャンされるイメージのサイズが減り、ディスク容量が節約されるため、システム パフォーマンスが向上する可能性があります。

カスタムの画質レベル オプションが選択されると、YUV 値とカスタムの画質値の両方を設定できます。カスタムの画質値の範囲は 1 から 100 で、デフォルトは 65 です。

カスタムの画質値をテキスト ボックスに入力するか、上矢印と下矢印を使用して値を選択できます。JPEG 圧縮は、イメージの質とファイル サイズ間のトレードオフを調整します。この値が高いと画質が良くなりますが、ファイル サイズも大きくなります。この値を低くすると、ファイル サイズが小さくなりますが、イメージの質が低下します。アプリケーションで受け入れ可能なイメージの質が生成される設定のうち、最も低い設定を使用してください。事前に設定された "通常" の JPEG 画質値では、イメージの質は通常で、ファイル サイズは適切になります。"良" と "最良" の設定では、それに応じてイメージの質は向上しますが、ファイル サイズが大きくなります。

必要な場合、輝度 (フレームとフィールドの明るさ、すなわち "Y") および色差 (カラー情報、すなわち "UV") を伴うカラー エンコード スキームである YUV をリストから選択できます。YUV の選択肢はスキャナにより異なります。

関連トピック

[バージョン] パネル

[詳細設定プロパティ] ダイアログ ボックス

[エンドーサ] パネル

[四角形のピッキング] パネル

[回転] パネル


[詳細設定プロパティ] ダイアログ ボックス － [長尺帳票] パネル

VRS スキャン プロダクティビティ

[詳細設定プロパティ] ダイアログ ボックス － [長尺帳票] パネル - Fujitsu fi-6800 / fi-5950 スキャナ

[長尺帳票] オプションを使用すると、標準ドキュメント タイプに関連付けられた長さではなく、非常に長い用紙の最大長を指定できます。スキャニング アプリケーションまたはインターフェイスから [長尺帳票] パネルの設定を適切な "長い用紙のサポート" オプション (通常、[長尺帳票] または [長い用紙のサポート] という名前です) と組み合わせて選択することにより、ドキュメントをスキャンする際の最大長をスキャナの最大限度まで設定することができます。スキャンされた各ドキュメントは、単一の連続イメージとしてスキャニング アプリケーションに送信されます。

  • 長尺帳票の最大長を設定するには

  1. スキャニング アプリケーションまたはインターフェイスから、適切な長い用紙のサポート オプションを選択します。

  2. [詳細設定プロパティ] ダイアログ ボックス - [長尺帳票] パネルで、[最大長] のスライダを長尺帳票用紙の目的の最大長まで動かします。

選択した長さは、スライダの上にはインチ単位で、スライダの下には cm 単位で表示されます。

  3. [OK] をクリックします。

メモ [OK] をクリックすると、このセッションでのみ詳細設定プロパティが保存されます。以降のセッションでも設定を保持するには、VRS ユーザー インターフェイスのプロファイルに保存してください。

関連トピック

[バージョン] パネル

[詳細設定プロパティ] ダイアログ ボックス

[色] パネル

[エンドーサ] パネル

[四角形のピッキング] パネル

[回転] パネル


[詳細設定プロパティ] ダイアログ ボックス － [ドキュメントのセットアップ] パネル

VRS スキャン プロダクティビティ

[詳細設定プロパティ] ダイアログ ボックス － [ドキュメントのセットアップ] パネル － BÖWE BELL + HOWELL Ngenuity スキャナ

[ドキュメントのセットアップ] パネルでは、ドキュメントのスキャン設定に関連するプロパティを指定できます。

ドキュメント タイプ

次のいずれかのドキュメント タイプを選択して、スキャンするドキュメントのタイプを指定します。

ドキュメント タイプ | 定義
標準 | 通常の転送速度が必要な一般的なドキュメント
弱い/扱いにくい | 破れやすいため、転送速度を落とす必要がある繊細なドキュメント
厚紙または封筒 | 厚紙または封筒
三つ折り | 三つ折りのドキュメント

メモ 一部の [ドキュメント タイプ] オプションを選択すると、スキャンの速度が落ちる可能性があります。

大きな傾きを許可

[大きな傾きを許可] チェックボックスを選択すると、給紙方向と並行でない角度でスキャナに給紙される傾きの大きなドキュメントのコーナー データを保持できます。このオプションを有効にすると、スキャナによって、傾いたドキュメント全体のイメージが作成され、[自動の向き] と [傾き] オプションが適用されてイメージの方向が調整されます。

非常に長い用紙のサポート

長さが 40 インチを超えるドキュメントをスキャンする場合、[非常に長い用紙のサポート] を選択します。非常に長いドキュメントは、スキャンすると、複数のイメージに分割されます。分割サイズは、[用紙サイズ] 設定で決まります。

メモ [非常に長い用紙のサポート] オプションを選択すると、スキャンの速度が落ちる可能性があります。

非常に長い用紙での作業

[非常に長い用紙のサポート] オプションは、設定済みの他のスキャン オプションと競合する場合があります。次の表にこれらの競合の解決方法を示します。

競合するオプション | 解決方法
単一ページ スキャン | スキャンが終了し、エラー メッセージが表示されます。単一ページのスキャンでは、[非常に長い用紙のサポート] モードはサポートされていません。
[VirtualReScan 管理ユーティリティ] － [警告] タブ | 非常に長い用紙はスキャンされ、設定されている警告条件は無視されます。エラー メッセージは表示されません。
エラー時 QC モード | 非常に長い用紙はスキャンされ、設定されている [エラー時 QC モード] オプションは無視されます。エラー メッセージは表示されません。
各ページ QC モード | スキャンが終了し、エラー メッセージが表示されます。単一ページのスキャンでは、[非常に長い用紙のサポート] モードはサポートされていません。
最初のページ QC モード | スキャンが終了し、エラー メッセージが表示されます。単一ページのスキャンでは、[非常に長い用紙のサポート] モードはサポートされていません。
傾きと自動クロップ | 非常に長い用紙はスキャンされ、設定されている [傾き] と [自動クロップ] オプションは無視されます。エラー メッセージは表示されません。
90 度、180 度、または 270 度のイメージの回転 | 非常に長い用紙をスキャンする場合、回転オプションを選択しないでください。
自動の向き | スキャンが終了し、エラー メッセージが表示されます。最良の結果を得るには、[非常に長い用紙のサポート] オプションと [自動の向き] オプションを同時に選択しないでください。
四角形のピッキング | 最良の結果を得るには、[非常に長い用紙のサポート] オプションと [四角形のピッキング] オプションを同時に選択しないでください。
色の自動検出 | 最良の結果を得るには、[非常に長い用紙のサポート] オプションと [色の自動検出] オプションを同時に選択しないでください。
鮮明度の詳細設定 | 最良の結果を得るには、[非常に長い用紙のサポート] オプションと [鮮明度の詳細設定] オプションを同時に選択しないでください。

穴や端の破れを無視

スキャナで、スキャン エラーを発生させる可能性があるドキュメントの穴や端の破れを無視するかどうかを指定できます。

この機能は、ドキュメントの端を検出するスキャナの機能に影響します。 この設定を有効にせず、スキャナでドキュメントの穴や先端または後端の破れを検出した場合、ドキュメントの端を間違って検出し、スキャナのエラー条件が報告される可能性があります。

メモ VRS 調整コントロールの [空白ページ] パネルからは、別の [パンチ穴を無視する] という機能が利用できます。この 2 つの機能は同じ名前ですが、お互いに独立して機能し、異なる機能を実行します。

有効

スキャナでドキュメントの穴や先端または後端の破れを無視する場合、このチェック ボックスを選択します。このチェック ボックスが選択されていない場合、スキャナでは、ドキュメントのスキャンにデフォルトのエッジ検出方法を使用します。

メモ [穴や端の破れを無視] を有効にすると、スキャンの速度が落ちる可能性があります。

サイズを無視

用紙がないドキュメントの領域 (たとえば、穴または端の破れや折れ) の最大サイズを指定します。

  • ドキュメントの穴や端の破れのサイズを無視するには

  1. [有効] チェック ボックスを選択します。

  2. 次のいずれかを行います。

  • 穴や端の破れのサイズをインチで測定するには、[インチ] をクリックします。

  • 穴や端の破れのサイズをミリメートルで測定するには、[ミリメートル] をクリックします。

設定可能な値の範囲が、[サイズを無視] テキスト ボックスの下に表示されます。

  3. [サイズを無視] テキスト ボックスに、このボックスの下に表示される設定可能な値の範囲を使用して、スキャナで無視するドキュメントの穴や端の破れの最大サイズを入力します。

メモ 入力した値が指定された範囲を超えた場合、この範囲内に収まるように値が自動的に調整されます。

  4. ダイアログ ボックスの他のすべての選択が適切な場合、[OK] をクリックします。

前面が暗いイメージを有効にする/裏面が暗いイメージを有効にする

VRS 処理の実行前に、白黒またはグレースケール イメージの濃淡を反転 (たとえば、背景が黒の白い文字を背景が白の黒い文字に反転) させる場合に選択します。

関連トピック

[バージョン] パネル

[色の詳細設定] パネル

[詳細設定プロパティ] ダイアログ ボックス

[色] パネル

[インプリンタ] パネル

[マルチフィード] パネル

[四角形のピッキング] パネル

[回転] パネル


[詳細設定プロパティ] ダイアログ ボックス － [エンドーサ] パネル

VRS は、基本的なエンドーサ機能およびアノテーションをサポートしています。エンドーサ機能が実装された VRS プロダクション クラスのスキャナを使用する場合、[詳細設定プロパティ] ダイアログ ボックスの [エンドーサ] パネルを使用してエンドーサ機能のプロパティを設定できます。[エンドーサ] パネルで、文字のプリフィックス (接頭辞) と数値カウンターの値から文字列を作成し、その作成した文字列を使用してページとイメージのエンドーサ/アノテーションを行うことができます。いったんページまたはイメージに追加されると、エンドーサおよびアノテーションの文字列は永続的に使用されます。

[エンドーサ] パネルは、オプションとアノテーション オプションという 2 つのグループで構成されています。オプション グループでは、次のオプションから選択できます。

  • エンドーサ：オフ、アノテーション：オフ (デフォルト設定)

  • エンドーサ：オン、アノテーション：オフ (機械的エンドーサのみ)

  • エンドーサ：オン、アノテーション：オン (機械的エンドーサと電子アノテーション)

[エンドーサおよびアノテーションなし] が選択されている場合、スキャンされたページまたはイメージ結果に文字列は記載されません。[機械的エンドーサのみ有効にする] を選択すると、エンドーサ文字列はスキャンされたページ上に物理的に印字されますが、イメージ上には配置されません。[機械的エンドーサと電子アノテーションを有効にする] を選択すると、エンドーサ文字列がスキャンされたドキュメントとイメージ結果の両方に表示されます。

[機械的エンドーサと電子アノテーションを有効にする] オプションが選択されると、[アノテーション オプション] グループのオプションが有効になります。アノテーションは、ドキュメントの前面、裏面、または両面に付けることができますが、デフォルト設定では前面にのみ付けられます。

[テキスト定義] ダイアログ ボックスを表示するには、[テキスト コントロール] ボタンをクリックします。このボタンは、エンドーサ文字列の内容の設定、変更に使用します。[テキスト定義] ボタンは、エンドーサまたはアノテーションが選択されない限り無効です。

関連トピック

[バージョン] パネル

[詳細設定プロパティ] ダイアログ ボックス

[色] パネル

[四角形のピッキング] パネル

[回転] パネル


[詳細設定プロパティ] ダイアログ ボックス － [インプリンタ] パネル

VRS スキャン プロダクティビティ

[詳細設定プロパティ] ダイアログ ボックス － [インプリンタ] パネル － BÖWE BELL + HOWELL Ngenuity スキャナ

VRS は、基本的なエンドーサ機能およびアノテーションをサポートしています。インプリンタ機能が実装された VRS のプロダクション クラスのスキャナを使用する場合、[詳細設定プロパティ] ダイアログ ボックスの [インプリンタ] パネルを使用して埋め込み機能のプロパティを設定できます。[インプリンタ] パネルの設定で、数値カウンタの値、動的コンテンツ、および文字から文字列を作成し、その作成した文字列を使用してページとイメージの埋め込み/アノテーションを行うことができます。いったんページまたはイメージに追加されると、インプリンタおよびアノテーションの文字列は永続的に使用されます。

メモ アノテーション機能は、埋め込み機能との連動してのみ機能します。イメージをアノテーションするには、ページを埋め込む必要もあります。

インプリンタ コントロール グループ

インプリンタ コントロール グループでは、次のオプションから選択できます。

  • 前面のプレスキャン: 埋め込み文字列は、前面のイメージをスキャンする前にスキャンされたページの前面に印字されます。

  • 裏面のポストスキャン: 埋め込み文字列は、裏面のイメージをスキャンする前にスキャンされたページの裏面に印字されます。結果として、埋め込み文字列はイメージ自身には表示されません。

  • 無効にする (デフォルト): スキャンされたページまたはイメージ結果に文字列は記載されません。

[テキスト コントロール] ダイアログ ボックス

[テキスト コントロール] ダイアログ ボックスを表示するには、[テキスト コントロール] ボタンをクリックします。このダイアログ ボックスには、インプリンタおよびアノテーションの文字列設定をカスタマイズできる設定があります。スキャナのインプリンタ機能は、Windows-1252 コード ページの文字エンコードに基づく文字をサポートします。詳細は、BÖWE BELL + HOWELL スキャナのドキュメントを参照してください。

関連トピック

[バージョン] パネル

[色の詳細設定] パネル

[詳細設定プロパティ] ダイアログ ボックス

[色] パネル

[ドキュメントのセットアップ] パネル

[マルチフィード] パネル

[四角形のピッキング] パネル

[回転] パネル


[詳細設定プロパティ] ダイアログ ボックス － [マルチフィード] パネル

VRS スキャン プロダクティビティ

[詳細設定プロパティ] ダイアログ ボックス － [マルチフィード] パネル － BÖWE BELL + HOWELL Ngenuity スキャナ

[マルチフィード] パネルでは、マルチフィード検出に関連する動作設定を指定できます。

マルチフィード モード

スキャナがマルチフィード条件を検出したときの動作設定を指定します。

  • オフ: マルチフィード検出を行わず、通知も送信しません。マルチフィード条件で他のドキュメント処理エラーが発生しない場合、スキャンは続行されます。スキャンされたイメージはすべて保持されます。

  • 通知: スキャナは警告音を鳴らし、マルチフィード条件を無視して、他のドキュメントの給紙とスキャンを続行します。マルチフィード条件の原因となったドキュメントのイメージは保持されます。

  • 停止: スキャナは停止し、エラー メッセージを表示して、マルチフィード条件が検出されたことを示す警告音を鳴らします。

マルチフィード条件が発生すると、マルチフィードの原因となったドキュメントのイメージ、および [自動修正マネージャ] ダイアログ ボックスでの続行方法を示すメッセージが表示されます。オプションとしては、イメージを保持して処理を続行するオプションや、マルチフィードの原因を手動で解消してドキュメントを再スキャンするオプションがあります。マルチフィード条件が解決されたら、バッチ スキャンが自動的に続行します。

スキャナでのマルチフィード条件を解決する方法の詳細は、BÖWE BELL + HOWELL スキャナのドキュメントを参照してください。

センサーを有効にする

[左]、[中央]、または [右] チェック ボックスを選択して、マルチフィード条件を検出するドキュメントの場所を指定します。

メモ 正しくないマルチフィード条件を発生させたセンサーのみ無効にすることを推奨します。たとえば、各ドキュメントの右側にラベルが表示された場合、右側のセンサーを無効にして、ラベルの厚さによって生じた正しくないマルチフィード警告を防止できます。

マルチフィード許容サイズ

次のスキャン時にマルチフィード条件をトリガーするために必要な重複の最小長を指定します。

  • ドキュメント

  • ステッカー、ラベル、またはアイテムが添付またはテープで貼り付けられているドキュメント

スキャナが指定長より長い重複を検出した場合、マルチフィード条件をトリガーします。

  • [マルチフィード許容サイズ] の値を指定するには

  1. 次のいずれかを行います。

  • 重複をインチで測定するには、[インチ] をクリックします。

  • 重複をミリメートルで測定するには、[ミリメートル] をクリックします。

[マルチフィードとみなす下限サイズ] テキスト ボックスには、各測定のデフォルト値が表示されます。

  2. [マルチフィードとみなす下限サイズ] テキスト ボックスに、フィールドの下に表示される設定可能な値の範囲を考慮しながら、マルチフィード条件をトリガーさせる重複のサイズを入力します。

メモ 入力した値が指定された限度を超えた場合、これらの限度内に収まるように値が調整されます。

  3. [OK] をクリックします。

関連トピック

[バージョン] パネル

[色の詳細設定] パネル

[詳細設定プロパティ] ダイアログ ボックス

[色] パネル

[ドキュメントのセットアップ] パネル

[インプリンタ] パネル

[四角形のピッキング] パネル

[回転] パネル


[詳細設定プロパティ] ダイアログ ボックス － [四角形のピッキング] パネル

[四角形のピッキング] パネルでは、不要な領域を効率的にクロップし、スキャンまたは処理するイメージを部分的に選択できます。

[四角形のピッキング] パネルは、[前面] と [裏面] という 2 つのグループの設定で構成されています。スキャナが両面スキャンをサポートしている場合は、前面、裏面、または両面で四角形のピッキング設定を選択できます。片面スキャナの場合は、前面設定のみが有効です。

[四角形のピッキング] パネルでは、次の設定を有効にできます。

  • 使用する単位 (インチまたはピクセル)

  • ドキュメント上の四角形のピッキングの配置。ドキュメントの上端と左端 (オフセット) からの距離を上矢印と下矢印を使って設定するか、または [上] テキスト ボックスと [左] テキスト ボックスに入力します。

  • 四角形のピッキングの幅と高さ。上矢印と下矢印を使用して設定するか、またはテキスト ボックスに四角形のピッキングの値を入力します。

ピクセルを選択して四角形のピッキングの測定値を定義する場合、ピクセルは次のように計算されます。

  • 測定インチ数 x dpi = ピクセル数

スキャニング アプリケーションで dpi 設定が変更されているかどうかに関わらず、四角形のピッキングの値が維持されます。

[回転] パネルの設定は、傾き補正、クロップおよび [四角形のピッキング] パネルの設定の後に適用されます。結果として、イメージ処理の順序は、次のようになります。

  • VRS の傾き補正 (有効な場合)

  • VRS のクロップ (有効な場合)

  • [詳細設定プロパティ] の [四角形のピッキング] パネルの設定

  • [詳細設定プロパティ] の [回転] パネルの設定

関連トピック

[バージョン] パネル

[詳細設定プロパティ] ダイアログ ボックス

[色] パネル

[エンドーサ] パネル

[回転] パネル


[詳細設定プロパティ] ダイアログ ボックス － [回転] パネル

[回転] パネルの設定を使用して、スキャンされたイメージを自動的に回転させることができます。たとえば、上下逆にスキャンされたページを回転するには、180 度の設定を適用できます。

メモ 回転で正常な結果を得るには、ADF ですべてのページが同じ向きに揃っていることを確認します。

[回転] パネルは、スキャン イメージを 90 度、180 度、または 270 度に回転するオプションで構成されています。0 を選択すると、回転しません。両面設定では、前面と裏面を回転でき、片面設定では、前面のみ回転できます。

両面のイメージを回転して両方のイメージが同じ方向を向くようにするには、裏面の回転が前面の回転の 180 度の鏡像になるように設定します。たとえば、スキャン イメージの前面を 90 度回転する場合、裏面を 270 (90 + 180) 度回転するように設定します。前面を 180 度回転する場合は、裏面を 0 (180 - 180) 度回転するように設定します。

VRS インタラクティブ ビューアで表示されるイメージは、回転角度に加えて、[傾き] パネルで設定された角度で表示されます。さらに、ImageControls ベースのアプリケーションの回転は、[回転] パネルで設定された回転とは独立しており、[回転] パネルでの回転の後に実行されます。[回転] パネルの設定は、傾き補正、クロップおよび [四角形のピッキング] パネルの設定の後に適用されます。結果として、イメージ処理の順序は、次のようになります。

  • VRS の傾き補正 (有効な場合)

  • VRS のクロップ (有効な場合)

  • [詳細設定プロパティ] の [四角形のピッキング] パネルの設定

  • [詳細設定プロパティ] の [回転] パネルの設定

メモ [回転] パネルのオプションは、VRS の [傾き] パネルにある [自動の向き] チェック ボックスを選択すると有効になる機能と競合します。最良の結果を得るには、[回転] パネルのオプションと [自動の向き] オプションを同時に選択しないでください。

関連トピック

[バージョン] パネル

[詳細設定プロパティ] ダイアログ ボックス

[色] パネル

[エンドーサ] パネル

[四角形のピッキング] パネル


[詳細設定] ダイアログ ボックス

スキャナ側でサポートされている場合、[詳細設定] ダイアログ ボックスから詳細設定オプションを利用できます。利用できる詳細設定は、スキャナによって異なります。ページ レイアウト、ページの長さの検出、JPEG 設定、色のドロップアウト、エンドーサ機能などに関連するオプションが設定できます。

[詳細設定] ダイアログ ボックスから行った変更は、画質に影響します。また、このダイアログ ボックスの設定は、スキャニング アプリケーションで利用可能なオプションと競合する可能性があることに注意してください。たとえば、[詳細設定] ダイアログ ボックスを使用してエンドーサ設定を更新しても、スキャニング アプリケーションのエンドーサ設定が優先されることがあります。


自動明るさ調整

[自動明るさ調整] チェック ボックスが選択されている場合、VRS は、自動的に [明るさ] に最適な値を割り当て、手動で操作できる [明るさ] のスライドと数値テキスト ボックスに値を表示します。

[自動明るさ調整] 機能は、イメージをカラーでスキャンした場合には利用できません。グレースケールおよび白黒でのスキャンに対してのみ利用可能です。

メモ [明るさ] のスライダを動かしたり、[明るさ] の数値テキスト ボックスへ値を入力したり、または [明るさ] － [コントラスト] のカスタム コントロールをクリックすると、[自動明るさ調整] 機能はオフになります。

関連トピック

[鮮明度] パネルの設定の更新

VRS 調整コントロール ‐ 概要


自動クロップ

この機能は、非標準のイメージを、スキャンしたドキュメントの実サイズへ自動的にクロップします。用紙サイズの異なるイメージが含まれているバッチをスキャンする場合に有効です。自動クロップは、正確な光学式文字認識 (OCR) を行えるよう、各イメージの正確な範囲を取得するのに重要です。

たとえば、はがきをスキャンする場合、[自動クロップ] 機能はスキャニング アプリケーションで指定した用紙サイズではなく、イメージが実際のドキュメントのサイズと一致するように余分なボーダーを削除します。この機能を無効にする場合、はがきのイメージ サイズはアプリケーションが選択した用紙サイズに一致します。

関連トピック

[傾き] パネルの設定の更新

VRS 調整コントロール ‐ 概要


自動傾き補正

傾き] パネルは、VRS インタラクティブ ビューアで傾いて表示されたイメージや曲がって表示されたイメージを補正するための設定を提供します。自動傾き補正は、スキャンした際に傾いている (曲がっている) イメージを自動的に補正する VRS 機能です。[VRS 調整コントロール] の [傾き] パネルから [傾き補正] チェック ボックスをチェックして、この機能を有効にできます。

関連トピック

[傾き] パネル

VRS 調整コントロール ‐ 概要


[詳細設定プロパティ] ダイアログ ボックス － [エンドーサ] パネル

[詳細設定プロパティ] ダイアログ ボックス － [エンドーサ] パネル － Canon DR-X10C スキャナ

VRS は、基本的なエンドーサ機能およびアノテーションをサポートしています。エンドーサ機能が実装された VRS のプロダクション クラスのスキャナを使用する場合、[詳細設定プロパティ] ダイアログ ボックスの [エンドーサ] パネルを使用してエンドーサ機能のプロパティを設定できます。[エンドーサ] パネルで、文字のプリフィックス (接頭辞) と数値カウンターの値から文字列を作成し、その作成した文字列を使用してページとイメージのエンドーサ/アノテーションを行うことができます。いったんページまたはイメージに追加されると、エンドーサおよびアノテーションの文字列は永続的に使用されます。

オプション グループ

オプション グループでは、次のオプションから選択できます。

  • エンドーサもアノテーションも使用しない (デフォルト): スキャンされたページまたはイメージ結果に文字列は記載されません。

  • 機械的エンドーサのみ有効にする: エンドーサ文字列はスキャンされたページ上に印字されますが、イメージ上には配置されません。

  • 機械的エンドーサと電子アノテーションを有効にする: エンドーサ文字列はスキャンされたページ上に印字され、イメージ上にも配置されます。

アノテーション

[機械的エンドーサと電子アノテーションを有効にする] オプションが選択されると、[アノテーション オプション] グループのオプションが有効になります。アノテーションは、ドキュメントの前面、裏面、または両面に付けることができます。デフォルトでは、アノテーションは、ドキュメントの前面のみに付けられます。

[テキスト定義] ダイアログ ボックス

オプション グループでエンドーサまたはアノテーションを選択すると、[テキスト定義] ボタンを使用してエンドーサとアノテーション文字列をカスタマイズできます。

関連トピック

[バージョン] パネル

[詳細設定プロパティ] ダイアログ ボックス

[色] パネル

[マルチフィード] パネル

[その他] パネル

[四角形のピッキング] パネル

[回転] パネル


[詳細設定プロパティ] ダイアログ ボックス － [マルチフィード] パネル

[詳細設定プロパティ] ダイアログ ボックス － [マルチフィード] パネル － Canon DR-X10C スキャナ

[マルチフィード] パネルでは、マルチフィード検出に関連する動作設定を指定できます。

長さで検知

[有効] にすると、スキャナは、バッチの各ページの長さを分析して、スキャニング アプリケーションで選択されている用紙サイズと異なるページを検出します。用紙サイズと異なるページが検出されると、マルチフィード条件が報告されます。この設定は、バッチの用紙サイズが一定の場合に使用します。

超音波で検知

[有効] チェック ボックスを選択すると、スキャナの超音波を使用してマルチフィード条件が検出されます。超音波は、ページの重なりを検出し、用紙サイズの異なるドキュメントを含むバッチを処理するのに役立ちます。

スキャナ センサーに関する詳細は、Canon のドキュメントを参照してください。

センサー

[左]、[中央]、または [右] チェック ボックスを選択して、有効にするセンサーの場所を指定します。

検出しない範囲

必要に応じて、スキャナ センサーで検出しない範囲を指定できます。たとえば、ページの左下にメモがある場合、その部分を検出しない範囲に指定できます。結果として、該当ページをスキャンする際に、マルチフィード エラーが報告されなくなります。

検出しない範囲の値が 0 の場合、センサーは各ページのコンテンツ全体を検出します。

  • 検出しない範囲を指定するには

  1. 検出しない範囲の測定単位をインチ、ミリメートル、またはピクセルから選択します。

  2. [左]、[中央]、または [右] の各列に、各センサーで検出しない範囲の値を入力します。

    1. 上: 検出しない範囲の上位置 (始点) を入力します。

    2. 長さ: 検出しない範囲の上位置からの長さを入力します。

関連トピック

[バージョン] パネル

[詳細設定プロパティ] ダイアログ ボックス

[色] パネル

[エンドーサ] パネル

[その他] パネル

[四角形のピッキング] パネル

[回転] パネル


[詳細設定プロパティ] ダイアログ ボックス － [その他] パネル

[詳細設定プロパティ] ダイアログ ボックス － [その他] パネル － Canon DR-X10C スキャナ

[その他] パネルでは、スキャナの速度、ページ カウント、その他のオプションに関する設定を指定できます。

スキャナ速度

スキャナの処理速度を次のいずれかから選択してください。

  • 速度優先: スキャナでサポートされている速度で処理します。

  • 画質優先: より良いイメージが得られるように処理します。速度優先よりも処理が遅くなります。この設定は、繊細なドキュメントの処理に適しています。

ベリファイ カウント

[有効] チェック ボックスを選択すると、バッチのページ カウントが確認されます。ページ カウントの確認方法は 2 つあります。

  • [ページ カウント] チェック ボックスを選択して、予想されるページ カウントをコンボ ボックスから選択します。実際のページ カウントと指定されたページ カウントが異なる場合、エラーになります。

  • スキャナの操作パネルにある Count Only キーを押して、スキャナにカウントするバッチをセットします。Count Only キーを再度押して、バッチをスキャンします。実際のページ カウントと Count Only によって検出されたページ カウントが異なる場合、エラーになります。

オプション

次のチェック ボックスを選択して、(ソフトウェアではなく) スキャナで実行する処理オプションを選択できます。

  • モアレ除去: 一部のイメージで発生するモアレ (網点) を除去するための特別な処理を実行します。

  • ステープル検知: ステープルのあるページを検出するスキャナ センサーを有効にします。ステープルが検出されると、スキャナは停止し、メッセージが表示されます。

  • 裏写り/地色除去: 裏写り/地色を最小限に抑えるように特別な処理を実行します。

  • 継続モード: マルチフィード条件に関するメッセージをスキャナの操作パネルに表示します。このオプションを選択しない場合、マルチフィード メッセージはコンピュータ画面に表示されます。

関連トピック

[バージョン] パネル

[詳細設定プロパティ] ダイアログ ボックス

[色] パネル

[エンドーサ] パネル

[マルチフィード] パネル

[四角形のピッキング] パネル

[回転] パネル


[テキスト定義] ダイアログ ボックス

VRS スキャン プロダクティビティ

[テキスト定義] ダイアログ ボックス － Canon DR-X10C スキャナ

[エンドーサ] パネルのオプション グループでエンドーサまたはアノテーションを選択すると、[テキスト定義] ダイアログ ボックスを使用して、次のようにエンドーサとアノテーション文字列をカスタマイズできます。

  • プリフィックス (文字列と日付の形式の選択)

  • ページの上/左に配置する文字列の位置

  • ページ カウンターの桁

  • ページ カウンターの開始値

  • ページ カウンターの間隔 (増減値)

プリフィックス

プリフィックスは、埋め込みまたはアノテーション文字列の先頭に入力できる一連の文字列です。通常、プリフィックスは文字列と日付で構成されます。[プリフィックス] ボックスに何も入力されない場合は、空白が返されます。文字列を作成する際には、次の制限に注意してください。

  • スペース

  • 0-9

  • % - _/\#.][()=+< > & ,

  • A-Z

  • a-z

使用する文字列や日付を手動で入力するか、または [プリフィックス] ドロップダウン リストから選択して、既定の情報を挿入します。利用可能な日付形式を次の表に示します。

日付形式 | 例 | 日付形式 | 例
YYYY-MM-DD | 2009-07-05 | MMM | JUL
DD-MMM-YY | 05-JUL-09 | MM | 07
DD MMM YYYY | 05 JUL 2009 | DD | 05
MMM/DD/YYYY | JUL/05/2009 | YYDDD (年間通算日) | 09186
MMM/DD/YY | JUL/05/09 | DD/MM/YYYY (スキャナ) | 09/05/07
MM/DD/YYYY | 09/07/05 | MM/DD/YYYY (スキャナ) | 09/07/05
MM/DD/YY | 09/07/05 | YYYY/MM/DD (スキャナ) | 2009/07/05
MMM DD, YYYY | 2009/07/05 | HH:MM:SS (スキャナ) | 03:15:23
MM.DD.YYYY | 07.05.2009 | YYYY | 2009
MMM.DD, YY | JUL.05, 09 | YY | 09

いったん設定されると、プリフィックスの内容は、バッチ内のエンドーサとアノテーションに同一のものが使用されます。カウンターが有効な場合は、プリフィックスの文字列 (ベース) の後に印刷されます。カウンターは 9 桁まで使用できます。文字列の最大長 96 を越えると、制限を越えた分は切り捨てられ、警告音が鳴ります。エンドーサ/アノテーションの文字列は、文字のプリフィックスとカウンター (数字) で構成されるため、文字の長さを設定する場合は、合計の長さを考慮してください。

[上]、[左]、[単位] の設定

[上] と [左] の設定を使用して、インプリンタ/アノテーション文字列の縦と横の配置を指定できます。また、[単位] グループのオプションを使用すると、テキスト配置の値の単位をインチ、ミリ、ピクセル (dpi 依存) で指定できます。デフォルトの単位はインチです。

[上] テキスト ボックスでは、エンドーサとアノテーション文字列を配置する各ページの上からの距離を指定できます。デフォルトと最小値は 0 ですが、最大値は用紙サイズにより異なります。ピクセルとミリメートルの単位で入力する場合は、整数でなければなりませんが、インチの場合は、.01 単位で入力できます。

[左] テキスト ボックスでは、インプリンタまたはアノテーション文字列を配置するページの左端からの距離を指定できます。デフォルトと最小値は 0 ですが、文字列はページの上端から 20 mm 以内の位置には印刷されません。最大値は用紙サイズにより異なります。ピクセルとミリメートルが使用される場合は、整数でなければなりません。インチの場合は、.01 単位で入力できます。アノテーション用の [左] テキスト ボックスは、アノテーションが選択された場合のみ、インプリンタ用の [左] テキスト ボックスは、インプリンタが選択された場合のみ利用できます。

ページ カウンター

[有効] チェック ボックスを選択すると、ページ カウンター機能が有効になります。この機能を使用すると、ページ カウンターのアクティベーション、自動エンドーサ/アノテーション カウンターの開始値の指定、使用する桁数の設定、カウンターの増分値の設定を行うことができます。[有効] チェック ボックスがオフの場合、他の [ページ カウンター] グループのすべてのオプションは使用できません。

ページ カウンターの長さはドロップダウン リストで指定できます (このドロップダウンは、[有効] チェック ボックスが選択された場合のみ利用できます)。1 桁から 10 桁まで指定できます。デフォルト設定は 5 桁です。カウンター数を増やさない場合は [なし] を選択します。

開始値

ページ カウンターの開始値は 1 に設定されていますが、[開始値] ボックスを使用して変更することができます。新しいバッチを開始すると、開始値は前回のバッチの最終ページ カウンターに続く値になります。

間隔

[間隔] ドロップダウン リストから、各ページで自動エンドーサ/アノテーション カウンターの増分方法を決定します。カウンターは、スキャンするドキュメント、バッチの構成、ユーザーのニーズを基に設定してください。利用できる値は次のとおりです。

  • 1 ずつ増加 (デフォルト)

  • 2 ずつ増加

  • 1 ずつ減少

  • 2 ずつ減少

サンプル文字列

[サンプル文字列] の右のテキストは、現在の埋め込みまたはアノテーション テキストの日付あるいはカウンターが、どのように表示されるかを示します。日付形式を指定すると、現在の日付が適用されます。

関連トピック

[エンドーサ] パネル


圧縮形式

VRS スキャン プロダクティビティ

ImageControls アプリケーション用のイメージ格納形式と圧縮形式

ImageControls ベースのスキャニング アプリケーションと共に VRS を使用している場合、以下にリストするイメージ格納形式と圧縮形式を利用できます。

イメージ格納形式

サポートされているイメージ格納形式は以下のとおりです。

  • TIFF

  • PDF

  • DCX

  • GIF

  • PCX

  • BMP

  • JPG

  • CALS

  • PNG

TIFF （JPEG 圧縮)

JPEG 圧縮による TIFF ファイルとして保存されているイメージをスキャンする場合、次の形式を選択することができます。

  • Kofax Classic (デフォルト): 以前の Kofax アプリケーションをサポートするよう下位互換を提供します。

  • TIFF 6.0: TIFF 6.0 との互換性を提供します。

  • Technical Note 2: TIFF Technical Note 2 (多くの業界標準アプリケーションと互換性がある) との互換性を提供します。

ヒント デフォルトでは、Kofax Classic が自動的に選択されます。他の設定に変更するには、Kofax VRS プログラム フォルダから利用できるスキャナ設定ユーティリティを使用してください。詳細は、[スキャナ設定ユーティリティ] オンライン ヘルプを参照してください。

圧縮形式

サポートされている圧縮形式は以下のとおりです。

  • CCITT Group 4

  • 圧縮なし

  • CCITT Group 3

  • CCITT Group 3/2D

  • TIFF2

  • LZW

  • JPEG


有効なプロファイル名の作成

VRS プロファイル名には、アルファベットと数字のみを使用し、次の文字は使用しないでください。

プロファイル名に無効な文字

文字 | 説明
: | コロン
* | アスタリスク
\ | バックスラッシュ、円記号
/ | スラッシュ
| | 縦線
? | 疑問符
" | 二重引用符
> | 大なり
< | 小なり

関連トピック

プロファイルの使用


エッジ クリーン

この機能を使用して、イメージの上下左右のエッジから同じピクセル幅を削除し、自動クロップを実行した後の境界線を除去できます。

[エッジ クリーン] での変更の適用は、VRS インタラクティブ ビューアが表示された状況により異なります。例外が原因でビューアが表示された場合は、[エッジ クリーン] の変更が例外イメージにのみ適用されます。[プレビュー] や [最初のページ] モードの選択によって、ビューアが表示された場合は、[エッジ クリーン] の設定が例外イメージだけでなくその後のすべてのスキャン イメージに適用されます。

関連トピック

自動クロップ

[傾き] パネルの設定の更新


製品 ID

VRS スキャン プロダクティビティ

製品 ID 情報

[製品 ID] セクションには、VRS 製品ボックスにあるラベル シートの情報か、または Kofax Web サイトで製品を購入したり、アップグレードした場合は、Kofax Web サイトより提供された情報を参照して、次のように入力してください。

  3. パート番号: パート番号を入力します。

  4. シリアル番号: シリアル番号を入力します。

  5. 製品コード: 製品コードを入力します。

メモ これらのフィールドには、VRS のインストール時に入力した値が設定されていることがあります。


VRS 基本ライセンスの登録

VRS 基本ライセンスの場合は、インストール時に登録するよう指示されます。インストール時にこれを行わなかった場合は、以下の手順に従って、登録を行うことができます。登録することによって、テクニカル サポートおよび製品のアップデートを利用できるようになります。

メモ VRS プロフェッショナル ライセンスの場合は、ライセンスのアクティベーション時に登録が行われます (「VRS ライセンスのアクティベーション」を参照して下さい)。プロフェッショナル ライセンスのアクティベーションを行った後に連絡先を変更する場合は、[VRS の登録] ダイアログ ボックスで変更内容を入力します。

メモ Kofax Capture で VRS を使用する場合、ライセンスは Kofax Capture ライセンス ユーティリティで処理されます。この場合、VRS の登録を行う必要はありません。

ライセンスの登録方法

次の手順に従って、VRS 基本ライセンスを登録します。

  • VRS 基本ライセンスの登録

  1. Windows の [スタート] メニューから、[すべてのプログラム] － [Kofax VRS] － [VRS の登録] を選択します。

  2. [ユーザー ID] では、次の項目を更新することができます。これらのフィールドには、VRS のインストール時に入力した値が設定されていることがあります。

  • 名前: 名前を入力します。

  • 会社名: 会社名を入力します。

  • E メール: 電子メールを入力します。

  3. [製品 ID] には、VRS のインストール時に入力した値が設定されています。この項目は更新できません。

  4. 次のいずれかを行います。

  5. VRS 製品を登録することによって得られる利点についての説明が表示されます。[OK] をクリックして、ダイアログ ボックスを閉じます。

  6. ライセンスの登録処理を完了します。ライセンス コードとその他のフィールドの入力値が正しければ、確認メッセージが表示されます。VRS がライセンス サーバーに接続できない場合は、[登録 ‐ インターネット未接続] ダイアログ ボックスが表示されます。この場合は、次のステップに進みます。

  7. 登録処理をスキップします。このオプションを選択すると、確認メッセージが表示されます。[はい]、または [いいえ] をクリックします。

  8. VRS 製品の登録に関するオンライン ヘルプのトピックが表示されます。

  5. 前のステップで [今すぐ登録] を選択した後に [登録 ‐ インターネット未接続] ダイアログ ボックスが表示された場合は、別の方法でライセンスを登録する必要があります。

    1. インターネットに接続せずに VRS ライセンスを登録する場合は、次の いずれかの方法で行ってください。

    2. 別のコンピュータから電子メールを送ります。この場合、電子メールに Register.txt ファイルを添付してください。ファイルのパスと電子メール アドレスは、[登録 ‐ インターネット未接続] ダイアログ ボックスに表示されています。

    3. 別のコンピュータから Kofax の Web サイトにある VRS の登録ページにアクセスします。Register.txt ファイルから情報をコピーして、Web サイトのフォームに貼り付けてください。

    4. ライセンスの登録申請を FAX します。この場合、Register.txt ファイルを印刷したものを FAX してください。FAX 番号は、[登録 ‐ インターネット未接続] ダイアログ ボックスに表示されています。

    2. [OK] をクリックします。


プロフェッショナル機能デモ モード

基本機能に対応する VRS ライセンスでは、このオプションを使用して VRS プロフェッショナル機能をデモ モードで使用することができます。

VRS 基本ライセンスでは、VRS プロフェッショナル機能関連のユーザー インターフェイスはグレーで表示され、利用できません。VRS プロフェッショナル機能デモ モードが有効になると、VRS プロフェッショナル機能のオプションにアクセスできるようになり、スキャンしたイメージには "Kofax Demo Mode" というロゴが挿入されます。

VRS プロフェッショナル ライセンスへのアップグレードに関する情報は、「VRS のアップグレード」を参照してください。

メモ [ツール] メニューの [プロフェッショナル機能デモを有効にする] コマンドは、VRS 基本ライセンスでのみ表示されます。VRS デスクトップ、ワークグループ、またはプロダクション ライセンスでは、機能制限のない VRS プロフェッショナル機能がインストールされます。

  • VRS プロフェッショナル機能デモ モードを選択するには

  1. VirtualReScan メニューから [ツール] － [プロフェッショナル機能デモを有効にする] を選択します。このメニュー コマンドの隣に、デモが有効であることを示すチェック マークが付きます。

  2. 確認メッセージが表示されます。

VRS プロフェッショナル機能デモ モードがアクティブになり、 イメージに Kofax のロゴが挿入されます。

  3. VRS プロフェッショナル機能デモがアクティブになっていることを確認するメッセージで [OK] をクリックします。

VRS プロフェッショナル機能デモ モードでは、[色] パネル、[背景] パネル (カラーでスキャンするように設定されている場合)、および VRS 調整コントロールの [空白ページ] パネルのオプションが利用可能になります。さらに、VRS 調整コントロールのその他のパネルから利用可能なすべての VRS プロフェッショナル機能が使用できるようになります。

  • VRS プロフェッショナル機能デモ モードを終了するには

  1. VirtualReScan メニューから [ツール] － [プロフェッショナル機能デモを有効にする] を選択します。

  2. VRS プロフェッショナル機能デモ モードが終了したことを確認します。このメニュー コマンドの隣に表示されていたチェック マークが消えます。

デモが無効になると、VRS プロフェッショナル機能が使用できなくなり、スキャンされたイメージに Kofax Demo ロゴが挿入されなくなります。


[テキスト コントロール] ダイアログ ボックス

VRS スキャン プロダクティビティ

[テキスト コントロール] ダイアログ ボックス － BÖWE BELL + HOWELL Ngenuity スキャナ

[詳細設定プロパティ] ダイアログ ボックス － [インプリンタ] パネルで [前面のプレスキャン] または [裏面のポストスキャン] オプションを選択すると、[テキスト コントロール] ボタンが利用可能になります。このボタンをクリックすると、[テキスト コントロール] ウィンドウが表示されます。このウィンドウでは、次のようなインプリンタやアノテーションの文字列設定をカスタマイズできます。

  • ページ カウンター設定 (カウントの前に付けるゼロや前後の余白の追加、および開始値、手順数の合計、カウンターの桁数の指定を含む)

  • 動的日時と特殊コンテンツ (記号やスキャナのシリアル番号 (ID) など)

  • 文字列のテキストの向き (回転)

  • ページの上に配置する文字列のインプリンタとアノテーションの位置、および文字のフォント サイズ

  • ページの左に配置する文字列のアノテーションの位置、およびアノテーションをドキュメントの前面、裏面、または両面に付けるかどうか

ページ カウンターと動的コンテンツ グループに指定した値は、ダイアログ ボックスの中央にある [印刷文字列の定義] テキスト ボックスに特殊な形式コードとして自動的に挿入されます。これらのコードは、ドキュメントのスキャン時にスキャナによって実際のテキストで置換されます。このコンテンツを埋め込みまたはアノテーションされたテキストとしてプレビューしたものが、その下の [実際の印刷例] フィールドに表示されます。

ページ カウンター

[有効] チェック ボックスを選択すると、ページ カウンター機能が有効になります。この機能を使用すると、ページ カウンターのアクティベーション、カウントの前に付けるゼロや前後の余白の追加、自動インプリンタ/アノテーション カウンターの開始値の指定、カウンターの増分値の設定、使用する桁数の設定を行うことができます。カウンターは 9 桁まで使用でき、文字列の任意の場所に配置できます。[有効] チェック ボックスがオフ (デフォルト) の場合、他の [ページ カウンター] グループのすべてのオプションは使用できません。

メモ ページ カウンター情報は、ダイアログ ボックスの中央にある [印刷文字列の定義] テキスト ボックスと [実際の印刷例] フィールドの埋め込みまたはアノテーション文字列の一部になります。挿入するページ カウンターの桁数が文字列の最大長を超えると、警告音が鳴ります。

印刷幅

文字列を固定長の桁数で表示するために、ページ カウントの前にゼロまたは余白、またはページ カウントの後に余白を追加するかどうかを選択します。デフォルトは前に付けるゼロです。

例

現在のカウンター値が 472 である場合、8 桁のカウンターでは文字列は次のように表示されます。

  • 前にゼロを付ける場合: 00000472

  • 前に余白を追加する場合: 472

  • 後に余白を追加する場合: 472

開始値

ページ カウンターの開始値は 1 に設定されていますが、[開始値] テキスト ボックスを使用して任意の開始値を入力することができます。新しいバッチを開始すると、開始値は前回のバッチの最終ページ カウンターに続く値になります。

手順数の合計

[手順数の合計] ドロップダウン リストから値を選択して、各ページでの自動インプリンタ/アノテーション カウンターの増分方法を決定します。カウンターは、スキャンするドキュメント、バッチの構成、ユーザーのニーズを基に設定してください。リストからは、増分値として 0、1 (デフォルト)、および 2 を利用できます。

メモ カウンター値が選択した桁数を超えると、増分値に応じてカウンター値が 0 にリセットされます。

桁

[桁] ドロップダウン リストから値を選択して、ページ カウンターの長さを指定します。この場合、ページ カウントの前に付けるゼロや前後の余白など、[印刷幅] ドロップダウン リストの設定を考慮する必要があります。1 桁から 9 桁まで指定できます。デフォルト設定は 5 桁です。

メモ カウンターの桁数情報は、ダイアログ ボックスの中央にある [印刷文字列の定義] テキスト ボックスと [実際の印刷例] フィールドの埋め込みまたはアノテーション文字列の一部になります。挿入するページ カウンターの桁数が文字列の最大長を超えると、警告音が鳴ります。

動的コンテンツの挿入

[動的コンテンツの挿入] グループでは、文字列に挿入する既定の日時または特殊コンテンツ コードを選択できます。コードは、ドキュメントのスキャン時に実際のデータで置換されます。

メモ 動的コンテンツの情報は、ダイアログ ボックスの中央にある [印刷文字列の定義] テキスト ボックスと [実際の印刷例] フィールドの埋め込みまたはアノテーション文字列の一部になります。挿入する動的コンテンツの文字数が文字列の最大長を超えると、警告音が鳴ります。

日時

[日時] ドロップダウン リストからは、文字列に含める日時の形式コードを選択できます。これらのコードは、ドキュメントのスキャン時にスキャナによって実際の日時で置換されます。日時形式の選択肢と既定の日時を次の表に示します。

日時形式 | 日時コード | 例 | 日時形式 | 日時コード | 例
HH:MM | %T0 | 03:15 | MM/DD/YYYY | %D3 | 09/07/05
HH:MM:SS | %T1 | 03:15:23 | DD/MM/YY | %D4 | 09/05/07
HH:MM AM/PM | %T2 | 03:15 PM | DD/MM/YYYY | %D5 | 09/05/07
HH:MM:SS AM/PM | %T3 | 03:15:23 PM | DD | %D6 | 05
YY/MM/DD | %D0 | 05/09/07 | MM | %D7 | 07
YYYY/MM/DD | %D1 | 2009/07/05 | YY | %D8 | 09
MM/DD/YY | %D2 | 09/07/05 | YYYY | %D9 | 2009

特殊コンテンツ

[特殊コンテンツ] ドロップダウン リストからは、文字列に含める特殊コンテンツの形式コードを選択できます。これらのコードは、ドキュメントのスキャン時にスキャナによって実際の記号またはテキストで置換されます。特殊コンテンツ形式の選択肢と既定の特殊コンテンツ コードを次の表に示します。

特殊コンテンツ | 特殊コンテンツ コード | 例
ユーロ記号 | %A0128 | €
円記号 | %A0165 | ¥
シリアル番号 (スキャナ) | %S0 | 12345678

テキストの向き

埋め込み/アノテーションを行う文字列の向き (回転) を選択します。埋め込み/アノテーション時にテキストの向きを 0 (デフォルト) 度、90 度、180 度、270 度にした場合のプレビューが、選択した向きの右側に表示されます。

印刷文字列の定義、文字列の最大長、および残りの値

[印刷文字列の定義] テキスト ボックスでは、ドキュメントに埋め込みまたはアノテーションする文字列を設定/変更できます。文字列の情報は、次の 2 つの方法で入力できます。日時や特殊コンテンツの情報を入力するか、[ページ カウンター] および [動的コンテンツの挿入] ドロップダウン リストから既定の情報を挿入します。デフォルトでは、印刷文字列の定義に "Kofax" という語が表示されます。

[実際の印刷例] フィールドでは、文字列を埋め込みまたはアノテーションした場合の表示例を参照できます。

メモ テキストと特殊文字をテキスト ボックスに入力することはできますが、カット アンド ペースト機能を使用してテキストを挿入することはできません。

文字列の最大長 72 (テキスト ボックスの上に表示される) を越えると、制限を越えた分は切り捨てられ、警告音が鳴ります。インプリンタ/アノテーション文字列はテキスト、ページ カウンター、動的コンテンツから構成されているため、文字の長さを設定する場合は、統合した長さと残りの文字プレースホルダー ([残り] 列の右側に表示される) を考慮してください。

実際の印刷例

[実際の印刷例] の下のテキストは、現在の埋め込みテキストの日時、特殊コンテンツまたはページ カウンターが、どのように表示されるかを示します。日時形式を指定すると、現在の日時が適用されます。

インプリンタ/アノテーションの位置、単位、およびアノテーションの位置の設定

[インプリンタの位置] を使用すると、埋め込みとアノテーションの縦の位置を指定し、[アノテーションの位置] 設定を使用すると、アノテーションの横の位置を指定できます。[単位] グループのオプションを使用すると、テキスト配置の値の単位をインチ、ミリ、ピクセル (dpi 依存) で指定できます。デフォルトの単位はピクセルです。

インプリンタ/アノテーションの位置: 上端からのオフセット

[上端からのオフセット] テキスト ボックスでは、インプリンタ文字列を配置する各ページの上からの距離を指定できます。デフォルトと最小値は 0 ですが、最大値は 25.5 インチです。ピクセルとミリメートルについては、整数を入力しなければなりませんが、インチの場合は、小数を .01 単位で入力できます。

メモ 埋め込みの横の位置は、スキャナ内に手動で設定する必要があります。

  • ドキュメント上の埋め込みテキストの位置を指定するには

  1. [単位] グループで、オフセットの単位を選択します。

  2. [上端からのオフセット] テキスト ボックスで、インプリンタ文字列を配置するページの上端からの距離を指定します。

  3. テキスト コントロールが適切に設定されている場合、[OK] をクリックします。

メモ ドキュメントをスキャナに給紙すると、テキストがドキュメントの上端から下に沿って印刷されるため、すべてのテキストがドキュメントの長さ内に印刷できるようにオフセット単位を選択してください。

アノテーションの位置: 左端からのオフセット

[左端からのオフセット] テキスト ボックスで、アノテーション文字列を配置するページの左端からの距離を指定できます。デフォルトと最小値は 0 ですが、文字列は、ページの左端から 20 mm 以内の位置には印刷されません。最大値は用紙サイズにより異なります。ピクセル (デフォルト) とミリメートルについては、整数を入力しなければなりませんが、インチの場合は、小数を .01 単位で入力できます。

アノテーションは、ドキュメントの前面、裏面、または両面に付けることができ、[前面のアノテーション] と [裏面のアノテーション] チェック ボックスを使用して設定します。[左端からのオフセット] テキスト ボックスは、[前面のアノテーション]/[裏面のアノテーション] を選択した場合にのみ利用できます。デフォルトでは、どちらのアノテーションも選択されていません。

前面のアノテーション

ページの前面のアノテーションを有効または無効にするには、このチェック ボックスを使用します。

裏面のアノテーション

ページの裏面のアノテーションを有効または無効にするには、このチェック ボックスを使用します。

  • ドキュメント上のアノテーション テキストの位置を指定するには

  1. [単位] グループで、オフセットの単位を選択します。

  2. [上端からのオフセット] テキスト ボックスで、アノテーション文字列を配置するページの上端からの距離を指定します。

  3. アノテーションをドキュメントの前面、裏面、または両面に付けるかどうかを選択します。

  4. [左端からのオフセット] テキスト ボックスで、アノテーション文字列を配置するページの左端からの距離を指定します。

  5. テキスト コントロールが適切に設定されている場合、[OK] をクリックします。

メモ この単位はアノテーションが追加される実際のイメージ上の位置に影響するため、イメージの長さ内に収まるオフセット単位を選択してください。

フォントの高さと幅

埋め込みテキストをドキュメントで標準の文字、縦長の文字、または横長の文字で印刷するかどうかを選択できます。[大] を選択すると、縦長の文字で印刷され、[ワイド] を選択すると、横長の文字で印刷されます。デフォルトの印刷サイズは [標準] です。

メモ [大]/[ワイド] 印刷サイズを選択すると、文字列の長さが変更され、テキストがドキュメントの端からはみ出す可能性があります。また、フォントのサイズを選択できますが、タイプは選択できません。スキャナでは、デフォルトで標準のラテン フォント文字で印刷されます。

関連トピック

[インプリンタ] パネル


[テキスト定義] ダイアログ ボックス

[機械的エンドーサのみ有効にする] または [機械的エンドーサと電子アノテーションを有効にする] のいずれかのオプションが有効な場合、[詳細設定プロパティ] ダイアログ ボックスの [エンドーサ] パネルで [テキスト定義] ボタンを選択すると、[テキスト定義] ダイアログ ボックスが表示されます。このダイアログ ボックスを使用してエンドーサとアノテーション文字列をカスタマイズします。また、[テキスト定義] ダイアログ ボックスを使用してエンドーサ文字列の詳細を次のように指定できます。

  • プリフィックス (文字列と日付の形式の選択)

  • ページの上/左に配置する文字列の位置

  • ページ カウンターの桁

  • ページ カウンターの開始値

  • ページ カウンターの間隔 (増減値)

プリフィックス

プリフィックスは、埋め込む他の文字列の先頭に入力できる一連の文字列オプションです。通常、プリフィックスは文字列と日付で構成されます。[プリフィックス] ボックスに何も入力されない場合は、空白が返されます。文字列を作成する際には、次の制限に注意してください。

スペース

0-9

% - _/\#.][()=+< > &

A-Z

a-z

アノテーションで使用する文字列や日付を手動で入力するか、または [プリフィックス] ドロップダウン リストから選択して、既定の情報をプリフィックス設定に挿入します。[プリフィックス] ドロップダウンで選択できる日付の形式は次のとおりです。

  • YYYY-MM-DD

  • DD-MMM-YY

  • DD MMM YYYY

  • MMM/DD/YYYY

  • MMM/DD/YY

  • MM/DD/YYYY

  • MM/DD/YY

  • MMM DD,YYYY

  • MM.DD.YYYY

  • MMM.DD,YY

  • YYYY

  • YY

  • MMM

  • MM

  • DD

  • YYDDD (ユリウス暦)

いったん設定されると、プリフィックスの内容は、バッチ内のエンドーサとアノテーションに同一のものが使用されます。カウンターが有効な場合は、プリフィックスの文字列 (ベース) の後に印刷されます。可能な文字数はスキャナにより異なります。文字列の制限を越えると、制限を越えた分は切り捨てられ、警告音が鳴ります。

メモ エンドーサ/アノテーションの文字列は、文字のプリフィックスとカウンター (数字) で構成されるため、文字の長さを設定する場合は、統合した長さを考慮してください。

[上] テキスト ボックスと [左] テキスト ボックス

[プリフィックス] ボックスの直下には、[上] テキスト ボックスと [左] テキスト ボックスがあり、エンドーサ/アノテーション文字列の縦と横の配置を指定できます。編集ボックスの近くにある [単位] ラジオ ボタンのグループは、テキスト配置の値の単位をインチ、ミリ、ピクセル (DPI 依存) で指定できます。デフォルトの単位はインチです。

[上] テキスト ボックスでは、エンドーサとアノテーション文字列を配置する各ページの上からの距離を指定できます。デフォルトと最小値は 0 ですが、最大値は用紙サイズにより異なります。ピクセルとミリメートルの単位で入力する場合は、整数でなければなりませんが、インチの場合は、.01 単位で入力できます。

[左] ボックスでは、アノテーション文字列を配置するページの左端からの距離を指定できます。デフォルトと最小値は 0 ですが、エンドーサ文字列は、ページの上端から 20 mm 以内の位置には印刷されません。最大値は用紙サイズにより異なります。ピクセルとミリメートルが使用される場合は、整数でなければなりません。インチの場合は、.01 単位で入力できます。アノテーションが設定されない限り、[左] の編集ボックスは無効です (グレー表示)。

メモ すべてのスキャナでエンドーサ文字列の左と上の位置を指定できるわけではありません。詳細は、スキャナのドキュメントを参照してください。

[テキスト定義] ダイアログ ボックスの右側にある [ページ カウンター] グループのオプションは、ページ カウンターを有効にしたり、自動エンドーサ/アノテーション カウンターの開始数、使用する桁数、カウンターの増分の値を設定できます。

有効

[有効] チェック ボックスを選択すると、ページ カウンター機能が有効になります。[有効] チェック ボックスがオフの場合、他の [ページ カウンター] グループのすべてのオプションが無効になります。

桁

ページ カウンターの長さはドロップダウン リストで指定できます。利用できる値はスキャナとインストールされているエンドーサ ハードウェアにより異なります。カウンター数を増やさない場合は [なし] を選択します。

メモ このドロップダウンは、[有効] チェック ボックスが選択された場合のみ利用できます。

開始値

カウンターの開始値は、[開始値] テキスト ボックスで設定することができます。このテキスト ボックスに入力された番号は、最初のバッチの開始時に使用されます。デフォルトは 1 です。

間隔

[間隔] ドロップダウン リストから、各ページで自動エンドーサ/アノテーション カウンターの増分方法を決定します。カウンターは、スキャンするドキュメント、バッチの構成、ユーザーのニーズを基に設定してください。

次の間隔が、ドロップダウン リストから利用できます。

  • 1 ずつ増加 (デフォルト)

  • 2 ずつ増加

  • 1 ずつ減少

  • 2 ずつ減少

サンプル文字列

[サンプル文字列] の右のテキストは、現在の埋め込みテキストの日付またはカウンターが、どのように表示されるかを示します。現在の日付が使用されます。

関連トピック

[エンドーサ] パネル


[VirtualReScan 管理ユーティリティ] のデフォルト設定

次の表は、VirtualReScan 管理ユーティリティのデフォルト設定を示します。VRS を再インストールせずに、デフォルト設定に戻す場合は、この表を参照してください。また、スキャナ設定ユーティリティを使用して VRS のデフォルト設定に戻すこともできます。

タブ | 警告/エラー タイプ | しきい値 | 動作 | 設定
警告 | 明るさの許容範囲外 | 30 | インタラクティブ/ エラーを無視する* | NA
警告 | コントラストの許容範囲外 | 40 | インタラクティブ | NA
警告 | 色の信頼度の許容範囲外 | 50 | インタラクティブ | NA
エラー | 紙詰まり | NA | 自動修正 | NA
エラー | 用紙切れ | NA | 自動修正 | NA
エラー | カバー オープン | NA | 自動修正 | NA
エラー | 自動クロップ失敗 - ページ境界が検出されませんでした。 | NA | エラーを無視する | NA
エラー | 自動傾き補正の失敗 | NA | エラーを無視する | NA
エラー | マルチフィード* | NA | 自動修正 | NA
エラー | スキャナ オフライン* | NA | 自動修正 | NA
エラー | フィーダー タイムアウト* | NA | 自動修正 | NA
エラー | スキャナ停止キー* | NA | 自動修正 | NA
エラー | スキャナ ページ センサー エラー* | NA | 自動修正 | NA
高速スキャニング | NA | NA | NA | 画質: 最良 高速: なし

*Böwe Bell + Howell Spectrum シリーズのスキャナのみ

関連トピック

[VirtualReScan 管理ユーティリティ] ダイアログ ボックス


[VirtualReScan 管理ユーティリティ] ダイアログ ボックス － [警告] タブ

VirtualReScan [管理ユーティリティ] ダイアログ ボックスの [警告] タブを使用すると、特定の画質に関する例外条件が発生した際に、スキャンの動作を制御することができます。[警告] タブは、画質に関する例外条件を表示します。それぞれの警告条件に対して、コントラスト、明るさ、および色の信頼度の許容範囲を定義するしきい値を設定することができます。これらの値は、VirtualReScan インタラクティブ ビューアのステータス バーに表示されます。許容範囲とは、50 に、[警告] タブの [明るさの許容範囲外] しきい値を +/- した範囲です。

色の信頼度がしきい値より低いと、VRS は警告を表示します。しきい値より高いと、イメージは取り込まれます。

ステータス バーに表示される値が許容範囲外の場合のみ警告が表示されます。警告が表示されると、[動作] リストで定義された対処方法に従ってイメージが処理されます。

警告

[警告] カラムには、画質に関する次の条件が含まれます。

  • 明るさの許容範囲外: イメージの明るさが許容範囲を越えている。

  • コントラストの許容範囲外: イメージのコントラストが許容範囲を越えている。

  • 色の信頼度の許容範囲外: イメージの色の信頼度が許容範囲を越えている。

  • 自動の向きの許容範囲外: 自動の向きの信頼度が許容範囲を越えている。

しきい値

[しきい値] カラムで、VRS の明るさ、コントラスト、および色の信頼度の許容範囲を設定します。

動作

[動作] リストでは、次のいずれかの処理を選択することができます。ここで指定した処理は、画質が許容範囲を超えて警告が表示された場合に実行されます。

  • エラーを無視する: VRS は、警告を通知しません。また、エラーを修正する動作も行いません。イメージを "現状のまま" スキャニング アプリケーションに渡し、スキャンを再開します。

  • エラーを返す: VRS は、警告を通知しますが、スキャニング アプリケーションにイメージを送りません。スキャンは終了します。

  • インタラクティブ: 現在のイメージに新しい設定を適用できるように、VRS インタラクティブ ビューアでイメージを表示します。

[保存] / [キャンセル]

[保存] をクリックして設定を保存します。または、[キャンセル] をクリックして変更を破棄し、ダイアログ ボックスを閉じます。


VRS 長い用紙のサポート

VRS は、いくつかのスキャナで長い用紙のスキャンをサポートしています。この機能を使用すると、40 インチ (約 1016 mm) までの両面用紙を白黒の 300 dpi 以下でスキャンできます。長い用紙のサポートを有効にすると、イメージを回転できない場合があります。

  • VRS で長い用紙をスキャンするには

  1. スキャン アプリケーションを開始します。

  2. [ソース] － [プロパティ] を選択します。このステップは、スキャン アプリケーションによって異なります。

  3. [スキャナのプロパティ] ダイアログ ボックスで [Continuous Sheet] を選択します。

  4. [OK] をクリックします。これで、長さ 40 インチまでのドキュメントをスキャンできます。

メモ 長い用紙のサポートが有効で ([Continuous Sheet] オプションが選択されていて)、なおかつ [自動クロップ] および [傾き補正] が有効な場合、イメージを回転できない場合があります。

関連トピック

自動クロップ

自動傾き補正


[警告] タブ － しきい値

しきい値は、明るさおよびコントラストについて、VRS の許容する "エラー マージン" を定義します。VRS は、許容範囲外の値を持つイメージを検出し、[動作] カラムで選択された各例外条件の対応に従ってイメージを処理します。

[明るさの許容範囲外] しきい値

明るさの値の有効な範囲を定義します。VRS は、ドキュメントのスキャン時にイメージ結果を評価して、その明るさを決定します。次に、ユーザー定義の許容範囲の値 ([警告] タブの [明るさの許容範囲外] しきい値に 50 を +/- した範囲) と比較します。このリアルタイムの評価を基に、VRS は、イメージを受け付けてスキャン アプリケーションに送るか、または [警告] タブの [動作] 設定に従って処理するかを決定します。

たとえば、[警告] タブのしきい値が 10 の場合、VRS は、検出された明るさの値が 40 から 60 の範囲のイメージを受け付けます。範囲は、40 (50 - 10) から、60 (50 + 10) までです。したがって、明るさの値が 70 のイメージは有効範囲外となります。VRS は、[警告] の [明るさの許容範囲外] で指定された動作を実行します。

[コントラストの許容範囲外] しきい値

コントラスト値の有効な範囲を定義します。VRS は、ドキュメントのスキャン時にイメージ結果を評価して、そのコントラストを決定します。次に、ユーザー定義の許容範囲の値 ([警告] タブの [コントラストの許容範囲外] しきい値に 50 を +/- した範囲) と比較します。このリアルタイムの評価を基に、VRS は、イメージを受け付けてスキャン アプリケーションに送るか、または [警告] タブの [動作] 設定に従って処理するかを決定します。

たとえば、[警告] タブのしきい値が 15 の場合、VRS は、コントラストの値が 35 から 65 の範囲のイメージを受け付けます。範囲は、35 (50 - 15) から、65 (50 + 15) までです。したがって、コントラストの値が 25 のイメージは有効範囲外となります。VRS は、[警告] の [コントラストの許容範囲外] で指定された動作を実行します。

[色の信頼度の許容範囲外] しきい値

色の信頼度の値の有効な範囲を定義します。VRS は、ドキュメントのスキャン時にイメージを評価して、イメージがカラーなのか、またはモノクロなのかを決定します。また、この評価に対する信頼度も決定します。信頼度のレベルは、VRS インタラクティブ ビューアのステータス バーにパーセンテージで表示されます。

次に、VRS は、パーセンテージとユーザー定義の許容範囲の値 ([警告] タブの [色の信頼度の許容範囲外] しきい値) を比較します。このリアルタイムの評価を基に、VRS は、イメージを受け付けてスキャン アプリケーションに送るか、または [警告] タブの [動作] 設定に従って処理するかを決定します。

たとえば、[警告] タブの [色の信頼度の許容範囲外] しきい値が 50 の場合、VRS は、色の信頼度の値が 50 以上のイメージを受け付けます。したがって、色の信頼度の値が 50 未満のイメージは有効範囲外となります。VRS は、[警告] の [色の信頼度の許容範囲外] で指定された動作を実行します。

[低すぎる自動の向きの信頼度] しきい値

自動の向きの信頼度の値で有効な範囲を定義します。VRS は、ドキュメントのスキャン時にイメージを評価して、イメージを回転させるかどうかを決定します。また、この評価に対する信頼度も決定します。信頼度のレベルは、VRS インタラクティブ ビューアのステータス バーにパーセンテージで表示されます。

VRS は、信頼度のレベルとユーザー定義の許容範囲の値 ([警告] タブの [低すぎる自動の向きの信頼度] しきい値) を比較します。

このリアルタイムの評価を基に、VRS は、イメージを受け付けてスキャン アプリケーションに送るか、または [警告] タブの [動作] 設定に従って処理するかを決定します。

たとえば、[警告] タブの [低すぎる自動の向きの信頼度] しきい値が 50 の場合、VRS は、自動の向きの信頼度の値が 50 以上のイメージを受け付けます。したがって、自動の向きの信頼度の値が 50 未満のイメージは有効範囲外となります。VRS は、[警告] の [低すぎる自動の向きの信頼度] で指定された動作を実行します。

関連トピック

動作オプション

例外条件の定義

[エラー] タブ

しきい値の設定

[警告] タブの更新