Kofax VRS(VirtualReScan) 시작

Kofax VRS(VirtualReScan)를 사용하여 스캔한 모든 이미지가 품질 표준을 충족하도록 보장할 수 있습니다. VRS는 스캔을 더욱 쉽고 경제적으로 수행하도록 지원하기 위해 개발되었지만 VRS는 또한 모든 유형의 스캔 상황에 대해 동일한 이점을 제공합니다. 이미지 품질이 좋지 않을 경우 VRS는 이미지 향상 작업을 자동으로 수행합니다. VRS는 사용이 용이한 실시간 이미지 보정을 통해 어림짐작으로 하는 작업을 제거하는 인터랙티브 조정 컨트롤을 제공하므로 모든 스캔 이미지가 사용자의 거의 모든 요구 사항을 만족시킬 수 있습니다.

VRS는 다음 기능 세트를 제공합니다.

  • 기본 기능

  • 프로페셔널 기능

VRS 기본 기능 세트

모든 VRS 사용자는 "기본" 기능을 이용할 수 있으며, 기본 기능을 통해 다음을 수행할 수 있습니다.

  • 크기나 품질 수준이 상이한 여러 문서에 이미지 품질 조정을 일괄적으로 적용합니다. 따라서 혼합 문서를 스캔하기 위해 미리 분류할 필요가 없습니다. VRS는 검정색 및 흰색 배경 스캐너 모두에 대해 이미지의 기울어짐을 보정하고 이를 원본 문서 크기로 잘라냅니다.

  • 용지 걸림과 장비 충돌을 자동으로 감지하여 사용자에게 경고합니다. 이를 통해 시간이 절약되고 사후 처리 정확도가 향상됩니다.

  • 문자 품질 저하 없이 자동 기울어짐 보정을 수행합니다. 기존의 기울어짐 보정 소프트웨어에서는 가장자리가 지그재그 형태로 나타나지만 VRS 문자 가장자리는 기울어짐 보정 적용 후에도 부드럽고 정확한 형태로 유지됩니다.

VRS 기본 기능이 흑백 출력에 최적화되어 있으므로 다음 기능도 제공합니다.

  • 문서 유형에 적합한 밝기 설정을 자동으로 지정합니다. OCR(광학 문자 인식) 정확도가 중요한 배치 스캔 작업의 경우 일반적으로 대비가 낮은(로우 콘트라스트) 문서는 심각한 문제를 야기합니다. VRS를 사용할 경우 저해상도(예: 200 DPI)에서도 향상된 OCR 결과를 얻을 수 있으므로 희미한 내용을 향상시킬 수 있습니다.

  • 이미지 최적화 과정에서 배경 또는 노이즈를 제거하여 이미지 파일 크기를 줄이므로 저장 요구 사항이 줄어듭니다.

이외에도 VRS는 스캔한 모든 이미지에 대해 최고 수준의 품질을 보장하는 다양한 기본 기능을 제공합니다.

  • 얼룩 제거

  • 감마 보정

  • 문자 팽창/침식

  • 긴 용지 지원

  • 흰색 배경 잘라내기 및 기울어짐 보정

  • 고급 속성 이용

  • VRS 온라인 구입 기능

  • VRS 온라인 업그레이드 기능

VRS 프로페셔널 기능 세트

VRS는 기본 기능 외에도 다음과 같은 "프로페셔널" 기능 세트를 지원합니다.

  • 자동 색상 감지

  • 배경 부드럽게 하기

  • 자동 방향(내용 기준 회전)

  • 공백 페이지 감지 및 삭제

  • 제품 업데이트 자동 확인

  • 고급 선명도

  • Kofax Capture 사용자를 위한 QC Later 모드

VRS 라이센스 범주가 데스크톱, 워크그룹 및 프로덕션에 속하는 사용자는 VRS 프로페셔널 기능을 사용할 수 있습니다. VRS 프로페셔널 기능은 또한 해당 라이센스를 구입한 Kofax Capture 사용자도 이용이 가능합니다.

VRS "기본" 라이센스 사용자는 VRS 프로페셔널 기능을 제한적으로 사용할 수 있습니다. VRS 기본 라이센스를 보유한 경우 데모 모드로 실행하여 VRS 프로페셔널 기능을 미리 볼 수 있습니다. 자세한 내용은 프로페셔널 기능 데모 모드 선택을 선택하십시오.

참고 모든 VRS 프로페셔널 기능을 동시에 구현하는 경우에는 성능이 저하될 수도 있습니다.

© 1998-2009 Kofax, Inc. All rights reserved. Kofax and the Kofax Logo are registered trademarks of Kofax, Inc. All product names are the trademarks or registered trademarks of Kofax, Inc. or its suppliers.


새로운 기능

VRS Professional의 새로운 기능

이 VRS 프로페셔널 버전은 다음과 같은 향상된 기능을 제공합니다.

  • 고급 선명도 지원 확장

  • 자동 색상 감지 업데이트

  • 향상된 잘라내기 및 기울어짐 보정

  • 향상된 컬러 및 회색조 이미지의 가장자리 정리

  • VRS 프로파일 관리 옵션이 다양해진 향상된 Kofax VRS ISIS 인터페이스

  • TWAIN 2.0 표준 지원


도움말 사용 방법

VRS 온라인 도움말 사용 방법

이 온라인 도움말 시스템은 VRS 사용을 위한 화면 도움을 제공하며 주요 절차는 물론 제품에 대한 전반적인 설명과 수행할 공통 작업에 대해 설명합니다. VRS 사용자 인터페이스에서 온라인 도움말을 사용하려면 자세한 정보를 원하는 요소를 클릭한 후 F1을 누르면 됩니다. 이 온라인 도움말은 VRS 인터랙티브 뷰어의 도움말 메뉴에서도 사용할 수 있습니다.

이 항목에 설명된 탭 중 하나를 선택하여 VRS 온라인 도움말에서 정보를 찾을 수 있습니다.

목차 탭

왼쪽 창의 목차 탭을 선택하면 VRS 온라인 도움말 내용의 개요를 볼 수 있습니다. 각 주요 항목은 책모양 아이콘으로 표시되며 이를 확장하여 추가 하위 항목을 볼 수 있습니다. 선택한 항목은 오른쪽 창(이 텍스트가 표시되어 있는 창)에 나타납니다.

색인 탭

왼쪽 창의 색인 탭을 선택하면 키워드 목록이 나타납니다. 각 키워드는 하나 이상의 VRS 온라인 도움말 항목과 연결되어 있습니다. 키워드를 선택하고 표시를 클릭하면 키워드와 관련된 항목 목록이 나타납니다. 원하는 항목을 클릭하고 표시를 다시 클릭하여 오른쪽 창에서 확인합니다.

검색 탭

왼쪽 창의 검색 탭을 선택하면 전체 텍스트 검색 기능을 사용하여 지정한 단어를 찾을 수 있습니다. 예를 들어, 검색 상자에 "기울어짐 보정"이라는 단어를 입력한 다음 항목 목록 버튼을 클릭할 수 있습니다. 입력한 "기울어짐 보정"이라는 단어가 포함된 모든 항목이 목록으로 표시됩니다. 목록에 있는 항목을 보려면 해당 항목을 두 번 클릭하거나 선택하여 표시를 클릭할 수 있습니다. 항목이 오른쪽 창에 나타나면 지정한 모든 단어가 강조 표시됩니다.

고급 검색 옵션

원하는 경우 고급 검색 기능을 사용하여 보다 정교한 검색 결과를 얻을 수 있습니다. 예를 들어, 검색 조건에 불리언 연산자와 와일드카드 표현식을 사용할 수 있습니다. 가령 검색 상자에 "기울어짐 보정 AND 잘라내기"를 입력한 다음 항목 목록 버튼을 클릭할 수 있습니다. 그러면 두 단어("기울어짐 보정"과 "잘라내기")가 모두 포함된 모든 항목이 목록으로 표시됩니다. 또한 검색할 단어 입력 필드의 오른쪽에 있는 버튼을 선택하여 AND, OR, NEAR, NOT과 같은 불리언 연산자를 표시하고 선택할 수 있습니다.

검색 조건을 지정하면 다음 옵션을 선택하여 결과를 좁힐 수 있습니다.

  • 이전 결과 검색: 이 옵션을 사용하여 다음 검색에서 이전 검색에서 찾은 항목들에 대해서만 검색하도록 범위를 제한할 수 있습니다. 상기의 예에서 검색 조건으로 "회전"을 입력하고 "이전 결과 검색"을 선택할 수 있습니다. 그러면 다음 검색에서는 이전 검색에서 확인된 항목들만 검색 대상으로 포함하고 이외의 모든 항목은 제외됩니다. 이 경우 "기울어짐 보정", "잘라내기" 및 "회전"을 모두 포함하는 항목으로 결과가 좁혀집니다.

  • 유사 단어 검색: 이 옵션을 사용하면 검색 조건에서 지정한 단어는 물론 유사한 단어가 포함된 항목이 검색됩니다. 예를 들어, 검색 조건으로 "스캔"을 입력하고 이 옵션을 선택하면 "스캔"이라는 단어가 포함된 항목뿐만 아니라 "스캐닝" 등의 단어가 포함된 항목도 검색됩니다.

  • 제목만 검색: 도움말 항목의 (본문이 아닌) 제목만을 대상으로 단어를 검색하려면 이 옵션을 사용합니다.

도움말 창 옵션

VRS 온라인 도움말 창의 상단 프레임에서 다음 옵션을 선택할 수 있습니다.

숨기기/표시

숨기기/표시를 클릭하여 목차, 색인 및 검색 탭을 숨기거나 표시합니다.

뒤로/앞으로

뒤로와 앞으로를 클릭하여 현재 세션 중에 이전에 본 VRS 도움말 항목 사이를 앞뒤로 탐색합니다.

인쇄

이 버튼을 클릭하여 하위 항목을 포함하거나 포함하지 않고 현재 도움말 항목을 인쇄합니다.


VRS 선택

VRS 스캔 생산성

VRS 스캔 소스 선택

스캔 응용 프로그램을 실행하고 VRS 스캔 소스를 선택하면 VRS가 작동합니다. VRS 스캔 소스 선택 절차는 아래를 참조하십시오.

SVRS 및 HVRS 스캔 소스

각 VRS 스캔 소스 이름에는 "SVRS"와 "HVRS" 중 하나가 포함되어 있습니다. "SVRS"는 소프트웨어 VRS를, "HVRS"는 하드웨어 VRS를 의미합니다. HVRS 소스는 VRS 기능 지원을 위해 특수 보드가 설치된, 고속의 프로덕션급 스캐너가 필요합니다. VRS 설치 과정에서 지정한 스캐너에 따라 스캔 응용 프로그램에서 적절한 소스(SVRS 또는 HVRS)를 선택할 수 있습니다. 아래의 절차에서는 SVRS 소스가 나와 있지만 VRS 설치 과정에서 프로덕션급 스캐너를 지정한 경우 목록은 HVRS 소스로 구성될 수 있습니다.

  • VRS를 선택하려면

  1. 스캐너와 컴퓨터의 전원을 켭니다.

  2. 스캔 응용 프로그램을 시작합니다.

  3. 스캔 응용 프로그램에서 VRS 스캔 소스를 선택합니다. VRS 스캔 소스 및 스캔 소스 이름 선택에 사용되는 대화 상자의 형식은 사용하는 스캔 응용 프로그램에 따라 다릅니다. 일반적으로 VRS 스캔 소스의 이름은 다음 형식 중 하나를 따르며 VRS 설치 과정에서 지정한 스캐너에 따라 다릅니다.

Image Controls 기반 스캔 응용 프로그램

  • <스캐너 모델> with SVRS

  • <스캐너 모델> with SVRS with AIPE

  • <스캐너 모델> without SVRS

  • <스캐너 모델> without SVRS with AIPE

참고 제품 라이센스에서 AIPE(Adrenaline Image Processing Engine)를 지원하는 경우 "with AIPE"가 포함된 스캔 소스를 사용할 수 있습니다.

ISIS 기반 스캔 응용 프로그램

  • Kofax VRS Scanner

TWAIN 기반 스캔 응용 프로그램

  • Kofax Software VRS -TWAIN(TWAIN 기반 응용 프로그램)

  4. 해당 스캔 응용 프로그램에 따라 확인 또는 스캔 버튼을 클릭합니다.

  5. ImageControls 기반 응용 프로그램의 경우 VRS 아이콘이 Windows 작업 표시줄의 알림 영역에 표시됩니다. ISIS 및 TWAIN 응용 프로그램의 경우 스캐너 인터페이스 대화 상자가 표시되거나 스캔 작업이 시작될 때 VRS 작업 표시줄 아이콘이 나타납니다.

  6. 스캔 응용 프로그램의 지침에 따라 일반적인 방법으로 스캔합니다.


VRS 작업 표시줄 아이콘

스캔 응용 프로그램에서 VRS 스캔 소스를 선택하면 VRS가 활성화되고 활성화 상태를 나타내는 아이콘이 Windows 작업 표시줄에 나타납니다. ImageControls 기반 스캔 응용 프로그램을 사용하는 경우 VRS 스캔 소스를 선택하면 곧바로 VRS 아이콘이 나타납니다. ISIS 또는 TWAIN 기반 스캔 응용 프로그램을 사용하는 경우 스캐너 인터페이스 대화 상자가 나타나거나 스캔이 시작될 때 VRS 아이콘이 나타납니다.

VRS 작업 표시줄 아이콘

아이콘에 마우스 커서를 놓으면 도구 설명 텍스트 "VirtualReScan"이 표시됩니다.

VRS 작업 표시줄 아이콘을 마우스 오른쪽 버튼으로 클릭하면 VRS 작업 표시줄 메뉴가 나타납니다. VRS 작업 표시줄 메뉴를 참조하십시오.


VRS 작업 표시줄 메뉴

Windows 작업 표시줄에서 VRS 아이콘을 오른쪽 버튼으로 클릭하여 VRS 작업 표시줄 메뉴를 열 수 있습니다. VRS 작업 표시줄 메뉴는 다음 명령들로 구성됩니다.

미리보기

미리보기 명령을 사용하여 미리보기 모드로 VirtualReScan 인터랙티브 뷰어를 엽니다. 이 명령을 사용하여 속성 설정을 테스트하기 위해 마지막으로 스캔한 이미지를 엽니다.

참고 ISIS 또는 TWAIN 드라이버가 구현되는 방식에 따라 사용하는 스캔 응용 프로그램의 미리보기 프로세스가 약간 다르게 작동할 수 있습니다.

프로파일

프로파일 명령을 사용하여 사용 가능한 VRS 프로파일을 표시하는 하위 메뉴를 볼 수 있습니다. 프로파일이란 이미지 처리를 위한 사용자 정의 기본 설정입니다. 프로파일 하위 메뉴는 현재 로드된 프로파일(활성 프로파일이라고도 함)을 확인 표시하여 나타냅니다. 프로파일을 선택하면 VRS 조정 컨트롤의 설정이 영구 기억 장치에서 작동 메모리로 로드됩니다. 새로 로드되는 프로파일은 활성 프로파일이 됩니다. VRS는 여러 세션에 걸쳐 활성 프로파일 지정을 "기억"합니다. 컴퓨터의 각 VRS 사용자마다 활성 프로파일 선택이 고유합니다.

QC 모드

QC 모드 명령을 선택하면 사용 가능한 작동 모드의 하위 메뉴가 나타납니다. QC 모드에서는 이미지 검사 및 대화식 업데이트를 위해 VRS 사용자 인터페이스가 열리는 상황을 제어합니다. 기본 QC 모드는 "오류 시"입니다. 컴퓨터의 각 VRS 사용자마다 작동 모드 선택이 고유합니다.

참고 선택된 QC 모드 설정은 여러 스캔 세션에서도 변경될 때까지 적용된 상태로 유지됩니다. 현재 선택된 QC 모드 설정에 확인 표시가 되어 있습니다.

관리 유틸리티

관리 유틸리티 명령을 선택하면 예외 상황을 처리하기 위한 기본 설정을 지정할 수 있는 VirtualReScan 관리 유틸리티 대화 상자가 열립니다.


스캔 작업 전의 VRS 구성

VRS 기본 설정은 대부분의 문서 유형에 대해 뛰어난 결과를 제공하며 대부분의 경우 별도의 변경 작업 없이 VRS를 사용할 수 있습니다. VRS에서는 작동 환경 설정을 구성하고 필요에 따라 기본 설정을 조정할 수 있는 유연성을 제공합니다.

이 절의 항목에서는 사용 가능한 몇 가지 구성 옵션을 설명합니다.

  • VirtualReScan 관리 유틸리티를 사용하여 예외 이미지에 대한 VRS의 응답 방법 사용자 정의

  • 작동 모드를 선택하여 스캔 세션 중 VRS 인터랙티브 뷰어의 표시 빈도 제어

  • 스캔하는 문서에 대해 최상의 이미지 품질을 제공할 프로파일 선택

  • 견본 이미지 미리 보기를 통해 선택한 파일이 문서에 적합한지 확인


VirtualReScan 관리 유틸리티 - 개요

VRS에는 자체 기본 스캔 설정이 제공됩니다. 모든 페이지가 성공적으로 처리될 때까지 스캔하기를 원할 수도 있을 것입니다. 그러나 배치 작업이 완료되기 전에 스캔이 중단되는 경우가 있습니다. VirtualReScan 관리 유틸리티 설정을 사용하여 특정 이미지와 스캐너 상태에서 스캔 동작을 제어할 수 있습니다. 대부분의 설정은 VRS에서 예외 이미지에 대처하거나 스캔 응용 프로그램에 문제를 보고하는 방법을 지정하기 위해 사용됩니다. 경고 또는 오류 유형에 따라 선택 사항이 달라집니다.

VRS 작업 표시줄 메뉴에서 관리 유틸리티 명령을 선택하여 VirtualReScan 관리 유틸리티를 열 수 있습니다. IISIS 기반 스캔 응용 프로그램에서 VRS를 사용하는 경우에도 Kofax VRS ISIS 인터페이스의 VRS 탭에서 VRS 관리를 클릭하여 유틸리티에 액세스할 수 있습니다.

경고 탭

경고 탭은 이미지 품질과 관련된 예외 상황을 표시합니다. 각 상황의 경우 경계값과 조치를 선택하거나 기본 설정을 사용할 수 있습니다. 경계값 설정은 VRS에서 경고를 보낼지 여부를 결정하는 "실제치와의 편차"를 정의합니다. 조치 설정은 경고 상황 발생 시 VRS에서 취하는 대응을 정의합니다.

예를 들어, 유효 범위에 해당하지 않는 대비 레벨이 포함된 이미지를 스캔하는 경우 이미지가 스캔 응용 프로그램에 도달하기 전에 VRS에서 이미지를 가로챕니다. 그런 다음 대비가 범위를 벗어남에 대한 "조치" 설정에 따라 VRS에서 예외 상황을 처리합니다. "인터랙티브"가 조치로 선택된 경우 대비 설정을 조정하고 이를 이미지에 적용할 수 있도록 VRS에서 VRS 인터랙티브 뷰어를 엽니다. "오류 무시" 또는 "오류 반환"을 선택하는 경우 VRS에서 이미지를 "있는 그대로" 수용하거나 스캔 응용 프로그램에 오류를 전달합니다.

오류 탭

오류 탭에서는 다양한 장비 충돌, 용지 전송, 자동 잘라내기 및 기울어짐 보정과 가장자리 감지 오류 상황을 표시합니다. 각각의 경우 상황이 발생할 때 VRS에서 대처하는 방식을 정의하는 조치를 선택합니다. 조치 목록을 참조하십시오.

가속 스캔 탭

가속 스캔 탭에서는 최대 DPI 레벨을 유지하면서 스캔 속도를 향상시키는 옵션을 제공합니다.

저장/취소

VirtualReScan 관리 유틸리티에서 입력 사항을 확인하려면 저장을 클릭하고, 변경 사항을 저장하지 않고 대화 상자를 닫으려면 취소를 클릭합니다.

관련 항목

예외 상황 정의

VirtualReScan 관리 유틸리티 기본 설정


VirtualReScan 관리 유틸리티 - 경고 탭

명도가 범위를 벗어남 경계값을 사용하여 명도 값의 유효 범위를 정의합니다. 문서를 스캔할 때 VRS는 결과 이미지를 평가하여 명도를 결정합니다. 그런 다음 실제 명도 값을 사용자 정의 허용 범위와 비교합니다. 허용 범위는 50에서 시작하여 경고 탭의 명도가 범위를 벗어남 경계값을 더하고 뺌으로써 결정됩니다. 이런 실시간 평가에 따라 VRS에서는 이미지를 받아서 스캔 응용 프로그램에 전달될 수 있도록 허용하거나 이미지를 가로채서 경고 탭의 조치 설정에 따라 적절히 처리합니다. 감지된 명도 값은 VRS 인터랙티브 뷰어의 상태 표시줄에 표시됩니다.

예를 들어, 경고 탭의 명도가 범위를 벗어남 경계값이 10인 경우 VRS는 명도의 범위가 40~60인 감지된 이미지를 수용합니다. 범위는 50보다 10이 작은 40에서 시작하여 50보다 10이 큰 60에서 끝납니다. 따라서 명도 값이 70인 이미지는 유효 범위를 벗어납니다. VRS는 명도가 범위를 벗어남에 대해 경고 탭에 표시된 조치를 취하여 대응합니다.

경계값을 사용하여 대비 값의 유효 범위를 정의합니다. 문서를 스캔할 때 VRS는 결과 이미지를 평가하여 대비를 결정합니다. 그런 다음 사용자 정의 허용 범위와 비교합니다. 허용 범위는 50에서 시작하여 경고 탭의 대비가 범위를 벗어남 경계값을 더하고 뺌으로써 결정됩니다. 이런 실시간 평가에 따라 VRS에서는 이미지를 받아서 스캔 응용 프로그램에 전달될 수 있도록 허용하거나 이미지를 가로채서 경고 탭의 대비가 범위를 벗어남 조치 설정에 따라 적절히 처리합니다. 감지된 대비 값은 VRS 인터랙티브 뷰어의 상태 표시줄에 표시됩니다.

예를 들어, 경고 탭에서 대비가 범위를 벗어남 경계값이 15인 경우 VRS는 대비의 범위가 35~65인 감지된 이미지를 수용합니다. 범위는 50보다 15가 작은 35에서 시작하여 50보다 15가 큰 65에서 끝납니다. 따라서 대비 값이 25인 이미지는 유효 범위를 벗어납니다. VRS는 대비가 범위를 벗어남에 대해 경고 탭에 표시된 조치를 취하여 대응합니다.

이 경계값을 사용하여 색상 신뢰도 값의 유효 범위를 정의합니다. 문서를 스캔할 때 VRS는 이미지를 평가하여 색상 문서인지 흑백 문서인지 판단합니다. 또한, VRS는 그러한 평가가 정확한지를 나타내는 신뢰도를 결정합니다. 신뢰도 레벨은 VRS 인터랙티브 뷰어의 상태 표시줄에 나타나는 백분율로 표시됩니다.

VRS는 이 백분율을 사용자 정의 허용 값과 비교합니다. 이 값은 경고 탭의 색상 신뢰도가 범위를 벗어남 경계값 설정입니다. 이런 실시간 평가에 따라 VRS에서는 이미지를 받아서 스캔 응용 프로그램에 전달될 수 있도록 허용하거나 이미지를 가로채서 경고 탭의 색상 신뢰도 범위 초과 조치에 따라 처리합니다.

예를 들어, 경고 탭에서 경계값이 50이면 VRS는 50 이상의 색상 신뢰도 값을 갖는 이미지를 수용합니다. 그러므로 색상 신뢰도 값이 50보다 작은 이미지는 유효 범위를 벗어나므로 경고가 표시됩니다. VRS는 색상 신뢰도가 범위를 벗어남에 대해 경고 탭에 표시된 조치를 취하여 대응합니다.

VRS 스캔 생산성

VirtualReScan 관리 유틸리티 - 경고 탭

경고 탭을 사용하여 이미지 품질과 관련된 예외 상황을 정의합니다. VRS 작업 표시줄 메뉴에서 관리 유틸리티 명령을 선택하여 VirtualReScan 관리 유틸리티 경고 탭을 열 수 있습니다.

아래 표에는 해당 상황에서 발생하는 경고 유형을 보여줍니다.

경고 | 원인
명도가 범위를 벗어남 | 이미지의 명도 값이 허용 범위를 벗어났습니다.
대비가 범위를 벗어남 | 이미지의 대비 값이 허용 범위를 벗어났습니다.
색상 신뢰도가 범위를 벗어남 | 색상 신뢰도가 경계값보다 작습니다.

각 상황에 대해 경계값을 정의하여 VRS에서 이미지를 예외로 간주하도록 하는 레벨을 지정합니다. 조치 목록에서 VRS가 각 예외 유형을 처리하는 방식을 정의합니다. 개별 경고 유형에 대한 자세한 내용은 아래에서 해당 링크를 클릭하십시오.

  • 명도가 범위를 벗어남

  • 대비가 범위를 벗어남

  • 색상 신뢰도가 범위를 벗어남

저장/취소

경고 탭의 입력 사항을 확인하려면 저장을 클릭하고, 변경 사항을 저장하지 않고 대화 상자를 닫으려면 취소를 클릭합니다.

관련 항목

경 계값 설정

경고 탭 갱신

V irtualReScan 관리 유틸리티 - 개요

V irtualReScan 관리 유틸리티 기본 설정

경고 탭 - 경계값


VirtualReScan 관리 유틸리티 - 오류 탭

오류 탭에서는 장비 문제(스캐너 덮개 열림 등), 용지 전송 문제(용지 걸림 또는 빈 용지함), 자동 잘라내기 및 기울어짐 보정 실패와 문서 가장자리 삭제 문제가 원인인 예외 상황이 표시됩니다. 조치 열에서는 VRS에서 각 예외 상황을 처리하는 방식을 정의합니다. 조치 설정을 변경하려면 조치 상자를 클릭하여 목록에서 선택합니다.

VRS 작업 표시줄 메뉴에서 관리 유틸리티 명령을 선택한 후 오류 탭을 선택하여 VirtualReScan 관리 유틸리티 오류 탭을 열 수 있습니다.

용지 걸림

용지 걸림은 스캐너 용지 경로에서 발생합니다.

용지 없음

스캔할 용지가 없습니다.

덮개 열림

스캐너 덮개가 완전히 닫혀 있지 않습니다.

자동 잘라내기 실패 - 페이지 경계 감지되지 않음

과도한 기울어짐 또는 기타 상황으로 인해 VRS에서 스캔한 문서의 가장자리를 감지할 수 없습니다.

자동 기울어짐 보정 실패

VRS에서는 이미지에 대한 정확한 기울기를 자동으로 판단할 수 없습니다. 이는 스캐너의 뒷면에 지분이 있거나, 페이지 가장자리가 똑바로 또는 바르게 놓이지 않거나 서로 평행이 아닐 때 발생할 수 있습니다. 기울기 조정 패널을 사용하여 수동으로 보정합니다.

이중 급지*

이송 시스템에 여러 장의 페이지가 삽입되었습니다.

스캐너 오프라인*

스캐너에서 스캔할 준비가 완료되지 않았습니다.

공급장치 시간 초과*

문서 공급장치에서 시도는 했지만 ADF 시간 초과 설정을 초과하는 시간 동안 페이지를 이동할 수 없습니다.

스캐너 중지 키*

사용자가 스캐너의 OI STOP 키를 눌러 전송이 즉시 중지되었으며 페이지가 이송 시스템에 남아 있습니다.

스캐너 페이지 센서*

센서에서 스캔 중에 문서의 구멍이나 조각난 페이지 가장자리와 같은 예기치 못한 페이지 센서 변화를 감지합니다. 해당 문서가 제거되고 모든 페이지가 출력 트레이로 나올 때까지 이송 시스템이 계속 작동합니다.

* 일부 스캐너에서 이 오류 유형을 지원하지 않습니다.

저장/취소

오류 탭의 입력 사항을 확인하려면 저장을 클릭하고, 변경 사항을 저장하지 않고 대화 상자를 닫으려면 취소를 클릭합니다.

관련 항목

조치 옵션 선택

VirtualReScan 관리 유틸리티 - 개요


VirtualReScan 관리 유틸리티 - 가속 스캔 탭

VRS 작업 표시줄 메뉴에서 "관리 유틸리티" 옵션을 선택한 후 가속 스캔 탭을 선택하여 VirtualReScan 관리 유틸리티 가속 스캔 탭을 열 수 있습니다.

흑백 이미지를 요청하는 스캔 응용 프로그램을 사용하는 경우 VRS는 스캐너로부터 회색조 이미지를 요청합니다. VRS는 회색조 이미지를 분석하고 응용 프로그램에 전달될 깨끗하고 선명한 흑백 이미지를 생성합니다. 즉, VRS를 사용하는 경우 스캐너에서는 사실상 흑백 이미지를 만들지 않습니다. 기존 스캐너는 흑백 모드로 스캔할 때 최적 속도로 작동하나 회색조 또는 컬러 이미지를 스캔할 때는 느리게 작동합니다. 하지만 거의 모든 스캐너가 흑백 모드로 스캔하는 속도만큼 회색조 모드에서도 신속하게 스캔할 수 있기 때문에 이런 경향은 최근 몇 년 사이에 달라졌습니다. 실제로 일부 스캐너에서는 회색조나 흑백 모드에서처럼 컬러 모드에서도 매우 빠른 속도로 스캔할 수 있습니다.

회색조 모드 스캔에서 다소 느리게 작동하는 일부 스캐너(구형 또는 신형)를 사용하는 경우 VRS가 속도 저하의 원인인 것처럼 보일 수도 있습니다. 즉, 응용 프로그램에서 흑백 이미지를 요청하고 VRS 때문에 스캐너가 평소보다 느리게 작동한다고 생각할 수 있습니다. 실제로 스캐너는 흑백 모드보다는 회색조 모드에서 정격 속도로 작동합니다. 대부분의 사용자는 저하된 처리량을 능가하는 VRS가 만들어내는 우수한 이미지 품질 때문에 이와 같은 약간의 속도 저하를 용인합니다.

스캐너가 거의 정격 흑백 속도로 작동하기를 원하는 경우 가속 스캔 탭의 설정을 사용하면 스캐너의 속도를 빠르게 할 수 있고 약간의 이미지 품질 저하만을 느낄 수 있습니다.

최상 - 양호 슬라이더

슬라이더를 사용하여 스캔 가속 레벨을 없음에서 최대까지를 선택할 수 있습니다. 이 경우 이미지 품질이 최상에서 양호로 저하됩니다. VRS는 응용 프로그램에서 요청한 것보다 낮은 해상도로 회색조 이미지를 스캔하여 가속을 수행합니다. VRS는 이 이미지에 대한 일반 분석을 수행하고 깨끗하고 선명한 흑백 이미지를 만들어냅니다. 그런 다음 VRS는 이 이미지를 응용 프로그램에서 요청한 해상도까지 조정하며, 이 프로세스는 이미지 품질에 영향을 미칩니다. 슬라이더를 없음에서 최대로 이동하면 요청한 해상도와 실제로 스캔한 해상도 간 차이가 증가합니다. 최대 가속 레벨에서 차이가 가장 크고, 따라서 이미지 품질의 저하도 최대가 됩니다.

예를 들어, 스캔 응용 프로그램에서 300dpi를 선택하고 VRS에서 첫 번째 가속 스캔 레벨을 사용한다고 가정해 봅시다. 이미지를 200dpi로 스캔하면 VRS에서는 스캔 속도를 높이기 위해 이를 300dpi로 변환하여 원하는 해상도를 얻습니다.

첫 번째 가속 스캔 레벨을 선택하는 경우 이미지 품질은 실질적으로 비가속 스캔과 동일해집니다. 그러나 더 높은 가속 레벨은 이미지 품질에 영향을 미칩니다. 가속 스캔을 선택하는 경우 모든 스캐너에서 속도가 증가하는 것은 아닙니다. 스캐너가 스캔 응용 프로그램에서 선택한 해상도보다 낮은 해상도를 제공하지 않는 경우 가속 스캔은 아무런 영향을 미치지 않습니다.

참고 가속 스캔 설정은 일부 스캐너에는 적용되지 않을 수 있습니다.

저장/취소

가속 스캔 탭의 입력 사항을 확인하려면 저장을 클릭하고, 변경 사항을 저장하지 않고 대화 상자를 닫으려면 취소를 클릭합니다.

관련 항목

가속 스캔 DPI 설정

VirtualReScan 관리 유틸리티 - 개요


이미지 속성 미리보기

미리보기 기능을 사용하여 현재 이미지 속성 설정을 평가하기 위해 테스트 문서를 스캔할 수 있습니다. 설정을 조정하여 스캔할 문서가 품질 기준에 부합하는지 확인할 수 있습니다. VRS 인터랙티브 뷰어에서 이미지는 조정이 적용되어 새로 고쳐지고, 따라서 수정된 설정의 영향을 평가할 수 있습니다.

미리보기 이미지에 대한 변경 사항은 스캔 응용 프로그램에 저장되지 않습니다. 미리보기 이미지는 속성 설정이 실제 스캔한 이미지에 어떻게 영향을 미치는지 확인하기 위해 사용할 수 있는 가상 견본으로 생각할 수 있습니다.

미리보기 프로세스

미리보기를 선택하면 VRS 인터랙티브 뷰어에 가장 최근에 스캔한 이미지가 열립니다. 이런 이유로 미리보기 기능은 스캔한 이미지가 VRS 캐시에 있는 경우에만 사용할 수 있습니다. VRS 인터랙티브 뷰어에서 속성 변경 사항을 적용하면 조정을 평가할 수 있도록 미리보기 이미지가 새로 고쳐집니다.

속성 설정은 스캔한 문서의 다음 배치에 적용되며 VRS를 닫을 때까지 유지됩니다. 동일한 유형의 문서를 정기적으로 스캔하는 경우 조정한 설정을 프로파일에 저장할 수 있습니다. 이 방법을 통해 설정을 다시 만들 필요 없이 사용자 정의한 설정을 신속하게 사용할 수 있습니다. 프로파일 만들기 를 참조하십시오.

  • 이미지를 미리 보려면

  1. VRS 작업 표시줄 메뉴에서 미리보기를 선택하여 스캔한 이미지를 VirtualReScan 인터랙티브 뷰어에 표시합니다.

참고 미리보기 기능은 가장 최근에 스캔한 이미지가 스캐너의 메모리에 있는 경우에만 사용할 수 있습니다. 메모리에 이미지가 없는 경우 VirtualReScan 인터랙티브 뷰어에서 "VRS 이미지를 사용할 수 없습니다."라는 메시지를 표시합니다. 이 경우 미리보기용으로 견본 이미지를 스캔할 수 있습니다.

  2. 원하는 경우 이미지 확대 레벨을 조정합니다. 자세한 내용은 이미지 확대 조정을 참조하십시오.

  3. 필요한 경우 VRS 조정 컨트롤을 사용하여 이미지 속성을 변경합니다.

  4. 미리보기 이미지의 모양에 만족하면 확인을 클릭합니다.


VRS QC 모드

VRS QC(Quality Control(품질 관리)) 모드 메뉴 옵션에서는 이미지 검사 및 대화식 업데이트를 위해 VRS 사용자 인터페이스가 실행되는 상황을 관리합니다. VRS 메뉴에서 QC 모드 명령을 선택하여 VRS 사용자 인터페이스가 아래 열거된 상황에서 나타나도록 요청할 수 있습니다.

오류 시

VRS 인터랙티브 뷰어는 스캔 과정 중 예외 상황이 발생하는 경우에만 열립니다. 예외 이미지는 일반적으로 VRS를 사용하여 스캔한 문서의 5% 이하를 차지합니다. 이 옵션은 설치 후 기본 설정입니다.

첫 페이지

VRS 인터랙티브 뷰어는 배치의 첫 번째 페이지를 스캔하고 예외 상황이 발생하는 경우에 열립니다. 이 모드를 통해 VRS 프로파일을 설정하거나 배치 처리 중인 모든 문서에 대해 특정 설정을 선택할 수 있습니다. 배치 처리 중인 첫 번째 페이지는 VRS 설정을 조정하기 위해 견본 이미지로서 사용됩니다.

모든 페이지

VRS 인터랙티브 뷰어는 각 문서를 스캔한 후 또는 양면 스캔 사용 시 각 문서의 한 쪽 면을 스캔한 후에 열립니다. 이 모드는 개별 조정이 필요한 상당히 복잡한 문서로 이루어진 작은 크기의 배치에 사용할 수 있습니다. VRS에는 별도의 조정 없이 다양한 문서 유형을 처리할 수 있는 기능이 있기 때문에 대부분의 경우 모든 페이지 작동 모드를 선택할 필요가 거의 없습니다.

QC Later(Kofax Capture 사용자 전용)

VRS 인터랙티브 뷰어는 Kofax Capture 응용 프로그램의 Quality Control 또는 Scan 모듈에서 호출할 때까지 계속 표시되지 않습니다. VRS QC Later에서는 예외 처리와 관련된 VRS 이미지 품질 조정을 연기하는 옵션을 Kofax Capture 사용자에게 제공합니다. VRS QC Later는 해당 VRS 프로페셔널 라이센스를 보유한 Kofax Capture 사용자들이 사용할 수 있습니다. 자세한 내용은 Kofax Capture 설명서를 참조하십시오.

사용 안 함

예외 상황이 발생해도 VRS 인터랙티브 뷰어가 열리지 않습니다.

하드웨어 경고

하드웨어 경고 옵션을 사용하여 VRS가 용지 걸림, 용지 없음, 덮개 열림 등의 하드웨어 조건에 대응하는 방식을 지정할 수 있습니다. 하드웨어 경고 옵션 선택은 VirtualReScan 관리 유틸리티의 오류 탭의 조치 설정에서 지정한 대로 이 오류들을 정확하게 처리하도록 선택하는 것을 의미합니다. 하드웨어 경고 옵션을 선택하지 않는 경우 VRS 관리 유틸리티의 오류 탭에 열거된 모든 하드웨어 오류 상태에 대해 조치 설정으로 "오류 반환"을 선택할 때와 동일하게 작동합니다.

설치 후 QC 모드는 오류 시로 설정되는데, 이 경우 스캔 과정 중에 예외 이미지가 감지되면 VRS 인터랙티브 뷰어가 열립니다. 선택한 후에는 변경하기 전까지 QC 모드의 효력이 유지됩니다.

관련 항목

QC 모드 선택

VRS 메뉴 명령


프로파일 작업

VRS를 사용하면 기본 설정을 사용하여 최단 시간에 문서를 스캔한 후 데이터를 정확히 캡처할 수 있습니다. 이러한 기본 설정은 VRS에서 별도의 조정 없이 다양한 문서에서 최적의 성능을 발휘할 수 있도록 신중하게 선택되었습니다. 그러나 일부 문서 유형의 경우 문제가 발생할 수 있으므로 사용자 정의 조정이 필요할 수도 있습니다. 문제가 있거나 다루기가 쉽지 않은 다량의 문서를 취급해야 하는 경우 사용자 정의 설정이 포함된 프로파일을 만드는 것이 가장 좋은 해결 방법이 될 수 있습니다.

VRS에서 "프로파일"은 VRS 조정 컨트롤의 패널과 고급 속성 대화 상자(해당하는 경우)에서 저장한 설정의 조합으로 이루어집니다. 프로파일은 이미지 보정 및 향상을 위한 저장된 전략과 같은 역할을 합니다. VRS에는 다양한 문서 유형 처리에 사용할 수 있는 기본 프로파일 하나가 포함되어 있습니다. 다른 프로파일을 정의하고 선택하지 않는 한 VRS에서는 기본 프로파일을 사용합니다. ISIS 기반 스캔 응용 프로그램에서 VRS를 사용하는 경우 이 항목 후반부의 Kofax VRS ISIS 인터페이스 섹션을 참조하십시오.

중요 VRS 조정 컨트롤 또는 고급 속성 대화 상자의 설정을 갱신할 경우 이 설정이 활성 프로파일에 자동으로 저장되지는 않습니다. 설정을 갱신한 후 최신 변경 내용을 유지하려면 VRS 프로파일을 다시 저장해야 합니다.

프로파일 메뉴의 옵션을 사용하여 VRS 이미지 속성 프로파일을 설정하고 관리할 수 있습니다. 여러 개의 프로파일을 설정하여 다양한 스캔 환경에서 사용할 수도 있습니다. VRS는 사용자가 만든 처음 8개 프로파일에 바로 가기 키를 자동으로 지정합니다. 프로파일 관리 대화 상자에서 스크롤하지 않고 한 번에 14개의 프로파일을 볼 수 있습니다.

소프트웨어를 다시 설치하거나 스캐너 구성 유틸리티를 사용해야만 "기본 설정" 프로파일을 복구할 수 있으므로 "기본 설정" 프로파일을 갱신하지 않는 것이 좋습니다.

Kofax VRS ISIS 인터페이스

Kofax VRS ISIS 인터페이스를 사용하여 ISIS 기반 스캔 응용 프로그램의 VRS에 액세스하는 경우 Kofax VRS ISIS 인터페이스의 VRS 탭에서 직접 프로파일을 만들고 관리할 수 있습니다. 프로파일 설정을 갱신하려면 Kofax VRS ISIS 인터페이스에서 직접 VirtualReScan 프로파일 편집기에 액세스합니다. 그런 다음 VRS 조정 컨트롤 및 고급 속성 대화 상자(해당하는 경우)의 설정을 갱신합니다. VirtualReScan 프로파일 편집기에서 저장을 클릭하면 설정이 활성 프로파일에 저장됩니다.

관련 항목

활성 프로파일 변경

프로파일 만들기

프로파일 제거

프로파일 갱신


활성 프로파일 변경

현재 활성 프로파일은 프로파일 목록에서 확인 마크로 표시됩니다. VRS에서 아래와 같이 여러 가지 방법을 통해 활성 프로파일을 변경할 수 있습니다. 활성 프로파일을 변경할 때 이미지가 VRS 인터랙티브 뷰어에 열려 있으면 이미지가 새 설정으로 갱신됩니다.

스캔 세션 중에 활성 프로파일 선택이 저장됩니다. 컴퓨터의 각 VRS 사용자마다 활성 프로파일 선택이 고유합니다.

  • 프로파일 관리 대화 상자에서 활성 프로파일을 변경하려면

  1. VirtualReScan 인터랙티브 뷰어에서 프로파일 | 관리를 선택합니다. 프로파일 관리 대화 상자가 표시됩니다.

  2. 사용 가능 프로파일 목록에서 활성화할 프로파일을 선택합니다.

  3. 로드를 클릭합니다. (이 단계는 중요합니다. 로드를 클릭하지 않고 닫기를 클릭하면 활성 프로파일 선택이 변경되지 않습니다.)

  4. 닫기를 선택하여 대화 상자를 종료합니다.

  • VRS 인터랙티브 뷰어 도구 모음에서 활성 프로파일을 변경하려면

  1. VirtualReScan 인터랙티브 뷰어 도구 모음에서 프로파일 목록에 커서를 놓고 저장된 프로파일 목록을 확장합니다.

  2. 다음 중 하나를 수행합니다.

  3. 프로파일 목록에서 선택할 프로파일의 이름을 두 번 클릭합니다.

  • 선택할 프로파일에 해당하는 기능 키를 누릅니다.

  • VRS 작업 표시줄 메뉴에서 활성 프로파일을 변경하려면

  1. VRS 작업 표시줄 메뉴에서 프로파일 명령을 선택합니다.

  2. 프로파일 하위 메뉴가 열리면 선택할 프로파일의 이름을 선택합니다.

  • Kofax VRS ISIS 인터페이스에서 활성 프로파일을 변경하려면

  1. Kofax VRS ISIS 인터페이스에서 ISIS 사전 설정을 선택합니다.

  2. VRS 탭을 선택합니다.

  3. VRS 프로파일 이름 목록에서 활성 사전 설정과 연결할 프로파일 이름을 선택합니다.

  4. 확인을 클릭합니다.

관련 항목

프로파일 만들기

프로파일 제거

프로파일 갱신

프로파일 작업


프로파일 만들기

VRS 인터랙티브 뷰어의 프로파일 메뉴에는 프로파일을 만들기 위한 두 가지 옵션이 있습니다. 프로파일을 만들면 바로 활성 프로파일이 됩니다.

또한 Kofax VRS ISIS 인터페이스에서 프로파일을 만들 수 있으며 ISIS 기반 스캔 응용 프로그램에서 VRS에 액세스하는 데 사용됩니다.

  • 현재 프로파일 설정을 새 이름으로 저장하려면

  1. VirtualReScan 인터랙티브 뷰어를 열고 새 이름으로 저장할 프로파일을 선택합니다.

  2. 메뉴 모음에서 프로파일 | 다른 이름으로 저장을 선택하여 새 프로파일 대화 상자를 엽니다.

  3. 새 프로파일 텍스트 상자에서 새 프로파일의 이름을 지정합니다. 영숫자 문자로 프로파일 이름을 지정하십시오. 사용할 수 없는 문자 목록을 보려면 여기를 클릭하십시오.

  4. 확인을 클릭합니다. 새 프로파일 이름이 프로파일 목록에 나타나고 활성 프로파일이 됩니다.

  • 프로파일 관리 대화 상자에서 새 프로파일을 만들려면

  1. VirtualReScan 인터랙티브 뷰어를 열고 새 이름으로 저장할 프로파일을 선택합니다.

  2. 메뉴 모음에서 프로파일 | 관리를 선택합니다. 프로파일 관리 대화 상자가 나타납니다.

  3. 다른 이름으로 저장을 클릭하여 새 프로파일 대화 상자를 엽니다.

  4. 새 프로파일 대화 상자에서 새 프로파일의 이름을 지정합니다. 영숫자 문자로 프로파일 이름을 지정하십시오. 사용할 수 없는 문자 목록을 보려면 여기를 클릭하십시오.

  5. 확인을 클릭합니다. 새 프로파일 이름이 프로파일 목록에 나타나고 활성 프로파일이 됩니다.

사용자가 만든 처음 8개 프로파일은 기능 키와 자동으로 연결됩니다. 프로파일 관리 대화 상자에서 사용할 수 있는 위로와 아래 컨트롤로 프로파일을 이동하여 프로파일과 연결된 기능 키의 순서를 변경할 수 있습니다.

VRS 인터랙티브 뷰어가 열려 있는 동안에만 프로파일에 대한 기능 키가 활성화됩니다.

  • Kofax VRS ISIS 인터페이스에서 새 프로파일을 만들려면

  1. Kofax VRS ISIS 인터페이스를 엽니다.

  2. VRS 탭을 선택합니다.

  3. 새로 만들기를 클릭합니다.

새 VRS 프로파일 대화 상자가 표시됩니다.

  4. "초기 설정 기준" 목록에서 새 VRS 프로파일이 기준으로 삼을 기존 프로파일을 선택합니다.

  5. 새 VRS 프로파일 이름 필드에 새 VRS 프로파일의 이름을 입력합니다.

  6. 확인을 클릭합니다.

새 프로파일이 Kofax VRS ISIS 인터페이스의 VRS 프로파일 이름 목록에 추가됩니다.

  7. 새 프로파일이 활성화된 상태에서 편집을 클릭하여 VirtualReScan 프로파일 편집기를 열고 새 프로파일을 고유 설정으로 갱신합니다(프로파일 갱신 참조).

관련 항목

활성 프로파일 변경

프로파일 제거

프로파일 갱신

프로파일 작업


프로파일 갱신

원하는 경우 기존 프로파일과 관련된 설정을 갱신하고 저장할 수 있습니다. ISIS 기반 스캔 응용 프로그램에서 VRS를 사용하는 경우 Kofax VRS ISIS 인터페이스를 사용하여 프로파일을 갱신할 수 있습니다.

중요 VRS 조정 컨트롤 또는 고급 속성 대화 상자의 설정을 갱신할 경우 이 설정이 활성 프로파일에 자동으로 저장되지는 않습니다. 설정을 갱신한 후 최신 변경 내용을 유지하려면 VRS 프로파일을 다시 저장해야 합니다.

  • 프로파일을 갱신하려면

  1. VirtualReScan 인터랙티브 뷰어 도구 모음에서 프로파일 이름을 선택합니다.

  2. VRS 조정 컨트롤에서 기본 설정에 맞게 설정을 갱신합니다.

  3. 해당하는 경우 도구 | 고급 속성을 선택하여 고급 속성 대화 상자의 설정을 갱신합니다.

  4. VirtualReScan 인터랙티브 뷰어 메뉴 모음에서 프로파일 | 저장을 선택합니다.

- 또는 -

  1. VRS 조정 컨트롤에서 기본 설정에 맞게 설정을 갱신합니다.

  2. 해당하는 경우 도구 | 고급 속성을 선택하여 고급 속성 대화 상자의 설정을 갱신합니다.

  3. VRS 인터랙티브 뷰어 메뉴 모음에서 프로파일 | 프로파일 관리를 선택합니다. 프로파일 관리 대화 상자가 표시됩니다.

  4. 해당 프로파일이 사용 가능 프로파일 목록에서 선택되었는지 확인하고 저장을 클릭합니다.

  5. 닫기를 선택하여 프로파일 관리 대화 상자를 종료합니다.

VRS 조정 컨트롤 및 고급 속성 대화 상자에 대한 조정 내용이 선택한 VRS 프로파일에 저장됩니다.

  • Kofax VRS ISIS 인터페이스에서 프로파일을 갱신하려면

  1. Kofax VRS ISIS 인터페이스를 엽니다.

  2. VRS 탭을 선택합니다.

  3. VRS 프로파일 이름 목록에서 갱신할 프로파일 이름을 선택합니다.

참고 "기본 설정" 프로파일은 편집할 수 없습니다.

  4. 편집을 클릭합니다.

VirtualReScan 프로파일 편집기가 표시됩니다. 해당 프로파일 이름은 도구 모음에서 사용할 수 없습니다.

  5. VRS 조정 컨트롤에서 기본 설정에 맞게 설정을 갱신합니다.

  6. 해당하는 경우 도구 | 고급 속성을 선택하여 고급 속성 대화 상자의 설정을 갱신합니다.

  7. 저장을 클릭합니다.

VRS 조정 컨트롤 및 고급 속성 대화 상자에 대한 조정 내용이 활성 VRS 프로파일에 저장됩니다.

  • Kofax VRS ISIS 인터페이스에서 프로파일 이름을 변경하려면

  1. Kofax VRS ISIS 인터페이스를 엽니다.

  2. VRS 탭을 선택합니다.

  3. VRS 프로파일 이름 목록에서 이름을 변경할 프로파일 이름을 선택합니다.

  4. 이름바꾸기를 클릭합니다.

VRS 프로파일 이름바꾸기가 표시됩니다.

  5. 새 VRS 프로파일 이름 필드에 새 프로파일 이름을 입력합니다.

  6. 확인을 클릭합니다.

VRS 프로파일 이름 목록에 새 이름이 추가되면서 갱신됩니다.

관련 항목

활성 프로파일 변경

프로파일 만들기

프로파일 제거

프로파일 작업


프로파일 제거

프로파일 관리 대화 상자를 사용하여 프로파일을 삭제할 수 있습니다. 원하는 경우 여러 개의 프로파일을 한 번에 삭제하는 것도 가능합니다. ISIS 기반 스캔 응용 프로그램에서 VRS를 사용하는 경우 Kofax VRS ISIS 인터페이스를 사용하여 프로파일을 삭제할 수 있습니다.

참고 "기본 설정" 프로파일은 제거할 수 없습니다.

  • 프로파일을 제거하려면

  1. VRS 인터랙티브 뷰어 메뉴 모음에서 프로파일 | 관리를 선택합니다. 프로파일 관리 대화 상자가 나타납니다.

  2. 프로파일 목록에서 제거할 프로파일을 선택합니다. 원하는 경우 여러 개의 프로파일을 선택하여 삭제할 수 있습니다.

  3. 삭제를 클릭합니다. 정말 삭제할 것인지를 묻는 확인 메시지에서 확인을 선택하면 해당 프로파일 이름이 목록에서 삭제됩니다.

  4. 삭제한 프로파일이 가장 최근에 사용한 프로파일인 경우 목록에서 다른 프로파일을 선택한 후 로드를 클릭합니다.

  5. 닫기를 클릭하여 프로파일 관리 대화 상자를 닫습니다.

  • Kofax VRS ISIS 인터페이스에서 프로파일을 제거하려면

  1. Kofax VRS ISIS 인터페이스를 엽니다.

  2. VRS 탭을 선택합니다.

  3. VRS 프로파일 이름 목록에서 삭제할 프로파일 이름을 선택합니다.

참고 "기본 설정" 프로파일은 삭제할 수 없습니다.

  4. 삭제를 클릭합니다.

  5. 삭제를 확인하라는 메시지가 표시되면 예를 클릭합니다.

해당 프로파일이 VRS 프로파일 이름 목록에서 제거됩니다.

관련 항목

활성 프로파일 변경

프로파일 만들기

프로파일 갱신

프로파일 작업


VRS를 사용하여 스캔 작업 수행

VRS를 사용하여 문서를 스캔할 수 있으며 기본 설정을 사용하면 데이터를 정확하게 캡처할 수 있습니다. VRS는 다루기 어려운 문서를 처리할 수 있는 기능도 제공합니다. 문서를 수동으로 다시 스캔할 필요 없이 스캔할 때 문서에 실시간 조정 사항을 적용할 수 있습니다. 이 절의 항목에서는 최적의 이미지 품질을 얻기 위해 스캔 작업을 하는 과정에서 VirtualReScan 인터랙티브 뷰어와 VirtualReScan 자동 해결 관리자를 사용하는 방법에 대해 설명합니다.


VRS 인터랙티브 뷰어 개요

VRS 인터랙티브 뷰어에는 사용자가 검토할 수 있도록 스캔한 이미지가 표시되며, 이미지 속성 변경 사항 적용에 사용할 수 있는 VRS 조정 컨트롤을 액세스할 수 있도록 합니다. 이 뷰어의 용도는 이미지가 어떻게 스캔될지를 보여주고 변경 사항을 적용할 때 이미지를 새로 고치는 것입니다.

VRS 인터랙티브 뷰어에서 다음 구성 요소도 사용할 수 있습니다.

  • 메뉴 모음

  • 도구 모음

  • 버튼 컨트롤

VRS 인터랙티브 뷰어는 다음 상황에서 표시됩니다.

  • VRS가 응답이 "인터랙티브"로 정의되어 있는 예외 이미지를 가로채는 경우. VirtualReScan 관리 유틸리티 - 기본 설정 참조.

  • 활성 작동 모드에서 정의된 경우(VRS QC 모드 참조).

  • VRS 작업 표시줄에서 미리보기를 선택하는 경우.

관련 항목

이미지 속성 갱신


VRS 조정 컨트롤 - 개요

VRS 인터랙티브 뷰어에는 이미지 품질 및 처리 기본 설정을 지정하고 조정하는 데 사용할 수 있는 설정과 함께 6개 패널로 구성된 VRS 조정 컨트롤이 포함되어 있습니다.

  • 선명도 패널

  • 노이즈 패널

  • 기울기 조정 패널

  • 색상 패널(VRS 프로페셔널에만 해당)

  • 배경 패널(VRS 프로페셔널에만 해당)

  • 공백 페이지 패널(VRS 프로페셔널에만 해당)

참고 VRS 소프트웨어가 기본 라이센스인 경우 VRS 프로페셔널 기능 데모를 사용하지 않는 한 색상, 배경 및 공백 페이지 패널의 옵션을 사용할 수 없습니다. 또한 기본 라이센스로는 다른 패널의 일부 기능을 사용할 수 없습니다.

VRS 인터랙티브 뷰어가 활성화되어 있는 경우 VRS 조정 컨트롤을 사용할 수 있습니다. 예외가 발생하는 경우나 미리보기 기능을 사용하는 경우, 또는 QC 모드 선택에 의해 정의된 대로 VRS 인터랙티브 뷰어가 열립니다.

QC 모드로 미리보기 또는 첫 페이지를 선택했기 때문에 VRS 인터랙티브 뷰어가 열리는 경우 VRS 조정 컨트롤을 통해 변경한 사항은 이후의 모든 스캔 작업에 적용됩니다. 예외 상황의 결과로서 VRS 인터랙티브 뷰어가 열리는 경우 VRS 조정 컨트롤을 통해 수행한 변경 사항은 해당 이미지에만 적용됩니다. 상태 라인에는 경고 또는 오류의 구체적인 원인을 표시합니다. 그렇지 않는 경우 상태 라인에 "상태 정상"이 나타납니다. 기본적으로 VRS 조정 컨트롤은 선명도 패널로 열립니다. 그렇지 않은 경우 VRS 조정 컨트롤은 마지막으로 사용한 패널로 열립니다.

VRS 조정 컨트롤 패널의 설정을 업데이트하는 경우 이를 프로파일에 저장할 수 있습니다. VRS를 닫고 다시 시작하는 경우 VRS 조정 컨트롤 설정은 가장 최근에 선택한 프로파일에 따라 재설정됩니다.

VRS 조정 컨트롤 - 버튼

다음 버튼은 VRS 조정 컨트롤의 각 패널에 나타납니다. VRS 인터랙티브 뷰어가 실행되는 환경에 따라 이 버튼의 효과가 다를 수 있습니다.

확인

확인 버튼을 사용하여 현재 설정을 스캔 응용 프로그램으로 전송합니다. 예외 상황으로 인해 VRS 인터랙티브 뷰어가 열리는 경우 설정은 해당 이미지에만 적용됩니다. 첫 페이지 또는 모든 페이지(QC 모드) 또는 미리보기 기능의 결과로 VRS 인터랙티브 뷰어가 표시되는 경우 변경 사항은 이후의 스캔 또는 배치에 적용됩니다.

취소

미리보기에서 취소 버튼을 사용하여 변경 사항을 적용하지 않고 대화 상자를 닫습니다. 스캔 작업 시 예외 상황이 감지되는 경우 이 버튼을 사용하여 (오류 이미지 없이) 오류를 스캔 응용 프로그램에 반환합니다. 또한, 배치 스캔이 중단됩니다.

재설정

재설정 버튼을 클릭하면 모든 변경 사항이 취소되고 모든 설정이 이전에 저장한 값으로 복원됩니다.

관련 항목

이미지 속성 미리보기

QC 모드 선택


선명도 패널

선명도 패널 설정을 사용하여 이미지의 명도, 대비, 고급 선명도 및 감마 값을 조정할 수 있습니다. 명도는 이미지의 전반적인 농도를 높이거나 낮추므로 명도 레벨을 높이면 문서의 어두운 부분을 제거할 수 있습니다. 일반적으로 고대비 값은 문서에서 희미한 텍스트와 선을 향상시킵니다. 마지막으로 감마 보정은 이미지의 옅은 영역과 진한 영역 사이의 대비와 관련됩니다.

참고 일부 스캐너의 경우 선명도 패널은 흑백 또는 회색조 모드에서만 사용할 수 있습니다. 이러한 스캐너를 사용하여 컬러로 스캔하는 경우 다음과 같은 현상이 나타납니다: 예외 결과로서 또는 QC 모드 설정의 결과로서 VRS 인터랙티브 뷰어가 나타나는 경우 선명도 패널이 비활성화됩니다. 컬러로 스캔하고 미리보기 모드를 선택하는 경우 선명도 패널이 나타나지만 뷰어에서 표시할 이미지는 없습니다.

자동 명도 조정(A)

자동 명조 조정 확인란을 선택하면 VRS에서 자동으로 최적의 명도 값을 할당하고 수동 명도 컨트롤 및 숫자 텍스트 상자에 이 값을 표시합니다.

자동 명도 조정 기능은 회색조 또는 흑백 스캔 작업에만 사용할 수 있습니다.

참고 다음 작업 중 하나를 수행하는 경우 자동 명도 조정이 꺼집니다. 명도 슬라이더를 조정하는 경우, 명도 숫자 텍스트 상자에 새 값을 입력하는 경우 또는 명도-대비 콤보 컨트롤을 클릭하는 경우에 해당됩니다.

명도

이미지의 명도가 높으면 이미지가 밝아지는 것처럼 보입니다. 45와트 백열등 아래에서 그림을 보다가 75와트 백열등 아래에서 보는 것과 비슷합니다. 그림은 75와트 백열등 아래에서 "더 밝게" 보입니다. 같은 방법으로 [명도] 슬라이더를 위로 이동하면 이미지에서 빛의 양이 증가합니다. 아래로 이동하면 빛의 양이 감소합니다.

[명도] 슬라이더 사용을 이해하기 위한 다른 방법으로써 명도가 이미지의 내용에 적용되는 방법을 살펴볼 수 있습니다. [명도] 슬라이더는 강조 영역은 물론 배경 및 채우기 색상이 향상되는 방식에 영향을 미칩니다. 명도 슬라이더를 더 높은 값으로 조정하면 배경 및 채우기 색상과 강조 영역이 더 적어져 이미지가 향상됩니다. 명도 슬라이더를 더 낮은 값으로 조정하면 배경 및 채우기 색상과 강조 영역이 더 많아져 이미지가 향상됩니다.

VRS 수동 명도 설정 범위는 0(매우 어둡게)에서 100(매우 밝게) 사이입니다. 명도 슬라이더를 이동하거나, 명도 숫자 텍스트 상자에 새 값을 입력하거나, 명도-대비 사용자 정의 컨트롤을 클릭하여 수동 명도 설정을 조정하면 자동 명도 조정 및/또는 고급 선명도가 비활성화됩니다.

대비

대비는 이미지에서 가장 밝은 영역과 가장 어두운 영역 간의 차이 정도입니다. 예를 들어, 사용하는 플래시에 관계없이 사진에서 명암 비율은 동일합니다. VRS의 경우 [대비] 슬라이더는 내용 향상 방법에 영향을 미칩니다. VRS는 내용이 가장자리를 가지는 것으로 간주합니다. VRS에서 가장자리를 감지하는 경우 [대비] 슬라이더의 설정을 기준으로 이미지가 향상됩니다. 대비 값이 높아지면 내용을 가장자리만큼 향상시키지 않아도 됩니다. 더 희미한 내용이 더 잘 보일 것입니다. 최고 값에서 VRS는 문서의 보이지 않는 띠나 입자를 향상시킬 수도 있습니다. 대비 값이 감소하면 내용을 가장자리보다 더 향상시킬 필요가 있습니다. 희미한 내용이 사라지기 시작하면서 내용에서 더 어두운 부분이 남게 됩니다. 최저 값에서는 실선, 바코드 및 로고와 같은 내용만 보일 수 있습니다.

명도 및 대비 시각적 표시자

선명도 패널에는 다음의 시각적 표시자가 포함되어 있어서 명도와 대비의 유효 범위를 식별할 수 있습니다.

검정색 선

검정색 선은 명도와 대비의 현재 설정을 나타냅니다. 자동 명도 조정 또는 고급 선명도를 사용하는 경우에는 슬라이더와 함께 검정색 선이 자동으로 조정되어 자동 명도 조정이 반영됩니다.

청색 사각형

이 상자는 수용 가능한 명도 값 및 대비 값 영역을 나타냅니다. 이 상자는 명도 및 대비에 대한 기준 설정 부근의 중앙에 있으며, VirtualReScan 관리 유틸리티 대화 상자의 명도 및 대비 경계값을 나타내는 경계선도 표시됩니다. 유효 설정은 청색 상자 내에 위치하는 값입니다. 청색 상자 경계선을 벗어나는 값은 유효하지 않으므로 경고가 나타납니다.

고급 선명도(VRS 프로페셔널에만 해당)

고급 선명도 기능은 까다로운 문서 처리에 사용할 수 있으며 문서는 흑백 이미지로 저장됩니다. 예를 들어, 일부 항공 티켓은 무늬 도안의 배경이 조밀하고 제거가 힘들기 때문에 기본 대비 및 명도 설정을 사용하여 스캔할 경우 최적의 이미지 품질을 얻지 못할 수 있습니다. 고급 선명도 기능을 활성화하면 VRS에서 성공적으로 배경을 처리하여 최적의 결과를 얻을 가능성이 높아집니다.

특히 처리가 쉽지 않은 문서의 경우 고급 선명도 기능을 사용하는 프로파일을 적용함으로써 보다 나은 결과를 얻을 수 있습니다.

참고 명도 또는 대비 컨트롤을 사용하여 수동으로 조정할 경우 고급 선명도 설정은 자동으로 비활성화됩니다.

감마 및 감마 보정

스캐너에서 문서를 스캔하는 경우 "감마"라는 값을 사용하여 문서의 빛 강도를 픽셀로 변환하는 방식을 결정합니다. 스캐너에서 감마 값이 잘못되거나 어떤 감마 인코딩도 사용하지 않는 경우 이미지 품질이 저하될 수 있습니다. 대부분의 경우 VRS 기본 설정으로 이런 문제는 충분히 해결할 수 있습니다. 문서에서 수동 감마 조정이 필요한 극단적인 경우에 감마 슬라이더 및 감마 보정 상자를 사용할 수 있습니다. 일반 규칙으로서 감마를 기본 값으로 유지해야 합니다.

진하게

이미지의 가장 밝은 영역과 가장 어두운 영역 간의 상당한 대비를 적용합니다.

정상

이미지의 가장 밝은 영역과 가장 어두운 영역 간의 중간 대비를 적용합니다.

엷게

이미지의 가장 밝은 영역과 가장 어두운 영역 간의 최소 대비를 적용합니다.

관련 항목

선명도 패널 설정 갱신

VRS 조정 컨트롤 - 개요


노이즈 패널

노이즈는 처리 과정에서 이미지에 우연히 또는 임의로 추가된 픽셀로 구성됩니다. 이 픽셀의 음영 레벨 또한 임의적이며 이미지에 따라 상당히 다를 수 있습니다. 매우 정교한 스캐너를 통해 얻은 이미지도 여러 가지 노이즈 소스에 의해 영향을 받을 수 있습니다. 이런 이미지들은 수정해야 합니다.

노이즈 패널에서는 이미지 품질을 향상시키고, 과도한 얼룩을 제거하고, 가독성을 개선하는 필터들을 제공합니다. 노이즈 설정을 조정하면 VRS 인터랙티브 뷰어의 이미지에 효과가 적용됩니다. 이미지 모양이 원하는 품질을 충족할 때까지 설정을 미세 조정할 수 있습니다.

고급 필터

이 필터는 현재 사용되지 않습니다.

라인 필터

라인 필터 슬라이더를 사용하여 이미지 요소에 적용할 선 굵기를 선택합니다. 부풀어 오르거나 혼합된 이미지 요소의 경우 슬라이더를 얇게 설정으로 이동하면 품질 향상이 이루어집니다. 너무 가늘거나 너무 밝은 이미지 요소의 경우 슬라이더를 두껍게 설정으로 이동하면 품질 향상에 도움이 됩니다.

얼룩 제거 필터

얼룩 제거는 이미지에서 원치 않는 검정색 점을 제거하는 과정입니다. 작은 점을 제거하여 원하는 이미지 품질을 얻으려면 이 슬라이더를 작게 쪽으로 이동합니다. 작거나 중간 크기의 점을 제거하여 원하는 이미지 품질을 얻으려면 이 슬라이더를 중간 쪽으로 이동합니다. 큰 점을 제거하여 원하는 이미지 품질을 얻으려면 이 슬라이더를 크게 쪽으로 이동합니다.

구멍 채우기

공책 용지 구멍이나 트랙터 방식 공급 용지 구멍으로 인한 표시를 채우려면 구멍 채우기 확인란을 선택합니다. 구멍 채우기를 적용하면 구멍 주변의 배경색으로 구멍 표시가 채워집니다.

관련 항목

노이즈 패널 설정 업데이트

VRS 조정 컨트롤 - 개요


기울기 조정 패널

기울기 조정 패널의 설정을 사용하여 이미지를 바르게 설정하고, 이미지를 잘라내고, 가장자리 정리를 수행할 수 있습니다. 이동 가능한 각도 조절기를 사용하여 시계 방향 또는 반시계 방향으로 최대 360도까지 이미지를 회전하거나 기울어짐 보정 확인란을 선택하여 기울어짐을 자동으로 보정할 수 있습니다. 필요할 경우 각도 미세 조정 슬라이더로 회전을 미세 조정할 수 있습니다. 각도 상자에 0.00이 나타나면 이미지는 원래 스캔된 대로 표시됩니다.

자동 방향 기능("내용 기준 회전"이라고도 함)을 사용하여 스캔한 이미지에 있는 텍스트의 감지 방향을 기준으로 90도, 180도 또는 270도로 자동 회전할 수 있습니다. 자동 방향 기능은 영어, 프랑스어, 독일어, 이탈리아어, 스페인어, 아시아 언어, 아랍어, 키릴 자모 및 그리스어로 작성된 내용에 지원됩니다.

또한 자동 잘라내기 옵션을 사용하여 모든 페이지를 원래 크기로 자동으로 잘라낼 수 있습니다. 정확한 문자 인식(OCR)을 수행하기 위해 각 이미지를 정확하게 일치시키는 경우에도 자동 잘라내기가 중요합니다.

자동 잘라내기를 활성화한 경우 가장자리 정리를 사용하여 이미지 테두리에서 불필요한 부분을 잘라낼 수 있습니다. 가장자리 정리가 활성화되어 있으면 VRS에서 이미지의 상/하/좌/우 가장자리에서 동일한 양의 픽셀을 잘라낼 수 있기 때문에, 완벽하게 자동 잘라내기를 수행할 수 있습니다.

관련 항목

기울기 조정 패널 설정 갱신

VRS 조정 컨트롤 - 개요


색상 패널

VRS 스캔 생산성

색상 패널(VRS 프로페셔널에만 해당)

스캐너가 컬러 스캔용으로 설정되어 있는 경우 색상 패널의 설정을 사용하여 자동 색상 감지 기능을 구현할 수 있습니다. 자동 색상 감지 기능을 사용하면 VRS는 이미지를 평가하여 컬러 이미지 또는 흑백 이미지로 처리할지 여부를 결정합니다. 자동 색상 감지 기능은 컬러 이미지 또는 이미지 내의 컬러 내용을 감지하여 처리하는 기능입니다. 이 기능은 색상 내용의 집중도는 물론 이미지 내의 전반적인 내용에 대한 평가를 수반합니다. 다음 조건 중 하나를 충족시키는 경우 VRS에서는 이미지에 색상이 있는 것으로 간주합니다.

  • 전반적인 색상 내용이 이미지 크기와 상당히 상관 관계가 있는 경우

  • 상당한 정도는 아니지만 전반적인 색상 내용이 하나 이상의 이미지 영역 내에 집중되어 있는 경우

참고 ISIS 기반 스캔 응용 프로그램에서 VRS를 사용하는 경우 VRS 조정 컨트롤의 색상 패널이 아닌 Kofax VRS ISIS 인터페이스의 기본 탭에서 자동 색상 감지를 활성화합니다.

자동 색상 감지가 활성화되어 있지만 이러한 조건 중 하나라도 충족되지 않으면 이미지는 흑백으로 처리됩니다.

참고 VRS에서는 고급 속성 대화 상자의 색상 패널을 통해 특정 스캐너에 대한 추가 색상 처리 기능을 지원합니다. 색상 패널을 사용하여 색 제거 및 JPEG 압축 등 색상 관련 기능을 설정할 수 있습니다.

자동 색상 감지 기능을 통해 VRS는 이미지 내용의 자동 인식을 근거로 문서 또는 컬러나 흑백이 혼합된 배치 이미지 유형을 출력할 수 있습니다. 자동 색상 감지를 구성하여 작은 색상 영역을 감지하거나 무시할 수 있습니다.

색상 모드로 스캔하면서 자동 색상 감지 기능을 사용하지 않는 경우 VRS는 모든 문서를 컬러 이미지로 처리합니다.

자동 색상 감지를 사용하는 경우 스캔할 문서와 유사한 견본 문서에서 설정을 테스트해야 합니다. 색상 감도 및 색상 영역 감도 설정에 대한 조정 사항은 자동 색상 감지 프로세스의 결과에 직접적인 영향을 미칩니다.

색상 감도

자동 색상 감도를 사용하는 경우 VRS가 문서의 색상 내용을 감지하는 정도를 지정할 수 있습니다. 색상 감도 컨트롤을 사용하여 VRS에서 색상 내용을 정확하게 감지하는 정도를 증가 또는 감소시킬 수 있습니다. 감지 정도의 범위는 0에서 100까지입니다. VRS에서 문서 내의 색상 내용을 감지하는 정도를 증가시키려면 높은 값을 지정합니다. 색상 감도를 낮은 값으로 지정하여 VRS에서 문서 내의 색상 내용을 감지하는 정도를 감소시킬 수 있습니다.

작은 색상 영역 감지

VRS에서 흑백 문서에 나타나는 작은 색상 영역(예: 날짜 스탬프, 작은 강조 영역 텍스트)을 감지하도록 하는 경우 작은 색상 영역 감지 기능을 사용할 수 있습니다. 이 기능을 사용하는 경우 색상 영역 감도 컨트롤을 사용하여 VRS가 작은 색상 영역 감지율을 지정할 수 있습니다. 색상 영역 감도 범위는 0에서 100까지입니다. VRS에서 문서 내의 작은 색상 영역 감지율을 증가시키려면 높은 값을 지정합니다. 색상 영역 감도를 낮은 값으로 지정하여 VRS에서 문서 내의 작은 색상 영역 감지율을 감소시킬 수 있습니다.

배경색 감지

원하는 경우 흑백인 문서의 색상 배경을 무시하는 옵션을 사용할 수 있습니다. 예를 들어, 컬러 용지에 인쇄되는 흑백 문서를 스캔하는 경우 VRS에서 문서를 처리할 때 색상을 무시하도록 선택할 수 있습니다. 이 경우 "해당 시 컬러 사용 안함" 확인란을 선택할 수 있습니다. 일부 스캐너에서는 이 옵션이 지원되지 않습니다.

출력 형식

출력 형식 옵션은 자동 색상 감지 기능이 활성화되어 있고 예외 상황이 발생하는 경우에 사용할 수 있습니다. 출력 형식 옵션을 사용하여 해당 이미지에 대한 자동 색상 감지의 결과를 무시할 수 있습니다. 출력 형식 옵션에는 다음 속성이 있습니다.

색상: 자동 색상 감지 결과에 관계없이 이미지가 색상으로 처리됩니다.

흑백: 자동 색상 감지 결과에 관계없이 이미지가 흑백으로 처리됩니다.

감지된 형식: 자동 색상 감지 결과에 따라 이미지 색상이 처리됩니다.

관련 항목

색상 패널 설정 갱신

VRS 조정 컨트롤 - 개요


배경 패널

VRS 스캔 생산성

배경 패널(VRS 프로페셔널에만 해당)

배경 패널을 통해 컬러 이미지에서 배경 영역을 처리하기 위한 기본 설정을 선택합니다. 배경을 부드럽게 하는 기능을 활성화하여 컬러 이미지의 배경을 수정할 수 있습니다. 배경 부드럽게 하기 옵션을 선택하지 않는 경우 컬러 이미지가 처리될 때 해당 이미지의 배경 영역이 변경되지 않습니다.

배경이 컬러인 이미지를 처리하는 경우 배경색을 검은색 또는 흰색으로 변경하도록 VRS를 구성할 수 있습니다. 감지된 전체 배경색을 나타내는 값으로 배경을 부드럽게 하도록 VRS를 구성할 수도 있습니다. 또한 VRS가 배경색에 대한 감도를 조정하는 설정을 선택할 수 있습니다.

관련 항목

배경 패널 설정 업데이트

VRS 조정 컨트롤 - 개요


공백 페이지 패널

VRS 스캔 생산성

공백 페이지 패널(VRS 프로페셔널에만 해당)

공백 페이지 패널에서 자동으로 공백 페이지를 삭제하도록 환경설정을 선택할 수 있습니다. 공백 페이지 감지 및 삭제 기능을 모두 사용하는 경우 공백으로 확신할 수 있는 페이지를 VRS에서 자동으로 삭제합니다.

공백 페이지 감지 및 삭제가 활성화되어 있는 경우 내용 감도 설정을 사용하여 "공백"을 인식하도록 VRS를 조정하고 제어할 수 있습니다. 예를 들어, 낮은 내용 감도 설정을 선택하는 경우 VRS에서 적은 양의 내용(얼룩 등)이 포함된 페이지를 파악하여 페이지가 공백인지 결정합니다. 결과적으로 해당 페이지는 제거됩니다. 높은 내용 감도 설정을 선택하는 경우 VRS에서는 동일한 페이지를 다르게 파악합니다. 즉, 얼룩이 있는 페이지가 공백으로 간주되지 않으므로 삭제되지 않습니다.

내용 감도 설정에 따라 VRS는 공백인 페이지를 감지하지 않을 수도 있습니다. 단, 공책 용지 구멍이나 트랙터 방식 공급 용지의 구멍으로 인한 표시는 제외됩니다. 구멍 무시 확인란을 선택할 경우 페이지 가장자리 근처에 이러한 구멍 표시가 있더라도 VRS에서 공백 페이지를 감지할 수 있습니다.

공백 페이지 감지의 결과로 어떤 페이지가 제거되는 경우 다른 이유로 발생할 수 있는 모든 예외는 무시되고 취소됩니다. 그러나 공백 페이지의 반대면에 있는 이미지와 관련된 예외는 보통 때와 같이 처리됩니다.

공백 페이지 감지 및 ImageControls 스캔 응용 프로그램

Kofax Capture와 같은 ImageControls 스캔 응용 프로그램과 함께 VRS를 사용할 경우, 공백 페이지 삭제 기능은 활성화하지 않고 VRS 공백 페이지 감지 기능을 사용하려는 경우가 있습니다. 이렇게 삭제 기능은 활성화하지 않은 상태에서 공백 페이지 감지를 활성화하면 VRS는 공백 페이지를 식별하여 스캔 응용 프로그램으로 전송합니다. 이 경우 스캔 응용 프로그램에 구성된 기본 설정에 따라 공백 페이지 삭제가 처리됩니다.

참고 ISIS 또는 TWAIN 스캔 응용 프로그램에 대해서는 공백 페이지를 삭제하지 않고 감지할 수 있는 기능이 지원되지 않습니다.

관련 항목

공백 페이지 패널 설정 갱신

VRS 조정 컨트롤 - 개요


분석 정보

VRS 스캔 생산성

이미지 분석 및 상태 정보

VRS 인터랙티브 뷰어에서 이미지 분석 및 상태 정보에 액세스할 수 있습니다.

VRS 이미지 상태 정보

VRS 인터랙티브 뷰어의 제목 표시줄에는 현재 이미지의 상태와 정상적으로 스캔되었는지 아니면 예외가 발생했는지 여부가 나타납니다. 이미지가 오류 없이 스캔되면 "상태: 정상"이라는 상태 메시지가 표시됩니다. 예외가 발생하면 "상태: 명도가 범위를 벗어남"과 같이 오류 또는 경고의 원인을 나타내는 상태 메시시가 나타납니다.

VRS 이미지 분석 정보

VRS 인터랙티브 뷰어 하단의 상태 표시줄에서 이미지 품질 분석 정보를 볼 수 있습니다. 분석 정보에는 VRS에서 이미지를 스캔할 시점에 VRS 인터랙티브 뷰어의 현재 이미지에 대한 속성이 요약되어 있습니다. 분석 정보를 통해 선명도 패널에서 대비 및 명도 설정은 물론 VirtualReScan 관리 유틸리티 대화 상자에서 적절한 대비 및 명도 경계값을 확인할 수 있습니다. 자동 색상 감지를 활성화하는 경우 상태 표시줄에는 감지된 색상 및 색상 신뢰도 값도 표시됩니다. 감지된 색상 값은 컬러 또는 흑백 중에서 사용 가능합니다. 색상 신뢰도 값의 범위는 0 ~ 100%이며 감지된 색상이 정확하면 값이 높고 감지된 색상이 정확하지 않으면 값이 낮습니다.

분석 정보를 편집할 수 없습니다.

이미지 속성 변경 사항을 적용할 때 얼룩 개수(노이즈 패널의 얼룩 제거 슬라이더를 사용할 때 이미지에서 제거되는 픽셀 수)를 제외하고는 어떠한 분석 정보도 업데이트되지 않습니다.

관련 항목

VRS 조정 컨트롤 - 개요


자동 해결 관리자

VRS 스캔 생산성

VirtualReScan 자동 해결 관리자

VirtualReScan 자동 해결 관리자를 사용하여 장비 충돌 또는 용지 전송 문제로 인한 오류 등 예외 상황을 처리할 수 있습니다. VirtualReScan 관리 유틸리티의 오류 탭에서 자동 해결 또는 사용자 개입 조치 유형으로 지정된 예외 상황이 각각 발생하는 경우 VRS에서 자동 해결 관리자 대화 상자를 엽니다. 자동 해결을 선택하면 자동 해결 관리자가 자동 모드로 실행됩니다. 사용자 개입을 선택하면 자동 해결 관리자가 수동 모드로 열립니다.

자동 해결 관리자에서 예외 상황과 이 상황을 처리하는 사용자 지시사항을 나타내는 텍스트를 표시합니다. 자동 해결 관리자 대화 상자는 예외 상황에 따라 이와 관련된 이미지를 표시할 수도 있습니다. 자동 해결 관리자의 옵션 사용 가능 여부는 활성 모드(자동 또는 수동)에 따라 다릅니다.

확인 - 수동 모드

자동 해결 관리자가 수동 모드로 실행되는 경우(조치 선택이 사용자 개입인 경우) 장비 또는 용지 전송 문제를 해결해야 합니다. 그런 다음 확인을 선택하여 이미지를 "있는 그대로" 받아들이고, 이를 스캔 응용 프로그램으로 보낸 후 스캔 과정을 진행합니다.

확인 - 자동 모드

자동 해결 관리자가 자동 모드로 실행되는 경우(조치 선택이 자동 해결인 경우) 확인 버튼이 비활성화됩니다. VRS에서 자동으로 스캔 과정을 다시 시도합니다. 즉, 예외 상황을 물리적으로 해결하면 스캔 작업이 재개됩니다.

취소

배치 처리를 중지하거나 스캔 과정을 취소합니다. 취소를 선택하는 경우 오류 정보가 스캔 응용 프로그램에 전달됩니다. 오류를 일으킨 이미지는 스캔 응용 프로그램에 전달되지 않습니다.

재스캔(수동 모드에만 해당)

스캐너에 문서를 다시 올려 놓은 후 용지를 다시 스캔합니다.

관련 항목

VirtualReScan 관리 유틸리티 대화 상자


VRS 사용자 인터페이스

이 절의 항목에서는 다음 VRS 사용자 인터페이스 요소에 대해 간략히 설명합니다.

  • VRS 작업 표시줄 메뉴

  • VRS 인터랙티브 뷰어

  • VRS 대화 상자


VRS 인터랙티브 뷰어 메뉴 모음 및 컨트롤

메뉴 모음

VRS 인터랙티브 뷰어 메뉴 모음을 통해 확대/축소 메뉴, 프로파일 메뉴, 도구 메뉴 및 도움말 메뉴에 액세스할 수 있습니다.

버튼 컨트롤

VRS 인터랙티브 뷰어에서 확인, 취소, 재설정의 세 가지 버튼 컨트롤을 사용할 수 있습니다.

확인

확인을 클릭하면 현재 설정이 스캔 응용 프로그램으로 전송됩니다.

  • 예외 상황으로 인해 VRS 인터랙티브 뷰어가 열리는 경우 설정은 해당 이미지에만 적용됩니다.

  • QC 모드가 활성화되거나 미리보기 옵션과 관련하여 VRS 인터랙티브 뷰어가 열리는 경우 설정은 이후 스캔 작업에 적용됩니다.

취소

취소를 클릭하면 변경 사항이 저장되지 않고 VRS 인터랙티브 뷰어가 닫힙니다.

예외 상황으로 인해 VRS 인터랙티브 뷰어가 열리는 경우 해당 이미지를 포함하지 않은 오류만 스캔 응용 프로그램으로 전송되며 스캔 작업이 중지됩니다.

재설정

재설정을 클릭하면 VRS 인터랙티브 뷰어에서 적용된 모든 변경 사항이 취소되고 원래 값으로 복원됩니다.


확대/축소 메뉴

VRS 인터랙티브 뷰어에는 다양한 이미지 확대 레벨을 제공하는 확대/축소 옵션이 포함되어 있습니다. 메뉴에서 확대/축소 설정을 선택하여 VirtualReScan 인터랙티브 뷰어에 있는 이미지를 확대 또는 축소할 수 있습니다.

  • 확대/축소 메뉴를 사용하여 이미지 확대를 조정하려면

  1. VirtualReScan 인터랙티브 뷰어 메뉴 모음에서 확대/축소를 선택합니다.

이미지 확대 옵션이 나열된 하위 메뉴가 표시됩니다.

  2. 원하는 옵션을 선택하여 이미지를 확대 또는 축소합니다. 창 크기에 맞게(이미지를 이미지 보기 영역 내부에 맞게 조정)를 선택할 수도 있습니다.

이미지가 새로운 확대 설정으로 자동으로 새로 고쳐집니다.

관련 항목

이미지 확대 조정


프로파일 메뉴

VRS 인터랙티브 뷰어의 프로파일 메뉴에서 다음 옵션을 선택할 수 있습니다.

  • 다른 이름으로 저장: 이 옵션을 통해 새 프로파일 대화 상자를 엽니다. 이 대화 상자에서 새 프로파일의 이름을 지정합니다.

  • 저장: 이 옵션을 사용하여 변경 사항을 갱신한 프로파일에 저장합니다.

  • 관리: 이 옵션을 통해 프로파일 관리 대화 상자를 엽니다. 이 대화 상자에는 프로파일을 추가하고 기존 프로파일을 관리하는 옵션이 제공됩니다.

참고 ISIS 기반 스캔 응용 프로그램에서 VRS를 사용할 때 활성화되는 Kofax VRS ISIS 인터페이스에서 VRS 사용자 인터페이스에 액세스할 경우에는 프로파일 메뉴에 액세스할 수 없습니다. 이 경우 창의 제목이 "VRS 인터랙티브 뷰어"가 아니라 "VirtualReScan 프로파일 편집기"로 되어 있습니다. 또한 VRS 프로파일은 Kofax VRS ISIS 인터페이스의 VRS 탭에서 관리됩니다.


도구 메뉴

VRS 인터랙티브 뷰어가 미리보기 모드로 열리는 경우에만, 또는 첫 페이지나 모든 페이지 작동 모드를 선택한 결과로서만 이 도구 메뉴를 사용할 수 있습니다. 또한 다음 도구 메뉴 옵션은 설치에 적용되는 경우에만 사용할 수 있습니다.

  • 스캐너 드라이버 설정: 설치 시에 해당되는 경우 VRS에서 스캐너와 연결할 드라이버를 사용하기 위해 이 메뉴 명령을 사용합니다. 스캐너 드라이버에서 고급 옵션을 지원하지 않는 경우 스캐너 드라이버 설정 명령을 사용할 수 없습니다. 사용 가능한 경우, 이 명령을 통해 고급 설정 대화 상자 또는 고급 속성 대화 상자를 열어 스캐너와 관련된 추가 설정을 확인하고 조정할 수 있습니다. 고급 대화 상자에 있는 옵션의 사용 가능 여부는 스캐너마다 다릅니다.

  • 프로페셔널 기능 데모 활성화: VRS "기본" 라이센스가 있는 경우에만 이 메뉴 명령을 사용할 수 있습니다. 이 명령을 사용하여 VRS 프로페셔널 기능의 데모를 실행할 수 있습니다. 이 모드가 활성화되는 동안 VRS 프로페셔널 기능을 모두 사용할 수 있으며 "Kofax Demo Mode"라는 스탬프가 스캔하는 모든 이미지에 찍힙니다.


도움말 메뉴

VRS 인터랙티브 뷰어의 도움말 메뉴에서 다음 옵션을 선택할 수 있습니다.

  • VRS 도움말: 이 옵션을 선택하여 VRS 온라인 도움말 시스템을 이용합니다.

  • 사용 설명서: 이 옵션을 선택하여 PDF 형식으로 VRS 사용 설명서를 봅니다.

  • VRS 정보: 이 옵션을 사용하여 VRS 정보 상자를 봅니다. 정보 상자에는 Kofax Inc.의 연락처 정보와 함께 제품 버전 및 라이센스 정보가 표시됩니다.


VRS 인터랙티브 뷰어 도구 모음

도구 모음의 모양은 다음과 유사합니다.

VRS 인터랙티브 뷰어 도구 모음

표준 VRS 인터랙티브 뷰어 도구 모음은 확대/축소 옵션, 고급 스캐너 속성 및 프로파일 선택을 위한 편리한 바로 가기 등을 제공합니다.

확대/축소 도구

확대/축소 도구를 사용하여 확대/축소 메뉴 에서도 사용할 수 있는 여러 가지 이미지 확대 옵션 을 선택합니다.

스캐너 드라이버 설정 도구

이 도구를 사용하면 선택한 스캐너와 연관된 고급 설정(고급 설정 대화 상자 또는 고급 속성 대화 상자)을 표시할 수 있습니다. 스캐너에서 고급 옵션을 지원하는 경우에만 스캐너 드라이버 설정 도구를 사용할 수 있습니다. 고급 설정 사용 여부는 VRS 설치 과정에서 지정한 스캐너에 따라 다릅니다.

프로파일 선택 목록

도구 모음의 프로파일 선택 목록을 사용하여 활성화된 프로파일 선택을 표시하거나 변경합니다. VRS 작업 표시줄 메뉴에서 사용할 수 있는 프로파일 관리 대화 상자 또는 프로파일 하위 메뉴에서 프로파일을 선택할 수도 있습니다. 자세한 내용은 프로파일 작업을 참조하십시오.

참고 ISIS 기반 스캔 응용 프로그램에서 VRS를 사용할 때 활성화되는 Kofax VRS ISIS 인터페이스에서 VRS 사용자 인터페이스에 액세스할 경우에는 프로파일 메뉴에 액세스할 수 없습니다. 이 경우 창의 제목이 "VRS 인터랙티브 뷰어"가 아니라 "VirtualReScan 프로파일 편집기"로 되어 있습니다. 또한 VRS 프로파일은 Kofax VRS ISIS 인터페이스의 VRS 탭에서 관리됩니다.


VRS 프로파일 편집기

VRS 스캔 생산성

VirtualReScan 프로파일 편집기

ISIS 기반 스캔 응용 프로그램에서 VRS를 사용하는 경우 Kofax VRS ISIS 인터페이스의 VRS 탭에 있는 설정을 사용하여 VRS 사용자 인터페이스에 액세스합니다. 이 경우 VRS 사용자 인터페이스 창의 제목이 VRS 인터랙티브 뷰어가 아닌 "VirtualReScan 프로파일 편집기"로 되어 있습니다. 창의 모양은 프로파일 설정에 직접 액세스할 수 없다는 것만 제외하고 VRS 인터랙티브 뷰어와 거의 동일합니다. VirtualReScan 프로파일 편집기에서 저장을 클릭하면 VRS 조정 컨트롤 및 고급 속성 대화 상자의 설정이 Kofax VRS ISIS 인터페이스에서 관리되는 활성 프로파일에 저장됩니다.

VirtualReScan 프로파일 편집기의 유일한 목적은 설정을 프로파일에 저장할 수 있도록 VRS 조정 컨트롤 및 고급 속성 대화 상자의 설정을 갱신하는 것입니다. 그러나 이 경우, 프로파일은 VRS 사용자 인터페이스가 아닌 Kofax VRS ISIS 인터페이스에서 관리됩니다.

중요 VRS 조정 컨트롤 또는 고급 속성 대화 상자의 설정을 갱신할 경우 이 설정이 활성 프로파일에 자동으로 저장되지는 않습니다. 설정을 갱신한 후 최신 변경 내용을 유지하려면 VRS 프로파일을 다시 저장해야 합니다.


VRS 대화 상자

이 절의 항목에서는 Kofax VRS 프로그램 폴더와 사용자 인터페이스에서 사용할 수 있는 대화 상자에 대해 설명합니다.

  • VRS 정보

  • 활성화 - 인터넷에 연결되어 있지 않음

  • VRS 활성화

  • VRS 활성화 알림

  • 고급 속성

  • VRS 구입

  • 비활성화 - 인터넷에 연결되어 있지 않음

  • VRS 비활성화

  • 새 프로파일

  • 옵션

  • 프로파일 관리

  • 등록 - 인터넷에 연결되어 있지 않음

  • VRS 등록

  • VRS 업그레이드

  • VirtualReScan 관리 유틸리티

  • VirtualReScan 자동 해결 관리자

  • VRS 업데이트 관리자


VRS 정보 대화 상자

VRS 정보 대화 상자에는 VRS 라이센스 및 버전 정보와 함께 Kofax, Inc.의 연락처 정보가 나와 있습니다. 또한 이 대화 상자에는 제품 정보 요청에 사용할 수 있는 이메일 주소와 Kofax 웹 사이트 주소도 포함되어 있습니다.

VRS 정보 대화 상자는 VirtualReScan 인터페이스에서 도움말 | VRS 정보를 선택하여 볼 수 있습니다.


VRS 활성화 대화 상자

이 대화 상자는 VRS 활성화 알림 대화 상자나 Kofax VRS 프로그램 그룹에서 이용할 수 있습니다.

사용자 정보

참고 상기 필드에는 VRS 설치 과정에서 이전에 제공한 정보가 미리 입력되어 있을 수도 있습니다.

사용자 정보에서 다음 필드에 해당 정보를 입력합니다.

  • 이름: 전체 이름을 입력합니다.

  • 회사: 회사 이름을 입력합니다.

  • 이메일: 이메일 주소를 입력합니다.

참고 활성화 프로세스를 완료한 후에 사용자 정보의 일부 정보가 변경되는 경우에는 VRS 등록 대화 상자를 사용하여 정보를 업데이트할 수 있습니다.

제품 관련 정보 받지 않음

앞 부분(사용자 정보 부분)에서 지정한 이메일 주소로 Kofax 제품 정보를 받는 것을 원치 않으면 이 확인란을 선택합니다.

제품 정보

제품 정보를 입력하려면 VRS 제품 패키지에 들어 있는 미리 인쇄된 라벨이나 제품을 구입한 Kofax 웹 사이트에서 제공받은 정보를 참조하십시오. 다음 필드에 해당 정보를 입력합니다.

  • 부품번호: VRS 제품에 지정된 부품번호를 입력합니다.

  • 일련번호: VRS 제품에 지정된 일련번호를 입력합니다.

  • 제품코드: VRS 제품에 지정된 제품코드를 입력합니다.

참고 상기 필드에는 VRS 설치 과정에서 이전에 제공한 정보가 미리 입력되어 있을 수도 있습니다.

컴퓨터 ID

보통 NIC(네트워크 인터페이스 카드) 식별 번호 또는 MAC 주소인 PC의 고유 컴퓨터 ID를 자동으로 감지하여 표시합니다. 이 필드는 사용자가 수정할 수 없습니다.

라이센스 코드

  • 라이센스 가져오기를 클릭하여 VRS 라이센스 코드를 가져옵니다. 이 코드는 텍스트 입력 필드에 자동으로 표시됩니다. 이 옵션을 사용하려면 인터넷이 연결되어 있어야 하고 대화 상자에 이전 입력 사항들이 입력되어 있어야 합니다.

  6. 라이센스 코드가 있는 경우 텍스트 입력 필드에 해당 코드를 입력합니다.

활성화

활성화를 클릭하여 라이센스 활성화 과정을 완료합니다. 앞에서 입력한 사항 및 라이센스 코드가 유효한 경우 확인 메시지가 표시됩니다. VRS에서 라이센스 서버에 접속하여 라이센스를 활성화할 수 없는 경우 활성화 – 인터넷에 연결되어 있지 않음 대화 상자가 표시됩니다.

취소

라이센스를 활성화하지 않고 종료하려면 취소를 클릭합니다.

도움말

도움말을 클릭하면 VRS 온라인 도움말을 볼 수 있습니다.

관련 항목

VRS 라이센스 활성화


활성화 - 인터넷에 연결되어 있지 않음 대화 상자

VRS 활성화 대화 상자에서 "라이센스 가져오기"를 클릭할 때 인터넷에 연결되어 있지 않은 경우에는 다른 방법으로 필요한 라이센스 코드를 가져와야 합니다. 이 경우, 활성화 - 인터넷에 연결되어 있지 않음 대화 상자가 표시되고 사용 가능한 옵션이 설명되어 있습니다.

활성화 - 인터넷에 연결되어 있지 않음 대화 상자가 표시되면, 인터넷에 연결되어 있지 않은 경우에 라이센스 코드를 가져오는 세 가지 방법을 설명하는 화면의 지침을 잘 읽어 보십시오. 어떠한 방법을 선택하든, Activate.txt 파일에 포함되어 있는 라이센스 정보를 제공해야 합니다. 이 파일은 활성화 - 인터넷에 연결되어 있지 않음 대화 상자에 표시되는 경로를 통해 찾을 수 있습니다.

확인

확인을 클릭하여 활성화 - 인터넷에 연결되어 있지 않음 대화 상자를 닫습니다.

관련 항목

VRS 라이센스 활성화


VRS 활성화 알림 대화 상자

평가 모드로 VRS를 실행하는 경우 VRS를 선택할 때마다 알림 대화 상자가 표시됩니다. 평가 모드에서는 대화 상자에 기재된 기간 동안 VRS를 기능 제한 없이 사용할 수 있습니다. 평가 기간이 만료될 때 라이센스가 활성화되지 않은 경우 VRS는 데모 모드로 전환됩니다.

다시 알림: N일 후

이 확인란을 선택하여 VRS 활성화 알림이 다시 표시되도록 지정할 수 있습니다. 다음 알림이 표시될 일수를 선택하십시오. 이 확인란을 선택하지 않으면 VRS 활성화 알림이 표시되지 않습니다.

확인

확인을 클릭하여 지정된 기간 후에 알림이 작동하도록 확인합니다.

지금 활성화

VRS 제품 라이센스를 활성화하기 위해 VRS 활성화 대화 상자를 열려면 지금 활성화를 클릭합니다.

관련 항목

VRS 라이센스 활성화


고급 속성 대화 상자

스캐너에서 고급 속성을 지원하는 경우 색상, 선택 사각형, 회전 등과 같은 패널들로 이루어진 고급 속성 대화 상자에서 추가 구성 옵션을 사용할 수 있습니다. 사용 중인 스캐너 유형에 따라 이러한 패널 중 작업에 사용할 수 있는 패널이 결정됩니다.

참고 VRS 인터랙티브 뷰어의 일부 설정은 고급 속성 대화 상자 패널의 설정보다 우선합니다. 이미지 처리는 다음과 같은 순서로 이루어집니다.
1. 기울기 조정 패널에서 VRS 기울어짐 보정 설정(활성화된 경우)
2. 기울기 조정 패널에서 VRS 자동 잘라내기 설정(활성화된 경우)
3. 고급 속성에서 선택 사각형 패널에서 설정
4. 고급 속성에서 회전 패널에서 설정

고급 속성 대화 상자의 각 패널에서는 다음과 같은 세 개의 버튼을 사용할 수 있습니다.

확인

확인을 클릭하여 수행한 설정을 승인하고 고급 속성 대화 상자를 닫습니다.

참고 확인을 클릭하면 이 세션에 대해서만 고급 속성 설정이 저장됩니다. 후속 세션에 대해 설정을 유지하려면 VRS 사용자 인터페이스의 프로파일에 해당 설정을 저장합니다.

취소

취소를 클릭하여 수행한 설정을 거부하고 고급 속성 대화 상자를 닫습니다.

도움말

도움말을 클릭하여 온라인 도움말을 봅니다.

관련 항목

정보 패널

색상 패널

엔도서 패널

선택 사각형 패널

회전 패널


VRS 구입 대화 상자

현재 VRS를 평가 모드 또는 데모 모드로 사용하고 있는 경우, Kofax VRS 프로그램 폴더에서 "지금 구입"을 선택하여 제품 라이센스를 구입하고 활성화하면 이 대화 상자가 열립니다.

현재 라이센스

사용자의 현재 라이센스 레벨이 여기에 표시됩니다. 라이센스 레벨 유형은 없음, 기본, 데스크톱, 워크그룹 또는 프로덕션으로 나타납니다. 이 항목은 사용자가 수정할 수 없습니다.

지금 구입

이 버튼을 클릭하면 인터넷 브라우저가 실행되고 VRS 제품 라이센스를 구입할 수 있는 Kofax 웹 사이트로 이동합니다.

참고 어떤 이유로 인해 웹 사이트에 접속할 수 없는 경우에는 다른 컴퓨터를 사용하여 제품 라이센스 구입해야 할 수도 있습니다.

제품 정보

웹 사이트에서 구입을 완료하면 정보를 받게 됩니다. 이 정보를 VRS 구입 대화 상자의 제품 정보 섹션에 복사해야 합니다. 제품 정보는 웹 사이트에서 제공되며 이메일로도 전송됩니다.

부품번호

구입 완료 시에 웹 사이트에서 발급받은 부품번호를 복사합니다.

일련번호

구입 완료 시에 웹 사이트에서 발급받은 일련번호를 복사합니다.

제품코드

구입 완료 시에 웹 사이트에서 발급받은 제품코드를 복사합니다.

VRS 버전

현재 설치되어 있는 VRS 버전이 나와 있습니다. 이 항목은 사용자가 수정할 수 없습니다.

스캐너

VRS와 함께 사용하도록 현재 구성되어 있는 스캐너가 표시됩니다. 이 항목은 사용자가 수정할 수 없으며, VRS 설치 과정에서 선택한 스캐너나 스캐너 구성 유틸리티에서 기본 스캐너로 설정된 스캐너에 기초합니다.

확인

확인을 클릭하여 구입한 라이센스를 설치하고 VRS 구입 대화 상자를 닫습니다. 기본 라이센스를 설치하는 경우 등록하라는 메시지가 표시됩니다. 프로페셔널 라이센스를 설치하는 경우 활성화하라는 메시지가 표시됩니다.

취소

취소를 클릭하여 라이센스를 설치하지 않고 VRS 구입 대화 상자를 닫습니다.


VRS 비활성화 대화 상자

컴퓨터에서 VRS를 제거하는 경우 제품 라이센스를 비활성화하라는 메시지가 표시됩니다. 프롬프트에서 다음 중 하나를 선택합니다.

예

예를 클릭하여 VRS 라이센스를 즉시 비활성화합니다. 이 옵션은 나중에 다른 컴퓨터에서 (동일한 일련번호로) 동일한 VRS 라이센스를 활성화할 경우 또는 현재 활성화된 VRS 라이센스의 사용을 중단할 경우에 적합합니다.

아니오

다음 경우 중 하나에 해당하는 경우 아니오를 클릭합니다.

  • VRS 라이센스를 활성 상태로 유지하기를 원하는 경우. 나중에 동일 컴퓨터에 (동일한 라이센스 및 일련번호로) VRS를 다시 설치하려는 경우에 이 선택이 적합합니다.

  • 비활성화 프로세스를 연기하기를 원하는 경우. 나중에 라이센스를 비활성화하려는 경우에는 VRS 비활성화 대화 상자에 나와 있는 파일을 선택해야 합니다.

  • 인터넷을 사용할 수 없는 경우. 이 경우 VRS 라이센스 비활성화의 지침을 참조하십시오.

관련 항목

VRS 라이센스 비활성화


비활성화 - 인터넷에 연결되어 있지 않음 대화 상자

VRS 비활성화 대화 상자에서 예를 클릭할 때 인터넷에 연결되어 있지 않은 경우에는 다른 방법으로 제품 라이센스를 비활성화해야 합니다. 이 경우 비활성화 - 인터넷에 연결되어 있지 않음 대화 상자가 표시되고 사용 가능한 옵션이 설명되어 있습니다.

비활성화 - 인터넷에 연결되어 있지 않음 대화 상자가 표시되면 인터넷에 연결되어 있지 않은 경우에 VRS를 비활성화하는 세 가지 방법을 설명하는 화면의 지침을 잘 읽어 보십시오. 어떠한 방법을 선택하든, Deactivate.txt 파일에 포함되어 있는 정보를 제공해야 합니다. 이 파일은 등록 - 인터넷에 연결되어 있지 않음 대화 상자에 표시되는 경로를 통해 찾을 수 있습니다.

비활성화하고 라이센스 정보를 저장함

컴퓨터에서 VRS 라이센스를 비활성화하고 나중에 비활성화 프로세스를 완료하기 위해 Kofax에 연락할 때 필요한 파일(Deactivate.txt)을 생성하려면 이 옵션을 선택합니다. 이 옵션을 선택하면 사용자 컴퓨터에서 라이센스가 비활성화되고 나서 확인 메시지가 표시됩니다.

비활성화하지 않음

비활성화 프로세스를 취소하고 VRS 라이센스를 유효한 상태로 유지하려면 이 옵션을 선택합니다.

확인

확인을 클릭하여 비활성화 - 인터넷에 연결되어 있지 않음 대화 상자를 닫습니다.

관련 항목

VRS 라이센스 비활성화


새 프로파일 대화 상자

새 프로파일 대화 상자를 사용하여 새로 생성한 프로파일에 이름을 지정할 수 있습니다. 다음 방법을 통해 새 프로파일 대화 상자를 열 수 있습니다.

  • VirtualReScan 인터랙티브 뷰어 메뉴 모음에서 프로파일 | 다른 이름으로 저장을 선택합니다.

  • VirtualReScan 인터랙티브 뷰어 메뉴 모음에서 프로파일 | 관리를 선택하여 프로파일 관리 대화 상자를 엽니다. 그런 다음 다른 이름으로 저장 버튼을 클릭합니다.

프로파일 이름

새 프로파일의 이름을 입력합니다. 영숫자 문자로 프로파일 이름을 지정하십시오. 사용할 수 없는 문자 목록을 보려면 여기를 클릭하십시오.

확인/취소

확인을 클릭하여 텍스트 상자에 나타나는 프로파일 이름을 저장하고 취소를 클릭하여 변경 사항을 저장하지 않고 새 프로파일 대화 상자를 닫습니다.

관련 항목

활성 프로파일 변경

프로파일 만들기

프로파일 제거

프로파일 갱신

프로파일 작업


옵션 대화 상자

VRS 업데이트 관리자 대화 상자에서 "옵션"을 클릭하여 옵션 대화 상자를 열 수 있습니다.

기본적으로 VRS 업데이트 관리자는 6주마다 자동으로 표시되도록 설정되어 있지만 옵션 대화 상자를 사용하여 다른 기간(예: 2주마다, 3주마다 등)으로 설정할 수 있습니다. 또 다른 옵션으로 자동 제품 업데이트 확인을 비활성화할 수도 있습니다. 자동 업데이트 확인 기능을 사용하는 경우 VRS 업데이트 관리자가 지정한 날의 오전 8시에 실행됩니다. 지정한 날짜와 시간에 컴퓨터가 작동하지 않는 경우에는 예정된 기간 이후 컴퓨터를 켜는 다음 시점에 VRS 업데이트 관리자가 실행됩니다.

자동 업데이트 확인 기능을 사용하지 않으면 수동으로 실행하기 전까지 VRS 업데이트 관리자가 표시되지 않습니다. VRS 업데이트 관리자는 Kofax VRS 프로그램 폴더에서 수동으로 실행할 수 있습니다.

N주마다

자동 VRS 제품 업데이트 프롬프트 표시 간격을 나타내는 주를 1~6에서 선택할 수 있습니다.

3개월마다

3개월마다 VRS 업데이트 관리자를 표시하도록 예약하려면 이 옵션을 선택합니다.

안 함. 수동으로 업데이트를 확인합니다.

자동 VRS 제품 업데이트 확인 기능을 비활성화려면 이 옵션을 선택합니다. 이 옵션을 선택하면 VRS 업데이트 관리자는 Windows 시작 메뉴의 Kofax VRS 프로그램 폴더에서 실행하는 경우에만 표시됩니다.

닫기

닫기를 클릭하여 설정을 저장하고 옵션 대화 상자를 종료합니다.

관련 항목

업데이트 확인


프로파일 관리 대화 상자

프로파일 관리 대화 상자를 사용하여 VRS 프로파일을 보고 관리할 수 있습니다. 프로파일 관리 대화 상자는 VirtualReScan 인터랙티브 뷰어 메뉴 모음에서 프로파일 | 관리를 선택하여 열 수 있습니다.

프로파일 목록

각 VRS 설치에는 "기본 설정" 프로파일이 포함되어 있으며 이 프로파일에는 F5 기능 키가 할당됩니다. VRS에서는 사용자가 만드는 첫 8개 프로파일에 기능 키를 자동으로 할당합니다. 프로파일 목록에서 스크롤하지 않고 한번에 14개 프로파일을 볼 수 있습니다.

옵션

프로파일 목록을 보면서 아래 설명된 옵션을 사용할 수 있습니다.

위로/아래

위로 또는 아래 버튼을 클릭하여 선택한 프로파일을 목록 내의 다른 위치로 이동합니다.

다른 이름으로 저장

다른 이름으로 저장을 클릭하여 새 프로파일 대화 상자를 엽니다. VRS 조정 컨트롤의 현재 설정이 이 대화 상자에서 지정한 이름으로 저장됩니다.

로드

로드를 클릭하면 선택한 프로파일이 활성 상태가 됩니다.

저장

저장을 클릭하여 VRS 조정 컨트롤의 현재 설정을 목록에서 선택한 프로파일에 저장합니다.

삭제

선택한 프로파일을 목록에서 제거하려면 삭제를 클릭합니다.

닫기

닫기를 선택하여 프로파일 관리 대화 상자를 종료합니다.

관련 항목

활성 프로파일 변경

프로파일 만들기

프로파일 제거

프로파일 업데이트

프로파일 작업


VRS 등록 대화 상자

기술 지원 및 제품 정보 업데이트를 받기 위해서는 등록을 해야 합니다. VRS "기본" 제품 라이센스를 사용하면 설치 과정 중에 등록하라는 메시지가 표시됩니다. 설치 과정에서 등록 프로세스를 생략하는 경우 아래 절차를 통해 설치 후 등록을 수행할 수 있습니다. VRS "프로페셔널" 제품 라이센스를 사용하는 경우에는 라이센스 활성화 프로세스 중에 등록이 처리됩니다(VRS 라이센스 활성화 참조). 프로페셔널 라이센스를 활성화한 후에 사용자의 연락처 정보를 업데이트해야 할 경우, VRS 등록 대화 상자에서 변경 사항을 입력할 수 있습니다.

참고 Kofax Capture 설치에서 VRS를 사용하는 경우 라이센스는 Kofax Capture License Utility에서 처리됩니다.

사용자 정보

사용자 정보 섹션에서 다음 항목을 업데이트할 수 있습니다. 이 항목들은 VRS 설치 과정에서 이전에 제공한 정보가 미리 입력되어 있을 수도 있습니다.

  • 이름: 전체 이름을 입력합니다.

  • 회사: 회사 이름을 입력합니다.

  2. 이메일: 이메일 주소를 입력합니다.

제품 정보

이러한 항목은 기존 VRS 설치 정보를 바탕으로 미리 입력되며 사용자가 변경할 수 없습니다.

등록 혜택

등록 혜택을 클릭하여 VRS 제품 등록 시 받을 수 있는 혜택이 설명되어 있는 대화 상자를 엽니다. 혜택 정보를 검토한 후 확인을 클릭하여 대화 상자를 닫습니다.

지금 등록

등록 과정을 완료하려면 지금 등록을 클릭합니다. 상기 항목들의 정보가 유효하다면 확인 메시지가 표시됩니다. VRS가 서버에 접속하여 제품 라이센스를 등록할 수 없는 경우 등록 - 인터넷에 연결되어 있지 않음 대화 상자가 표시됩니다.

등록 건너뛰기

등록 건너뛰기를 클릭하여 등록 프로세스를 생략합니다. 이 옵션을 선택하면 정말로 등록 과정을 생략할 것인지를 묻는 메시지가 표시됩니다. 예 또는 아니오 중에서 적절한 선택을 합니다.

도움말

도움말을 클릭하여 VRS 제품 등록에 관한 온라인 도움말 항목을 봅니다.

관련 항목

VRS 기본 라이센스 등록


등록 - 인터넷에 연결되어 있지 않음 대화 상자

VRS 등록 대화 상자에서 "지금 등록"을 클릭할 때 인터넷에 연결되어 있지 않은 경우에는 다른 방법으로 VRS를 등록해야 합니다. 이 경우 등록 - 인터넷에 연결되어 있지 않음 대화 상자가 표시되고 사용 가능한 옵션이 설명되어 있습니다.

등록 - 인터넷에 연결되어 있지 않음 대화 상자가 표시되면 인터넷에 연결되어 있지 않은 경우에 VRS를 등록하는 세 가지 방법을 설명하는 화면의 지침을 잘 읽어 보십시오. 어떠한 방법을 선택하든, "Register.txt" 파일에 포함되어 있는 정보를 제공해야 합니다. 이 파일은 등록 - 인터넷에 연결되어 있지 않음 대화 상자에 표시되는 경로를 통해 찾을 수 있습니다.

확인

확인을 클릭하여 등록 - 인터넷에 연결되어 있지 않음 대화 상자를 닫습니다.

관련 항목

VRS 기본 라이센스 등록


VRS 업그레이드 대화 상자

유효한 라이센스의 VRS가 설치되어 있는 경우 확장된 기능이나 처리량이 더욱 높은 스캐너를 지원하는 VRS 라이센스를 구입하고 활성화하기 위해 Kofax VRS 프로그램 폴더에서 "지금 업그레이드"를 선택하면 이 대화 상자가 열립니다.

현재 라이센스 레벨/유형

현재 라이센스 레벨과 유형을 표시합니다. 라이센스 레벨 유형에는 기본, 데스크톱, 워크그룹, 프로덕션이 있습니다. 라이센스 유형에는 일반과 OEM이 있습니다. 특정 스캐너나 특정 등급의 스캐너용 특수 버전의 VRS 릴리스를 설치한 경우 OEM 라이센스가 적용됩니다.

이 항목들은 편집할 수 없습니다.

지금 업그레이드

인터넷 브라우저를 실행하고 사용 가능한 VRS 제품 라이센스를 구입할 수 있는 Kofax 웹 사이트를 열려면 이 버튼을 클릭하십시오.

제품 정보

웹 사이트에서 업그레이드 구입을 완료하면 정보를 받게 됩니다. 이 정보를 VRS 업그레이드 대화 상자의 제품 정보 섹션에 복사해야 합니다. 제품 정보는 웹 사이트에서 제공되며 이메일로도 전송됩니다.

부품번호

구입 완료 시에 발급받은 부품번호를 복사합니다.

일련번호

구입 완료 시에 발급받은 일련번호를 복사합니다.

제품코드

구입 완료 시에 발급받은 제품코드를 복사합니다.

VRS 버전

현재 설치되어 있는 VRS 버전이 나와 있습니다. 이 항목은 사용자가 편집할 수 없습니다.

스캐너

VRS와 함께 사용하도록 현재 구성되어 있는 스캐너가 표시됩니다. 이 항목은 사용자가 편집할 수 없으며, VRS 설치 과정에서 선택한 스캐너나 스캐너 구성 유틸리티에서 기본 스캐너로 설정된 스캐너에 기초합니다.

확인

확인을 클릭하여 라이센스를 설치하고 VRS 업그레이드 대화 상자를 닫습니다.

취소

라이센스를 설치하지 않고 VRS 업그레이드 대화 상자를 닫으려면 취소를 클릭합니다.

관련 항목

VRS 업그레이드


VRS 자동 해결 관리자

VRS 스캔 생산성

VirtualReScan 자동 해결 관리자

VirtualReScan 자동 해결 관리자를 사용하여 장비 충돌 또는 용지 전송 문제로 인한 오류 등 VRS 예외 상황을 처리할 수 있습니다. VirtualReScan 관리 유틸리티의 오류 탭에서 자동 해결 또는 사용자 개입 조치 유형으로 지정된 예외 상황이 각각 발생하는 경우 VRS에서 자동 해결 관리자 대화 상자를 엽니다. 자동 해결 옵션을 선택하면 자동 해결 관리자가 자동 모드로 실행됩니다. 사용자 개입 옵션을 선택하면 자동 해결 관리자가 수동 모드로 열립니다.

자동 해결 관리자에서 예외 상황과 이 상황을 처리하는 사용자 지시사항을 나타내는 텍스트를 표시합니다. 자동 해결 관리자 대화 상자는 예외 상황에 따라 이와 관련된 이미지를 표시할 수도 있습니다. 자동 해결 관리자의 옵션은 활성 모드(자동 또는 수동)에 따라 다릅니다.

확인 - 수동 모드

자동 해결 관리자가 수동 모드로 실행되는 경우(조치 선택이 사용자 개입인 경우) 장비 또는 용지 전송 문제를 해결해야 합니다. 그런 다음 확인을 선택하여 이미지를 "있는 그대로" 받아들이고, 이를 스캔 응용 프로그램으로 보낸 후 스캔 과정을 진행합니다.

확인 - 자동 모드

자동 해결 관리자가 자동 모드로 실행되는 경우(조치 선택이 자동 해결인 경우) 확인 버튼이 비활성화됩니다. VRS에서 자동으로 스캔 과정을 재시도합니다. 즉, 예외 상황을 물리적으로 해결하면 스캔 작업이 재개됩니다.

취소

배치 처리를 중지하거나 스캔 과정을 취소합니다. 취소를 선택하는 경우 오류 정보가 스캔 응용 프로그램에 전달됩니다. 오류를 일으킨 이미지는 스캔 응용 프로그램에 전달되지 않습니다.

재스캔(수동 모드에만 해당)

스캐너에 용지를 다시 올려 놓은 후 다시 스캔합니다.


VRS 업데이트 관리자 대화 상자

VRS 업데이트 관리자 대화 상자를 사용하여 제품 업데이트를 확인하고 다운로드할 수 있습니다. 또한 업데이트 확인 주기를 구성하여 VRS 제품 업데이트를 확인하는 메시지가 얼마나 자주 표시되도록 할 것인지 결정할 수 있습니다.

기본적으로 VRS 업데이트 관리자 대화 상자는 6주마다 표시됩니다. 뿐만 아니라 원하는 경우 언제라도 Kofax VRS 프로그램 폴더에서 업데이트 확인 옵션을 선택하여 VRS 업데이트 관리자를 실행할 수 있습니다. 이 옵션은 정기 자동 업데이트 확인 기능을 사용하지 않거나 예정된 일정에 상관없이 업데이트를 확인하기를 원하는 경우에 유용합니다.

옵션(VRS 프로페셔널에만 해당)

옵션을 클릭하면 자동 업데이트 기본 설정을 변경할 수 있는 옵션 대화 상자가 실행됩니다. 기본적으로 6주마다 제품 업데이트 확인 메시지가 표시됩니다. 확인 주기를 변경하거나 자동 제품 업데이트 메시지가 표시되지 않도록 비활성화할 수 있습니다.

지금 확인

지금 확인을 클릭하면 다운로드하여 설치할 수 있는 제품 업데이트 목록이 표시됩니다. 경우에 따라 업데이트할 항목이 없는 경우 사용 가능한 업데이트가 없다는 메시지가 표시됩니다.

참고 VRS 제품 업데이트 확인을 수행하려면 인터넷에 연결되어 있어야 합니다. 또한 제품 업데이트는 VRS 프로페셔널 라이센스 사용자만 사용할 수 있습니다. VRS 기본 라이센스 사용자의 경우 "지금 확인"을 클릭하면 라이센스 업그레이드 정보를 제공하는 웹 사이트로 이동합니다.

닫기

닫기를 클릭하여 VRS 업데이트 관리자를 종료합니다. 다운로드한 업데이트를 설치하지 않고 종료하더라도 나중에 설치할 수 있습니다. VRS 업데이트 관리자를 닫았다가 다시 실행할 경우VRS 업데이트 관리자는 이전에 다운로드한 업데이트를 "기억"합니다.

관련 항목

업데이트 확인


VRS 라이센스 활성화

VRS 소프트웨어 업데이트 및 기술 지원을 받기 위해서는 VRS 프로페셔널 제품 라이센스를 활성화하고 등록해야 합니다. 설치 절차 중에 VRS 라이센스를 활성화하지 않은 경우에는 아래의 절차를 통해 설치 후 활성화 및 등록을 수행하십시오.

참고 Kofax Capture 설치에서 VRS를 사용하는 경우 라이센스는 Kofax Capture License Utility에서 처리됩니다. 이 경우 VRS 라이센스 활성화 절차를 사용할 필요가 없을 수도 있습니다.

VRS 프로페셔널 제품 라이센스를 활성화하지 않고 VRS를 설치하는 경우 아래에서 설명하는 바와 같이 VRS는 데모 모드나 평가 모드 중 하나로 실행됩니다.

참고 VRS 프로페셔널 제품 라이센스를 VRS 기본 라이센스에서만 사용이 지원되는 스캐너와 함께 사용하려고 시도하는 경우, 적절한 스캐너가 설치에 추가될 때까지 VRS 프로페셔널 기능을 사용할 수 없습니다. 자세한 내용은 Kofax 웹 사이트(www.kofax.com)에서 Scanner Configurator를 참조하십시오.

데모 모드

데모 모드로 VRS를 실행하는 경우 VRS를 선택할 때마다 스캔한 이미지에 Kofax 로고가 찍히게 된다는 알림 메시지가 나타납니다.

평가 모드

평가 모드로 VRS를 실행하는 경우 VRS를 선택할 때마다 알림 메시지가 표시됩니다. 이 모드에서는 대화 상자에 기재된 기간 동안 VRS를 기능 제한 없이 사용할 수 있습니다. 평가 기간이 만료될 때 라이센스가 활성화되지 않은 경우 VRS는 데모 모드로 전환됩니다.

라이센스 활성화 방법

VRS 활성화 대화 상자를 통해 VRS 라이센스를 활성화할 수 있습니다. 이 대화 상자는 VRS 설치 과정 중에 나타나며 나중에 다음 상황에서도 나타납니다.

  • VRS를 설치했지만 활성화 또는 등록하지 않은 경우

  • VRS 제품 업그레이드 라이센스를 설치하는 경우

VRS "기본" 라이센스가 있는 경우 VRS 활성화 옵션을 선택하면 VRS 등록 대화 상자가 나타납니다. 자세한 내용은 아래 절차를 참조하십시오.

  • VRS 라이센스를 활성화하려면

  1. 시작 메뉴에서 Kofax VRS 프로그램 폴더로 이동한 후 VRS 활성화를 선택합니다.

  2. "기본" VRS 제품 라이센스를 가진 경우 VRS 등록 대화 상자가 나타납니다. 자세한 내용은 VRS 기본 라이센스 등록을 참조하십시오. VRS 프로페셔널 제품 라이센스를 가진 경우 다음 단계로 진행합니다.

  3. 사용자 정보에서 다음 필드에 해당 정보를 입력합니다.

  • 이름: 전체 이름을 입력합니다.

  • 회사: 회사 이름을 입력합니다.

  • 이메일: 이메일 주소를 입력합니다(선택 사항).

참고 상기 필드에는 VRS 구입 또는 설치 과정에서 이전에 제공한 정보가 미리 입력되어 있을 수도 있습니다. 활성화 프로세스를 완료한 후 사용자 정보 중 일부가 변경된 경우 VRS 등록 대화 상자에서 정보를 업데이트할 수 있습니다.

  4. Kofax 제품 정보를 이메일로 수신하지 않으려면 해당 확인란을 선택합니다. 이 경우 이전 단계에서 이메일 주소 항목을 비워둘 수 있습니다.

  5. 다음 중 하나를 선택합니다.

  6. VRS 3.5를 기본 라이센스로 업그레이드: VRS 3.5를 기본 라이센스의 VRS 4.x로 업그레이드하려면 이 옵션을 선택합니다. 이 경우 이 대화 상자에서 추가로 입력할 사항은 없습니다. 성공적인 업그레이드를 위해 활성화를 클릭할 때 다음 중 하나가 설치되어 있어야 합니다. VRS 3.5 하드웨어 키(또는 "동글")나 유효한 라이센스가 있는 Adrenaline 650i SCSI 스캐너 컨트롤러.

  7. 라이센스용 제품 정보 입력: VRS 3.5를 기본 라이센스의 VRS로 업그레이드하지 않을 경우 이 옵션을 선택하고 다음 단계를 수행합니다.

  6. 제품 정보를 입력하려면 VRS 제품 패키지에 들어 있는 미리 인쇄된 라벨이나 제품을 구입한 Kofax 웹 사이트에서 제공받은 정보를 참조하십시오. 다음 필드에 해당 정보를 입력합니다.

  • 부품번호: VRS 라이센스에 지정된 부품번호(보통 10자)를 입력합니다.

  • 일련번호: VRS 라이센스에 지정된 일련번호(보통 7자)를 입력합니다.

  • 제품코드: VRS 라이센스에 지정된 제품코드를 입력합니다.

참고 상기 필드에는 VRS 구입 또는 설치 과정에서 이전에 제공한 정보가 미리 입력되어 있을 수도 있습니다.

  7. VRS 버전, 스캐너 및 컴퓨터 ID: VRS 제품 버전, 스캐너 모델 및 보통 NIC(네트워크 인터페이스 카드) 식별 번호 또는 MAC 주소인 고유한 컴퓨터 ID를 자동으로 감지하여 표시합니다. 이러한 필드는 수정할 수 없습니다.

  8. 라이센스 코드에서 다음 중 하나를 수행합니다.

  9. 라이센스 가져오기를 클릭하여 VRS 라이센스 코드를 가져옵니다. 이 코드는 텍스트 입력 필드에 자동으로 표시됩니다. 확인 메시지가 표시된 후 VRS 활성화 대화 상자가 닫힙니다. 이 옵션을 사용하려면 인터넷이 연결되어 있어야 하고 대화 상자에 이전 입력 사항들이 입력되어 있어야 합니다.

  10. 라이센스 코드가 있을 경우 텍스트 입력 필드에 해당 코드를 입력합니다. 활성화를 클릭하여 라이센스 활성화 과정을 완료합니다. 앞에서 입력한 사항 및 라이센스 코드가 유효한 경우 확인 메시지가 표시됩니다.

  9. VRS에서 라이센스 서버에 접속하여 라이센스를 활성화할 수 없는 경우 활성화 - 인터넷에 연결되어 있지 않음 대화 상자가 표시됩니다. 이 경우 다른 방법을 통해 VRS 라이센스 코드를 가져와야 합니다.

    1. 다음 방법 중 하나를 선택하여 인터넷에 연결하지 않고 라이센스 코드를 가져옵니다.

    2. 다른 컴퓨터에서 이메일을 통해 라이센스 서버에 연결합니다. 이메일 메시지에 Activate.txt 파일을 반드시 첨부해야 합니다. 이 파일의 경로와 이메일 주소는 활성화 - 인터넷에 연결되어 있지 않음 대화 상자에 나와 있습니다.

    3. 다른 컴퓨터를 사용하여 Kofax 웹 사이트의 VRS 활성화 페이지에 연결합니다. 활성화 과정 중에 Activate.txt 파일의 정보를 복사하여 웹 사이트의 양식에 붙여 넣어야 합니다. 웹 사이트 경로는 활성화 - 인터넷에 연결되어 있지 않음 대화 상자에 나와 있습니다.

    4. 팩스를 사용하여 라이센스 활성화 요청을 전송합니다. Activate.txt 파일을 인쇄하여 이를 팩스 메시지에 포함시켜야 합니다. 팩스 번호는 활성화 - 인터넷에 연결되어 있지 않음 대화 상자에 나와 있습니다.

    2. 라이센스 코드를 가져오면 VRS 활성화 대화 상자의 "라이센스 코드" 텍스트 상자에 입력하거나 붙여 넣고 활성화 버튼을 클릭합니다. 원하는 경우 나중에 Windows 시작 메뉴 또는 VRS 인터랙티브 뷰어 도움말 메뉴에서 VRS 활성화 대화 상자에 액세스할 수 있습니다.

  10. 활성화 과정을 완료하지 않고 대화 상자를 닫으면 평가 모드로 제품을 실행할 수 있는 남은 기간을 알려주는 알림 메시지가 표시됩니다. 평가 기간이 만료되면 VRS는 데모 모드로 전환되고 Kofax 로고가 스캔하는 이미지에 적용됩니다.

  11. 활성화 프로세스가 성공적으로 완료되면 Kofax VRS 프로그램 폴더에서 업데이트 확인 옵션을 사용하여 VRS 제품 업데이트를 확인하고 다운로드할 수 있습니다.

관련 항목

VRS 라이센스 비활성화


이미지 확대 조정

VRS 인터랙티브 뷰어에는 다양한 이미지 확대 레벨을 제공하는 확대/축소 옵션이 포함되어 있습니다. 메뉴 또는 도구 모음에서 확대/축소 설정을 선택하여 VRS 인터랙티브 뷰어에 있는 이미지를 확대 또는 축소할 수 있습니다. 또한 마우스를 사용하여 VRS 인터랙티브 뷰어에 있는 이미지의 확대 배율을 조정할 수도 있습니다.

  • 확대/축소 메뉴를 사용하여 이미지 확대를 조정하려면

  1. VRS 인터랙티브 뷰어에서 확대/축소 메뉴를 클릭합니다.

  2. 선택 항목에서 선택하여 이미지를 확대 또는 축소합니다. 창 크기에 맞게(이미지 보기 영역 내부에 이미지 맞추기)로 선택할 수도 있습니다.

이미지가 새로운 확대 레벨에 맞게 자동으로 새로 고쳐집니다.

  • 확대/축소 도구를 사용하여 이미지 확대를 조정하려면

  1. VRS 인터랙티브 뷰어에서 확대/축소 도구를 클릭합니다.

  2. 원하는 이미지 확대 배율을 선택합니다.

  1. 마우스를 사용하여 이미지 확대를 조정하려면

  1. 왼쪽 마우스 버튼을 사용하여 다음을 수행할 수 있습니다.

  • 상자를 클릭하고 끌어 확대할 부분의 윤곽을 표시하여 이미지의 일부분을 봅니다.

  • 두 번 클릭하여 이미지를 기본 보기로 복원합니다.

  2. 오른쪽 마우스 버튼을 사용하여 VRS 인터랙티브 뷰어에서 이미지 위치를 이동(또는 회전)할 수 있습니다.

관련 항목

VRS 인터랙티브 뷰어 - 개요


온라인으로 VRS 구입

현재 VRS를 데모 모드로 사용하고 있는 경우 지금 구입 옵션을 통해 소프트웨어를 구입할 수 있습니다. 지금 구입을 선택하면 VRS 제품 라이센스를 구입할 수 있는 웹 사이트로 이동할 것입니다.

  • 온라인으로 VRS를 구입하려면

  1. 시작 메뉴에서 Kofax VRS 프로그램 폴더로 이동한 후 지금 구입을 선택합니다.

VRS 구입 대화 상자가 나타납니다.

  2. 지금 구입 대화 상자에서 지금 구입을 클릭합니다. 그러면 인터넷 브라우저가 실행되고 VRS를 구입할 수 있는 Kofax 웹 사이트가 열립니다.

  3. 웹 사이트의 지침에 따라 구입을 완료합니다.

  4. 웹 사이트에서 구입 거래를 완료하면 정보를 받게 됩니다. 이 정보를 VRS 구입 대화 상자의 제품 정보 섹션에 복사해야 합니다. 다음 제품 정보가 웹 사이트에서 제공되며 이메일로도 전송됩니다.

  • 부품번호

  • 일련번호

  • 제품코드

  5. 확인을 클릭하여 VRS 구입 대화 상자를 닫습니다.

  6. VRS 라이센스 레벨에 따라 다음 대화 상자 중 하나가 표시됩니다.

  7. VRS 기본 라이센스: VRS 등록 대화 상자가 표시되며, 이 대화 상자의 일부 필드에는 이미 정보가 기입되어 있습니다. VRS 등록 대화 상자에 정보를 입력하여 등록을 완료하는 방법에 대한 자세한 지침은 VRS 기본 라이센스 등록을 참조하십시오.

  8. VRS 프로페셔널 라이센스: VRS 활성화 대화 상자가 표시됩니다. 이 대화 상자의 일부 필드에 이미 정보가 기입되어 있습니다. 라이센스 가져오기 버튼을 클릭한 다음 활성화 버튼을 클릭해야 합니다. 자세한 지침은 VRS 라이센스 활성화를 참조하십시오.


업데이트 확인

라이센스 사용자는 VRS 제품의 개선된 기능을 사용할 수 있습니다. VRS 프로페셔널 제품 라이센스가 활성화되어 있는 경우 제품 업데이트를 확인하고 다운로드할 수 있습니다.

설치가 완료되면 자동으로 VRS 업데이트 관리자가 실행됩니다. 이후 VRS 업데이트 관리자는 기본적으로 6주마다 실행됩니다. 제품 업데이트 확인은 다음과 같이 두 가지 방법으로 가능합니다.

  • 정기적으로 예약된 기간에 VRS 업데이트 관리자가 자동으로 표시될 때 제품 업데이트를 확인합니다.

  • 언제라도 수동으로 VRS 업데이트 관리자를 실행하여 제품 업데이트를 확인합니다.

참고 업데이트 확인 기능은 VRS 제품 업데이트를 위한 것입니다. VRS Component Installer 확인을 원하는 경우에는 Kofax Support 웹 사이트(www.kofax.com)의 VRS 제품 페이지를 방문하십시오.

자동 업데이트 확인

기본적으로 VRS 업데이트 관리자는 6주마다 자동으로 실행됩니다. 따라서 업데이트를 사용할 수 있는 경우 VRS 제품 업데이트를 확인하여 다운로드 및 설치하라는 메시지가 표시됩니다. 또한 옵션 대화 상자를 사용하여 3주마다 또는 4주마다 등의 확인 주기를 변경할 수 있는 옵션도 있습니다. 원하는 경우 자동 업데이트 확인 기능을 끌 수 있습니다. 자동 업데이트 확인 기능을 끄면 수동 요청이 있을 경우에만 VRS 업데이트 관리자가 표시됩니다.

자동 업데이트 확인 기능을 사용하는 경우 예약된 기간 이후에 사용자의 VRS 사용 가능 스캔 응용 프로그램이 처음으로 종료되는 시점에 VRS 업데이트 관리자가 표시됩니다.

수동 업데이트 확인

언제라도 Kofax VRS 프로그램 폴더에서 업데이트 확인 옵션을 선택하여 VRS 업데이트 관리자를 실행할 수 있습니다. 이 옵션은 정기 자동 업데이트 확인 기능을 사용하지 않거나 예정된 일정에 상관없이 업데이트를 확인하기를 원하는 경우에 유용합니다.

업데이트 확인, 다운로드 및 설치

VRS 업데이트 관리자에서 "지금 확인"을 선택하면 컴퓨터에 설치된 기존 VRS 소프트웨어를 확인하여 미설치된 제품 업데이트 목록을 제시합니다. 각 업데이트 항목에는 설명, 파일 크기, 다운로드 시간(실제 시간은 다를 수 있음)이 표시되어 있습니다. VRS 제품 업데이트는 누적 업데이트입니다. 따라서 여러 개의 제품 업데이트 항목이 나와 있는 경우 가장 최근의 업데이트에 이전의 모든 업데이트가 포함되어 있습니다.

참고 누적 업데이트를 설치하는 경우 새 업데이트가 추가되기 전에 기존의 모든 누적 VRS 제품 업데이트가 제거됩니다.

VRS 제품 업데이트를 다운로드하고 설치하려면 관리자 권한이 필요합니다.

제품 업데이트를 다운로드하지만 즉시 설치하기를 원치 않는 경우가 있을 수 있습니다. 이 경우 VRS 업데이트 관리자를 종료한 후 나중에 다시 실행하면 이전에 다운로드한 업데이트를 "기억"하지 않으므로 다운로드 위치를 메모해 두어야 합니다.

  • VRS 제품 업데이트를 확인하여 다운로드하고 설치하려면

  1. 다음 중 하나를 수행합니다.

자동 업데이트

  • VRS 업데이트 관리자에서 지금 확인을 클릭합니다. VRS 업데이트 관리자 사용 가능한 업데이트 대화 상자가 표시됩니다.

수동 업데이트

  • Windows 시작 메뉴에서 Kofax VRS 프로그램 폴더로 이동하여 업데이트 확인을 선택한 다음 지금 확인을 클릭합니다.

참고 활성화된 VRS 프로페셔널 제품 라이센스가 있는 경우 업데이트 확인 기능을 사용하여 제품 업데이트를 얻을 수 있습니다. 제품 라이센스 활성화에 대한 자세한 내용은 VRS 활성화를 참조하십시오. VRS 기본 라이센스가 활성화되어 있는 상태에서 업데이트 확인 기능을 사용하려고 하면 VRS 프로페셔널 라이센스를 취득하는 방법에 관한 정보를 제공하는 Kofax VRS 웹 사이트로 이동하게 됩니다.

  2. 제품 업데이트 사용 가능 여부는 VRS 업데이트 관리자 사용 가능한 업데이트 대화 상자에서 알 수 있습니다. 다음 중 하나를 수행합니다.

  3. 다운로드하여 설치하고자 하는 제품 업데이트에 해당하는 확인란을 선택합니다. 선택을 하면 다른 제품 업데이트는 선택할 수 없도록 회색으로 바뀝니다.

  4. 사용 가능한 업데이트" 목록에 제품 업데이트가 없는 경우에는 닫기를 클릭하여 VRS 업데이트 관리자를 종료합니다.

  3. 다운로드를 클릭합니다. 다운로드가 진행되는 동안 진행률 표시기가 나타납니다. 프로세스가 완료되면 다운로드가 완료되었음을 알려주고 메시지에 다운로드된 업데이트의 위치가 표시됩니다.

언제라도 취소를 클릭하여 다운로드 프로세스를 중단할 수 있습니다.

참고 제품 업데이트를 다운로드하고 설치하려면 관리자 권한이 필요합니다. 관리자로 로그인되어 있어도 그룹 정책을 사용하거나 안티바이러스 소프트웨어의 보호 설정을 최대로 구성한 경우에는 다운로드 문제를 경험할 수 있습니다. 다운로드 프로세스가 완료될 때까지 안티바이러스 소프트웨어를 일시적으로 비활성화해야 할 수도 있습니다. 안티바이러스 소프트웨어를 사용하지 않는 경우 네트워크 연결을 끌 것을 권장합니다.

  4. 다음 중 하나를 수행합니다.

  5. 설치를 클릭하여 새로 다운로드한 업데이트의 설치를 진행합니다. 화면의 지침을 따릅니다.

  6. 닫기를 클릭하여 다운로드한 업데이트를 설치하지 않고 VRS 업데이트 관리자를 종료합니다. 이 경우 나중에 업데이트를 설치할 수 있도록 다운로드 위치를 메모하십시오. VRS 업데이트 관리자를 닫았다가 다시 실행하면 VRS 업데이트 관리자는 이전에 다운로드한 업데이트를 "기억"하지 않습니다.

제품 업데이트 제거

VRS 제품 업데이트를 설치하면 설치된 항목이 프로그램 추가/제거 유틸리티의 "현재 설치된 프로그램" 목록에 나타납니다. VRS 제품 업데이트를 제거하는 경우에도 VRS 설치는 그대로 유지됩니다. 하지만 VRS 설치를 제거하면 모든 관련 제품 업데이트도 자동으로 제거됩니다.


VRS 예외 처리를 위한 기본 설정 정의

이 절차를 통해 VRS에서 오류 및 경고에 대처하는 방식을 결정하는 기본 설정을 지정합니다. VirtualReScan 관리 유틸리티를 사용하여 기본 설정을 지정합니다.

  • 예외 상황 매개변수를 정의하려면

  1. Windows 작업 표시줄에서 VRS 아이콘을 마우스 오른쪽 버튼으로 클릭하여 VRS 작업 표시줄 메뉴를 엽니다.

  2. VRS 작업 표시줄 메뉴에서 관리 유틸리티를 선택하여 VirtualReScan 관리 유틸리티 대화 상자를 엽니다.

  3. VirtualReScan 관리 유틸리티에서 다음 탭 중 하나를 선택합니다.

경고 탭

경고 탭에서는 이미지 품질과 관련된 예외 상항에 대한 경계값 및 조치를 정의하는 옵션을 제공합니다.

오류 탭

오류 탭에서는 장비 문제, 용지 전송 문제 및 문서 가장자리 감지와 관련된 예외 상항에 대한 조치를 정의하는 옵션을 제공합니다.

  4. 각 탭에 대해 경계값/조치 설정을 정의합니다.

경계값

경고 탭에서 경계값 상자에 직접 입력하거나 화살표를 클릭하여 새로운 경계값 설정을 선택할 수 있습니다.

조치

경고 탭 및 오류 탭에서 조치 상자를 클릭하고 목록에서 선택하여 각 예외 유형에 대한 VRS의 대응을 정의합니다.

  5. 설정에 만족하면 저장을 클릭합니다.

또는 취소를 클릭하여 VirtualReScan 관리 유틸리티 대화 상자에 대한 변경 사항을 무시합니다. 취소를 선택하면 값은 원래 설정으로 재설정됩니다.


VRS 라이센스 비활성화

동일한 일련번호로 VRS 버전 두 개를 두 대의 컴퓨터에서 실행할 수 없습니다. 한 컴퓨터에서 다른 컴퓨터로 VRS 설치를 이동하려면 변경하기 전에 원래 설치본의 라이센스를 비활성화해야 합니다. VRS 제거 과정 중에 VRS 라이센스를 비활성화하라는 메시지가 표시됩니다. 나중에 동일한 컴퓨터에 VRS를 다시 설치할 계획이 없으면 라이센스를 비활성화해야 합니다.

참고 Kofax Capture 설치에서 VRS를 사용하는 경우 라이센스 활성화/비활성화는 Kofax Capture License Utility에서 처리됩니다.

  • VRS 라이센스를 비활성화하려면

  1. 다음 중 하나를 수행합니다.

  2. VRS 설치 설명서의 지침에 따라 VRS를 제거합니다. 제거 과정에서 컴퓨터에서 VRS 라이센스를 계속 사용할 예정인지 여부를 묻는 메시지가 표시되면 "아니오"를 선택합니다. "아니오"로 응답하면 라이센스를 비활성화하게 됩니다.

  3. 시작 메뉴에서 Kofax VRS 프로그램 폴더로 이동한 후 VRS 비활성화를 선택합니다.

  2. 이전 단계에서 Kofax VRS 프로그램 폴더의 VRS 비활성화를 선택한 경우 확인 메시지가 표시되면 다음 중 하나를 수행합니다.

  3. 예를 클릭하여 VRS 라이센스를 즉시 비활성화합니다. 이 옵션은 나중에 다른 컴퓨터에서 (동일한 일련번호로) 동일한 VRS 라이센스를 활성화할 경우 또는 현재 활성화된 VRS 라이센스의 사용을 중단할 경우에 적합합니다.

  4. 동일한 컴퓨터에 나중에 (동일한 라이센스 및 일련번호로) VRS를 다시 설치할 경우 아니오를 클릭하여 라이센스를 활성화 상태로 유지합니다.

  5. 아니오를 클릭하여 비활성화 과정을 연기합니다.

  3. 어떠한 이유로 라이센스 서버에 연결할 수 없는 경우 비활성화 - 인터넷에 연결되어 있지 않음 대화 상자가 나타납니다. 다음 중 하나를 수행합니다.

  4. 비활성화하고 라이센스 정보 저장함: 이 옵션을 선택하면 로컬 컴퓨터에 있는 라이센스를 비활성화하고 나중에 비활성화 과정을 완료하는데 필요한 파일(Deactivate.txt)을 생성합니다.

  • 비활성화하지 않음: 이 옵션을 선택하면 비활성화 과정을 취소하고 라이센스의 효력을 유지합니다.

  4. 확인을 클릭하여 비활성화 - 인터넷에 연결되어 있지 않음 대화 상자를 닫습니다.

  5. 인터넷에 연결하지 않고 비활성화 과정을 완료하려면 다음 옵션 중 하나를 선택합니다.

  • 인터넷에 연결되어 있는 다른 컴퓨터에서 activatevrs@kofax.com으로 이메일 요청을 보냅니다. 이 때 Deactivate.txt 파일을 이메일 메시지에 첨부해야 합니다. 파일 경로는 비활성화 - 인터넷에 연결되어 있지 않음 대화 상자에 표시되어 있습니다.

  • 인터넷에 연결되어 있는 다른 컴퓨터에서 브라우저를 실행하고 http://activate.kofax.com/vrs를 엽니다. 비활성화 과정 중에 Deactivate.txt 파일의 정보를 복사하여 웹 사이트의 양식에 붙여 넣어야 합니다.

  • Kofax에 팩스((949) 727-3099)로 비활성화 요청을 보냅니다. Deactivate.txt 파일의 사본을 인쇄하여 팩스 메시지에 포함시켜야 합니다.

  6. 일단 비활성화 요청이 라이센스 서버에 도착하면 확인 메시지가 이메일로 발송됩니다. 확인 메시지는 Deactivate.txt 파일에 나와 있는 이메일 주소로 전송됩니다.

관련 항목

VRS 라이센스 활성화


QC 모드 선택

이 절차를 사용하여 QC 모드 또는 작동 모드를 선택합니다. 기본적으로 VirtualReScan 인터랙티브 뷰어는 오류가 발생할 때 열리도록 설정되어 있습니다. QC 모드 메뉴를 사용하여 이미지 품질 검사 및 대화식 업데이트 시 VRS 인터랙티브 뷰어를 여는 간격을 변경할 수 있습니다. 현재 활성화된 QC 모드에는 확인 표시가 되어 있습니다. 선택된 QC 모드 설정은 여러 스캔 세션에서도 변경될 때까지 적용된 상태로 유지됩니다. 또한 QC 모드 설정은 컴퓨터의 각 VRS 사용자마다 고유합니다.

  • VRS QC 모드를 선택하거나 변경하려면

  1. VRS 작업 표시줄 아이콘을 오른쪽 버튼으로 클릭하여 VRS 작업 표시줄 메뉴를 엽니다.

  2. VRS 작업 표시줄 메뉴에서 다음의 QC 모드 중 하나를 선택합니다.

  • 오류 시: 예외 상황이 발생하는 경우에만 열립니다.

  • 첫 페이지: 배치의 첫 페이지를 스캔할 때 열립니다.

  • 모든 페이지: 각 문서를 스캔한 후 또는 양면 문서의 각 면을 스캔한 후에 열립니다.

  • QC Later: Kofax Capture Quality Control 모듈에서 VRS를 호출하는 경우에 열립니다. VRS가 Kofax Capture와 함께 설치되는 경우에만 QC Later 모드를 사용할 수 있습니다. 자세한 내용은 Kofax Capture 설명서를 참조하십시오.

  • 사용 안 함: 예외 상황이 발생하더라도 열리지 않습니다.

  • 하드웨어 경고: VRS에서 VirtualReScan 관리 유틸리티의 오류 탭에 있는 조치 선택에 따라 오류를 처리합니다. 이 옵션을 선택하지 않으면 모든 하드웨어 오류 상황에 대해 "오류 반환"을 선택하는 것과 동일하게 작동합니다.


경고 또는 오류에 대한 VRS 대응 선택

VRS 스캔 생산성

조치 선택

VirtualReScan 관리 유틸리티 대화 상자의 경고 탭 또는 오류 탭에서 예외 처리 대응을 정의하는 조치 옵션을 선택할 수 있습니다. 경고 또는 오류가 발생하는 경우 VRS에서 지정한 조치를 실행함으로써 대응합니다.

  • 조치 설정을 선택하려면

  1. Windows 작업 표시줄에서 VRS 아이콘을 마우스 오른쪽 버튼을 클릭하여 VRS 작업 표시줄 메뉴를 엽니다.

  2. VRS 메뉴에서 관리 유틸리티를 선택하여 VirtualReScan 관리 유틸리티 대화 상자를 엽니다.

  3. 경고 탭 또는 오류 탭을 선택합니다.

  4. 원하는 예외 유형의 조치 상자를 클릭합니다.

  5. 목록에서 원하는 조치 옵션을 선택합니다.

  6. 새로운 설정에 만족하면 저장을 클릭합니다. 또는 취소를 클릭하여 변경 사항을 무시합니다.

관련 항목

조치 옵션

VirtualReScan 관리 유틸리티 대화 상자


경계값 설정

  • 경고 탭에서 경계값을 설정하려면

  1. Windows 작업 표시줄에서 VRS 아이콘을 마우스 오른쪽 버튼을 클릭하여 VRS 작업 표시줄 메뉴를 엽니다.

  2. VRS 작업 표시줄 메뉴에서 관리 유틸리티를 선택합니다.

  3. VirtualReScan 관리 유틸리티 대화 상자에서 경고 탭을 선택합니다.

  4. 원하는 경계값 텍스트 상자를 클릭하고 다음 중 하나를 수행합니다.

  5. 텍스트 상자에 경계값을 직접 입력합니다.

  • 화살표를 클릭하여 새로운 경계값을 선택합니다.

  5. 변경 사항에 만족하면 저장을 클릭합니다. 또는 취소를 클릭하여 변경 사항을 무시합니다.

관련 항목

VirtualReScan 관리 유틸리티 - 개요

경고 탭 - 경계값


가속 스캔 탭 설정

VRS 스캔 생산성

가속 스캔 탭 업데이트

이 단계를 통해 VirtualReScan 관리 유틸리티 대화 상자에서 가속 스캔 탭의 설정을 업데이트합니다. 이 대화 상자에 대한 변경 사항은 이를 다시 업데이트할 때까지 그 효력이 유지됩니다.

  • 가속 스캔 탭을 선택하려면

  1. Windows 작업 표시줄에서 VRS 아이콘을 마우스 오른쪽 버튼을 클릭하여 VRS 작업 표시줄 메뉴를 엽니다.

  2. VRS 작업 표시줄 메뉴에서 관리 유틸리티를 선택하여 VirtualReScan 관리 유틸리티 대화 상자를 엽니다.

  3. VirtualReScan 관리 유틸리티 대화 상자에서 가속 스캔 탭을 선택합니다.

  4. 최상(가속 없음)에서 양호(최대 가속)까지 네 가지 가속 레벨을 선택할 수 있습니다. 원하는 가속 레벨을 클릭하거나 슬라이더를 원하는 레벨로 끌어다 놓습니다.

  5. 저장을 클릭합니다. 새 설정은 스캔할 다음 이미지에 적용됩니다.

- 또는 -

취소를 선택하여 VirtualReScan 관리 유틸리티 대화 상자에 대한 변경 사항을 무시합니다. 취소를 선택하는 경우 대화 상자의 값들이 원래 설정으로 재설정됩니다.

관련 항목

가속 스캔 DPI 설정

VirtualReScan 관리 유틸리티 대화 상자


배경 패널 설정 갱신

배경 패널의 설정을 사용하여 색상 배경 부드럽게 기능을 구현할 수 있습니다. 이 기능은 문서의 배경을 처리하여 특정 색상(검정색, 흰색 또는 감지한 색의 "평균"을 나타내는 색상)을 생성합니다.

  • 배경 패널 설정을 변경하려면

  1. VRS 조정 컨트롤에서 배경 패널을 선택합니다.

  2. 부드럽게 사용 확인란을 선택하면 배경 부드럽게 기능을 활성화합니다. 부드럽게 기능이 사용되는 경우 VRS에서 문서의 배경을 지정한 색상으로 부드럽게 합니다. 이 확인란을 선택하지 않으면 이미지가 처리될 때 색상 이미지의 배경 영역이 변경되지 않습니다.

  3. 다음 옵션 중 하나를 사용하여 부드럽게 처리된 배경의 색상을 결정합니다.

    • 흰색: 모든 배경색이 흰색으로 변경됩니다.

    • 검정색: 모든 배경색이 검정색으로 변경됩니다.

    • 자동: 모든 배경 픽셀이 동일한 값으로 부드럽게 변경됩니다. 이 옵션을 선택하는 경우 배경색은 감지된 배경색의 평균을 나타냅니다. 배경색에 작은 변화가 있는 경우에만 이 기능이 효과가 있습니다.

  4. 이전 단계에서 자동을 선택한 경우 부드럽게 기능은 다음과 같이 흰색으로 전환 설정의 영향을 직접 받게 됩니다.

참고 일부 스캐너에서는 흰색으로 전환 설정을 사용하지 못할 수도 있습니다.

      • 흰색으로 전환을 선택하고 이미지 배경이 흰색에 가까운 경우 최종 배경색은 흰색이 됩니다.

      • 흰색으로 전환을 선택하고 배경이 흰색에 근접하지 않는 경우 배경색은 스캐너에서 결정한 부드럽게 처리된 색상 값으로 설정됩니다.

      • 흰색으로 전환을 선택하지 않은 경우 배경색은 감지된 전체 배경색의 평균을 나타내는 부드럽게 처리된 색상값으로 설정됩니다.

  5. 다음 중 하나를 수행하여 배경색 감도 설정을 조정합니다.

    • 슬라이더를 왼쪽으로 이동하여 색상 문서에서 배경 영역 처리 레벨을 낮춥니다. 값이 낮으면 한 픽셀이 이미지 배경의 일부로 판단될 확률이 낮아집니다.

    • 슬라이더를 오른쪽으로 이동하여 색상 문서에서 배경 영역 처리 레벨을 높입니다. 값이 높으면 한 픽셀이 이미지 배경의 일부로 판단될 확률이 높아집니다.

    • 텍스트 상자의 화살표를 클릭하여 배경색 감도 값을 높이거나 낮춥니다.

    • 배경색 감도 텍스트 상자를 클릭하고 값을 입력합니다.

  6. 수행한 조정 작업을 저장하지 않으려면 재설정을 클릭하여 변경된 내용을 취소하고 기본값을 복원할 수 있습니다. 배경 패널 설정에 만족하는 경우 확인을 클릭합니다. 그러면 설정이 현재 활성화된 프로파일에 저장됩니다.

관련 항목

배경 패널

VRS 조정 컨트롤 - 개요


공백 페이지 패널 설정 업데이트

공백 페이지 패널의 설정을 사용하여 자동 공백 페이지 감지 및 삭제를 위한 기본 설정을 구성할 수 있습니다.

공백 페이지 패널은 미리보기 모드로 사용할 수 있습니다. 이 패널은 또한 QC 모드가 "첫 페이지" 또는 "모든 페이지"로 설정되어 있는 경우에도 사용할 수 있습니다.

참고 QC 모드가 "첫 페이지"로 설정되어 있고 첫 페이지가 공백인 경우 VRS 인터랙티브 뷰어에서 이 페이지를 명확하게 식별합니다. 마찬가지로 QC 모드가 "모든 페이지"로 설정되어 있으면 뷰어에 나타나는 모든 공백 페이지가 같은 방식으로 식별됩니다. 반대면에 오류를 발생시킨 내용이 포함되어 있는 경우에도 공백 페이지가 뷰어에 나타날 수 있습니다.

  • 공백 페이지 패널 설정을 업데이트하려면

  1. 배치로 스캔하고자 하는 문서와 유사한 견본 공백 문서를 스캔한 후 VRS 작업 표시줄 메뉴에서 "미리보기"를 선택합니다.

  2. VRS 조정 컨트롤에서 공백 페이지 패널을 선택합니다.

  3. 스캔할 때 공백 페이지를 자동으로 감지하려면 감지 사용 확인란을 선택합니다. 기본적으로 공백 페이지 감지를 선택하면 공백 페이지 삭제가 자동으로 활성화됩니다. 다음 단계를 참조하십시오.

참고 일부 스캔 응용 프로그램의 경우 양면 모드에서는 공백 페이지 감지가 작동하지 않습니다. 이 경우 이 기능을 비활성화해야 합니다.

  4. 공백 페이지가 감지될 경우 이를 제거하려면 공백 페이지 삭제 확인란을 선택합니다. 기본적으로 공백 페이지 감지를 활성화하면 이 확인란이 선택됩니다.

참고 ImageControls 스캔 응용 프로그램과 함께 VRS를 사용할 경우 공백 페이지 삭제는 활성화하지 않고 감지만 활성화할 수 있습니다. 이러한 경우 공백 페이지는 스캔 응용 프로그램으로 전송되어 해당 응용 프로그램에 지정된 기본 설정에 따라 처리됩니다. ISIS 또는 TWAIN 스캔 응용 프로그램에서는 공백 페이지를 삭제하지 않고 감지하는 기능이 지원되지 않습니다.

  5. "공백"을 인식하도록 VRS를 조정하고 제어하려면 내용 감도 설정을 조정합니다. 예를 들어, 낮은 내용 감도 설정을 선택하는 경우 VRS에서 적은 양의 내용(얼룩 등)이 포함된 페이지를 파악하여 페이지가 공백인지 결정합니다. 즉, 공백 페이지 삭제를 활성화한 경우 감지된 공백 페이지는 제거됩니다. 높은 내용 감도 설정을 선택하는 경우 VRS에서는 동일한 페이지를 다르게 파악합니다. 즉, 얼룩이 있는 동일한 페이지를 공백으로 간주하지 않습니다. 따라서 공백 페이지 삭제를 활성화해도 해당 페이지가 삭제되지 않습니다.

참고 내용 감도는 배경색의 영향을 받지 않습니다.

  6. 다음 중 하나를 수행하여 내용 감도 설정을 조정합니다.

  7. 슬라이더를 왼쪽의 "낮음" 값으로 이동하여 페이지의 작은 내용 부분에 대한 감지율을 낮춥니다.

  3. 슬라이더를 오른쪽의 "높음" 값으로 이동하여 페이지의 작은 내용 부분에 대한 감지율을 높입니다.

  4. 텍스트 상자의 화살표를 클릭하여 내용 감도 값을 높이거나 낮춥니다.

  5. 내용 감도 텍스트 상자를 클릭한 후 값을 입력합니다.

  7. 페이지 가장자리 근처에 있는 구멍 표시를 페이지 내용의 일부로 간주하지 않으려면 구멍 무시 확인란을 선택합니다. 구멍 무시를 선택하지 않으면 내용은 없으나 가장자리 근처에 구멍 표시가 있는 공백 페이지가 공백으로 간주되지 않을 수도 있습니다.

  8. "페이지 내용 감지됨" 또는 "페이지 내용 감지되지 않음" 메시지는 VRS에서 현재 내용 감도 설정을 바탕으로 이미지가 공백인지 여부를 식별함을 나타냅니다. 내용 감도 설정을 조정하여 VRS가 페이지에서 내용을 감지하는 경계값을 찾을 수 있습니다.

  9. 수행한 조정 작업을 저장하지 않으려면 재설정을 클릭하여 변경된 내용을 취소하고 기본값을 복원할 수 있습니다. 공백 페이지 패널 설정에 만족하는 경우 확인을 클릭합니다. 그러면 설정이 현재 활성화된 프로파일에 저장됩니다.

관련 항목

공백 페이지 패널

VRS 조정 컨트롤 - 개요


선명도 패널 설정 갱신

선명도 패널에서 슬라이드 컨트롤을 사용하여 설정을 업데이트하거나 명도, 대비, 고급 선명도 또는 감마 보정 텍스트 상자에서 값을 직접 설정할 수 있습니다. 설정을 조정하면 VRS에서 이를 자동으로 적용하고 VRS 인터랙티브 뷰어의 이미지를 새로 고칩니다.

VRS 인터랙티브 뷰어가 실행되는 환경에 따라 새로운 설정이 적용됩니다. VRS 인터랙티브 뷰어를 미리보기 모드로 실행하는 경우 설정은 다음 배치부터 적용됩니다. 예외 상황으로 인해 VRS 인터랙티브 뷰어가 실행되는 경우 설정은 해당 이미지에만 적용됩니다. 작동 모드가 첫 페이지 QC 모드로 설정되어 있어서 VRS 인터랙티브 뷰어가 실행되는 경우 변경 사항은 전체 배치에 적용됩니다.

  • 선명도 패널 설정을 갱신하려면

  1. VRS 조정 컨트롤에서 선명도 패널을 선택합니다.

  2. VRS에서 명도 값을 자동으로 지정하도록 하려면 자동 명도 조정 확인란을 선택합니다.

참고 모드로 스캔하는 경우 자동 명도 설정을 사용할 수 없습니다.

  3. 아래 설명과 같이 명도 및 대비, 고급 선명도 및 감마 설정을 업데이트합니다.

  4. 수행한 조정 작업을 저장하지 않으려면 재설정을 클릭하여 변경된 내용을 취소하고 원래 값을 복원할 수 있습니다. 선명도 패널 설정에 만족하는 경우 확인을 클릭합니다.

명도 및 대비

  • 대비 및 명도를 동시에 조정하려면

  1. 선명도 패널에서 명도/대비 그리드의 경계선 내에 포인터를 위치시킵니다. 방향 화살표로 바뀝니다.

  2. 십자 표시가 원하는 명도 및 대비 값을 나타내도록 (청색 사각형 내에서 최상의 결과를 얻기 위해) 커서를 위치시키고 왼쪽 마우스 버튼을 클릭합니다.

  • 명도를 개별적으로 조정하려면 다음 중 하나를 수행합니다.

  • 명도 텍스트 상자의 화살표를 클릭하여 명도 레벨을 높이거나 낮춥니다.

  • 명도 텍스트 상자를 클릭하고 값을 입력합니다.

  • 명도 슬라이더 컨트롤을 위쪽 또는 아래쪽으로 이동하여 값을 선택합니다.

  • 대비 설정을 개별적으로 변경하려면 다음 중 하나를 수행합니다.

  • 대비 텍스트 상자의 화살표를 클릭하여 대비 레벨을 높이거나 낮춥니다.

  • 대비 텍스트 상자를 클릭한 후 값을 입력합니다.

  • 대비 슬라이더 컨트롤을 위쪽 또는 아래쪽으로 이동하여 값을 선택합니다.

참고 명도 또는 대비 값을 수정하면 곧 자동 명도 조정 옵션이나 고급 선명도 옵션이 자동으로 비활성화됩니다. 이러한 옵션을 다시 활성화려면 자동 명도 조정 확인란이나 고급 선명도 확인란을 선택합니다. VRS에서 명도 또는 대비 레벨을 자동으로 다시 계산하여 적용합니다.

고급 선명도(VRS 프로페셔널에만 해당)

까다로운 흑백 문서를 처리하려면 고급 선명도 설정을 사용합니다. 고급 선명도 기능이 활성화되어 있는 동안 VRS에서는 최적의 명도 및 대비 설정을 결정하고 이에 따라 값을 업데이트합니다. 명도 및 대비 값은 고급 선명도 기능을 사용하지 않을 경우에 적용되는 값을 덮어 씁니다. 고급 선명도 기능에 대한 자세한 내용은 여기를 클릭하십시오.

참고 고급 선명도 기능은 흑백 문서를 스캔하는 경우에만 사용할 수 있습니다. 자동 색상 감지 기능을 사용하여 컬러 모드로 스캔하는 경우 VRS에서 흑백으로 식별하는 문서에 대해 고급 선명도 기능을 사용할 수 있습니다.

  • 고급 선명도 기능을 사용하려면

  1. 고급 선명도 그룹에서 "고급 선명도 사용" 확인란을 선택합니다. 기본적으로 이 확인란은 선택되어 있지 않습니다.

  2. 고급 선명도를 선택하면 다음 설정을 사용할 수 있습니다.

  • 색상 분석: 색상 배경이나 텍스트 색상이 포함된 페이지의 경우, 이 옵션은 페이지 평가에서 정밀한 색상 내용 변환을 통해 최적의 흑백 이미지를 만들어 냅니다. 그렇지 않은 경우에는 회색조 변환만 평가됩니다.

  • 사진 무시: VRS는 페이지 내용을 평가할 때 사진을 무시합니다. 따라서 향상된 선명도가 페이지의 다른 내용(사진 이외)에도 적용됩니다.

  3. 고급 선명도를 선택할 경우 다음과 같이 강도 슬라이더를 왼쪽이나 오른쪽으로 이동하여 원하는 결과를 얻습니다.

  • 슬라이더를 왼쪽으로 1까지 이동하면 최소의 처리 강도만 적용됩니다.

  • 슬라이더를 중간 지점인 3까지 이동하면 높은 처리 강도가 적용됩니다.

  • 슬라이더를 오른쪽으로 5까지 이동하면 가장 높은 처리 강도가 적용됩니다(특수한 경우에 필요함).

참고 대부분의 문서 유형에서는 기본 강도 설정이 적합합니다. 설정을 변경할 경우, 다시 설정을 변경하거나 다른 설정을 사용하는 프로파일을 적용할 때까지 이 변경 내용이 유지됩니다.

또 다른 방법으로, 슬라이더를 사용하는 대신 텍스트 상자를 사용하여 원하는 강도 설정을 선택할 수 있습니다. 다음 중 하나를 수행하여 1~5에서 값을 지정할 수 있습니다.

  • 텍스트 상자를 클릭한 후 값을 입력합니다.

  • 텍스트 상자의 화살표를 클릭하여 값을 변경합니다.

참고 고급 선명도 기능을 활성화한 후 명도 또는 대비 값을 수동으로 조정하면 고급 선명도 기능이 비활성화됩니다.

감마

감마 보정 텍스트 상자에 현재의 감마 보정 설정이 표시됩니다. 보정 값의 범위는 중간 지점의 보통을 포함하여 진하게에서 엷게까지입니다.

  • 감마 보정 설정을 변경하려면 다음 중 하나를 수행합니다.

  • 감마 보정 텍스트 상자의 화살표를 클릭하여 감마 레벨을 높이거나 낮춥니다.

  • 감마 보정 텍스트 상자를 클릭하고 값을 입력합니다.

  • 감마 슬라이더 컨트롤을 좌우로 이동하여 값을 선택합니다.

관련 항목

선명도 패널

VRS 조정 컨트롤


색상 패널 설정 갱신

색상 패널의 설정을 사용하여 색상 이미지 또는 이미지 내의 색상 내용을 감지하고 처리하는 기능인 자동 색상 감지를 구현하기 위한 기본 설정을 지정합니다. 색상 문서가 감지되는 경우 색상 이미지가 반환됩니다. 비컬러 문서가 감지된 경우 흑백 이미지가 반환됩니다.

자동 색상 감지를 사용하는 경우 스캔할 문서와 유사한 견본 문서에서 설정을 테스트해야 합니다. 색상 감도 및 색상 영역 감도 설정에 대한 조정 사항은 자동 색상 감지 프로세스의 결과에 직접적인 영향을 미칩니다.

  • 색상 패널 설정을 갱신하려면

  1. VRS 조정 컨트롤에서 색상 패널을 선택합니다.

자동 색상 감지

  2. 자동 색상 감지를 사용할 경우 감지 사용 확인란을 선택합니다. 색상 모드로 스캔할 때 이 확인란을 선택하지 않는 경우 실제 색상 내용과 관계없이 모든 문서가 색상 이미지로 처리됩니다.

참고 ISIS 기반 스캔 응용 프로그램에서 VRS를 사용하는 경우 감지 사용 확인란을 사용할 수 없습니다. 대신, Kofax VRS ISIS 인터페이스의 기본 탭에서 자동 색상 감지를 활성화합니다. 자동 색상 감지를 활성화하면 이 항목에 설명된 대로 색상 패널로 전환하여 자동 색상 감지의 기본 설정을 선택할 수 있습니다.

  3. 다음 중 하나를 수행하여 색상 감도 설정을 조정합니다.

    • 슬라이더를 왼쪽으로 이동하여 색상 문서 감지율을 감소시킵니다.

    • 슬라이더를 오른쪽으로 이동하여 색상 문서 감지율을 증가시킵니다.

    • 텍스트 상자의 화살표를 클릭하여 색상 감도 값을 높이거나 낮춥니다.

    • 색상 감도 텍스트 상자를 클릭한 후 값을 입력합니다.

작은 색상 영역 감지

  4. 스캐너에서 사용하는 기능을 활성화하여 흑백 문서에서 작은 색상 영역을 인식하도록 하려면 작은 색상 영역 감지확인란을 선택합니다. 색상 영역 감도 설정을 사용하여 스캐너에서 작은 색상 영역을 식별하는 감도를 지정할 수 있습니다.

    이 확인란을 선택하지 않는 경우 스캐너에서 흑백인 문서에서 작은 색상 영역을 감지할 수없습니다..

  5. 다음 중 하나를 수행하여 색상 영역 감도 설정을 조정합니다.

    • 슬라이더를 왼쪽으로 이동하여 작은 색상 영역 감지율을 감소시킵니다.

    • 슬라이더를 오른쪽으로 이동하여 작은 색상 영역 감지율을 증가시킵니다.

    • 텍스트 상자의 화살표를 클릭하여 색상 영역 감도 값을 높이거나 낮춥니다.

    • 색상 영역 감도 텍스트 상자를 클릭한 후 값을 입력합니다.

배경색 감지

  6. VRS가 흑백인 이미지에서 배경색을 사용하지 않도록 하려면 "해당 시 컬러 사용 안함" 확인란을 선택합니다.. 예를 들어, 컬러 용지에 인쇄되는 흑백 문서를 배치 작업으로 스캔하는 경우 이 기능을 사용할 수 있습니다.

참고 스캐너에서 배경색을 사용하지 않는 경우 이 기능을 사용할 수 없습니다.

출력 형식

  7. 출력 형식 설정을 사용하여 자동 색상 감지 결과를 무시하고 배치 작업 중인 현재 문서에만 이를 적용할 수 있습니다. 자동 색상 감지를 사용하는 경우에만 이 설정을 사용할 수 있습니다. 다음 옵션을 선택할 수 있습니다.

  8. 색상: 자동 색상 감지 프로세스의 결과에 관계없이 이미지가 컬러로 처리됩니다.

  9. 흑백(I): 자동 색상 감지 프로세스의 결과에 관계없이 이미지가 흑백으로 처리됩니다.

  10. 자동: 자동 색상 감지 결과에 따라 이미지가 처리됩니다. 기본적으로 이 옵션이 선택됩니다.

  8. 수행한 조정 작업을 저장하지 않으려면 재설정을 클릭하여 변경된 내용을 취소하고 기본값을 복원할 수 있습니다. 색상 패널 설정에 만족하는 경우 확인을 클릭합니다. 그러면 설정이 현재 활성화된 프로파일에 저장됩니다.

관련 항목

색상 패널

VRS 조정 컨트롤 - 개요


노이즈 패널 설정 업데이트

노이즈 패널의 필터를 조정하여 이미지 품질을 향상시키고, 과도한 얼룩을 제거하고, 가독성을 향상시킬 수 있습니다. 노이즈 설정을 조정하면 VRS 인터랙티브 뷰어의 이미지에 효과가 적용됩니다. 이미지 모양이 원하는 품질을 충족할 때까지 설정을 미세 조정할 수 있습니다.

  • 노이즈 패널 설정을 변경하려면

  1. VRS 조정 컨트롤에서 노이즈 패널을 선택합니다.

참고 고급 필터는 현재 사용되지 않습니다.

  2. 라인 필터 슬라이더를 사용하여 이미지 요소에 적용할 선 굵기를 선택합니다.

  • 부풀어 오르거나 혼합된 이미지 요소의 경우 슬라이더를 얇게 설정으로 이동하면 품질 향상이 이루어집니다.

  • 너무 가늘거나 너무 밝은 이미지 요소의 경우 슬라이더를 두껍게 설정으로 이동하면 품질 향상에 도움이 됩니다.

  3. 얼룩 제거 필터 슬라이더를 사용하여 원치 않는 검은 점을 제거합니다.

  • 작은 점을 제거하여 원하는 이미지 품질을 얻으려면 이 슬라이더를 작게 쪽으로 이동합니다.

  • 작거나 중간 크기의 점을 제거하여 원하는 이미지 품질을 얻으려면 이 슬라이더를 중간 쪽으로 이동합니다.

  • 작거나, 중간 크기이거나 큰 점을 제거하여 원하는 이미지 품질을 얻으려면 이 슬라이더를 크게 쪽으로 이동합니다.

  4. 공책 용지 구멍 표시 등을 구멍 주위에 있는 색상으로 바꾸는 기능을 활성화하려면 구멍 채우기 확인란을 선택합니다.

  5. 수행한 조정 작업을 저장하지 않으려면 재설정을 클릭하여 변경된 내용을 취소하고 기본값을 복원할 수 있습니다. 노이즈 패널 설정에 만족하는 경우 확인을 클릭합니다. 그러면 설정이 현재 활성화된 프로파일에 저장됩니다.

관련 항목

노이즈 패널

VRS 조정 컨트롤 - 개요


기울기 조정 패널 설정 갱신

기울기 조정 패널의 설정을 사용하여 이미지를 바르게 설정하고, 이미지를 잘라내고, 가장자리 정리를 수행할 수 있습니다. 이동 가능한 각도 조절기를 사용하여 시계 방향 또는 반시계 방향으로 최대 360도까지 이미지를 회전하거나 기울어짐 보정 확인란을 선택하여 기울어짐을 자동으로 보정할 수 있습니다. 필요한 경우 각도 미세 조정 슬라이더를 사용하여 회전을 미세 조정하거나 각도 상자에 값을 입력할 수 있습니다. 각도 상자에 0.00이 나타나면 이미지는 원래 스캔된 대로 표시됩니다.

기울기 조정 패널에서 비표준 방향으로 스캔되는 이미지를 감지하고 회전하기 위해 사용되는 자동 방향 기능을 사용할 수도 있습니다. 이 기능을 사용하면 문서가 동일한 방향으로 놓이도록 문서를 미리 정렬할 필요가 없어집니다. 자동 방향 옵션을 활성화하면 모든 문서가 동일한 방향으로 놓여졌는지 확인하지 않고 스캐너 공급 장치에 문서를 올려놓을 수 있습니다. VRS에서 표준 방향으로 스캔되지 않는 문서를 자동으로 회전시킵니다.

  • 기울기 조정 패널 설정을 갱신하려면

  1. VRS 조정 컨트롤에서 기울기 조정 패널을 선택합니다.

  2. VRS에서 이미지를 스캔할 때 이미지를 자동으로 바르게 정렬하도록 하려면 기울어짐 보정 확인란을 선택합니다.

  3. 기울어짐 보정을 선택하면 추가 처리 옵션을 사용할 수 있습니다.

  4. 자동 잘라내기를 선택하는 경우 모든 페이지가 원래 크기로 잘려집니다. 기울어짐 보정 기능을 선택하는 경우 자동 잘라내기 확인란을 사용할 수 없습니다.

  5. 자동 잘라내기 옵션을 선택하면 가장자리 정리 확인란을 사용할 수 있습니다. 가장자리 정리를 사용하면 이미지의 상/하/좌/우 가장자리에서 동일한 양의 픽셀을 잘라낼 수 있기 때문에, 완벽하게 자동 잘라내기를 수행할 수 있습니다.

  6. VRS에서 비표준 방향으로 스캔되는 이미지를 회전하도록 하려면 자동 방향 확인란을 선택합니다. 그러면 VRS에서 텍스트 내용을 기준으로 스캔한 이미지의 방향을 감지합니다. 예를 들어, 자동 방향 기능을 사용하면 VRS에서 이미지의 상하가 뒤집혀서 스캔되는 것을 감지하는 경우 이미지를 180도 회전합니다.

참고 자동 방향 옵션은 고급 기능을 지원하는 일부 스캐너에서 사용할 수 있는 회전 옵션과 충돌을 일으킬 수 있습니다. 이러한 스캐너에서 VRS를 사용하는 경우에는 자동 방향 옵션과 고급 회전 옵션 중 한 가지만을 사용하고 두 옵션을 모두 사용하지 않는 것이 좋습니다. 자세한 내용은 회전 패널을 참조하십시오.

  4. 이미지가 바르게 정렬될 때까지 이동 가능한 각도 조절기를 조정합니다.

  1. 그리드의 원하는 위치를 클릭하여 각도 조절기의 위치를 지정합니다.

- 또는 -

  1. 세로 조절기에 마우스를 놓고 클릭한 상태로 있습니다. 커서가 손 모양으로 바뀝니다.

  2. 조절기를 반시계 방향으로 끌어서 이미지를 왼쪽으로 회전하거나 시계 방향으로 끌어서 이미지를 오른쪽으로 회전합니다. 이미지는 360도까지 회전할 수 있습니다.

  3. 이미지를 회전할 각도에 해당하는 값을 각도 상자에 입력합니다. 각도 조절기 설정은 항상 각도 상자의 값과 일치합니다.

  5. 다음과 같이 각도 미세 조정 슬라이더를 사용하여 1도씩 또는 특정 각도만큼씩 기울어짐 보정 각도를 미세 조정합니다.

  • 슬라이더를 왼쪽으로 이동할 때마다 반시계 방향으로 1도씩 조정됩니다.

  • 슬라이더를 오른쪽으로 이동할 때마다 시계 방향으로 1도씩 조정됩니다.

  • 슬라이더를 왼쪽 끝이나 오른쪽 끝으로 이동하면 전체 각도와의 차이가 매우 적은 각도를 선택할 수 있습니다. 슬라이더 눈금의 각 선은 0.05도를 나타냅니다.

  6. 수행한 조정 작업을 저장하지 않으려면 재설정을 클릭하여 변경된 내용을 취소하고 기본값을 복원할 수 있습니다. 기울기 조정 패널 설정에 만족하는 경우 확인을 클릭합니다. 그러면 설정이 현재 활성화된 프로파일에 저장됩니다.

관련 항목

기울기 조정 패널

VRS 조정 컨트롤 - 개요


경고 탭 업데이트

  • 경고 탭 설정을 업데이트하려면

  1. Windows 작업 표시줄에서 VRS 작업 표시줄 아이콘을 마우스 오른쪽 버튼을 클릭하여 VRS 작업 표시줄 메뉴를 엽니다.

  2. VRS 작업 표시줄 메뉴에서 관리 유틸리티를 선택합니다. VirtualReScan 관리 유틸리티가 표시됩니다.

  3. 경고 탭을 선택합니다.

  4. 정의할 예외 유형에 대한 경계값 상자를 클릭합니다.

  5. 다음 중 하나를 수행합니다.

  • 경계값 텍스트 상자에 값을 직접 입력합니다.

  • 화살표를 위 또는 아래로 클릭하여 새로운 경계값 설정을 선택합니다.

  6. 이제 조치 상자를 클릭하고 드롭다운 목록에서 조치 유형을 선택하여 조치를 설정합니다.

  7. 변경 사항에 만족하면 저장을 클릭합니다. 또는 취소를 클릭하여 변경 사항을 무시합니다.

관련 항목

조치 목록

경계값 설정

VirtualReScan 관리 유틸리티 대화 상자


VRS 업그레이드

유효한 라이센스의 VRS를 설치한 경우 지금 업그레이드 옵션을 사용하여 확장된 기능을 제공하는 VRS 라이센스를 구입하여 활성화할 수 있습니다. 예를 들어, 기본 라이센스에서 VRS 프로페셔널 라이센스로 업그레이드하려는 경우가 있습니다. 또는 이미 VRS 프로페셔널 라이센스가 있을 경우 확장된 기능이나 처리량이 높은 스캐너를 지원하는 다른 VRS 프로페셔널 라이센스 레벨로 업그레이드하려는 경우도 있습니다.

  • VRS 설치를 업그레이드하려면

  1. 시작 메뉴에서 Kofax VRS 프로그램 폴더로 이동한 후 VRS 업그레이드를 선택합니다.

VRS 업그레이드 대화 상자가 나타납니다.

  2. VRS 업그레이드 대화 상자에서 지금 업그레이드를 클릭합니다. 그러면 인터넷 브라우저가 실행되고 VRS 제품 라이센스 업그레이드를 구입할 수 있는 웹 사이트로 이동합니다.

  3. 웹 사이트의 지침에 따라 구입을 완료합니다.

  4. 웹 사이트에서 구입 거래를 완료하면 정보를 받게 됩니다. 이 정보를 VRS 업그레이드 대화 상자의 제품 정보 섹션에 복사해야 합니다. 다음 제품 정보가 웹 사이트에서 제공되며 이메일로도 전송됩니다.

  • 부품번호

  • 일련번호

  • 제품코드

  5. 확인을 클릭하여 VRS 업그레이드 대화 상자를 닫습니다.

  6. VRS 활성화 대화 상자가 나타납니다. 이 대화 상자의 일부 필드에 이미 정보가 기입되어 있습니다. 라이센스 가져오기 버튼을 클릭해야 합니다. 자세한 지침은 VRS 라이센스 활성화를 참조하십시오.

라이센스를 활성화하면 해당 제품 라이센스 업그레이드에서 지원하는 확장된 기능을 사용할 수 있습니다.


용어

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

A

가속 스캔

흑백 모드 스캔 시 이미지 품질을 조금 낮추면서 스캐너를 가속화하는데 사용되는 VRS 옵션

가속기

성능을 향상시키기 위해 컴퓨터에 추가할 수 있는 PCB(인쇄 회로 기판). 컨트롤러 보드라고도 합니다. Kofax에서는 Adrenaline 가속기 제품 등 다양한 스캔 가속기 보드를 제공합니다. 스캔 가속기 보드로 이미지를 캐시하면 성능이 크게 향상됩니다.

고급 선명도

선명도 패널에서 고급 선명도 기능을 사용하도록 설정하면 VRS에서 다루기 힘든 문서를 처리하고 최적 결과를 제공할 수 있습니다. 고급 선명도 옵션은 명도 및 대비의 기본 설정으로 원하는 이미지 품질을 얻을 수 없는 경우에 사용하면 효과적입니다.

자동 방향

스캔한 이미지에서 감지된 텍스트 방향에 따라 스캔한 이미지를 회전하는 기능. 내용 기준 회전이라고도 합니다.

자동 색상 감지

이미지를 평가하여 컬러 이미지로 처리할지 흑백 이미지로 처리할지를 결정하는 데 사용되는 VRS 기능

자동 업데이트

인터넷 연결을 통해 사용자가 VRS 제품을 업데이트할 수 있도록 하는 프로세스. 새 버전의 소프트웨어를 다운로드하여 설치하는 용도로 사용됩니다. 자동 업데이트는 VRS 설치 프로세스 중에 사용할 수 있으며, 설치가 완료된 이후에는 VRS 프로그램 폴더에서 사용할 수 있습니다. 또한 정기적으로 업데이트할 항목이 있는지 확인하도록 VRS를 구성할 수도 있습니다.

B

기본 기능

라이센스 유형과 상관없이 모든 사용자가 사용할 수 있는 VRS 기능. 기본 기능은 제품 라이센스 조건에 따라 사용 가능 여부가 결정되는 "프로페셔널" 기능과는 달리 모든 사용자가 사용할 수 있습니다.

배치

스캔 작업에서 종이 문서 "배치"는 스캔할 문서 모음을 말합니다. 각 문서에는 페이지가 한 장 이상 포함될 수 있습니다. 문서 이미지 "배치"는 종이 문서 배치를 스캔하거나 이미지 파일을 스캔 응용 프로그램으로 가져옴으로써 생성되는 이미지 그룹입니다.

배치 준비

작업자가 스캔할 종이 문서 배치를 직접 준비하는 수동 프로세스. 이 프로세스에는 문서 정렬, 스테이플 및 클립 제거, 구분 용지 추가, 문서와 페이지 수 계산 등이 포함됩니다. 또한 배치 집계 작업에 사용할 숫자 필드의 총합을 계산하는 작업도 포함될 수 있습니다.

검정색 배경

특정 스캐너에서 생성되는 배경 이미지 색상. 배경색은 스캐너 속성입니다. 일부 스캐너의 경우 흰색 배경이나 검은색 배경 중 하나로 이미지를 생성하도록 구성할 수 있습니다.

검정색 테두리 제거

스캔 프로세스 결과로 이미지에 존재할 수 있는 검정색 테두리를 제거하는 이미지 정리 기능. 예를 들어, 검정색 벨트를 사용하는 스캐너 사용 시 검정색 테두리가 발생할 수 있습니다. 검정색 테두리 제거는 이미지의 검정색 테두리 픽셀을 흰색 픽셀로 바꿉니다. 이 기능은 높이와 너비를 변경하지 않으면서 이미지를 정리합니다. 이 기능은 검정색 테두리 잘라내기와 비슷하지만, 검정색 테두리 잘라내기 기능의 경우 픽셀을 바꾸지 않고 이미지에서 검정색 테두리 픽셀을 제거합니다. 검정색 테두리 잘라내기를 사용할 경우 이미지가 정리되고 나서 검정색 테두리 크기만큼 높이와 너비가 줄어듭니다.

공백 페이지 삭제

공백 페이지로 간주될 수 있는 페이지의 자동 제거를 지원하는 VRS 기능. 공백 페이지 삭제 기능이 활성화되어 있는 경우 공백 페이지 패널의 내용 감도 설정을 사용하여 "공백"을 인식하도록 VRS를 조정하고 제어할 수 있습니다.

명도

스캔한 이미지의 밝고 어두운 음영의 균형 조절 농도라고도 합니다.

C

캐시

자주 사용되는 명령이나 데이터를 저장하는데 사용되는 액세스 시간이 매우 짧은 컴퓨터 메모리. 이미지가 스캔될 때 스캔 응용 프로그램으로 전송되거나 VRS에 의해 삭제될 때까지 이미지가 캐시에 저장됩니다. 스캔 응용 프로그램을 닫거나 다른 스캐너 소스를 선택하면 VRS 이미지 캐시가 지워집니다.

구성 요소 설치 관리자

VRS 인증 스캐너용 드라이버를 제공하는 설치 프로그램. 구성 요소 설치 관리자에는 기본 VRS 설치에서 사용할 수 없는 드라이버가 포함되어 있습니다.

내용 기준 잘라내기 및 기울어짐 보정

스캔한 이미지의 전체 내용(텍스트 내용을 비롯한 모든 내용)의 위치 및 방향에 따라 잘라내기와 기울어짐 보정 작업을 수행하는 기능

내용에 따른 회전

스캔한 이미지에서 감지된 텍스트 방향에 따라 스캔한 이미지를 회전하는 기능. 자동 방향이라고도 합니다.

대비

이미지의 가장 밝은 톤과 가장 어두운 톤 사이의 범위. 이미지 향상을 적용하지 않을 경우 일반 대비는 50%입니다.

D

데모 모드

데모 작동 모드로, 이 모드에서는 모든 스캔된 이미지에 Kofax 로고가 찍힙니다. 데모 모드는 "기본" 라이센스 사용자가 VRS "프로페셔널" 기능의 미리보기를 실행하고자 할 때 사용할 수 있습니다. 프로페셔널 기능의 사용 가능 여부는 VRS 제품 라이센스 조건에 따라 달라집니다. 또한 VRS를 설치했지만 제품 라이센스를 활성화하지 않은 상태에서 평가 기간이 경과되면 VRS가 데모 모드로 전환됩니다.

농도

스캔한 이미지의 진하기 정도. 기본 농도 설정은 50%입니다. 명도라고도 합니다.

기울어짐 보정(D)

기울어진 이미지를 똑바로 조정하는 프로세스. 이미지에 대해 기울어짐 보정을 수행하면 이미지 가독성(예: OCR 처리 시)이 향상됩니다.

얼룩 제거

이미지에서 원하지 않는 점이나 얼룩을 제거하는 이미지 정리 기능. 이 기능은 보다 깨끗한 이미지를 제공하며 이미지 가독성(예: OCR 처리 시)을 향상시킬 수 있습니다.

문서

세트를 이루는 하나 이상의 디지털 이미지(페이지) 모음

문서 이미징 시스템

종이 문서를 디지털 이미지로 변환하는 데 사용되는 하드웨어와 소프트웨어의 조합. 변환 후에 전자 이미지에 대해 추가 처리가 수행될 수 있습니다.

DPI

Dots Per Inch(인치당 도트수). DPI는 이미지의 해상도입니다.

양면 스캔

페이지의 양면을 동시에 스캔하는 프로세스. 경우에 따라 이중 스캔이라고도 부릅니다.

E

가장자리 향상

선 가장자리를 선명하게 하고, 문자를 부드럽게 하며 이미지에서 배경 노이즈를 제거하는 프로세스. 예를 들어, 이미지의 문자 가장자리가 고르지 못하고 주변에 노이즈가 있는 것으로 보이면 문자 부드럽게 필터를 사용하여 노이즈 일부를 제거하고 문자를 부드럽게 합니다.

엔도서

스캔한 페이지에 날짜, 일련번호 또는 기타 정보를 디지털로 표시하는 일부 스캐너의 기능

엔도싱

페이지가 스캐너를 통과할 때 텍스트를 페이지 위에 인쇄하는 기능. 스캐너에 기계적인 프린터 부속 장치인 엔도서가 장착되어 있어야 합니다.

엔도싱 카운터

엔도서/주석 문자열의 일부로 사용되는 자동 카운터. 엔도서/주석 카운터 또는 자동 카운터라고도 합니다.

엔도싱 문자열

배치의 각 페이지에 인쇄되거나 주석으로 표시되는 서식이 지정된 정보. 엔도서/주석 문자열이라고도 합니다.

고급 바코드 엔진

100DPI의 낮은 DPI를 가진 컬러 이미지에서 컬러 바코드를 직접 처리할 수 있는 바코드 엔진. 이 엔진은 1차원 및/또는 2차원(2D) 바코드 유형도 처리할 수 있습니다. 일반적으로 표준 바코드 엔진보다 더 정확합니다. 특히 저품질 또는 낮은 DPI 이미지에서 뛰어난 성능을 나타냅니다. 하지만 고급 바코드 엔진은 표준 바코드 엔진보다 속도가 느릴 수 있습니다.

평가 모드

VRS를 구입 및 설치했지만 제품 라이센스를 활성화하지 않은 사용자가 사용할 수 있는 평가 작동 모드. 평가 모드로 VRS를 실행하는 경우 VRS를 선택할 때마다 알림 메시지가 표시됩니다. 이 메시지는 남은 평가 기간(일)을 표시합니다. 제품 라이센스를 활성화하기 전에 평가 기간이 만료되면 VRS는 데모 모드로 전환되어 스캔한 모든 이미지에 Kofax 로고가 찍힙니다.

예외

오류 확인으로 인해 발생하는 상태로, 정상적인 응용 프로그램 작동을 변경합니다. VRS 관리 유틸리티의 경고 탭은 이미지 품질과 관련된 예외 상항에 대한 조치를 설정하는 옵션을 제공합니다. 오류 탭에서는 장비 충돌, 용지 전송 오류 및 가장자리 감지와 관련된 예외 상항에 대한 조치를 설정하는 옵션을 제공합니다.

F

구멍 채우기

노이즈 패널에서 공책 용지, 도트 매트릭스 용지 등을 스캔할 때 표시되는 구멍 표시를 채우기 위해 사용하는 VRS 기능. 구멍 채우기 확인란을 선택하면, 페이지 가장자리 주위에 있는 이러한 구멍 표시가 해당 이미지의 배경색으로 자동으로 채워집니다.

필터

디지털 이미지 편집 프로세스에 적용되는 앤티 앨리어싱, 확산, 균등화 및 선명하게 하기 필터를 비롯하여 신호를 구체화하고 조절하는 장치. VRS 조정 컨트롤의 노이즈 패널에 있는 선 제거 필터 및 얼룩 제거 필터를 사용하면 이미지 품질을 향상시키고 불필요한 얼룩을 제거할 수 있습니다.

전체 텍스트 검색

특정 단어, 숫자, 구, 문장 또는 문자 패턴이 나타나는지 텍스트 파일을 전자적으로 검색하는 기능

G

감마 보정

감마는 그라데이션 곡선에 따라 사진 또는 전자 이미지에서 대비의 정도를 식별하는 값입니다. 감마 보정은 이미지의 대비를 조정합니다.

회색조 이미지

회색 음영으로 이루어진 이미지

I

구멍 무시

공백 페이지 감지 및 삭제 기능을 사용하도록 설정한 경우, 공백 페이지 패널에서 구멍 표시를 고려해야 할지 여부를 지정하는 VRS 기능. 구멍 무시 확인란을 선택하면, 공책 용지나 트랙터 방식 공급 용지 등을 스캔할 때 나타나는 구멍 표시가 VRS에서 페이지의 공백 여부를 결정할 때 고려 대상에서 제외됩니다. 구멍 무시 확인란을 선택하지 않으면, 구멍 표시로 인해 공백이 아닌 페이지로 간주되는 빈 페이지가 생길 수 있습니다.

이미지

사진, 그래픽 또는 문서의 디지털화된 표현

이미지 정리

품질을 향상시키고 인식 엔진(예: OCR, ICR, 바코드 인식 등)의 정확도를 높이기 위해 스캔한 이미지를 정리하는 프로세스. 이미지 정리용으로 제공되는 기능에는 음영 제거, 얼룩 제거, 선 제거, 가장자리 향상 등이 있습니다.

J

JPEG 압축

파일에서 정보를 삭제하여 이미지를 압축하는 Joint Photographic Experts Group 형식의 압축 방식. JPEG 표준에서는 이미지 품질과 파일 크기(압축률)를 적절히 조절할 수 있는 가변 압축률을 허용합니다. 이미지 압축률이 높을수록 이미지 품질이 저하됩니다. JPEG 압축으로 문서 저장 시 품질 설정에서 이미지 품질과 압축률을 조정할 수 있습니다. 품질 설정이 100(최대)이면 이미지 품질은 최상이지만 압축률은 최소가 됩니다.

JPG

Joint Photographic Experts Group 파일 형식

K

Kofax Source Manager(KSM)

소스 장치를 만들기 위해 Windows 제어판에 설치되는 Kofax 유틸리티. VRS 4.1 릴리스에서는 KSM이 스캐너 구성 유틸리티로 바뀌었습니다.

L

가로

페이지 너비가 페이지 길이를 초과하는 페이지 방향(예: 수평 방향). 세로의 반대.

선 제거

이미지에서 원치 않는 선을 제거하는 프로세스

긴 용지 지원

양면 용지를 최대 40인치 길이의 300dpi 이하 흑백 모드로 스캔할 수 있는 기능을 지원하는 VRS 기능. 긴 용지 지원이 활성화되면 이미지를 회전할 수 없습니다. 긴 용지 지원은 특정 스캐너에서만 사용할 수 있습니다.

M

다중 페이지 TIFF

다중 페이지 이미지를 지원하는 Tagged Image File Format

O

방향

페이지의 상대적 방향으로, 수평(가로 방향) 또는 수직(세로 방향) 방향을 나타냅니다.

P

페이지

표시 가능한 이미지. 페이지가 모여서 문서를 구성합니다.

PDF

Portable Document Format 파일의 확장자

픽셀

이미지의 분해 가능한 최소 사각 영역. 디지털 이미지는 특정 높이와 너비의 사각 배열 안에 정렬된 픽셀로 구성됩니다.

프로페셔널 기능

기본 기능 외에 제공되는 VRS 기능. 프로페셔널 기능의 사용 가능 여부는 사용자의 라이센스 조건에 따라 달라집니다.

프로파일

VRS에서 주로 선명도, 노이즈, 기울기 조정, 색상, 배경, 공백 페이지 패널의 저장된 설정 조합으로 구성된 프로파일. 프로파일은 이미지 보정 및 향상을 위한 저장된 전략과 같은 역할을 합니다. VRS에는 다양한 문서 유형 처리에 사용할 수 있는 기본 프로파일 하나가 포함되어 있습니다. 다른 프로파일을 정의하고 선택하지 않는 한 VRS에서는 기본 프로파일을 사용합니다. 프로파일을 사용하면 설정을 개별적으로 선택하지 않아도 되기 때문에 시간이 절약됩니다.

Q

QC Later

VRS QC Later에서는 예외 처리와 관련된 VRS 이미지 품질 조정을 연기하는 옵션을 Kofax Capture 사용자에게 제공합니다. VRS QC Later는 해당 VRS 프로페셔널 라이센스를 보유한 Kofax Capture 사용자들이 사용할 수 있습니다. Kofax Capture에서 "VRS QC Later"를 사용하려면 VRS에서 "QC Later" 모드를 활성화해야 합니다.

R

해상도

이미지가 스캔될 때 이미지의 상세 정도를 나타내는 특성. DPI(Dots-Per-Inch)로 측정되며 일반적인 해상도 범위는 200DPI~400DPI입니다. 해상도가 높을수록 이미지 품질이 좋지만, 고해상도 이미지 파일에는 보다 많은 저장 공간이 필요합니다.

회전

이미지를 회전하는 프로세스. VRS를 사용하면 이미지를 90도씩 오른쪽 또는 왼쪽으로 회전할 수 있습니다. 이미지가 회전된 상태로 자동 저장됩니다.

S

스캐너 구성 유틸리티

스캔 및 파일 가져오기 장치의 소스를 구성하고 VRS 기본 설정을 지정하는 데 사용되는 유틸리티

단면 스캔

페이지의 한 면만 스캔하는 프로세스. 경우에 따라 단일면 스캔이라고도 부릅니다.

기울기 조정

비트맵 이미지가 페이지의 가운데에 있지 않을 때 발생하는 기울어진 이미지 외형. 일반적으로 이 현상은 스캔 프로세스 중에 페이지가 미끄러지거나 잘못 놓여져서 발생합니다.

기울임 각도

이미지가 가운데 맞춰져 있지 않거나 페이지에 똑바로 놓여 있지 않은 경우 이러한 이미지를 "기울어진" 이미지라고 합니다. 기울임 각도는 기울어진 정도를 의미합니다.

부드럽게

문서의 배경색을 부드럽게 하여 거의 균일한 색상(흰색, 검은색 또는 감지된 배경색을 표현하는 색상 조합)을 표현하는 프로세스. 이 옵션은 배경 패널에서 사용할 수 있습니다.

소스 장치

스캐너 또는 파일 가져오기 장치. 소스 장치는 스캐너 구성 유틸리티를 사용하여 구성합니다. VRS 4.1 이전 버전에서는 소스 장치가 Windows 제어판에서 제공되던 Kofax Source Manager(KSM)를 사용하여 구성되었습니다.

T

경계값

VRS에서 명도, 대비 또는 색상 신뢰도에 대해 허용하는 "실제치와의 편차". 경계값은 VRS 관리 유틸리티의 경고 탭에서 설정됩니다.

TIFF

Tagged Image File Format

트랩

VRS에서 최적의 이미지 품질에 대해 원하는 기준을 충족하지 않는 이미지를 식별할 때 발생하는 프로세스를 말합니다. VRS 사용 시 사용자는 트랩된 이미지에 대한 조치를 지정할 수 있습니다.

W

흰색 배경

특정 스캐너에서 생성되는 배경 이미지 색상. 배경색은 스캐너 속성입니다. 일부 스캐너의 경우 흰색 배경이나 검은색 배경 중 하나로 이미지를 생성하도록 구성할 수 있습니다.


가속 스캔 DPI 설정

아래 표는 스캔 응용 프로그램에 정의된 DPI 설정을 VRS에서 처리하는 방법의 예로 사용할 수 있습니다.

스캔 응용 프로그램에서 정의된 DPI 설정 | 실제 스캔 DPI 설정 레벨 1 | 가속 실제 스캔 DPI 설정 레벨 2 | 가속 실제 스캔 DPI 설정 레벨 3 | 가속 이미지 출력 DPI 설정
300 | 240 | 150 | 100 | 300
240 | 200 | 150 | 100 | 240
200 | 150 | 100 | 75 | 200
150 | 150 | 75 | 75 | 150
100 | 75 | 75 | 75 | 100
75 | 75 | 75 | 75 | 75

관련 항목

VirtualReScan 관리 유틸리티 대화 상자


조치 옵션

조치 상자를 사용하여 VRS가 경고 탭 또는 오류 탭에 표시된 각 예외 조건에 대응하는 방법을 지정합니다. VRS 대응을 지정하려면 각 경고 또는 오류에 대한 조치 상자를 클릭하여 드롭다운 목록에서 선택합니다. 조치 옵션은 경고 또는 오류의 유형에 따라 다양합니다.

오류 무시

VRS에서 오류를 알리지 않거나 오류를 해결할 조치를 취하지 않습니다. VRS에서는 이미지를 "있는 그대로" 받아서 호스트 응용 프로그램에 전달하고 스캔 세션을 계속 진행합니다.

오류 반환

VRS에서 오류를 통지하지만 호스트 응용 프로그램에 이미지를 보내지 않습니다. 오류 통지 후 스캔 세션이 종료됩니다.

사용자 개입

오류를 수동으로 처리하기 위해 다양한 옵션에서 선택할 수 있도록 VRS에서 VRS 자동 해결 관리자를 수동 모드로 실행합니다.

자동 해결

자동 해결 관리자를 자동 모드로 엽니다. 따라서 케이블 연결 해제, 용지 걸림, 용지 소진 상태 등 장비 또는 용지 전송 장애를 해결할 때까지 스캐너에서 스캔을 자동으로 재시도합니다.

인터랙티브

VRS 인터랙티브 뷰어에서는 이미지를 조정할 수 있도록 이미지를 열어서 표시합니다.

관련 항목

자 동 해결 관리자

조치 선택


고급 속성 대화 상자 - 정보 패널

정보 패널은 펌웨어 및 스캐너 드라이버와 관련된 버전 정보 및 저작권 정보로 구성됩니다. 이 정보는 기술 지원 담당자에게 문의해야 하는 경우에 유용할 수 있습니다.

관련 항목

고급 속성 대화 상자

색상 패널

엔도서 패널

선택 사각형 패널

회전 패널


고급 속성 대화 상자 - 고급 색상 패널

VRS 스캔 생산성

고급 속성 대화 상자 - 고급 색상 패널 - BÖWE BELL + HOWELL Ngenuity 스캐너

고급 색상 패널을 사용하여 스캐너의 앞면 및 뒷면 카메라에 전용 카메라 모드를 적용할 수 있습니다.

카메라 모드

다음 카메라 모드 옵션 중에서 선택할 수 있습니다.

  • sRGB

  • ICC

  • 감마(기본값)

sRGB

스캐너 카메라가 sRGB 표준과 호환되도록 설정하려면 이 옵션을 선택합니다.

참고 이 설정은 카메라 출력에만 적용됩니다. 즉, 모든 캡처 후 VRS 이미지 처리 설정은 최종 출력 파일의 색상 내용에만 영향을 미칩니다.

ICC

ICC 프로파일 데이터는 컬러 이미지에 포함될 수 있으며, 보기 또는 인쇄 응용 프로그램에서 최적의 품질을 위해 색상을 보정하거나 조정하는 데 사용될 수 있습니다. ICC 데이터는 ICC 프로파일을 인식하는 응용 프로그램에서만 유용합니다.

스캐너의 ICC 색상 보정 프로파일과 호환되도록 스캐너 카메라를 설정하고 VRS가 ICC 호환 프로파일 데이터를 이미지 파일에 포함하게 하려면 이 옵션을 선택합니다.

참고 다른 사후 처리 VRS 색상 조정은 ICC 데이터가 ICC 인식 응용 프로그램에 사용되는 방식과 충돌할 수 있기 때문에 ICC 프로파일 모드와 함께 사용하지 않는 것이 좋습니다.

Kofax ImageControls는 스캔 중에 만들어지는 이미지 파일 내에 ICC 프로파일 데이터를 포함합니다. 이 작업이 성공적으로 수행되려면 스캔 응용 프로그램이 다음 조건을 충족해야 합니다.

  • ImageControls 응용 프로그램이어야 함(ICC 프로파일 데이터가 이미지 파일에 포함되기 위해)

  • 색상 스캔용으로 설정되어야 함

  • TIFF, JPEG 또는 PDF 이미지 파일 유형을 저장하도록 설정되어야 함

  • VRS 자동 색상 감지를 사용하지 않아야 함(일부 이미지를 흑백으로 변환할 수 있기 때문)

ICC 프로파일 색상 보정이 적용된 이미지를 성공적으로 표시하려면 보기 응용 프로그램이 ICC 프로파일을 인식할 수 있어야 합니다.

감마(기본값)

특정 카메라 감마 값을 사용하여 스캐너 카메라를 설정하려면 이 옵션을 선택합니다. 이 옵션을 선택하면 옵션 아래에 있는 카메라 감마 슬라이더 컨트롤이 활성화됩니다.

카메라 감마

감마 카메라 모드를 선택하면 카메라 감마 슬라이더 컨트롤이 활성화됩니다. 낮은 감마 값을 선택하면 밝은 색상의 색상 채도가 향상되고, 높은 감마 값을 선택하면 진한 색상의 색상 변환이 향상됩니다. 대부분의 문서의 경우 카메라 감마 설정을 기본값으로 유지하는 것이 좋습니다.

관련 항목

정보 패널

고급 속성 대화 상자

색상 패널

문서 설정 패널

전사기 패널

이중 급지 패널

선택 사각형 패널

회전 패널


고급 속성 대화 상자 - 색상 패널

색상 패널을 사용하여 색 제거 및 JPEG 압축 등 색상 관련 선택적 기능을 설정할 수 있습니다.

색 제거

일부 경우에 필요한 데이터의 OCR 엔진에 대한 액세스 수준을 향상시키기 위해 한 가지 색상의 모든 인스턴스를 제거하려고 할 수 있습니다. 적색 문자 자국과 같은 원치 않는 색상 내용을 효과적으로 "지우려면" 스캔 중에 색 제거 기능을 사용합니다. "제거"할 색상을 선택하는 경우 스캐너에서 해당 색상을 무시하지만 나머지는 모두 캡처합니다.

앞면 드롭아웃 색상 및 뒷면 드롭아웃 색상 그룹에서는 없음,적색, 녹색 또는 청색 중에서 드롭아웃 색상을 선택할 수 있으며 기본값은 없음입니다. 양면 스캔을 선택한 경우에는 앞면과 뒷면에 대해 다른 드롭아웃 색상을 지정할 수 있습니다.

JPEG 압축

JPEG(Joint Photographic Expert Group)는 색상 및 회색조 이미지를 압축하기 위한 표준화된 이미지 형식입니다. JPEG 압축 그룹에서 활성화 확인란을 선택하여 JPEG 압축을 활성화할 수 있습니다. 활성화 확인란을 선택하면 이미지 품질 레벨로 양호(65), 고급(80), 최상(95) 또는 사용자를 선택할 수 있습니다. 낮은 품질 레벨 값을 지정할수록 스캔한 이미지의 크기가 줄어 디스크 공간이 점점 더 많이 절약되고, 시스템 성능이 향상될 수 있습니다.

사용자 이미지 품질 레벨 옵션을 선택하면 YUV 값과 사용자 품질 값을 모두 설정할 수 있습니다. 사용자 품질 값의 범위는 1부터 100까지이며, 기본값은 65입니다.

제공된 텍스트 상자에 사용자 정의 품질 값을 입력하거나, 위쪽 및 아래쪽 화살표를 사용하여 값을 선택할 수 있습니다. JPEG 압축 품질은 이미지 품질과 파일 크기 간의 균형을 조정합니다. 높은 값을 지정할수록 이미지 품질은 좋아지지만 파일 크기가 커지고, 낮은 값을 지정할수록 파일 크기는 작아지지만 이미지 품질이 저하됩니다. 해당 응용 프로그램에 대해 허용 가능한 이미지 품질을 생성하는 설정 중 가장 낮은 값을 사용하십시오. JPEG 품질 값으로 사전 설정된 “양호”를 사용하면 적당한 파일 크기에 품질이 양호한 이미지가 생성됩니다. “고급” 및 “최상” 설정을 사용하면 파일 크기는 더 크지만 품질이 더욱 좋은 이미지가 생성됩니다.

원하는 경우 목록에서 휘도(프레임 및 필드 밝기, 즉 "Y")와 색차(색상 정보, 즉 "UV")와 관계된 색상 인코딩 방법인 YUV를 선택할 수 있습니다. YUV 옵션은 스캐너마다 다를 수 있습니다.

관련 항목

정보 패널

고급 속성 대화 상자

엔도서 패널

선택 사각형 패널

회전 패널


고급 속성 대화 상자 - 연속 용지 패널

VRS 스캔 생산성

고급 속성 대화 상자 - 연속 용지 패널 - Fujitsu fi-6800/fi-5950 스캐너

연속 용지 옵션을 사용하여 표준 문서 유형보다 훨씬 길게 문서의 최대 길이를 지정할 수 있습니다. 스캔 응용 프로그램 또는 인터페이스의 해당 "긴 문서" 옵션(일반적으로 연속 용지 또는 긴 문서)과 함께 연속 용지 패널에서 해당 설정을 선택하여 스캔 문서의 최대 길이를 스캐너의 최대 한계까지 설정할 수 있습니다. 스캔한 각 문서는 스캔 응용 프로그램에 하나의 연속 이미지로 전송됩니다.

  • 최대 연속 용지 길이를 설정하려면

  1. 스캔 응용 프로그램 또는 인터페이스에서 적절한 긴 문서 옵션을 선택합니다.

  2. 고급 속성 대화 상자 - 연속 용지 패널에서 최대 길이 슬라이더를 연속 용지 문서에 대해 원하는 최대 길이까지 움직입니다.

선택한 길이가 슬라이더 위에는 인치 단위로, 아래에는 센티미터 단위로 나타납니다.

  3. 확인을 클릭합니다.

참고 확인을 클릭하면 이 세션에 대해서만 고급 속성 설정이 저장됩니다. 후속 세션에 대해 설정을 유지하려면 VRS 사용자 인터페이스의 프로파일에 해당 설정을 저장합니다.

관련 항목

정보 패널

고급 속성 대화 상자

색상 패널

엔도서 패널

선택 사각형 패널

회전 패널


고급 속성 대화 상자 - 문서 설정 패널

VRS 스캔 생산성

고급 속성 대화 상자 - 문서 설정 패널 - BÖWE BELL + HOWELL Ngenuity 스캐너

문서 설정 패널을 사용하여 스캔용 문서 설정과 연관된 속성을 지정할 수 있습니다.

문서 유형

다음 문서 유형 중 하나를 선택하여 스캔할 문서 유형을 표시하십시오.

문서 유형 | 정의
정상 | 정상 전송 속도를 필요로 하는 일반 문서
약한 재질/강한 재질 | 쉽게 찢어질 수 있어 낮은 전송 속도를 필요로 하는 약한 문서
두꺼운 용지 또는 봉투 | 두꺼운 용지 또는 봉투
세 번 접기 | 세 번 접은 문서

참고 일부 문서 유형 옵션을 선택하면 스캐너 속도를 저하시킬 수 있습니다.

큰 기울이기 허용

급지 경로와 평행하지 않은 각도로 스캐너가 들어가는 기울기가 큰 문서에 대한 모서리 데이터를 유지하려면 큰 기울기 허용 확인란을 선택합니다. 이 옵션을 사용하면 스캐너가 기울어진 전체 문서의 이미지를 만든 다음 자동 방향 및 기울어짐 보정 옵션을 적용하여 이미지 방향을 조정합니다.

매우 긴 문서

길이가 40인치보다 긴 문서를 스캔 중인 경우에는 매우 긴 문서 확인란을 선택합니다. 매우 긴 문서를 스캔하면, 이 문서가 여러 개의 이미지로 분할됩니다. 분할 크기는 용지 크기 설정에 의해 결정됩니다.

참고 매우 긴 문서 옵션을 선택하면 스캐너 속도가 저하될 수 있습니다.

매우 긴 문서 작업

매우 긴 문서 옵션은 설정한 다른 스캔 옵션과 충돌할 수 있습니다. 이러한 충돌은 표에 설명된 것과 같이 해결됩니다.

충돌하는 옵션 | 해상도
단일 페이지 스캔 | 스캔이 종료되고 오류 메시지가 표시됩니다. 단일 페이지 스캔에서는 매우 긴 문서 모드가 지원되지 않습니다.
VirtualReScan 관리 유틸리티 - 경고 탭 | 매우 긴 문서가 스캔되고 설정된 경고 상태는 무시됩니다. 오류 메시지는 표시되지 않습니다.
오류 시 QC 모드 | 매우 긴 문서가 스캔되고 설정된 오류 시 QC 모드 옵션은 무시됩니다. 오류 메시지는 표시되지 않습니다.
모든 페이지 QC 모드 | 스캔이 종료되고 오류 메시지가 표시됩니다. 단일 페이지 스캔에서는 매우 긴 문서 모드가 지원되지 않습니다.
첫 페이지 QC 모드 | 스캔이 종료되고 오류 메시지가 표시됩니다. 단일 페이지 스캔에서는 매우 긴 문서 모드가 지원되지 않습니다.
기울어짐 보정 및 자동 잘라내기 | 매우 긴 문서가 스캔되고 설정된 기울어짐 보정 및 자동 잘라내기 옵션은 무시됩니다. 오류 메시지는 표시되지 않습니다.
90도, 180도 또는 270도 이미지 회전 | 매우 긴 문서를 스캔 중인 경우에는 회전 옵션을 선택하지 마십시오.
자동 방향 | 스캔이 종료되고 오류 메시지가 표시됩니다. 최상의 결과를 위해 매우 긴 문서 옵션과 자동 방향 옵션을 동시에 선택하지 마십시오.
선택 사각형 | 최상의 결과를 위해 매우 긴 문서 옵션과 선택 사각형 옵션을 동시에 선택하지 마십시오.
자동 색상 감지 | 최상의 결과를 위해 매우 긴 문서 옵션과 자동 색상 감지 옵션을 동시에 선택하지 마십시오.
고급 선명도 | 최상의 결과를 위해 매우 긴 문서 옵션과 고급 선명도 옵션을 동시에 선택하지 마십시오.

구멍/조각난 가장자리 무시

스캐너가 스캔 오류를 야기할 수 있는 문서의 구멍 또는 찢어졌거나 조각난 가장자리를 무시할지를 지정할 수 있습니다.

이 기능은 문서 가장자리를 감지하는 스캐너의 기능에 영향을 미칩니다. 이 설정을 활성화하지 않은 상태에서 스캐너가 문서의 구멍 또는 찢어졌거나 조각난 전단 또는 후단을 발견한 경우, 문서 가장자리를 제대로 감지하지 못하거나 스캐너 오류 상태를 보고할 수 있습니다.

참고 VRS 조정 컨트롤의 공백 페이지 패널에서 다른 구멍 무시 기능을 사용할 수 있습니다. 두 기능이 이름은 같지만, 서로 별개로 작동하며 다른 기능을 수행합니다.

사용

스캐너가 문서의 구멍 및 찢어졌거나 조각난 전단 또는 후단을 무시하게 하려면 사용 확인란을 선택합니다. 이 확인란을 선택하지 않으면 스캐너가 문서 스캔 시 기본 가장자리 감지 방법을 사용합니다.

참고 구멍/조각난 가장자리 무시를 사용하면 스캐너 속도가 저하될 수 있습니다.

크기 무시

용지가 없는 문서(예: 구멍 또는 찢어졌거나 접힌 가장자리) 영역의 최대 크기를 지정합니다.

  • 문서에 있는 구멍 또는 찢어졌거나 조각난 가장자리의 크기를 무시하려면

  1. 사용 확인란을 선택합니다.

  2. 다음 중 하나를 수행합니다.

  • 구멍 또는 찢어졌거나 조각난 가장자리의 크기를 인치 단위로 측정하려면 인치를 클릭합니다.

  • 구멍 또는 찢어졌거나 조각난 가장자리의 크기를 밀리미터 단위로 측정하려면 밀리미터를 클릭합니다.

가능한 값 범위가 크기 무시 텍스트 상자 아래에 표시됩니다.

  3. 텍스트 상자 아래에 표시되는 가능한 값 범위를 사용하여 스캐너가 무시할 문서의 구멍 또는 찢어졌거나 조각난 가장자리의 최대 크기를 크기 무시 텍스트 상자에 입력합니다.

참고 입력한 값이 표시된 범위를 초과하면 해당 값이 범위에 속하도록 자동으로 조정됩니다.

  4. 대화 상자의 다른 모든 선택 사항이 적절하면 확인을 클릭합니다.

앞면 네거티브 이미지 사용 및 뒷면 네거티브 이미지 사용

VRS 처리를 수행하기 전에 흑백 또는 회색조 이미지의 음영을 반전하려면(예: 검정색 배경의 흰색 문자를 흰색 배경의 검정색 문자로 반전) 앞면 네거티브 이미지 사용 및/또는 뒷면 네거티브 이미지 사용 확인란을 선택합니다.

관련 항목

정보 패널

고급 색상 패널

고급 속성 대화 상자

색상 패널

전사기 패널

이중 급지 패널

선택 사각형 패널

회전 패널


고급 속성 대화 상자 - 엔도서 패널

VRS에서는 기본적인 엔도싱 및 주석 기능을 지원합니다. 엔도서가 장착된 VRS 프로덕션급 스캐너의 경우 고급 속성 대화 상자의 엔도서 패널을 사용하여 엔도싱 속성을 설정할 수 있습니다. 엔도서 패널을 통해 텍스트 접두어 및 숫자 카운터 값에서 텍스트 문자열을 구축하고 문자열을 사용하여 페이지 및 이미지에 엔도서나 주석을 삽입할 수 있습니다. 그러나 일단 페이지 또는 이미지에 추가되면 엔도서 및 주석 문자열은 영구적입니다.

엔도서 패널은 옵션과 주석 옵션의 두 그룹으로 나누어집니다. 옵션 그룹에서는 다음 옵션 중 하나를 선택할 수 있습니다.

  • 엔도싱 Off, 주석 Off(기본 설정)

  • 엔도싱 On, 주석 Off(기계적 엔도싱만)

  • 엔도싱 On, 주석 On(전자 주석을 포함하는 기계적 엔도싱)

엔도서 없음/주석 없음이 선택되면 스캔한 페이지나 최종 이미지 중 하나에 문자열이 생성되지 않습니다. 기계적 엔도서만 사용을 선택할 경우 엔도싱 문자열이 스캔한 페이지에 물리적으로 인쇄되지만 이미지에는 배치되지 않습니다. 기계적 엔도서 및 전자 주석 사용을 선택할 경우 최종 이미지에는 물론 스캔할 문서에도 엔도싱 문자열이 표시됩니다.

기계적 엔도서 및 전자 주석 사용 옵션을 선택하면 주석 옵션 그룹의 옵션을 사용할 수 있습니다. 문서 앞면, 문서 뒷면 및 문서 양면에 주석을 삽입할 수 있지만 기본적으로 앞면에만 주석을 삽입하도록 설정되어 있습니다.

엔도서 문자열의 내용을 설정 및/또는 수정하는 데 사용하는 텍스트 정의 대화 상자를 표시하려면 텍스트 정의 버튼을 클릭하십시오. 엔도싱 또는 주석을 선택하지 않는 경우에는 텍스트 정의 버튼을 사용할 수 없습니다.

관련 항목

정보 패널

고급 속성 대화 상자

색상 패널

선택 사각형 패널

회전 패널


고급 속성 대화 상자 - 전사기 패널

VRS 스캔 생산성

고급 속성 대화 상자 - 전사기 패널 - BÖWE BELL + HOWELL Ngenuity 스캐너

VRS 에서는 기본적인 임프린팅 및 주석 기능을 지원합니다. 전사기가 장착된 VRS 프로덕션급 스캐너의 경우 고급 속성 대화 상자의 전사기 패널을 사용하여 임프린팅 속성을 설정할 수 있습니다. 전사기 패널 설정을 사용하여 숫자 카운터 값, 동적 내용 및 텍스트에서 텍스트 문자열을 작성한 후, 해당 문자열을 사용하여 페이지 및 이미지를 임프린팅하거나 주석을 삽입할 수 있습니다. 페이지 또는 이미지에 추가되고 나면 전사기 및 주석 문자열은 영구적입니다.

참고 주석 기능은 임프린팅 기능과 함께 사용할 때만 작동되므로 이미지에 주석을 삽입하려면 페이지도 임프린팅해야 합니다.

전사기 컨트롤 그룹

전사기 컨트롤 그룹에서는 다음 옵션 중 하나를 선택할 수 있습니다.

  • 앞면 페이지 사전 스캔: 임프린팅 문자열은 앞면 페이지 이미지를 스캔하기 전에 스캔된 페이지 앞면에 인쇄됩니다.

  • 뒷면 페이지 사전 스캔: 임프린팅 문자열은 뒷면 페이지 이미지를 스캔한 후에 스캔된 페이지 뒷면에 인쇄됩니다. 따라서 이미지 자체에는 임프린팅 문자열이 표시되지 않습니다.

  • 비활성화(기본값): 스캔된 페이지 또는 결과 이미지에 문자열이 만들어지지 않습니다.

텍스트 컨트롤 대화 상자

전사기 및 주석 문자열 설정을 사용자 정의하기 위한 설정을 제공하는 텍스트 컨트롤 대화 상자를 표시하려면 텍스트 컨트롤 버튼을 클릭하십시오. 스캐너의 전사기는 Windows-1252 코드 페이지 문자 인코딩을 기반으로 하는 문자를 지원합니다. 자세한 내용은 BÖWE BELL + HOWELL 스캐너 설명서를 참조하십시오.

관련 항목

정보 패널

고급 색상 패널

고급 속성 대화 상자

색상 패널

문서 설정 패널

이중 급지 패널

선택 사각형 패널

회전 패널


고급 속성 대화 상자 - 이중 급지 패널

VRS 스캔 생산성

고급 속성 대화 상자 - 이중 급지 패널 - BÖWE BELL + HOWELL Ngenuity 스캐너

이중 급지 패널을 사용하여 이중 급지 감지와 연관된 작동 환경설정을 지정할 수 있습니다.

이중 급지 모드

스캐너가 이중 급지 상태를 감지할 때 발생시킬 동작과 관련된 작동 환경설정을 지정합니다.

  • 해제: 이중 급지가 감지되지 않으면 알림이 전송되지 않습니다. 이중 급지 상태로 인해 다른 문서 처리 오류가 발생하지 않으면 스캔이 계속됩니다. 스캔된 모든 이미지는 보존됩니다.

  • 알림: 스캐너가 경고음을 울리고, 이중 급지 상태를 무시하며, 다른 문서 급지 및 스캔을 계속합니다. 이중 급지 상태를 일으킨 문서의 이미지는 보존됩니다.

  • 중지: 스캐너가 중지되고 오류 메시지를 표시하며, 이중 급지 상태가 감지되었음을 나타내는 경고음을 울립니다.

이중 급지 상태가 발생하면 이중 급지를 유발한 문서의 이미지와 자동 해결 관리자 대화 상자에서 처리하는 방법을 알려 주는 메시지가 표시됩니다. 이미지를 보존하고 처리를 계속하거나, 이중 급지의 원인을 수동으로 제거하고 문서를 재스캔할 수 있는 옵션이 있습니다. 이중 급지 상태가 해결되면 배치 스캔이 자동으로 계속됩니다.

스캐너의 이중 급지 상태를 해결하는 방법에 대한 자세한 내용은 BÖWE BELL + HOWELL 스캐너 설명서를 참조하십시오.

사용 가능한 센서

왼쪽, 가운데 또는 오른쪽 확인란을 적절히 선택하여 이중 급지 상태가 감지된 문서의 위치를 표시합니다.

참고 잘못된 이중 급지 상태를 유발할 수 있는 센서만 비활성화하는 것이 좋습니다. 예를 들어, 각 문서 오른쪽에 라벨이 표시될 경우 오른쪽 센서를 비활성화하여 라벨 두께로 인한 잘못된 이중 급지 경고 발생을 방지할 수 있습니다.

크기에 따라 무시

스캔 시 이중 급지 상태를 일으키는 데 필요한 최소 겹침 길이를 지정합니다.

  • 문서

  • 스티커, 라벨 또는 항목이 부착되어 있거나 테이프로 붙어 있는 문서

스캐너가 지정된 길이보다 긴 겹침을 감지하면 이중 급지 상태를 일으킵니다.

  • 크기에 따라 무시 값을 지정하려면

  1. 다음 중 하나를 수행합니다.

  • 겹침을 인치 단위로 측정하려면 인치를 클릭합니다.

  • 겹침을 밀리미터 단위로 측정하려면 밀리미터를 클릭합니다.

각 측정값의 기본값은 "이중 급지보다 작을 경우" 텍스트 상자에 표시됩니다.

  2. 필드 아래에 표시되는 가능한 값 범위를 고려하여 이중 급지 상태를 일으킬 겹침 크기를 "이중 급지보다 작을 경우" 텍스트 상자에 입력합니다.

참고 입력한 값이 표시된 제한 값을 초과하면 해당 값이 이러한 제한 값 내에 속하도록 조정됩니다.

  3. 확인을 클릭합니다.

관련 항목

정보 패널

고급 색상 패널

고급 속성 대화 상자

색상 패널

문서 설정 패널

전사기 패널

선택 사각형 패널

회전 패널


고급 속성 대화 상자 - 선택 사각형 패널

선택 사각형 패널을 사용하면 스캔하거나 처리할 이미지의 부분을 선택할 수 있으므로 원치 않는 데이터를 쉽게 잘라낼 수 있습니다.

선택 사각형 패널은 앞면과 뒷면 두 그룹의 설정으로 구성됩니다. 스캐너에서 양면 스캔을 지원하는 경우에는 앞면이나 뒷면 또는 앞뒤 면 모두에 대한 선택 사각형 설정을 선택할 수 있습니다. 단면 스캐너의 경우 앞면 설정만 사용할 수 있습니다.

선택 사각형 패널을 사용하여 다음과 같은 속성을 활성화하고 설정할 수 있습니다.

  • 영어(인치) 또는 픽셀 옵션을 통해 사용할 측정 단위

  • 문서에서의 선택 사각형 배치—보다 구체적으로는 문서 가장자리의 상단과 왼쪽(오프셋)에서의 거리(위쪽과 아래쪽 화살표를 사용하거나, 상단 및 왼쪽 텍스트 상자에 거리를 입력)

  • 선택 사각형의 너비와 높이(위쪽과 아래쪽 화살표를 사용하거나 해당 텍스트 상자에 선택 사각형 크기를 입력)

픽셀을 선택하여 선택 사각형 측정값을 정의하는 경우, 픽셀은 다음과 같이 계산됩니다.

  • 측정값(인치) x dpi = 픽셀 수

스캔 응용 프로그램에서 dpi 설정이 변경되는지 여부에 관계없이 선택 사각형 크기는 유지됩니다.

회전 설정은 선택 사각형 패널에서 기울어짐 보정, 잘라내기 및 기타 설정이 적용된 이후에 적용됩니다. 즉, 이미지 처리 작업은 다음 순서로 수행됩니다.

  • VRS 기울어짐 보정(사용하는 경우)

  • VRS 잘라내기(사용하는 경우)

  • 고급 속성 대화 상자에 있는 선택 사각형 패널의 설정

  • 고급 속성 대화 상자에 있는 회전 패널의 설정

관련 항목

정보 정보

고급 속성 대화 상자

색상 패널

엔도서 패널

회전 패널


고급 속성 대화 상자 - 회전 패널

회전 패널 설정을 사용하여 스캔 시 이미지를 자동으로 회전할 수 있습니다. 예를 들어, 180도 설정을 적용하여 스캔된 페이지의 위아래가 바뀌도록 회전할 수 있습니다.

참고 성공적인 회전 결과를 얻으려면 모든 페이지가 ADF에서 같은 방향을 향하도록 합니다.

회전 패널은 스캔한 이미지를 90도, 180도 또는 270도로 회전할 수 있는 옵션으로 구성됩니다. 0을 선택하면 회전되지 않습니다. 양면 설정을 사용하면 앞면 및 뒷면 회전을 사용할 수 있고, 단면 설정을 사용하면 앞면 회전만 사용할 수 있습니다.

양쪽 이미지가 같은 방향을 향하도록 양면 이미지를 회전하려면, 앞면 회전을 180도로 미러링하도록 뒷면 회전을 설정합니다. 예를 들어 스캔한 이미지의 앞면을 90도로 회전한 경우 뒷면은 270(90 + 180)도 회전하도록 설정하고, 앞면을 180도로 회전한 경우 뒷면은 0(180 - 180)도 회전하도록 설정합니다.

VRS 인터랙티브 뷰어에 이미지가 표시되는 경우 이미지는 기울기 조정 패널에서 설정된 각도 + 회전 각도로 표시됩니다. 또한, ImageControls 기반 응용 프로그램에서 회전은 회전 패널에서 설정한 회전과는 독립적으로 수행되며, 회전 패널에서 설정한 회전이 적용된 후에 수행됩니다. 회전 패널 설정은 기울어짐 보정, 잘라내기 및 선택 사각형 패널의 설정 이후에 적용됩니다. 즉, 이미지 처리 작업은 다음 순서로 수행됩니다.

  • VRS 기울어짐 보정(사용하는 경우)

  • VRS 잘라내기(사용하는 경우)

  • 고급 속성 대화 상자에 있는 선택 사각형 패널의 설정

  • 고급 속성 대화 상자에 있는 회전 패널의 설정

참고 이 패널의 회전 옵션은 VRS 기울기 조정 패널의 자동 방향 확인란을 선택하여 사용할 수 있는 VRS 내용 기준 회전 기능과 충돌할 수도 있습니다. 최상의 결과를 위해 회전 패널 옵션과 자동 방향 옵션을 동시에 선택하지 마십시오.

관련 항목

정보 패널

고급 속성 대화 상자

색상 패널

엔도서 패널

선택 사각형 패널


고급 설정 대화 상자

스캐너에서 고급 속성을 지원하는 경우 고급 설정 대화 상자에서 추가 구성 옵션을 사용할 수 있습니다. 고급 설정의 사용 가능 여부는 설치된 스캐너에 따라 다릅니다. 이러한 설정은 페이지 레이아웃, 용지 길이 감지, JPEG 설정, 색 제거, 엔도싱과 같은 옵션과 관련이 있습니다.

고급 설정 대화 상자에서 변경할 경우 이미지 품질에 영향을 미칠 수 있습니다. 또한 이 대화 상자의 설정은 사용자의 스캔 응용 프로그램에서 사용할 수 있는 옵션과 충돌을 일으킬 수 있습니다. 예를 들어, 고급 설정 대화 상자를 사용하여 엔도싱 설정을 업데이트하는 경우 이 대화 상자를 통해 이루어진 설정보다 사용자 스캔 응용 프로그램의 엔도싱 설정이 우선할 수 있습니다.


자동 명도 조정

자동 명조 조정 확인란을 선택하면 VRS에서 자동으로 최적의 명도 값을 할당하고 수동 명도 컨트롤 및 숫자 텍스트 상자에 이 값을 표시합니다.

이미지를 컬러로 스캔할 경우 자동 명도 조정 기능을 사용할 수 없습니다. 회색조 및 흑백으로 스캔하는 경우에만 사용할 수 있습니다.

참고 명도 슬라이더를 조정하거나, 명도 숫자 텍스트 상자에 새 값을 입력하거나 명도-대비 사용자 정의 컨트롤을 클릭하는 경우 자동 명도 조정이 꺼집니다.

관련 항목

선명도 패널 설정 업데이트

VRS 조정 컨트롤 - 개요


자동 잘라내기

자동 잘라내기는 비표준 이미지를 스캔한 문서의 실제 크기로 자동으로 잘라냅니다. 이 기능은 여러 용지 크기로 구성된 이미지를 배치 처리로 스캔하는 경우에 유용합니다. 정확한 문자 인식(OCR)과 양식 인식 처리를 수행하기 위해 각 이미지를 정확하게 맞춰야 하는 경우에도 자동 잘라내기가 중요합니다.

예를 들어, 우편엽서를 스캔하는 경우 자동 잘라내기 기능은 이미지가 실제 문서 크기(스캔 응용 프로그램에서 지정된 용지 크기 아님)와 일치하도록 초과된 경계 부분을 제거해 줍니다. 이미지를 잘라내는 기능이 활성화되어 있지 않으면 우편엽서의 이미지 크기는 응용 프로그램에서 선택한 용지 크기와 일치하게 됩니다.

관련 항목

기울기 조정 패널 설정 갱신

VRS 조정 컨트롤 - 개요


자동 기울어짐 보정

기울기 조정 패널을 통해 VRS 인터랙티브 뷰어에서 기울어졌거나 굴절된 것처럼 보이는 이미지를 바르게 설정할 수 있습니다. 자동 기울어짐 보정은 이미지를 스캔할 때 기울어진(또는 굴절된) 이미지를 자동으로 바로 잡아주는 VRS 기능입니다. 기울어짐 보정 확인란을 선택하여 VRS 조정 컨트롤의 기울기 조정 패널에서 이 기능을 사용할 수 있습니다.

관련 항목

기울기 조정 패널

VRS 조정 컨트롤 - 개요


고급 속성 대화 상자 - 엔도서 패널

고급 속성 대화 상자 - 엔도서 패널 - Canon DR-X10C 스캐너

VRS에서는 기본적인 엔도싱 및 주석 기능을 지원합니다. 엔도서가 장착된 VRS 프로덕션급 스캐너의 경우 고급 속성 대화 상자의 엔도서 패널을 사용하여 엔도싱 속성을 설정할 수 있습니다. 엔도서 패널 설정을 사용하여 텍스트 접두어 및 숫자 카운터 값에서 텍스트 문자열을 작성한 후, 해당 문자열을 사용하여 페이지 및 이미지를 엔도싱하거나 주석을 삽입할 수 있습니다. 페이지 또는 이미지에 추가되고 나면 엔도서 및 주석 문자열은 영구적입니다.

옵션 그룹

옵션 그룹에서는 다음 옵션 중 하나를 선택할 수 있습니다.

  • 엔도서 없음/주석 없음(N) (기본값): 스캔된 페이지 또는 결과 이미지에 문자열이 만들어지지 않습니다.

  • 기계적 엔도서만 사용(E): 엔도싱 문자열이 스캔된 페이지에 인쇄되며 이미지에는 적용되지 않습니다.

  • 기계적 엔도서 및 전자 주석 사용(M): 엔도싱 문자열이 스캔된 페이지에 인쇄될 뿐 아니라 이미지에도 적용됩니다.

주석

기계적 엔도서 및 전자 주석 사용 옵션을 선택하면 주석 옵션 그룹의 옵션을 사용할 수 있습니다. 주석은 문서 앞면, 문서 뒷면 또는 문서 양면에 모두 삽입할 수 있습니다. 기본적으로 주석은 앞면에만 삽입됩니다.

텍스트 정의 대화 상자

옵션 그룹에서 엔도싱 또는 주석을 선택한 경우, 텍스트 정의 버튼을 선택하여 엔도서나 주석 문자열을 사용자 정의할 수 있습니다.

관련 항목

정보 패널

고급 속성 대화 상자

색상 패널

이중 급지 패널

기타 패널

선택 사각형 패널

회전 패널


고급 속성 대화 상자 - 이중 급지 패널

고급 속성 대화 상자 - 이중 급지 패널 - Canon DR-X10C 스캐너

이중 급지 패널은 이중 급지 감지와 연관된 작동 환경설정을 지정하는 데 사용됩니다.

문서 길이

스캐너가 배치에서 각 용지 길이를 분석하도록 지정하여 스캔 응용 프로그램에서 선택한 용지 크기와 일치하지 않는 용지를 감지하려면 사용 확인란을 선택합니다. 페이지 길이의 변경을 감지할 경우, 이중 급지 상태를 보고합니다. 이 설정은 동일한 크기의 용지로 구성되어 있는 배치에 적합합니다.

초음파 센서

스캐너에서 초음파 센서를 사용하도록 지정하여 이중 급지 상태를 감지하려면 사용 확인란을 선택합니다. 용지 겹침을 감지하는 초음파 센서는 여러 크기의 용지로 구성되어 있는 배치를 처리할 때 유용합니다.

스캐너 센서에 대한 자세한 내용은 Canon 설명서를 참조하십시오.

센서

왼쪽, 가운데 또는 오른쪽 확인란을 적절히 선택하여 활성화할 센서를 표시합니다.

비감지 영역

원하는 경우 스캐너 센서가 특정 영역을 무시하도록 지정할 수 있습니다. 예를 들어 용지 왼쪽 아래 모서리에 메모를 부착한 경우, 왼쪽 아래 영역을 비감지 영역으로 지정할 수 있습니다. 따라서 해당 용지를 스캔할 때 이중 급지 오류를 보고하지 않습니다.

비감지 영역 값이 0으로 설정된 경우, 센서에서 각 용지의 전체 내용을 감지합니다.

  • 비감지 영역을 지정하려면

  1. 인치, 밀리미터 또는 픽셀 등과 같이 비감지 영역에 대한 측정 단위를 지정합니다

  2. 왼쪽, 가운데 또는 오른쪽의 적절한 열에서 각 센서에 대한 비감지 영역을 식별할 수 있는 값을 입력합니다.

    1. 상단(P): 비감지 영역의 상단(시작점)을 표시할 측정값을 입력합니다.

    2. 길이: 시작점으로부터의 비감지 영역의 거리를 표시할 측정값을 입력합니다.

관련 항목

정보 패널

고급 속성 대화 상자

색상 패널

엔도서 패널

기타 패널

선택 사각형 패널

회전 패널


고급 속성 대화 상자 - 기타 패널

고급 속성 대화 상자 - 기타 패널 - Canon DR-X10C 스캐너

기타 패널의 설정을 사용하여 스캐너 속도, 페이지 카운트 및 기타 옵션과 관련한 기본 설정을 지정할 수 있습니다.

스캐너 속도

다음 중 하나를 선택하여 원하는 스캐너 처리 속도를 표시합니다.

  • 고속: 스캐너에서 지원하는 속도로 처리가 이루어집니다.

  • 고품질: 최적의 이미지 품질을 보장하기 위해 고속 설정보다 느린 속도로 처리가 이루어집니다. 이 설정은 쉽게 손상될 수 있는 약한 문서를 처리할 경우 적합합니다.

카운트 확인

배치에 대한 페이지 카운트를 확인하려면 사용 확인란을 선택합니다. 페이지 카운트는 다음과 같이 두 가지 옵션으로 확인할 수 있습니다.

  • 페이지 카운트 사용 확인란을 선택할 경우, 콤보 상자를 사용하여 사용할 페이지 카운트를 선택합니다. 배치에 대한 실제 페이지 카운트가 여기에 지정된 페이지 카운트와 일치하지 않으면 오류가 발생합니다.

  • 페이지 카운트 사용 확인란을 선택하지 않을 경우, 스캐너 전면 패널에서 카운트만 컨트롤을 선택합니다. 그런 다음 카운트용으로만 스캐너를 통해 배치를 공급합니다. 그런 다음 카운트만 컨트롤을 다시 선택하고 해당 배치를 스캔합니다. 배치에 대한 실제 페이지 카운트가 카운트만 컨트롤 선택 시 확인되는 총 페이지 카운트와 일치하지 않으면 오류가 발생합니다.

옵션

소프트웨어가 아닌 스캐너의 처리 옵션에 대한 기본 설정을 표시하려면 다음 확인란을 선택합니다.

  • 무아레 제거: 일부 이미지에서 나타나는 물결 무늬를 제거하려면 특수 처리를 적용합니다.

  • 스테이플 감지: 스테이플이 포함된 페이지를 감지하려면 스캐너 센서를 활성화합니다. 스테이플이 감지되면 스캐너 작동이 중단되고 메시지가 표시됩니다.

  • 뒷면 비침 감소: 이미지의 뒷면에 표시되는 데이터량을 최소화하려면 특수 처리를 적용합니다.

  • 오류 복구: 이중 급지 상태와 관련한 메시지를 표시하려면 스캐너 전면 패널을 사용합니다. 그렇지 않은 경우에는 컴퓨터 화면에 이중 급지 메시지가 표시됩니다.

관련 항목

정보 패널

고급 속성 대화 상자

색상 패널

엔도서 패널

이중 급지 패널

선택 사각형 패널

회전 패널


텍스트 정의 대화 상자

VRS 스캔 생산성

텍스트 정의 대화 상자 - Canon DR-X10C 스캐너

앤도서 패널의 옵션 그룹에서 엔도싱 또는 주석을 선택한 경우, 텍스트 정의 대화 상자를 선택하여 다음과 같이 엔도서나 주석 문자열을 사용자 정의할 수 있습니다.

  • 접두어(텍스트 및 데이터 형식 선택)

  • 페이지의 상단 및 왼쪽과 관련된 문자열의 위치

  • 페이지 카운터의 자릿수

  • 페이지 카운터의 시작 번호

  • 페이지 카운터의 단계 값(증가 또는 감소 값)

접두어

접두어는 나머지 임프린팅 또는 주석 문자열 앞에 위치하도록 설정할 수 있는 선택적인 일련의 문자열입니다. 일반적으로 접두어는 텍스트 문자열과 날짜로 구성됩니다. 접두어 상자에 수동으로 접두어를 입력하지 않으면 공백 문자열이 반환됩니다. 텍스트 문자열을 만들 때 아래의 문자만 사용할 수 있습니다.

  • 공백

  • 0-9

  • % - _/\#.][()=+< > & ,

  • A-Z

  • a-z

사용될 텍스트 문자열 또는 날짜를 직접 입력하거나 접두어 드롭다운 목록에서 선택하여 형식이 미리 설정된 날짜 정보를 문자열에 삽입할 수 있습니다. 아래 표는 선택 가능한 데이터 형식 목록을 보여줍니다.

데이터 형식 | 예 | 데이터 형식 | 예
YYYY-MM-DD | 2009-07-05 | MMM | JUL
DD-MMM-YY | 05-JUL-09 | MM | 07
DD MMM YYYY | 05 JUL 2009 | DD | 05
MMM/DD/YYYY | JUL/05/2009 | YYDDD(서수) | 09186
MMM/DD/YY | JUL/05/09 | DD/MM/YYYY(스캐너) | 05/07/2009
MM/DD/YYYY | 07/05/2009 | MM/DD/YYYY(스캐너) | 07/05/2009
MM/DD/YY | 07/05/09 | YYYY/MM/DD(스캐너) | 2009/07/05
MMM DD, YYYY | Jul 05, 2009 | HH:MM:SS(스캐너) | 03:15:23
MM.DD.YYYY | 07.05.2009 | YYYY | 2009
MMM. DD, YY | JUL.05, 09 | YY | 09

일단 설정되면 배치에 나타나는 각 엔도싱 및 주석에 필요한 접두어의 내용이 동일해집니다. 카운터는 사용될 경우 접두어(기본) 문자열 다음에 항상 인쇄됩니다. 카운터는 9자리까지 지원합니다. 최대 문자열 길이인 96자리를 초과하면 최대 길이까지 문자열이 잘리게 되고 경고음이 발생합니다. 엔도서/주석 문자열은 텍스트 접두어와 카운터로 구성되므로 문자열 길이를 설정할 때 조합된 길이를 고려하십시오.

상단, 왼쪽 및 단위 설정

상단 및 왼쪽 설정을 사용하여 임프린팅 또는 주석 텍스트 문자열의 수직 및 수평 위치를 지정할 수 있습니다. 단위 그룹의 옵션을 사용하면 텍스트 위치 값을 인치, 밀리미터 또는 픽셀(dpi 의존)로 지정할 수 있습니다. 기본 측정 단위는 인치입니다.

상단 텍스트 상자에서 각 페이지 상단으로부터 엔도싱 및 주석 문자열의 거리를 지정할 수 있습니다. 기본값 및 최소값은 영(0)이지만 최대값은 용지 크기에 따라 달라집니다. 픽셀과 밀리미터를 입력할 때는 전체 숫자를 입력해야 하지만 값이 인치로 지정되는 경우에는 0.01인치 단위로 입력할 수 있습니다.

임프린팅 또는 주석의 경우 왼쪽 상자에서 페이지 왼쪽 가장자리부터 전사기 또는 주석 문자열의 거리를 지정할 수 있습니다. 기본값 및 최소값은 영(0)이지만 문자열은 페이지 상단으로부터 20mm 이내에서는 인쇄가 되지 않습니다. 최대값은 용지 크기에 따라 달라집니다. 단위가 픽셀 및 밀리미터인 경우에는 전체 숫자를 입력해야 합니다. 값이 인치로 되어 있는 경우 0.01인치 단위로 입력할 수 있습니다. 주석을 선택할 경우 주석에 대한 왼쪽 상자가 활성화됩니다. 임프린팅을 선택할 경우 임프린팅에 대한 왼쪽 상자가 활성화됩니다.

페이지 카운터

페이지 카운터를 활성화하고 자동 엔도서/주석 카운터의 시작 번호를 지정하며, 사용할 자릿수를 설정하고, 카운터가 증가될 단위를 지정하는 데 사용되는 페이지 카운터 기능을 활성화려면 사용 확인란을 선택합니다. 사용 확인란의 선택을 취소하면 페이지 카운터 그룹의 다른 모든 요소가 사용할 수 없게 됩니다.

페이지 카운터 길이는 드롭다운 목록을 통해 지정할 수 있으며, 이 드롭다운 목록은 사용 확인란을 선택하는 경우에만 활성화됩니다. 1부터 10자리를 지정할 수 있으며, 기본 설정은 5자리입니다. 카운터를 증가시키지 않으려면 없음을 선택합니다.

시작

시작 페이지 카운터 값은 처음에 1로 설정되지만 [시작] 텍스트 상자를 사용하여 재설정할 수 있습니다. 새 배치를 시작할 때 시작 값은 이전 배치의 최종 페이지 카운터 값에 따른 순서에서 다음 번호입니다.

단계 값

단계 값 드롭다운 목록에서 선택하여 자동 엔도서/주석 카운터가 페이지마다 증가되는 방식을 결정합니다. 카운터는 스캔할 문서와 배치 처리가 구성되는 방식 및 특정 사용자 요구 사항에 기초하여 설정되어야 합니다. 목록에서 다음 단계 값을 사용할 수 있습니다.

  • 1씩 증가(기본값)

  • 2씩 증가

  • 1씩 감소

  • 2씩 감소

견본 문자열

견본 문자열에 표시된 텍스트에서는 날짜 스탬프 옵션 또는 카운터 확장을 통해 현재 임프린팅 또는 주석 텍스트가 나타나는 방식을 보여줍니다. 날짜 형식이 지정되면 현재 날짜가 적용됩니다.

관련 항목

엔도서 패널


압축 형식

VRS 스캔 생산성

ImageControls 응용 프로그램을 위한 이미지 저장 및 압축 형식

VRS를 ImageControls 기반 스캔 응용 프로그램과 함께 사용할 경우 이 항목에 열거된 이미지 저장 및 압축 형식을 사용할 수 있습니다.

이미지 저장 형식

지원되는 이미지 저장 형식의 목록은 다음과 같습니다.

  • TIFF

  • PDF

  • DCX

  • GIF

  • PCX

  • BMP

  • JPG

  • CALS

  • PNG

TIFF JPEG 스타일

JPEG 압축 데이터로 작성된 TIFF 파일로 저장되어 있는 이미지를 스캔할 경우 다음 형식 중에서 선택할 수 있습니다.

  • Kofax Classic(기본값): 일부 Kofax 레거시 응용 프로그램을 지원하기 위해 이전 버전과의 호환성 제공

  • TIFF 6.0: 이미지 데이터 저장을 위해 TIFF 6.0 사양과 호환 가능

  • Technical Note 2: 이미지 데이터 저장을 위해 TIFF Technical Note 2 사양과 호환 가능(다양한 업계 표준 응용 프로그램과 호환 가능)

팁 Kofax Classic은 기본적으로 자동 선택됩니다. 다른 설정으로 전환하려면 VRS 프로그램 폴더에 있는 스캐너 구성 유틸리티를 사용합니다. 자세한 내용은 스캐너 구성 유틸리티 온라인 도움말을 참조하십시오.

압축 형식

지원되는 압축 형식의 목록은 다음과 같습니다.

  • CCITT Group 4

  • 압축되지 않음

  • CCITT Group 3

  • CCITT Group 3/2D

  • TIFF2

  • LZW

  • JPEG


유효한 프로파일 이름 지정

VRS 프로파일 이름을 지정하는 경우 영숫자 문자만 사용하고 아래 열거된 유효하지 않은 문자는 사용하지 마십시오.

프로파일 이름으로 유효하지 않는 문자

문자 | 설명
: | 콜론
* | 별표
\ | 역슬래시
/ | 슬래시
| | 파이프
? | 물음표
" | 큰따옴표
> | 큰 부호
< | 작은 부호

관련 항목

프로파일 작업


가장자리 정리

가장자리 정리를 사용하면 이미지의 상/하/좌/우 가장자리에서 동일한 양의 픽셀을 잘라낼 수 있기 때문에, 완벽하게 자동 잘라내기를 수행할 수 있습니다.

가장자리 정리에 대해 이루어진 변경 사항은 VRS 인터랙티브 뷰어가 실행된 상황에 따라 처리됩니다. 이 뷰어가 예외의 결과로 열리는 경우 가장자리 정리에 대한 변경 사항은 예외 이미지에만 적용됩니다. 미리보기 또는 첫 페이지 모드를 선택한 이유로 뷰어가 열린 경우 가장자리 정리 설정은 예외 이미지는 물론 이후의 스캔 이미지에도 적용됩니다.

관련 항목

자동 잘라내기

기울기 조정 패널 설정 갱신


제품 정보

제품 정보를 입력하려면 VRS 제품 패키지에 들어 있는 미리 인쇄된 라벨이나 VRS 제품 구입 또는 업그레이드 시에 Kofax 웹 사이트에서 제공받은 정보를 참조하십시오.

  • 부품번호: VRS 제품에 지정된 부품번호를 입력합니다.

  • 일련번호: VRS 제품에 지정된 일련번호를 입력합니다.

  • 제품코드: VRS 제품에 지정된 제품코드를 입력합니다.

참고 상기 필드에는 VRS 설치 과정에서 이전에 제공한 정보가 미리 입력되어 있을 수도 있습니다.


VRS 기본 라이센스 등록

VRS "기본" 제품 라이센스를 사용하면 설치 과정 중에 등록하라는 메시지가 표시됩니다. 설치 과정에서 등록 프로세스를 생략하는 경우 아래 절차를 통해 설치 후 등록을 수행할 수 있습니다. 기술 지원 및 제품 정보 업데이트를 받기 위해서는 등록을 해야 합니다.

참고 VRS "프로페셔널" 제품 라이센스를 사용하는 경우에는 라이센스 활성화 프로세스 중에 등록이 처리됩니다(VRS 라이센스 활성화 참조). 프로페셔널 라이센스를 활성화한 후에 사용자의 연락처 정보를 업데이트해야 할 경우, VRS 등록 대화 상자에서 변경 사항을 입력할 수 있습니다.

참고 Kofax Capture 설치에서 VRS를 사용하는 경우 라이센스는 Kofax Capture License Utility에서 처리됩니다. 이 경우 VRS 라이센스 등록 절차를 사용할 필요가 없을 수도 있습니다.

라이센스 등록 방법

VRS 기본 라이센스를 등록하려면 시작 메뉴에서 VRS 등록 옵션을 선택해야 합니다.

  • VRS 기본 라이센스를 등록하려면

  1. 시작 메뉴에서 Kofax VRS 프로그램 폴더로 이동한 후 VRS 등록을 선택합니다.

  2. 사용자 정보 섹션에서 다음 항목을 업데이트할 수 있습니다. 이 항목들은 VRS 구입 또는 설치 과정에서 이전에 제공한 정보가 미리 입력되어 있을 수도 있습니다.

  • 이름: 전체 이름을 입력합니다.

  • 회사: 회사 이름을 입력합니다.

  2. 이메일: 이메일 주소를 입력합니다.

  3. 제품 정보의 항목들은 기존 VRS 설치 정보에 따라 미리 입력됩니다. 이 항목들은 변경할 수 없습니다.

  4. 다음 중 하나를 수행합니다.

  5. 등록 혜택을 클릭하여 VRS 제품 등록 시 받을 수 있는 혜택이 설명되어 있는 대화 상자를 엽니다. 혜택 정보를 검토한 후에는 확인을 클릭하여 대화 상자를 닫을 수 있습니다.

  6. 지금 등록을 클릭하여 라이센스 등록 과정을 완료합니다. 앞에서 입력한 사항과 라이센스 코드가 유효하면 확인 메시지가 표시됩니다. VRS에서 라이센스 서버에 접속하여 라이센스를 활성화할 수 없는 경우 등록 - 인터넷에 연결되어 있지 않음 대화 상자가 표시됩니다. 이 경우 다음 단계를 계속 진행합니다.

  7. 등록 건너뛰기를 클릭하여 등록 프로세스를 생략합니다. 이 옵션을 선택하면 정말로 등록 과정을 생략할 것인지를 묻는 메시지가 표시됩니다. 예 또는 아니오 중에서 적절한 선택을 합니다.

  8. 도움말을 클릭하여 VRS 제품 등록에 관한 온라인 도움말 항목을 봅니다.

  5. 이전 단계에서 지금 등록을 선택한 후 등록 - 인터넷에 연결되어 있지 않음 대화 상자가 표시되면 다른 방법을 통해 VRS 라이센스를 등록해야 합니다.

    1. 인터넷에 연결하지 않고 라이센스를 등록하려면 다음 옵션 중 하나를 선택합니다.

    2. 다른 컴퓨터에서 이메일을 통해 라이센스 서버에 연결합니다. 이메일 메시지에 Register.txt 파일을 반드시 첨부해야 합니다. 이 파일의 경로와 이메일 주소는 등록 - 인터넷에 연결되어 있지 않음 대화 상자에 나와 있습니다.

    3. 다른 컴퓨터를 사용하여 Kofax 웹 사이트의 VRS 등록 페이지에 접속합니다. 등록 과정 중에 Register.txt 파일의 정보를 복사하여 웹 사이트의 양식에 붙여 넣어야 합니다.

    4. 팩스를 사용하여 라이센스 등록을 요청합니다. 이 경우 Register.txt 파일의 사본을 인쇄하여 이를 팩스 메시지에 포함시켜야 합니다. 팩스 번호는 등록 - 인터넷에 연결되어 있지 않음 대화 상자에 나와 있습니다.

    2. 확인을 클릭합니다.


프로페셔널 기능 데모 모드 선택

기본 기능을 지원하는 VRS 라이센스가 있는 경우 이 옵션을 사용하면 데모 모드로 실행하여 VRS 프로페셔널 기능을 미리 볼 수 있습니다.

VRS 기본 라이센스를 사용하는 경우 VRS 프로페셔널 기능과 관련된 사용자 인터페이스 항목들이 회색으로 표시되어 액세스할 수 없습니다. 프로페셔널 기능 데모 모드가 실행되면 VRS 프로페셔널 기능 관련 옵션에 액세스할 수 있지만 스캔하는 모든 이미지에 "Kofax Demo" 스탬프가 찍힙니다.

VRS 프로페셔널 라이센스로 업그레이드하는 방법은 VRS 업그레이드를 참조하십시오.

참고 "프로페셔널 기능 데모 활성화" 명령은 VRS 기본 라이센스를 사용하는 경우에만 도구 메뉴에 나타납니다. VRS 데스크톱, 워크그룹 또는 프로덕션 라이센스를 사용하는 경우에는 VRS 프로페셔널 기능에 대한 액세스가 설치에 이미 포함되어 있습니다.

  • 프로페셔널 기능 데모 모드를 선택하려면

  1. VirtualReScan 인터랙티브 뷰어에서 도구 | 프로페셔널 기능 데모 활성화를 선택합니다. 확인 표시가 메뉴 항목 옆에 표시되어 데모 모드가 활성화되었음을 나타냅니다.

  2. 다음과 같은 확인 메시지가 나타납니다.

VRS 프로페셔널 기능 데모 모드가 활성화됩니다.
이미지에 Kofax 로고가 찍힙니다.

  3. VRS 프로페셔널 기능 데모가 활성화되었음을 나타내는 메시지를 읽은 후 확인을 클릭합니다.

VRS 프로페셔널 기능 데모 모드가 활성화되면 VRS 조정 컨트롤의 공백 페이지 패널뿐만 아니라 색상 패널과 배경 패널(컬러 스캔을 사용하는 경우)의 옵션을 사용할 수 있습니다. 또한 VRS 조정 컨트롤의 다른 패널에서 사용할 수 있는 VRS 프로페셔널 옵션에도 모두 액세스할 수 있습니다.

  • 프로페셔널 기능 데모 모드를 종료하려면

  1. VirtualReScan 인터랙티브 뷰어에서 도구 | 프로페셔널 기능 데모 활성화를 선택합니다.

  2. 프로페셔널 기능 데모 모드가 종료되었다는 확인 메시지가 나타납니다. 메뉴 항목 옆에 있는 확인 표시가 지워지면서 프로페셔널 기능 데모가 비활성화되었음을 나타냅니다.

데모 모드를 종료하면 VRS 프로페셔널 기능을 사용할 수 없으며 스캔한 이미지에 "Kofax Demo" 스탬프가 더 이상 찍히지 않습니다.


텍스트 컨트롤 대화 상자

VRS 스캔 생산성

텍스트 컨트롤 대화 상자 - BÖWE BELL + HOWELL Ngenuity 스캐너

고급 속성 대화 상자 - 전사기 패널에서 앞면 페이지 사전 스캔 또는 뒷면 페이지 사전 스캔 옵션을 선택하면 텍스트 컨트롤 버튼을 사용할 수 있습니다. 이 버튼을 클릭하면 다음과 같은 전사기 또는 주석 문자열 설정을 사용자 정의할 수 있는 텍스트 컨트롤 창이 표시됩니다.

  • 페이지 카운터 설정(카운트에 선행 0이나 선행 또는 후행 공백 추가, 시작 번호, 단계 양(값) 및 카운터 자릿수 지정 등)

  • 동적 날짜, 시간 및 특수 내용(기호 또는 스캐너 일련번호(ID))

  • 문자열의 텍스트 방향(회전)

  • 페이지 상단과 관련된 문자열의 전사기 및 주석 위치와 문자 글꼴 크기

  • 페이지 왼쪽과 관련된 문자열의 주석 위치와 문서 앞면, 문서 뒷면 또는 문서 양면에 주석을 삽입할지 여부

페이지 카운터 및 동적 내용 그룹에 지정한 값은 대화 상자 중앙에 있는 “인쇄 문자열 정의" 텍스트 상자에 특수 형식의 코드로 자동 삽입됩니다. 이러한 코드는 문서가 스캔될 때 스캐너에 의해 실제 텍스트로 대체됩니다. 이 내용이 임프린팅되었거나 주석이 삽입된 텍스트로 표시되는 방식을 보여 주는 미리보기는 “실제 인쇄된 예” 필드의 해당 내용 아래에 나와 있습니다.

페이지 카운터

페이지 카운터 기능을 활성화하려면 사용 확인란을 선택합니다. 이 기능은 페이지 카운터를 활성화하고, 선행 0이나 선행 또는 후행 공백을 카운트에 추가하고, 자동 전사기/주석 카운터의 시작 번호를 지정하고, 카운터의 증가 값을 결정하고, 사용할 자릿수를 설정하는 데 사용됩니다. 카운터는 최대 9자리까지 지원하며, 텍스트 문자열의 아무 위치에나 올 수 있습니다. 사용 확인란의 선택을 취소(기본값)하면, 페이지 카운터 그룹의 다른 모든 요소를 사용할 수 없게 됩니다.

참고페이지 카운터 정보는 대화 상자 중앙의 "인쇄 문자열 정의" 텍스트 상자 및 "실제 인쇄된 예" 필드에 있는 임프린팅 또는 주석 문자열의 일부가 됩니다. 삽입하려는 페이지 카운터 자릿수가 최대 문자열 길이를 초과하면 경고음이 울립니다.

다음으로 인쇄

텍스트 문자열에 표시될 모든 자릿수를 고정 길이로 유지하기 위해 페이지 카운트 맨 앞에 0 또는 공백을 추가하거나 페이지 카운트 맨 끝에 공백을 추가할지를 선택합니다. 기본값은 선행 0입니다.

예

현재 카운터 값이 472이면, 8자리 카운터의 텍스트 문자열은 다음과 같습니다.

  • 선행 0 포함: 00000472

  • 선행 공백 포함: 472

  • 후행 공백 포함: 472

시작

시작 페이지 카운터 값은 처음에 1로 설정되지만, 시작 텍스트 상자를 사용하여 시작 값을 입력할 수 있습니다. 새 배치를 시작할 때 시작 값은 이전 배치의 최종 페이지 카운터 값에 따른 순서에서 다음 번호입니다.

단계 양(값)

단계 양(값) 드롭다운 목록에서 값을 선택하여 자동 전사기/주석 카운터가 페이지마다 증가되는 방식을 결정합니다. 카운터는 스캔할 문서와 배치 처리가 구성되는 방식 및 특정 사용자 요구 사항에 기초하여 설정되어야 합니다. 목록에서 증가 크기로 0, 1(기본값) 및 2를 사용할 수 있습니다.

참고 카운터 값이 카운터에 대해 선택한 자릿수를 초과하면, 카운터 값은 증가 크기에 따라 0으로 재설정됩니다.

자리

자리 드롭다운 목록에서 값을 선택하여 페이지 카운터 길이를 지정합니다. 페이지 카운터 길이를 지정할 때는 다음으로 인쇄 드롭다운 목록의 페이지 카운트에 추가된 선행 0이나 선행 또는 후행 공백을 고려해야 합니다. 1부터 9자리를 지정할 수 있으며, 기본 설정은 5자리입니다.

참고 카운터 자리 정보는 대화 상자 중앙의 "인쇄 문자열 정의" 텍스트 상자 및 "실제 인쇄된 예" 필드에 있는 임프린팅 또는 주석 문자열의 일부가 됩니다. 삽입하려는 페이지 카운터 자릿수가 최대 문자열 길이를 초과하면 경고음이 울립니다.

동적 내용 삽입

동적 내용 삽입 그룹에서 텍스트 문자열에 삽입할 형식이 미리 설정된 날짜 및 시간 또는 특수 내용 코드를 선택할 수 있습니다. 코드는 문서가 스캔될 때 실제 데이터로 대체됩니다.

참고 동적 내용 정보는 대화 상자 중앙의 "인쇄 문자열 정의" 텍스트 상자 및 "실제 인쇄된 예" 필드에 있는 임프린팅 또는 주석 문자열의 일부가 됩니다. 삽입하려는 동적 내용 문자 수가 최대 문자열 길이를 초과하면 경고음이 울립니다.

날짜 및 시간

날짜 및 시간 드롭다운 목록에서 텍스트 문자열에 포함할 날짜 및 시간 형식 코드를 선택합니다. 이러한 코드는 문서가 스캔될 때 스캐너에 의해 실제 날짜 및 시간으로 대체됩니다. 아래 표에는 날짜 및 시간 형식 옵션과 형식이 미리 설정된 날짜 및 시간 코드가 나와 있습니다.

날짜 및 시간 형식 | 날짜 및 시간 코드 | 예 | 날짜 및 시간 형식 | 날짜 및 시간 코드 | 예
HH:MM | %T0 | 03:15 | MM/DD/YYYY | %D3 | 07/05/2009
HH:MM:SS | %T1 | 03:15:23 | DD/MM/YY | %D4 | 05/07/09
HH:MM AM/PM | %T2 | 03:15 PM | DD/MM/YYYY | %D5 | 05/07/2009
HH:MM:SS AM/PM | %T3 | 03:15:23 PM | DD | %D6 | 05
YY/MM/DD | %D0 | 09/07/05 | MM | %D7 | 07
YYYY/MM/DD | %D1 | 2009/07/05 | YY | %D8 | 09
MM/DD/YY | %D2 | 07/05/09 | YYYY | %D9 | 2009

특수 내용

특수 내용 드롭다운 목록에서 텍스트 문자열에 포함할 특수 내용 형식 코드를 선택합니다. 이러한 코드는 문서가 스캔될 때 스캐너에 의해 실제 기호 또는 텍스트로 대체됩니다. 아래 표에는 특수 내용 형식 옵션과 형식이 미리 설정된 특수 내용 코드가 나와 있습니다.

특수 내용 | 특수 내용 코드 | 예
유로 기호 | %A0128 | €
엔 기호 | %A0165 | ¥
일련번호(스캐너) | %S0 | 12345678

텍스트 방향

임프린팅된 텍스트 문자열 및/또는 주석이 삽입된 텍스트 문자열의 방향(회전)을 선택합니다. 임프린팅되거나 주석이 삽입될 때 텍스트 방향이 0도(기본값), 90도, 180도 및 270도로 지정되는 방식을 보여 주는 미리 보기가 선택한 방향의 오른쪽에 표시됩니다.

인쇄 문자열 정의, 최대 문자열 길이 및 남은 값

문서에서 임프린팅하거나 주석을 삽입할 텍스트 문자열을 설정 및/또는 수정하려면 인쇄 문자열 정의 텍스트 상자를 사용합니다. 텍스트 문자열에 대한 정보는 날짜와 시간 및/또는 특수 내용 정보를 입력하거나, 페이지 카운터 및 동적 내용 삽입 드롭다운 목록에서 형식이 미리 설정된 정보를 삽입하여 제공할 수 있습니다. 기본적으로 인쇄 문자열 정의에 단어 "Kofax"가 표시됩니다.

텍스트 문자열이 "실제 인쇄된 예" 필드에 임프린팅된 텍스트 또는 주석이 삽입된 텍스트로 표시되는 방식을 확인할 수 있습니다.

참고 텍스트 상자에 텍스트 및 특수 문자를 입력할 수 있지만, 잘라내기와 붙여넣기 기능을 사용하여 텍스트를 삽입할 수는 없습니다.

최대 문자열 길이인 72자(텍스트 상자 위에 표시)를 초과하면 최대 길이까지 문자열이 잘리고 경고음이 울립니다. 전사기/주석 문자열은 텍스트, 페이지 카운터 및 동적 내용으로 구성되므로, 문자열 길이를 설정할 때 해당 항목의 조합된 길이와 나머지 문자 자리 표시자(나머지 열 오른쪽에 표시)를 고려하십시오.

실제 인쇄된 예

실제 인쇄된 예 아래에 표시되는 텍스트는 현재 임프린팅 또는 주석 텍스트가 선택적 날짜 및 시간 스탬프, 특수 내용 또는 페이지 카운터가 확장된 상태로 표시되는 방식을 보여 줍니다. 날짜 및 시간 형식이 지정되면 현재 날짜 및 시간이 적용됩니다.

전사기/주석 위치, 단위 및 주석 위치 설정

전사기 위치를 사용하여 임프린팅 및 주석에 대한 세로 위치를 지정하고, 주석 위치 설정을 사용하여 주석에 대한 가로 위치를 지정할 수 있습니다. 단위 그룹의 옵션을 사용하여 텍스트 위치 값을 인치, 밀리미터 또는 픽셀(dpi에 따라)로 지정합니다. 기본 측정 단위는 픽셀입니다.

전사기/주석 위치: 상단 오프셋

상단 오프셋 텍스트 상자에서 각 페이지 상단으로부터 전사기 문자열의 거리를 지정할 수 있습니다. 기본값 및 최소값은 0이고, 최대값은 25.5인치입니다. 픽셀 및 밀리미터의 경우에는 정수를 입력해야 하지만, 인치의 경우에는 0.1인치 단위로 십진수를 입력할 수 있습니다.

참고 임프린팅에 대한 가로 위치는 스캐너 내에서 수동으로 설정해야 합니다.

  • 문서에서 인프린팅된 텍스트의 위치를 지정하려면

  1. 단위 그룹에서 오프셋에 대한 측정 단위를 선택합니다.

  2. "상단 오프셋" 텍스트 상자에서 페이지 상단 가장자리부터 임프린팅 문자열의 거리를 지정합니다.

  3. 모든 텍스트 컨트롤이 적절히 설정되면 확인을 클릭합니다.

참고 텍스트는 문서가 스캐너를 통해 공급될 때 문서 길이 방향으로 인쇄되므로 모든 텍스트가 문서 길이 내에 인쇄되도록 하는 오프셋 측정값을 선택해야 합니다.

주석 위치: 왼쪽 오프셋

"왼쪽 오프셋" 텍스트 상자에서 페이지 왼쪽 가장자리부터 주석 문자열의 거리를 지정할 수 있습니다. 기본값 및 최소값은 0이지만 문자열은 페이지 왼쪽으로부터 20mm 이내에서는 인쇄가 되지 않습니다. 최대값은 용지 크기에 따라 달라집니다. 픽셀(기본값) 및 밀리미터의 경우에는 정수를 입력해야 하지만, 인치의 경우에는 0.1인치 단위로 십진수를 입력할 수 있습니다.

주석은 문서 앞면, 뒷면 또는 양면에 삽입할 수 있으며, 앞면 주석 및 뒷면 주석 확인란을 사용하여 설정합니다. 왼쪽 오프셋 텍스트 상자는 앞면 주석 및/또는 뒷면 주석을 선택한 경우에만 사용할 수 있습니다. 기본적으로는 앞면 주석 및 뒷면 주석이 모두 선택되어 있지 않습니다.

앞면 주석

이 확인란을 사용하여 앞면 페이지 주석을 활성화 또는 비활성화합니다.

뒷면 주석

이 확인란을 사용하여 뒷면 페이지 주석을 활성화 또는 비활성화합니다.

  • 문서에서 주석 텍스트의 위치를 지정하려면

  1. 단위 그룹에서 오프셋에 대한 측정 단위를 선택합니다.

  2. "상단 오프셋" 텍스트 상자에서 페이지 상단 가장자리부터 주석 문자열의 거리를 지정합니다.

  3. 문서 앞면, 문서 뒷면 또는 문서 양면 중에서 어느 위치에 주석을 삽입할지 선택합니다.

  4. "왼쪽 오프셋" 텍스트 상자에서 페이지 왼쪽 가장자리부터 주석 문자열의 거리를 지정합니다.

  5. 모든 텍스트 컨트롤이 적절히 설정되면 확인을 클릭합니다.

참고 이 측정값은 실제 이미지에서 주석이 추가되는 위치에 영향을 미치므로 이미지 길이 내에 속하는 오프셋 측정값을 선택해야 합니다.

글꼴 높이 및 글꼴 너비

임프린팅한 텍스트를 문서에서 정상적으로 인쇄할지 또는 더 크거나 더 넓은 문자로 인쇄할지를 선택할 수 있습니다. "크게"를 선택하면 문자가 더 길게 인쇄되고, "넓게"를 선택하면 문자가 더 넓게 인쇄됩니다. 기본 인쇄 크기는 "정상"입니다.

참고 인쇄 크기로 크게 및/또는 넓게를 선택하면, 텍스트 문자열 길이가 변경되어 텍스트가 문서를 끝을 넘어 다음 용지에 인쇄될 수 있습니다. 또한 글꼴 크기만 선택하고 글꼴 유형은 선택하지 않을 수 있습니다. 이 경우 스캐너는 기본적으로 표준 라틴 글꼴 문자를 인쇄합니다.

관련 항목

전사기 패널


텍스트 정의 대화 상자

기계적 엔도서만 사용 또는 기계적 엔도서 및 전자 주석 사용 옵션이 활성화되어 있는 경우 고급 속성 대화 상자의 엔도서 패널에서 텍스트 정의 버튼을 선택하면 텍스트 정의 대화 상자가 실행됩니다. 이 대화 상자를 사용하여 엔도서나 주석 문자열을 사용자 정의할 수 있습니다. 텍스트 정의 대화 상자를 통해 사용자는 다음과 같은 엔도싱 문자열에 대한 세부사항을 지정할 수 있습니다.

  • 접두어(텍스트 및 데이터 형식 선택)

  • 화면의 상단 및 왼쪽과 관련된 문자열의 위치

  • 페이지 카운터의 자릿수

  • 페이지 카운터의 시작 번호

  • 페이지 카운터의 단계 값(증가 또는 감소 값).

접두어

접두어는 나머지 임프린팅 문자열 앞에 위치하도록 설정할 수 있는 선택적인 일련의 문자열입니다. 일반적으로 접두어는 텍스트 문자열과 날짜로 구성됩니다. 접두어 상자에 수동으로 접두어를 입력하지 않으면 공백 문자열이 반환됩니다. 텍스트 문자열을 생성할 때 다음 글자로 제한해야 합니다.

공백

0-9

% - _/\#.][()=+< > &

A-Z

a-z

주석 작업 중에 사용될 텍스트 문자열 또는 날짜를 직접 입력하거나 접두어 드롭다운 목록에서 선택하여 형식이 미리 설정된 날짜 정보를 접두어 문자열에 삽입할 수 있습니다. 다음은 선택이 가능한 접두어 드롭다운 날짜 형식입니다.

  • YYYY-MM-DD

  • DD-MMM-YY

  • DD MMM YYYY

  • MMM/DD/YYYY

  • MMM/DD/YY

  • MM/DD/YYYY

  • MM/DD/YY

  • MMM DD,YYYY

  • MM.DD.YYYY

  • MMM.DD,YY

  • YYYY

  • YY

  • MMM

  • MM

  • DD

  • YYDDD (율리우스력)

일단 설정되면 배치 처리를 위해 각 엔도싱 및 주석에 필요한 접두어의 내용이 동일해집니다. 카운터는 사용될 경우 접두어(기본) 문자열 다음에 항상 인쇄됩니다. 허용되는 글자수는 스캐너마다 다릅니다. 최대 문자열 길이를 초과하면 최대 길이까지 문자열이 잘리게 되고 비프 경고음이 발생합니다.

참고 엔도서/주석 문자열은 텍스트 접두어와 카운터로 구성되므로 문자열 길이를 설정할 때 조합된 길이를 고려하십시오.

상단 및 왼쪽 텍스트 상자

접두어 상자 바로 아래에 상단 및 왼쪽 텍스트 상자가 있으며 이 상자를 통해 사용자는 엔도서/주석 텍스트 문자열의 수직 및 수평 위치를 지정할 수 있습니다. 편집 상자 근처에 위치한 단위 버튼 그룹을 통해 인치, 밀리미터 또는 픽셀(dpi 의존) 단위로 텍스트 위치 값을 지정할 수 있습니다. 기본 측정 단위는 인치입니다.

상단 텍스트 상자에서 각 페이지 상단으로부터 엔도싱 및 주석 문자열의 거리를 지정할 수 있습니다. 기본값 및 최소값은 영(0)이지만 최대값은 용지 크기에 따라 달라집니다. 픽셀과 밀리미터를 입력할 때는 전체 숫자를 입력해야 하지만 값이 인치로 되어 있는 경우에는 0.01인치 단위로 입력할 수 있습니다.

왼쪽 상자에서 페이지 왼쪽 가장자리로부터 주석 문자열의 거리를 지정할 수 있습니다. 기본값 및 최소값은 영(0)이지만 엔도싱 문자열은 페이지 상단으로부터 20mm 이내에서는 인쇄가 되지 않습니다. 최대값은 용지 크기에 따라 달라집니다. 단위가 픽셀 및 밀리미터인 경우에는 전체 숫자를 입력해야 합니다. 그러나 값이 인치로 되어 있는 경우 0.01인치 단위로 입력할 수 있습니다. 주석을 선택하지 않으면 왼쪽 편집 상자가 비활성화(회색으로 표시)됩니다.

참고 일부 스캐너에서는 엔도서 문자열의 상단 및/또는 왼쪽 위치를 선택할 수 없을 수도 있습니다. 자세한 내용은 스캐너의 설명서를 참조하십시오.

텍스트 정의 대화 상자의 우측에는 페이지 카운터 그룹이 있습니다. 이 그룹의 옵션을 통해 페이지 카운터를 활성화하고, 자동 엔도서/주석 카운터의 시작 번호를 지정하고, 사용할 자릿수를 설정하고, 카운터가 증가될 단위를 결정할 수 있습니다.

사용

페이지 카운터 기능을 활성화하려면 사용 확인란을 선택합니다. 사용 확인란의 선택을 취소하면 페이지 카운터 그룹의 다른 모든 요소가 비활성화됩니다.

자리

드롭다운 목록을 통해 페이지 카운터 길이를 지정할 수 있습니다. 사용 가능한 값은 설치된 엔도싱 하드웨어는 물론 스캐너에 따라 달라집니다. 카운터를 증가시키지 않으려면 없음을 선택합니다.

참고 이 드롭다운 목록은 [사용] 확인란을 선택하는 경우에만 사용할 수 있습니다.

시작

시작 텍스트 상자를 사용하여 시작 카운터 값을 설정할 수 있습니다. 일단 텍스트 상자에 이 숫자를 입력하면 첫 번째 배치 처리 시작 시에 사용됩니다. 기본값은 1입니다.

단계 값

단계 값 드롭다운 목록에서 선택하여 자동 엔도서/주석 카운터가 페이지마다 증가되는 방식을 결정합니다. 카운터는 스캔할 문서와 배치 처리가 구성되는 방식 및 특정 사용자 요구 사항에 기초하여 설정되는 것이 이상적입니다.

드롭다운 목록에서 다음 단계 값을 사용할 수 있습니다.

  • 1씩 증가(기본값)

  • 2씩 증가

  • 1씩 감소

  • 2씩 감소

견본 문자열

견본 문자열에 표시된 텍스트에서는 날짜 스탬프 옵션 또는 카운터 확장을 통해 현재 임프린팅 텍스트가 나타나는 방식을 보여줍니다. 현재 날짜가 사용됩니다.

관련 항목

엔도서 패널


VirtualReScan 관리 유틸리티 기본 설정

이 표에서는 VirtualReScan 관리 유틸리티의 기본 설정을 설명합니다. VRS를 다시 설치하지 않고 기본값을 복원하려면 이 표를 참조하십시오. 또한 스캐너 구성 유틸리티를 사용하여 VRS 기본값을 복원할 수도 있습니다.

탭 | 경고/오류 유형 | 경계값 | 조치 | 설정
경고(W) | 명도가 범위를 벗어남 | 30 | 인터랙티브/ 오류 무시* | 해당 없음
경고(W) | 대비가 범위를 벗어남 | 40 | 인터랙티브 | 해당 없음
경고(W) | 색상 신뢰도가 범위를 벗어남 | 50 | 인터랙티브 | 해당 없음
오류(E) | 용지 걸림 | 해당 없음 | 자동 해결 | 해당 없음
오류(E) | 용지 없음 | 해당 없음 | 자동 해결 | 해당 없음
오류(E) | 덮개 열림 | 해당 없음 | 자동 해결 | 해당 없음
오류(E) | 자동 잘라내기 실패 - 페이지 경계 감지되지 않음 | 해당 없음 | 오류 무시 | 해당 없음
오류(E) | 자동 기울어짐 보정 실패 | 해당 없음 | 오류 무시 | 해당 없음
오류(E) | 이중 급지* | 해당 없음 | 자동 해결 | 해당 없음
오류(E) | 스캐너 오프라인* | 해당 없음 | 자동 해결 | 해당 없음
오류(E) | 공급장치 시간 초과* | 해당 없음 | 자동 해결 | 해당 없음
오류(E) | 스캐너 중지 키* | 해당 없음 | 자동 해결 | 해당 없음
오류(E) | 스캐너 페이지 센서 오류* | 해당 없음 | 자동 해결 | 해당 없음
가속 스캔(A) | 해당 없음 | 해당 없음 | 해당 없음 | 이미지 품질: 최상 가속: 없음

*Böwe Bell + Howell 스캐너에만 해당

관련 항목

VirtualReScan 관리 유틸리티 대화 상자


VirtualReScan 관리 유틸리티 대화 상자 - 경고 탭

VirtualReScan 관리 유틸리티 대화 상자의 경고 탭을 사용하여 특정 이미지 품질 예외 상황에서 스캔 작동을 제어할 수 있습니다. 경고 탭은 이미지 품질과 관련된 예외 상황을 표시합니다. 각 경고 상황에 대해 VirtualReScan 인터랙티브 뷰어의 상태 표시줄에 나타나는 대비, 명도 및 색상 신뢰도 값의 허용 범위를 정의하는 경계값을 설정합니다. 허용 범위는 50 +/-(명도가 범위를 벗어남 경계값) 또는 50+/-(대비가 범위를 벗어남 경계값)으로 결정됩니다.

색상 신뢰도를 사용하는 경우, 색상 신뢰도 값이 경계값 미만인 이미지에 대해 VRS에서 경고를 생성하고 색상 신뢰도 값이 경계값보다 큰 이미지는 허용됩니다.

상태 표시줄에 보고된 값이 허용 범위를 벗어나지 않는 경우 경고가 생성되지 않습니다. 경고가 발생하는 경우 VRS는 조치 열에서 지정한 해당 대응 방법에 따라 예외 이미지를 처리합니다.

경고

경고 열에는 이미지 품질과 관련하여 다음 상황이 표시됩니다.

  • 명도가 범위를 벗어남: 이미지의 명도 값이 허용 범위를 벗어났습니다.

  • 대비가 범위를 벗어남: 이미지의 대비 값이 허용 범위를 벗어났습니다.

  • 색상 신뢰도가 범위를 벗어남: 이미지의 색상 신뢰도 값이 허용 범위를 벗어났습니다.

  • 자동 방향 신뢰도가 범위를 벗어남: 이미지의 자동 방향 신뢰도 값이 허용 범위보다 낮습니다.

경계값

경계값 열에서 명도, 대비 및 색상 신뢰도에 대해 VRS에서 허용하는 범위를 정의하는 값을 선택할 수 있습니다.

조치

조치 열에서 이미지가 허용 범위를 벗어나서 경고가 발생하는 경우에 발생하는 다음 대응 방법 중 하나를 선택할 수 있습니다.

  • 오류 무시: 경고를 알리지 않거나 경고를 해결할 조치를 취하지 않습니다. VRS에서 이미지를 "있는 그대로" 받아서 스캔 응용 프로그램에 전달하고 스캔 세션을 계속 진행합니다.

  • 오류 반환: VRS에서 경고를 통지하지만 스캔 응용 프로그램에 이미지를 보내지 않습니다. 오류 통지 후 스캔 세션이 종료됩니다.

  • 인터랙티브: 사용자가 경고의 원인 상태를 수정하기 위한 조정 작업을 적용할 수 있도록 VRS 인터랙티브 뷰어가 열리고 이미지가 표시됩니다.

저장/취소

저장을 클릭하여 설정을 저장하거나 취소를 클릭하여 변경 사항을 저장하지 않고 대화 상자를 닫습니다.


VRS의 긴 용지 지원

VRS에서는 일부 스캐너를 위해 긴 용지 스캔을 지원합니다. 이 기능을 통해 양면 용지를 최대 40인치 길이의 300dpi 이하 흑백 모드로 스캔할 수 있습니다. 긴 용지 지원이 활성화되면 이미지를 회전할 수 없습니다.

  • VRS에서 긴 용지를 스캔하려면

  1. 스캔 응용 프로그램을 엽니다.

  2. 소스 | 속성을 선택합니다. 이 단계는 스캔 응용 프로그램에 따라 다를 수 있습니다.

  3. 스캐너 속성 대화 상자에서 Continuous Sheet의 확인란을 선택합니다.

  4. 확인을 클릭합니다. 이제 최대 40인치 길이의 문서를 스캔할 수 있습니다.

참고 긴 용지 지원을 사용하는 경우(Continuous Sheet 옵션을 선택하는 경우) 자동 잘라내기와 기울어짐 보정 기능이 완전하게 작동하지만 이미지를 회전할 수는 없습니다.

관련 항목

자동 잘라내기

자동 기울어짐 보정


경고 탭 - 경계값

경계값은 VRS에서 명도 및 대비에 대해 허용하는 "실제치와의 편차"를 정의합니다. VRS에서는 이 편차를 벗어나는 값을 가진 이미지를 가져온 후 각 예외 유형에 대해 정의한 조치에 따라 이미지를 처리합니다.

명도가 범위를 벗어남 경계값

경계값을 사용하여 명도 값의 유효 범위를 정의합니다. 문서를 스캔할 때 VRS는 결과 이미지를 평가하여 명도를 결정합니다. 그런 다음 VRS는 이 값을 사용자 정의된 허용 가능한 범위와 비교합니다. 이 허용 가능한 범위는 50 +/-(경고 탭의 명도가 범위를 벗어남 경계값)으로 결정됩니다. 이런 실시간 평가를 기준으로 VRS는 이미지를 수용하여 스캔 응용 프로그램에 전달하거나 이를 가져와서 경고 탭에서 사용자 정의 조치에 따라 처리합니다.

예를 들어, 경고 탭에서 경계값이 10인 경우 VRS는 명도의 범위가 40~60인 감지된 이미지를 수용합니다. 범위는 50보다 10이 작은 40에서 시작하여 50보다 10이 큰 60에서 끝납니다. 따라서 명도 값이 70인 이미지는 유효 범위를 벗어납니다. VRS는 명도가 범위를 벗어남에 대해 경고 탭에 표시된 조치를 취하여 대응합니다.

대비가 범위를 벗어남 경계값

경계값을 사용하여 대비 값의 유효 범위를 정의합니다. 문서를 스캔할 때 VRS는 결과 이미지를 평가하여 대비를 결정합니다. 그런 다음 VRS는 이 값을 사용자 정의된 허용 가능한 범위와 비교합니다. 이 허용 가능한 범위는 50 +/-(경고 탭의 대비가 범위를 벗어남 경계값)으로 결정됩니다. 이런 실시간 평가를 기준으로 VRS는 이미지를 수용하여 스캔 응용 프로그램에 전달하거나 이를 가져와서 경고 탭에서 사용자 정의 조치에 따라 처리합니다.

예를 들어, 경고 탭에서 경계값이 15인 경우 VRS는 대비의 범위가 35~65인 감지된 이미지를 수용합니다. 범위는 50보다 15가 작은 35에서 시작하여 50보다 15가 큰 65에서 끝납니다. 따라서 대비 값이 25인 이미지는 유효 범위를 벗어납니다. VRS는 대비가 범위를 벗어남에 대해 경고 탭에 표시된 조치를 취하여 대응합니다.

색상 신뢰도가 범위를 벗어남 경계값

이 경계값을 사용하여 색상 신뢰도 값의 최소 허용 레벨을 정의합니다. 문서를 스캔할 때 VRS는 이미지를 평가하여 컬러 문서인지 아니면 흑백 문서인지를 판단합니다. 또한 VRS는 그러한 평가가 정확한지를 나타내는 신뢰도를 결정합니다. 신뢰도 레벨은 VRS 인터랙티브 뷰어의 상태 표시줄에 나타나는 백분율로 표시됩니다.

VRS는 이 백분율을 사용자 정의 허용 값(경고 탭의 색상 신뢰도가 범위를 벗어남 경계값 설정)과 비교합니다. 이런 실시간 평가에 따라 VRS에서는 이미지를 받아서 스캔 응용 프로그램에 전달될 수 있도록 허용하거나 이미지를 가로채서 경고 탭의 색상 신뢰도가 범위를 벗어남 조치에 따라 처리합니다.

예를 들어, 경고 탭에서 경계값이 50이면 VRS는 50 이상의 색상 신뢰도 값을 갖는 이미지를 수용합니다. 그러므로 색상 신뢰도 값이 50보다 작은 이미지는 유효 범위를 벗어나므로 경고가 표시됩니다. VRS는 색상 신뢰도가 범위를 벗어남에 대해 경고 탭에 표시된 조치를 취하여 대응합니다.

자동 방향 신뢰도가 너무 낮음 경계값

이 경계값을 사용하여 자동 방향 신뢰도 값의 최소 허용 레벨을 정의합니다. 문서를 스캔하면 VRS에서 이미지 내용을 평가하여 이미지를 회전해야 할지 여부를 결정합니다. 또한 VRS는 그러한 평가가 정확한지를 나타내는 신뢰도를 결정합니다. 신뢰도 레벨은 VRS 인터랙티브 뷰어의 상태 표시줄에 나타나는 백분율로 표시됩니다.

VRS는 이 백분율을 사용자 정의 허용 값(경고 탭의 자동 방향 신뢰도가 너무 낮음 경계값 설정)과 비교합니다. 이런 실시간 평가를 기준으로 VRS는 이미지를 수용하여 스캔 응용 프로그램에 전달하거나 이를 가져와서 경고 탭에서 자동 방향 신뢰도가 너무 낮음 조치에 따라 처리합니다.

예를 들어, 경고 탭에서 자동 방향 신뢰도가 너무 낮음 경계값이 50인 경우 VRS에서는 자동 방향 신뢰도 값이 50 이상인 이미지를 처리합니다. 그러므로 자동 방향 신뢰도 값이 50보다 작은 이미지는 유효 범위를 벗어나므로 경고가 표시됩니다. VRS는 색상 신뢰도가 범위를 벗어남에 대해 경고 탭에 표시된 조치를 취하여 대응합니다.

관련 항목

조치 옵션

예외 상황 정의

오류 탭

경계값 설정

경고 탭 업데이트