Bienvenido a Kofax VirtualReScan (VRS)

Con Kofax VirtualReScan (VRS), puede asegurarse de que cada imagen digitalizada cumpla con sus estándares de calidad. Si bien VRS está diseñado para facilitar la digitalización para producción y aumentar su rentabilidad, también brinda las mismas ventajas para todos los tipos de situaciones de digitalización. Mediante la detección instantánea de la calidad de imagen deficiente, VRS realiza mejoras de imagen automáticas. Puede tener la certeza de que cada imagen digitalizada cumplirá con sus estándares, ya que VRS brinda un conjunto de controles de ajuste interactivos para eliminar las dudas con una corrección de imagen sencilla y en tiempo real.

VRS ofrece los siguientes conjuntos de funciones:

  • Funciones básicas

  • Funciones profesionales

Conjunto de funciones básicas de VRS

Todos los usuarios de VRS tienen acceso al conjunto de funciones "Básicas", que realiza lo siguiente:

  • Aplica ajustes de calidad de imagen a lotes que constan de múltiples tamaños de documento o grados de calidad variables. Esto significa que no tendrá que realizar una clasificación previa de los lotes mezclados. En los escáneres de fondo blanco y fondo negro, VRS enderezará imágenes y las recortará al tamaño de los documentos originales.

  • Detecta los atascos de papel y los conflictos de equipos y le avisa cuando éstos se producen. Esto le permite ahorrar tiempo y aumentar la precisión del posprocesamiento.

  • Realiza la alineación automática sin degradación de caracteres. El software de alineación tradicional produce aristas escalonadas pero las aristas de caracteres de VRS se mantienen suaves y precisas incluso después del proceso de alineación.

Puesto que el conjunto de funciones básicas de VRS se ha optimizado para una salida bitonal, también realiza lo siguiente:

  • Asigna automáticamente valores de brillo óptimos para el tipo de documento que posea. En las digitalizaciones de lotes que requieren indispensablemente la precisión del Reconocimiento de caracteres ópticos (Optical Character Recognition, OCR), los documentos de bajo contraste presentan problemas significativos. Con VRS, puede mejorar el contenido tenue, obteniendo mejores resultados de OCR, incluso con bajas resoluciones (como 200 DPI).

  • Suprime fondos o ruidos para obtener tamaños de archivo de imágenes más pequeños durante la optimización de la imagen, reduciendo por lo tanto los requisitos de almacenamiento.

VRS también ofrece otra gama de funciones básicas que garantizan el nivel más alto de calidad para cada imagen digitalizada:

  • Limpieza de manchas

  • Corrección de gamma

  • Dilatación/erosión de caracteres

  • Compatibilidad con papel largo

  • Recorte y alineación del fondo blanco

  • Acceso a propiedades avanzadas

  • Posibilidad de comprar VRS en línea

  • Posibilidad de actualizar VRS en línea

Conjunto de funciones profesionales de VRS

Además del conjunto de funciones básicas, VRS admite un conjunto de funciones “profesionales” que incluye lo siguiente:

  • Detección de color automática

  • Suavizado de fondo

  • Orientación automática (rotación basada en contenidos)

  • Detección y eliminación de páginas en blanco

  • Verificación automática de actualizaciones de productos

  • Claridad avanzada

  • Modo Control de calidad más tarde para usuarios de Kofax Capture

El acceso a las funciones profesionales de VRS está disponible para los usuarios con las siguientes categorías de licencia de VRS: Escritorio, Grupo de trabajo y Producción. Las funciones profesionales de VRS también se encuentran disponibles para usuarios de Kofax Capture que compren la licencia correcta.

Los usuarios que tienen la licencia "Básica" de VRS tienen acceso limitado a las funciones profesionales de VRS. Si tiene una licencia básica de VRS, puede obtener una vista preliminar de las funciones profesionales de VRS utilizándolas en el modo de demostración. Consulte Seleccionar el modo Demostración con funciones profesionales.

Nota Cuando todas las funciones profesionales de VRS se implementen simultáneamente, es posible que se produzca un deterioro en el funcionamiento.

© 1998-2009 Kofax, Inc. All rights reserved. Kofax and the Kofax Logo are registered trademarks of Kofax, Inc. All product names are the trademarks or registered trademarks of Kofax, Inc. or its suppliers.


Funciones nuevas

Nuevas funciones en VRS Professional

Esta versión de VRS Professional incluye las mejoras siguientes:

  • Soporte ampliado para Claridad avanzada

  • Actualización de la Detección automática de color

  • Mejora en recortes e inclinaciones

  • Mejora en la limpieza de bordes para imágenes en color y en escala de grises

  • Interfaz mejorada de ISIS de Kofax VRS, con opciones ampliadas para la gestión de perfiles de VRS

  • Soporte para el estándar TWAIN 2.0


Cómo utilizar esta ayuda

Cómo utilizar la Ayuda en línea de VRS

Este sistema de Ayuda en línea consiste en asistencia en pantalla con la utilización de VRS, incluyendo una descripción general del producto y tareas comunes que usted puede realizar, además de procedimientos importantes. Para acceder a la Ayuda en línea desde la interfaz de usuario de VRS, simplemente haga clic en un elemento sobre el que desee obtener más información y luego pulse F1. La Ayuda en línea también está disponible en el menú Ayuda del Visor interactivo de VRS.

Puede encontrar información en la Ayuda en línea seleccionando una de las siguientes pestañas:

Pestaña Contenido

Cuando la pestaña Contenido se encuentre seleccionada en el panel izquierdo, verá un esquema del contenido de la Ayuda en línea de VRS. Cada tema importante está representado por el icono de un libro, que puede expandirse para ver subtemas adicionales. El tema seleccionado aparecerá en el panel derecho (el panel en el que está leyendo este texto).

Pestaña Índice

Cuando la pestaña Índice se encuentre seleccionada en el panel izquierdo, aparecerá una lista de palabras clave. Cada palabra clave se asocia con uno o más temas de la ayuda en línea de VRS. Al seleccionar una palabra clave y hacer clic en Mostrar, aparece una lista de temas relacionados con la palabra clave. Haga clic luego en el tema deseado y vuelva a hacer clic en Mostrar para verlo en el panel derecho.

Pestaña Buscar

Cuando la pestaña Buscar se encuentre seleccionada en el panel izquierdo, podrá utilizar la función de búsqueda de texto completo para encontrar instancias de las palabras especificadas. Por ejemplo, podrá escribir la palabra "alineación" en el cuadro de búsqueda y luego hacer clic en el botón Enumerar temas. Se enumerarán todos los temas que contengan la palabra "alineación". Para ver un tema en la lista, puede hacer doble clic en el mismo o seleccionarlo y hacer clic en Mostrar. Cuando el tema aparece en el panel derecho, se resaltarán todas las instancias de la o las palabras designadas.

Opciones de búsqueda avanzada

Si lo desea, puede utilizar opciones de búsqueda avanzada para obtener resultados de búsqueda más precisos. Por ejemplo, puede utilizar expresiones booleanas y/o comodines en sus criterios de búsqueda. Por ejemplo, podría escribir la palabra "alineación Y recorte" en el cuadro de búsqueda y luego hacer clic en el botón Enumerar temas. Se enumerarán todos los temas que contengan las palabras "alineación" y "recorte". Además, puede seleccionar el botón que se encuentra a la derecha de cada campo de entrada de búsqueda para ver y seleccionar operadores booleanos como Y, O, CERCA o NO.

Al especificar criterios de búsqueda, puede seleccionar las siguientes opciones para ajustar los resultados:

  • Buscar en anteriores: puede utilizar esta opción para limitar la siguiente búsqueda a los temas que se encontraban en la búsqueda anterior. Para continuar con el ejemplo descrito anteriormente, podría escribir "girar" como el criterio de búsqueda y luego seleccionar la opción "Buscar en anteriores". Como resultado, la siguiente búsqueda incluirá sólo los temas identificados en la búsqueda anterior; los demás temas se excluirán. Esta vez, la lista de resultados se reducirá a los temas que incluyan "alineación", "recorte" y "girar".

  • Palabras similares: utilice esta opción para localizar temas que incluyan instancias de la o las palabras en los criterios de búsqueda, junto con las palabras similares. Por ejemplo, si escribe "digitalizar" como criterio de búsqueda y selecciona esta opción, los resultados incluirán no sólo los temas que incluyan la palabra "digitalizar", sino los temas que incluyan, además, la palabra "digitalización" o "digitalizaciones".

  • Buscar sólo títulos: utilice esta opción para localizar instancias de la o las palabras de búsqueda sólo en los títulos de los temas de Ayuda (en lugar de hacerlo en el contenido).

Opciones de la ventana de Ayuda

En el marco superior de la ventana de la Ayuda en línea de VRS, puede seleccionar las siguientes opciones:

Ocultar / Mostrar

Haga clic en Ocultar y Mostrar para activar o desactivar la visualización de las pestañas Contenido, Índice y Búsqueda.

Atrás / Adelante

Haga clic en Atrás y Adelante para navegar hacia atrás y hacia adelante por los temas de Ayuda de VRS que visualizó anteriormente durante la sesión actual.

Imprimir

Haga clic en este botón para imprimir el tema de Ayuda actual con o sin los subtemas.


Cómo seleccionar VRS

Productividad de digitalización de VRS

Cómo seleccionar un dispositivo de digitalización de VRS

VRS se activará una vez que se inicie la aplicación de digitalización y se seleccione un dispositivo de digitalización de VRS, como se describe en el siguiente procedimiento.

Dispositivo de digitalización de SVRS y HVRS

Cada dispositivo de digitalización de VRS incluye "SVRS" o "HVRS" en su nombre. Los dispositivos con "SVRS" se refieren al Software VRS, mientras que los dispositivos con "HVRS" se refieren al Hardware VRS. Los dispositivos de HVRS son necesarios en escáneres para producción de alta velocidad que poseen una placa especial instalada para admitir las funciones de VRS. Según el escáner especificado durante el proceso de instalación de VRS, se podrá seleccionar el dispositivo correcto (SVRS o HVRS) en la aplicación de digitalización. Si bien los dispositivos de SVRS se muestran en el procedimiento siguiente, su lista puede consistir en los dispositivos de HVRS, si se ha especificado un escáner para producción durante el proceso de instalación de VRS.

  • Para seleccionar VRS

  1. Encienda su escáner y computadora.

  2. Inicie su aplicación de digitalización.

  3. En la aplicación de digitalización, seleccione un dispositivo de digitalización de VRS. El formato del cuadro de diálogo utilizado para seleccionar el dispositivo de digitalización de VRS y el nombre de dicho dispositivo variarán, según la aplicación de digitalización que posea. Generalmente, el nombre del dispositivo de digitalización de VRS se encontrará a continuación de uno de los siguientes formatos, que varían según el escáner especificado durante el proceso de instalación de VRS:

Aplicaciones de digitalización basadas en ImageControls

  • <Su modelo de escáner> con SVRS

  • <Su modelo de escáner> con SVRS, con AIPE

  • <Su modelo de escáner> sin SVRS

  • <Su modelo de escáner> sin SVRS, con AIPE

Nota Los dispositivos de digitalización que incluyen la expresión "con AIPE" están disponibles si la licencia de su producto admite el Motor de procesamiento de imágenes Adrenaline (AIPE).

Aplicaciones de digitalización basadas en ISIS

  • Escáner VRS de Kofax

Aplicaciones de digitalización basadas en TWAIN

  • Software VRS de Kofax – TWAIN (aplicaciones basadas en TWAIN)

  4. Haga clic en el botón Aceptar o Digitalizar, según la aplicación de digitalización que posea.

  5. En las aplicaciones basadas en ImageControls, el icono de VRS aparecerá en el área de notificación de la barra de tareas de Windows. En las aplicaciones basadas en ISIS y TWAIN, el icono de barra de tareas de VRS aparecerá cuando se muestre el cuadro de diálogo de la interfaz del escáner o al iniciarse la digitalización.

  6. Siga las instrucciones de su aplicación de digitalización y digitalice como lo hace habitualmente.


Icono de VRS en la barra de tareas de Windows

Al seleccionar el dispositivo de digitalización de VRS en la aplicación de digitalización, VRS se encuentra activo, como lo indica el icono que aparece en la barra de tareas de Windows. Con las aplicaciones de digitalización basadas en ImageControls, el icono de VRS aparece apenas se selecciona el dispositivo de digitalización de VRS. Con las aplicaciones de digitalización basadas en ISIS o TWAIN, el icono de VRS aparece cuando se muestra el cuadro de diálogo correspondiente a la interfaz del escáner o al iniciarse la digitalización.

Icono de VRS en la barra de tareas de Windows

Al colocar el cursor del ratón sobre el icono, aparecerá el texto de sugerencia "VirtualReScan".

Al hacer clic con el botón secundario del ratón en el icono de VRS en la barra de tareas de Windows, aparecerá el menú VRS. Consulte Menú VRS en la barra de tareas de Windows.


Menú VRS en la barra de tareas de Windows

Al hacer clic en icono de VRS en la barra de tareas de Windows, se abrirá el menú VRS. El mismo consta de los comandos descritos a continuación.

Vista preliminar

Puede utilizar el comando Vista preliminar para abrir el Visor interactivo de VirtualReScan en modo Vista preliminar. Utilice este comando para abrir la última imagen digitalizada con el fin de probar la configuración de las propiedades.

Nota El proceso de vista preliminar puede tener diferencias menores con su aplicación de digitalización, según cómo se implemente la compatibilidad con los controladores ISIS o TWAIN.

Perfil

Utilice el comando Perfil para ver un submenú que enumere los perfiles de VRS disponibles. Un perfil es un conjunto de preferencias definidas por el usuario para el procesamiento de imágenes. El submenú Perfil indica el perfil actualmente cargado (también denominado el perfil activo) con una marca de verificación. Al seleccionar un perfil, la configuración de los Controles de ajuste de VRS se carga del almacenamiento permanente en la memoria operativa. El perfil recientemente cargado se transforma en el perfil activo. VRS "recuerda" la designación del perfil activo en las diferentes secciones. Dicha selección es exclusiva de cada usuario de VRS de su computadora.

Modos de control de calidad

Utilice el comando Modos de control de calidad para visualizar un submenú de los modos operativos disponibles. Los Modos de control de calidad controlan las condiciones en las que se abre la interfaz de usuario de VRS para la inspección de imágenes y las actualizaciones interactivas. El modo de control de calidad predeterminado es "Sobre errores". La selección del modo operativo es exclusiva para cada usuario de VRS de su computadora.

Nota Una vez seleccionado, un parámetro del modo de Control de calidad permanece en vigor hasta que se cambie (incluso durante sesiones de digitalización). El parámetro del modo de Control de calidad actualmente seleccionado se indica con una marca de verificación.

Utilidad de administración

Utilice el comando Utilidad de administración para abrir el cuadro de diálogo Utilidad de administración de VirtualReScan, que se utiliza para especificar preferencias para el control de excepciones.


Cómo configurar VRS antes de digitalizar

La configuración predeterminada de VRS produce resultados superiores para la mayoría de los tipos de documentos y, en la mayoría de los casos, puede utilizar VRS satisfactoriamente sin realizar ningún cambio. VRS le brinda la flexibilidad de configurar las preferencias operativas y ajustar la configuración predeterminada, si fuera necesario.

En los temas de esta sección, se explican algunas de las opciones de configuración disponibles:

  • La utilización de la Utilidad de administración de VirtualReScan para personalizar la manera en que VRS responde a las imágenes de excepción.

  • La selección de un modo operativo para controlar la frecuencia de aparición del Visor interactivo de VRS durante una sesión de digitalización.

  • La selección de un perfil que produzca la mejor calidad de imagen posible para los documentos digitalizados.

  • La realización de la vista preliminar de una imagen de muestra para confirmar que el perfil seleccionado es la mejor opción para sus documentos.


Descripción general de la utilidad de administración de VirtualReScan

VRS se encuentra equipado con su propia configuración de digitalización predeterminada. Aunque quizás desee digitalizar hasta que todas las páginas se hayan procesado correctamente, hay casos en los que la digitalización puede detenerse antes de que un lote se complete. Puede utilizar la configuración de la Utilidad de administración de VirtualReScan para controlar la digitalización en condiciones específicas de la imagen y el escáner. La mayoría de los parámetros de esta configuración se utilizan para especificar cómo responde VRS a las imágenes de excepción o informa los problemas a su aplicación de digitalización. Las opciones varían según los diferentes tipos de advertencias o errores.

Puede abrir la Utilidad de administración de VirtualReScan desde el menú VRS en la barra de tareas de Windows seleccionando el comando Utilidad de administración. Si utiliza VRS con una aplicación de digitalización basada en ISIS, también puede acceder a la utilidad haciendo clic en la Administración de VRS de la pestaña VRS en la interfaz ISIS de Kofax VRS.

Pestaña Advertencias

La pestaña Advertencias enumera las condiciones de excepción asociadas con la calidad de imagen. Puede elegir un umbral y una acción para cada condición o utilizar la configuración predeterminada. El valor de umbral define un "margen de error" que determina si VRS emite o no una advertencia. El valor de acción define la respuesta que VRS toma al producirse la condición de advertencia.

Por ejemplo, si digitaliza una imagen con un nivel de contraste que no se encuentre en el intervalo válido, VRS intercepta la imagen antes de que la misma llegue a la aplicación de digitalización. Luego, VRS controla la excepción de acuerdo con el valor de "Acción" de Contraste fuera del intervalo. Si la selección de acción es "Interactiva", VRS abre el cuadro de diálogo Visor interactivo de VRS para que usted pueda ajustar el valor de contraste y aplicarlo a la imagen. Si selecciona "Ignorar error" o "Devolver error", VRS acepta la imagen "tal cual es" o pasa un error a la aplicación de digitalización.

Pestaña Errores

La pestaña Errores enumera un intervalo de condiciones de error de conflicto de equipos, transporte de papel, recorte automático, alineación y detección de aristas. Para cada una de ellas, seleccione una acción que defina la respuesta de VRS frente a la aparición de la condición. Consulte la Lista Acción.

Pestaña Digitalización acelerada

La pestaña Digitalización acelerada le brinda la opción de acelerar el proceso de digitalización manteniendo al mismo tiempo los niveles de DPI máximos.

Guardar / Cancelar

Haga clic en Guardar para confirmar las entradas en la Utilidad de administración de VirtualReScan; haga clic en Cancelar para cerrar el cuadro de diálogo sin guardar los cambios.

Temas relacionados

Cómo definir las condiciones de excepción

Configuración predeterminada de Utilidad de administración de VirtualReScan


Utilidad de administración de VirtualReScan - Pestaña Advertencias

Utilice el umbral Brillo fuera del intervalo para definir el intervalo válido para los valores de brillo. Al digitalizarse un documento, VRS evalúa la imagen resultante para determinar su brillo. Luego, compara el valor de brillo real con el intervalo aceptable definido por el usuario. El intervalo aceptable se determina comenzando con 50, sumando y restando el valor de umbral de Brillo fuera del intervalo incluido en la pestaña Advertencias. Según esta evaluación en tiempo real, VRS acepta la imagen y permite que la misma pase a la aplicación de digitalización o la intercepta y responde de acuerdo con el valor de Acción definido en la pestaña Advertencias. El valor detectado para brillo se informa en la barra de estado del Visor interactivo de VRS.

Por ejemplo, si el umbral de Brillo fuera del intervalo es 10 en la pestaña Advertencias, VRS acepta cualquier imagen con un valor de brillo detectado que oscile entre 40 y 60. El intervalo comienza en 40, que es 10 menos que 50 y termina en 60, que es 10 más que 50. Por lo tanto, una imagen con un valor de brillo de 70 estaría fuera del intervalo válido. VRS respondería con la acción incluida en la pestaña Advertencias para Brillo fuera del intervalo.

Utilice el umbral para definir el intervalo válido para los valores de contraste. Al digitalizarse un documento, VRS evalúa la imagen resultante para determinar su contraste. Luego, la compara con el intervalo aceptable definido por el usuario. El intervalo aceptable se determina comenzando con 50, sumando y restando el valor de umbral de Contraste fuera del intervalo incluido en la pestaña Advertencias. Según esta evaluación en tiempo real, VRS acepta la imagen y permite que la misma pase a la aplicación de digitalización o la intercepta y responde de acuerdo con el valor de acción de Contraste fuera del intervalo definido en la pestaña Advertencias. El valor de contraste detectado se incluye en la barra de estado del Visor interactivo de VRS.

Por ejemplo, si el umbral de Contraste fuera del intervalo es 15 en la pestaña Advertencias, VRS acepta cualquier imagen con un valor de contraste que oscile entre 35 y 65. El intervalo comienza en 35, que es 15 menos que 50 y termina en 65, que es 15 más que 50. Por lo tanto, una imagen con un valor de brillo de 25 estaría fuera del intervalo válido y generaría una advertencia. VRS respondería con la acción incluida en la pestaña Advertencias para Contraste fuera del intervalo.

Utilice este umbral para definir el intervalo válido para valores de confianza de color. Cuando se digitaliza un documento, VRS evalúa la imagen resultante para determinar si la misma es en color o bitonal. VRS también determina el grado de confianza en la precisión de la evaluación realizada. El nivel de confianza se expresa como un porcentaje que aparece en la barra de estado del Visor interactivo de VRS.

VRS compara el porcentaje con el valor aceptable definido por el usuario, que es el valor de umbral de Confianza de color fuera del intervalo establecido en la pestaña Advertencias. Según esta evaluación en tiempo real, VRS acepta la imagen y permite que la misma pase a la aplicación de digitalización o la intercepta y responde de acuerdo con la acción de Confianza de color fuera del intervalo definido en la pestaña Advertencias.

Por ejemplo, si el umbral es 50 en la pestaña Advertencias, VRS acepta cualquier imagen con un valor de confianza de color igual a o mayor que 50. Por lo tanto, una imagen con un valor de confianza de color inferior a 50 quedará por debajo del intervalo válido y generará una advertencia. VRS responderá con la acción incluida en la pestaña Advertencias para Confianza de color fuera del intervalo.

Productividad de digitalización de VRS

Utilidad de administración de VirtualReScan - Pestaña Advertencias

Utilice la pestaña Advertencias para definir condiciones de excepción que se relacionen con la calidad de imagen. Puede abrir la pestaña Advertencias de Utilidad de administración de VirtualReScan desde el menú VRS en la barra de tareas de Windows seleccionando el comando Utilidad de administración.

La tabla incluye los tipos de advertencias que se producen en las siguientes circunstancias:

Advertencia | Causa
Brillo fuera del intervalo | El valor de brillo de la imagen se encuentra fuera del intervalo aceptable.
Contraste fuera del intervalo | El valor de contraste de la imagen se encuentra fuera del intervalo aceptable.
Confianza de color fuera del intervalo | La confianza de color es inferior al valor de umbral.

Para cada condición, defina un valor de umbral para especificar el nivel en que VRS considerará una imagen como una excepción. En la lista Acción, defina cómo desea que VRS maneje cada tipo de excepción. Para obtener información detallada sobre tipos de advertencias individuales, haga clic en los siguientes vínculos:

  • Brillo fuera del intervalo

  • Contraste fuera del intervalo

  • Confianza de color fuera del intervalo

Guardar / Cancelar

Haga clic en Guardar para confirmar las entradas en la pestaña Advertencias; haga clic en Cancelar para cerrar el cuadro de diálogo sin guardar los cambios.

Temas relacionados

C ómo establecer el umbral

Cómo actualizar la pestaña Advertencias

D escripción general de Utilidad de administración de VirtualReScan

C onfiguración predeterminada de Utilidad de administración de VirtualReScan

Pestaña Advertencias - Umbral


Utilidad de administración de VirtualReScan - Pestaña Errores

La pestaña Errores enumera las condiciones de excepción provocadas por problemas de equipo (como una cubierta de escáner mal cerrada) problemas de transporte del papel (como un atascamiento del papel o una bandeja de entrada vacía), fallos de recorte automático y alineación, al igual que problemas con la detección de aristas de documentos. En la columna Acción, defina cómo debe controlar VRS cada condición de excepción. Para cambiar un parámetro de Acción, haga clic en el cuadro Acción y seleccione un parámetro en la lista.

Puede abrir la pestaña Errores de la Utilidad de administración de VirtualReScan en el menú VRS en la barra de tareas de Windows seleccionando el comando Utilidad de administración y luego, la pestaña Errores.

Atascamiento de papel

El atascamiento de papel se ha producido en el trayecto que tiene el papel en el escáner.

Sin papel

No hay papel disponible para digitalizar.

Cubierta abierta

La cubierta del escáner no está correctamente cerrada.

Error de recorte automático - No se detectó el límite de la página

Debido a una inclinación excesiva o a otra condición, VRS no puede detectar las aristas del documento digitalizado.

Error de alineación automática

VRS no ha podido determinar automáticamente la alineación correcta para la imagen. Puede deberse a la presencia de polvo de papel en el fondo del escáner o a aristas de páginas que no son significativamente cuadradas, rectas o paralelas entre ellas. Utilice el panel Inclinación para realizar una corrección manual.

Alimentación múltiple*

Se colocaron varias páginas en el transporte.

Escáner sin conexión*

El escáner no está preparado para digitalizar.

Tiempo de espera del alimentador*

El alimentador del documento intentó mover la página sin éxito por un período de tiempo que excede el valor de espera de ADF.

Tecla Detener del escáner*

El usuario presionó la tecla OI STOP (detención por interrupción del operador), ocasionando una detención inmediata del transporte y las páginas quedaron en algún lugar del mismo.

Sensor de página del escáner*

El sensor detecta una transición inesperada del sensor de página durante la digitalización, como por ejemplo un orificio en el documento o un borde de página rasgado. El transporte continúa su ejecución hasta que las páginas claras y las demás páginas estén en la bandeja de salida.

* No todos los escáneres admiten estos tipos de errores.

Guardar / Cancelar

Haga clic en Guardar para confirmar las entradas en la pestaña Errores; haga clic en Cancelar para cerrar el cuadro de diálogo sin guardar los cambios.

Temas relacionados

Cómo seleccionar una opción de Acción

Descripción general de la utilidad de administración de VirtualReScan


Utilidad de administración de VirtualReScan - Pestaña Digitalización acelerada

Puede abrir la pestaña Digitalización acelerada de la Utilidad de administración de VirtualReScan en el menú VRS en la barra de tareas de Windows seleccionando la opción "Utilidad de administración" y luego, la pestaña Digitalización acelerada.

Cuando VRS se utiliza con una aplicación de digitalizaciçon que necesita una imagen bitonal, solicita una imagen en escala de grises del escáner. VRS analiza la imagen en escala de grises y produce una imagen limpia, clara y bitonal que pasa a la aplicación. Esto significa que, cuando se utiliza con VRS, el escáner nunca produce una imagen bitonal real. Históricamente, los escáneres se ejecutan a su velocidad óptima cuando digitalizan en modo bitonal y funcionan con mayor lentitud cuando se digitalizan imágenes en escala de grises o color. Esto ha cambiado en los últimos años, ya que prácticamente todos los escáneres fabricados en la actualidad digitalizan en modo escala de grises tan rápido como en modo bitonal. De hecho, algunos escáneres digitalizan en modo de color tan rápido como en el modo escala de grises o bitonal.

VRS puede ser considerado como responsable de la demora cuando se utiliza con algunos escáneres (antiguos o nuevos) que se ejecutan con mayor lentitud al digitalizar en modo escala de grises. La percepción es que la aplicación está solicitando una imagen bitonal y VRS está demorando la ejecución del escáner más de lo habitual. En realidad, el escáner está funcionando a la velocidad nominal en modo escala de grises en lugar de hacerlo en modo bitonal. La mayoría de los usuarios aceptan esta pequeña demora porque la calidad de imagen producida por VRS compensa ampliamente el rendimiento más lento.

Si prefiere que su escáner se ejecute en la velocidad bitonal nominal (o en una velocidad cercana a la misma), puede utilizar el parámetro incluido en la pestaña Digitalización acelerada para acelerar el escáner y experimentar sólo una leve reducción en la calidad de imagen.

Control deslizante de Excelente a Bueno

Puede utilizar el control deslizante para seleccionar un nivel de aceleración de digitalización que oscile entre Ninguno y Máximo, reduciendo al mismo tiempo el nivel de calidad de imagen de Excelente a Bueno. VRS realiza la aceleración mediante la digitalización de una imagen en escala de grises a una resolución más baja que la requerida por la aplicación. Realiza su análisis normal y produce una imagen limpia, clara y bitonal. Luego, ajusta la escala de esta imagen hasta alcanzar la resolución requerida por la aplicación y este proceso afecta la calidad de la imagen. A medida que el control deslizante se mueve de ninguna aceleración a la aceleración máxima, la diferencia entre la resolución solicitada y la resolución real de la digitalización aumenta. En el nivel de aceleración máximo, se producirá la diferencia máxima y, como resultado, la reducción de la calidad de imagen también estará en su nivel máximo.

Por ejemplo, suponga que selecciona 300 dpi en su aplicación de digitalización y activa el primer nivel de digitalización acelerada en VRS. La imagen se digitaliza a 200 dpi para acelerar la velocidad de digitalización y VRS la convierte a 300 dpi para lograr la resolución deseada.

Cuando usted selecciona el primer nivel de digitalización acelerada, la calidad de imagen es virtualmente equivalente a la que se obtiene con la digitalización no acelerada. Sin embargo, los niveles de aceleración más altos afectan la calidad de la imagen. No todos los escáneres aumentan la velocidad al seleccionar la digitalización acelerada. Si su escáner no ofrece resoluciones más bajas que la resolución seleccionada en su aplicación de digitalización, la digitalización acelerada no tendrá efecto.

Nota Es posible que el parámetro Digitalización acelerada no tenga efecto alguno en algunos escáneres.

Guardar / Cancelar

Haga clic en Guardar para confirmar las entradas en la pestaña Digitalización acelerada; haga clic en Cancelar para cerrar el cuadro de diálogo sin guardar los cambios.

Temas relacionados

Valores de DPI de digitalización acelerada

Descripción general de la utilidad de administración de VirtualReScan


Cómo realizar una vista preliminar de las propiedades de la imagen

Puede utilizar la función Vista preliminar para digitalizar un documento de prueba con el fin de evaluar la configuración actual de las propiedades de la imagen. Quizás desee ajustar la configuración para garantizar que los documentos que va a digitalizar cumplan con sus estándares de calidad. La imagen en el Visor interactivo de VRS se actualizará instantáneamente a medida que se apliquen los ajustes, para que usted pueda evaluar el impacto de la configuración modificada.

Tenga en cuenta que los cambios en la imagen de vista preliminar no se guardan en su aplicación de digitalización; lo mejor es considerar la imagen de vista preliminar como una muestra virtual que puede utilizar para ver el efecto de la configuración de las propiedades sobre las imágenes digitalizadas reales.

Proceso de vista preliminar

Al seleccionar Vista preliminar, VRS abre la última imagen digitalizada en el Visor interactivo de VRS. Por este motivo, la función Vista preliminar está disponible sólo si existe una imagen digitalizada en la caché de VRS. Al aplicar cambios de propiedades desde el Visor interactivo de VRS, la imagen de vista preliminar se actualiza para que usted pueda evaluar los ajustes.

La configuración de propiedades se aplica al siguiente lote de documentos digitalizados y permanecerá en efecto hasta que cierre VRS. Si digitaliza el mismo tipo de documentos regularmente, es posible que desee guardar la configuración ajustada como un perfil. De este modo, podrá acceder a la configuración personalizada rápidamente sin tener que volver a crearla. Consulte Cómo crear un perfil .

  • Para realizar una vista preliminar de una imagen

  1. En el menú VRS en la barra de tareas de Windows, seleccione Vista preliminar para mostrar la imagen digitalizada en el Visor interactivo de VirtualReScan.

Nota La función Vista preliminar sólo se encuentra disponible si la última imagen digitalizada existe en la memoria del escáner. Si no existe tal imagen en la memoria, el Visor interactivo de VirtualReScan muestra el siguiente mensaje: "Imagen de VRS no disponible". En este caso, puede digitalizar una imagen de muestra con el fin de realizar una vista preliminar.

  2. Si lo desea, ajuste el nivel de aumento de la imagen. Para obtener más información, consulte Cómo ajustar el aumento de la imagen.

  3. De ser necesario, utilice Controles de ajuste de VRS para cambiar las propiedades de la imagen.

  4. Cuando esté satisfecho con la apariencia de la imagen de vista preliminar, haga clic en Aceptar.


Modos de control de calidad de VRS

Las opciones del menú Modos de control de calidad de VRS controlan las condiciones en que se abre la interfaz de usuario de VRS para la inspección de imágenes y las actualizaciones interactivas. Al seleccionar el comando Modos de control de calidad en el menú VRS, puede solicitar que la interfaz de usuario de VRS se visualice con las condiciones mencionadas a continuación.

Sobre errores

El Visor interactivo de VRS sólo se abrirá al producirse condiciones de excepción durante el proceso de digitalización. Las imágenes de excepción generalmente representan el 5 por ciento o menos de los documentos digitalizados con VRS. Éste es el parámetro predeterminado tras la instalación.

Primera página

El Visor interactivo de VRS se abrirá al digitalizar la primera página de un lote y al producirse condiciones de excepción. Este modo le brinda la posibilidad de establecer un perfil de VRS o seleccionar una configuración especial para todos los documentos en un lote. La primera página de un lote se utiliza como una imagen de muestra para ajustar la configuración de VRS.

Cada página

El Visor interactivo de VRS se abrirá después de digitalizar cada documento o, en caso de tratarse de una digitalización de doble faz, después de digitalizar cada lado de los documentos. Este modo puede utilizarse para lotes pequeños de documentos extremadamente complejos que requieran ajustes individuales. La necesidad de seleccionar el modo operativo Cada página no es habitual porque VRS tiene la capacidad de procesar una amplia gama de tipos de documentos sin ningún ajuste.

Control de calidad más tarde (disponible sólo para usuarios de Kofax Capture)

El Visor interactivo de VRS se ocultará hasta que se invoque desde el módulo Control de calidad o Digitalización en la aplicación Kofax Capture. Control de calidad más tarde de VRS brinda a los usuarios de Kofax Capture la opción de posponer los ajustes de calidad de imagen de VRS asociados con el procesamiento de excepciones. Control de calidad más tarde de VRS está disponible para usuarios de Kofax Capture, siempre que esté instalada la licencia con funciones profesionales correcta de VRS. Para obtener más información, consulte la documentación de Kofax Capture.

Desactivado

El Visor interactivo de VRS no se abrirá aunque se produzcan condiciones de excepción.

Advertencias de hardware

Puede utilizar la opción Advertencias de hardware para especificar cómo debe responder VRS a las condiciones de hardware como Atascamiento de papel, Sin papel y Cubierta abierta. Si selecciona la opción Advertencias de hardware, está eligiendo manejar estos errores exactamente según lo especificado por los valores de Acción en la pestaña Errores de la Utilidad de administración de VirtualReScan. Cuando la opción Advertencias de hardware no se encuentra seleccionada, equivale a elegir como acción la opción "Devolver error" para todas las condiciones de error de hardware enumeradas en la pestaña Errores de la Utilidad de administración de VRS.

Luego de la instalación, el modo de control de calidad se establece en Sobre errores, que abre el Visor interactivo de VRS al detectarse una imagen de digitalización durante el proceso de digitalización. Una vez seleccionado un modo de control de calidad, el mismo se mantiene en efecto hasta que se cambie.

Temas relacionados

Cómo seleccionar un modo de control de calidad

Comandos del menú VRS


Cómo trabajar con perfiles

Con VRS, podrá digitalizar documentos y capturar datos con precisión en el menor tiempo posible utilizando la configuración predeterminada. Esta configuración predeterminada se eligió cuidadosamente para permitir que VRS se adapte a una amplia gama de documentos sin necesidad de ajustes. Sin embargo, algunos tipos de documentos pueden resultar muy complejos y requerir ajustes personalizados. Si espera trabajar con un gran volumen de documentos problemáticos o complejos, la mejor solución puede ser crear un perfil que contenga una configuración personalizada.

En VRS, un "perfil" se compone de la combinación de valores guardados de los paneles en Controles de ajustes de VRS, así como el cuadro de diálogo Propiedades avanzadas (si procede). Un perfil funciona como una estrategia memorizada para la corrección y la mejora de imágenes. VRS incluye un perfil predeterminado que puede utilizarse para procesar una gama de tipos de documentos. VRS utiliza el perfil predeterminado, a menos que usted defina y seleccione otro. Si utiliza VRS con una aplicación de digitalización basada en ISIS, consulte la sección Interfaz ISIS de Kofax VRS más adelante en este tema.

Importante Si actualiza los valores en Controles de ajuste de VRS o el cuadro de diálogo Propiedades avanzadas, no se guardan automáticamente en el perfil activo. Una vez actualice los valores, debe volver a guardar el perfil VRS para conservar los cambios recientes.

Puede utilizar las opciones del menú Perfil para configurar y administrar perfiles de propiedades de imágenes de VRS. Puede establecer perfiles múltiples para adaptarse a diferentes situaciones de digitalización. VRS asigna automáticamente una tecla de acceso directo a los primeros ocho perfiles creados. En el cuadro de diálogo Organizar perfiles, puede ver 14 perfiles a la vez sin necesidad de desplazamiento.

Se le recomienda no actualizar el perfil "Configuración predeterminada", ya que el mismo sólo puede restaurarse reinstalando el software o empleando la Utilidad de configuración de escáner.

Interfaz ISIS de Kofax VRS

Si utiliza la interfaz ISIS de Kofax VRS para acceder a VRS con una aplicación de digitalizaación basada en ISIS, puede crear y gestionar perfiles directamente desde la pestaña VRS en la interfaz ISIS de Kofax VRS. Para actualizar valores de perfil, acceda al Editor de perfiles de VirtualReScan directamente desde la interfaz ISIS de Kofax VRS. A continuación, actualice los valores en los Controles de ajuste de VRS y el cuadro de diálogo Propiedades avanzadas (si procede). En el editor de perfiles de VirtualReScan, una vez que haga clic en Guardar, los valores se guardan en el perfil activo.

Temas relacionados

Cómo cambiar el perfil activo

Cómo crear un perfil

Cómo quitar un perfil

Cómo actualizar un perfil


Cambiar el perfil activo

Productividad de digitalización de VRS

Cómo cambiar el perfil activo

El perfil actualmente activo se indica con una marca de verificación en la lista de perfiles. En VRS, hay varias formas de cambiar el perfil activo, como se detalla a continuación. Si una imagen está abierta en el Visor interactivo de VRS, al cambiar el perfil activo, la imagen se actualiza con la nueva configuración.

La selección del perfil activo se guarda durante las sesiones de digitalización. Dicha selección es exclusiva de cada usuario de VRS de su computadora.

  • Para cambiar el perfil activo desde el cuadro de diálogo Organizar perfiles

  1. En el Visor interactivo de VirtualReScan, seleccione Perfil | Organizar. Se muestra el cuadro de diálogo Organizar perfiles.

  2. En la lista Perfiles disponibles, seleccione el perfil que desea activar.

  3. Haga clic en Cargar. (Este paso es importante; la selección del perfil activo no cambiará a menos que haga clic en Cargar antes de hacer clic en Cerrar.)

  4. Haga clic en Cerrar para salir del cuadro de diálogo.

  • Para cambiar el perfil activo desde la barra de herramientas del Visor interactivo de VRS

  1. En la barra de herramientas del Visor interactivo de VirtualReScan, coloque el cursor en la lista de perfiles para expandir la lista de perfiles guardados.

  2. Realice una de las siguientes acciones:

  3. En la lista de perfiles, haga doble clic en el nombre del perfil que desee seleccionar.

  • Pulse la tecla de función asociada con el perfil que desea seleccionar.

  • Para cambiar el perfil activo desde el menú VRS en la barra de tareas de Windows

  1. En el menú VRS en la barra de tareas de Windows, seleccione el comando Perfil.

  2. Cuando se abra el submenú Perfiles, seleccione el nombre del perfil que desea seleccionar.

  • Para cambiar el perfil activo desde la interfaz ISIS de Kofax VRS

  1. En la interfaz ISIS de Kofax VRS, seleccione un valor prestablecido de ISIS.

  2. Seleccione la pestaña VRS.

  3. En la lista Nombre de perfil de VRS, seleccione el nombre del perfil que quiera asociar al conjunto de valores activo.

  4. Haga clic en Aceptar.

Temas relacionados

Cómo crear un perfil

Cómo quitar un perfil

Cómo actualizar un perfil

Cómo trabajar con perfiles


Cómo crear un perfil

En el menú Perfil del Visor interactivo de VRS, tiene dos opciones para crear un perfil. Ni bien usted cree un perfil, el mismo se transformará en el perfil activo.

También puede crear un perfil desde la interfaz ISIS de Kofax VRS, que se utiliza para acceder a VRS desde aplicaciones de digitalización basadas en ISIS.

  • Para guardar la configuración de perfil actual con un nombre nuevo

  1. Abra el Visor interactivo de VirtualReScan y seleccione el perfil que quiera guardar con un nombre nuevo.

  2. En la barra de menús, seleccione Perfil | Guardar como para abrir el cuadro de diálogo Nuevo perfil.

  3. En el cuadro de texto Nuevo perfil, asigne un nombre al nuevo perfil. Asegúrese de asignar un nombre de perfil con caracteres alfanuméricos. Haga clic aquí para ver una lista de caracteres no aceptados.

  4. Haga clic en Aceptar. El nuevo nombre de perfil aparece en la lista de perfiles y se convierte en el perfil activo.

  • Para crear un perfil nuevo desde el cuadro de diálogo Organizar perfiles

  1. Abra el Visor interactivo de VirtualReScan y seleccione el perfil que quiera guardar con un nombre nuevo.

  2. En la barra de menús, seleccione Perfil | Organizar. Aparecerá el cuadro de diálogo Organizar perfiles.

  3. Haga clic en Guardar como para abrir el cuadro de diálogo Nuevo perfil.

  4. En el cuadro de diálogo Nuevo perfil, asigne un nombre al nuevo perfil. Asegúrese de asignar un nombre de perfil con caracteres alfanuméricos. Haga clic aquí para ver una lista de caracteres no aceptados.

  5. Haga clic en Aceptar. El nuevo nombre de perfil aparece en la lista de perfiles y se convierte en el perfil activo.

VRS asocia automáticamente una tecla de función con los primeros ocho perfiles creados. Puede cambiar la secuencia de cualquier perfil y su tecla de función asociada moviendo un perfil con los controles Arriba y Abajo disponibles en el cuadro de diálogo Organizar perfiles.

Las teclas de función para los perfiles sólo están activas mientras el Visor interactivo de VRS está abierto.

  • Para crear un perfil nuevo desde la interfaz ISIS de Kofax VRS

  1. Abra la interfaz ISIS de Kofax VRS.

  2. Seleccione la pestaña VRS.

  3. Haga clic en Nuevo.

Aparecerá el cuadro de diálogo Nuevo perfil de VRS.

  4. En la lista "Valores iniciales basados en", seleccione un perfil existente en el que se basará el perfil nuevo de VRS.

  5. En el campo Nombre de perfil VRS nuevo, escriba un nombre para el perfil nuevo de VRS.

  6. Haga clic en Aceptar.

El perfil nuevo se añadirá a la lista Nombre de perfil de VRS en la interfaz ISIS de Kofax VRS.

  7. Con el perfil nuevo activo, haga clic en Editar para abrir el Editor de perfiles de VirtualReScan para actualizar el perfil nuevo con valores únicos (consulte Cómo actualizar un perfil).

Temas relacionados

Cómo cambiar el perfil activo

Cómo quitar un perfil

Cómo actualizar un perfil

Cómo trabajar con perfiles


Cómo actualizar un perfil

Si lo desea, puede actualizar y guardar la configuración asociada con un perfil existente. Si utiliza VRS con una aplicación de digitalización basada en ISIS, puede utilizar la interfaz ISIS de Kofax VRS para actualizar un perfil.

Importante Si actualiza los valores en Controles de ajuste de VRS o el cuadro de diálogo Propiedades avanzadas, no se guardan automáticamente en el perfil activo. Una vez actualice los valores, debe volver a guardar el perfil VRS para conservar los cambios recientes.

  • Para actualizar un perfil

  1. En la barra de herramientas del Visor interactivo de VirtualReScan, seleccione un nombre de perfil.

  2. En Controles de ajuste de VRS, actualice la configuración para que se ajuste a sus preferencias.

  3. Si procede, seleccione Herramientas | Propiedades avanzadas para actualizar los valores en el cuadro de diálogo Propiedades avanzadas

  4. En la barra de menús del Visor interactivo de VirtualReScan, seleccione Perfil | Guardar.

-o-

  1. En Controles de ajuste de VRS, actualice la configuración para que se ajuste a sus preferencias.

  2. Si procede, seleccione Herramientas | Propiedades avanzadas para actualizar los valores en el cuadro de diálogo Propiedades avanzadas

  3. En la barra de menús del Visor interactivo de VRS, seleccione Perfil | Organizar perfiles. Se muestra el cuadro de diálogo Organizar perfiles.

  4. Asegúrese de que se haya seleccionado el perfil correcto en la lista Perfiles disponibles y haga clic en Guardar.

  5. Haga clic en Cerrar para salir del cuadro de diálogo Organizar perfiles.

Sus ajustes a los Controles de ajuste de VRS y el cuadro de diálogo Propiedades avanzadas se guardan en el perfil VRS seleccionado.

  • Para actualizar un perfil desde la interfaz ISIS de Kofax VRS

  1. Abra la interfaz ISIS de Kofax VRS.

  2. Seleccione la pestaña VRS.

  3. En la lista Nombre de perfil VRS, seleccione el nombre del perfil que quiera actualizar.

Nota No puede editar el perfil "Configuración predeterminada”.

  4. Haga clic en Editar.

Se muestra el Editor de perfiles de VirtualReScan. Tenga en cuenta que el nombre de perfil no está disponible en la barra de herramientas.

  5. En Controles de ajuste de VRS, actualice la configuración para que se ajuste a sus preferencias.

  6. Si procede, seleccione Herramientas | Propiedades avanzadas para actualizar los valores en el cuadro de diálogo Propiedades avanzadas

  7. Haga clic en Guardar.

Sus ajustes a los Controles de ajuste de VRS y el cuadro de diálogo Propiedades avanzadas se guardan en el perfil VRS activo.

  • Para renombrar un perfil desde la interfaz ISIS de Kofax VRS

  1. Abra la interfaz ISIS de Kofax VRS.

  2. Seleccione la pestaña VRS.

  3. En la lista Nombre de perfil VRS, seleccione el nombre del perfil que quiera renombrar.

  4. Haga clic en Renombrar.

Aparece Renombrar perfil VRS.

  5. Escriba un nombre de perfil nuevo en el campo Nombre de perfil VRS nuevo.

  6. Haga clic en Aceptar.

La lista Nombre de perfil de VRS se actualiza con el nombre nuevo.

Temas relacionados

Cómo cambiar el perfil activo

Cómo crear un perfil

Cómo quitar un perfil

Cómo trabajar con perfiles


Cómo quitar un perfil

Puede utilizar el cuadro de diálogo Organizar perfiles para eliminar un perfil. Si lo desea, puede eliminar varios perfiles a la vez. Si utiliza VRS con una aplicación de digitalización basada en ISIS, puede utilizar la interfaz ISIS de Kofax VRS para eliminar un perfil.

Nota No puede quitar el perfil "Configuración predeterminada”.

  • Para quitar un perfil

  1. En la barra de menús del Visor interactivo de VRS, seleccione Perfil | Organizar. Aparecerá el cuadro de diálogo Organizar perfiles.

  2. En la lista de perfiles, seleccione el perfil que desea quitar. Si lo desea, puede seleccionar varios perfiles a eliminar.

  3. Haga clic en Eliminar. Una vez que responda a la solicitud de confirmación, el nombre del perfil se borrará de la lista.

  4. Si el perfil eliminado fue el último perfil en uso, seleccione otro perfil de la lista y haga clic en Cargar.

  5. Haga clic en Cerrar para cerrar del cuadro de diálogo Organizar perfiles.

  • Para eliminar un perfil desde la interfaz ISIS de Kofax VRS

  1. Abra la interfaz ISIS de Kofax VRS.

  2. Seleccione la pestaña VRS.

  3. En la lista Nombre de perfil VRS, seleccione el nombre del perfil que quiera eliminar.

Nota No puede eliminar el perfil "Configuración predeterminada”.

  4. Haga clic en Eliminar.

  5. Haga clic en Sí cuando se le solicite confirmar la eliminación.

El perfil se elimina de la lista Nombre de perfil VRS.

Temas relacionados

Cómo cambiar el perfil activo

Cómo crear un perfil

Cómo actualizar un perfil

Cómo trabajar con perfiles


Cómo utilizar VRS mientras digitaliza

Puede utilizar VRS para digitalizar documentos y capturar datos con precisión utilizando la configuración predeterminada. VRS también le brinda la capacidad de controlar documentos complejos; puede aplicar ajustes en tiempo real a los documentos a medida que los digitaliza, eliminando la necesidad de volver a digitalizarlos manualmente. En los temas de esta sección, se explica cómo utilizar el Visor interactivo de VirtualReScan y el Administrador de solución automática de VirtualReScan mientras digitaliza para lograr una óptima calidad de imagen.


Descripción general del visor interactivo de VRS

El Visor interactivo de VRS muestra imágenes digitalizadas para su inspección y le brinda acceso a los Controles de ajuste de VRS, que se pueden utilizar para aplicar cambios en las propiedades de la imagen. El propósito del visor es mostrarle el aspecto de la imagen al digitalizarla, actualizándola mientras aplica cambios.

En el Visor interactivo de VRS, también tiene acceso a lo siguiente:

  • Barra de menús

  • Barras de herramientas

  • Controles de botón

El Visor interactivo de VRS se muestra bajo las condiciones siguientes:

  • Cuando VRS intercepta una imagen de excepción con una respuesta definida como “Interactiva”. Consulte Utilidad de administración de VirtualReScan - Configuración predeterminada.

  • Según lo definido por el modo operativo activo (consulte Modos de control de calidad de VRS).

  • Al seleccionar Vista preliminar en el menú VRS en la barra de tareas.

Temas relacionados

Cómo actualizar las propiedades de la imagen


Controles de ajuste de VRS - Descripción general

El Visor interactivo de VRS incluye los Controles de ajuste de VRS, que consisten en seis paneles con configuraciones que puede utilizar para especificar y ajustar la calidad de imagen y las preferencias de procesamiento:

  • Panel Claridad

  • Panel Ruido

  • Panel Inclinación

  • Panel Color (sólo funciones profesionales de VRS)

  • Panel Fondo (sólo funciones profesionales de VRS)

  • Panel Página en blanco (sólo funciones profesionales de VRS)

Nota Si el software VRS cuenta con una licencia Básica, las opciones de los paneles Color, Fondo y Página en blanco no estarán disponibles a menos que active la Demostración con funciones profesionales de VRS. Además, algunas funciones de otros paneles no están disponibles con una licencia Básica.

Los Controles de ajuste de VRS están disponibles cuando el Visor interactivo de VRS está activo. El Visor interactivo de VRS se abrirá cuando se produzca una excepción, cuando se seleccione la función Vista preliminar o según lo definido por la selección del Modo de control de calidad.

Si el Visor interactivo de VRS se abre debido a la selección de Vista preliminar o Primera página como un modo de control de calidad, los cambios realizados con los Controles de ajuste de VRS se aplicarán a todas las digitalizaciones posteriores. Si el Visor interactivo de VRS se abre como resultado de una excepción, los cambios realizados con los Controles de ajuste de VRS se aplicarán sólo a la imagen pertinente. La línea de estado muestra la causa específica de la advertencia o el error. De lo contrario, verá "Estado satisfactorio" en la línea de estado. De forma predeterminada, los Controles de ajuste de VRS se abren en el panel Claridad. De lo contrario, se abren en el último panel utilizado.

Si actualiza la configuración en el panel Controles de ajuste de VRS, puede guardarla en un perfil. Al cerrar y reiniciar VRS, la configuración de los Controles de ajuste de VRS se restablece según el último perfil seleccionado.

Controles de ajuste de VRS - Botones

Los siguientes botones aparecen en cada panel de Controles de ajuste de VRS. El efecto de estos botones puede variar, conforme a las circunstancias en las cuales se abrió el Visor interactivo de VRS.

Aceptar

Utilice el botón Aceptar para transmitir la configuración actual a su aplicación de digitalización. Si el Visor interactivo de VRS se abrió debido a una excepción, la configuración sólo se aplicará a la imagen en cuestión. Si el Visor interactivo de VirtualReScan apareció como resultado de un modo de control de calidad Primera página o Cada página, o la función Vista preliminar, los cambios se aplicarán a digitalizaciones o lotes posteriores.

Cancelar

Utilice el botón Cancelar en Vista preliminar para cerrar el cuadro de diálogo sin aplicar ningún cambio. Si se detecta una excepción durante la digitalización, utilice este botón para devolver un error (sin la imagen del error propiamente dicha) a la aplicación de digitalización. Además, la digitalización del lote se interrumpirá.

Restablecer

El botón Restablecer cancela cualquier cambio y restaura la configuración en los valores guardados anteriormente.

Temas relacionados

Cómo realizar una vista preliminar de las propiedades de la imagen

Cómo seleccionar un modo de control de calidad


Panel Claridad

Puede utilizar la configuración del panel Claridad para ajustar los valores de brillo, contraste, claridad avanzada y gamma de una imagen. Puesto que el Brillo aumenta o disminuye la densidad total de sus imágenes, el aumento del nivel de brillo puede aclarar documentos con sombras oscuras. En general, un valor alto de Contraste mejora el texto y las líneas tenues en los documentos. Finalmente, la Corrección de gama se relaciona con el contraste entre las zonas claras y oscuras de una imagen.

Nota En algunos escáneres, el panel Claridad sólo está disponible en modo bitonal (blanco y negro) o escala de grises. Cuando utilice uno de estos escáneres para digitalizar en color, advertirá lo siguiente: si el Visor interactivo de VRS aparece como resultado de una excepción o de un valor del modo Control de calidad, el panel Claridad se desactiva. Si está escaneando en color y selecciona el modo Vista preliminar, el panel Claridad podrá verse, pero no habrá una imagen disponible para mostrar en el visor.

Brillo automático

Cuando se selecciona la casilla de verificación Brillo automático, VRS asigna automáticamente valores óptimos para el brillo y muestra dichos valores en el control deslizante de brillo manual y en el cuadro de texto numérico.

La función Brillo automático sólo se encuentra disponible para digitalización en escala de grises o bitonal (blanco y negro).

Nota La función Brillo automático se desactiva automáticamente en los siguientes casos: al ajustar el control deslizante de Brillo, introducir un valor nuevo en el cuadro de texto numérico Brillo o hacer clic dentro del control de la combinación Brillo-Contraste.

Brillo

Cuando una imagen tiene mucho brillo, parece emitir más luz. Es como mirar un dibujo debajo de una bombilla de 45 vatios y luego mirarlo utilizando una bombilla de 75 vatios. El dibujo parecerá “más brillante” debajo de la bombilla de 75 vatios. De la misma forma, si se mueve el control deslizante del Brillo hacia arriba, la cantidad de luz en la imagen aumentará. Si se lo mueve hacia abajo, la cantidad de luz disminuirá.

Otra manera de comprender el uso del control deslizante de Brillo es a través del efecto del mismo sobre el contenido de la imagen. El control deslizante de Brillo afecta la optimización de los colores de fondo y relleno, además de las áreas resaltadas. Cuando el control deslizante de Brillo se ajuste a un valor más alto, la optimización de los colores de fondo y relleno, y las áreas resaltadas será menor. Cuando el control deslizante de Brillo se ajuste a un valor más bajo, la optimización de los colores de fondo y relleno, y las áreas resaltadas será mayor.

El valor del brillo manual de VRS oscila entre 0 (muy oscuro) y 100 (muy brillante). Si se ajusta el valor de Brillo manual moviendo el control deslizante de Brillo, ingresando un nuevo valor en el cuadro de texto numérico de brillo o haciendo clic dentro del control personalizado de Brillo-Contraste, la función Brillo automático y/o la Claridad avanzada se desactivarán.

Contraste

El contraste es la cantidad de diferencia entre las zonas más iluminadas y más oscuras de una imagen. Por ejemplo, sin importar qué flash usted utilice, la proporción luz-oscuridad de la fotografía sigue siendo la misma. Para VRS, el control deslizante de Contraste afecta la optimización del contenido. VRS considera el contenido como todo objeto que tenga una arista. Cuando VRS detecta una arista, la optimiza según el valor establecido en el control deslizante de Contraste. A medida que el valor de Contraste aumenta, el contenido no necesita más que una arista para ser optimizado. El contenido más tenue podrá verse mejor. Con el valor más alto, VRS puede incluso optimizar la cinta invisible o la textura del documento. A medida que el valor de Contraste disminuye, el contenido necesita más que una arista para ser optimizado. El contenido más oscuro se verá mientras que el contenido más tenue comenzará a desaparecer. En el valor más bajo, sólo el contenido como las líneas sólidas, los códigos de barras y los logotipos podrán verse.

Marcadores visuales de brillo y contraste

El panel Claridad incluye los siguientes marcadores visuales que lo ayudan a identificar el intervalo válido para Brillo y Contraste.

Líneas negras

Las líneas negras indican la configuración actual de Brillo y Contraste. Cuando se activa la función Brillo automático o la Claridad avanzada, las líneas negras (al igual que el control deslizante) se ajustan automáticamente para reflejar el ajuste de brillo automático.

Rectángulo azul

Este cuadro representa la región de valores aceptables de Brillo y Contraste. El cuadro se centra en las configuraciones de la línea de base para brillo y contraste, y los bordes representan los valores de umbral de brillo y contraste del cuadro de diálogo Utilidad de administración de VirtualReScan. Los valores válidos son aquellos comprendidos dentro del cuadro azul. Los valores no comprendidos dentro de los bordes del cuadro azul no son válidos y generarán advertencias.

Claridad avanzada (sólo funciones profesionales de VRS)

La función Claridad avanzada está disponible para procesar documentos complejos que se guardarán como imágenes bitonales. Por ejemplo, puede advertir que algunos boletos de aerolíneas producen resultados de calidad de imagen deficientes al escanear con la configuración de contraste y brillo predeterminada, debido a que el fondo de patrones es denso y difícil de suprimir. Con la Claridad avanzada activada, existen más probabilidades de que VRS procese el fondo de manera satisfactoria y produzca resultados óptimos.

Con los documentos particularmente complejos, puede obtener mejores resultados aplicando un perfil con la Claridad avanzada activada.

Nota Si realiza ajustes manuales con los controles de Brillo o Contraste, la Claridad avanzada se desactivará automáticamente.

Gamma y Corrección de gamma

Cuando un escáner digitaliza su documento, el mismo determina cómo convertir la intensidad de luz de dicho documento a píxeles utilizando un valor denominado "gamma". Cuando los escáneres tienen un valor de gamma incorrecto o no utilizan codificación de gamma, las imágenes podrían perder calidad. En la mayoría de los casos, la configuración predeterminada de VRS es suficiente para corregir este problema. El control deslizante de Gamma y el cuadro Corrección de gamma se encuentran disponibles para casos extremos, en que los documentos requieran ajustes de gamma manuales. Como regla general, debe mantener el valor de gamma predeterminado.

Oscuro

Aplique contraste significativo entre las zonas más claras y más oscuras de una imagen.

Normal

Aplique contraste moderado entre las zonas más claras y más oscuras de una imagen.

Claro

Aplique contraste mínimo entre las zonas más claras y más oscuras de una imagen.

Temas relacionados

Cómo actualizar la configuración del panel Claridad

Controles de ajuste de VRS - Descripción general


Panel Ruido

El ruido consiste en pixeles agregados accidentalmente y al azar a una imagen durante el procesamiento. El nivel de sombreado de estos pixeles también es al azar y puede variar de manera considerable. Desafortunadamente, las imágenes logradas aun mediante los sensores más sofisticados pueden todavía ser contaminadas por una variedad de fuentes de ruido. Dichas imágenes deben corregirse.

El panel Ruido le brinda un conjunto de filtros que mejoran la calidad de la imagen, eliminan las manchas excesivas y mejoran la legibilidad. A medida que se ajusta la configuración de Ruido, los efectos se aplican a la imagen en el Visor interactivo de VRS. Puede realizar un ajuste fino de la configuración hasta que la apariencia de la imagen satisfaga sus requisitos de calidad.

Filtro de mejora

Este filtro no se encuentra en uso actualmente.

Filtro de línea

Utilice el control deslizante de Filtro de línea para seleccionar el grado de afinamiento/engrosamiento que se aplicará a los elementos de la imagen. En los elementos de la imagen que están mezclados o distendidos, la mejora se produce al mover el control deslizante hacia el parámetro Delgado. En los elementos de la imagen que son muy delgados o ligeros, la mejora se produce al mover el control deslizante hacia el parámetro Grueso.

Filtro de eliminación de manchas

La eliminación de manchas es el proceso que elimina puntos negros no deseados de una imagen. Mueva el control deslizante hacia Pequeño si mediante la eliminación de los puntos pequeños logrará la calidad de imagen deseada. Mueva el control deslizante hacia Mediano si mediante la eliminación de los puntos pequeños y medianos logrará la calidad de imagen deseada. Mueva el control deslizante hacia Grande si mediante la eliminación de los puntos pequeños, medianos y grandes logrará la calidad de imagen deseada.

Rellenar orificios

Seleccione la casilla de verificación Rellenar orificios para rellenar los orificios de las páginas de libretas o los orificios de arrastre de papel por tracción. Si la función Rellenar orificios está activada, las marcas de orificios se rellenan con el color de fondo del área que rodea al orificio.

Temas relacionados

Cómo actualizar la configuración del panel Ruido

Controles de ajuste de VRS - Descripción general


Panel Inclinación

Puede utilizar la configuración del panel Inclinación para enderezar imágenes, recortar imágenes y realizar limpieza de aristas. Las imágenes pueden girarse hasta 360 grados en el sentido o en el sentido inverso de las agujas del reloj utilizando el brazo de control de ángulo móvil o pueden enderezarse seleccionando la casilla de verificación Enderezar. Si fuera necesario, puede realizar un ajuste fino de la rotación con el control deslizante de Ajuste de ángulo fino. Cuando el cuadro Ángulo indique 0.00, la imagen se muestra como se digitalizó originalmente.

También puede utilizar la función Orientación automática (también denominada "rotación basada en contenidos") para activar la rotación automática de 90, 180 ó 270 grados, basándose en la orientación detectada del texto en la imagen digitalizada. La función Orientación automática es compatible con contenido en inglés, francés, alemán, italiano, español, idiomas asiáticos, árabe, cirílico y griego.

Además, puede utilizar la opción Recorte automático para recortar automáticamente cada página a su tamaño original. El Recorte automático es importante para registrar de manera exacta cada imagen, requisito para lograr un preciso reconocimiento de caracteres (OCR).

Cuando la opción Recorte automático esté activada, podrá utilizar la función Limpieza de aristas para recortar áreas extrañas del borde de una imagen. Cuando la Limpieza de aristas esté activa, VRS recorta la misma cantidad de píxels de los bordes superior, inferior, izquierdo y derecho de una imagen para asegurarse de que no quedan imperfecciones tras aplicar el Recorte automático.

Temas relacionados

Cómo actualizar la configuración del panel Inclinación

Controles de ajuste de VRS - Descripción general


Panel Color

Productividad de digitalización de VRS

Panel Color (sólo funciones profesionales de VRS)

Cuando su escáner está establecido para la digitalización en color, puede utilizar la configuración del panel Color para implementar la función Detección de color automática. Cuando dicha función esté activa, VRS evaluará una imagen para determinar si la misma debe o no procesarse como una imagen en color o bitonal. La Detección de color automática es la capacidad para detectar y procesar una imagen o un contenido en color dentro de una imagen. Dicha función consiste en una evaluación del contenido total dentro de una imagen, además de la concentración del contenido en color. VRS considerará que una imagen es en color si cumple con una de las siguientes condiciones:

  • El contenido de color total es significativo en relación con el tamaño de la imagen.

  • El contenido de color total, si bien no es significativo, se concentra dentro de una o más regiones de la imagen.

Nota Cuando utilice VRS con una aplicación de digitalización basada en ISIS, active Detección automática de color en la pestaña Principal en la interfaz ISIS de Kofax VRS en vez del panel Color en los Controles de ajuste de VRS.

Si la función Detección de color automática está activada y ninguna de estas condiciones se cumple, la imagen se procesará como bitonal.

Nota VRS admite funciones de procesamiento en color adicionales para determinados escáneres a través del panel Color del cuadro de diálogo Propiedades avanzadas. Puede utilizar el panel Color para configurar funciones relacionadas con el color, como por ejemplo Color marginal y Compresión JPEG.

Con la función Detección de color automática, VRS puede producir un documento o un lote de tipos de imágenes mezclados en color o bitonal, según el reconocimiento automático del contenido de la imagen. Puede configurar la función Detección de color automática para detectar o ignorar pequeñas cantidades de color.

Si no activa la función Detección de color automática mientras digitaliza en modo de color, VRS procesará cada documento como una imagen en color.

Al utilizar la función Detección de color automática, es importante probar la configuración en un documento de muestra similar a los documentos que espera digitalizar. Los ajustes realizados en la configuración de Sensibilidad de color y Sensibilidad de área de color afectarán directamente el resultado del proceso de Detección de color automática.

Sensibilidad de color

Cuando la función Detección de color automática se encuentre activada, usted podrá especificar el grado de agresividad de VRS para la detección del contenido en color de los documentos. Puede utilizar los controles de Sensibilidad de color a fin de aumentar o disminuir la posibilidad de que VRS detecte con precisión el contenido en color. El rango de agresividad oscila entre 0 y 100. Para aumentar la probabilidad de que VRS detecte contenido en color en un documento, asigne un valor alto. Si asigna un valor bajo a Sensibilidad de color, dicha probabilidad disminuirá.

Detección de áreas de color pequeñas

Si desea que VRS detecte pequeñas cantidades de color (como la marca de fecha o pequeñas cantidades de texto resaltado) que aparezcan en documentos que, de lo contrario, serían bitonales, puede activar la función Detectar áreas de color pequeñas. Con esta función activada, puede utilizar el control de Sensibilidad de área de color a fin de especificar el grado de agresividad de VRS en la detección de pequeñas cantidades de color. El rango de Sensibilidad de área de color oscila entre 0 y 100. Para aumentar la probabilidad de que VRS detecte pequeñas cantidades de color en un documento, asigne un valor alto. Si asigna un valor bajo, disminuirá esta probabilidad.

Detección de color de fondo

Si lo desea, puede activar la opción que ignorará el color de fondo de un documento que, entonces, sería bitonal. Por ejemplo, al digitalizar un documento bitonal impreso en papel a color, quizás prefiera que el color se ignore cuando VRS procese el documento. Si éste es el caso, puede seleccionar la casilla de verificación "Suprimir color si corresponde". Esta opción no es admitida en algunos escáneres.

Formato de salida

Las opciones de Formato de salida estarán disponibles cuando la Detección de color automática se encuentre en efecto y se produzca una excepción. Puede utilizar las opciones de Formato de salida para anular los resultados de la Detección de color automática correspondientes a la imagen pertinente. Entre las opciones de Formato de salida, se incluyen las siguientes:

Color: La imagen se procesa en color, independientemente de los resultados de la Detección de color automática.

Bitonal: La imagen se procesa en blanco y negro, independientemente de los resultados de la Detección de color automática.

Como se detectó: La imagen en color se procesa según los resultados de la Detección de color automática.

Temas relacionados

Cómo actualizar la configuración del panel Color

Controles de ajuste de VRS - Descripción general


Panel Fondo

Productividad de digitalización de VRS

Panel Fondo (sólo funciones profesionales de VRS)

Utilice el panel Fondo a fin de seleccionar sus preferencias para el procesamiento de la región del fondo en las imágenes en color. Puede activar las funciones de suavizado de fondo para modificar el fondo de una imagen en color. Si la opción de suavizado de fondo no se encuentra seleccionada, la región del fondo de una imagen en color no se altera al procesarse.

Al procesar imágenes que tienen un fondo en color, puede configurar VRS para cambiar el color de fondo a blanco o negro. También puede configurar VRS para suavizar el fondo a un valor que represente un agregado de los colores de fondo detectados. Además, puede seleccionar un valor que controle la sensibilidad de VRS a los colores de fondo.

Temas relacionados

Cómo actualizar la configuración del panel Fondo

Controles de ajuste de VRS - Descripción general


Panel Página en blanco

Productividad de digitalización de VRS

Panel Página en blanco (sólo funciones profesionales de VRS)

En el panel Página en blanco, puede seleccionar sus preferencias para la detección y eliminación automática de páginas en blanco. Al activar la detección y eliminación de páginas en blanco, VRS elimina automáticamente toda página que se determine con seguridad como página en blanco.

Cuando la detección y eliminación de páginas en blanco se encuentre activada, podrá utilizar el valor Sensibilidad de contenido para ajustar y controlar la interpretación de VRS en relación con el concepto "en blanco". Por ejemplo, si selecciona un valor bajo de Sensibilidad de contenido, VRS evaluará una página que contenga pequeñas porciones de contenido (como manchas) y determinará que la página está en blanco. Como resultado, se eliminará la página. Si selecciona un valor alto de Sensibilidad de contenido, VRS evaluará la misma página de manera diferente. Como resultado, una página con manchas no se considerará en blanco y no se eliminará.

En función del valor de Sensibilidad de contenido, es posible que VRS no detecte las páginas en blanco a excepción de las marcas de los orificios de las hojas de libretas o los orificios de arrastre de papel por tracción. Si selecciona la casilla Ignorar orificios, VRS podrá detectar una página en blanco, aunque contenga estas marcas de orificios cerca de los bordes de las páginas.

Si una página se quita como resultado de la detección de páginas en blanco, las excepciones que ésta pueda haber generado por otros motivos no se tendrán en cuenta y se cancelarán. Toda excepción relacionada con la imagen en el dorso de la página en blanco se procesará de la manera habitual.

Detección de páginas en blanco y aplicaciones de digitalización ImageControls

Si utiliza VRS con una aplicación de digitalización ImageControls como Kofax Capture, puede utilizar la función de detección de páginas en blanco de VRS sin activar la eliminación de dichas páginas. Si activa la detección de páginas en blanco sin eliminación, VRS identificará las páginas en blanco y las enviará a la aplicación de digitalización. En esta situación, la eliminación de páginas en blanco se gestiona de acuerdo con las preferencias configuradas para la aplicación de digitalización.

Nota La detección de páginas en blanco sin eliminación no es compatible con las aplicaciones de digitalización ISIS o TWAIN.

Temas relacionados

Cómo actualizar la configuración del panel Página en blanco

Controles de ajuste de VRS - Descripción general


Información de análisis

Productividad de digitalización de VRS

Información de análisis y estado de la imagen

Desde el Visor interactivo de VRS puede acceder a la información de análisis y estado de la imagen.

Información de estado de la imagen de VRS

La barra de títulos del Visor interactivo de VRS incluye el estado de la imagen actual e indica si la misma se digitalizó correctamente o generó una excepción. Cuando una imagen se digitaliza sin errores, el mensaje de estado indicará “Estado: Correcto”. Cuando se produce una excepción, el mensaje de estado indicará el origen del error o la advertencia, como “Estado: Brillo fuera del intervalo”.

Información de análisis de la imagen de VRS

En la barra de estado, en la parte inferior del Visor interactivo de VRS, puede ver la información acerca del análisis de calidad de la imagen. La información de análisis resume las propiedades de la imagen actual en el Visor interactivo de VRS cuando VRS digitaliza la imagen. La información de análisis puede ayudarlo a identificar los valores de umbral apropiados para contraste y brillo en el cuadro de diálogo Utilidad de administración de VirtualReScan, así como los valores de contraste y brillo del panel Claridad. Si activa la detección de color automática, la barra de estado también enumera los valores correspondientes a Color detectado y Confianza de color. Los valores de Color detectado posibles son Color o Bitonal. Los valores de Confianza de color oscilan entre 0 y 100%; un valor alto indica que el color detectado es correcto y un valor bajo indica que el color detectado probablemente sea incorrecto.

No puede editar la información de análisis.

Con excepción de Recuento de manchas (el número de pixeles que se eliminan de la imagen al utilizar el control deslizante de Eliminación de manchas en el panel Ruido), ningún dato de la información de análisis se actualiza al aplicar cambios de propiedad de la imagen.

Temas relacionados

Controles de ajuste de VRS - Descripción general


Administrador de solución automática

Productividad de digitalización de VRS

Administrador de solución automática de VirtualReScan

Puede utilizar el Administrador de solución automática de VirtualReScan para controlar condiciones de excepción, como errores provocados por conflictos de equipos o problemas del transporte de papel. VRS abre el cuadro de diálogo Administrador de solución automática cada vez que se produce una condición de excepción especificada como un tipo de acción Solución automática o Intervención en la pestaña Errores de la Utilidad de administración de VirtualReScan. Cuando la acción seleccionada es Solución automática, el Administrador de solución automática se abre en modo automático. Cuando la acción seleccionada es Intervención, el Administrador de solución automática se abre en modo manual.

El Administrador de solución automática muestra texto que indica la condición de excepción y las instrucciones del operador para tratar con la condición. El cuadro de diálogo Administrador de solución automática también puede mostrar la imagen que activó la excepción, según la excepción en cuestión. La disponibilidad de las opciones del Administrador de solución automática variará, de acuerdo con el modo activo (automático o manual).

Aceptar - Modo manual

Cuando el Administrador de solución automática se abre en modo manual (cuando la Acción elegida es Intervención), es necesario solucionar los problemas de equipos o del transporte de papel. Luego, seleccione Aceptar para aceptar la imagen "tal cual es", enviarla a la aplicación de escáner y continuar con el proceso de digitalización.

Aceptar - Modo automático

Cuando el Administrador de solución automática se abre en modo automático (cuando la Acción elegida es Solución automática), el botón Aceptar se desactiva. VRS intentará volver a ejecutar el proceso de digitalización automáticamente, el cual se reanudará una vez que se resuelva físicamente la condición de excepción.

Cancelar

Detiene el lote o cancela el proceso de digitalización. Al seleccionar Cancelar, los errores de información pasan a su aplicación de digitalización. Las imágenes que provocaron los errores no se envían a la aplicación de digitalización.

Redigitalizar (sólo Modo manual)

Redigitaliza una hoja después de haber vuelto a cargar un documento en el escáner.

Temas relacionados

Cuadro de diálogo Utilidad de administración de VirtualReScan


Interfaz de usuario de VRS

Los temas de esta sección le brindan una descripción general de los elementos de la interfaz de usuario de VRS:

  • Menú VRS en la barra de tareas de Windows

  • Visor interactivo de VRS

  • Cuadros de diálogo de VRS


Barra de menús y controles del visor interactivo de VRS

Barra de menús

La barra de menús del Visor interactivo de VRS le brinda acceso al menú Zoom, al menú Perfil, al menú Herramientas y al menú Ayuda.

Controles de botón

Hay disponibles tres controles de botón (Aceptar, Cancelar, Restablecer) en el Visor interactivo de VRS.

Aceptar

Haga clic en Aceptar para transmitir la configuración actual a la aplicación de digitalización.

  • Si el Visor interactivo de VRS está abierto debido a una excepción, la configuración sólo se aplicará a la imagen en cuestión.

  • Si el Visor interactivo de VRS está abierto porque el modo de control de calidad está activo, o en relación con la opción de vista preliminar, la configuración se aplica a digitalizaciones posteriores.

Cancelar

Haga clic en Cancelar para cerrar el Visor interactivo de VRS sin guardar ningún cambio.

Si el Visor interactivo de VRS está abierto debido a una excepción, el error (sin la propia imagen) se envía a la aplicación de digitalización y la digitalización se detiene.

Restablecer

Haga clic en Restablecer para cancelar cualquier cambio aplicado desde el Visor interactivo de VRS y restaurar la configuración a sus valores originales.


Menú Zoom

El Visor interactivo de VRS incluye opciones de zoom que ofrecen un intervalo de niveles de aumento de imagen. Puede seleccionar un valor de Zoom en el menú o bien aumentar o reducir la imagen en el Visor interactivo de VirtualReScan.

  • Para utilizar el menú Zoom para ajustar el aumento de la imagen

  1. En la barra de menús del Visor interactivo de VirtualReScan, seleccione Zoom.

Aparecerá un submenú que enumera las opciones de aumento de imagen.

  2. Seleccione una opción para aumentar o reducir la imagen. También puede elegir la opción Ajustar a ventana (ajustar la imagen dentro de su correspondiente área de visualización).

La imagen se actualizará automáticamente con el nuevo valor de aumento.

Temas relacionados

Cómo ajustar el aumento de la imagen


Menú Perfil

En el menú Perfil del Visor interactivo de VRS, puede seleccionar las siguientes opciones:

  • Guardar como: Utilice esta opción para abrir el cuadro de diálogo Nuevo perfil, donde puede asignar un nombre a un nuevo perfil.

  • Guardar: Utilice esta opción para guardar cambios en un perfil actualizado.

  • Organizar: Utilice esta opción para abrir el cuadro de diálogo Organizar perfiles, que le brinda opciones para agregar perfiles y administrar los perfiles existentes.

Nota El menú Perfil no está accesible si accede a la interfaz de usuario VRS desde la interfaz ISIS de Kofax VRS, que está activa cuando utiliza VRS con una aplicación de digitalización basada en ISIS. En esta situación, el título de la ventana es "Editor de perfiles de VirtualReScan" en vez de "Visor interactivo de VRS". Además, los perfiles de VRS se gestionan desde la pestaña VRS de la interfaz ISIS de Kofax VRS.


Menú Herramientas

El menú Herramientas está disponible sólo si el Visor interactivo de VRS se abre en modo Vista preliminar o al seleccionar el modo operativo Primera página o Cada página. Las opciones del menú Herramientas sólo estarán disponibles si corresponden a su instalación.

  • Configuración del controlador de escáner: Este comando de menú, si corresponde a su instalación, se utiliza para acceder al controlador que VRS utiliza para conectarse con el escáner. El comando “Configuración del controlador de escáner” no estará disponible a menos que el controlador de su escáner admita opciones avanzadas. Cuando está disponible, el comando abre el cuadro de diálogo Configuración avanzada o el cuadro de diálogo Propiedades avanzadas, para que usted pueda ver y ajustar los parámetros adicionales asociados con su escáner. La disponibilidad de las opciones en los cuadros de diálogo avanzados varía de un escáner a otro.

  • Activar demostración con funciones profesionales: Este comando de menú sólo está disponible si tiene una licencia “Básica” de VRS. Puede utilizar este comando para activar una demostración de las funciones profesionales de VRS. Mientras este modo se encuentre activado, tendrá acceso total a las funciones profesionales de VRS, aplicándose una marca “Kofax Demo Mode” (Modo Demostración de Kofax) a las imágenes digitalizadas.


Menú Ayuda

En el menú Ayuda del Visor interactivo de VRS, puede seleccionar las siguientes opciones:

  • Ayuda de VRS: Seleccione esta opción para acceder al sistema de Ayuda en línea de VRS.

  • Guía del usuario: Seleccione esta opción para ver la Guía del usuario de VRS en formato PDF.

  • Acerca de VRS: Seleccione esta opción para ver el cuadro Acerca de, que incluye la versión del producto y la información de la licencia, además de la información de contacto de Kofax, Inc.


Barras de herramientas del visor interactivo de VRS

Productividad de digitalización de VRS

Barra de herramientas del Visor interactivo de VRS

La barra de herramientas estándar tiene un aspecto similar a la imagen siguiente.

Barra de herramientas del Visor interactivo de VRS

La barra de herramientas estándar del Visor interactivo de VRS le brinda accesos directos convenientes para la selección de opciones de zoom, propiedades de escáner avanzadas y perfiles.

Herramienta Zoom

Utilice la herramienta Zoom para seleccionar diferentes opciones de aumento de imagen, que también están disponibles en el menú Zoom.

Herramienta Configuración del controlador de escáner

Seleccione esta herramienta para ver la configuración avanzada (en el cuadro de diálogo Configuración avanzada o en el cuadro de diálogo Propiedades avanzadas) asociada con el escáner seleccionado. La herramienta “Configuración del controlador de escáner” estará disponible sólo si su escáner admite opciones avanzadas. La disponibilidad de la configuración avanzada puede variar, según el escáner especificado durante el proceso de instalación de VRS.

Lista de selección de perfiles

Utilice la lista de selección de perfiles en la barra de herramientas para ver o cambiar la selección del perfil activo. También puede seleccionar un perfil en el cuadro de diálogo Organizar perfiles o el submenú Perfil disponible en el menú VRS en la barra de tareas de Windows. Si desea más información, consulte Cómo trabajar con perfiles.

Nota El menú Perfil no está accesible si accede a la interfaz de usuario VRS desde la interfaz ISIS de Kofax VRS, que está activa cuando utiliza VRS con una aplicación de digitalización basada en ISIS. En esta situación, el título de la ventana es "Editor de perfiles de VirtualReScan" en vez de "Visor interactivo de VRS". En esta situación, los perfiles de VRS se gestionan desde la pestaña VRS de la interfaz ISIS de Kofax VRS.


Editor de perfiles de VRS

Productividad de digitalización de VRS

Editor de perfiles de VirtualReScan

Cuando use VRS con una aplicación de digitalización basada en ISIS, utilice los valores de la pestaña VRS en la interfaz ISIS de Kofax VRS para acceder a la interfaz de usuario de VRS. En esta situación, el título de la ventana de interfaz de usuario de VRS es "Editor de perfiles de VirtualReScan", en vez de "Visor interactivo de VRS"; el aspecto de la ventana es prácticamente idéntico al Visor interactivo de VRS, salvo porque no se puede acceder directamente a los valores de perfil. Cuando haga clic en Guardar en el Editor de perfiles de VirtualReScan, los valores de los cuadros de diálogo Controles de ajuste de VRS y Propiedades avanzadas se guardan en el perfil activo, que se gestiona desde la interfaz ISIS de Kofax VRS.

El único objetivo del Editor de perfiles de VirtualReScan es actualizar los valores de los Controles de ajustes de VRS y el cuadro de diálogo Propiedades avanzadas, con lo que podrá guardarlos en un perfil. No obstante, en este escenario, los perfiles se gestionan desde la interfaz ISIS de Kofax VRS, en vez desde la interfaz de usuario de VRS.

Importante Si actualiza los valores en Controles de ajuste de VRS o el cuadro de diálogo Propiedades avanzadas, no se guardan automáticamente en el perfil activo. Una vez actualice los valores, debe volver a guardar el perfil VRS para conservar los cambios recientes.


Cuadros de diálogo de VRS

En los temas de esta sección, se explican los cuadros de diálogo disponibles en la carpeta del programa Kofax VRS y la interfaz de usuario de VRS. Los mismos se enumeran en orden alfabético.

  • Acerca de VRS

  • Activar - Sin conexión a Internet

  • Activar VRS

  • Aviso de Activar VRS

  • Propiedades avanzadas

  • Comprar VRS

  • Desactivar - Sin conexión a Internet

  • Desactivar VRS

  • Nuevo perfil

  • Opciones

  • Organizar perfiles

  • Registrar - Sin conexión a Internet

  • Registrar VRS

  • Actualizar VRS

  • Utilidad de administración de VirtualReScan

  • Administrador de solución automática de VirtualReScan

  • Gestor de actualizaciones de VRS


Cuadro de diálogo Acerca de VRS

El cuadro de diálogo Acerca de VRS incluye información de contacto de Kofax, Inc., además de información acerca de la versión y la licencia de VRS. También incluye la dirección del sitio web de Kofax, junto con una dirección de correo electrónico que puede utilizar para solicitar información del producto.

Puede ver el cuadro de diálogo Acerca de VRS desde la interfaz de VirtualReScan seleccionando Ayuda | Acerca de VRS.


Cuadro de diálogo Activar VRS

Este cuadro de diálogo está disponible desde el cuadro de diálogo Aviso de activación de VRS o desde el grupo de programas de Kofax VRS.

Identificación del usuario

Nota Estos campos pueden completarse previamente con información suministrada anteriormente en el proceso de instalación de VRS.

En Identificación del usuario, introduzca lo siguiente:

  • Nombre: introduzca su nombre completo.

  • Organización: introduzca el nombre de su empresa.

  • Correo electrónico: introduzca su dirección de correo electrónico.

Nota Si la información de Identificación del usuario cambia después de completar el proceso de activación, puede utilizar el cuadro de diálogo Registrar VRS para actualizarla

No deseo recibir información relacionada con el producto

Seleccione la casilla de verificación si no desea recibir información sobre productos Kofax en la dirección de correo electrónico especificada en la sección anterior.

Identificación del producto

Para introducir la información de Identificación del producto, consulte la etiqueta preimpresa incluida en el paquete del producto VRS o la información suministrada en el sitio Web de Kofax donde compró el producto. Luego, especifique lo siguiente:

  • Número de pieza: introduzca el número de pieza asignado a la instancia de VRS.

  • Número de serie: introduzca el número de serie asignado a la instancia de VRS.

  • Código de producto: introduzca el código de producto asignado a la instancia de VRS.

Nota Estos campos pueden completarse previamente con información suministrada anteriormente en el proceso de instalación de VRS.

ID de la máquina

La ID de la máquina única de su PC, que generalmente es el número de identificación de la Tarjeta de interfaz de red (NIC, Network Interface Card) o la dirección MAC, debe detectarse y mostrarse automáticamente. Este campo no puede editarse.

Código de licencia

  • Haga clic en Obtener código de licencia para obtener un código de licencia de VRS, que aparecerá automáticamente en el campo de entrada de texto. Para utilizar esta opción correctamente, debe tener una conexión a Internet activa y las entradas anteriores en el cuadro de diálogo deben estar completas.

  6. Escriba el código de licencia en el campo de entrada de texto si el código está disponible.

Activar

Haga clic en Activar para completar el proceso de activación de la licencia. Si las entradas anteriores y el código de licencia son válidos, aparecerá un mensaje de confirmación. Si VRS no puede conectarse al servidor de licencias para activar la licencia, aparecerá el cuadro de diálogo Activar – Sin conexión a Internet.

Cancelar

Haga clic en Cancelar para salir sin activar su licencia.

Ayuda

Haga clic en Ayuda para ver la Ayuda en línea de VRS.

Temas relacionados

Cómo activar la licencia de VRS


Cuadro de diálogo Activar - Sin conexión a Internet

Si no hay una conexión a Internet disponible al hacer clic en "Obtener código de licencia" en el cuadro de diálogo Activar VRS, deberá utilizar un método alternativo para obtener el código de licencia requerido. En este caso, aparecerá el cuadro de diálogo Activar - Sin conexión a Internet que mostrará y describirá las opciones disponibles.

Cuando aparezca el cuadro de diálogo Activar - Sin conexión a Internet, revise las instrucciones en pantalla que explican los tres métodos para obtener un código de licencia sin una conexión a Internet. Independientemente del método seleccionado, necesitará suministrar la información de la licencia incluida en el archivo Activate.txt, que puede buscar utilizando la ruta que aparece en el cuadro de diálogo Activar - Sin conexión a Internet.

Aceptar

Haga clic en Aceptar para cerrar el cuadro de diálogo Activar - Sin conexión a Internet.

Temas relacionados

Cómo activar la licencia de VRS


Cuadro de diálogo Aviso de activación de VRS

Al ejecutar VRS en modo Evaluación, aparecerá este cuadro de diálogo de aviso cada vez que seleccione VRS. En modo Evaluación, VRS es completamente funcional durante un número de días específico detallado en el cuadro de diálogo. Cuando el período de evaluación termine, VRS cambiará al modo Demostración si la licencia aún no se ha activado.

Envíenme aviso nuevamente en N días

Seleccione esta casilla de verificación para especificar que el Aviso de activación de VRS debe aparecer nuevamente. Seleccione la cantidad de días que deben transcurrir entre los avisos. Si esta casilla de verificación no se activa, el Aviso de activación de VRS no aparecerá.

Aceptar

Haga clic en Aceptar para confirmar que el aviso debe activarse en el intervalo especificado.

Activar ahora

Haga clic en Activar ahora para abrir el cuadro de diálogo Activar VRS y activar la licencia de su producto VRS.

Temas relacionados

Cómo activar la licencia de VRS


Cuadro de diálogo Propiedades avanzadas

Si su escáner admite propiedades avanzadas, tendrá acceso a opciones de configuración adicionales desde el cuadro de diálogo Propiedades avanzadas, el cual consta de paneles como Color, Selección de rectángulo, Rotación, etc. El tipo de escáner que utiliza determina cuáles de éstos paneles estarán disponibles para que los pueda utilizar.

Nota Algunos parámetros del Visor interactivo de VRS tienen prioridad sobre los parámetros de los paneles del cuadro de diálogo Propiedades avanzadas. El procesamiento de imágenes se producirá en este orden:
1. Configuración de alineación de VRS en el panel Inclinación (si está activado)
2. Configuración de recorte automático de VRS en el panel Inclinación (si está activado)
3. Configuración del panel Selección de rectángulo de Propiedades avanzadas
4. Configuración del panel Rotación de Propiedades avanzadas

Los siguientes tres botones se encuentran disponibles en todos los paneles del cuadro de diálogo Propiedades avanzadas.

Aceptar

Haga clic en Aceptar para aceptar la configuración que haya realizado y cerrar el cuadro de diálogo Propiedades avanzadas.

Nota Al hacer clic en Aceptar se guarda la configuración de Propiedades avanzadas sólo para esta sesión. Para conservar la configuración para sesiones posteriores, gúardelas en un Perfil en la interfaz de usuario de VRS.

Cancelar

Haga clic en Cancelar para rechazar cualquier configuración que haya realizado y cerrar el cuadro de diálogo Propiedades avanzadas.

Ayuda

Haga clic en Ayuda para ver la Ayuda en línea.

Temas relacionados

Panel Acerca del

Panel Color

Panel Autorizado por

Panel Selección de rectángulo

Panel Rotación


Cuadro de diálogo Comprar VRS

Si actualmente está utilizando VRS en modo Evaluación o Demostración, este cuadro de diálogo se abre si se selecciona "Comprar ahora" en la carpeta del programa Kofax VRS para comprar y activar una licencia del producto.

Licencia actual

Su nivel de licencia actual se indica aquí. El tipo de nivel de licencia se incluirá como Ninguna, Básica, Escritorio, Grupo de trabajo o Producción. Esta entrada no puede editarse.

Comprar ahora

Haga clic en este botón para iniciar su explorador de Internet y abrir el sitio Web de Kofax, donde podrá comprar licencias de productos VRS.

Nota Si no puede acceder al sitio Web por algún motivo, quizás necesite utilizar otra computadora para comprar la licencia del producto.

Identificación del producto

Una vez que la transacción de compra se complete desde el sitio Web, se le suministrará información para copiar en la sección Identificación del producto del cuadro de diálogo Comprar VRS: Dicha información estará disponible desde el sitio Web y también se le enviará por correo electrónico.

Número de parte

Copie el número de parte suministrado en el sitio Web al completar la transacción de compra.

Número de serie

Copie el número de serie suministrado en el sitio Web al completar la transacción de compra.

Código de producto

Copie el código de producto suministrado en el sitio Web al completar la transacción de compra.

Versión de VRS

Indica la versión de VRS actualmente instalada. Esta entrada no puede editarse.

Escáner

Indica el escáner actualmente configurado para funcionar con VRS. Esta entrada no puede editarse; la misma se basa en la selección de escáner realizada durante el proceso de instalación de VRS o en el escáner establecido como el escáner predeterminado en la Utilidad de configuración de escáner.

Aceptar

Haga clic en Aceptar para instalar la licencia comprada y cerrar el cuadro de diálogo Comprar VRS. Si instala una licencia Básica, se le pedirá que la registre. Si instala una licencia con funciones profesionales, se le pedirá que la active.

Cancelar

Haga clic en Cancelar para cerrar el cuadro de diálogo Comprar VRS sin instalar una licencia.


Cuadro de diálogo Desactivar VRS

Si desinstala VRS de su computadora, se le solicitará desactivar la licencia del producto. En respuesta a la solicitud, seleccione una de las siguientes opciones:

Sí

Haga clic en Sí para desactivar la licencia de VRS inmediatamente. Esta opción resulta apropiada si planea activar la misma licencia de VRS (con el mismo número de serie) posteriormente en otra computadora o si planea interrumpir el uso de la licencia de VRS actualmente activa.

No

Haga clic en No en una de las siguientes situaciones:

  • Desea mantener su licencia de VRS activa. Esta opción resulta apropiada si planea reinstalar VRS (con la misma licencia y el mismo número de serie) posteriormente en la misma computadora.

  • Desea posponer el proceso de desactivación. Si desea desactivar su licencia posteriormente, necesitará seleccionar el archivo incluido en el cuadro de diálogo Desactivar VRS.

  • No posee una conexión a Internet en funcionamiento. En este caso, consulte Cómo desactivar la licencia de VRS para obtener instrucciones al respecto.

Temas relacionados

Cómo desactivar la licencia de VRS


Cuadro de diálogo Desactivar - Sin conexión a Internet

Si no hay una conexión a Internet disponible al hacer clic en Sí en el cuadro de diálogo Desactivar VRS, deberá utilizar un método alternativo para desactivar la licencia del producto. En este caso, aparecerá el cuadro de diálogo Desactivar - Sin conexión a Internet que mostrará y describirá las opciones disponibles.

Cuando aparezca el cuadro de diálogo Desactivar – Sin conexión a Internet, revise las instrucciones en pantalla que explican los tres métodos para desactivar VRS sin una conexión a Internet. Independientemente del método seleccionado, necesitará suministrar la información de la licencia incluida en el archivo Deactivate.txt, que puede buscar utilizando la ruta que aparece en el cuadro de diálogo Registrar - Sin conexión a Internet.

Desactivar y guardar información de licencia

Seleccione esta opción para desactivar la licencia de VRS en su computadora y crear un archivo (Deactivate.txt) que necesitará posteriormente al comunicarse con Kofax para completar el proceso de desactivación. Si selecciona esta opción, aparecerá un mensaje de confirmación una vez que la licencia se haya desactivado en su computadora.

No desactivar

Seleccione esta opción para cancelar el proceso de desactivación y mantener la licencia de VRS en efecto.

Aceptar

Haga clic en Aceptar para cerrar el cuadro de diálogo Desactivar - Sin conexión a Internet.

Temas relacionados

Cómo desactivar la licencia de VRS


Cuadro de diálogo Nuevo perfil

Puede utilizar el cuadro de diálogo Nuevo perfil para asignar un nombre a un perfil recientemente creado. Puede abrir el cuadro de diálogo Nuevo perfil realizando una de las siguientes acciones:

  • En la barra de menús del Visor interactivo de VirtualReScan, seleccione Perfil | Guardar como.

  • En dicha barra de menús, seleccione además Perfil | Organizar para abrir el cuadro de diálogo Organizar perfiles. Luego, haga clic en el botón Guardar como.

Nombre de perfil

Escriba un nombre para el nuevo perfil. Asegúrese de asignar un nombre de perfil con caracteres alfanuméricos. Haga clic aquí para ver una lista de caracteres no aceptados.

Aceptar / Cancelar

Haga clic en Aceptar para guardar el nombre del perfil tal como aparece en el cuadro de texto; haga clic en Cancelar para cerrar el cuadro de diálogo Nuevo perfil sin guardar los cambios.

Temas relacionados

Cómo cambiar el perfil activo

Cómo crear un perfil

Cómo quitar un perfil

Cómo actualizar un perfil

Cómo trabajar con perfiles


Cuadro de diálogo Opciones

Puede abrir el cuadro de diálogo Opciones haciendo clic en "Opciones" en el cuadro de diálogo Gestor de actualizaciones de VRS.

En forma predeterminada, el Gestor de actualizaciones de VRS está configurado para aparecer automáticamente cada seis semanas, pero usted puede utilizar el cuadro de diálogo Opciones para especificar un intervalo diferente, como cada 2 semanas, cada 3 semanas, etc. Como otra opción, puede desactivar la verificación automática de actualizaciones de productos. Cuando la verificación automática de actualizaciones está activada, el Gestor de actualizaciones de VRS se ejecuta a las 8 a. m. en el día especificado. Si la computadora no está en funcionamiento en el día y la hora designados, el Gestor de actualizaciones de VRS se ejecutará la próxima vez que se ejecute la computadora luego del intervalo programado.

Cuando la verificación automática de actualizaciones no está activada, el Gestor de actualizaciones de VRS no aparecerá, a menos que lo ejecute manualmente. Puede ejecutar el Gestor de actualizaciones de VRS manualmente desde la carpeta del programa Kofax VRS.

Cada N semana(s)

Seleccione la cantidad de semanas (1-6) que deben transcurrir entre las solicitudes de actualización automática de productos VRS.

Cada 3 meses

Seleccione esta opción para programar que el Gestor de actualizaciones de VRS aparezca cada 3 meses.

Nunca. Verificaré las actualizaciones manualmente.

Seleccione esta opción para desactivar la verificación automática de actualizaciones de productos VRS. Como resultado el Gestor de actualizaciones de VRS sólo aparecerá si lo ejecuta desde la carpeta del programa Kofax VRS disponible en el menú Inicio de Windows.

Cerrar

Haga clic en Cerrar para guardar la configuración y salir del cuadro de diálogo Opciones.

Temas relacionados

Cómo verificar las actualizaciones


Cuadro de diálogo Organizar perfiles

Puede utilizar el cuadro de diálogo Organizar perfiles para ver y administrar sus perfiles de VRS. Puede abrir el cuadro de diálogo Organizar perfiles desde la barra de menús del Visor interactivo de VirtualReScan seleccionando Perfil | Organizar.

Lista de perfiles

Cada instalación de VRS incluye un perfil de "Configuración predeterminada" con la tecla de función F5 asignada. VRS asigna automáticamente una tecla de función a los primeros ocho perfiles creados. En la lista de perfiles, puede ver 14 perfiles a la vez sin desplazarse.

Opciones

Durante la visualización de la lista de perfiles, puede utilizar las opciones que se describen a continuación.

Arriba / Abajo

Haga clic en Arriba o Abajo para mover el perfil seleccionado a otra posición en la lista.

Guardar como

Haga clic en Guardar como para abrir el cuadro de diálogo Nuevo perfil. La configuración actual de Controles de ajuste de VRS se guardará con el nombre designado en el cuadro de diálogo.

Cargar

Haga clic en Cargar para activar el perfil seleccionado.

Guardar

Haga clic en Guardar para guardar la configuración actual desde Controles de ajuste de VRS al perfil seleccionado en la lista.

Eliminar

Haga clic en Eliminar para quitar el perfil seleccionado de la lista.

Cerrar

Haga clic en Cerrar para salir del cuadro de diálogo Organizar perfiles.

Temas relacionados

Cómo cambiar el perfil activo

Cómo crear un perfil

Cómo quitar un perfil

Cómo actualizar un perfil

Cómo trabajar con perfiles


Cuadro de diálogo Registrar VRS

El registro le permite recibir asistencia técnica y actualizaciones de la información del producto. Si tiene una licencia de producto "Básica" de VRS, se le pedirá que la registre durante el proceso de instalación. Si omite el proceso de registro durante la instalación, puede utilizar el siguiente procedimiento para realizar un registro posterior a la instalación. Si tiene una licencia del producto con "funciones profesionales" de VRS, el registro se puede realizar durante el proceso de activación de la licencia (consulte Cómo activar la licencia de VRS). Si es necesario actualizar su información de contacto después de la activación de la licencia con funciones profesionales, puede utilizar el cuadro de diálogo Registrar VRS para introducir los cambios.

Nota Si utiliza VRS en una instalación de Kofax Capture, la obtención de la licencia se realiza a través de la Utilidad de licencia de Kofax Capture.

Identificación del usuario

En Identificación del usuario, puede actualizar las siguientes entradas, que pueden completarse previamente con información suministrada antes, durante el proceso de instalación de VRS:

  • Nombre: introduzca su nombre completo.

  • Organización: introduzca el nombre de su empresa.

  2. Correo electrónico: introduzca su dirección de correo electrónico.

Identificación del producto

Estas entradas se completan previamente, según la información de instalación de VRS existente. No puede actualizar estas entradas.

¿Por qué debe registrarse?

Haga clic en ¿Por qué debe registrarse? para abrir un cuadro de diálogo que explica los beneficios de registrar un producto VRS. Luego de revisar los beneficios, haga clic en Aceptar para cerrar el cuadro de diálogo.

Regístrese ahora

Haga clic en Regístrese ahora para completar el proceso de registro. Si las entradas anteriores son válidas, aparecerá un mensaje de confirmación. Si VRS no puede conectarse al servidor para registrar la licencia del producto, aparecerá el cuadro de diálogo Registrar – Sin conexión a Internet.

Omitir registro

Haga clic en Omitir registro para omitir el proceso de registro. Si selecciona esta opción, se le solicitará confirmar la decisión. Haga clic en Sí o en No, según corresponda.

Ayuda

Haga clic en Ayuda para ver el tema de la Ayuda en línea correspondiente al registro del producto VRS.

Temas relacionados

Cómo registrar una licencia básica de VRS


Cuadro de diálogo Registrar - Sin conexión a Internet

Si no hay una conexión a Internet disponible al hacer clic en "Regístrese ahora" en el cuadro de diálogo Registrar VRS, deberá utilizar un método alternativo para registrar VRS. En este caso, aparecerá el cuadro de diálogo Registrar - Sin conexión a Internet que mostrará y describirá las opciones disponibles.

Cuando aparezca el cuadro de diálogo Registrar - Sin conexión a Internet, revise las instrucciones en pantalla que explican los tres métodos para registrar VRS sin una conexión a Internet. Independientemente del método seleccionado, necesitará suministrar la información de la licencia incluida en el archivo Register.txt, que puede buscar utilizando la ruta que aparece en el cuadro de diálogo Registrar - Sin conexión a Internet.

Aceptar

Haga clic en Aceptar para cerrar el cuadro de diálogo Registrar - Sin conexión a Internet.

Temas relacionados

Cómo registrar una licencia básica de VRS


Cuadro de diálogo Actualizar VRS

Si tiene una instalación de VRS con licencia, este cuadro de diálogo se abre al seleccionar "Actualizar ahora" desde la carpeta del programa Kofax VRS para comprar y activar una licencia de VRS que admita un conjunto ampliado de funciones o escáneres con un mayor rendimiento.

Nivel / tipo de licencia actual

Incluye el nivel y tipo de licencia actual. Los niveles de licencia son Básica, Escritorio, Grupo de trabajo o Producción. Los tipos de licencia son General u OEM. Se aplica una licencia de OEM si ha instalado una versión de VRS de edición especial destinada a un escáner o a una clase de escáneres específicos.

No puede editar estas entradas.

Actualizar ahora

Haga clic en este botón para iniciar su explorador de Internet y abrir el sitio Web de Kofax, donde podrá comprar actualizaciones de licencias de productos VRS.

Identificación del producto

Una vez que la transacción de compra de una actualización de licencia se complete desde el sitio Web, se le suministrará información para copiar en la sección Identificación del producto del cuadro de diálogo Actualizar VRS: Dicha información estará disponible desde el sitio Web y también se le enviará por correo electrónico.

Número de pieza

Copie el número de pieza suministrado al completar la transacción de compra.

Número de serie

Copie el número de serie suministrado al completar la transacción de compra.

Código de producto

Copie el código de producto suministrado al completar la transacción de compra.

Versión de VRS

Indica la versión de VRS actualmente instalada. Esta entrada no puede editarse.

Escáner

Indica el escáner actualmente configurado para funcionar con VRS. Esta entrada no puede editarse; la misma se basa en la selección de escáner realizada durante el proceso de instalación de VRS o en el escáner establecido como el escáner predeterminado en la Utilidad de configuración de escáner.

Aceptar

Haga clic en Aceptar para instalar la licencia y cierre el cuadro de diálogo Actualizar VRS.

Cancelar

Haga clic en Cancelar para cerrar el cuadro de diálogo Actualizar VRS sin instalar la licencia.

Temas relacionados

Cómo actualizar VRS


Administrador de solución automática de VRS

Productividad de digitalización de VRS

Administrador de solución automática de VirtualReScan

Puede utilizar el Administrador de solución automática de VirtualReScan para controlar condiciones de excepción de VRS, como errores provocados por conflictos de equipos o problemas del transporte de papel. VRS abre el cuadro de diálogo Administrador de solución automática cada vez que se produce una condición de excepción especificada como un tipo de acción Solución automática o Intervención en la pestaña Errores de la Utilidad de administración de VirtualReScan. Cuando la acción seleccionada es Solución automática, el Administrador de solución automática se abre en modo automático. Cuando la acción seleccionada es Intervención, el Administrador de solución automática se abre en modo manual.

El Administrador de solución automática muestra texto que indica la condición de excepción y las instrucciones del operador para tratar con la condición. El cuadro de diálogo Administrador de solución automática también puede mostrar la imagen que activó la excepción, según la excepción en cuestión. Las opciones del Administrador de solución automática variarán, de acuerdo con el modo activo (automático o manual):

Aceptar - Modo manual

Cuando el Administrador de solución automática se abre en modo manual (cuando la Acción elegida es Intervención), es necesario solucionar los problemas de equipos o del transporte de papel. Luego, seleccione Aceptar para aceptar la imagen "tal cual es", enviarla a la aplicación de escáner y continuar con el proceso de digitalización.

Aceptar - Modo automático

Cuando el Administrador de solución automática se abre en modo automático (cuando la Acción elegida es Solución automática), el botón Aceptar se desactiva. VRS intentará volver a ejecutar el proceso de digitalización automáticamente, el cual se reanudará una vez que se resuelva físicamente la condición de excepción.

Cancelar

Detiene el lote o cancela el proceso de digitalización. Al seleccionar Cancelar, los errores de información pasan a su aplicación de digitalización. Las imágenes que provocaron los errores no se envían a la aplicación de digitalización.

Redigitalizar (sólo Modo manual)

Redigitaliza una hoja después de haber vuelto a cargarla en el escáner.


Cuadro de diálogo Gestor de actualizaciones de VRS

Puede utilizar el cuadro de diálogo Gestor de actualizaciones de VRS para verificar y descargar actualizaciones de productos. También puede configurar el intervalo que determina la frecuencia con que se le solicita verificar las actualizaciones de productos VRS.

En forma predeterminada, el cuadro de diálogo Gestor de actualizaciones de VRS aparecerá cada seis semanas. También puede ejecutar el Gestor de actualizaciones de VRS cuando lo desee seleccionando la opción Verificar actualizaciones en la carpeta del programa Kofax VRS. Esta opción resulta útil si se ha desactivado la verificación automática de actualizaciones periódica o si prefiere verificar las actualizaciones con intervalos no programados.

Opciones (sólo funciones profesionales de VRS)

Haga clic en Opciones para abrir el cuadro de diálogo Opciones, que se utiliza para cambiar las preferencias para actualizaciones automáticas. En forma predeterminada, se le solicitará verificar las actualizaciones de productos cada 6 semanas. Puede especificar un intervalo diferente o puede desactivar la solicitud de actualizaciones de productos automáticas.

Verificar ahora

Haga clic en Verificar ahora para ver una lista de las actualizaciones de productos disponibles para descargar e instalar. Aparecerá un mensaje que le notificará si no hay actualizaciones disponibles, según corresponda.

Nota Debe tener una conexión a Internet en funcionamiento para verificar las actualizaciones de productos VRS. Además, dichas actualizaciones están disponibles para usuarios que tengan una licencia con funciones profesionales de VRS. Si tiene una licencia Básica de VRS, irá a un sitio Web con información sobre actualizaciones de licencias al hacer clic en "Verificar ahora".

Cerrar

Haga clic en Cerrar para salir del Gestor de actualizaciones de VRS. Si sale sin instalar la actualización que ha descargado, se instalará más tarde. Si cierra y vuelve a abrir el Gestor de actualizaciones de VRS, éste "recordará" la actualización descargada anteriormente.

Temas relacionados

Cómo verificar las actualizaciones


Cómo activar la licencia de VRS

Si desea recibir actualizaciones del software VRS y asistencia técnica, debe activar y registrar la licencia del producto con funciones profesionales de VRS. Si no activó la licencia de VRS durante el proceso de instalación, utilice el siguiente procedimiento para realizar una activación y un registro posterior a la instalación.

Nota Si utiliza VRS en una instalación de Kofax Capture, la obtención de la licencia se realiza a través de la Utilidad de licencia de Kofax Capture. En estas condiciones, es probable que no necesite utilizar el procedimiento de activación de la licencia de VRS.

Si instaló VRS sin activar la licencia del producto con funciones profesionales de VRS, el mismo se ejecutará en modo Demostración o Evaluación como se explica a continuación.

Nota Si intenta utilizar una licencia de producto con funciones profesionales de VRS con un escáner que sólo puede utilizarse con una licencia básica de VRS, las funciones profesionales de VRS no estarán disponibles hasta que se agregue el escáner correcto a su instalación. Para obtener más información, consulte el Configurador de escáner en el sitio Web de Kofax en www.kofax.com.

Modo Demostración

Al ejecutar VRS en modo Demostración, aparecerá un mensaje de aviso cada vez que seleccione VRS para indicar que las imágenes digitalizadas se marcarán con el logotipo de Kofax.

Modo Evaluación

Al ejecutar VRS en modo Evaluación, aparecerá un mensaje de aviso cada vez que seleccione VRS. En este modo, VRS es completamente funcional durante un número de días específico detallado en el cuadro de diálogo. Cuando el período de evaluación termine, VRS cambiará al modo Demostración si la licencia aún no se ha activado.

Cómo activar su licencia

Puede utilizar el cuadro de diálogo Activar VRS para activar su licencia de VRS. Este cuadro de diálogo puede verse durante el proceso de instalación de VRS y también se encuentra disponible posteriormente en las siguientes situaciones:

  • Usted ha instalado VRS, pero aún no ha activado ni registrado la licencia.

  • Usted está instalando una licencia de actualización del producto VRS.

Si tiene una licencia "Básica" de VRS y selecciona la opción Activar VRS, se abrirá el cuadro de diálogo Registrar VRS. Para obtener más detalles, consulte el procedimiento siguiente.

  • Para activar su licencia de VRS

  1. En el menú Inicio, vaya a la carpeta del programa Kofax VRS y seleccione Activar VRS.

  2. Si tiene una licencia "Básica" del producto VRS, se abrirá el cuadro de diálogo Registrar VRS. Para obtener instrucciones, consulte Cómo registrar una licencia básica de VRS. Si tiene una licencia del producto con funciones profesionales, continúe con el siguiente paso.

  3. En Identificación del usuario, introduzca lo siguiente:

  • Nombre: introduzca su nombre completo.

  • Organización: introduzca el nombre de su empresa.

  • Correo electrónico: introduzca su dirección de correo electrónico (opcional).

Nota Estos campos pueden completarse previamente con información suministrada anteriormente en el proceso de compra o instalación de VRS. Si la información de Identificación del usuario cambia después de completar el proceso de activación, puede utilizar el cuadro de diálogo Registrar VRS para actualizarla.

  4. Si no desea recibir información sobre productos Kofax por correo electrónico, seleccione la casilla de verificación correspondiente. En este caso, puede dejar la dirección de correo electrónico en blanco en el paso anterior.

  5. Seleccione una de las siguientes opciones:

  6. Actualizar desde VRS 3.5 a una licencia básica: seleccione esta opción si está actualizando de VRS 3.5 a VRS 4.x con una licencia básica. En este caso, no se requieren entradas adicionales en este cuadro de diálogo. Para actualizar correctamente, debe tener instalado uno de los siguientes elementos al hacer clic en Activar: una llave de software (o "mochila") VRS 3.5 o una controladora de escáner SCSI Adrenaline 650i con licencia.

  7. Introduzca la identificación del producto para obtener una licencia: Si no está actualizando de VRS 3.5 a VRS con una licencia básica, seleccione esta opción y continúe con el siguiente paso.

  6. Para introducir la información de Identificación del producto, consulte la etiqueta preimpresa incluida en el paquete del producto VRS o la información suministrada en el sitio Web de Kofax donde compró el producto. Luego, especifique lo siguiente:

  • Número de pieza: introduzca el número de pieza (generalmente 10 caracteres) asignado a la licencia de VRS.

  • Número de serie: introduzca el número de serie (generalmente 7 caracteres) asignado a la licencia de VRS.

  • Código de producto: introduzca el código de producto asignado a la licencia de VRS.

Nota Estos campos pueden completarse previamente con información suministrada anteriormente en el proceso de compra o instalación de VRS.

  7. Versión de VRS, escáner e ID de máquina: La versión del producto VRS, el modelo de escáner y la ID de máquina única de su equipo, que generalmente es el número de identificación de la Tarjeta de interfaz de red (NIC, Network Interface Card) o la dirección MAC, debe detectarse y mostrarse automáticamente. No puede editar estas entradas.

  8. En Código de licencia, realice una de las siguientes acciones:

  9. Haga clic en Obtener código de licencia para obtener un código de licencia de VRS, que aparecerá automáticamente en el campo de entrada de texto. Aparecerá un mensaje de confirmación y, a continuación, el cuadro de diálogo Activar VRS se cerrará. Para utilizar esta opción correctamente, debe tener una conexión a Internet activa y las entradas anteriores en el cuadro de diálogo deben estar completas.

  10. Escriba el código de licencia en el campo de entrada de texto si ya tiene el código. Haga clic en Activar para completar el proceso de activación de la licencia. Si las entradas anteriores y el código de licencia son válidos, aparecerá un mensaje de confirmación.

  9. Si VRS no puede conectarse al servidor de licencias para activar la licencia, aparecerá el cuadro de diálogo Activar – Sin conexión a Internet. En este caso, se requiere un método alternativo para obtener el código de licencia de VRS.

    1. Seleccione una de las siguientes opciones para obtener un código de licencia sin una conexión a Internet:

    2. Utilice otra computadora para conectarse al servidor de licencias por correo electrónico. Debe adjuntar el archivo Activate.txt al mensaje de correo electrónico. La ruta al archivo y la dirección de correo electrónico se incluyen en el cuadro de diálogo Activar - Sin conexión a Internet.

    3. Utilice otra computadora para conectarse a la página de activación de VRS en el sitio Web de Kofax. Durante el proceso de activación, necesitará copiar información desde el archivo Activate.txt y pegarla en el formulario en el sitio Web. La ubicación del sitio Web se incluye en el cuadro de diálogo Activar - Sin conexión a Internet.

    4. Utilice un fax para enviar una solicitud de activación de la licencia. Debe imprimir una copia del archivo Activate.txt e incluirla en el mensaje de fax. El número de fax se incluye en el cuadro de diálogo Activar - Sin conexión a Internet.

    2. Una vez obtenido el código de licencia, introdúzcalo o péguelo en el cuadro de texto "Código de licencia" del cuadro de diálogo Activar VRS y haga clic en el botón Activar. Si lo desea, puede acceder al cuadro de diálogo Activar VRS posteriormente desde el menú Inicio de Windows o el menú Ayuda del Visor interactivo de VRS.

  10. Si cierra el cuadro de diálogo sin completar el proceso de activación, aparecerá un aviso que le indicará los días que puede ejecutar el producto en modo Evaluación. Una vez transcurrido el período de evaluación, VRS cambiará al modo Demostración y el logotipo de Kofax aparecerá en las imágenes digitalizadas.

  11. Una vez que el proceso de activación se complete satisfactoriamente, puede utilizar la opción Verificar actualizaciones en la carpeta del programa Kofax VRS para verificar y descargar las actualizaciones del producto VRS.

Temas relacionados

Cómo desactivar la licencia de VRS


Cómo ajustar el aumento de la imagen

El Visor interactivo de VRS incluye opciones de zoom que ofrecen un intervalo de niveles de aumento de imagen. Puede seleccionar un valor de Zoom en el menú o la barra de herramientas para aumentar o reducir la imagen en el Visor interactivo de VRS. También puede utilizar el ratón para ajustar el aumento de una imagen en el Visor interactivo de VRS.

  • Para utilizar el menú Zoom para ajustar el aumento de la imagen

  1. En el Visor interactivo de VRS, haga clic en el menú Zoom.

  2. Seleccione una de las opciones para aumentar o reducir la imagen. También puede elegir la opción Ajustar a ventana (ajustar la imagen dentro de su correspondiente área de visualización).

La imagen se actualizará automáticamente según el nuevo aumento.

  • Para utilizar la herramienta Zoom para ajustar el aumento de la imagen

  1. En la barra de herramientas del Visor interactivo de VRS, haga clic en la herramienta Zoom.

  2. Seleccione el aumento de imagen deseado.

  1. Para utilizar el ratón para ajustar el aumento de la imagen

  1. Con el botón izquierdo del ratón, puede hacer lo siguiente:

  • Visualizar parte de la imagen haciendo clic y arrastrando un cuadro para eliminar la sección que desea aumentar.

  • Restaurar la imagen a la vista estándar haciendo doble clic.

  2. Con el botón secundario del ratón, puede mover (o realizar una vista panorámica) de la posición de la imagen en el Visor interactivo de VRS.

Temas relacionados

Visor interactivo de VRS - Descripción general


Cómo comprar VRS en línea

Si actualmente está utilizando VRS en modo Demostración, puede utilizar la opción Comprar ahora para comprar el software. Luego de seleccionar Comprar ahora, irá a un sitio Web donde podrá comprar la licencia de un producto VRS.

  • Para comprar VRS en línea

  1. En el menú Inicio, vaya a la carpeta del programa Kofax VRS y seleccione Comprar ahora.

Aparecerá el cuadro de diálogo Comprar VRS.

  2. En el cuadro de diálogo Comprar ahora, haga clic en Comprar ahora para iniciar su explorador de Internet y abrir el sitio Web de Kofax donde podrá comprar VRS.

  3. Siga las instrucciones del sitio Web para completar la transacción de compra.

  4. Una vez que la transacción se complete desde el sitio Web, se le suministrará información para copiar en la sección Identificación del producto del cuadro de diálogo Comprar VRS: La siguiente información del producto estará disponible desde el sitio Web y también se le enviará por correo electrónico:

  • Número de pieza

  • Número de serie

  • Código de producto

  5. Haga clic en Aceptar para cerrar el cuadro de diálogo Comprar VRS.

  6. Según el nivel de su licencia de VRS, aparecerá uno de los siguientes cuadros de diálogo:

  7. Licencia Básica de VRS: Aparecerá el cuadro de diálogo Registrar VRS con parte de la información ya incluida. Para obtener instrucciones detalladas acerca de cómo completar el cuadro de diálogo Registrar VRS, consulte Cómo registrar la licencia básica de VRS.

  8. Licencia con funciones profesionales de VRS: Aparecerá el cuadro de diálogo Activar VRS con parte de la información ya incluida. Necesitará hacer clic en el botón Obtener código de licencia, seguido por el botón Activar. Para obtener instrucciones detalladas, consulte Cómo activar la licencia de VRS.


Cómo verificar las actualizaciones

Hay mejoras de productos VRS disponibles para usuarios con licencia. Puede verificar y descargar actualizaciones de productos si tiene una licencia del producto con funciones profesionales de VRS activa.

El Gestor de actualizaciones de VRS se inicia automáticamente al final de la instalación de VRS y, de forma predeterminada, cada seis semanas de allí en más. Al verificar las actualizaciones de productos, tiene dos opciones:

  • Verificar las actualizaciones de productos cuando el Gestor de actualizaciones de VRS aparezca automáticamente a intervalos regularmente programados

  • Verificar las actualizaciones de productos cuando lo desee ejecutando manualmente el Gestor de actualizaciones de VRS

Nota La función Verificar actualizaciones está destinada a las actualizaciones de productos VRS. Si desea verificar los instaladores de componentes de VRS, visite las páginas de productos VRS en la sección Asistencia técnica del sitio Web de Kofax en www.kofax.com.

Verificación automática de actualizaciones

En forma predeterminada, el Gestor de actualizaciones de VRS se ejecuta automáticamente cada seis semanas. Como resultado, se le solicitará verificar, descargar e instalar las actualizaciones de productos VRS, si las mismas están disponibles. También tiene la opción de utilizar el cuadro de diálogo Opciones para especificar un intervalo diferente, como cada 3 semanas, cada 4 semanas, etc. Si lo desea, puede desactivar la verificación automática de actualizaciones. Cuando la verificación automática de actualizaciones está desactivada, el Gestor de actualizaciones de VRS sólo aparece ante una solicitud manual.

Cuando la verificación automática de actualizaciones está activada, el Gestor de actualizaciones de VRS aparece la primera vez que se cierra la aplicación de digitalización apta para VRS luego del intervalo programado.

Verificación manual de actualizaciones

Puede ejecutar el Gestor de actualizaciones de VRS cuando lo desee seleccionando la opción Verificar actualizaciones en la carpeta del programa Kofax VRS. Esta opción resulta útil si se ha desactivado la verificación automática de actualizaciones periódica o si prefiere verificar las actualizaciones con intervalos no programados.

Cómo verificar, descargar e instalar actualizaciones

Al seleccionar "Verificar ahora" en el Gestor de actualizaciones de VRS, se verifica en su computadora el software VRS existente y se presenta una lista de actualizaciones de productos aún no instaladas. Cada actualización incluye una descripción, el tamaño del archivo y el tiempo habitual de descarga (el tiempo real puede variar). Las actualizaciones de productos VRS son acumulativas. Si se incluye más de una actualización de producto, la actualización más reciente incluirá todas las actualizaciones anteriores.

Nota Al instalar una actualización acumulativa, las actualizaciones de productos VRS acumulativas existentes se eliminarán antes de que se agregue la nueva actualización.

Se requieren derechos de administrador para descargar e instalar la actualización de un producto VRS.

Puede optar por descargar la actualización de un producto sin instalarla inmediatamente. En este caso, debe recordar la ubicación de la descarga ya que cuando el Gestor de actualizaciones de VRS se cierre y vuelva a abrirse, el mismo no "recordará" que la actualización se descargó anteriormente.

  • Para verificar, descargar e instalar la actualización de un producto VRS

  1. Realice una de las siguientes acciones:

Actualizaciones automáticas

  • En el Gestor de actualizaciones de VRS, haga clic en Verificar ahora. Aparecerá el cuadro de diálogo Actualizaciones disponibles del Gestor de actualizaciones de VRS.

Actualizaciones manuales

  • En el menú Inicio de Windows, vaya a la carpeta del programa Kofax VRS, seleccione Verificar actualizaciones y luego haga clic en Verificar ahora.

Nota Puede utilizar la función Verificar actualizaciones para obtener actualizaciones de productos, si tiene una licencia de producto con funciones profesionales de VRS activada. Para obtener información sobre la activación de la licencia del producto, consulte Cómo activar VRS. Si intenta utilizar la función Verificar actualizaciones mientras una licencia Básica de VRS se encuentra activa, el programa lo llevará al sitio Web de Kofax VRS, donde se ofrece información acerca de cómo obtener una licencia con funciones profesionales de VRS.

  2. La disponibilidad de actualizaciones de productos se indicará en el cuadro de diálogo Actualizaciones disponibles del Gestor de actualizaciones de VRS. Realice una de las siguientes acciones:

  3. Seleccione la casilla de verificación que corresponde a la actualización de producto que desea descargar e instalar. Una vez realizada la selección, las demás actualizaciones de productos en la lista se mostrarán en gris.

  4. Si no aparece ninguna actualización de producto en la lista "Actualizaciones disponibles", haga clic en Cerrar para salir del Gestor de actualizaciones de VRS.

  3. Haga clic en Descargar. Aparecerá un indicador de progreso durante el proceso de descarga. Se le informará cuando el proceso esté completo y el mensaje indicará la ubicación de la actualización descargada.

Puede detener el proceso de descarga cuando lo desee haciendo clic en Cancelar.

Nota Se necesitan derechos de administrador para descargar e instalar la actualización de un producto. Durante su sesión como administrador, puede experimentar problemas con el proceso de descarga si hay una Política de grupo en vigencia o si el software antivirus está configurado para protección máxima. Quizás sea necesario desactivar el software antivirus temporalmente hasta que el proceso de descarga se complete. Mientras el software antivirus no esté activado, recomendamos desactivar la conexión de red.

  4. Realice una de las siguientes acciones:

  5. Haga clic en Instalar para continuar con la instalación de la actualización recientemente descargada. Siga las instrucciones en pantalla.

  6. Haga clic en Cerrar para salir del Gestor de actualizaciones de VRS sin instalar la actualización descargada. En este caso, debe recordar la ubicación de la descarga, de modo que la actualización pueda instalarse posteriormente. Si cierra y vuelve a abrir el Gestor de actualizaciones de VRS, el mismo no "recordará" que la actualización se descargó anteriormente.

Cómo quitar actualizaciones de productos

Al instalar la actualización de un producto VRS, la misma aparece en la lista de "Programas actualmente instalados" en la utilidad Agregar o quitar programas. Si quita la actualización de un producto VRS, la instalación de VRS permanece intacta. Sin embargo, si elimina la instalación de VRS, todas las actualizaciones de productos asociadas se quitarán automáticamente.


Cómo definir sus preferencias para el control de excepciones de VRS

Productividad de digitalización de VRS

Cómo definir preferencias para el control de excepciones de VRS

Utilice este procedimiento para especificar preferencias que determinen cómo responderá VRS a los errores y las advertencias. Utilice la Utilidad de administración de VirtualReScan para especificar sus preferencias.

  • Para definir los parámetros de condiciones de excepción

  1. En la barra de tareas de Windows, haga clic con el botón secundario del ratón en el icono de VRS para abrir el menú VRS.

  2. En el menú VRS en la barra de tareas de Windows, seleccione Utilidad de administración para abrir el cuadro de diálogo Utilidad de administración de VirtualReScan.

  3. En Utilidad de administración de VirtualReScan, seleccione una de las siguientes pestañas:

Pestaña Advertencias

La pestaña Advertencias le brinda opciones para definir el umbral y la acción para excepciones relacionadas con la calidad de imagen.

Pestaña Errores

La pestaña Errores le brinda opciones a fin de definir la acción para excepciones relacionadas con problemas de equipos, problemas del transporte de papel y detección de bordes de documentos.

  4. Defina la configuración Umbral/Acción de cada pestaña.

Umbral

En la pestaña Advertencias, puede escribir directamente en el cuadro Umbral o hacer clic en las flechas para seleccionar un nuevo valor de umbral.

Acción

En la pestaña Advertencias y la pestaña Errores, defina una respuesta de VRS para cada tipo de excepción haciendo clic en el cuadro Acción y seleccionando de la lista.

  5. Una vez que se encuentre satisfecho con las configuraciones, haga clic en Guardar.

Haga clic en Cancelar para no aceptar los cambios realizados en el cuadro de diálogo Utilidad de administración de VirtualReScan. Al seleccionar Cancelar, los valores se restablecen en su configuración original.


Cómo desactivar la licencia de VRS

No puede tener dos instancias de VRS con el mismo número de serie ejecutándose en dos computadoras diferentes. Si intenta mover la instalación de VRS de una computadora a otra, la licencia de la instalación original debe desactivarse antes de realizar el cambio. Durante el proceso de desinstalación (eliminación) de VRS, se le pedirá que desactive la licencia de VRS. A menos que planee reinstalar VRS posteriormente en la misma computadora, la licencia debe desactivarse.

Nota Si está utilizando VRS en una instalación de Kofax Capture, la activación y desactivación de la licencia se realiza a través de la Utilidad de licencia de Kofax Capture.

  • Para desactivar su licencia de VRS

  1. Realice una de las siguientes acciones:

  2. Desinstale VRS según las instrucciones de la Guía de instalación de VRS. Durante el proceso de desinstalación, responda "No" cuando se le pregunte si planea seguir utilizando la licencia de VRS en su computadora. Al responder "No", se producirá la desactivación de la licencia.

  3. En el menú Inicio, vaya a la carpeta del programa Kofax VRS y seleccione Desactivar VRS.

  2. Si seleccionó Desactivar VRS en la carpeta del programa Kofax VRS en el paso anterior, realice una de las siguientes acciones cuando aparezca la solicitud de confirmación:

  3. Haga clic en Sí para desactivar la licencia de VRS inmediatamente. Esta opción resulta apropiada si planea activar la misma licencia de VRS (con el mismo número de serie) posteriormente en otra computadora o si planea interrumpir el uso de la licencia de VRS actualmente activa.

  4. Haga clic en No para mantener su licencia activa si planea reinstalar VRS (con la misma licencia y el mismo número de serie) posteriormente en la misma computadora.

  5. Haga clic en No para posponer el proceso de desactivación.

  3. Si no puede comunicarse con el servidor de licencias por algún motivo, aparecerá el cuadro de diálogo Desactivar - Sin conexión a Internet. Realice una de las siguientes acciones:

  4. Desactivar y guardar información de licencia: Seleccione esta opción para desactivar la licencia en su computadora y crear un archivo (Deactivate.txt) que necesitará posteriormente para completar el proceso de desactivación.

  • No desactivar: Seleccione esta opción para cancelar el proceso de desactivación y mantener la licencia en efecto.

  4. Haga clic en Aceptar para cerrar el cuadro de diálogo Desactivar - Sin conexión a Internet.

  5. Seleccione una de las siguientes opciones para completar el proceso de desactivación sin una conexión a Internet:

  • Desde otra computadora con una conexión a Internet en funcionamiento, envíe una solicitud electrónica a activatevrs@kofax.com. Debe adjuntar el archivo Deactivate.txt al mensaje de correo electrónico. La ruta al archivo se incluye en el cuadro de diálogo Desactivar – Sin conexión a Internet.

  • Desde otra computadora que tenga conexión a Internet, inicie el explorador y vaya a http://activate.kofax.com/vrs. Durante el proceso de desactivación, necesitará copiar información desde el archivo Deactivate.txt y pegarla en el formulario en el sitio Web.

  • Envíe una solicitud de desactivación a Kofax por fax al (949) 727-3099. Debe imprimir una copia del archivo Deactivate.txt e incluirla en su mensaje de fax.

  6. Una vez que la solicitud de desactivación llegue al servidor de licencias, recibirá un mensaje de confirmación por correo electrónico. La confirmación se enviará a la dirección de correo electrónico incluida en el archivo Deactivate.txt.

Temas relacionados

Cómo activar la licencia de VRS


Cómo seleccionar un modo de control de calidad

Puede utilizar este procedimiento para seleccionar un Modo de control de calidad o un modo operativo. De forma predeterminada, el Visor interactivo de VirtualReScan se establece para abrirse cuando se produce un error. Puede utilizar el menú Modos de control de calidad a fin de seleccionar otros intervalos de apertura del Visor interactivo de VRS para la inspección de calidad de imágenes y la obtención de actualizaciones interactivas. El modo de control de calidad actualmente activo se indica con una marca de verificación. Una vez seleccionado un parámetro del modo de control de calidad, el mismo se mantiene en efecto hasta que se cambie, incluso durante sesiones de digitalización. Además, el parámetro del modo de control de calidad es exclusivo para cada usuario de VRS en la computadora.

  • Para seleccionar o cambiar el modo de control de calidad de VRS

  1. Haga clic con el botón secundario del ratón en el icono de VRS en la barra de tareas de Windows para abrir el menú VRS.

  2. Allí seleccione uno de los siguientes Modos de control de calidad:

  • Sobre errores: se abre sólo cuando se producen condiciones de excepción.

  • Primera página: se abre al digitalizar la primera página de un lote.

  • Cada página: se abre después de digitalizar cada documento o cada lado de un documento de doble faz.

  • Control de calidad más tarde: se abre cuando VRS se invoca desde el módulo Control de calidad de Kofax Capture. El modo Control de calidad más tarde está disponible sólo cuando VRS se instala con Kofax Capture. Para obtener más información, consulte la documentación de Kofax Capture.

  • Desactivado: no se abre aunque se produzcan condiciones de excepción.

  • Advertencias de hardware: permite que VRS controle los errores según la selección de Acción en la pestaña Errores de la Utilidad de administración de VirtualReScan. Si no selecciona esta opción, es como si estuviera eligiendo "Devolver error" para todas las condiciones de error de hardware.


Cómo seleccionar la respuesta de VRS a advertencias o errores

Productividad de digitalización de VRS

Cómo seleccionar una acción

En la pestaña Advertencias o la pestaña Errores en el cuadro de diálogo Utilidad de administración de VirtualReScan, puede seleccionar entre las opciones de Acción para definir respuestas de control de excepciones. Cuando se produzca una advertencia o un error, VRS responderá ejecutando la acción especificada.

  • Para seleccionar un parámetro de Acción

  1. En la barra de tareas de Windows, haga clic con el botón secundario del ratón en el icono de VRS para abrir el menú VRS.

  2. En el menú VRS, seleccione Utilidad de administración para abrir el cuadro de diálogo Utilidad de administración de VirtualReScan.

  3. Seleccione la pestaña Advertencias o la pestaña Errores.

  4. Haga clic en el cuadro Acción para el tipo de excepción deseado.

  5. Seleccione la opción de Acción deseada de la lista.

  6. Una vez que se encuentre satisfecho con la nueva configuración, haga clic en Guardar. Haga clic en Cancelar para rechazar los cambios.

Temas relacionados

Opciones de acción

Cuadro de diálogo Utilidad de administración de VirtualReScan


Cómo establecer el umbral

  • Para establecer el umbral en la pestaña Advertencias

  1. En la barra de tareas de Windows, haga clic con el botón secundario del ratón en el icono de VRS para abrir el menú VRS.

  2. En el menú VRS en la barra de tareas de Windows, seleccione Utilidad de administración.

  3. En el cuadro de diálogo Utilidad de administración de VirtualReScan, seleccione la pestaña Advertencias.

  4. Haga clic en el cuadro de texto Umbral deseado y realice una de las siguientes acciones:

  5. Escriba un valor para Umbral directamente dentro del cuadro de texto.

  • Haga clic en las flechas para seleccionar el nuevo valor de umbral.

  5. Si está conforme con los cambios realizados, haga clic en Guardar. Haga clic en Cancelar para rechazar los cambios.

Temas relacionados

Descripción general de la utilidad de administración de VirtualReScan

Pestaña Advertencias - Umbral


Cómo establecer la pestaña Digitalización acelerada

Productividad de digitalización de VRS

Cómo actualizar la pestaña Digitalización acelerada

Utilice estos pasos para actualizar la configuración de la pestaña Digitalización acelerada en el cuadro de diálogo Utilidad de administración de VirtualReScan. Los cambios realizados en este cuadro de diálogo quedan en efecto hasta que los vuelva a actualizar.

  • Para seleccionar la pestaña Digitalización acelerada

  1. En la barra de tareas de Windows, haga clic con el botón secundario del ratón en el icono de VRS para abrir el menú VRS.

  2. Allí seleccione Utilidad de administración para abrir el cuadro de diálogo Utilidad de administración de VirtualReScan.

  3. En el cuadro de diálogo Utilidad de administración de VirtualReScan, seleccione la pestaña Digitalización acelerada.

  4. Hay cuatro niveles de aceleración que puede elegir, desde Excelente (sin aceleración) a Bueno (aceleración máxima). Haga clic en el nivel deseado de aceleración o arrastre el control deslizante al nivel deseado.

  5. Haga clic en Guardar. La nueva configuración afectará la siguiente imagen que digitalice.

-o-

Seleccione Cancelar para no aceptar los cambios realizados en el cuadro de diálogo Utilidad de administración de VirtualReScan. Al seleccionar Cancelar, los valores del cuadro de diálogo se restablecen en su configuración original.

Temas relacionados

Valores de DPI de digitalización acelerada

Cuadro de diálogo Utilidad de administración de VirtualReScan


Cómo actualizar la configuración del panel Fondo

Puede utilizar la configuración del panel Fondo para implementar el suavizado del fondo en color, que es la capacidad de procesar el fondo de un documento para producir un color determinado: blanco, negro o un color que represente un "promedio" de los colores detectados.

  • Para cambiar la configuración del panel Fondo

  1. En Controles de ajuste de VRS, seleccione el panel Fondo.

  2. Seleccione la casilla de verificación Activar suavizado para activar la función de suavizado de fondo. Cuando la función Suavizado está activa, VRS suaviza el fondo del documento a un color especificado. Si la casilla de verificación no se encuentra seleccionada, la región del fondo de una imagen en color no se altera al procesarse.

  3. Seleccione una de las siguientes opciones para determinar el color del fondo suavizado:

    • Blanco: todo el color de fondo cambia a blanco.

    • Negro: todo el color de fondo cambia a negro.

    • Automático: todos los píxeles de fondo se suavizan al mismo valor. Al seleccionar esta opción, el color de fondo representa un promedio de los colores de fondo detectados. Esto funciona bien si sólo hay variaciones menores en los colores de fondo.

  4. Si seleccionó Automático en el paso anterior, el resultado de la función Suavizado se verá afectado directamente por el parámetro Establecer fondo en blanco de la siguiente manera:

Nota El parámetro Establecer fondo en blanco no está disponible con todos los escáneres.

      • Si la función Establecer fondo en blanco se encuentra seleccionada y el fondo de la imagen es casi blanco, el color de fondo resultante será blanco.

      • Si la función Establecer fondo en blanco se encuentra seleccionada y el fondo no es casi blanco, el color de fondo se establece en un valor de color suavizado determinado por el escáner.

      • Si el parámetro Establecer fondo en blanco no se encuentra seleccionado, el color de fondo se establece en un valor de color suavizado que representa un agregado de los colores de fondo detectados.

  5. Para ajustar el parámetro Sensibilidad del color de fondo, realice una de las siguientes acciones:

    • Mueva el control deslizante a la izquierda para disminuir el nivel de procesamiento de la región del fondo en documentos en color. Un valor bajo disminuye la probabilidad de que un píxel se determine como parte del fondo de la imagen.

    • Mueva el control deslizante a la derecha para aumentar el nivel de procesamiento de la región del fondo en documentos en color. Un valor alto aumenta la probabilidad de que un píxel se determine como parte del fondo de la imagen.

    • Haga clic en las flechas del cuadro de texto para aumentar o disminuir el valor de Sensibilidad del color de fondo.

    • Haga clic en el cuadro de texto Sensibilidad del color de fondo y escriba un valor.

  6. Si realiza ajustes que no desea guardar, haga clic en Restablecer para borrarlos y restaurar los valores predeterminados. Cuando se encuentre satisfecho con la configuración del panel Fondo, haga clic en Aceptar. La configuración se guarda en el perfil actualmente activo.

Temas relacionados

Panel Fondo

Controles de ajuste de VRS - Descripción general


Cómo actualizar la configuración del panel Página en blanco

Puede utilizar la configuración del panel Página en blanco a fin de configurar sus preferencias para la detección y eliminación automática de páginas en blanco.

El panel Página en blanco se encuentra disponible en el modo Vista preliminar. También se encuentra disponible cuando el Modo de control de calidad se establece en "Primera página" o "Cada página".

Nota Cuando el modo de control de calidad se establece en "Primera página" y la primera página está en blanco, se identifica claramente en el Visor interactivo de VRS. De manera similar, si el modo de control de calidad se establece en "Cada página", toda página en blanco que aparezca en el visor se identificará de la misma manera. También puede aparecer una página en blanco en el visor si el dorso contiene contenido que ha generado un error.

  • Para actualizar la configuración del panel Página en blanco

  1. Digitalice un documento en blanco de muestra que sea similar a los documentos que planea digitalizar en un lote y luego seleccione "Vista preliminar" en el menú de la barra de tareas de VRS.

  2. En Controles de ajuste de VRS, seleccione el panel Página en blanco.

  3. Seleccione la casilla de verificación Activar detección si desea detectar automáticamente las páginas en blanco durante la digitalización de las mismas. De manera predeterminada, la eliminación de páginas en blanco se activa automáticamente si selecciona la detección de páginas en blanco. Consulte el siguiente paso.

Nota Con algunas aplicaciones de digitalización, la detección de páginas en blanco no funciona en modo Doble faz. En este caso, necesitará desactivar la función.

  4. Seleccione la casilla de verificación Eliminar páginas en blanco si desea que se eliminen las páginas en blanco que se detecten. De manera predeterminada, esta casilla de verificación está seleccionada si la detección de páginas en blanco está activada.

Nota Si utiliza VRS con una aplicación de digitalización ImageControls, podrá activar la detección de páginas en blanco sin eliminación. En esta situación, las páginas en blanco se envían a la aplicación de digitalización y se gestionan de acuerdo con las preferencias especificadas para la aplicación. La detección de páginas en blanco sin eliminación no es compatible con las aplicaciones de digitalización ISIS o TWAIN.

  5. Ajuste el valor Sensibilidad de contenido para ajustar y controlar la interpretación de VRS en relación con el concepto "en blanco". Por ejemplo, si selecciona un valor bajo de Sensibilidad de contenido, VRS evaluará una página que contenga pequeñas porciones de contenido (como manchas) y determinará que la página está en blanco. Como resultado, se detecta la página en blanco y se elimina si la eliminación de páginas en blanco está activada. Si selecciona un valor alto de Sensibilidad de contenido, VRS evaluará la misma página de manera diferente. Como resultado, la misma página con manchas no se considerará en blanco. Si la función de eliminación de páginas en blanco está activada, la página no se eliminará.

Nota La sensibilidad de contenido no es afectada por el color de fondo.

  6. Para ajustar el parámetro Sensibilidad de contenido, realice una de las siguientes acciones:

  7. Mueva el control deslizante a la izquierda hacia "Bajo" para disminuir la probabilidad de detectar pequeñas cantidades de contenido en una página.

  3. Mueva el control deslizante a la derecha hacia "Alto" para aumentar la probabilidad de detectar pequeñas cantidades de contenido en una página.

  4. Haga clic en las flechas del cuadro de texto para aumentar o disminuir el valor de Sensibilidad de contenido.

  5. Haga clic en el cuadro de texto Sensibilidad de contenido y escriba un valor.

  7. Seleccione la casilla de verificación Ignorar orificios si no desea que las marcas de orificios situadas cerca de los bordes de las páginas se consideren como parte del contenido de la página. Cuando la casilla de verificación Ignorar orificios no está seleccionada, una página en blanco que contenga marcas de orificios cerca de los bordes no se considerará una página en blanco.

  8. El mensaje "Contenido de página detectado" o "Contenido de página no detectado" indica si VRS considerará o no la imagen en blanco en función del valor actual de Sensibilidad de contenido. Puede ajustar el valor de Sensibilidad de contenido para buscar el umbral en el que VRS detectará contenido en una página.

  9. Si realiza ajustes que no desea guardar, haga clic en Restablecer para borrarlos y restaurar los valores predeterminados. Cuando se encuentre satisfecho con la configuración del panel Página en blanco, haga clic en Aceptar. La configuración se guarda en el perfil actualmente activo.

Temas relacionados

Panel Página en blanco

Controles de ajuste de VRS - Descripción general


Cómo actualizar la configuración del panel Claridad

En el panel Claridad, puede actualizar la configuración con los controles deslizantes o puede establecerla directamente en los cuadros de texto Brillo, Contraste, Claridad avanzada o Corrección de gamma. Al ajustar la configuración, VRS la aplica automáticamente y actualiza la imagen en el Visor interactivo de VRS.

La nueva configuración se aplicará según las circunstancias de ejecución del Visor interactivo de VRS. Si usted ejecutó el Visor interactivo de VRS en el modo Vista preliminar, la configuración se aplicará al siguiente lote. Si el Visor interactivo de VRS se ejecutó debido a una condición de excepción, la configuración se aplicará sólo a esa imagen. Si el Visor interactivo de VRS se ejecutó porque su modo operativo está establecido en el modo Control de calidad de primera página, los cambios se aplicarán al lote completo.

  • Para actualizar la configuración del panel Claridad

  1. En Controles de ajuste de VRS, seleccione el panel Claridad.

  2. Seleccione la casilla de verificación Brillo automático si desea que VRS asigne automáticamente el valor de Brillo.

Nota El parámetro Brillo automático no se encuentra disponible al digitalizar en modo de color.

  3. Actualice los parámetros Brillo y contraste, Claridad avanzada y Gamma como se describe a continuación.

  4. Si realiza ajustes que no desea guardar, haga clic en Restablecer para borrarlos y restaurar los valores originales. Cuando se encuentre satisfecho con la configuración del panel Claridad, haga clic en Aceptar.

Brillo y contraste

  • Para ajustar el brillo y el contraste al mismo tiempo

  1. En el panel Claridad, coloque el cursor dentro de los límites de la cuadrícula de brillo/contraste. (El mismo cambiará a una flecha de dirección.)

  2. Inserte el cursor y luego haga clic con el botón izquierdo del mouse (para obtener los mejores resultados, dentro del rectángulo azul), de modo que la intersección de los hilos del retículo represente los valores deseados para brillo y contraste.

  • Para ajustar el brillo en forma independiente, realice una de las siguientes acciones:

  • Haga clic en las flechas del cuadro de texto Brillo para aumentar o disminuir el nivel de brillo.

  • Haga clic en el cuadro de texto Brillo e ingrese un valor.

  • Mueva el control deslizante de Brillo hacia arriba o hacia abajo para seleccionar un valor.

  • Para cambiar el parámetro Contraste individualmente, realice una de las siguientes acciones:

  • Haga clic en las flechas del cuadro de texto Contraste para aumentar o disminuir el nivel de contraste.

  • Haga clic en el cuadro de texto Contraste y escriba un valor.

  • Mueva el control deslizante de Contraste hacia la izquierda o la derecha para seleccionar un valor.

Nota En cuanto modifique el valor Brillo o Contraste, la opción Brillo automático o la opción Claridad avanzada se desactivarán automáticamente. Para volver a activar la opción nuevamente, seleccione la casilla de verificación Brillo automático o Claridad avanzada. VRS volverá a calcular y aplicar el nivel de brillo o contraste automáticamente.

Claridad avanzada (sólo funciones profesionales de VRS)

Utilice la configuración de Claridad avanzada para procesar documentos bitonales complejos. Cuando se activa la Claridad avanzada, VRS determina la configuración óptima de brillo y contraste y actualiza los valores según corresponda. Los valores de brillo y contraste sustituyen los valores en vigencia cuando la función Claridad avanzada no está activada. Para obtener más información sobre la función Claridad avanzada, haga clic aquí.

Nota La función Claridad avanzada sólo se encuentra disponible para la digitalización de documentos bitonales. Si está digitalizando en modo de color con la Detección de color automática activada, la función Claridad avanzada está disponible para documentos que VRS considere bitonales.

  • Para activar la función Claridad avanzada

  1. En el grupo Claridad avanzada, seleccione la casilla de verificación "Activar claridad avanzada". En forma predeterminada, la casilla de verificación no se encuentra seleccionada.

  2. Si ha seleccionado Claridad avanzada, los valores siguientes están disponibles:

  • Analizar color: Para páginas que tienen fondo o texto en color, esta opción proporciona imágenes óptimas en blanco y negro, mediante la inclusión de sutiles variaciones de contenido de color en la evaluación de página. Si no, sólo se evalúan variaciones de escala de grises.

  • Ignorar imágenes: Ignora imágenes o fotos cuando VRS evalúa el contenido de la página. Como consecuencia, las mejoras de claridad se aplican al resto de contenido de la página (y no a las imágenes).

  3. Si selecciona Claridad avanzada, mueva el control deslizante de intensidad a la izquierda o a la derecha para seleccionar el resultado deseado.

  • Mueva el control deslizante a la izquierda (hacia 1) para aplicar un procesamiento mínimo.

  • Mueva el control deslizante hacia la mitad (3) para aplicar un procesamiento más agresivo.

  • Mueva el control deslizante a la derecha (hacia el 5) para aplicar un procesamiento más agresivo (que puede ser necesario en casos especiales).

Nota El ajuste predeterminado de Intensidad es el adecuado para la mayoría de documentos. Si cambia el valor, este persistirá hasta que lo vuelva a cambiar o hasta que aplique un perfil que utilice un valor diferente.

Como otra opción, puede utilizar el cuadro de texto en lugar del control deslizante para seleccionar el valor de intensidad deseado. Realice una de las siguientes acciones para especificar un valor de 1 a 5:

  • Haga clic en el cuadro de texto y escriba un valor.

  • Haga clic en las flechas del cuadro de texto para cambiar el valor.

Nota Si se activa la función Claridad avanzada y posteriormente se realizan ajustes manuales en los valores Brillo o Contraste, se desactivará la función Claridad avanzada.

Gamma

En el cuadro de texto Corrección de gamma, VRS muestra el valor de corrección de gamma actual. Los valores de corrección van de Oscuro a Claro, estando el valor Normal en el punto medio.

  • Para cambiar el parámetro Corrección de gamma, realice una de las siguientes acciones:

  • Haga clic en las flechas del cuadro de texto Corrección de gamma para aumentar o disminuir el nivel de gamma.

  • Haga clic en el cuadro de texto Corrección de gamma y escriba un valor.

  • Mueva el control deslizante de Gamma hacia la izquierda o la derecha para seleccionar un valor.

Temas relacionados

Panel Claridad

Controles de ajuste de VRS


Cómo actualizar la configuración del panel Color

Puede utilizar la configuración del panel Color para especificar preferencias para la implementación de la Detección de color automática, que es la capacidad de detectar y procesar una imagen o contenido en color dentro de una imagen. Si se detecta un documento en color, aparece una imagen en color. Si se detecta un documento que no está en color, aparece una imagen bitonal.

Al utilizar la función Detección de color automática, es importante probar la configuración en un documento de muestra similar a los documentos que espera digitalizar. Los ajustes realizados en la configuración de Sensibilidad de color y Sensibilidad de área de color afectarán directamente el resultado del proceso de Detección de color automática.

  • Para actualizar la configuración del panel Color

  1. En Controles de ajuste de VRS, seleccione el panel Color.

Detección de color automática

  2. Seleccione la casilla de verificación Activar detección si desea activar la Detección de color automática. Si esta casilla no se encuentra seleccionada al digitalizar en modo de color, todos los documentos se procesan como imágenes en color, independientemente del contenido de color real.

Nota Cuando utilice VRS con una aplicación de digitalización basada en ISIS, el cuadro de selección Habilitar detección no está disponible. En su lugar, active la Detección automática de color en la pestaña Principal en la interfaz ISIS de Kofax VRS. Una vez que la Detección automática de color está activa, puede cambiar al panel Color para seleccionar preferencias para la Detección automática de color, según se describe en este tema.

  3. Para ajustar el parámetro Sensibilidad de color, realice una de las siguientes acciones:

    • Mueva el control deslizante a la izquierda para disminuir la probabilidad de detectar un documento en color.

    • Mueva el control deslizante a la derecha para aumentar la probabilidad de detectar un documento en color.

    • Haga clic en las flechas del cuadro de texto para aumentar o disminuir el valor de Sensibilidad de color.

    • Haga clic en el cuadro de texto Sensibilidad de color y escriba un valor.

Detección de áreas de color pequeñas

  4. Seleccione la casilla de verificación Detectar áreas de color pequeñas si desea activar la función utilizada por el escáner para reconocer pequeñas cantidades de color en documentos bitonales. Puede utilizar la configuración de Sensibilidad de área de color a fin de especificar el grado de sensibilidad del escáner en la identificación de pequeñas cantidades de color.

    Si esta casilla de verificación no se encuentra seleccionada, es posible que el escáner no detecte pequeñas cantidades de color en documentos bitonales.

  5. Para ajustar el parámetro Sensibilidad de área de color, realice una de las siguientes acciones:

    • Mueva el control deslizante a la izquierda para disminuir la probabilidad de detectar pequeñas cantidades de color.

    • Mueva el control deslizante a la derecha para aumentar la probabilidad de detectar pequeñas cantidades de color.

    • Haga clic en las flechas del cuadro de texto para aumentar o disminuir el valor de Sensibilidad de área de color.

    • Haga clic en el cuadro de texto Sensibilidad de área de color y escriba un valor.

Detección de color de fondo

  6. Seleccione la casilla de verificación "Suprimir color si corresponde" si desea que VRS excluya el color de fondo de las imágenes bitonales. Por ejemplo, es posible que desee activar esta función si está digitalizando un lote de documentos bitonales impresos en papel a color.

Nota Esta función no está disponible a menos que su escáner pueda excluir el color de fondo.

Formato de salida

  7. Puede utilizar los parámetros de Formato de salida para sustituir los resultados de la Detección de color automática; dichos parámetros sólo se aplican a la imagen actual de un lote y estarán disponibles únicamente si se activa la opción Detección de color automática. Puede seleccionar las siguientes opciones:

  8. Color: La imagen se procesa en color, independientemente de los resultados del proceso de detección de color automática.

  9. Bitonal: La imagen se procesa en blanco y negro, independientemente de los resultados del proceso de detección de color automática.

  10. Automático: La imagen se procesa según los resultados de la detección de color automática. Ésta es la selección predeterminada.

  8. Si realiza ajustes que no desea guardar, haga clic en Restablecer para borrarlos y restaurar los valores predeterminados. Cuando se encuentre satisfecho con la configuración del panel Color, haga clic en Aceptar. La configuración se guarda en el perfil actualmente activo.

Temas relacionados

Panel Color

Controles de ajuste de VRS - Descripción general


Cómo actualizar la configuración del panel Ruido

Puede ajustar los filtros del panel Ruido para mejorar la calidad de imagen, eliminar el exceso de manchas y mejorar la legibilidad. A medida que se ajusta la configuración de Ruido, los efectos se aplican a la imagen en el Visor interactivo de VRS. Puede realizar un ajuste fino de la configuración hasta que la apariencia de la imagen satisfaga sus requisitos de calidad.

  • Para cambiar la configuración del panel Ruido

  1. En Controles de ajuste de VRS, seleccione el panel Ruido.

Nota El Filtro de mejora no se encuentra en uso actualmente.

  2. Utilice el control deslizante de Filtro de línea para seleccionar el grado de afinamiento/engrosamiento que se aplicará a los elementos de la imagen.

  • En los elementos de la imagen que están mezclados o distendidos, la mejora se produce al mover el control deslizante hacia el parámetro Delgado.

  • En los elementos de la imagen que son muy delgados o ligeros, la mejora se produce al mover el control deslizante hacia el parámetro Grueso.

  3. Utilice el control deslizante Filtro de eliminación de manchas para eliminar puntos negros no deseados.

  • Mueva el control deslizante hacia Pequeño si mediante la eliminación de los puntos pequeños logrará la calidad de imagen deseada.

  • Mueva el control deslizante hacia Mediano si mediante la eliminación de los puntos pequeños y medianos logrará la calidad de imagen deseada.

  • Mueva el control deslizante hacia Grande si mediante la eliminación de los puntos pequeños, medianos y grandes logrará la calidad de imagen deseada.

  4. Seleccione la casilla de verificación Rellenar orificios para activar la función que sustituye las marcas de los orificios (como marcas de orificios de páginas de libretas) con el color del área que rodea los orificios.

  5. Si realiza ajustes que no desea guardar, haga clic en Restablecer para borrarlos y restaurar los valores predeterminados. Cuando se encuentre satisfecho con la configuración del panel Ruido, haga clic en Aceptar. La configuración se guarda en el perfil actualmente activo.

Temas relacionados

Panel Ruido

Controles de ajuste de VRS - Descripción general


Cómo actualizar la configuración del panel Inclinación

Puede utilizar la configuración del panel Inclinación para enderezar imágenes, recortar imágenes y realizar limpieza de aristas. Las imágenes pueden girarse hasta 360 grados en el sentido o en el sentido inverso de las agujas del reloj utilizando el brazo de control de ángulo móvil o pueden enderezarse automáticamente si se selecciona la casilla de verificación Enderezar. Si fuera necesario, puede realizar una sintonía fina de la rotación con el control deslizante de Ajuste de ángulo fino o ingresar una cantidad en el cuadro Ángulo. Cuando el cuadro Ángulo indique 0.00, la imagen se muestra como se digitalizó originalmente.

En el panel Inclinación, también puede activar la función Orientación automática utilizada para detectar y girar imágenes digitalizadas en una orientación no estándar. Esta función elimina la necesidad de realizar una clasificación previa de los documentos para garantizar que los mismos se orienten en la misma dirección. Con la función Orientación automática activada, puede colocar una pila de documentos en el alimentador del escáner sin verificar que los mismos tengan la misma orientación. VRS girará automáticamente los documentos no digitalizados en la orientación estándar.

  • Para actualizar la configuración del panel Inclinación

  1. En Controles de ajuste de VRS, seleccione el panel Inclinación.

  2. Seleccione la casilla de verificación Enderezar si desea enderezar automáticamente las imágenes torcidas al digitalizarlas.

  3. Si se selecciona Enderezar, habrá disponibles más opciones de procesamiento:

  4. Si selecciona Recorte automático, cada página se recortará a su tamaño original. La casilla de verificación Recorte automático no estará disponible a menos que la función Enderezar esté seleccionada.

  5. La casilla de verificación Limpieza de aristas estará disponible si la opción Recorte automático está seleccionada. Puede utilizar Limpieza de aristas para recortar la misma cantidad de píxels de los bordes superior, inferior, izquierdo y derecho de una imagen para asegurarse de que no quedan imperfecciones tras aplicar el Recorte automático.

  6. Seleccione la casilla de verificación Orientación automática si desea que VRS gire automáticamente las imágenes digitalizadas en una orientación no estándar. VRS detecta la orientación de la imagen digitalizada, basándose en el contenido del texto. Por ejemplo, si VRS detecta que una imagen se digitaliza de arriba hacia abajo, la imagen se girará 180 grados si la función Orientación automática está activa.

Nota La función Orientación automática puede entrar en conflicto con las opciones de rotación disponibles con algunos escáneres que admiten funciones avanzadas. Si está utilizando VRS con un escáner de este tipo, recomendamos activar la Orientación automática o las opciones de rotación avanzadas, pero no ambas. Para obtener más información, consulte el Panel Rotación.

  4. Ajuste el brazo de control de ángulo móvil hasta que la imagen esté recta:

  1. Haga clic en cualquier lugar de la cuadrícula para colocar el brazo de control de ángulo.

-o-

  1. Coloque el ratón sobre el brazo vertical, haga clic y manténgalo presionado. El cursor cambiará a una mano.

  2. Arrastre el brazo en el sentido inverso a las agujas del reloj para girar la imagen a la izquierda o en el sentido de las agujas del reloj para girarla a la derecha. Puede girar la imagen hasta 360 grados.

  3. Ingrese un valor en el cuadro Ángulo que coincida con el número de grados que desea girar la imagen. El valor del brazo de control de ángulo siempre coincidirá con el valor del cuadro Ángulo.

  5. Mediante la utilización del control deslizante de Ajuste de ángulo fino, puede realizar un ajuste fino en incrementos de grados individuales o parciales de la siguiente manera:

  • Mueva el cursor deslizante completamente hacia la izquierda para seleccionar un ajuste de ángulo completo de un grado, en el sentido inverso a las agujas del reloj.

  • Mueva el cursor deslizante completamente hacia la derecha para seleccionar un ajuste de ángulo completo de un grado, en el sentido de las agujas del reloj.

  • Mueva el control deslizante a una posición intermedia entre el parámetro del extremo izquierdo o el extremo derecho para seleccionar un cambio de ángulo inferior a un grado completo. Cada línea en la escala del control deslizante representa el 5 por ciento de un grado.

  6. Si realiza ajustes que no desea guardar, haga clic en Restablecer para borrarlos y restaurar los valores predeterminados. Cuando se encuentre satisfecho con la configuración del panel Inclinación, haga clic en Aceptar. La configuración se guarda en el perfil actualmente activo.

Temas relacionados

Panel Inclinación

Controles de ajuste de VRS - Descripción general


Cómo actualizar la pestaña Advertencias

  • Para actualizar la configuración de la pestaña Advertencias

  1. En la barra de tareas de Windows, haga clic con el botón secundario del mouse en el icono de VRS para abrir el menú VRS.

  2. Allí seleccione Utilidad de Administración. Aparecerá la Utilidad de administración de VirtualReScan.

  3. Seleccione la pestaña Advertencias.

  4. Haga clic en el cuadro Umbral para elegir el tipo de excepción que desea definir.

  5. Realice una de las siguientes acciones:

  • Escriba un valor directamente dentro del cuadro de texto Umbral.

  • Haga clic en las flechas arriba o abajo para seleccionar un nuevo parámetro de umbral.

  6. Ahora, establezca la acción haciendo clic en el cuadro Acción y seleccionando un tipo de acción en la lista desplegable.

  7. Si se encuentra satisfecho con los cambios, haga clic en Guardar. Haga clic en Cancelar para rechazar los cambios.

Temas relacionados

Lista de acciones

Cómo establecer el umbral

Cuadro de diálogo Utilidad de administración de VirtualReScan


Cómo actualizar VRS

Si tiene una instalación de VRS con licencia, puede utilizar la opción Actualizar ahora para comprar y activar una licencia de VRS que ofrezca un conjunto ampliado de funciones. Por ejemplo, quizás desee actualizar a una licencia con funciones profesionales de VRS desde una licencia Básica. Si ya tiene una licencia con funciones profesionales de VRS, quizás desee actualizar a otro nivel de licencia con funciones profesionales de VRS que admita más funciones o escáneres con un mayor rendimiento.

  • Para actualizar la instalación de VRS

  1. En el menú Inicio, vaya a la carpeta del programa Kofax VRS y seleccione Actualizar VRS.

Aparecerá el cuadro de diálogo Actualizar VRS.

  2. En el cuadro de diálogo Actualizar VRS, haga clic en Actualizar ahora para iniciar el explorador de Internet y abrir un sitio Web donde pueda comprar la actualización de la licencia del producto.

  3. Siga las instrucciones del sitio Web para completar la transacción de compra.

  4. Una vez que la transacción se complete desde el sitio Web, se le suministrará información para copiar en la sección Identificación del producto del cuadro de diálogo Actualizar VRS. La siguiente información del producto estará disponible desde el sitio Web y también se le enviará por correo electrónico:

  • Número de pieza

  • Número de serie

  • Código de producto

  5. Haga clic en Aceptar para cerrar el cuadro de diálogo Actualizar VRS.

  6. Aparecerá el cuadro de diálogo Activar VRS con parte de la información ya incluida. Necesitará hacer clic en el botón Obtener código de licencia. Para obtener instrucciones detalladas, consulte Cómo activar la licencia de VRS.

Una vez que la licencia esté activada, podrá acceder al conjunto ampliado de funciones admitido por la actualización de la licencia del producto.


Glosario

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

A

Acelerador

Placa de circuitos impresos que puede agregarse a una computadora para aumentar su rendimiento. A veces se denomina tarjeta controladora. Kofax brinda una amplia variedad de placas aceleradoras, como la línea de aceleradores Adrenaline. El almacenamiento en caché de imágenes en la placa aceleradora de digitalización puede optimizar el rendimiento significativamente.

Actualizaciones automáticas

Proceso por el cual las actualizaciones de productos VRS están disponibles para los usuarios mediante una conexión a Internet, con el fin de descargar e instalar nuevas versiones del software. Las actualizaciones automáticas están disponibles durante el proceso de instalación de VRS y también posteriormente, desde la carpeta del programa VRS. También puede configurar VRS para verificar las actualizaciones a intervalos regulares.

Administrador de dispositivos de Kofax (KSM)

Utilidad de Kofax instalada en el Panel de control de Windows que le permite crear dispositivos de origen. Con la versión VRS 4.1, KSM es reemplazado por la Utilidad de configuración de escáner.

Alineación

Proceso de alineación de una imagen torcida. La acción de enderezar una imagen puede mejorar la lectura de la misma (por ejemplo, para el procesamiento de OCR).

Ángulo de inclinación

Cuando una imagen está incorrectamente alineada o no se encuadra con la página, la misma se denomina imagen "inclinada". El ángulo de inclinación es el grado de alineación incorrecta.

Aprobado por

Función en algunos escáneres que marca digitalmente las fechas, los números de serie o posiblemente otra información en la página digitalizada.

Autorización

Impresión de texto en páginas a medida que éstas pasan a través del escáner. El escáner debe tener un autorizante, que es un accesorio mecánico de la impresora.

B

Brillo

Equilibrio de luz y sombras oscuras en una imagen digitalizada. A veces se denomina densidad.

Búsqueda de texto completo

Capacidad de realizar una búsqueda electrónica de un archivo de texto para detectar palabras, números, oraciones o patrones de caracteres específicos.

C

Caché

Memoria de computadora con tiempo de acceso muy breve utilizada para el almacenamiento de instrucciones o datos de uso frecuente. A medida que se digitalizan las imágenes, las mismas se colocan en la caché hasta su transferencia a la aplicación de digitalización o su eliminación a través de VRS. Al cerrar la aplicación de digitalización o seleccionar otro dispositivo de escáner, la caché de imágenes de VRS se borra.

Cadena de autorización

Información formateada que se imprime o se anota en cada página de un lote. Algunas veces se denomina cadena de autorización/anotación.

Captura

Se refiere al proceso que tiene lugar cuando VRS identifica imágenes que no se ajustan a los criterios deseados para una óptima calidad de imagen. Con VRS, los usuarios pueden especificar la respuesta deseada a las imágenes atrapadas o capturadas.

Claridad avanzada

Con la función Claridad avanzada activada desde el panel Claridad, VRS puede procesar documentos complejos y obtener óptimos resultados. La opción Claridad avanzada es una alternativa efectiva cuando la configuración predeterminada para Brillo y Contraste no produce los resultados de calidad de imagen deseados.

Compatibilidad con papel largo

Función de VRS que admite la posibilidad de escanear papel en doble faz hasta de 40 pulgadas (101,6 cm.) de longitud en modo blanco y negro a 300 dpi como máximo. Cuando la compatibilidad con papel largo se encuentra activada, es posible que las imágenes no puedan girarse. La compatibilidad con papel largo sólo se encuentra disponible con determinados escáneres.

Compresión JPEG

Compresión de formato cuya sigla en inglés corresponde a Joint Photographic Experts Group (Grupo de Expertos Fotográficos Unidos) y que consiste en un método de compresión de imágenes que descarta la información del archivo. La norma JPEG permite velocidades de compresión variables que le permiten conjugar el tamaño del archivo (cantidad de compresión) con la calidad de la imagen. Cuanto más se comprime una imagen, peor es la calidad de la misma. Esta conjugación o transacción se realiza en el valor de calidad al guardar un documento con compresión JPEG. Un valor de calidad de 100 (el valor máximo) le permitirá obtener la mejor imagen con una compresión mínima.

Conjuntos de funciones básicas

Funciones de VRS disponibles para todos los usuarios, independientemente del tipo de licencia que posean. Las funciones básicas difieren de las funciones "profesionales", por lo que la disponibilidad depende de las condiciones de la licencia del producto.

Contador para autorización

Contador automático utilizado como parte de una cadena de autorización/anotación. Algunas veces, se denomina contador de autorización/anotación o contador automático.

Contraste

Intervalo entre los tonos más claros y los tonos más oscuros en una imagen. Cuando no hay mejora de imagen, 50% es el contraste normal.

Control de calidad más tarde

Control de calidad más tarde de VRS brinda a los usuarios de Kofax Capture la opción de posponer los ajustes de calidad de imagen de VRS asociados con el procesamiento de excepciones. Control de calidad más tarde de VRS está disponible para usuarios de Kofax Capture, siempre que esté instalada la licencia con funciones profesionales correcta de VRS. Dentro de VRS, el modo "Control de calidad más tarde" debe activarse para utilizar "Control de calidad más tarde de VRS" dentro de Kofax Capture.

Corrección de gamma

Gamma es el valor que identifica el grado de contraste en una imagen fotográfica o electrónica de acuerdo con una curva de graduación. La corrección de gamma es el ajuste de contraste en una imagen.

D

Densidad

Grado de oscuridad de una imagen digitalizada. El valor de densidad normal es 50%. A veces se denomina brillo.

Detección de color automática

Función de VRS utilizada para evaluar una imagen y determinar si la misma debe o no procesarse como una imagen en color o bitonal.

Digitalización de simple faz

Proceso de digitalización únicamente en una sola cara de una página. A veces, se denomina digitalización de una sola cara.

Digitalización en doble faz

Proceso de digitalización de ambos lados de una página al mismo tiempo. La digitalización en doble faz a veces se denomina digitalización de ambas caras o digitalización doble.

Digitalización acelerada

Opción de VRS que se utiliza para acelerar el escáner y experimentar sólo una leve reducción en la calidad de imagen mientras se digitaliza en modo bitonal.

Dispositivo de origen

Escáner o dispositivo de importación de archivos. Los dispositivos de origen se configuran con la Utilidad de configuración de escáner. En versiones anteriores de VRS (anteriores a VRS 4.1), los dispositivos de origen se configuraban con el Administrador de dispositivos de Kofax (KSM), que estaba disponible en el Panel de control de Windows.

Documento

Conjunto de una o más imágenes digitales (páginas) que se corresponden entre sí.

DPI

Puntos por pulgada. DPI es la resolución de la imagen.

E

Eliminación de borde negro

Función de limpieza de imagen que quita los bordes negros que pudieran existir en una imagen como resultado del proceso de digitalización. Por ejemplo, los bordes negros pueden producirse al utilizar escáneres que utilicen correas negras. La eliminación de bordes negros reemplaza los píxeles de bordes negros de una imagen por píxeles blancos. Esto limpia la imagen sin cambiar la altura y el ancho de la misma. Esta función es similar al recorte de bordes negros, que quita píxeles de bordes negros de una imagen sin reemplazarlos. Con el recorte de bordes negros, usted limpia la imagen y reduce la altura y el ancho de la misma según el tamaño del borde negro.

Eliminación de página en blanco

Función de VRS que admite la eliminación automática de una página que se determine con seguridad como página en blanco. Cuando la eliminación de páginas en blanco se encuentre activada, podrá utilizar el valor Sensibilidad de contenido del panel Página en blanco para ajustar y controlar la interpretación de VRS en relación con el concepto "en blanco".

Excepción

Condición que se produce por la verificación de errores para alterar el comportamiento normal de una aplicación. La pestaña Advertencias de la Utilidad de administración de VRS le brinda opciones para establecer la respuesta a excepciones relacionadas con la calidad de imagen. La pestaña Errores le brinda opciones para establecer la respuesta a excepciones relacionadas con conflictos de equipos, errores de transporte del papel y detección de aristas.

F

Filtro

Cualquier dispositivo que conforme o condicione una señal, incluidos filtros de antisolapamiento, difusión, ecualización y nitidez aplicados al proceso de edición de imágenes digitales. Los Filtros de eliminación de líneas y manchas en el panel Ruido de Controles de ajuste de VRS pueden utilizarse para mejorar la calidad de imagen y eliminar el exceso de manchas.

Fondo blanco

El color de la imagen de fondo producido por determinados escáneres. El color de fondo es una propiedad del escáner. Algunos escáneres pueden configurarse para producir imágenes con un fondo blanco o negro.

Fondo negro

El color de la imagen de fondo producido por determinados escáneres. El color de fondo es una propiedad del escáner. Algunos escáneres pueden configurarse para producir imágenes con un fondo blanco o negro.

Funciones profesionales

Funciones de VRS disponibles además de las funciones básicas. La disponibilidad de las funciones profesionales depende de las condiciones de su licencia.

H

Horizontal

Orientación de la página donde el ancho de la página excede la longitud de la misma (por ejemplo, orientación horizontal). Se opone a la orientación vertical.

I

Ignorar orificios

Función de VRS que está disponible en el panel Página en blanco para especificar si hay que tener en cuenta las marcas de orificios cuando se habilita la detección y eliminación de páginas en blanco. Cuando la casilla de verificación Ignorar orificios está seleccionada, VRS excluye las marcas de orificios que aparecen cuando se escanean páginas de libretas, páginas de arrastre de papel por tracción, etc. a la hora de determinar si una página está en blanco o no. Si la casilla de verificación Ignorar orificios no está seleccionada, las marcas de orificios podrían hacer que una página en blanco se identificara como una página no en blanco.

Imagen

Representación digitalizada de una fotografía, un gráfico o un documento.

Inclinación

Aspecto torcido de la imagen, que se produce cuando la imagen con mapa de bits no está encuadrada con la página. Generalmente, esto se produce por desprendimiento o alimentaciones incorrectas durante el proceso de digitalización.

Imagen en escala de grises

Imagen compuesta por matices de grises.

Instalador de componentes

Instalador destinado a suministrar controladores para un escáner certificado por VRS. Los instaladores de componentes incluyen controladores que no están disponibles en la instalación de VRS básica.

J

JPG

Formato de archivo cuya sigla en inglés corresponde a Joint Photographic Experts Group (Grupo de Expertos Fotográficos Unidos).

L

Limpieza de manchas

Función de limpieza de imágenes que quita los puntos o las manchas no deseadas de una imagen. Brinda una imagen más clara y puede mejorar la lectura de la misma (por ejemplo, para el procesamiento de OCR).

Limpieza de imágenes

Proceso de limpieza de imágenes digitalizadas para mejorar su calidad y aumentar la precisión de los motores de reconocimiento (por ejemplo, OCR, ICR, reconocimiento de códigos de barras y otros). Las funciones que se proporcionan para la limpieza de imágenes incluyen la eliminación de sombras, la eliminación de manchas, la mejora de aristas, etc.

Lote

En el contexto de la digitalización, un "lote" de documentos impresos en papel es una pila de documentos que se escanearán. Cada documento puede contener una o más páginas. Un "lote" de imágenes de documentos es un grupo de imágenes generadas mediante la digitalización de un lote de documentos impresos en papel o la importación de un grupo de archivos de imágenes a la aplicación de digitalización.

M

Mejora de aristas

Proceso de nitidez de aristas de líneas, suavizado de caracteres y eliminación del ruido de fondo en una imagen. Por ejemplo, si las aristas de los caracteres en la imagen parecen truncados y rodeados de un ruido extraño, puede utilizar el filtro de Suavizado de caracteres para eliminar parte del ruido y suavizar los caracteres.

Modo Demostración

Modo Demostración de operación, en el que todas las imágenes digitalizadas se marcan con un logotipo de Kofax. El modo Demostración está disponible para usuarios con una licencia "básica" que deseen realizar una vista preliminar de las funciones "profesionales" de VRS. La disponibilidad de las funciones profesionales depende de las condiciones de la licencia del producto VRS. Además, una vez transcurrido el período de evaluación luego de la instalación de VRS sin activar la licencia del producto, VRS volverá al modo Demostración.

Modo Evaluación

Modo Evaluación de operación, disponible para usuarios que han comprado e instalado VRS sin activar la licencia del producto. Al ejecutar VRS en modo Evaluación, aparecerá un mensaje de aviso cada vez que se seleccione VRS. El mensaje incluye la cantidad de días que restan para finalizar el período de evaluación. Si su período de evaluación transcurre sin la activación de la licencia del producto, VRS cambia al modo Demostración, provocando que todas las imágenes digitalizadas se marquen con un logotipo de Kofax.

Motor del código de barras mejorado

Motor de código de barras que puede procesar códigos de barra a color directamente a partir de imágenes a color con valores de DPI tan bajos como 100 DPI. Este motor también puede procesar tipos de códigos de barras unidimensionales y/o bidimensionales (2D). Generalmente es más preciso que el Motor de código de barras estándar, especialmente para imágenes de baja calidad o bajo valor de DPI. Sin embargo, el Motor de códigos de barras mejorado puede ser más lento que el Motor de códigos de barras estándar.

O

Orientación

Dirección relativa de una página, ya sea horizontal o vertical.

Orientación automática

Capacidad para girar una imagen digitalizada basándose en la orientación detectada del texto en la imagen digitalizada. También se denomina rotación basada en contenidos.

P

Página

Imagen que se muestra en pantalla. Las páginas conforman los documentos.

PDF

Extensión de archivo para archivos con Formato de documento portátil.

Perfil

En VRS, un perfil consiste en una combinación guardada de parámetros, fundamentalmente de los paneles Claridad, Ruido, Inclinación, Color, Fondo y Página en blanco. Un perfil funciona como una estrategia memorizada para la corrección y la mejora de imágenes. VRS incluye un perfil predeterminado que puede utilizarse para procesar una gama de tipos de documentos. VRS utiliza el perfil predeterminado, a menos que usted defina y seleccione otro. Al utilizar un perfil, se ahorra tiempo ya que no debe seleccionar parámetros de manera individual.

Píxel

El área rectangular de resolución más pequeña de una imagen. Una imagen digital se compone de píxeles organizados en una matriz rectangular con altura y ancho particulares.

Preparación de lote

Proceso manual en el que un operador prepara un lote de documentos impresos en papel a digitalizar. Este proceso podría incluir la clasificación de documentos, la eliminación de grapas y sujetapapeles, la incorporación de hojas separadoras y el recuento de documentos y páginas. También puede incluir la suma de campos numéricos que se utilizarán para una operación de total de lotes.

R

Recorte y alineación basados en contenidos

Capacidad para realizar operaciones de recorte y alineación basadas en la ubicación y orientación del contenido total (no limitadas al contenido del texto) de la imagen digitalizada.

Rellenar orificios

Función de VRS disponible en el panel Ruido para rellenar marcas de orificios que aparecen cuando se escanean páginas de libretas, páginas de papel con matrices de puntos, etc. Cuando la casilla de verificación Rellenar orificios está seleccionada, esas marcas de orificios cerca del borde de una página se rellenan automáticamente con el color de fondo de la imagen afectada.

Remoción de líneas

Proceso de eliminación de las líneas no deseadas de una imagen.

Resolución

La pureza o tosquedad de una imagen después de digitalizarla, medida en puntos por pulgada (DPI), oscila generalmente entre 200 y 400 DPI. Una resolución más alta produce una mejor imagen; sin embargo, para los archivos de imágenes de alta resolución se necesita más espacio de almacenamiento.

Rotación

Proceso de girar una imagen. Con VRS, puede girar una imagen a la derecha o a la izquierda en incrementos de 90 grados. Observe que la imagen se guardará automáticamente en el estado de rotación.

Rotación basada en contenidos

Capacidad para girar una imagen digitalizada basándose en la orientación detectada del texto en la imagen. También se denomina orientación automática.

S

Sistema de imágenes de documentos

Combinación de hardware y software que se utiliza para convertir documentos impresos en imágenes digitales. Luego, puede realizarse un procesamiento adicional en las imágenes electrónicas.

Suavizado

Proceso de suavizado del color de fondo de un documento para obtener un color casi uniforme (blanco, negro o una combinación de color que represente los colores de fondo detectados). La opción puede activarse en el panel Fondo.

T

TIFF

Formato de archivo de imágenes digitalizadas.

TIFF de múltiples páginas

Formato de archivo de imágenes digitalizadas que admite imágenes de múltiples páginas.

U

Umbral

"Margen de error" que VRS tolera para brillo, contraste o confianza de color. Los valores de umbral se establecen en la pestaña Advertencias de la Utilidad de administración de VRS.

Utilidad de configuración de escáner

Utilidad empleada para configurar dispositivos para digitalizar e importar archivos, además de especificar la configuración predeterminada de VRS.


Valores de DPI de digitalización acelerada

La tabla incluida a continuación puede utilizarse como un ejemplo de cómo trata VRS la configuración de DPI definida en una aplicación de digitalización.

Configuración de DPI definida en la aplicación de digitalización | Nivel 1 de la configuración de DPI de la digitalización real | Nivel 2 de la configuración de DPI de la digitalización real para la aceleración | Nivel 3 de la configuración de DPI de la digitalización real para la aceleración | Configuración de DPI de salida de imagen para la aceleración
300 | 240 | 150 | 100 | 300
240 | 200 | 150 | 100 | 240
200 | 150 | 100 | 75 | 200
150 | 150 | 75 | 75 | 150
100 | 75 | 75 | 75 | 100
75 | 75 | 75 | 75 | 75

Temas relacionados

Cuadro de diálogo Utilidad de administración de VirtualReScan


Opciones de acción

Utilice el cuadro Acción para definir cómo desea que VRS responda a cada condición de excepción enumerada en la pestaña Advertencias o la pestaña Errores. Para especificar la respuesta de VRS, haga clic en el cuadro Acción de cada advertencia o error y seleccione una opción en la lista desplegable. Las opciones de acción varían, según el tipo de advertencia o error.

Ignorar error

VRS no le notifica el error ni toma acción alguna para corregirlo. Acepta la imagen “como es”, la pasa a la aplicación host y reanuda la sesión de digitalización.

Devolver error

VRS le notifica el error, pero no envía la imagen a la aplicación host. A continuación, finaliza la sesión de digitalización.

Intervención

VRS abre el cuadro de diálogo Administrador de solución automática de VRS en modo manual a fin de que usted pueda seleccionar entre una serie de opciones para solucionar el error manualmente.

Solución automática

VRS abre el Administrador de solución automática en modo automático. Como resultado, el escáner intenta automáticamente volver a realizar la digitalización hasta que usted resuelva un impedimento para el transporte del papel o de equipo, como un cable suelto, un atascamiento de papel o una condición de falta de papel.

Interactiva

El Visor interactivo de VRS abre y muestra la imagen para que usted pueda realizar ajustes en la misma.

Temas relacionados

A dministrador de solución automática

Cómo seleccionar una acción


Cuadro de diálogo Propiedades avanzadas - Panel Acerca de

El panel Acerca de contiene la información de la versión relativa al firmaware y el controlador del escáner, junto con información sobre derechos de autor. Esta información podría ser útil en caso de que tenga que ponerse en contacto con el personal de soporte técnico.

Temas relacionados

Cuadro de diálogo Propiedades avanzadas

Panel Color

Panel Autorizado por

Panel Selección de rectángulo

Panel Rotación


Cuadro de diálogo Propiedades avanzadas - Panel Color avanzado

Productividad de digitalización de VRS

Cuadro de diálogo Propiedades avanzadas - Panel Color avanzado - Escáneres BÖWE BELL + HOWELL Ngenuity

Puede utilizar el panel Color avanzado para aplicar modos de cámara exclusivos para las cámaras delantera y posterior del escáner.

Modos de cámara

Puede seleccionar los modos de cámara siguientes:

  • sRGB

  • ICC

  • Gamma (predeterminado)

sRGB

Seleccione esta opción para establecer que las cámaras del escáner sean compatibles con el estándar sRGB.

Nota Este valor sólo se aplica a la salida de la cámara; cualquier valor de proceso de imagen VRS posterior a la captura afectará al contenido del color del archivo de salida.

ICC

Los datos del perfil ICC se pueden incluir en imágenes en color, y se pueden utilizar en aplicaciones de visualización o impresión, para compensar o ajustar colores y obtener una calidad óptima Los datos ICC son útiles sólo en aplicaciones que sean capaces de detectar el perfil ICC.

Seleccione esta opción para configurar las cámaras del escáner de forma que sean compatibles con el perfil de corrección de color ICC del escáner y haga que VRS incluya los datos de perfil compatibles de ICC en los archivos de imagen.

Nota Se recomienda no utilizar otros ajustes de color VRS posteriores al procesamiento junto con el modo de perfil ICC, ya que dichos ajustes pueden entrar en conflicto con la forma en que se utilizan los datos ICC en las aplicaciones capaces de reconocer ICC.

Kofax ImageControls incluye los datos de perfil ICC dentro de los archivos de imagen creados durante la digitalización. Para que esto se haga correctamente, la aplicación de digitalización debe:

  • Ser una aplicación ImageControls (para asegurarse de que los datos de perfil ICC se incluen en los archivos de imagen)

  • Estar configurada para digitalización en color

  • Esta configurada para almacenar tipos de archivo de imagen TIFF, JPEG o PDF

  • No utilizar detección automática de color de VRS (ya que puede convertir algunas imágenes a blanco y negro)

Para ver correctamente las imágenes con la corrección de color del perfil ICC aplicada, la aplicación de visualización debe ser capaz de reconocer los Perfiles ICC.

Gamma (predeterminado)

Seleccione esta opción para configurar las cámaras del escáner utilizando un valor gamma de cámara específico. Al seledcionar esta opción se habilita el control de desplazamiento Gamma de cámara.

Gamma de cámara

Cuando se selecciona el modo de cámara Gamma, el control de desplazamiento Gamma se habilita. Seleccione un valor gamma inferior para mejorar la saturación del color para colores más brillantes y un valor gamma superior para mejorar las variaciones de color para colores oscuros. Para la mayoría de documentos, se recomienda mantener los valores Gamma de cámara en sus valores predeterminados.

Temas relacionados

Panel Acerca del

Cuadro de diálogo Propiedades avanzadas

Panel Color

Panel Configuración de documentos

Panel Estampación

Panel Alimentación múltiple

Panel Selección de rectángulo

Panel Rotación


Cuadro de diálogo Propiedades avanzadas - Panel Color

Puede utilizar el panel Color para configurar funciones opcionales relacionadas con el color, como por ejemplo Color marginal y Compresión JPEG.

Color marginal

En algunos casos, le puede interesar eliminar todas las instancias de un color para que los datos necesarios sean más accesibes a los motores de reconocimiento de texto (OCR). Para "elimnar" de manera efectiva un color que no se necesita, como letras selladas en rojo, puede utilizar la función de color marginal durante la digitalización. Si selecciona un color como “marginal”, su escáner ignorará ese color, pero capturará todo lo demás.

Los grupos Color marginal de la parte frontal y Color marginal de la parte posterior proporcionan las siguientes opciones de color marginal: Ninguno, Rojo, Verde o Azul. El valor predeterminado es Ninguno. Cuando se selecciona la digitalización a doble faz, puede especificar distintos colores marginales para las caras frontal y posterior.

Compresión JPEG

JPEG (Joint Photographic Expert Group: Grupo de Expertos Fotográficos Unidos) es un formato de imagen estandarizado diseñado para comprimir imágenes en color y en escala de grises. En el grupo Compresión JPEG, puede utilizar el cuadro de selección Habilitado para activar la compresión JPEG. Cuando se selecciona la casilla de verificación Activada, se puede seleccionar luego un nivel de calidad de imagen Bueno (65), Mejor (80), Excelente (95) o Personalizado. Un valor de calidad inferior ahorra más espacio en disco, reduciendo el tamaño de las imágenes digitalizadas, y puede proporcionar un mejor rendimiento del sistema.

Cuando se selecciona la opción de nivel de calidad de imagen Personalizado, puede establecerse tanto un valor YUV como un valor personalizado para la calidad. El valor personalizado de calidad tiene un rango de 1 a 100, siendo 65 el valor predeterminado.

Puede escribir un Valor de calidad personalizado en el cuadro de texto provisto o utilizar las flechas arriba y abajo para seleccionar un valor. La calidad de compresión JPEG ajusta el equilibrio entre calidad de imagen y tamaño de archivo. Valores altos proporcionan mejor calidad de imagen y tamaños de archivo mayores; valores bajos genera archivos más pequeños, pero también menor calidad de imagen. Utilice el valor más bajo pero que genere resultados de calidad de imagen aceptables para su aplicación. El valor de calidad JPEG "Bueno" prestablecido generará buena calidad de imagen con tamaños de archivo moderados. Los valores "Mejor" y "Excelente" generarán mejor calidad de imagen, pero con mayores tamaño de archivo.

Si lo desea, puede seleccionar YUV, un esquema de codificación de color que involucra luminancia (brillo de campo y marco o “Y”) y crominancia (información de color o “UV”), en la lista. Las opciones de YUV pueden variar según el escáner.

Temas relacionados

Panel Acerca del

Cuadro de diálogo Propiedades avanzadas

Panel Autorizado por

Panel Selección de rectángulo

Panel Rotación


Cuadro de diálogo Propiedades avanzadas - Panel Página continua

Productividad de digitalización de VRS

Cuadro de diálogo Propiedades avanzadas - Panel Página continua - Escáners Fujitsu fi-6800 / fi-5950

La opción Página continua posibilita especificar la longitud máxima de un documento muy largo en lugar de las longitudes asociadas a los tipos de documento estándar. Seleccionando los valores en el panel Página continua junto con la opción "documento largo" apropiada (generalmente denominada Página continua o Documento largo) en la interfaz o aplicación de digitalización, puede establecer una longitud máxima para digitalizar documentos hasta los límites máximos de su escáner. Los documentos digitalizados se envían a la aplicación de digitalización como una imagen única, continua.

  • Para establecer una longitud máxima de página continua

  1. En su interfaz o aplicación de digitalización, seleccione la opción documento largo apropiada.

  2. En el cuadro de diálogo Propiedades Avanzadas - Panel Página continua, mueva el control deslizante de Longitud máxima a la longitud máxima deseada para el documento de página continua.

La longitud seleccionada aparece en pulgadas sobre el control deslizante y en centímetros bajo el control deslizante.

  3. Haga clic en Aceptar.

Nota Al hacer clic en Aceptar se guarda la configuración de Propiedades avanzadas sólo para esta sesión. Si desea conservar la configuración para sesiones posteriores, guárdela en un perfil en la interfaz de usuario de VRS.

Temas relacionados

Panel Acerca de

Cuadro de diálogo Propiedades avanzadas

Panel Color

Panel Autorizado por

Panel Selección de rectángulo

Panel Rotación


Cuadro de diálogo Propiedades avanzadas - Panel Configuración de documentos

Productividad de digitalización de VRS

Cuadro de diálogo Propiedades avanzadas - Panel Configuración de documentos - Escáneres BÖWE BELL + HOWELL Ngenuity

Puede utilizar el panel Configuración de documentos para especificar las propiedades asociadas a la configuración de documentos para su digitalización.

Tipos de documento

Seleccione uno de los tipos de documento siguientes para indicar el tipo de documentos que va a digitalizar.

Tipo de documento | Definición
Normal | Documentos típicos que precisan de una velocidad de transporte normal
Frágil/difícil | Documentos delicados que se pueden rasgar fácilmente, y que precisan de una velocidad de transporte más lenta
Grueso o sobre | Papel grueso o sobres
Tríptico | Documentos trípticos

Nota La selección de algunas opciones de Tipo de documento puede reducir la velocidad del escáner.

Permitir inclinación grande

Utilice el recuadro de selección Permitir inclinación grande para retener los datos en las esquinas para documentos con gran inclinación que no entren en el escáner con ángulo paralelo a la trayectoria de alimentación. Con esta opción habilitada, el escáner crea una imagen del documento completo inclinado y luego aplica las opciones de Orientación automática e Inclinación para ajustar la orientación de la imagen.

Documento muy largo

Utilice el recuadro de selección Documento muy largo cuando digitalice un documento de más de 40 pulgadas de longitud. Cuando se digitalizan, los documentos muy largos de dividen en varias imágenes correspondientes al documento. El tamaño de segmentación viene determinado por la configuración Tamaño de papel.

Nota La selección de la opción Documento muy largo puede reducir la velocidad del escáner.

Trabajar con documentos muy largos

La opción Documento muy largo puede entrar en conflicto con otras opciones de digitalización que tenga establecidas. Estos conflictos se resuelven según se muestra en la tabla.

Opción en conflicto | Resolución
Exploración de página única | La digitalización ha terminado, y se muestra un mensaje de error. El modo Documento muy largo no tiene soporte con digitalización de página única.
Utilidad de administración de VirtualReScan - Pestaña Advertencias | El documento muy largo se digitaliza, ignorando las situaciones de alerta establecidas. No se muestra mensaje de error alguno.
Modo Control de calidad sobre errores | El documento muy largo se digitaliza, ignorando las opciones establecidas del modo de CC sobre errores. No se muestra mensaje de error alguno.
Modo CC en todas las páginas | La digitalización ha terminado, y se muestra un mensaje de error. El modo Documento muy largo no tiene soporte con digitalización de página única.
Modo CC en la primera página | La digitalización ha terminado, y se muestra un mensaje de error. El modo Documento muy largo no tiene soporte con digitalización de página única.
Inclinación y Recorte automático | El documento muy largo se digitaliza, ignorando las opciones establecidas de Inclinación y Recorte automático. No se muestra mensaje de error alguno.
Rotación de imagen de 90, 180 y 270 grados | No seleccione las opciones de rotación si está digitalizando un documento muy largo.
Orientación automática | La digitalización ha terminado, y se muestra un mensaje de error. Para obtener los mejores resultados, no seleccione las opciones Documento muy largo y Orientación automática al mismo tiempo.
Selección de rectángulo | Para obtener los mejores resultados, no seleccione las opciones Documento muy largo y Selección de rectángulo al mismo tiempo.
Detección de color automática | Para obtener los mejores resultados, no seleccione las opciones Documento muy largo y Detección automática de color al mismo tiempo.
Claridad avanzada | Para obtener los mejores resultados, no seleccione las opciones Documento muy largo y Claridad avanzada al mismo tiempo.

Ignorar perforaciones/bordes irregulares

Puede especificar si quiere que en la digitalización se ignoren las perforaciones o bordes doblados o irregulares que pudieran provocar errores.

Esta característica afecta a la capacidad del escáner de detectar el borde de un documento. Si no habilita este valor y el escáner encuentra un documeto con perforaciones, rasgados o bordes irregulares (al principio o al final), podría no detectar correctamente el borde del mismo, o informar de una situación de error en el escáner.

Nota En el Panel Página en blanco, en los Controles de ajuste de VRS, hay disponible otra función Ignorar perforaciones. Aunque ambas tienen el mismo nombre, funcionan de forma independiente, y tienen objetivos distintos.

Activar

Marque el cuadro de selección Habilitar cuando quiera que el escáner ignore perforaciones, rasgaduras o bordes irregulares al principio o el final del documento. Si no se marca el cuadro de selección, el escáner utilizará el método de detección de bordes predeterminado cuando digitalice documentos.

Nota La habilitación de la opción Ignorar perforaciones/bordes irregulares puede reducir la velocidad del escáner.

Ignorar tamaño

Especifica el tamaño máximo de las áreas de un documento en las que no hay papel (por ejemplo, perforaciones o bordes doblados).

  • Para ignorar el tamaño de un agujero, rasgado o borde irregular de un documento

  1. Marque el cuadro de selección Habilitar.

  2. Realice una de las siguientes acciones:

  • Haga clic en pulgadas, para indicar que el tamaño de la perforación o borde doblado/irregular se debe medir en pulgadas.

  • Haga clic en mm, para indicar que el tamaño de la perforación o borde doblado/irregular se debe medir en milímetros.

El rango de valores posibles se muestra bajo el cuadro de texto Ignorar tamaño.

  3. En el cuadro de texto Ignorar tamaño, escriba el tamaño máximo del agujero o borde doblado/irregular en el documento que quiera que el escáner ignore, utilizando el rango de valores posibles que se muestra bajo el cuadro de texto.

Nota Si el valor que especifique sobrepasa los límites indicados, el valor se ajustará dentro de dichos límites.

  4. Si el resto de selecciones del cuado de diálogo son correctas, haga clic en Aceptar.

Habilitar imagen en negativo frontal y Habilitar imagen en negativo posterior

Seleccione los cuadros de selección Habilitar imágen en negativo frontal y/o Habilitar imágen en negativo posterior para invertir las sombras en una imagen en blanco y negro o en escala de grises (por ejemplo, para invertir caracteres blancos sobre fondo negro en caracteres negros sobre fondo blanco) antes de realizar el proceso de VRS.

Temas relacionados

Panel Acerca del

Panel Color avanzado

Cuadro de diálogo Propiedades avanzadas

Panel Color

Panel Estampación

Panel Alimentación múltiple

Panel Selección de rectángulo

Panel Rotación


Cuadro de diálogo Propiedades avanzadas - Panel Aprobado por

VRS es compatible con autorizaciones y anotaciones básicas. En los escáneres para producción de VRS equipados con autorizaciones, puede establecer propiedades de autorización utilizando la pestaña Autorizado por en el cuadro de diálogo Propiedades avanzadas. Mediante el panel Autorizado por, podrá crear una cadena de texto a partir de un valor de recuento numérico y un prefijo de texto, utilizando luego dicha cadena para autorizar y/o anotar páginas e imágenes. Sin embargo, una vez agregadas a la página o la imagen, las cadenas de autorización y anotación son permanentes.

La pestaña Aprobación está dividida en dos grupos: el grupo Opciones y el grupo Opciones de anotación. En el grupo Opciones, puede seleccionar alguna de las siguientes opciones:

  • Autorización desactivada, Anotación desactivada (configuración predeterminada)

  • Autorización activada, anotación desactivada (sólo autorización mecánica)

  • Autorización activada, Anotación activada (autorización mecánica con anotación electrónica)

Cuando se selecciona Sin autorización y Sin anotación, no se crea ninguna cadena en la página digitalizada o la imagen resultante. Si selecciona Habilitar autorización mecánica solamente, significa que la cadena de autorización está físicamente impresa en la página digitalizada, pero no colocada en la imagen. Si selecciona Habilitar autorización mecánica y anotación electrónica, está eligiendo que la cadena de autorización aparezca tanto en el documento que se está digitalizando como en la imagen resultante.

Cuando se selecciona la opción Habilitar autorización mecánica y anotación electrónica, las opciones del grupo Opciones de anotación comienzan a estar disponibles. La anotación puede llevarse a cabo en el frente, el dorso o en ambos lados de un documento, pero la configuración predeterminada consiste en anotar sólo el frente.

Haga clic en el botón Definición de texto para mostrar el Cuadro de diálogo Definición de texto, que se utiliza para establecer y/o modificar el contenido de la cadena de autorización. El botón Definición de texto no está disponible a menos que se seleccione una autorización o anotación.

Temas relacionados

Panel Acerca del

Cuadro de diálogo Propiedades avanzadas

Panel Color

Panel Selección de rectángulo

Panel Rotación


Cuadro de diálogo Propiedades avanzadas - Panel Estampación

Productividad de digitalización de VRS

Cuadro de diálogo Propiedades avanzadas - Panel Estampación - Escáneres BÖWE BELL + HOWELL Ngenuity

VRS es compatible con estampaciones y anotaciones básicas. En los escáneres para producción de VRS equipados con estampación, puede establecer propiedades de estampación utilizando la pestaña Estampación en el cuadro de diálogo Propiedades avanzadas. Con la configuración del panel Estampación, puede construir una cadena de texto a partir de un valor de contador numérico, contenido dinámico y texto, y luego utilizar la cadena para estampar y/o realizar antoaciones en páginas e imágenes. Una vez agregadas a la página o la imagen, las cadenas de estampación y anotación son permanentes.

Nota La característica de anotación funciona sólo junto con la característica de estampación; para realizar anotaciones en las imágenes, también debe realizar estampación en las páginas.

Grupo Controles de estampación

En el grupo Controles de estampación, puede seleccionar alguna de las siguientes opciones:

  • Predigitalización de página principal: La cadena de estampación se imprime en la parte frontal de la página digitalizada antes de digitalizar la imagen de la página frontal

  • Postdigitalización de página trasera: La cadena de estampación se imprime en la parte posterior de la página digitalizada después de digitalizar la imagen de la página posterior. Como consecuencia, la cadena de estampación no aparece en la imagen en sí misma.

  • Inhabilitar (predeterminado): No se crea cadena en la página digitalizada ni en la imagen resultante

Cuadro de diálogo Controles de texto

Haga clic en el botón Controles de texto para mostrar el Cuadro de diálogo Controles de texto, que le proporciona valores para que personalice la configuración de la cadena de estampación y de anotación. La estampación del escáner tiene soporte para caracteres basados en la codificación de caracteres de la página de códigos Windows 1252. Para obtener más información, consulte la documentación del escáner BÖWE BELL + HOWELL.

Temas relacionados

Panel Acerca del

Panel Color avanzado

Cuadro de diálogo Propiedades avanzadas

Panel Color

Panel Configuración de documentos

Panel Alimentación múltiple

Panel Selección de rectángulo

Panel Rotación


Cuadro de diálogo Propiedades avanzadas - Panel Alimentación múltiple

Productividad de digitalización de VRS

Cuadro de diálogo Propiedades avanzadas - Panel Alimentación múltiple - Escáneres BÖWE BELL + HOWELL Ngenuity

Puede utilizar el panel Alimentación múltiple para especificar las preferencias de funcionamiento asociadas a la detección de almientación múltiple.

Modo Alimentación múltiple

Especifica las preferencias de funcionamiento con respecto a lo que quiera que suceda cuando el escáner detecte una condición de alimentación múltiple:

  • Desactivado: No tiene lugar la detección de alimentación múltiple y no se envía notificación. Si la situación de alimentación múltiple no provoca otros errores de procesamiento de documentos, la digitalización continuará. Se conservan todas las imágenes digitalizadas.

  • Notificar: El escáner emitará un aviso sonoro, ignorará la situación de alimentación múltiple y seguirá alimentando y digitalizando más documentos. La imagen del documento que ha desencadenado la situación de alimentación múltiple se conserva.

  • Detener: El escáner se detiene, muestra un mensaje de error y emite un aviso sonoro indicando que se ha detectado una situación de alimentación múltiple.

Cuando se produce una situación de alimentación múltiple, verá una imagen del documento que ha provocado dicha situación, así como un mensaje que le indica cómo continuar en el Cuadro de diálogo Administrador de solución automática. Entre las opciones se incluye mantener la imagen y seguir procesando, o eliminar manualmente el motivo de la alimentación múltiple y volver a digitalizar el documento. Cuando se resuelve la situación de alimentación múltiple, la digitalización por lotes continúa automáticamente.

Para obtener más información sobre cómo solucionar situaciones de alimentación múltiple en el escáner, consulte la documentación de su escáner BÖWE BELL + HOWELL

Habilitar sensores

Elija los cuadros de selección Izquierda, Centro o Derecha según se proceda, para indicar en qué parte del documento quiere que se detecten las situaciones de alimentación múltiple.

Nota Se recomienda que sólo inhabilite los sensores que puedan provocar detecciones falsas de situaciones de alimentación múltiple. Por ejemplo, si hay etiquetas en la parte derecha de los documentos, podría inhabilitar el sensor de la derecha para evitar avisos falsos de alimentación múltiple provocados por el grosor de la etiqueta.

Ignorar por tamaño

Especifica la longitud de solapamiento mínima necesaria para desencadenar una condición de alimentación múltiple durante la digitalización:

  • Documentos

  • Documentos con pegatinas, etiquetas o con elementos incorporados o pegados

Cuando el escáner detecta un solapamiento mayor de la longitud especificada, desencadenará una condición de alimentación múltiple.

  • Para especificar el valor Ignorar por tamaño

  1. Realice una de las siguientes acciones:

  • Haga clic en pulgadas para indicar que el solapamiento se medirá en pulgadas.

  • Haga clic en mm para indicar que el solapamiento se medirá en milímetros.

El valor predeterminado para cada medida se muestra en el cuadro de texto "Alimentación múltiple si >".

  2. En el cuadro de texto "Alimentación múltiple si >", escriba el tamaño del solapamiento para el que quiera desencadenar la condición de alimentación múltiple, teniendo en cuenta el intervalo de valores posibles que se muestra entre el campo.

Nota Si el valor que especifique sobrepasa los límites indicados, el valor se ajustará dentro de dichos límites.

  3. Haga clic en Aceptar.

Temas relacionados

Panel Acerca del

Panel Color avanzado

Cuadro de diálogo Propiedades avanzadas

Panel Color

Panel Configuración de documentos

Panel Estampación

Panel Selección de rectángulo

Panel Rotación


Cuadro de diálogo Propiedades avanzadas - Panel Selección de rectángulo

Puede utilizar el panel Selección de rectángulo para seleccionar sólo la porción de una imagen que será digitalizada o procesada, recortando efectivamente todos los datos no deseados.

El panel Selección de rectángulo consta de dos grupos de configuraciones: Parte frontal y Parte posterior. Si un escáner admite digitalización de doble faz, puede seleccionar una configuración de selección de rectángulo para la parte frontal o posterior o para ambas partes. En escáneres de simple faz, sólo está disponible la configuración de Parte frontal.

Puede utilizar el panel Selección de rectángulo para activar y establecer lo siguiente:

  • La unidad de medida que se utilizará mediante las opciones Inglés (pulgadas) o Píxeles.

  • La colocación de la selección de rectángulo en el documento, más específicamente, la distancia desde la parte superior e izquierda (desplazamiento) del borde del documento utilizando las flechas arriba y abajo o ingresando la distancia en los cuadros de texto Superior e Izquierda.

  • Ancho y Alto de la selección de rectángulo utilizando las flechas arriba y abajo o ingresando las dimensiones de la selección de rectángulo en los cuadros de texto apropiados.

Si seleccione píxeles para definir la medida del rectángulo de selección, los píxeles se calcularán así:

  • Medida en pulgadas x dpi = Número de píxeles

Las dimensiones del rectángulo de selección se conservan, tanto si se cambia la configuración de dpi en la aplicación del escáner como si no.

Tras aplicar alineación, recorte u otros valroes en el panel Selección de rectángulo, se aplican los valores de rotación. Así, las tareas de procesamiento de imágenes se producirán en este orden:

  • Alineación de VRS (si está activada)

  • Recorte de VRS (si está activado)

  • Configuración del panel Selección de Rectángulo de Propiedades avanzadas

  • Configuración del panel Rotación de Propiedades avanzadas

Temas relacionados

Panel Acerca del

Cuadro de diálogo Propiedades avanzadas

Panel Color

Panel Autorizado por

Panel Rotación


Cuadro de diálogo Propiedades avanzadas - Panel Rotación

Puede utilizar la configuración del panel Rotación para rotar imágenes automáticamente a medida que se digitalizan. Por ejemplo, puede aplicar un valor de 180 grados para rotar páginas que se digitalicen giradas al revés.

Nota Para obtener el resultado correcto de la rotación, asegúrese de que en el alimentador automático (ADF), todas las páginas están orientadas en el mismo sentido.

El panel Rotación consta de opciones para la rotación de 90, 180 o 270 grados de una imagen digitalizada. Si selecciona 0, no habrá rotación. Con valores de doble faz, está disponible la rotación de las caras frontal y posterior; en configuración de faz simple, sólo está disponible la rotación de la cara frontal.

Para rotar imágenes de doble faz, de forma que ambas imágenes estén orientadas en la misma dirección, establezca la rotación de la cara posterior para que copie la rotación de 180 grados de la cara frontal. Por ejemplo, si la cara frontal de una imagen digitalizada se rota 90 grados, establezca la rotación de la cara posterior en 270 grados (90 + 180); si la cara frontal se rota 180 grados, establezca la rotación de la cara posterior en 0 grados (180 - 180).

Cuando una imagen aparece en el Visor interactivo de VRS, la misma se visualiza en el ángulo de rotación más el ángulo establecido en el panel Inclinación. Más aún, cualquier rotación en las aplicaciones basadas en ImageControls es independiente (y se ejecuta después) de la rotación establecida en el panel Rotación. La configuración del panel Rotación se aplica después de las tareas de alineación, recorte y configuración del panel Selección de rectángulo. Así, las tareas de procesamiento de imágenes se producirán en este orden:

  • Alineación de VRS (si está activada)

  • Recorte de VRS (si está activado)

  • Configuración del panel Selección de Rectángulo de Propiedades avanzadas

  • Configuración del panel Rotación de Propiedades avanzadas

Nota Las opciones de rotación de este panel pueden entrar en conflicto con la función Rotación basada en contenidos de VRS, que se activa al seleccionar la casilla de verificación Orientación automática en el panel Inclinación de VRS. Para obtener los mejores resultados, no seleccione las opciones del panel Rotación y la opción Orientación automática al mismo tiempo.

Temas relacionados

Panel Acerca del

Cuadro de diálogo Propiedades avanzadas

Panel Color

Panel Autorizado por

Panel Selección de rectángulo


Cuadro de diálogo Configuración avanzada

Si su escáner admite propiedades avanzadas, usted tendrá acceso a opciones de configuración adicionales en el cuadro de diálogo Configuración avanzada. La disponibilidad de la configuración avanzada varía, según el escáner instalado. La configuración puede relacionarse con opciones como diseño de página, detección de longitud de papel, valores de JPEG, color marginal o autorización.

Los cambios realizados en el cuadro de diálogo Configuración avanzada pueden afectar potencialmente la calidad de la imagen. Además, tenga en cuenta que la configuración de este cuadro de diálogo puede entrar en conflicto con las opciones disponibles en su aplicación de digitalización. Por ejemplo, si utiliza el cuadro de diálogo Configuración avanzada para actualizar la configuración de autorización, la misma puede ser sustituida por la configuración de autorización de la aplicación de digitalización.


Brillo automático

Cuando se selecciona la casilla de verificación Brillo automático, VRS asigna automáticamente valores óptimos para el brillo y muestra dichos valores en el control deslizante de brillo manual y en el cuadro de texto numérico.

La función Brillo automático no se encuentra disponible usted cuando digitaliza imágenes en color. Se vuelve disponible sólo al digitalizar en escala de grises y en blanco y negro.

Nota Al ajustar el control deslizante de Brillo, introducir un nuevo valor en el cuadro de texto numérico de Brillo o hacer clic dentro del control personalizado de Brillo-Contraste, el Brillo automático se desactiva.

Temas relacionados

Cómo actualizar la configuración del panel Claridad

Controles de ajuste de VRS - Descripción general


Recorte automático

Recorte automático recorta automáticamente las imágenes no estándar al tamaño real del documento digitalizado. Esto es útil si digitaliza un lote de imágenes que conste de múltiples tamaños de papel. La función Recorte automático también es importante para registrar de manera exacta cada imagen, a fin de poder ejecutar un reconocimiento óptico de caracteres (OCR) y un procesamiento de reconocimiento de formularios precisos.

Por ejemplo, si digitaliza una tarjeta postal, la función Recorte automático asegura que se eliminen los bordes excesivos de modo que la imagen coincida con las dimensiones reales del documento (en lugar del tamaño de papel especificado en la aplicación de digitalización). Si el recorte de imagen no está en efecto, las dimensiones de la imagen de la tarjeta postal coincidirían con el tamaño de papel seleccionado de la aplicación.

Temas relacionados

Cómo actualizar la configuración del panel Inclinación

Controles de ajuste de VRS - Descripción general


Alineación automática

El panel Inclinación le brinda valores para enderezar una imagen que aparece inclinada o torcida en el Visor interactivo de VRS. Alineación automática es la función de VRS que endereza automáticamente cualquier imagen que esté inclinada (o torcida) al digitalizarla. Puede activar la función desde el panel Inclinación de Controles de ajuste de VRS, seleccionando la casilla de verificación Enderezar.

Temas relacionados

Panel Inclinación

Controles de ajuste de VRS - Descripción general


Cuadro de diálogo Propiedades avanzadas - Panel Aprobado por

Cuadro de diálogo Propiedades avanzadas - Panel Aprobación - Escáneres Canon DR-X10C

VRS es compatible con autorizaciones y anotaciones básicas. En los escáneres para producción de VRS equipados con autorizaciones, puede establecer propiedades de autorización utilizando la pestaña Autorizado por en el cuadro de diálogo Propiedades avanzadas. Mediante la configuración del panel Autorizado por, podrá crear una cadena de texto a partir de un valor de recuento numérico y un prefijo de texto, utilizando luego dicha cadena para autorizar y/o anotar páginas e imágenes. Una vez agregadas a la página o la imagen, las cadenas de autorización y anotación son permanentes.

Grupo Opciones

En el grupo Opciones, puede seleccionar alguna de las siguientes opciones:

  • Sin Autorización ni Anotación (predeterminado): No se crea cadena en la página digitalizada ni en la imagen resultante

  • Activar sólo autorización mecánica: La cadena de autorización se imprime en la página escaneada, pero no se aplica a la imagen

  • Habilitar Aprobación mecánica y anotación electrónica: La cadena de autorización se imprime en la página escaneada y también se aplica a la imagen

Anotación

Cuando se selecciona la opción Habilitar autorización mecánica y anotación electrónica, las opciones del grupo Opciones de anotación comienzan a estar disponibles. La anotación se puede realizar en la parte frontal del documento, en la parte posterior o en ambas caras. De forma predeterminada, la anotación sólo se realiza en la cara frontal.

Cuadro de diálogo Definición de texto

SI ha seleccionado autorización o anotación del grupo Opciones, puede seleccionar el botón Definición de texto para personalizar las cadenas de autorización o anotación.

Temas relacionados

Panel Acerca del

Cuadro de diálogo Propiedades avanzadas

Panel Color

Panel Alimentación múltiple

Panel Otros

Panel Selección de rectángulo

Panel Rotación


Cuadro de diálogo Propiedades avanzadas - Panel Alimentación múltiple

Cuadro de diálogo Propiedades avanzadas - Panel Alimentación múltiple - Escáneres Canon DR-X10C

El panel Alimentación múltiple se utiliza para especificar preferencias de funcionamiento asociadas a la detección de alimentación múltiple.

Longitud de documento

Seleccione Habilitar para especificar que el escáner debe analizar la longitud de todas las páginas de un lote para detectar páginas que no coincidan con el tamaño de papel seleccionado en la aplicación de digitalización. Si se detecta un cambio en la longitud de páginas, se informará de una situación de alimentación múltiple. Este valor es adecuado para lotes en los que se espera que los tamaños de página sean todos idénticos.

Sensor ultrasonido

Utilice el recuadro de selección Habilitar para especificar el uso de los sensores de ultrasonido para detectar condiciones de alimentación múltiple. Los sensores de ultrasonido, que detectan páginas superpuestas, son útiles para el proceso de lotes formados por tamaños de papel mezclados.

Para más información sobre los sensores del escáner, consulte la documentación de Canon.

Sensores

Utilice los cuadros de selección Izquierda, Centro o Derecha según sea necesario, para indicar los sensores a activar.

Zonas sin detección

Si quiere, puede especificar determinadas zonas que los sensores del escáner deberían ignorar. Por ejemplo, si tiene una nota adjunta a la esquina inferior izquierda de una página, puede establecer dicha región como zona de no detección. Como consecuencia, no se informará de errores de alimentación múltiple cuando se digitalice la página en cuestión.

Si los valores de zona sin detección se establecen en cero, los sensores pueden detectar el contenido completo de las páginas.

  • Para especificar zonas sin detección

  1. Especifique una unidad de medida para las zonas sin detección, mediante la selección de pulgadas, milímetros o píxeles.

  2. En la columna correspondiente para Izquierda, Centro o Derecha, especifique los valores para identificar las zonas sin detección para cada sensor:

    1. Superior: Especifique una medida para indicar la parte superior (punto de inicio) de la zona sin detección.

    2. Longitud: Especifique una medida para indicar la longitud de la zona sin detección a partir de la medida Superior.

Temas relacionados

Panel Acerca del

Cuadro de diálogo Propiedades avanzadas

Panel Color

Panel Autorizado por

Panel Otros

Panel Selección de rectángulo

Panel Rotación


Cuadro de diálogo Propiedades avanzadas - Panel Otros

Cuadro de diálogo Propiedades avanzadas - Panel Otros - Escáneres Canon DR-X10C

Puede utilizar los valores en el panel Otros para especificar las preferencias relativas a la velocidad del escáner, el contaje de páginas y opciones diversas.

Velocidad del escáner

Seleccione una de las opciones siguientes para indicar la velocidad de proceso de escáner que prefiera:

  • Altal velocidad: El procesamiento tiene lugar a la velocidad para la que el escáner tenga soporte.

  • Alta calidad: El procesamiento es más lento que los valores Alta velocidad, para asegurar una calidad de imagen óptima. Este valor podría ser adecuado para el procesamiento de documentos delicados.

Comprobar contaje

Marque el cuadro de selección Habilitar para indicar que hay que comprobar el contaje de páginas para un lote. Tiene dos opciones para comprobar el contaje de páginas:

  • Si marca el cuadro de selección Utilizar contaje de páginas, use el cuadro combinado para seleccionar el contaje de páginas esperado. Si el contaje real de páginas para el lote no coincide con el contaje aquí especificado, se producirá un error.

  • Si no marca el cuadro de selección Utilizar contaje de páginas, seleccione el control Sólo contar en el panel frontal del escáner. A continuación añada el lote al escáner sólo para contarlo. A continuación, vuelva a seleccionar el control Sólo contar y procese el lote. Si el contaje real de páginas para el lote no coincide con el contaje de páginas detectado al seleccionar la opción Sólo contar, se producirá un error.

Opciones

Utilice los recuadros de selección siguientes para indicar las preferencias para las opciones de proceso a gestionar por parte del escáner (en vez por software):

  • Eliminación de muaré: Aplique procesamiento especial para eliminar patrones ondulados que pueda haber en algunas imágenes.

  • Detección de grapas: Active un sensor del escáner para detectar páginas que contengan grapas. Cuando se detecte una grapa, el escáner se detiene y se muestra un mensaje.

  • Reducir transparencia: Aplicar procesamiento especial para minimizar los datos que se muestran de la cara posterior de una imagen.

  • Recuperación de error: Utilice el panel frontal del escáner para mostrar mensajes relacionados con condiciones de alimentación múltiple. Si no, los mensajes de alimentación múltiple se mostrarán en la pantalla del ordenador.

Temas relacionados

Panel Acerca del

Cuadro de diálogo Propiedades avanzadas

Panel Color

Panel Autorizado por

Panel Alimentación múltiple

Panel Selección de rectángulo

Panel Rotación


Cuadro de diálogo Definición de texto

Productividad de digitalización de VRS

Cuadro de diálogo Definición de texto - Escáneres DR-X10C

Si ha seleccionado autorización o anotación en el grupo Opciones, del panel Autorización, puede seleccionar el cuadro de diálogo Definición de texto para personalizar los valores de la cadena de autorización o anotación de la siguiente manera:

  • Prefijo (selección de texto y formato de fecha)

  • Ubicación de la cadena en relación con las secciones superior e izquierda de la página

  • Cantidad de dígitos en el contador de páginas

  • Número de inicio del contador de páginas

  • Valor de paso (valores de aumento o disminución) del contador de páginas

Prefijo

El Prefijo es una secuencia opcional de caracteres que usted puede establecer para que preceda al resto de su cadena de estampación o anotación. Por lo general, el prefijo consiste de una cadena de texto y una fecha. Si no se especifica ningún prefijo de manera manual en el cuadro Prefijo, la cadena volverá vacía. Cuando cree una cadena de texto, tenga en cuenta las limitaciones de caracteres que se indican aquí:

  • espacio

  • 0-9

  • % - _/\#.][()=+< > & ,

  • A-Z

  • a-z

Puede especificar manualmente la cadena de texto o la fecha que utilizará o puede seleccionar en la lista desplegable Prefijo para insertar información de fecha formateada previamente en la cadena. Las opciones de formato de fecha se muestran en la tabla a continuación.

Formato de fecha | Ejemplo | Formato de fecha | Ejemplo
AAAA-MM-DD | 2009-07-05 | MMM | JUL
DD-MMM-AA | 05-JUL-09 | MM | 07
DD MMM AAAA | 05 JUL 2009 | DD | 05
MMM/DD/AAAA | JUL/05/2009 | AADDD (ordinal) | 09186
MMM/DD/AA | JUL/05/09 | DD/MM/AAAA (escáner) | 05/07/2009
MM/DD/AAAA | 07/05/2009 | MM/DD/AAAA (escáner) | 07/05/2009
MM/DD/AA | 07/05/09 | AAAA/MM/DD (escáner) | 2009/07/05
MMM DD, AAAA | Jul 05, 2009 | HH:MM:SS (escáner) | 03:15:23
MM.DD.AAAA | 07.05.2009 | AAAA | 2009
MMM. DD, AA | JUL.05, 09 | AA | 09

Una vez establecidos, los contenidos del prefijo son idénticos para cada autorización y anotación existentes en un lote. El contador, si está activado, siempre se imprimirá siguiendo la cadena del prefijo (base). El contador tiene soporte de hasta 9 dígitos. Si se excede la longitud de cadena máxima de 96, se obtendrá una cadena cortada en la longitud máxima permitida y se emitirá una alerta sonora. Debido a que la cadena de autorización/anotación está compuesta de un prefijo de texto y un contador, considere su longitud combinada cuando establezca la longitud de la cadena.

Valores Arriba, Izquierda y Unidades

Pued eutilizar los valores Arriba e Izquierda para especificar la posición vertical y horizontal de la cadena de texto de estampación o anotación. Puede utilizar las opciones del cuadro de grupo Unidades para especificar valores de colocación de texto en pulgadas, milímetros o píxeles (según los dpi). La unidad de medida predeterminada es pulgadas.

En el cuadro de texto Superior, puede especificar la distancia de la cadena de autorización y anotación desde la parte superior de cada página. El valor predeterminado y mínimo es cero, pero el valor máximo depende del tamaño del papel. Se requieren números enteros al ingresar píxeles y milímetros, pero cuando los valores se especifican en pulgadas, pueden ingresarse en incrementos de 0,01 pulgada.

En los recuadros Izquierda para estampación o anotación, puede especificar la distancia de una cadena de estampación o anotación desde el borde izquierdo de la página. El valor predeterminado y mínimo es cero, pero la cadena nunca se imprime a menos de 20 mm desde la parte superior de la página. El máximo depende del tamaño del papel. Se requieren números enteros al ingresar píxeles y milímetros. Cuando los valores están en pulgadas, pueden especificarse en incrementos de 0,01 pulgadas. El recuadro Izquierda para anotación está disponible si se selecciona la anotación. El recuadro Izquierda para estampación está disponible si se selecciona la estampación.

Contador de páginas

Utilice el cuadro de selección Habilitar para activar la función Contador de páginas, que se usa para activar el contador de páginas, especificar un número inicial para el contador de autorización/anotación automático, establecer el número de dígitos que se utilizará y determinar la cantidad en la cual el contador se incrementará. Cuando la casilla de verificación Activar no está seleccionada, todos los demás elementos en el grupo Contador de páginas se desactivan.

La longitud del contador de páginas puede especificarse mediante una lista desplegable (disponible sólo cuando la casilla de verificación Activar se encuentra seleccionada). Puede especificar entre 1 y 10 dígitos; el valor predeterminado es 5. Seleccione Ninguno si no quiere incrementar el contador.

Comenzar en

El valor de inicio del contador de páginas se establece en 1 al principio, pero puede restablecerse utilizando el cuadro de texto Comenzar en. Al iniciar un lote nuevo, el valor Iniciar en es el número siguiente en la secuencia, basándose en el valor final del contador de páginas correspondiente al lote anterior.

Valor de paso

Seleccione valores en la lista desplegable Valor de paso para determinar cómo se incrementa el contador de autorizaciones/anotaciones automático en cada página. Dicho contador debe establecerse de acuerdo con los documentos que se están digitalizando, la manera de organizar los lotes y las necesidades específicas del usuario. Los siguientes Valores de paso se encuentran disponibles en la lista:

  • Incremento por uno (valor predeterminado)

  • Incremento por dos

  • Disminución por uno

  • Disminución por dos

Cadena de muestra

El texto que aparece en Cadena de muestra permite visualizar la apariencia del texto actual de estampación o anotación con todo contador o sello de fecha opcional expandido. Cuando se especifica un formato de fecha, se aplica la fecha actual.

Temas relacionados

Panel Autorizado por


Formatos de compresión

Productividad de digitalización de VRS

Formatos de aImacenamiento de imágenes y compresión para aplicaciones ImageControls

Si utiliza VRS con una aplicación de digitalización basada en ImageControls, tendrá acceso a los formatos de compresión y almacenamiento de imágenes que aparecen en este tema.

Formatos de almacenamiento de imágenes

La lista de formatos de almacenamiento de imágenes compatibles incluye lo siguiente:

  • TIFF

  • PDF

  • DCX

  • GIF

  • PCX

  • BMP

  • JPG

  • CALS

  • PNG

Estilo TIFF JPEG

Al digitalizar imágenes que se guardan como archivos TIFF con datos comprimidos en JPEG, puede seleccionar entre los siguientes formatos:

  • Kofax Classic (predeterminado): ofrece compatibilidad con versiones anteriores para dar soporte a algunas aplicaciones heredadas de Kofax

  • TIFF 6.0: compatible con la especificación TIFF 6.0 para almacenar datos de imágenes

  • Nota técnica 2: compatible con la especificación Nota técnica 2 de TIFF (compatible con muchas aplicaciones estándar del sector) para almacenar datos de imágenes

Sugerencia de manera predeterminada, Kofax Classic se selecciona automáticamente. Para cambiar de valor, utilice la Utilidad de configuración de escáner, que está disponible en la carpeta de programas de VRS. Para obtener más información, consulte la Ayuda en línea de la Utilidad de configuración de escáner.

Formatos de compresión

La lista de formatos de compresión compatibles incluye lo siguiente:

  • CCITT Group 4

  • Sin comprimir

  • CCITT Group 3

  • CCITT Group 3/2D

  • TIFF2

  • LZW

  • JPEG


Cómo asignar un nombre de perfil válido

Cuando asigne un nombre de perfil de VRS, utilice caracteres alfanuméricos y evite los caracteres no válidos que se muestran a continuación.

Caracteres no válidos para nombres de perfil

Carácter | Descripción
: | Dos puntos
* | Asterisco
\ | Barra invertida
/ | Barra
| | Barra vertical
? | Signo de interrogación
" | Comillas
> | Mayor que
< | Menor que

Temas relacionados

Cómo trabajar con perfiles


Limpieza de aristas

Puede utilizar Limpieza de aristas para recortar la misma cantidad de píxels de los bordes superior, inferior, izquierdo y derecho de una imagen para asegurarse de que no quedan imperfecciones tras realizar el Recorte automático.

Los cambios realizados en Limpieza de aristas se controlan según las circunstancias en que se ejecutó el Visor interactivo de VRS. Si el visor se abrió como resultado de una excepción, los cambios realizados en Limpieza de aristas se aplican sólo a la imagen de excepción. Si el visor se abrió debido a que usted seleccionó el modo Vista preliminar o Primera página, la configuración de Limpieza de aristas se aplica a la imagen de excepción, así como a imágenes digitalizadas posteriormente.

Temas relacionados

Recorte automático

Cómo actualizar la configuración del panel Inclinación


Identificación del producto

Productividad de digitalización de VRS

Información de Identificación del producto

Para introducir la información de Identificación del producto, consulte la etiqueta preimpresa incluida en el paquete del producto VRS o la información suministrada luego de la compra o actualización del producto VRS en el sitio Web de Kofax:

  • Número de pieza: introduzca el número de pieza asignado a la instancia de VRS.

  • Número de serie: introduzca el número de serie asignado a la instancia de VRS.

  • Código de producto: introduzca el código de producto asignado a la instancia de VRS.

Nota Estos campos pueden completarse previamente con información suministrada anteriormente en el proceso de instalación de VRS.


Cómo registrar una licencia básica de VRS

Si tiene una licencia de producto "Básica" de VRS, se le pedirá que la registre durante el proceso de instalación. Si omite el proceso de registro durante la instalación, puede utilizar el siguiente procedimiento para realizar un registro posterior a la instalación. El registro le permite recibir asistencia técnica y actualizaciones de la información del producto.

Nota Si tiene una licencia del producto con "funciones profesionales" de VRS, el registro se puede realizar durante el proceso de activación de la licencia (consulte Cómo activar la licencia de VRS). Si es necesario actualizar su información de contacto después de la activación de la licencia con funciones profesionales, puede utilizar el cuadro de diálogo Registrar VRS para introducir los cambios.

Nota Si utiliza VRS en una instalación de Kofax Capture, la obtención de la licencia se realiza a través de la Utilidad de licencia de Kofax Capture. En estas condiciones, es probable que no necesite utilizar el procedimiento de registro de la licencia de VRS.

Cómo registrar su licencia

Para registrar su licencia Básica de VRS, es necesario seleccionar la opción Registrar VRS en el menú Inicio.

  • Para registrar la licencia Básica de VRS

  1. En el menú Inicio, vaya a la carpeta del programa Kofax VRS y seleccione Registrar VRS.

  2. En Identificación del usuario, puede actualizar las siguientes entradas, que pueden completarse previamente con información suministrada antes, durante el proceso de compra o instalación de VRS:

  • Nombre: introduzca su nombre completo.

  • Organización: introduzca el nombre de su empresa.

  2. Correo electrónico: introduzca su dirección de correo electrónico.

  3. En Identificación del producto, las entradas se completan previamente, según la información de instalación de VRS existente. No puede actualizar estas entradas.

  4. Realice una de las siguientes acciones:

  5. Haga clic en ¿Por qué debe registrarse? para abrir un cuadro de diálogo que explica los beneficios de registrar un producto VRS. Luego de revisar los beneficios, puede hacer clic en Aceptar para cerrar el cuadro de diálogo.

  6. Haga clic en Regístrese ahora para completar el proceso de registro de la licencia. Si las entradas anteriores y el código de licencia son válidos, aparecerá un mensaje de confirmación. Si VRS no puede conectarse al servidor de licencias para activar la licencia, aparecerá el cuadro de diálogo Registrar – Sin conexión a Internet. En este caso, consulte el paso siguiente.

  7. Haga clic en Omitir registro para omitir el proceso de registro. Si selecciona esta opción, se le solicitará confirmar la decisión. Haga clic en Sí o en No, según corresponda.

  8. Haga clic en Ayuda para ver el tema de la Ayuda en línea correspondiente al registro del producto VRS.

  5. Si aparece el cuadro de diálogo Registrar – Sin conexión a Internet luego de seleccionar Regístrese ahora en el paso anterior, se requerirá un método alternativo para registrar la licencia de VRS.

    1. Seleccione una de las siguientes opciones para registrar la licencia sin una conexión a Internet:

    2. Utilice otra computadora para conectarse al servidor de licencias por correo electrónico. Debe adjuntar el archivo Register.txt al mensaje de correo electrónico. La ruta al archivo y la dirección de correo electrónico que necesita se incluyen en el cuadro de diálogo Registrar - Sin conexión a Internet.

    3. Utilice otra computadora para conectarse a la página de registro de VRS en el sitio Web de Kofax. Durante el proceso de registro, necesitará copiar información desde el archivo Register.txt y pegarla en el formulario en el sitio Web.

    4. Utilice un fax para solicitar el registro de la licencia. En este caso, debe imprimir una copia del archivo Register.txt e incluirla en el mensaje de fax. El número de fax se incluye en el cuadro de diálogo Registrar - Sin conexión a Internet.

    2. Haga clic en Aceptar.


Seleccionar el modo Demostración con funciones profesionales

Productividad de digitalización de VRS

Cómo seleccionar el modo Demostración con funciones profesionales

Si tiene una licencia de VRS que admita el conjunto de funciones estándar, puede utilizar esta opción para realizar una vista preliminar de las Funciones profesionales de VRS utilizándolas en el modo Demostración.

Si tiene una licencia Básica de VRS, los elementos de la interfaz de usuario asociados con las funciones profesionales de VRS aparecerán en gris y no se podrá acceder a los mismos. Mientras el modo Demostración con funciones profesionales se encuentre activo, podrá acceder a las opciones asociadas con las funciones profesionales de VRS y la marca "Kofax Demo" se aplicará a las imágenes digitalizadas.

Para obtener información sobre la actualización de una licencia con funciones profesionales de VRS, consulte Cómo actualizar VRS.

Nota El comando "Activar demostración con funciones profesionales" aparece en el menú Herramientas sólo si se tiene una licencia Básica de VRS. Si tiene una licencia Escritorio, Grupo de trabajo/Departamental o Producción, el acceso a las funciones profesionales de VRS viene incluido en su instalación.

  • Para seleccionar el modo Demostración con funciones profesionales

  1. En el Visor interactivo de VirtualReScan, seleccione Herramientas | Activar demostración con funciones profesionales. Aparecerá una marca de verificación al lado del elemento de menú para indicar que el modo Demostración está activado.

  2. Aparecerá un mensaje de confirmación:

El modo Demostración con funciones profesionales de VRS está activo.
Las imágenes aparecerán con el logotipo de Kofax.

  3. Revise el mensaje que confirma que las funciones profesionales de VRS están activas y luego haga clic en Aceptar.

Mientras el modo Demostración con funciones profesionales de VRS se encuentre activo, podrá utilizar las opciones de los paneles Color y Fondo (si la digitalización en color está activada), además del panel Página en blanco en Controles de ajuste de VRS. Además, tendrá acceso total a las opciones de las funciones profesionales de VRS disponibles en otros paneles de Controles de ajuste de VRS.

  • Para salir del modo Demostración con funciones profesionales

  1. En el Visor interactivo de VirtualReScan, seleccione Herramientas | Activar demostración con funciones profesionales.

  2. Confirme que salió correctamente del modo Demostración con funciones profesionales. La marca de verificación próxima al elemento de menú se borrará para indicar que el modo Demostración con funciones profesionales ya no se encuentra activado.

Después de salir, su acceso a las funciones profesionales de VRS se interrumpirá y la marca "Kofax Demo" ya no se aplicará a las imágenes digitalizadas.


Cuadro de diálogo Controles de texto

Productividad de digitalización de VRS

Cuadro de diálogo Controles de texto - Escáneres BÖWE BELL + HOWELL Ngenuity

Cuando la opción Predigitalización de página frontal o Postdigitalización de página posterior esté seleccionada en el Cuadro de diálogo Propiedades avanzadas - Panel estampación, el botón Controles de texto estará activo. Cuando haga clic en este botón, aparece la ventana Controles de texto, que le permite personalizar la configuración de la cadena de la estampación o anotación, como sigue:

  • Los valores de contador de página, incluyendo la adición de ceros iniciales o espacios (iniciales o finales) al contaje, y la especificación de un número de inicio, un valor de paso y la cantidad de dígitos de contador.

  • Contenido dinámico, como fecha, hora y contenido especial, como símbolos o el número de serie del escáner (ID)

  • Orientación de texto (rotación) de la cadena

  • Posición de la estampación y anotación de la cadena relativa a la parte superior de la página, así como tamaño del tipo de letra

  • Posición de la anotación de la cadena con respecto al borde izquierdo de la página, así como si la anotación se realizará en la parte delantera del documento, la parte trasera o en ambos lados.

Los valores que especifique en los grupos de contenido dinámico y contador de páginas se insertan automáticamente como códigos de formato especial en el cuadro de texo "Definición de cadena de impresión", en la parte central del cuadro de diálogo. El escáner sustituye estos códigos por el texto real, cuando se digitaliza el documento. En el campo "Ejemplo de impresión", se muestra una previsualización de cómo quedará el texto de estampación o anotación.

Contador de páginas

Utilice el cuadro de selección Habilitar para activar la función Contador de páginas, que se usa para activar el contador de páginas, añadir ceros iniciales o espacios (iniciales o finales) al contador, especificar un número de inicio para el contador automático de estampación/anotación, determinar el valor de incremento del contador y establecer la cantidad de dígitos a utilizar. El contador tiene soporte para hasta 9 dígitos, que se pueden colocar en cualquier parte de la cadena de texto. Cuando la casilla de verificación Activar no está seleccionada (que es el valor predeterminado), todos los demás elementos en el grupo Contador de páginas se desactivan.

NotaLa información del contador de páginas pasa a ser parte de la cadena de estampación o anotación en el recuadro de texto "Definición de cadena de impresión" y el campo "Ejemplo de impresión" en el centro del cuadro de diálogo. Si el número de dígitos de contador de página que quiere insertar sobrepasa la longitud máxima de cadena, se emite una señal audible de aviso.

Imprimir con

Seleccione si quiere añadir ceros o espacios delante del contador de páginas o espacios al final del contador de páginas para mantener una longitud fija para todos los dígitos que aparecerán en la cadena de texto. El valor predeterminado es añadir ceros al principio.

Ejemplo

Si el valor actual del contador es 472, el cadena de texto para un contador de 8 dígitos será:

  • Con ceros al principio: 00000472

  • Con espacios al principio: 472

  • Con espacios al final: 472

Comenzar en

El valor de inicio del contador de páginas se establece en 1 al principio, pero se puede restablecer utilizando el cuadro de texto Comenzar en. Al iniciar un lote nuevo, el valor Iniciar en es el número siguiente en la secuencia, basándose en el valor final del contador de páginas correspondiente al lote anterior.

Valor de paso

Seleccione un valor en la lista desplegable Valor de paso para determinar cómo se incrementa el contador de estampación/anotaciones automático en todas las páginas. Dicho contador debe establecerse de acuerdo con los documentos que se están digitalizando, la manera de organizar los lotes y las necesidades específicas del usuario. En la lista hay disponibles incrementos de 0, 1 (valor predeterminado) y 2.

Nota Cuando el valor del contador sobrepasa el número de dígitos seleccionados para el contador, el valor de éste se restablece en 0, según la cantidad de incremento.

Dígitos

Seleccione un valor de la lista desplegable Dígitos para especificar la longitud del contador de páginas, que debería tener en cuenta ceros iniciales o espacios (iniciales o finales) añadidos al contador de páginas en la lista desplegable Imprimir con. Puede especificar de 1 a 9 dígitos; el valor predeterminado es 5.

NotaLa información del dígitos de contador pasa a ser parte de la cadena de estampación o anotación en el recuadro de texto "Definición de cadena de impresión" y el campo "Ejemplo de impresión" en el centro del cuadro de diálogo. Si el número de dígitos de contador de página que quiere insertar sobrepasa la longitud máxima de cadena, se emite una señal audible de aviso.

Insertar contenido dinámico

En el grupo Insertar contenido dinámico, puede seleccionar la fecha y hora preformateadas o un código de contenido especial a insertar en la cadena de texto. El código se sustituye por los datos reales cuando se digitaliza el documento.

Nota La información de contenido dinámico pasa a ser parte de la cadena de estampación o anotación en el recuadro de texto "Definición de cadena de impresión" y el campo "Ejemplo de impresión" en el centro del cuadro de diálogo. Si el número de caracteres del contenido dinámico que quiere insertar sobrepasa la longitud máxima de cadena, se emite una señal audible de aviso.

Fecha y hora

Seleccione los códigos de formato de fecha y hora a incluir en la cadena de texto de la lista desplegable Fecha y hora. El escáner sustituye estos códigos por la fecha y hora reales, cuando se digitaliza el documento. Las opciones de formato de fecha y hora así como el código de fecha y hora preformateado se muestran en la tabla siguiente.

Formato de fecha y hora | Código de fecha y hora | Ejemplo | Formato de fecha y hora | Código de fecha y hora | Ejemplo
HH:MM | %T0 | 03:15 | MM/DD/AAAA | %D3 | 07/05/2009
HH:MM:SS | %T1 | 03:15:23 | DD/MM/AA | %D4 | 05/07/09
HH:MM AM/PM | %T2 | 03:15 PM | DD/MM/AAAA | %D5 | 05/07/2009
HH:MM:SS AM/PM | %T3 | 03:15:23 PM | DD | %D6 | 05
AA/MM/DD | %D0 | 09/07/05 | MM | %D7 | 07
AAAA/MM/DD | %D1 | 2009/07/05 | AA | %D8 | 09
MM/DD/AA | %D2 | 07/05/09 | AAAA | %D9 | 2009

Contenido especial

En la lista de desplegable Contenido especial, seleccione los códigos de formato de contenido especial a incluir en la cadena de texto. El escáner sustituye estos códigos por los símbolos o texto real, cuando se digitaliza el documento. Las opciones de formato de contenido especial así como el código de contenido especial preformateado se muestran en la tabla siguiente.

Contenido especial | Código de contenido especial | Ejemplo
Símbolo del Euro | %A0128 | €
Símbolo del Yen | %A0165 | ¥
Número de serie (escáner) | %S0 | 12345678

Orientación del texto

Seleccione la orientación (rotación) de la cadena de texto a estampar y/o anotar. En la parte derecha de la orientación seleccionada, aparece una previsualización con la orientación del texto cuando se estampe o anote, a 0 (valor predeterminado), 90, 180 ó 270 grados.

Valores Definición de cadena de impresión, Longitud máxima de cadena y Restante

Utilice el cuadro de texto Definición de cadena de impresión para configurar y/o modificar la cadena de texto que quiera estampar o anotar en un documento. Tiene dos formas de proporcionar información para la cadena de texto: escriba la fecha y hora y/o la información de contenido especial, o bien inserte información preformateada de las listas desplegables Contador de página e Insertar contenido dinámico. De forma predeterminada, la palabra "Kofax" aparecerá en la definición de la cadena de impresión.

Puede ver cómo aparecerá la cadena de texto de estampación o anotación en el campo "Ejemplo de impresión".

Nota Puede especificar texto y caracteres especiales en el cuadro de texto, pero no puede insertar texto utilizando la función de copiar y pegar.

Si se excede la longitud de cadena máxima de 72 (que se muestra en el cuadro de texto más arriba), se obtendrá una cadena cortada en la longitud máxima permitida y se emitirá una alerta sonora. Como la cadena de estampación/anotación está compuesta por texto, un contador de páginas y contenido dinámico, cuando establezca la longitud de cadena, tenga en cuenta la longitud global de todos los elementos e indicadores de caracteres (que se muestra a la derecha, en la columna Restantes)

Ejemplo de impresión

El texto que aparece en Ejemplo de impresión muestra el aspecto del texto real de estampación o anotación con los elementos opcionales sustituidos por valores (fecha y hora, contenido especial o contador de páginas). Cuando se especifica un formato de fecha y hora, se aplica la fecha y hora actual.

Configuración de Posición de estampación/anotación, Unidades y Posición de anotación

Puede utilizar la Posición de estampación para especificar la ubicación vertical para los valores de estampación y anotación, y para especificar la ubicación horizontal de la anotación. Utilice las opciones del cuadro de grupo Unidades para especificar valores de colocación de texto en pulgadas, milímetros o píxeles (según los dpi). La unidad de medida predeterminada es píxeles.

Posición de estampación/anotación: Distancia a la parte superior

En el cuadro de texto Distancia a la parte superior, puede especificar la distancia de la cadena de estampación desde la parte superior de cada página. El valor mínimo (y predeterminado) es cero; el valor máximo es de 25,5 pulgadas Debe especificar número enteros para píxeles y milímetros, pero puede especificar números decimales en incrementos de 0,1 para pulgadas.

Nota La ubicación horizontal para que la estampación se debe establecer manualmente dentro del escáner.

  • Para especificar la posición del texto de estampación en un documento

  1. En el grupo Unidades, seleccione una unidad de medida para el desplazamiento.

  2. En el cuadro de texto "Distancia a la parte superior", especifique la distancia de la cadena de estampación desde el borde superior de la página.

  3. Si todos los controles de texto están configurados adecuadamente, haga clic en Aceptar.

Nota Como el texto se imprime al final de la longitud del documento a medida que se introduce en el escáner, asegúrese de seleccionar una medida de desplazamiento que permita la impresión de todo el texto dentro de la longitud del documento.

Posición de la anotación: Distancia desde la izquierda

En el cuadro de texto "Distancia desde la izquierda", puede especificar la distancia de una cadena de anotación desde el borde izquierdo de la página. El valor predeterminado y mínimo es cero, pero la cadena nunca se imprime a menos de 20 mm desde la parte izquierda de la página. El valor máximo depende del tamaño del papel. Debe especificar número enteros para píxeles (predeterminado) y milímetros, pero puede especificar números decimales en incrementos de 0,1 para pulgadas.

La anotación se puede hacer en la cara frontal, trasera o ambas de un documento y se configura utilizando los cuadros de selección Anotación frontal y Anotación posterior. El cuadro de texto Distancia desde la izquierda sólo está disponible si se selecciona la anotación frontal y/o posterior. De forma predeterminada, inguna de las dos está seleccionada.

Anotación frontal

Utilice este cuadro de selección para habilitar o inhabilitar la anotación en la página frontal.

Anotación posterior

Utilice este cuadro de selección para habilitar o inhabilitar la anotación en la página trasera.

  • Para especificar la posición del texto de anotación en un documento

  1. En el grupo Unidades, seleccione una unidad de medida para el desplazamiento.

  2. En el cuadro de texto "Distancia a la parte superior", especifique la distancia de la cadena de anotación desde el borde superior de la página.

  3. Seleccione si quiere realizar la anotación en la parte frontal del documento, en la parte posterior o en ambas caras.

  4. En el cuadro de texto "Distancia desde la izquierda", especifique la distancia de la cadena de anotación desde la parte izquierda de la página.

  5. Si todos los controles de texto están configurados adecuadamente, haga clic en Aceptar.

Nota Como esta medida afecta al lugar en que se añade la anotación a la imagen, asegúrese de seleccionar una medida de distancia que esté dentro de la longitud de la imagen.

Alto y ancho de fuente

Puede seleccionar si quiere que el texto de estampación se imprima normalmente o en caracteres más largos o anchos, en un documento. Si selecciona "Grande" se imprimen caracateres más grandes; si selecciona "Ancho" se imprimen caracteres más anchos. El tamaño de impresión predeterminado es "Normal".

Nota Si selecciona un tamaño de impresión Grande y/o Ancho puede cambiar la longitud de las cadenas de texto, haciendo que el texto se imprima fuera del documento. También puede seleccionar el tamaño de la fuente, pero no el tipo; de forma predeterminada, el escáner imprime caracteres de la fuente Latin estándar.

Temas relacionados

Panel Estampación


Cuadro de diálogo Definición de texto

Cuando las opciones Habilitar autorización mecánica solamente o Habilitar autorización mecánica y anotación electrónica están activadas, si selecciona el botón Definición de texto en el panel Autorizado por en Propiedades avanzadas, se abre el cuadro de diálogo Definición de texto. Utilice este cuadro de diálogo para personalizar la cadena de autorización y/o anotación. El cuadro de diálogo Definición de texto permite a los usuarios especificar detalles sobre la cadena de autorización como:

  • Prefijo (selección de texto y formato de fecha)

  • Ubicación de la cadena en relación con las secciones Superior e Izquierda de la pantalla

  • Cantidad de dígitos en el Contador de páginas

  • Número de inicio del Contador de páginas

  • Valor de paso (valores de aumento o disminución) del contador de páginas.

Prefijo

El Prefijo es una secuencia opcional de caracteres que usted puede establecer para que preceda al resto de su cadena de impresión. Por lo general, el prefijo consiste de una cadena de texto y una fecha. Si no se ingresa ningún prefijo de manera manual en el cuadro Prefijo, la cadena volverá vacía. Al crear su cadena de texto, necesitará limitarse a los siguientes caracteres:

espacio

0-9

% - _/\#.][()=+< > &

A-Z

a-z

Puede ingresar manualmente la cadena de texto o la fecha que utilizará durante la anotación o puede seleccionar en la lista desplegable Prefijo para insertar información de fecha formateada previamente en la cadena del prefijo. A continuación, se incluyen las opciones de formato de fecha desplegables de Prefijo.

  • AAAA-MM-DD

  • DD-MMM-AA

  • DD MMM AAAA

  • MMM/DD/AAAA

  • MMM/DD/AA

  • MM/DD/AAAA

  • MM/DD/AA

  • MMM DD,AAAA

  • MM.DD.AAAA

  • MMM.DD,AA

  • AAAA

  • AA

  • MMM

  • MM

  • DD

  • AADDD (Juliano)

Una vez establecidos, los contenidos del prefijo son idénticos para cada autorización y anotación existentes para un lote. El contador, si está activado, siempre se imprimirá siguiendo la cadena del prefijo (base). El número de caracteres permitidos varía según el escáner. Si se excede la longitud de cadena máxima, se obtendrá una cadena truncada en la longitud máxima permitida y se escuchará un pitido de alerta.

Nota Puesto que la cadena de autorización/anotación está compuesta de un prefijo de texto y un contador, considere su longitud combinada cuando establezca la longitud de dicha cadena.

Cuadros de texto Superior e Izquierda

Directamente debajo del cuadro Prefijo se encuentran los cuadros de texto Superior e Izquierda, que le permiten al usuario especificar la posición vertical y horizontal de la cadena de texto de la aprobación/anotación. Un grupo de botones Unidades localizado cerca de los cuadros de edición permite especificar valores de colocación de texto en pulgadas, milímetros o píxeles (según los dpi). La unidad de medida predeterminada es pulgadas.

En el cuadro de texto Superior, puede especificar la distancia de la cadena de autorización y anotación desde la parte superior de cada página. El valor predeterminado y mínimo es cero, pero el valor máximo depende del tamaño del papel. Se requieren números enteros al ingresar píxeles y milímetros, pero cuando los valores están en pulgadas, pueden ingresarse en incrementos de 0,01 pulgada.

En el cuadro Izquierda, puede especificarse la distancia de una cadena de autorización desde el borde izquierdo de una página. El valor predeterminado y mínimo es cero, pero la cadena de autorización nunca se imprime a menos de 20 mm. desde la parte superior de la página. El máximo depende del tamaño del papel. Se requieren números enteros al ingresar píxeles y milímetros. Cuando los valores están en pulgadas, sin embargo, pueden ingresarse en incrementos de 0,01 pulgada. El cuadro de edición Izquierda está desactivado (en gris) a menos que se seleccione la anotación.

Nota No todos los escáneres le permiten seleccionar una posición superior y/o izquierda para su cadena de autorización. Consulte la documentación de su escáner para obtener más información.

A la derecha del cuadro de diálogo Definición de texto, se encuentra el grupo Contador de páginas. Las opciones de este grupo le permiten activar el contador de páginas, especificar un número inicial para su contador de autorización/anotación automático, establecer el número de dígitos que se utilizará y determinar la cantidad en la cual el contador se incrementará.

Activar

Seleccione la casilla de verificación Activar para activar la función Contador de páginas. Cuando la casilla de verificación Activar no está seleccionada, todos los demás elementos en el grupo Contador de páginas se desactivan.

Dígitos

La longitud del contador de páginas puede especificarse mediante una lista desplegable. Los valores disponibles dependen del escáner, así como del hardware de autorización instalado. Seleccione Ninguno si no desea incrementar el contador.

Nota Esta lista desplegable sólo está disponible cuando se selecciona la casilla de verificación Activar.

Comenzar en

El valor inicial del contador puede establecerse utilizando el cuadro de texto Comenzar en. Una vez que ingrese este número en el cuadro de texto, el mismo se utilizará al comienzo del primer lote. El valor predeterminado es 1.

Valor de paso

Seleccione valores en la lista desplegable Valor de paso para determinar cómo se incrementa el contador de autorizaciones/anotaciones automático en cada página. Idealmente, el contador debe establecerse de acuerdo con los documentos que se están digitalizando, la manera de organizar los lotes y las necesidades específicas del usuario.

Los siguientes Valores de paso se encuentran disponibles desde la lista desplegable.

  • Incremento por uno (valor predeterminado)

  • Incremento por dos

  • Disminución por uno

  • Disminución por dos

Cadena de muestra

El texto que aparece en Cadena de muestra permite visualizar la apariencia del texto actual de impresión con todo contador o sello de fecha opcional expandido. Se utiliza la fecha actual.

Temas relacionados

Panel Autorizado por


Configuración predeterminada de Utilidad de administración de VirtualReScan

Esta tabla describe la configuración predeterminada de la Utilidad de administración de VirtualReScan. Consulte esta tabla si desea restaurar los valores predeterminados sin reinstalar VRS. También puede restaurar los valores predeterminados de VRS utilizando la Utilidad de configuración de escáner.

Pestaña | Advertencia/Tipo de error | Umbral | Acción | Parámetro
Advertencias | Brillo fuera del intervalo | 30 | Interactiva/ Ignorar error* | ND
Advertencias | Contraste fuera del intervalo | 40 | Interactiva | ND
Advertencias | Confianza de color fuera del intervalo | 50 | Interactiva | ND
Errores | Atascamiento de papel | ND | Solución automática | ND
Errores | Sin papel | ND | Solución automática | ND
Errores | Cubierta abierta | ND | Solución automática | ND
Errores | Error de recorte automático - No se detectó el límite de la página | ND | Ignorar error | ND
Errores | Error de alineación automática | ND | Ignorar error | ND
Errores | Alimentación múltiple* | ND | Solución automática | ND
Errores | Escáner sin conexión* | ND | Solución automática | ND
Errores | Tiempo de espera del alimentador* | ND | Solución automática | ND
Errores | Tecla Detener del escáner* | ND | Solución automática | ND
Errores | Error de sensor de página del escáner* | ND | Solución automática | ND
Digitalización acelerada | ND | ND | ND | Calidad de imagen: Excelente Aceleración: Ninguna

*Sólo en escáneres Böwe Bell + Howell

Temas relacionados

Cuadro de diálogo Utilidad de administración de VirtualReScan


Cuadro de diálogo Utilidad de administración de VirtualReScan - Pestaña Advertencias

Puede utilizar la pestaña Advertencias del cuadro de diálogo Utilidad de administración de VirtualReScan para controlar el rendimiento de la exploración en condiciones de excepción de calidad de imagen específicas. La pestaña Advertencias enumera las condiciones de excepción asociadas con la calidad de imagen. Para cada condición de advertencia, establezca un valor de umbral que defina el intervalo aceptable para los valores de Contraste, Brillo y Confianza de color, que aparecen en la barra de estado del Visor interactivo de VirtualReScan. El intervalo aceptable se determina en 50 más o 50 menos el valor de umbral de Brillo fuera del intervalo o el valor de umbral de Contraste fuera del intervalo.

Con Confianza de color, VRS genera una advertencia para toda imagen con un valor de Confianza de color que esté por debajo del valor de umbral; se acepta toda imagen que tenga un valor de Confianza de color mayor que el valor de umbral.

No se generan advertencias a menos que el valor informado en la barra de estado no se incluya en el intervalo aceptable. Si se produce una advertencia, VRS controla la imagen de excepción según la respuesta correspondiente especificada en la columna Acción.

Advertencia

En la columna Advertencia, se encuentran las siguientes condiciones relacionadas con la calidad de imagen:

  • Brillo fuera del intervalo: El valor de brillo de la imagen se encuentra fuera del intervalo aceptable.

  • Contraste fuera del intervalo: El valor de contraste de la imagen se encuentra fuera del intervalo aceptable.

  • Confianza de color fuera del intervalo: El valor de confianza de color de la imagen se encuentra fuera del intervalo aceptable.

  • Confianza de Orientación automática fuera del intervalo: El valor de confianza de Orientación automática para la imagen es inferior al intervalo aceptable.

Umbral

En la columna Umbral, puede seleccionar un valor que defina el intervalo aceptable que VRS tolera para brillo, contraste y confianza de color.

Acción

En la columna Acción, puede seleccionar una de las siguientes respuestas, que aparecerán si una imagen no se incluye en el intervalo aceptable y genera una advertencia:

  • Ignorar error: VRS no le notifica la advertencia ni toma acción alguna para corregirla. VRS acepta la imagen "como es", la pasa a la aplicación de exploración y reanuda la sesión de exploración.

  • Devolver error: VRS le notifica la advertencia, pero no envía la imagen a la aplicación de exploración. A continuación, finaliza la sesión de exploración.

  • Interactiva: El Visor interactivo de VRS se abre y muestra la imagen para que usted pueda realizar ajustes que le permitan corregir la condición que provocó la advertencia.

Guardar / Cancelar

Haga clic en Guardar para guardar la configuración o en Cancelar para cerrar el cuadro de diálogo sin guardar los cambios.


Compatibilidad con papel largo de VRS

VRS admite la digitalización de papel largo en algunos escáneres. Esta función le brinda la capacidad de digitalizar papel en doble faz hasta de 40 pulgadas (101,6 cm.) de longitud en modo blanco y negro a 300 dpi como máximo. Cuando la compatibilidad con papel largo se encuentra activada, es posible que las imágenes no puedan girarse.

  • Para digitalizar papel largo en VRS

  1. Abra su aplicación de digitalización.

  2. Seleccione Dispositivo | Propiedades. Este paso puede variar, según la aplicación de digitalización que posea.

  3. En el cuadro de diálogo Propiedades del escáner, seleccione la casilla de verificación Hoja continua.

  4. Haga clic en Aceptar. Ahora puede digitalizar documentos con una longitud de hasta 40 pulgadas (101,60 cm.).

Nota Si bien las opciones Recorte automático y Alineación son completamente funcionales cuando se encuentra activada la opción Compatibilidad con papel largo (con la opción Hoja continua seleccionada), es posible que las imágenes no giren.

Temas relacionados

Recorte automático

Alineación automática


Pestaña Advertencias - Umbral

El umbral define el "margen de error" que VRS tolera para brillo y contraste. VRS intercepta cualquier imagen con valores que se encuentran fuera del margen de error y luego controla la imagen según la acción definida para cada tipo de excepción.

Umbral de Brillo fuera del intervalo

Utilice el umbral para definir el intervalo válido para los valores de brillo. Al digitalizarse un documento, VRS evalúa la imagen resultante para determinar su brillo. Luego, VRS la compara con el intervalo aceptable definido por el usuario y determinado por 50 más o menos el valor del parámetro de umbral de Brillo fuera del intervalo en la pestaña Advertencias. Según esta evaluación en tiempo real, VRS acepta la imagen y permite que la misma pase a la aplicación de digitalización o la intercepta y responde de acuerdo con la acción definida por el usuario en la pestaña Advertencias.

Por ejemplo, si el umbral es 10 en la pestaña Advertencias, VRS acepta cualquier imagen con un valor de brillo detectado que oscile entre 40 y 60. El intervalo comienza en 40, que es 10 menos que 50 y termina en 60, que es 10 más que 50. Por lo tanto, una imagen con un valor de brillo de 70 estaría fuera del intervalo válido. VRS respondería con la acción incluida en la pestaña Advertencias para Brillo fuera del intervalo.

Umbral de Contraste fuera del intervalo

Utilice el umbral para definir el intervalo válido para los valores de contraste. Al digitalizarse un documento, VRS evalúa la imagen resultante para determinar su contraste. Luego, VRS la compara con el intervalo aceptable definido por el usuario y determinado por 50 más o menos el valor del parámetro de umbral de Contraste fuera del intervalo en la pestaña Advertencias. Según esta evaluación en tiempo real, VRS acepta la imagen y permite que la misma pase a la aplicación de digitalización o la intercepta y responde de acuerdo con la acción definida por el usuario en la pestaña Advertencias.

Por ejemplo, si el umbral es 15 en la pestaña Advertencias, VRS acepta cualquier imagen con un valor de contraste que oscile entre 35 y 65. El intervalo comienza en 35, que es 15 menos que 50 y termina en 65, que es 15 más que 50. Por lo tanto, una imagen con un valor de brillo de 25 estaría fuera del intervalo válido y generaría una advertencia. VRS respondería con la acción incluida en la pestaña Advertencias para Contraste fuera del intervalo.

Umbral de Confianza de color fuera del intervalo

Utilice este umbral para definir el nivel aceptable mínimo para valores de confianza de color. Cuando se digitaliza un documento, VRS evalúa la imagen resultante para determinar si la misma es en color o bitonal. VRS también determina el grado de confianza en la precisión de la evaluación realizada. El nivel de confianza se expresa como un porcentaje que aparece en la barra de estado del Visor interactivo de VRS.

VRS compara el porcentaje con el valor aceptable definido por el usuario, que es el valor de umbral de Confianza de color fuera del intervalo establecido en la pestaña Advertencias. Según esta evaluación en tiempo real, VRS acepta la imagen y permite que la misma pase a la aplicación de digitalización o la intercepta y responde de acuerdo con la acción de Confianza de color fuera del intervalo definido en la pestaña Advertencias.

Por ejemplo, si el umbral es 50 en la pestaña Advertencias, VRS acepta cualquier imagen con un valor de confianza de color igual a o mayor que 50. Por lo tanto, una imagen con un valor de confianza de color menor que 50 quedará por debajo del intervalo válido y generará una advertencia. VRS responderá con la acción incluida en la pestaña Advertencias para Confianza de color fuera del intervalo.

Umbral de Confianza de Orientación automática demasiado baja

Utilice este umbral para definir el nivel aceptable mínimo para valores de confianza de orientación automática. Cuando se digitaliza un documento, VRS evalúa el contenido de la imagen para determinar si dicha imagen debe girarse. VRS también determina el grado de confianza en la precisión de la evaluación realizada. El nivel de confianza se expresa como un porcentaje que aparece en la barra de estado del Visor interactivo de VRS.

VRS compara el nivel de confianza con el valor aceptable definido por el usuario, que es el valor de umbral de Confianza de Orientación automática demasiado baja establecido en la pestaña Advertencias. Según esta evaluación en tiempo real, VRS acepta la imagen y permite que la misma pase a la aplicación de digitalización o la intercepta y responde de acuerdo con la acción de Orientación automática demasiado baja en la pestaña Advertencias.

Por ejemplo, si el umbral de Confianza de Orientación automática demasiado baja es 50 en la pestaña Advertencias, VRS procesará las imágenes para las que tenga un valor de confianza de orientación automática igual o superior a 50. Por lo tanto, una imagen con un valor de confianza de orientación automática inferior a 50 quedará por debajo del intervalo válido y generará una advertencia. VRS responderá con la acción incluida en la pestaña Advertencias para Confianza de Orientación automática demasiado baja.

Temas relacionados

Opciones de acción

Cómo definir las condiciones de excepción

Pestaña Errores

Cómo establecer el umbral

Cómo actualizar la pestaña Advertencias