Voreinstellungen

Name der Voreinstellung

Zeigt den Namen an, unter dem die in der Kofax VRS-Scannerbenutzeroberfläche konfigurierten Einstellungen als "Voreinstellung" gespeichert sind. ("ISIS-Treiber-Voreinstellung" ist ein anderer Name für die Voreinstellung).

Jede Voreinstellung ist einem VRS-Profil zugeordnet, das Sie in der Registerkarte "VRS" konfigurieren können.

Beschreibung

Führt die Beschreibung auf, die dem angegebenen Namen der Voreinstellung zugeordnet ist. Sie können Eingaben direkt im Bereich Beschreibung durchführen.

Speichern unter

Speichert den angegebenen Namen der Voreinstellung unter einem neuen Namen. Jede Voreinstellung wird als ISIS-Treiber-Voreinstellungsdatei (.IDP) gespeichert.

Löschen

Löscht die angegebene Voreinstellung und alle zugehörigen Einstellungen.

Importieren

Importiert eine ISIS-Treiber-Voreinstellungsdatei (.IDP).

Standard

Stellt auf allen Registerkarten im Fenster Kofax VRS-Scanner die Standardeinstellungen wieder her.

OK

Schließt das Fenster und speichert vorgenommene Änderungen.

Abbrechen

Schließt das Fenster ohne Speichern der Änderungen.

Hilfe

Öffnet die Hilfedatei für den Treiber.


Grundeinstellungen

Modus

Gibt den Modus zum Scannen eines Dokuments an:

Element | Beschreibung
Schwarzweiß | Scannt Daten im Schwarzweißmodus mit festem Schwellwert. Dieser Scanmodus eignet sich zum Scannen von Linienzeichnungen und Textdokumenten.
256 Graustufen | Scannt Daten im monochromen 256-Stufe-Graustufen-Modus. Dieser Scanmodus eignet sich zum Scannen von Bildern mit Licht und Schatten, wie z. B. Fotos.
24-Bit-Farbe | Scannt mit 24-Bit-Farbe (16.777.216 Farben). Dieser Scanmodus eignet sich am besten zum Scannen von Farbbildern, wie z. B. Farbfotos.
Automatische Farberkennung | Scannt das Dokument automatisch in Farbe und, wenn keine Farbe erkannt wird, mit binärem Schwellenwert.
Punkte pro Zoll (DPI)

Gibt die Anzahl der Pixel pro Maßeinheit an, meist in Punkte pro Zoll. Die verfügbaren Auflösungen sind geräteabhängig. Einige Geräte unterstützen viel mehr Auflösungseinstellungen, als in der Liste angegeben sind. Um eine nicht aufgeführte Auflösung zu verwenden, wählen Sie die aktuelle Auflösungseinstellung aus, und geben Sie einen neuen numerischen Wert ein. Wenn Sie den Fokus weg von der Auflösungssteuerung verschieben (mittels Tabstopptaste oder per Mausklick), wird der von Ihnen eingegebene Wert durch den nächstliegenden Wert ersetzt, den das Gerät unterstützt.

Papierformat

Wählt unter den vom Gerät unterstützten Größen das Papierformat aus. Wählen Sie ein Papierformat aus, das mit der Größe der zu scannenden Objekte übereinstimmt, oder die nächstgrößere Größe. Wenn ein zu großer Scanbereich gescannt wird, verschwenden die entstehenden Bilddateien Speicherplatz für unnötige weiße Flächen oder überflüssige Daten.

Alle Scanner haben ein Papierformat namens "Maximum des Scanners". Bei Auswahl dieser Größe wird das größte Bild erfasst, das der Scanner zurückgeben kann.

Hinweis: Papiergrößen B nach ISO-Norm (europäisch) unterscheiden sich leicht von Papiergrößen B nach JIS-Norm (japanisch). Treffen Sie in Abhängigkeit von den zu scannenden Seiten eine geeignete Auswahl.

Papierquelle

Gibt den Zufuhrbereich für die zu scannenden Seiten an:

  • Zufuhr: Das Gerät scannt Dokumente aus der Zufuhr.

  • Flachbett: Das Gerät scannt Dokumente vom Flachbett.

Ausrichtung

Gibt die Ausrichtung der Daten in Bezug auf Hoch- oder Querformat der Seite an.

  • Hochformat: Text und andere Daten sind am Hochformat der Seite ausgerichtet.

  • Querformat: Text und andere Daten sind am Querformat der Seite ausgerichtet.

Beim Wechsel der Papierausrichtung von Hochformat zu Querformat werden die im Feld "Papierformat" gewählte Seitenbreite und Seitenlänge getauscht.

Einseitig/Beidseitig

Legt das einseitige Scannen (für einseitige Dokumente) oder das beidseitige Scannen (für zweiseitige Dokumente) fest.

Seitenformat erfassen

Erkennt automatisch das Seitenformat des gescannten Dokuments.

Lange Seite

Scannt und erkennt lange Seiten bis zum maximalen Scannbereich des Scanners. Der maximale Scannbereich ist von den dpi-Bedingungen abhängig.

Einzugsoptionen

Legt den manuellen Einzug fest. Nicht bei allen Scannern verfügbar. Optionen:

  • Normal: Standardeinstellung, kein manueller Einzug.

  • Manueller Einzug: Der Scanner führt die Seiten automatisch zu, sobald sie in den Scanner eingelegt werden.

  • Warten auf Startschalter: Der Benutzer muss erst den Startschalter am Scanner betätigen, bevor der Scanvorgang eingeleitet wird.

Standard

Stellt auf allen Registerkarten im Fenster Kofax VRS-Scanner die Standardeinstellungen wieder her.

OK

Schließt das Fenster und speichert vorgenommene Änderungen.

Abbrechen

Schließt das Fenster ohne Speichern der Änderungen.

Hilfe

Öffnet die Hilfedatei für den Treiber.


VRS

Alter VRS-Profilname

Zeigt den Namen an, unter dem die VirtualReScan (VRS)-Einstellungen des Benutzers gespeichert sind. Die VRS-Profileinstellungen sind von den ISIS-Voreinstellungen getrennt. Jede Voreinstellung ist einem VRS-Profil zugeordnet.

VRS-Profile verwalten

Neu

Öffnet das Fenster Neues VRS-Profil, in dem Sie ein neues Profil erstellen und benennen. Das neue Profil basiert auf einem vorhandenen Profil, das Sie im Fenster angeben können.

Bearbeiten

Bearbeitet ein vorhandenes VRS-Profil durch Wechsel zum VRS-Profileditor, sodass Sie die Einstellungen in VRS-Anpassungssteuerelemente aktualisieren können. Wenn Sie im VRS-Profileditor auf OK klicken, um die Einstellungen zu speichern, wird das Profil aktualisiert.

Löschen

Löscht ein vorhandenes VRS-Profil.

Umbenennen

Benennt ein vorhandenes VRS-Profil um.

VRS-Admin

Öffnet das Fenster VirtualReScan-Verwaltungsdienstprogramm, in dem Einstellungen für Warnungen, Fehler und erweiterte Scanfunktionen konfiguriert werden können. Weitere Informationen finden Sie in der VRS-Hilfe oder dem VRS-Benutzerhandbuch.

Standard

Stellt auf allen Registerkarten im Fenster Kofax VRS-Scanner die Standardeinstellungen wieder her.

OK

Schließt das Fenster und speichert vorgenommene Änderungen.

Abbrechen

Schließt das Fenster ohne Speichern der Änderungen.

Hilfe

Öffnet die Hilfedatei für den Treiber.


Indossierungsdrucker

Indossierungsdrucker aktivieren

Aktiviert die Einstellungen für den Indossierungsdrucker.

Anmerkung aktivieren

Platziert eine Zeichenfolge mit alphanumerischem Text auf das gescannte Bild.

Indossierungstext

Definiert die Ausgabe des Indossierungsdruckers anhand der vom Benutzer vorgenommenen Auswahl vordefinierter Nachrichten. Die Zeichenfolge enthält die benutzerdefinierte Nachricht.

Zähler

Aktivieren

Aktiviert die Zählereinstellungen für die Indossierung.

Zählstart

Gibt den Anfangszählerstand für die Indossierung an. Dieser Wert wird auf der ersten indossierten Seite gedruckt und dann inkrementiert.

Zählerhöhung

Gibt den Wert für die Zählerhöhung an, der bei jedem Scannen einer Originalseite zum Zähler addiert oder von diesem subtrahiert wird. Ein Inkrement oder Dekrement kann angegeben werden. In der Regel wird der Wert 1 für einseitige Originale und der Wert 2 für zweiseitige Originale festgelegt.

Zählziffern

Gibt die Anzahl der Ziffern für den Zähleranteil des Indossierungszeichensatzes an. Diese Einstellung ist geräteabhängig. Wenn das Gerät acht Ziffern drucken kann und eine vierstellige Zahl gedruckt werden soll, geben Sie 4 in das Feld ein. Standardmäßig werden für nicht genutzte Eingangsziffern Nullen verwendet.

Ausrichtung

Gibt die Ausrichtung für den Indossierungszeichensatz an. Die verfügbaren Optionen sind geräteabhängig. Wählen Sie die gewünschte Ausrichtung in der Liste aus.

Oberer Indossierungsdruckversatz

Gibt den Abstand vom oberen Rand des Papiers an, ab dem der Indossierungszeichensatz gedruckt werden soll. Dieser Wert ist geräteabhängig und kann in Zoll, Zentimeter oder Pixel angegeben werden.

Linker Anmerkungsversatz

Gibt den Abstand vom linken Rand des Papiers an, ab dem der Anmerkungszeichensatz gedruckt werden soll. Dieser Wert ist geräteabhängig und kann in Zoll, Zentimeter oder Pixel angegeben werden.

Einheiten

Gibt den Versatzwert in Zoll, Zentimeter oder Pixel an.

Beispiel

Zeigt die Zeichen aus dem Feld Indossierungstext und/oder die Ziffern aus den Einstellungen unter Zähler an.

Standard

Stellt auf allen Registerkarten im Fenster Kofax VRS-Scanner die Standardeinstellungen wieder her.

OK

Schließt das Fenster und speichert vorgenommene Änderungen.

Abbrechen

Schließt das Fenster ohne Speichern der Änderungen.

Hilfe

Öffnet die Hilfedatei für den Treiber.


Barcode

Barcode-Erkennung

Aktiviert die Erkennung von Barcodes in gescannten Dokumenten. Verfügbare Einstellungen:

  • Aus: Keine Barcode-Erkennung.

  • Standard: Aktiviert die Erkennung der folgenden Barcode-Arten: Code 3 von 9, Code 2 von 5 Interleaved, Code 128, EAN, UPC-A, UPC-E, Code 93, Codabar, Postnet, Linear 2 von 5.

  • Erweitert: Aktiviert die Erkennung zusätzlicher Barcode-Arten: Aztec, PDF-417, Datamatrix, Maxicode und QR Code.

Barcode-Arten

Gibt die Arten der Barcodes an, nach denen das Gerät suchen soll. Das Kontrollkästchen für die Barcode-Art muss aktiviert werden, damit der zugehörige Barcode erkannt wird. Einige Barcode-Arten sind mit anderen Arten nicht kompatibel. Wenn also bestimmte Barcodes ausgewählt werden, dann werden die Kontrollkästchen für die nicht kompatiblen Barcodes automatisch deaktiviert.

Suchrichtungen

Gibt die Ausrichtungen für die zu suchenden Barcodes an. Es werden nur Barcodes von der Suche erkannt, die eine der angegebenen Ausrichtungen aufweisen.

Minimalbreite

Gibt die minimale physische Breite des Barcodes an.

Minimalhöhe

Gibt die minimale physische Höhe des Barcodes an.

Mindestzeichenanzahl

Gibt die Mindestanzahl der Zeichen an, die zum Erkennen eines gültigen Barcodes erforderlich sind. Barcodes mit weniger Zeichen werden nicht von der Suche erkannt.

Maximum an Barcodes pro Seite

Gibt die maximale Anzahl der Barcodes an, die pro Seite erkannt werden.

Maximum an Barcodes pro Zeile

Gibt die maximale Anzahl der Barcodes an, die in einer bestimmten Suchrichtung erkannt werden. Wenn beispielsweise drei Barcodes auf der Seite angeordnet sind und für die Option Maximum an Barcodes pro Zeile der Wert 2 festgelegt wird, würden nur zwei Barcodes zurückgegeben werden.

Prüfsumme überprüfen

Überprüft die Prüfsumme (falls verfügbar) der Barcodes. Barcodes mit einer ungültigen Prüfsumme werden nicht zurückgegeben, wohl aber Barcodes, die keine Prüfsumme aufweisen.

Standard

Stellt auf allen Registerkarten im Fenster Kofax VRS-Scanner die Standardeinstellungen wieder her.

OK

Schließt das Fenster und speichert vorgenommene Änderungen.

Abbrechen

Schließt das Fenster ohne Speichern der Änderungen.

Hilfe

Öffnet die Hilfedatei für den Treiber.


Patch Code

Aktivieren

Ermöglicht das Erkennen von Patch Codes in den gescannten Dokumenten durch den Scanner.

Suchrichtungen

Gibt die Ausrichtungen für die zu suchenden Patch Codes an. Es werden nur Patch Codes von der Suche erkannt, die eine der angegebenen Ausrichtungen aufweisen.

Horizontalversatz

Automatisch

Aktiviert die automatische Neupositionierung des Patch Codes nach rechts oder links.

Versatz

Gibt den seitlichen Versatz des Patch Codes (vom Rand der Seite) an.

Als Auftragsteilungsblatt behandeln

Gibt die Arten der Patch Codes an, die das Gerät als Auftragsteilungsblatt behandeln soll. Für jede ausgewählte Patch Code-Art wird der Patch Code behandelt, als wäre die Seite ein Auftragsteilungsblatt. Der Patch Code wird verworfen und nur das Auftragsteilungsblatt wird verwendet.

Standard

Stellt auf allen Registerkarten im Fenster Kofax VRS-Scanner die Standardeinstellungen wieder her.

OK

Schließt das Fenster und speichert vorgenommene Änderungen.

Abbrechen

Schließt das Fenster ohne Speichern der Änderungen.

Hilfe

Öffnet die Hilfedatei für den Treiber.


Informationen zu diesem Hilfesystem

In diesem Dokument finden Sie Hilfe bei der Einrichtung und Verwendung des Treibers von EMC Corporation ISIS® für den Kofax VRS-Scanner.

ISIS (Image and Scanner Interface Specification) ist ein Branchenstandard zur Steuerung von Bildgewinnungsgeräten, wie z. B. Scannern oder Kameras, und zur Übertragung der Ausgabedaten auf einen Computer. ISIS stellt ein System aus mehreren Softwaremodulen dar, wobei jedes Modul für eine bestimmte Bildbearbeitungsfunktion konzipiert wurde. Softwareentwicklern bietet ISIS eine stabile und einheitliche Schnittstelle zur Integration von Bildgewinnungsgeräten in Anwendungen. Da ISIS ein Branchenstandard ist, können Benutzer bei der Verwendung von ISIS-Scannertreibern davon ausgehen, dass die erworbene Hardware von einer großen Anzahl kompatibler Anwendungen unterstützt wird.

Die Anweisungen in diesem Handbuch sind notwendigerweise relativ allgemein gehalten. Es wird die typische Verwendung des Treibers durch ein ISIS-Anwendungsprogramm beschrieben. Beschreibungen und Anweisungen in den Hilfethemen beziehen sich auf die integrierten Benutzeroberflächen des ISIS-Treibers. Entwickler von ISIS-Anwendungen haben jedoch die Möglichkeit, die integrierten Benutzeroberflächen durch selbst erstellte Benutzeroberflächen zu ersetzen. Daher können Erscheinungsbild und Bedienung dieses Scanners in Abhängigkeit von den mit dem Gerät verwendeten ISIS-Anwendungen variieren.

Treiberzertifizierung

Zeigt Zertifizierung des Treibers durch EMC Corporation an.

Hilfesystem-Copyright

Copyright © 2009 EMC Corporation. Alle Rechte vorbehalten.

Die Informationen dieses Dokuments entsprechen dem aktuellen Stand am Tag der Veröffentlichung. Die Informationen können jederzeit ohne Vorankündigung geändert werden.

DIE INFORMATIONEN IN DIESER VERÖFFENTLICHUNG WERDEN OHNE MÄNGELGEWÄHR BEREITGESTELLT. EMC CORPORATION GIBT KEINE ZUSICHERUNGEN ODER GARANTIEN JEGLICHER ART IN BEZUG AUF DIE INFORMATIONEN IN DIESER VERÖFFENTLICHUNG UND SCHLIEßT INSBESONDERE KONKLUDENTE GARANTIEN DER HANDELSÜBLICHKEIT ODER EIGNUNG FÜR EINEN BESTIMMTEN ZWECK AUS.

Das Verwenden, Kopieren und Verbreiten jeglicher EMC-Software, die in dieser Veröffentlichung beschrieben wird, erfordert eine gültige Softwarelizenz.

Eine aktuelle Liste der EMC-Produktnamen erhalten Sie unter den EMC Corporation-Marken auf EMC.com.

Alle anderen hier aufgeführten Marken sind Eigentum der jeweiligen Besitzer.

Dokumentnummer: pixkofax.chm – 1.0 (JRP 12-FEB-2009) DE-DE


Kofax VRS-Scanner Hilfe

Version 1.0


Geräteeinstellungen konfigurieren

Ausgewähltes Gerät

Gibt den vom Treiber zu verwendenden Scanner an. Wenn der Treiber den Scanner findet, wird die USB-/SCSI-Adresse im Fenster "Ausgewähltes Gerät" angezeigt.

Standardpapierformat

Wählt das Standardpapierformat aus, das Sie am häufigsten scannen.

Hinweis: Sie können das zu scannende Papierformat jederzeit ändern – dies ist lediglich die Voreinstellung des Scanners.

OK

Schließt das Fenster und speichert vorgenommene Änderungen.

Abbrechen

Schließt das Fenster ohne Speichern der Änderungen.

Info

Zeigt Zertifizierung des Treibers durch EMC Corporation an.