Préréglages

Nom du préréglage

Affiche le nom sous lequel les paramètres configurés à partir de l'interface utilisateur du Scanner VRS Kofax sont enregistrés en tant que « préréglage » (« Préréglages du pilote ISIS » est un autre nom pour le préréglage).

Chaque préréglage est associé à un profil VRS, que vous pouvez configurer dans l'onglet VRS.

Description

Affiche la description associée avec le nom du préréglage sélectionné. Vous pouvez la saisir directement dans la zone Description.

Enregistrer sous

Enregistre le nom de préréglage sélectionné sous un nouveau nom. Chaque préréglage est enregistré dans un fichier de préréglages du pilote ISIS (.IDP).

Supprimer

Supprime le préréglage spécifié et tous les paramètres associés.

Importer

Importe un fichier de préréglages du pilote ISIS (*.IDP).

Par défaut

Rétablit la configuration par défaut de tous les onglets dans la fenêtre Scanner VRS Kofax.

OK

Ferme la fenêtre après avoir enregistré les modifications.

Annuler

Ferme la fenêtre sans enregistrer les modifications.

Aide

Ouvre le fichier d'aide du pilote.


Principaux

Mode

Précise le mode de numérisation d'un document :

Élément | Description
Noir et blanc | Numérise des données en utilisant un mode noir et blanc à seuil fixe. Ce mode de numérisation est adapté à la numérisation de dessins linéaires et de documents texte.
256 niveaux de gris | Numérise des données en utilisant un mode niveau de gris monochrome à 256 niveaux. Ce mode de numérisation est adapté à la numérisation d'images contenant ombre et lumière, telles que des photographies.
Couleur 24 bits | Numérise en couleur 24 bits (16 777 216 couleurs). Ce mode de numérisation est adapté à la numérisation d'images en couleurs, telles que des photographies en couleurs.
Détection automatique des couleurs | Numérise automatiquement le document en couleur, puis effectue un seuillage en binaire, si aucune couleur n'est détectée.
Points par pouce

Indique le nombre de pixels par unité de mesure, généralement spécifié sous la forme points par pouce. Les résolutions disponibles dépendent du périphérique. Certains périphériques prennent en charge plus de réglages de résolution que ceux affichés dans la liste. Pour utiliser une résolution non répertoriée, sélectionnez le réglage de résolution en cours et entrez une nouvelle valeur numérique. Lorsque vous éloignez la focalisation (onglet ou clic) de la commande de résolution, la valeur que vous avez entrée est remplacée par la valeur la plus proche prise en charge par le périphérique.

Format de page

Sélectionne le format de page parmi les formats pris en charge par le périphérique. Vous devez sélectionner un format de page qui correspond à la taille des éléments que vous numérisez ou le format supérieur le plus proche. Si vous numérisez une zone trop vaste, les fichiers images produits gaspilleront de l'espace en stockant un espace blanc inutile ou des données indésirables (bruit).

Tous les scanneurs ont un format de page appelé « Maximum du scanner ». La sélection de ce format permet de capturer l'image la plus large que le scanneur soit capable de produire.

Remarque : les formats de page B ISO (Européen) sont légèrement différents des formats de pages B JIS (Japonais). Choisissez le format approprié en fonction des pages que vous numérisez.

Source papier

Spécifie l'emplacement de chargement pour les pages à numériser :

  • Magasin d'alimentation : indique au périphérique de numériser des documents à partir du magasin d'alimentation.

  • A plat : indique au périphérique de numériser des documents à partir du plateau.

Orientation

Précise l'orientation des données sur la longueur ou la largeur de la page.

  • Portrait : le texte et les autres données sont orientés sur la largeur de la page.

  • Paysage : le texte et les autres données sont orientés sur la longueur de la page.

En passant de Portrait à Paysage, la mise en page modifie la largeur et la longueur de page sélectionnées dans le champ Format de page.

Recto/Recto-verso

Définit la numérisation en mode recto (documents recto uniquement) ou recto-verso (documents recto-verso).

Détection taille papier

Détecte automatiquement le format du document numérisé.

Page longue

Numérise et détecte les pages longues, jusqu'au maximum du scanneur. La taille maximale de fichier dépend des conditions ppp.

Options d'alimentation

Détermine l'alimentation manuelle. N'est pas disponible sur tous les scanneurs. Les options sont les suivantes :

  • Normal : paramètre par défaut, pas d'alimentation manuelle.

  • Alimentation manuelle : le scanneur alimentera automatiquement les pages au fur et à mesure qu'elles sont mises dans le scanneur.

  • En attente. Appuyez sur le bouton Start. : le scanneur attendra que l'utilisateur clique sur le bouton Démarrer pour commencer la numérisation.

Par défaut

Rétablit la configuration par défaut de tous les onglets dans la fenêtre Scanner VRS Kofax.

OK

Ferme la fenêtre après avoir enregistré les modifications.

Annuler

Ferme la fenêtre sans enregistrer les modifications.

Aide

Ouvre le fichier d'aide du pilote.


VRS

Nom de profil VRS

Affiche le nom sous lequel sont enregistrés les paramètres VirtualReScan (VRS) de l'utilisateur. Les paramètres de profil VRS sont séparés des paramètres ISIS préréglés. Chaque préréglage est associé à un profil VRS.

Gérer les profils VRS

Nouveau

Ouvre la fenêtre Nouveau profil VRS où vous pouvez créer et nommer un nouveau profil. Le nouveau profil est fondé sur un profil existant que vous spécifiez dans la fenêtre.

Modifier

Modifie un profil VRS existant en basculant vers l'Éditeur de profil VRS, afin que vous puissiez mettre à jour les paramètres dans les Contrôles de réglage VRS. Lorsque vous cliquez sur OK dans l'Éditeur de profil VRS pour enregistrer les paramètres, le profil est mis à jour.

Supprimer

Supprime un profil VRS existant.

Renommer

Renomme un profil VRS existant.

Admin VRS

Ouvre la fenêtre de l'Utilitaire d'administration VirtualReScan, vous permettant de configurer les paramètres concernant les avertissements, les erreurs et les fonctionnalités de numérisation accélérée. Pour plus d'informations, référez-vous à l'Aide VRS ou au Guide de l'utilisateur VRS.

Par défaut

Rétablit la configuration par défaut de tous les onglets dans la fenêtre Scanner VRS Kofax.

OK

Ferme la fenêtre après avoir enregistré les modifications.

Annuler

Ferme la fenêtre sans enregistrer les modifications.

Aide

Ouvre le fichier d'aide du pilote.


Dispositif d'impression

Activer le dispositif d'impression

Active les paramètres du dispositif d'impression.

Activer l'annotation

Place une chaîne de texte alphanumérique sur l'image numérisée.

Texte du dispositif d'impression

Définit la sortie du dispositif d'impression d'après la sélection de messages prédéfinis par l'utilisateur. La chaîne contient le message défini par l'utilisateur.

Compteur

Activer

Active les paramètres du compteur pour l'endossement.

Début du compteur

Indique le numéro de départ pour l'endossement. Cette valeur est imprimée sur la première page endossée et est ensuite incrémentée.

Incrément du compteur

Spécifie l'incrément du compteur (positif ou négatif) à chaque fois qu'une page originale est numérisée. Une augmentation ou une diminution peut être spécifiée. 1 est généralement désigné pour un original d'un seul côté et 2 pour un original recto-verso.

Chiffres du compteur

Indique le nombre de chiffres à inclure dans la partie compteur de la chaîne d'endossement. Ce réglage dépend du périphérique. Si le périphérique peut imprimer huit chiffres et que vous souhaitez imprimer un nombre à quatre chiffres, saisissez 4 dans le champ. Par défaut, des zéros sont imprimés à la place des chiffres de tête non utilisés.

Orientation

Indique l'orientation de la chaîne d'endossement. Les choix disponibles dépendent du périphérique. Sélectionnez l'orientation de votre choix dans la liste.

Décalage vers le haut du dispositif d'impression

Précise la distance depuis le bord supérieur du papier à laquelle imprimer la chaîne d'endossement. Cette valeur dépend du périphérique et est définie en pouces, centimètres ou pixels.

Déclage vers la gauche de l’annotation

Précise la distance entre le bord supérieur du papier et l'endroit où imprimer la chaîne d'annotation. Cette valeur dépend du périphérique et est définie en pouces, centimètres ou pixels.

Unités

Indique si la valeur de décalage est en pouces, centimètres ou pixels.

Exemple

Affiche les caractères saisis dans le champ Texte du dispositif d'impression et/ou les chiffres dans les paramètres du Compteur.

Par défaut

Rétablit la configuration par défaut de tous les onglets dans la fenêtre Scanner VRS Kofax.

OK

Ferme la fenêtre après avoir enregistré les modifications.

Annuler

Ferme la fenêtre sans enregistrer les modifications.

Aide

Ouvre le fichier d'aide du pilote.


Code-barres

Détection de codes-barres

Active la détection de codes-barres dans les documents numérisés. Les paramètres suivants sont disponibles :

  • Désactivé : aucune détection de code-barres.

  • Standard : active la détection des types de code-barres Code 3 sur 9, Code 2 sur 5 entrelacé, Code 128, EAN, UPC-A, UPC-E, Code 93, Codabar, Postnet et Linéaire 2 sur 5.

  • Améliorée : active la détection de types de code-barres supplémentaires : Aztec, PDF-417, Datamatrix, Maxicode et QR Code.

Types de codes-barres

Spécifie les types de codes-barres que le périphérique doit rechercher. La case correspondant au type de codes-barres doit être cochée pour que le code-barres en question soit détecté. Certains types de codes-barres sont incompatibles. Par conséquent, si vous sélectionnez un code-barres, les codes-barres non compatibles seront désélectionnés.

Sens de recherche

Spécifie dans quel sens la recherche de codes-barres doit être effectuée. Seuls les codes-barres orientés dans le sens spécifié seront détectés.

Largeur minimum

Spécifie la largeur minimum du code-barres.

Hauteur minimum

Spécifie la hauteur minimum du code-barres.

Nombre de caractères minimum

Spécifie le nombre minimum de caractères pour la détection d'un code-barres valide. Les codes-barres comprenant un nombre de caractères inférieur à celui spécifié ne seront pas détectés.

Nombre de codes-barres maximum par page

Spécifie le nombre maximum de codes-barres à détecter par page.

Nombre de codes-barres maximum par ligne

Spécifie le nombre maximum de codes-barres à détecter dans un sens de recherche spécifique. Par exemple, si vous avez 3 codes-barres alignés sur une page et que le Nombre de codes-barres maximum par ligne est défini sur 2, seuls 2 codes-barres seront renvoyés.

Vérifier la somme de contrôle

Vérifie la somme de contrôle (le cas échéant) des codes-barres. Le périphérique ne renverra pas les codes-barres dont la somme de contrôle est mauvaise, mais renverra les codes-barres n'ayant pas de somme de contrôle.

Par défaut

Rétablit la configuration par défaut de tous les onglets dans la fenêtre Scanner VRS Kofax.

OK

Ferme la fenêtre après avoir enregistré les modifications.

Annuler

Ferme la fenêtre sans enregistrer les modifications.

Aide

Ouvre le fichier d'aide du pilote.


Code patch

Activer

Permet au scanneur de détecter les codes patch dans les documents numérisés.

Sens de recherche

Spécifie dans quel sens la recherche de codes patch doit être effectuée. Seuls les codes patch orientés dans le sens spécifié seront détectés.

Décalage horizontal

Automatique

Permet de repositionner de manière automatique le code patch à droite ou à gauche.

Décalage

Spécifie le décalage latéral du code patch (depuis le bord de page).

Traiter en tant que séparateurs de tâche

Spécifie les types de codes patch que le périphérique doit traiter comme séparateurs de page. Pour chaque type de code patch sélectionné, le code patch sera traité comme si la page était un séparateur de tâche. Le code patch sera ignoré et seul le séparateur de tâche sera utilisé.

Par défaut

Rétablit la configuration par défaut de tous les onglets dans la fenêtre Scanner VRS Kofax.

OK

Ferme la fenêtre après avoir enregistré les modifications.

Annuler

Ferme la fenêtre sans enregistrer les modifications.

Aide

Ouvre le fichier d'aide du pilote.


À propos de ce système d'aide

Ce document constitue une aide pour l'installation et l'utilisation du pilote EMC Corporation ISIS® du scanner VRS Kofax.

ISIS (Image and Scanner Interface Specification) est une norme industrielle qui permet le contrôle de périphériques de capture d'images, comme un scanneur ou un appareil photo, ainsi que le transfert des images vers un système informatique. ISIS consiste en un système de modules logiciels qui remplissent chacun une fonction spécifique dans le domaine de l'imagerie. ISIS offre aux développeurs d'applications une interface robuste et cohérente qui permet l'intégration des périphériques de capture d'images dans les applications. ISIS étant une norme industrielle, les utilisateurs de pilotes ISIS sont assurés que le matériel qu'ils ont acheté sera compatible avec de multiples applications.

Ces instructions sont, par nécessité, quelque peu génériques. Elles décrivent une utilisation courante du pilote par une application ISIS. Les descriptions et les instructions dans les rubriques d'aide font référence aux interfaces utilisateur intégrées disponibles dans le pilote ISIS. Les développeurs d'applications ISIS sont toutefois libres de créer leurs propres interfaces utilisateur et de contourner les interfaces intégrées. Par conséquent, l'apparence et le fonctionnement de ce scanneur dans votre application peuvent varier en fonction de l'application ISIS utilisée.

Certification pilote

Affiche la certification du pilote par EMC Corporation.

Copyright du système d'aide

Copyright © 2009 EMC Corporation. Tous droits réservés.

EMC croit que les informations contenues dans cette publication sont exactes à la date de leur publication. Les informations sont susceptibles d'être modifiées sans préavis.

LES INFORMATIONS DANS CETTE PUBLICATION SONT FOURNIES « EN L'ÉTAT ». EMC CORPORATION N'ACCEPTE AUCUNE RESPONSABILITÉ QUANT AUX INFORMATIONS CONTENUES DANS CETTE PUBLICATION ET REJETTE SPÉCIFIQUEMENT TOUTE GARANTIE IMPLICITE DE QUALITÉ MARCHANDE ET D'APTITUDE À UN USAGE PARTICULIER.

L'utilisation, la copie et la diffusion de tout logiciel EMC décrit dans cette publication sont soumises à licence.

Reportez-vous à la liste des marques déposées d'EMC Corporation sur EMC.com pour la liste la plus récente des noms de produits EMC.

Toutes autres marques commerciales citées ici sont la propriété de leurs propriétaires respectifs.

Référence du document : pixkofax.chm - 1.0 (JRP 12-FEV-2009) FR-FR


Aide du Scanner VRS Kofax

Version 1.0


Configurer les paramètres du dispositif

Dispositif sélectionné

Précise le scanneur utilisé par le pilote. Dès que le pilote parvient à localiser le scanneur, son adresse USB/SCSI s'affiche dans la fenêtre Dispositif sélectionné.

Format de page par défaut

Permet de sélectionner le format de page par défaut le plus souvent numérisé.

Remarque : vous pouvez modifier ce format et sélectionner n'importe quel autre format disponible, à tout moment, lors de l'utilisation du scanneur. Il s'agit du paramètre utilisé par défaut par le périphérique.

OK

Ferme la fenêtre après avoir enregistré les modifications.

Annuler

Ferme la fenêtre sans enregistrer les modifications.

A propos

Affiche la certification du pilote par EMC Corporation.