Előbeállítások

Előbeállítás neve

Megjeleníti a nevet, amely alatt a Kofax VRS lapolvasó kezelőfelületéből megadott beállítások előbeállításként vannak elmentve. (Az előbeállítások másik neve „ISIS Driver Preset" (ISIS meghajtó előbeállításai).)

Minden előbeállítás egy VRS-profilhoz tartozik, amely a VRS-lapból van beállítva.

Ismertetés

Megjeleníti a kiválasztott előbeállítás nevéhez kapcsolódó ismertetést. Közvetlenül az Ismertetés mezőbe írhat.

Mentés másként

A kiválasztott előbeállítás nevét új név alatt menti el. Minden előbeállítás ISIS Driver Preset (.IDP) fájlként lesz elmentve.

Törlés

Törli a megadott előbeállítást és valamennyi kapcsolódó beállítást.

Import

ISIS Driver Preset (.IDP) fájl importálása.

Alapértelmezett

Visszaállítja a Kofax VRS lapolvasó ablakban lévő lapok értékeit az alapértelmezett beállításokra.

OK

Bezárja az ablakot a módosítások mentése után.

Visszavonás

Bezárja az ablakot a módosítások mentése nélkül.

Súgó

Megnyitja az illesztőprogram Súgó fájlját.


Fő beállítások

Mód

Megadja a dokumentum beolvasásának módját:

Elem | Leírás
Fekete––fehér | Adatok beolvasása rögzített küszöbérték mellett, fekete-fehér módban. A lapolvasási mód vonalas rajzok és szöveges dokumentumok beolvasásához alkalmazható.
256 szintű szürke | Adatok beolvasása 256 szintű, monokróm szürkeárnyalat módban. A lapolvasási mód fényes és árnyékos részleteket tartalmazó képek, például fényképek beolvasásához alkalmazható.
24 bites szín | 24 bites színnel (16 777 216 szín) történő lapolvasás. A lapolvasási mód színes képek, például színes fotók beolvasásához alkalmazható.
Automatikus színfelismerés | Automatikusan beolvassa a színes dokumentumot, majd meghatározza a bináris küszöbértéket, ha nem érzékel színt.
Pont / hüvelyk

Megadja a mértékegységenkénti képpontok számát, melynek megnevezése általában pont/hüvelyk (dpi). Az elérhető lehetőségek eszközfüggőek. Vannak olyan eszközök, melyek a listában felsoroltnál több felbontást támogatnak. Amennyiben olyan felbontást kíván használni, melyet a lista nem tartalmaz, válassza az aktuális felbontási beállítást, és adjon meg új számértéket. Ha megszűnteti a felbontás-vezérlő kijelölését (tabulátorral vagy kattintással), a megadott értéket a rendszer az eszköz által támogatott értékhez legközelebbire változtatja.

Oldalméret

Kiválasztja az oldalméretet az eszköz által támogatott méretek közül. Olyan oldalméretet válasszon, mely megfelel a beolvasandó elem méretének vagy annál nagyobb (legközelebb esik hozzá). Amennyiben túl nagy területet olvas be, a képfájl túl sok helyet foglal el, mert a szükségesnél több fehér (üres) területet vagy nem kívánt adatot (zajt) tartalmaz.

Minden lapolvasó rendelkezik egy úgy nevezett „Lapolvasó maximuma” oldalmérettel. A méret kiválasztásával az eszköz a lehető legnagyobb méretben olvassa be a képet.

Megjegyzés: Az ISO (európai) B oldalméretek kissé eltérnek a JIS (japán) B oldalméretektől. A beolvasandó lapok alapján döntse el, melyik lehetőséget választja.

Papírforrás

Megadja a beolvasandó lapok adagolásának helyét:

  • Betöltő: Az eszköz a betöltőben adagolt lapokat olvassa be.

  • Síkágyas: Az eszköz a síkágyban adagolt lapokat olvassa be.

Tájolás

Megadja az adatok tájolását a lap rövidebb vagy hosszabb oldala vonatkozásában.

  • Álló: A szöveg és a többi adat a lap rövidebb oldalának irányában helyezkednek el.

  • Fekvő: A szöveg és a többi adat a lap hosszabb oldalának irányában helyezkednek el.

Amennyiben Álló tájolásról Fekvőre vált, a rendszer felcseréli az Oldalméret mezőben megadott oldalszélességet és -hosszt.

Egyszeres/Kétszeres

Megadja, hogy az eszköz egyszeres (egyoldalas dokumentumok) vagy kétszeres (kétoldalas dokumentumok) beolvasást végezzen.

Papírméret észlelése

Az eszköz automatikusan észleli a beolvasandó dokumentum oldalméretét.

Hosszú oldal

Az eszköz hosszú oldalakat olvas be és észlel, az általa kezelni tudott maximális fájlméretig. A maximális fájlméret a dpi feltételektől függ.

Betöltési lehetőségek

Kézi betöltés megadása. Nem minden lapolvasón elérhető. A következő opciók közül választhat:

  • Normál: Alapértelmezett beállítás, nincs kézi betöltés.

  • Kézi betöltés: A lapolvasó automatikusan behúzza a lapokat azok adagolásakor.

  • Vár az indítógomb megnyomására: A lapolvasó megvárja, míg a felhasználó megnyomja az indítógombot, és azt követően kezdi meg a beolvasást.

Alapértelmezett

Visszaállítja a Kofax VRS lapolvasó ablakban lévő lapok értékeit a gyári alapbeállításokra.

OK

Bezárja az ablakot a módosítások mentése után.

Mégse

Bezárja az ablakot a módosítások mentése nélkül.

Súgó

Megnyitja az illesztőprogram Súgó fájlját.


VRS

VRS profil neve

Megjeleníti a nevet, ahol a felhasználó VirtualReScan (VRS) beállításai mentve vannak. A VRS profil beállításai különböznek az ISIS alapbeállításoktól. Minden előbeállításhoz tartozik VRS profil.

VRS profilok kezelése

Új

Megnyitja az Új VRS profil ablakot, ahol új profilt hozhat létre és nevezhet el. Az új profil alapja az ablakban megadott létező profil.

Szerkesztés

Meglévő VRS profil szerkesztése a VRS profilszerkesztőre váltással, azaz frissítheti a VRS beállítás vezérlők értékeit. A profil frissítése: kattintson az OK gombra a VRS profilszerkesztőben a beállítások mentéséhez.

Törlés

Meglevő VRS profilt eltávolít.

Átnevezés

Meglevő VRS profilt átnevez.

VRS admin

Megnyitja a VirtualReScan hálózati felügyelő segédprogram ablakot, mely lehetővé teszi figyelmeztetések, hibák és gyorsított lapolvasási funkciók beállításainak konfigurálását. További tudnivalókat a VRS súgójában vagy felhasználói útmutatójában talál.

Alapértelmezett

Visszaállítja a Kofax VRS lapolvasó ablakban lévő lapok értékeit a gyári alapbeállításokra.

OK

Bezárja az ablakot a módosítások mentése után.

Visszavonás

Bezárja az ablakot a módosítások mentése nélkül.

Súgó

Megnyitja az illesztőprogram Súgó fájlját.


Mechanikus nyomtató

Megerősítő engedélyezése

Engedélyezi a mechanikus nyomtató beállításait.

Megjegyzés engedélyezése

Alfanumerikus karakterláncot helyez el a beolvasott képen.

Megerősítő szöveg

Meghatározza a mechanikus nyomtató kimenetét a felhasználó által kiválasztott előre meghatározott üzenetek alapján. A karakterlánc tartalmazza a felhasználó által előre meghatározott üzenetet.

Számláló

Engedélyezés

Engedélyezi a számlálóbeállításokat megerősítéshez.

Számláló indítása

Megadja a megerősítés kezdőszámát. Az eszköz rányomtatja az értéket az első megerősített oldalra, majd lépésenként növeli.

Számláló léptéke

Megadja a számláló léptékét, mellyel a rendszer növeli vagy csökkenti a számláló értékét az egyes eredetik beolvasása után. A többszöröse vagy töredéke használható a lépték növeléséhez és csökkentéséhez. Egyoldalas eredeti esetében általában 1, kétoldalaséban pedig 2 használatos.

Számláló számjegyei

Megadja a megerősítő string számláló részében található számjegyek számát. A beállítás eszközfüggő. Ha az eszköz nyolc számjegyet tud nyomtatni, és négyjegyű számot kíván nyomtatni, adja meg a 4 -es értéket a mezőben. A fel nem használt számjegyek helyén alapértelmezetten nulla jelenik meg.

Tájolás

Megadja a megerősítő string tájolását. Az elérhető lehetőségek eszközfüggőek. Válassza ki a megfelelő tájolást a listából.

Megerősítő felső eltolás

Megadja a lap felső szélétől számított távolságot a megerősítő string nyomtatásához. Az érték eszközfüggő, és hüvelykben, centiméterben vagy képpontban adható meg.

Megjegyzés eltolása balra

Megadja a lap bal szélétől számított távolságot a megjegyzést tartalmazó string nyomtatásához. Az érték eszközfüggő, és hüvelykben, centiméterben vagy képpontban adható meg.

Egység

Megadja az eltolás értékét hüvelykben, centiméterben vagy képpontban.

Példa

Megjeleníti a Megerősítőszöveg mezőben begépelt karaktereket és/vagy a Számláló beállítás alatti számjegyeket.

Alapértelmezett

Visszaállítja a Kofax VRS lapolvasó ablakban lévő lapok értékeit az alapértelmezett beállításokra.

OK

Bezárja az ablakot a módosítások mentése után.

Visszavonás

Bezárja az ablakot a módosítások mentése nélkül.

Súgó

Megnyitja az illesztőprogram Súgó fájlját.


Vonalkód

Vonalkódészlelés

Lehetővé teszi vonalkódok észlelését a beolvasott dokumentumokban. A következő beállítások közül választhat:

  • Ki: Nincs vonalkódészlelés.

  • Alap: A következő vonalkódtípusok észlelését teszi lehetővé: 3 / 9. kód, Interleaved 2 / 5. kód, 128. kód, EAN, UPC-A, UPC-E, 93. kód, Codabar, Postnet, 2 / 5 soros

  • Speciális: További vonalkódtípusok észlelését teszi lehetővé: Aztec, PDF-417, Datamatrix, Maxicode és QR kód.

Vonalkódtípusok

Meghatározza az eszköz által keresett vonalkódtípusokat. A vonalkódtípus jelölőnégyzetét be kell jelölni ahhoz, hogy az eszköz megtalálja az adott vonalkódot. Vannak olyan vonalkódtípusok, melyek nem kompatibilisek másokkal; így meghatározott vonalkódok kiválasztásával törli a nem kompatibilis vonalkódok jelölőnégyzetének kijelölését.

Keresési utasítások

Megadja a vonalkódok keresési irányát/irányait. Az eszköz csak a meghatározott irányba mutató vonalkódokat ismeri fel.

Minimális szélesség

Megadja a vonalkód minimális fizikai szélességét.

Minimális magasság

Megadja a vonalkód minimális fizikai magasságát.

Minimális karakterszám

Megadja az érvényes vonalkód kereséséhez szükséges minimális karakterszámot. A megadott számnál kevesebb karakterből álló vonalkódokat az eszköz nem észleli.

Vonalkódok maximális száma oldalanként

Megadja az oldalanként észlelt vonalkódok maximális számát.

Vonalkódok maximális száma soronként

Megadja az adott keresési irányban észlelendő vonalkódok maximális számát. Ha például egy oldalon 3 vonalkód található, de a Vonalkódok maximális száma soronként beállítás értéke 2, az eszköz csak 2 vonalkód megtalálását jelzi.

Ellenőrzőösszeg igazolása

Igazolja a vonalkódokon levő ellenőrzőösszeget (ha van ilyen). Az eszköz nem jelzi a hibás ellenőrzőösszegű vonalkódokat, az ellenőrzőösszeg nélkülieket azonban igen.

Alapértelmezett

Visszaállítja a Kofax VRS lapolvasó ablakban lévő lapok értékeit az alapértelmezett beállításokra.

OK

Bezárja az ablakot a módosítások mentése után.

Mégse

Bezárja az ablakot a módosítások mentése nélkül.

Súgó

Megnyitja az illesztőprogram Súgó fájlját.


Javítási kód

Engedélyezés

Engedélyezi, hogy a lapolvasó észlelje a javítási kódokat a beolvasott dokumentumokban.

Keresési utasítások

Megadja a javítási kódok keresési irányát/irányait. Az eszköz csak a meghatározott irányba mutató javítási kódokat ismeri fel.

Vízszintes eltolás

Automatikus

Engedélyezi a javítási kód automatikus, jobbra vagy balra történő áthelyezését.

Eltolás

Megadja a javítási kód oldalirányú eltolását (a lap szélétől számítva).

Munkaelválasztóként kezelés

Megadja a javítási kódok azon típusait, melyeket az eszköz oldalelválasztóként fog kezelni. A kiválasztott javítási kódok típusainál a rendszer úgy kezeli a javítási kódokat, mintha az oldal munkaelválasztó lenne. A javítási kód helyett csak a munkaelválasztót használja.

Alapértelmezett

Visszaállítja a Kofax VRS lapolvasó ablakban lévő lapok értékeit a gyári alapbeállításokra.

OK

Bezárja az ablakot a módosítások mentése után.

Visszavonás

Bezárja az ablakot a módosítások mentése nélkül.

Súgó

Megnyitja az illesztőprogram Súgó fájlját.


Súgórendszer névjegye

Ez a dokumentum az EMC Corporation ISIS® Kofax VRS lapolvasójához tartozó illesztőprogram beállításához és használatához nyújt segítséget.

Az ISIS (Image and Scanner Interface Specification; kép- és lapolvasó-interfész specifikáció) iparági szabvány a képalkotó eszközök, így lapolvasók vagy fényképezőgépek vezérlésének, és az általuk létrehozott adatok számítógépre történő átvitelének módját határozza meg. Az ISIS több szoftvermodulból áll, melyek mindegyike speciális, képpel kapcsolatos funkciót lát el. Az alkalmazásfejlesztők számára az ISIS stabil és konzisztens interfészt biztosít a képalkotó eszközök más alkalmazásokba való integrálásához. Iparági szabvány lévén, az ISIS-illesztőprogramokat használók biztosak lehetnek abban, hogy az általuk megvásárolt hardvert számos kompatibilis alkalmazás támogatja.

Az utasítások szükség szerint kissé általános jellegűek, és az illesztőprogram ISIS program által történő normál használatát mutatják be. A Súgó témaköreiben található leírások és utasítások az ISIS-illesztőprogramba épített felhasználói interfészekre vonatkoznak. ISIS-alkalmazásfejlesztők létrehozhatják saját felhasználói felületüket, és ezzel megkerülhetik a beépítetteket. A lapolvasó megjelenése és működése az alkalmazáson belül ezért az eszköz eltérő ISIS-alkalmazásokkal való használata során megváltozhat.

Illesztőprogram tanúsítványa

Megjeleníti az EMC Corporation illesztőprogram-tanúsítványát.

Súgórendszer szerzői joga

Copyright © 2009 EMC Corporation. Minden jog fenntartva.

Az EMC kijelenti, hogy a jelen dokumentumban található információk a kiadvány megjelenésének időpontjában helytállóak. Jelen dokumentum tartalma előzetes értesítés nélkül megváltozhat.

A JELEN DOKUMENTUMBAN KÖZÖLT INFORMÁCIÓK TÁJÉKOZTATÓ JELLEGŰEK. AZ EMC CORPORATION KIZÁR MINDENNEMŰ, A KIADVÁNYBAN FOGLALT INFORMÁCIÓKRA VONATKOZÓ KIJELENTÉST ÉS GARANCIAVÁLLALÁST, ILLETVE A TERMÉK FORGALMAZHATÓSÁGÁRA VAGY A MEGHATÁROZOTT CÉLRA VALÓ ALKALMASSÁGÁRA VONATKOZÓ GARANCIÁT IS.

A jelen kiadványban részletezett EMC szoftver használatához, másolásához és terjesztéséhez külön szoftverlicenc megléte szükséges.

Az EMC terméknevek legaktuálisabb felsorolását lásd az EMC.com webhely EMS Corporation védjegyekről szóló részében.

A dokumentumban használt egyéb védjegyek tulajdonjoga a vonatkozó tulajdonosokat illeti.

Dokumentum száma: pixkofax.chm - 1.0 (JRP 2009. febr. 12.) HU-HU


Kofax VRS lapolvasó súgója

1.0 verzió


Eszközbeállítások megadása

Kijelölt eszköz

Megadja az illesztőprogram által használt lapolvasót. Amikor az illesztőprogram megtalálja a lapolvasót, megjelenik az USB/SCSI címe a Kijelölt eszköz ablakban.

Alapértelmezett papírméret

Kiválasztja a beolvasáshoz leggyakrabban használt alapértelmezett papírméretet.

Megjegyzés: Az oldalméretet a lapolvasó használata közben bármikor megváltoztathatja a rendelkezésre álló opciók bármelyikére. A lapolvasó a beállított méretet fogja alapértelmezés szerint használni.

OK

Bezárja az ablakot a módosítások mentése után.

Mégse

Bezárja az ablakot a módosítások mentése nélkül.

Névjegy

Megjeleníti az EMC Corporation illesztőprogram-tanúsítványát.