Preimpostazioni

Nome preimpostazione

Visualizza il nome con cui le impostazioni configurate dall'interfaccia utente dello Scanner VRS Kofax sono salvate come "preimpostazione". ("Preimpostazione driver ISIS" è un altro nome della preimpostazione).

Ogni preimpostazione è associata a un profilo VRS, che l'utente configura dalla scheda VRS.

Descrizione

Elenca la descrizione associata al nome della preimpostazione selezionato. È possibile digitare direttamente nell'area Descrizione.

Salva come

Salva il nome della preimpostazione selezionato con un nome nuovo. Ogni preimpostazione è salvata come file Preimpostazione driver ISIS (.IDP).

Elimina

Elimina la preimpostazione specificata e tutte le impostazioni associate.

Importa

Importa un file di Preimpostazioni driver ISIS (.IDP).

Default

Consente di ripristinare le impostazioni di default dello Scanner VRS Kofax su tutte le schede.

OK

Chiude la finestra dopo aver salvato le modifiche.

Annulla

Chiude la finestra senza salvare le modifiche.

Guida

Consente di aprire il file della Guida driver.


Generale

Modo

Consente di specificare il modo di scansione di un documento:

Elemento | Descrizione
Bianco e nero | Consente di acquisire i dati in modo bianco e nero con soglia fissa. Questo modo di scansione è adatto all'acquisizione di disegni costituiti da linee e di documenti di testo.
Grigio a 256 livelli | Consente di acquisire dati in un modo monocromatico, con scala di grigi a 256 livelli. Questo modo di scansione è adatto all'acquisizione di immagini con aree in ombra e aree illuminate come per esempio una fotografia.
Colore a 24 bit | Consente di acquisire dati in modo colore a 24 bit (16.777.216 colori). Questo modo di scansione è il più adatto all'acquisizione di immagini a colori, come ad esempio una fotografia a colori.
Rilevamento colore automatico | Consente di acquisire il documento automaticamente a colori, quindi determina una soglia in modalità binaria, se non è rilevato il colore.
Punti per pollice

Serve per specificare il numero di pixel per unità di misura, di solito chiamati punti per pollice (dpi). Le risoluzioni disponibili variano da dispositivo a dispositivo. Alcuni dispositivi supportano molte più impostazioni relative alla risoluzione di quelle mostrate nell'elenco. Se si intende usare una risoluzione non compresa nell'elenco, selezionare l'impostazione corrente relativa alla risoluzione ed immettere un nuovo valore numerico. Nel caso in cui si lasci il controllo della risoluzione (spostandosi a un'altra scheda o facendo clic altrove), il valore immesso viene sostituito con il valore più vicino a quello scelto supportato dal dispositivo.

Formato pagina

Permette di selezionare il formato della pagina scegliendo uno dei valori supportati dal dispositivo. Il formato pagina da selezionare deve corrispondere a quello degli elementi che si intende acquisire con la scansione o al successivo valore superiore disponibile. La scansione troppo ampia di un'area genererebbe file immagine che occuperebbero inutilmente spazio su disco con la memorizzazione superflua di spazio bianco o dati non richiesti (di disturbo).

Tutti i tipi di scanner hanno un valore di formato pagina denominato "Massimo dello scanner". Selezionando tale formato, si acquisisce l'immagine più grande che lo scanner è in grado di restituire.

Nota: i formati della pagina ISO (tipo europeo) B sono leggermente diversi dai formati JIS (tipo giapponese) B. Selezionare il valore più opportuno in base al tipo di pagina che si intende acquisire.

Origine carta

Specifica la posizione di caricamento delle pagine da acquisire con la scansione:

  • Alimentatore: il dispositivo esegue la scansione di documenti dall'alimentatore.

  • Piano: il dispositivo esegue la scansione di documenti dal piano di supporto.

Orientamento

Consente di specificare l'orientamento dei dati nel senso verticale della pagina (lato più stretto) od orizzontale (lato più largo).

  • Verticale: il testo e gli altri dati vengono orientati nel senso verticale della pagina (lato più stretto).

  • Orizzontale: il testo e gli altri dati vengono orientati nel senso orizzontale della pagina (lato più largo).

Passando dal layout di pagina Verticale a quello Orizzontale, il lato verticale della pagina selezionata nel campo Formato pagina diventa il lato orizzontale e viceversa.

Solo fronte/Fronte/retro

Consente di impostare il dispositivo per eseguire la scansione solo fronte (documenti a una sola facciata) o fronte/retro (documenti a due facciate).

Rileva dimensioni foglio

Rileva automaticamente le dimensioni del documento acquisito con la scansione.

Pagina lunga

Esegue la scansione e rileva le pagine lunghe, fino all'area massima dello scanner. Le dimensioni massime del file dipendono dal numero di dpi.

Opzioni di alimentazione

Consente di impostare l'alimentazione manuale. Non è disponibile su tutti gli scanner. Le opzioni presenti sono:

  • Normale: impostazione predefinita, nessuna alimentazione manuale.

  • Alimentazione manuale: lo scanner alimenta automaticamente le pagine non appena vengono messe nello scanner.

  • Attendi pulsante Avvio: lo scanner esegue la scansione dopo che l'utente ha premuto il pulsante avvio.

Default

Consente di ripristinare le impostazioni di default dello Scanner VRS Kofax su tutte le schede.

OK

Chiude la finestra dopo aver salvato le modifiche.

Annulla

Chiude la finestra senza salvare le modifiche.

Guida

Consente di aprire il file della Guida driver.


VRS

VRS Profile Name

Consente di visualizzare il nome con cui vengono salvate le impostazioni VirtualReScan (VRS) dell'utente. Le impostazioni del profilo VRS sono distinte dalle preimpostazioni ISIS. Ogni preimpostazione è associata a un profilo VRS.

Gestisci profili VRS

Nuovo

Apre la finestra Nuovo profilo VRS, in cui è possibile creare un profilo e attribuirvi un nome. Il nuovo profilo è basato su un profilo esistente che l'utente specifica nella finestra.

Modifica

Consente di modificare un profilo VRS esistente passando all'Editor profilo VRS, così è possibile aggiornare le impostazioni nei Comandi di regolazione VRS. Quando l'utente fa clic su OK dall'Editor profilo VRS per salvare le impostazioni, il profilo viene aggiornato.

Elimina

Consente di eliminare un profilo VRS esistente.

Rinomina

Consente di rinominare un profilo VRS esistente.

VRS Admin

Consente di aprire la finestra Utilità di amministrazione VirtualReScan, per configurare le impostazioni di avvisi, errori e funzioni di scansione accelerata. Per ulteriori informazioni, fare riferimento alla Guida VRS o alla Guida dell'utente di VRS.

Default

Consente di ripristinare le impostazioni di default dello Scanner VRS Kofax su tutte le schede.

OK

Chiude la finestra dopo aver salvato le modifiche.

Annulla

Chiude la finestra senza salvare le modifiche.

Guida

Consente di aprire il file della Guida driver.


Imprinter

Abilitazione imprinter

Consente di configurare le impostazioni dell'imprinter.

Abilitazione annotazione

Inserisce una stringa di testo alfanumerica sopra l'immagine acquisita con la scansione.

Testo imprinter

Definisce l'output dell'imprinter sulla base dei messaggi predefiniti selezionati dall'utente La stringa contiene il messaggio definito dall'utente.

Contatore

Abilita

Consente di impostare il contatore per la firma.

Avvio contatore

Specifica il numero di partenza per la firma. Tale valore viene stampato sulla prima pagina con firma e incrementato sulle pagine successive.

Incremento contatore

Consente di specificare l'incremento da aggiungere o sottrarre al contatore ogni volta che si esegue la scansione di una pagina originale. È possibile specificare un incremento o decremento. Di solito si usa 1 per un originale a facciata singola e 2 per uno fronte-retro.

Cifre contatore

Specifica il numero di cifre da includere nella porzione del contatore della stringa imprinter. Questa impostazione varia da dispositivo a dispositivo. Se il dispositivo è in grado di stampare otto cifre e si desidera la stampa di un numero a quattro cifre, specificare 4 nell'apposito campo. Per impostazione predefinita, le cifre iniziali non usate vengono stampate come zeri.

Orientamento

Consente di specificare l'orientamento della stringa imprinter. Le scelte disponibili variano da dispositivo a dispositivo. Selezionare l'orientamento desiderato scegliendolo dal relativo elenco.

Offset superiore imprinter

Specifica la distanza dal bordo superiore della pagina alla quale deve essere stampata la stringa imprinter. Tale valore dipende dal dispositivo in uso e può essere specificato in pollici, centimetri o pixel.

Offset sinistro annotazione

Specifica la distanza dal bordo sinistro della pagina alla quale deve essere stampata la stringa annotazione. Tale valore dipende dal dispositivo in uso e può essere specificato in pollici, centimetri o pixel.

Unità

Specifica il valore di offset in pollici, centimetri o pixel.

Esempio

Visualizza i caratteri digitati dal campo Testo imprinter e/o le cifre dalle impostazioni Contatore.

Default

Consente di ripristinare le impostazioni di default dello Scanner VRS Kofax su tutte le schede.

OK

Chiude la finestra dopo aver salvato le modifiche.

Annulla

Chiude la finestra senza salvare le modifiche.

Guida

Consente di aprire il file della Guida driver.


Codice a barre

Rilevamento codice a barre

Consente il rilevamento di codici a barre nei documenti acquisiti con la scansione. Le impostazioni disponibili sono:

  • Spento: nessun rilevamento di codici a barre.

  • Standard: consente di rilevare i seguenti tipi di codici a barre - Codice 3 di 9, Codice 2 di 5 interspaziato, Codice 128, EAN, UPC-A, UPC-E, Codice 93, Codabar, Postnet, Lineare 2 di 5.

  • Avanzato: consente di rilevare ulteriori tipi di codici a barre - Aztec, PDF-417, Datamatrix, Maxicode e Codice QR.

Tipi di codici a barre

Specifica i tipi di codici a barre da ricercare tramite la periferica. La casella di controllo per il tipo di codice a barre deve essere abilitata per lo specifico codice a barre da trovare. Alcuni tipi di codici a barre sono incompatibili con altri, quindi selezionando certi codici a barre verranno disattivate le caselle di controllo dei codici a barre incompatibili.

Cerca indicazioni

Specifica in quale direzione o più direzioni cercare i codici a barre. Nei risultati della ricerca si troveranno solo i codici a barre orientati nella direzione o direzioni specificate.

Larghezza minima

Specifica la larghezza fisica minima del codice a barre.

Altezza minima

Specifica l'altezza fisica minima del codice a barre.

Contatore caratteri minimi

Specifica il numero minimo di caratteri per trovare un codice a barre valido. Nei risultati della ricerca, non saranno presenti i codici a barre con numero di caratteri inferiore.

Max codici a barre per pagina

Specifica il numero massimo di codici a barre da rilevare per pagina.

Max codici a barre per riga

Specifica il numero massimo di codici a barre da trovare in una direzione di ricerca specifica. Ad esempio, se ci sono 3 codici a barre allineati sulla pagina e si imposta Max codici a barre per riga su 2, vengono trovati soltanto 2 dei codici a barre.

Verifica somma

Verifica la somma di controllo (se disponibile) nei codici a barre. La periferica non trova i codici a barre che presentano una somma di controllo errata, ma trova i codici a barre che non presentano una somma di controllo.

Default

Consente di ripristinare le impostazioni di default dello Scanner VRS Kofax su tutte le schede.

OK

Chiude la finestra dopo aver salvato le modifiche.

Annulla

Chiude la finestra senza salvare le modifiche.

Guida

Consente di aprire il file della Guida driver.


Codice patch

Abilita

Consente allo scanner di rilevare i codici patch nei documenti acquisiti con la scansione.

Cerca indicazioni

Specifica in quale direzione o più direzioni cercare i codici patch. Nei risultati della ricerca si troveranno solo i codici patch orientati nella direzione o direzioni specificate.

Offset orizzontale

Automatico

Consente di riposizionare automaticamente il codice patch a destra o a sinistra.

Offset

Consente di specificare l'offset laterale del codice patch (dal bordo pagina).

Considera come separatori processi

Consente di specificare i tipi di codici patch che la periferica considera come separatori di pagina. Per ogni tipo di codice patch selezionato, il codice patch verrà considerato come se la pagina fosse un separatore di processo. Il codice patch verrà scartato e verrà utilizzato solo il separatore di processo.

Default

Consente di ripristinare le impostazioni di default dello Scanner VRS Kofax su tutte le schede.

OK

Chiude la finestra dopo aver salvato le modifiche.

Annulla

Chiude la finestra senza salvare le modifiche.

Guida

Consente di aprire il file della Guida driver.


Informazioni sul sistema della Guida

Il presente documento rappresenta una guida per la configurazione e l'utilizzo del driver ISIS® di EMC Corporation per lo Scanner VRS Kofax.

ISIS (Image and Scanner Interface Specification) è una modalità di controllo standard di dispositivi per l'acquisizione di immagini, quali scanner o fotocamere, e di trasferimento dei dati di output in un sistema informatico. ISIS è composto da un sistema di moduli software, ciascuno dei quali svolge una specifica funzione correlata alla gestione delle immagini. Agli sviluppatori, ISIS fornisce una robusta e coerente interfaccia per l'integrazione dei dispositivi di acquisizione immagini nelle applicazioni. Poiché ISIS è un prodotto standard di settore, gli utenti di driver di scanner ISIS hanno la garanzia che l'hardware acquistato sarà supportato da un'ampia gamma di applicazioni compatibili.

Le istruzioni qui fornite non possono che essere di carattere generale, in quanto descrivono l'utilizzo tipico del driver da parte di un programma applicativo ISIS. Le descrizioni e le istruzioni presentate nei diversi argomenti della Guida si riferiscono alle interfacce utente incorporate nel driver ISIS. Tuttavia, gli sviluppatori di applicazioni ISIS sono liberi di creare interfacce utente specifiche e di ignorare quelle incorporate. Di conseguenza, l'aspetto e il funzionamento dello scanner all'interno dell'applicazione possono variare in base alle diverse applicazioni ISIS usate con il dispositivo.

Certificazione driver

Visualizza la certificazione del driver rilasciata da EMC Corporation.

Copyright Guida

Copyright © 2009 EMC Corporation. Tutti i diritti riservati.

EMC attesta che le informazioni contenute nella presente pubblicazione sono corrette alla data di pubblicazione corrente. Tali informazioni sono soggette a modifiche senza preavviso.

TUTTE LE INFORMAZIONI VENGONO FORNITE "ALLO STATO ATTUALE". EMC CORPORATION NON SI ASSUME ALCUNA RESPONSABILITÀ NÉ FORNISCE ALCUNA GARANZIA RISPETTO ALLE INFORMAZIONI FORNITE NELLA PRESENTE PUBBLICAZIONE E, IN PARTICOLARE, ESCLUDE QUALSIASI GARANZIA IMPLICITA DI COMMERCIABILITÀ O IDONEITÀ A UNO SCOPO PARTICOLARE.

L'utilizzo, la creazione di copie e la distribuzione di qualsiasi software EMC descritto nella presente pubblicazione richiedono il rilascio di una valida licenza software.

Per l'elenco più aggiornato dei nomi di prodotto EMC, vedere la pagina dei marchi EMC su EMC.com.

Tutti gli altri marchi sono proprietà dei rispettivi detentori.

Numero documento: pixkofax.chm - 1.0 (JRP 12-FEB-2009) IT-IT


Guida Scanner VRS Kofax

Versione 1.0


Configura impostazioni periferica

Periferica selezionata

Specifica lo scanner che il driver deve utilizzare. Quando il driver ha individuato lo scanner, l'indirizzo USB/SCSI di quest'ultimo viene visualizzato nella finestra Periferica selezionata.

Formato pagina predefinito

Consente di selezionare il formato della pagina predefinito, in base alla frequenza di scansione.

Nota: è possibile modificare il formato della pagina di qualsiasi valore e in qualsiasi momento mentre si utilizza lo scanner. Questa impostazione determina il formato predefinito utilizzato dallo scanner.

OK

Chiude la finestra dopo aver salvato le modifiche.

Annulla

Chiude la finestra senza salvare le modifiche.

Informazioni su

Visualizza la certificazione del driver rilasciata da EMC Corporation.