プリセット

プリセット名

名前を表示します。その名前の下でKofax VRS スキャナ ユーザー インターフェイスで構成された設定が"プリセット"として保存されます。("ISIS ドライバ プリセット"はプリセットのもう一つの名前です)

一つのプリセットが VRSE タブで構成した 一つのVRS プロファイルに関係付けられます。

説明

選択したプリセット名に関連する説明をリストします。直接に説明領域に入力することができます。

名前を付けて保存

選択したプリセット名を新しい名前で保存します。すべてのプリセットがISIS ドライバ プリセット(.IDP)ファイルとして保存されます。

削除

指定されたプリセットおよび関連するすべての設定を削除します。

インポート

ISIS ドライバ プリセット (.IDP) ファイルをインポートします。

デフォルト

すべてのタブの値を、Kofax VRS スキャナウィンドウでデフォルト設定に戻します。

OK

変更した設定を保存した後、ウインドウを閉じます。

キャンセル

変更した設定を保存せずに、ウインドウを閉じます。

ヘルプ

ドライバ ヘルプ ファイルを開きます。


メイン

モード

原稿をスキャンする際のモードを指定します。

要素 | 説明
2 値白黒 | 固定しきい値を使用して白黒モードでデータをスキャンします。このスキャンモードは、線画やテキストのみの原稿のスキャンに適しています。
256 階調グレイスケール | 256 階調のグレイスケールモードでデータをスキャンします。このスキャンモードは、写真のように光と影の部分がある画像のスキャンに適しています。
24 ビットカラー | 24 ビットカラー (16777216 色) を使用してスキャンします。このスキャンモードは、カラー写真などのカラー画像のスキャンに適しています。
カラーの自動検出 | カラーでドキュメントが自動的に検索されます。カラーが検索されていない場合は、しきい値よって、バイナリで処理されます。
解像度

測定単位当たりのピクセル数を指定します。通常は dpi (1 インチ当たりのドット数) で指定します。使用可能な解像度はデバイスによって異なります。一部のデバイスでは、一覧に表示される解像度よりも高い解像度設定をサポートします。一覧に表示されていない解像度を使用するには、現在の解像度設定を選択してから新しい値を入力します。解像度のコントロールから (タブを使うかクリックすることにより) フォーカスを移動すると、入力した値が、デバイスでサポートしている解像度に最も近い値に置き換えられます。

原稿サイズ

デバイスによりサポートされているサイズの中から、原稿サイズを選択します。原稿サイズは、スキャンしている対象のサイズと同じもの、またはそれよりも大きなサイズの中で最も近いものを選択してください。スキャンする領域が大きすぎると、作成される画像データに不要な空白やデータ (ノイズ) が含まれるため、保存領域がより多く消費されることになります。

各スキャナには、[スキャナの最大値] という原稿サイズがあります。このサイズを選択すると、各スキャナで対応できる最大サイズの画像が取り込まれます。

注意: ISO 規格 (ヨーロッパ) の B 版サイズ と JIS 規格 (日本) の B 版サイズは若干異なります。スキャンするページに応じて適切なサイズを選択してください。

給紙

スキャンするページをセットする場所を指定します。

  • [フィーダ]: フィーダの原稿をスキャンするようデバイスに指示します。

  • [フラットベッド]: フラットベッドから、スキャンン ドキュメントにデバイスを転送します。

方向

データの向きをページの短辺方向または長辺方向に指定します。

  • [縦]: テキストなどのデータを、ページの短辺方向に沿って配置します。

  • [横]: テキストなどのデータを、ページの長辺方向に沿って配置します。

ページレイアウトを [縦] から [横] に変更すると、[原稿サイズ] フィールドで選択したページの横幅と縦幅が入れ替わります。

片面/両面

デバイスが原稿の片面をスキャンするのか両面をスキャンするのかを指定します。

原稿サイズを検出

スキャンする原稿サイズを自動的に検出します。

長尺帳票

スキャナの最大ファイル サイズ (最大ファイル サイズは、dpi 条件によって異なる) まで、長いページをスキャンまたは検出します。

給紙オプション

手差しを指定します。すべてのスキャナで利用できるわけではありません。使用できるオプションは以下のとおりです。

  • [標準]: デフォルト設定 (手差しを行いません)。

  • [手差し]: スキャナは、原稿をスキャナに配置されたときに自動的に給紙します。

  • [スタート ボタンの押下を待機]: スキャナは、ユーザーがスキャナの [スタート] ボタンを押すまで待ってからスキャンします。

デフォルト

すべてのタブの値を、Kofax VRS スキャナウィンドウ でデフォルト設定に戻します。

OK

変更した設定を保存した後、ウインドウを閉じます。

キャンセル

変更した設定を保存せずに、ウインドウを閉じます。

ヘルプ

ドライバ ヘルプ ファイルを開きます。


VRS

VRS プロファイル名

名前を表示します。その名前の下でユーザーの VirtualReScan (VRS)設定が保存されます。VRS プロファイル設定が ISIS プリセット設定とは別個のものです。一つのプリセットが一つの VRS プロファイルに関連付けられます。

VRS プロファイルを管理

新規作成

新しい VRS プロファイル ウィンドウを開きます。 その ウィンドウで新しいプロファイルを作成し、名づけます。新しいプロファイルはその ウィンドウで指定した既定のプロファイルに基づいています。

編集

VRS プロファイル エディタに切り替えて、既定の VRS プロファイルを編集します。 それで、VRS 調整 コントロールで設定を更新できます。 VRS プロファイル エディタでOKをクリックして、設定を保存すると、プロファイルが更新されます。

削除

既存の VRS プロファイルを削除します。

名前の変更

既存の VRS プロファイルの名前を変更します。

VRS の管理

[VirtualReScan 管理ユーティリティ] ウィンドウを開いて、警告、エラー、および高速スキャンの機能に関する設定を行うことができます。詳細については、VRS ヘルプまたは VRS ユーザーガイドを参照してください。

デフォルト

すべてのタブの値を、Kofax VRS スキャナウインドウでデフォルト設定に戻します。

OK

変更した設定を保存した後、ウインドウを閉じます。

キャンセル

変更した設定を保存せずに、ウインドウを閉じます。

ヘルプ

ドライバ ヘルプ ファイルを開きます。


インプリンタ

印字を有効にする

インプリンタ設定を有効します。

注釈を有効にする

スキャンした画像に英数字のテキスト文字列を配置します。

印字テキスト

ユーザーが選択した定義済みのメッセージに基づいて、インプリンタの出力を定義します 。メッセージ文字列は、ユーザーが定義したメッセージを含みます。

カウンタ

有効

印字に使用するカウンタ設定を有効にします。

カウンタの開始

印字開始番号を指定します。この値が最初の印字ページに印刷されます。次のページ以降は 1 ずつ加算された番号が印刷されます。

カウンタのインクリメント

カウンタのインクリメントを指定します。元のページをスキャンするたびに、カウンタのインクリメントまたはデクリメントが実行されます。インクリメントまたはデクリメントは指定することができます 。通常、元のページは単面の場合が 1、両面の場合が 2 に指定されます。

カウンタの桁数

印字文字列のカウンタ部分の桁数を指定します。この設定はデバイスによって異なります。8 桁まで印字可能なデバイスで 4 桁の番号を印字したい場合は、4in the field を入力します。既定では、使用されない上位の桁には、ゼロが印字されます。

方向

印字文字列の回転方向を指定します。選択可能なオプションはデバイスによって異なります。一覧から目的の回転方向を選択してください。

印字の上端オフセット

印字文字列を印刷する位置を用紙の上端からの距離で指定します。 この値はデバイスに応じて異なり、インチ、センチメートル、またはピクセルで指定できます。

注釈の左端オフセット

注釈文字列を印刷する位置を用紙の左端からの距離で指定します。 この値はデバイスに応じて異なり、インチ、センチメートル、またはピクセルで指定できます。

単位

オフセットの値をインチ、センチメートル、またはピクセルで指定します。

例

[印字テキスト] フィールドの入力文字や [カウンタ] 設定の桁数を表示します。

デフォルト

すべてのタブの値を、Kofax VRS スキャナウィンドウでデフォルト設定に戻します。

OK

変更した設定を保存した後、ウインドウを閉じます。

キャンセル

変更した設定を保存せずに、ウインドウを閉じます。

ヘルプ

ドライバ ヘルプ ファイルを開きます。


バーコード

バーコードの検出

スキャンした原稿からバーコードを検出できるようにします。指定できる設定は次のとおりです。

  • [オフ]: バーコードを検出しません。

  • [標準]: 次のバーコード タイプの検出を有効にします。Code 3 of 9、Code 2 of 5 Interleaved、Code 128、EAN、UPC-A、UPC-E、Code 93、Codabar、Postnet および Linear 2 of 5 。

  • [拡張]: その他のバーコード タイプの検出を有効にします。Aztec、PDF-417、DataMatrix、Maxicode および QR Code。

バーコード タイプ

デバイスによって検索するバーコード タイプを指定します。 特定のバーコード タイプが検索されるようにするには、そのバーコード タイプのチェックボックスをオンにする必要があります。一部のバーコード タイプは他のタイプと互換性がないため、特定のバーコードを選択すると、互換性のないバーコードのチェックボックスが無効になります。

検索する向き

バーコードを検索する向きを指定します。指定された方向のバーコードだけが検索マッチで識別されます。

幅の最小値

バーコードの物理的な幅の最小値を指定します

高さの最小値

バーコードの物理的な高さの最小値を指定します。

最小文字数

有効なバーコードを検索する際の最小文字数を指定します。この数よりも少ない文字数のバーコードは検出マッチで識別されません。

ページごとのバーコード最大数

ページごとに検出されるバーコードの最大数を指定します。

行ごとのバーコード最大数

特定の検索方向で検索するバーコードの最大数を指定します。ページ上にバーコードが 3 つ並んでいる場合に、[行ごとのバーコード最大数] を「2」に設定すると、バーコードは 2 つだけ返されます。

チェックサムを確認

バーコードのチェックサムが利用できる場合はそれを確認します。デバイスは不正なチェックサムが存在するバーコードを返しませんが、チェックサムが存在しないバーコードは返します。

デフォルト

すべてのタブの値を、Kofax VRS スキャナウィンドウでデフォルト設定に戻します。

OK

変更した設定を保存した後、ウインドウを閉じます。

キャンセル

変更した設定を保存せずに、ウインドウを閉じます。

ヘルプ

ドライバ ヘルプ ファイルを開きます。


パッチ コード

有効

スキャンする原稿内のパッチ コードをスキャナが検出できるようにします。

検索する向き

パッチ コードを検索する向きを指定します。指定された方向にあるパッチ コードだけが検索マッチで識別されます。

水平方向のオフセット

自動設定

パッチ コードの位置を自動的に右側か左側に変更できるようにします。

オフセット

パッチ コードの (ページの端から) 垂直オフセットを指定します。

ジョブ セパレータとして扱う

デバイスがページ セパレータとして扱うパッチ コードのタイプを指定します。選択したタイプのパッチ コードはページがョブ セパレータであるように処理されます。パッチ コードは破棄され、ジョブ セパレータだけは使用されます。

デフォルト

すべてのタブの値を、Kofax VRS スキャナ ウィンドウでデフォルト設定に戻します。

OK

変更した設定を保存した後、ウインドウを閉じます。

キャンセル

変更した設定を保存せずに、ウインドウを閉じます。

ヘルプ

ドライバ ヘルプ ファイルを開きます。


このヘルプについて

本書は、EMC Corporation ISIS® Driver (Kofax VRS スキャナ用) の設定および使用方法に関するヘルプ ドキュメントです。

ISIS (Image and Scanner Interface Specification) は、スキャナやカメラなどの画像取り込みデバイスの制御を行ったり、これらのデバイスから出力されたデータをコンピュータシステムに転送するための業界標準です。ISIS は複数のソフトウェアモジュールで構成されたシステムで、各モジュールが特定の画像処理を実行します。アプリケーション開発者は、ISIS の一貫性のある堅牢なインターフェイスを使用して、画像取り込みデバイスとアプリケーションとの統合を実現することができます。また、ISIS は業界標準であるため、ISIS Driver のユーザーには、購入したハードウェアがさまざまな互換アプリケーションによってサポートされることを確信していただけます。

本書では、必要上一般的な内容を取り上げ、ISIS アプリケーションプログラムでの ISIS Driver の標準的な使用方法について説明します。ヘルプトピック内の説明や指示は、ISIS Driver で使用できる組み込みのユーザーインターフェイスを紹介するものです。ただし、ISIS アプリケーションの開発者の場合は、組み込みのインターフェイスに代わる独自のインターフェイスを作成することも可能です。したがって、デバイスで複数の異なる ISIS アプリケーションを使用する場合、お使いのアプリケーションによってこのスキャナの外観や動作が変わる場合があります。

ドライバ証明書

EMC Corporation によるドライバの証明書が表示されます。

ヘルプシステムの著作権情報

Copyright © 2009 EMC Corporation. All rights reserved.

EMC は、本書に記載されている情報について、本書の発行時点における正確性を確信しています。この情報は予告なく変更される場合があります。

本書の情報は「現状有姿」で提供されます。本書に記載されている情報について、EMC Corporation はいかなる表明および保証を行うものではなく、特に、商品性または特定の目的に対する適合性に関する黙示的な保証を一切排除します。

本書に記載されている EMC ソフトウェアを使用、複製、頒布する場合は、適切なソフトウェアライセンスが必要です。

EMC の製品名の最新の一覧については、EMC.com の EMC Corporation の商標をご覧ください。

他のすべての名称ならびに製品についての商標は、それぞれの所有者の商標または登録商標です。

ドキュメント番号: pixkofax.chm - 1.0 (JRP 12-FEB-2009) JA-JP


Kofax VRS スキャナ ヘルプ

バージョン 1.0


デバイス設定の構成

選択済みデバイス

ドライバが使用するスキャナを指定します。ドライバがスキャナを検出すると、その USB/SCSI アドレスが [選択済みデバイス] ウィンドウに表示されます。

デフォルトの原稿サイズ

最も頻繁にスキャンするデフォルトの原稿サイズを選択します。

注意: 原稿サイズは、スキャナを使用中いつでも、使用できる任意のサイズに変更できます。これはスキャナがデフォルトで使用する設定になります。

OK

変更した設定を保存した後、ウインドウを閉じます。

キャンセル

変更した設定を保存せずに、ウインドウを閉じます。

バージョン情報

EMC Corporation によるドライバの証明書が表示されます。