미리 설정

미리 설정 이름

해당 이름은 사용자 인터페이스가 "미리 설정"으로 저장된 Kofax VRS 스캐너에서 설정을 구성한 아래에 표시됩니다.("ISIS 드라이버 미리 설정"은 미리 설정의 다른 이름입니다.)

각 미리 설정은 VRS 탭에서 구성하는 VRS 프로필과 연관됩니다.

설명

선택한 미리 설정 이름과 연관된 설명을 나열합니다. 직접 설명 영역에 입력할 수 있습니다.

다른 이름으로 저장

선택한 미리 설정 이름을 새 이름으로 저장합니다. 각 미리 설정은 ISIS 드라이버 미리 설정(.IDP) 파일로 저장합니다.

삭제

지정된 미리 설정 및 연관된 모든 설정을 삭제합니다.

가져오기

ISIS 드라이버 미리 설정(.IDP) 파일을 가져옵니다.

기본설정값

Kofax VRS 스캐너 창에 있는 모든 탭의 값을 기본 설정으로 복원합니다.

확인

변경 내용을 저장한 후 창을 닫습니다.

취소

변경 내용을 저장하지 않고 대화 상자를 닫습니다.

도움말

드라이버 도움말 파일을 엽니다.


기본

모드

문서를 스캔할 모드를 지정합니다.

요소 | 설명
흑백 | 고정 임계값, 흑백 모드를 사용하여 데이터를 스캔합니다. 이 스캔 모드는 선 그림과 텍스트 문서를 스캔하는 데 적합합니다.
256 레벨 그레이 | 256가지 수준의 단색 회색조 모드를 사용하여 데이터를 스캔합니다. 이 스캔 모드는 사진처럼 빛과 그림자가 있는 이미지를 스캔하는 데 적합합니다.
24비트 컬러 | 24비트 컬러(16,777,216컬러)를 스캔합니다. 이 스캔 모드는 컬러 사진 등의 컬러 이미지를 스캔하는 데 가장 적합합니다.
자동 컬러 감지 | 컬러를 사용하여 자동으로 문서를 스캔합니다. 컬러가 감지되지 않을 경우 이진 임계값으로 스캔합니다.
인치 당 도트

단위 당 픽셀 수를 지정합니다. 일반적으로 인치 당 도트 수로 지정됩니다. 사용 가능한 해상도는 장치에 따라 다릅니다. 일부 장치에서는 목록에 표시된 것보다 더 많은 해상도 설정을 지원합니다. 목록에 표시되지 않은 해상도를 사용하려면 현재 해상도 설정을 선택하고 새 값을 숫자로 입력합니다. 클릭하거나 탭을 눌러 해상도 컨트롤을 비활성 상태로 바꾸면 입력한 값이 장치에서 지원하는 근사값으로 바뀝니다.

용지 크기

장치에서 지원하는 용지 크기 중에서 원하는 크기를 선택합니다. 스캔할 항목의 크기와 일치하거나 스캔할 항목의 크기보다 약간 큰 용지 크기를 선택해야 합니다. 영역을 너무 크게 스캔하면 불필요한 공백이나 원치 않는 데이터(노이즈)가 저장되어 이미지 파일에 공백이 많아지게 됩니다.

모든 스캐너에는 "스캐너 최대"라는 용지 크기가 있습니다. 이 크기를 선택하면 스캐너에서 생성할 수 있는 최대 크기로 이미지를 캡처합니다.

참고: ISO(유럽) B 용지 크기는 JIS(일본) B 용지 크기와 약간 다릅니다. 스캔하는 페이지에 맞게 적절히 선택합니다.

용지 공급

스캔할 페이지의 로드 위치를 지정합니다.

  • 공급기: 장치는 문서를 공급기에서 스캔합니다.

  • 플랫베드: 장치는 문서를 플랫베드에서 스캔합니다.

방향

페이지의 세로 방향 또는 가로 방향과 관련하여 데이터 방향을 지정합니다.

  • 세로: 페이지의 텍스트 및 기타 데이터의 방향이 세로 방향으로 지정됩니다.

  • 가로: 페이지의 텍스트 및 기타 데이터의 방향이 가로 방향으로 지정됩니다.

세로에서 가로로 페이지 레이아웃을 바꾸면 용지 크기 필드에서 선택한 페이지 너비와 길이가 바뀝니다.

단면/양면

장치가 단면(단면 문서) 또는 양면(양면 문서)을 스캔할지 지정합니다.

용지 크기 감지

스캔한 문서의 용지 크기를 자동으로 감지합니다.

긴 페이지

스캐너 최대 파일 크기까지 긴 페이지를 스캔하고 감지합니다. 최대 파일 크기는 dpi 조건에 따라 다릅니다.

공급 옵션

수동 공급 여부를 결정합니다. 일부 스캐너에서는 사용할 수 없는 기능입니다. 옵션은 다음과 같습니다.

  • 표준: 기본 설정으로 수동으로 공급하지 않습니다.

  • 수동 공급: 스캐너에 용지를 넣은 대로 스캐너가 자동으로 용지를 공급합니다.

  • 시작 단추 대기: 스캔 작업을 시작하기 전 사용자가 시작 단추를 클릭할 때까지 스캐너가 대기합니다.

기본설정값

Kofax VRS 스캐너 창에 있는 모든 탭의 값을 기본 설정으로 복원합니다.

확인

변경 내용을 저장한 후 창을 닫습니다.

취소

변경 내용을 저장하지 않고 대화 상자를 닫습니다.

도움말

드라이버 도움말 파일을 엽니다.


VRS

VRS 프로필 이름

해당 이름은 사용자 VirtualReScan (VRS) 설정이 저장된 아래에 표시됩니다. VRS 프로필 설정은 ISIS 미리 설정에서 독립된 별개의 설정입니다. 각 미리 설정은 VRS 프로필에 연관됩니다.

VRS 프로필 관리

새로 만들기

새 프로필을 만들고 명명하는 새 VRS 프로필 창을 엽니다. 새 프로필은 해당 창에서 지정한 기존 프로필을 기반으로 합니다.

편집

VRS 프로필 편집기로 전환하여 기존 VRS 프로필을 편집하면 VRS 조정 컨트롤의 해당 설정을 업데이트할 수 있습니다. 해당 설정을 저장하기 위해 VRS 프로필 편집기에서 확인을 클릭하면 프로필은 업데이트됩니다.

삭제

기존 VRS 프로필을 삭제합니다.

이름 바꾸기

기존 VRS 프로필의 이름을 바꿉니다.

VRS 관리

VirtualReScan 관리 유틸리티 창을 엽니다. 여기서 경고, 오류 및 가속 스캐닝 기능에 대한 설정을 구성할 수 있습니다. 자세한 내용은 VRS 도움말 또는 VRS 사용자 가이드를 참조하십시오.

기본설정값

Kofax VRS 스캐너 창에 있는 모든 탭의 값을 기본 설정으로 복원합니다.

확인

변경 내용을 저장한 후 창을 닫습니다.

취소

변경 내용을 저장하지 않고 대화 상자를 닫습니다.

도움말

드라이버 도움말 파일을 엽니다.


전사기

엔돌서 사용

전사기 설정을 사용합니다.

주석 사용

스캔한 이미지에 영숫자 텍스트 문자열을 배치합니다.

엔돌서 텍스트

미리 정의한 메시지 중 사용자의 선택에 따라 전사기 출력을 정의합니다. 문자열에는 사용자가 정의한 메시지를 포함합니다.

카운터

사용

엔돌싱용 카운터 설정을 사용합니다.

카운터 시작

엔돌싱의 시작 번호를 지정합니다. 이 값은 첫 번째 엔돌싱된 페이지에 인쇄되고 증가됩니다.

카운터 증가

하나의 원본 페이지를 스캔할 때마다 카운터에 추가하거나 카운터에서 제하는 카운터 증가 값을 지정합니다. 증가 또는 감소를 지정할 수 있습니다. 일반적으로 1은 단면의 원본에, 2는 양면의 원본에 대해 지정됩니다.

카운터 자릿수

엔돌서 문자열의 카운터 부분에 포함할 자릿수를 지정합니다. 이 설정은 장치에 따라 다릅니다. 장치에서 8자릿수를 인쇄할 수 있지만 4자리의 수를 인쇄하기를 원하는 경우 필드에 4를 입력합니다. 기본적으로 사용되지 않은 선행 자릿수는 0으로 인쇄됩니다.

방향

엔돌서 문자열의 방향을 지정합니다. 선택할 수 있는 옵션은 장치에 따라 다릅니다. 목록에서 원하는 방향을 선택합니다.

엔돌서 위쪽 오프셋

엔돌서 문자열을 인쇄할 용지의 위쪽 가장자리로부터의 거리를 지정합니다. 이 값은 장치에 따라 다르며 일반적으로 인치, 센티미터 및 픽셀로 지정할 수 있습니다.

주석 왼쪽 오프셋

주석 문자열을 인쇄할 용지의 왼쪽 가장자리로부터의 거리를 지정합니다. 이 값은 장치에 따라 다르며 일반적으로 인치, 센티미터 및 픽셀로 지정할 수 있습니다.

단위

오프셋 값을 인치, 센티미터 또는 픽셀로 지정합니다.

예

엔돌서 텍스트 필드에서 입력한 문자 및/또는 카운터 설정에서 입력한 자릿수를 표시합니다.

기본설정값

Kofax VRS 스캐너 창에 있는 모든 탭의 값을 기본 설정으로 복원합니다.

확인

변경 내용을 저장한 후 창을 닫습니다.

취소

변경 내용을 저장하지 않고 대화 상자를 닫습니다.

도움말

드라이버 도움말 파일을 엽니다.


바코드

바코드 감지

스캔한 문서에서 바코드 감지를 사용합니다. 사용 가능한 설정은 다음과 같습니다.

  • 꺼짐: 바코드 감지가 꺼져 있습니다.

  • 표준: 다음과 같은 바코드 유형이 감지되도록 합니다. Code 3 of 9, Code 2 of 5 Interleaved, Code 128, EAN, UPC-A, UPC-E, Code 93, Codabar, Postnet 및 Linear 2 of 5

  • 확장: 다음과 같은 추가 바코드 유형이 감지되도록 합니다. Aztec, PDF-417, Datamatrix, Maxicode, QR Code

바코드 유형

장치가 검색할 바코드 유형을 지정합니다. 특정 바코드를 찾으려면 바코드 유형 확인란이 활성화되어 있어야 합니다. 일부 바코드 유형은 다른 바코드 유형과 호환되지 않으므로 특정 바코드 유형을 선택할 경우 호환되지 않는 바코드의 확인란이 비활성화됩니다.

검색 방향

바코드를 검색할 방향을 지정합니다. 지정한 방향으로 향해 있는 바코드만 검색 일치에 나타납니다.

최소 너비

바코드의 물리적인 최소 너비를 지정합니다.

최소 높이

바코드의 물리적인 최소 높이를 지정합니다.

최소 문자 수

최소 문자 수를 지정하여 유효한 바코드를 찾습니다. 이보다 적은 수의 문자로 된 바코드는 검색 일치에 나타나지 않습니다.

페이지당 최대 바코드 수

페이지당 감지될 최대 바코드 수를 지정합니다.

줄당 최대 바코드 수

특정 검색 방향에서 찾을 최대 바코드 수를 지정합니다. 예를 들어, 페이지에 정렬된 바코드가 3개 있는 경우 줄당 최대 바코드 수를 2로 설정하면 바코드 중 2개만 반환됩니다.

체크섬 확인

사용 가능한 경우 바코드에서 체크섬을 확인합니다. 장치는 잘못된 체크섬이 있는 바코드를 반환하지 않으나 체크섬이 없는 바코드의 경우 반환합니다.

기본설정값

Kofax VRS 스캐너 창에 있는 모든 탭의 값을 기본 설정으로 복원합니다.

확인

변경 내용을 저장한 후 창을 닫습니다.

취소

변경 내용을 저장하지 않고 대화 상자를 닫습니다.

도움말

드라이버 도움말 파일을 엽니다.


패치 코드

사용

스캔한 문서에서 패치 코드를 감지하도록 스캐너를 설정합니다.

검색 방향

패치 코드를 검색할 방향을 지정합니다. 지정한 방향으로 향해 있는 패치 코드만 검색 일치에 나타납니다.

가로 오프셋

자동

자동으로 패치 코드의 위치를 오른쪽 또는 왼쪽으로 변경합니다.

오프셋

페이지 가장자리에서 패치 코드의 가로 오프셋을 지정합니다.

작업 구분 기호로 처리

장치에서 페이지 구분 기호로 처리할 패치 코드의 유형을 지정합니다. 선택한 패치 코드의 각 유형에 대하여 패치 코드는 페이지가 작업 구분 기호인 것처럼 처리됩니다. 패치 코드는 무시되고 작업 구분 기호만 사용됩니다.

기본설정값

Kofax VRS 스캐너 창에 있는 모든 탭의 값을 기본 설정으로 복원합니다.

확인

변경 내용을 저장한 후 창을 닫습니다.

취소

변경 내용을 저장하지 않고 대화 상자를 닫습니다.

도움말

드라이버 도움말 파일을 엽니다.


이 도움말 시스템 정보

이 문서는 Kofax VRS 스캐너용 EMC Corporation ISIS® 드라이버를 설정하고 사용하는 데 도움을 줍니다.

ISIS(Image and Scanner Interface Specification)는 스캐너나 카메라 같은 이미지 생성 장치를 제어하고, 이러한 장치에서 출력한 데이터를 컴퓨터 시스템으로 전송하는 업계 표준 방식입니다. ISIS는 소프트웨어 모듈 체계로 이루어져 있으며, 각 모듈은 특정 이미지 관련 기능을 수행합니다. ISIS는 응용 프로그램 개발자에게 이미지 생성 장치를 응용 프로그램으로 통합하기 위한 강력하고 일관된 인터페이스를 제공합니다. ISIS는 업계 표준이므로 ISIS 드라이버의 사용자는 구입한 하드웨어가 호환 가능한 여러 응용 프로그램에서 지원 가능한지 여부를 걱정하지 않아도 됩니다.

다음은 일반적으로 필요한 지침이며 ISIS 응용 프로그램에서 일반적으로 드라이버를 사용하는 방법에 대해 설명합니다. 도움말 항목의 설명과 지침은 ISIS 드라이버에서 사용할 수 있는 기본 제공 사용자 인터페이스를 참조합니다. 그러나 ISIS 응용 프로그램의 개발자는 고유한 사용자 인터페이스를 만들고 기본 제공 인터페이스를 무시할 수 있습니다. 그러므로 다른 ISIS 응용 프로그램에서 장치를 사용하는 경우에는 사용자 응용 프로그램의 이 스캐너 모양과 동작이 달라질 수 있습니다.

드라이버 인증

EMC Corporation에 의한 드라이버 인증을 표시합니다.

도움말 시스템 저작권

Copyright ⓒ 2009 EMC Corporation. All rights reserved.

이 문서의 정보는 발행일을 기준으로 현재 정확하며 사전 고지 없이 변경될 수 있습니다.

이 문서의 정보는 "있는 그대로" 제공됩니다. EMC Corporation에서는 이 문서의 정보와 관련된 어떤 종류의 책임이나 보증의 의무를 지지 않으며, 특히 특정 목적의 상품성이나 활용에 대한 묵시적 보증을 부인합니다.

이 문서에 설명된 EMC 소프트웨어를 사용, 복사 및 배포하려면 적절한 소프트웨어 라이센스가 있어야 합니다.

최신 EMC 제품 이름 목록에 대해서는 EMC.com의 EMC Corporation 상표를 참조하십시오.

여기에 사용된 기타 모든 상표는 해당 소유자의 소유입니다.

문서 번호: pixkofax.chm - 1.0 (JRP 12-FEB-2009) KO-KR


Kofax VRS 스캐너 도움말

버전 1.0


장치 설정 구성

선택한 장치

드라이버에서 사용할 스캐너를 지정합니다. 드라이버가 스캐너를 찾으면 해당 USB/SCSI 주소가 선택한 장치 창에 표시됩니다.

기본 페이지 크기

주로 스캔할 기본 페이지 크기를 선택합니다.

참고: 스캐너를 사용하는 중에도 언제든지 용지 크기를 사용 가능한 크기로 변경할 수 있습니다. 해당 용지 크기는 기본적으로 스캐너에서 사용하는 크기로 설정됩니다.

확인

변경 내용을 저장한 후 창을 닫습니다.

취소

변경 내용을 저장하지 않고 대화 상자를 닫습니다.

정보

EMC Corporation에 의한 드라이버 인증을 표시합니다.