Profile ustawień

Nazwa profilu ustawień

Wyświetla nazwę profilu, pod którą zostały zapisane ustawienia skonfigurowane w interfejsie użytkownika urządzenia Skaner Kofax VRS. (Inną nazwą profilu jest „Profil ustawień sterownika ISIS”).

Każdy profil jest powiązany z profilem VRS, który można skonfigurować na karcie VRS.

Opis

Wyświetla opis powiązany z wybraną nazwą profilu. Obszar Opis umożliwia swobodne wpisywanie treści.

Zapisz jako

Zapisuje wybrany profil ustawień pod nową nazwą. Każdy profil jest zapisywany jako plik profilu ustawień sterownika ISIS (.IDP).

Usuń

Usuwa wskazany profil ustawień oraz wszystkie ustawienia z nim związane.

Importuj

Importuje plik profilu ustawień sterownika ISIS (.IDP).

Domyślna

Przywraca wartości domyślne ustawień na wszystkich kartach w oknie Skaner Kofax VRS.

OK

Zamyka okno po uprzednim zapisaniu zmian.

Anuluj

Zamyka okno bez zapisania zmian.

Pomoc

Otwiera plik pomocy sterownika.


Główny

Tryb

Wskazuje tryb skanowania dokumentu:

Element | Opis
Czarno-białe | Skanuje dokument przy użyciu ustawionego progu w trybie czarno-białym. Ten tryb skanowania jest odpowiedni do skanowania rysunków i dokumentów tekstowych.
256 odcieni szarości | Skanuje dokument przy użyciu monochromatycznego trybu 256 odcieni szarości. Ten tryb skanowania jest odpowiedni do skanowania obrazów zawierających światłocień, na przykład zdjęć.
Kolor 24-bitowy | Skanuje przy użyciu trybu 24-bitowego koloru (16777216 kolorów). Ten tryb skanowania jest odpowiedni do skanowania obrazów w kolorze, na przykład kolorowych zdjęć.
Automatyczne wykrywanie kolorów | Automatycznie skanowanie dokumentów w kolorze, a w przypadku nie wykrycia kolorów przejście w tryb binarny.
Punktów na cal

Wskazuje liczbę pikseli przypadających na jednostkę miary, wyrażaną zwykle jako liczba punktów na cal. Dostępna rozdzielczość zależy od rodzaju urządzenia. Niektóre urządzenia obsługują więcej ustawień rozdzielczości niż wymieniono na liście ustawień. Aby wybrać niestandardowe ustawienie rozdzielczości, zaznacz jej bieżące ustawienie i wprowadź nową wartość numeryczną. Jeśli przesuniesz kursor z elementu sterowania rozdzielczością (przechodząc do karty lub klikając), to wprowadzona wartość zostanie zastąpiona najbliższą wartością obsługiwaną przez to urządzenie.

Format strony

Umożliwia wybór formatu strony spośród rozmiarów obsługiwanych przez urządzenie. Należy wybrać format strony odpowiadający rozmiarowi skanowanego dokumentu lub nieznacznie od niego większy. Jeśli wybrany zostanie zbyt duży format skanowania, niewykorzystany obszar pozostanie biały lub zostanie wypełniony obrazem niepożądanym (szum).

We wszystkich skanerach dostępny jest format o nazwie „Maksimum skanera”. Wybór tego formatu umożliwia uzyskanie największego obszaru skanowania dostępnego w danym urządzeniu.

Uwaga: W odniesieniu do standardów ISO (Europa) format B nieznacznie różni się od formatu B w standardzie JIS (Japonia). Wybór odpowiedniego formatu zależy od rozmiaru oryginalnego dokumentu.

Źródło papieru

Wskazuje źródło podawania papieru dla skanowanych stron:

  • Podajnik: Wydaje urządzeniu polecenie skanowania dokumentów z podajnika.

  • Stolikowy: Wydaje urządzeniu polecenie skanowania dokumentów z szyby skanera.

Orientacja

Wskazuje orientację skanowanych danych względem węższej lub szerszej krawędzi strony.

  • Pionowa: Tekst i inne dane są umieszczone na stronie w położeniu pionowym.

  • Pozioma: Tekst i inne dane są umieszczone na stronie w położeniu poziomym.

Zmiana układu strony z pionowej na poziomą powoduje zmianę szerokości i długości strony wybranej w polu Format strony.

Jednostronny/Dwustronny

Wskazuje, czy urządzenie ma przeprowadzić skanowanie jednostronne (dokumenty jednostronne) czy dwustronne (dokumenty dwustronne).

Wykryj format strony

Automatycznie wykrywa format skanowanego dokumentu.

Długa strona

Wykrywa i skanuje długie strony, do maksymalnego rozmiaru pliku skanera. Maksymalny rozmiar pliku zależy od rozdzielczości (dpi).

Opcje podawania

Dotyczy ustawień podawania ręcznego. Opcja ta nie jest dostępna w niektórych modelach skanerów. Dostępne opcje:

  • Zwykły: Ustawienia domyślne bez podawania ręcznego.

  • Podawanie ręczne: Skaner automatycznie pobiera papier umieszczony w podajniku.

  • Poczekaj na przycisk Start: Skaner rozpocznie skanowanie dopiero po kliknięciu przez użytkownika przycisku Start.

Domyślna

Przywraca wartości domyślne ustawień na wszystkich kartach w oknie Skaner Kofax VRS.

OK

Zamyka okno po uprzednim zapisaniu zmian.

Anuluj

Zamyka okno bez zapisania zmian.

Pomoc

Otwiera plik pomocy sterownika.


VRS

Nazwa profilu VRS

Wyświetla nazwę, pod którą zapisane są ustawienia VirtualReScan (VRS) użytkownika. Ustawienia profilu VRS są niezależne op profilu ustawień ISIS. Każdy profil jest powiązany z profilem VRS profile.

Zarządzanie profilami VRS

Nowy

Otwiera okno Nowy profil VRS, w którym można stworzyć nowy profil i nadać mu nazwę. Nowy profil jest oparty na istniejącym profilu wybranym w oknie.

Edytuj

Umożliwia edycję istniejącego profilu VRS poprzez przełączenie się do Edytora profilu VRS, gdzie można zmienić ustawienia w oknie Regulacja ustawień VRS. Aby zapisać ustawienia, należy kliknąć przycisk OK w oknie Edytora profilu VRS; profil zostanie zaktualizowany.

Usuń

Usuwa istniejący profil VRS.

Zmień nazwę

Zmienia nazwę istniejącego profilu VRS.

Administrator VRS

Otwiera okno Narzędzie administracji VirtualReScan, które umożliwia konfigurację ustawień dotyczących ostrzeżeń, błędów oraz funkcji szybkiego skanowania. Więcej informacji można znaleźć w pomocy VRS lub podręczniku użytkownika VRS.

Domyślna

Przywraca wartości domyślne ustawień na wszystkich kartach w oknie Skaner Kofax VRS.

OK

Zamyka okno po uprzednim zapisaniu zmian.

Anuluj

Zamyka okno bez zapisania zmian.

Pomoc

Otwiera plik pomocy sterownika.


Jednostka stemplująca

Włącz jednostkę stemplującą

Włącza ustawienia jednostki stemplującej.

Włącz adnotacje

Umieszcza ciąg alfanumerycznych znaków na skanowanym obrazie.

Tekst stempla

Określa dane wyjściowe jednostki stemplującej w oparciu o wstępnie skonfigurowane komunikaty. Ciąg zawiera komunikaty zdefiniowane przez użytkownika.

Licznik

Włącz

Włącza ustawienia licznika do stemplowania dokumentów.

Stan początkowy licznika

Wskazuje numer początkowy stempla. Wartość ta jest drukowana na pierwszej stemplowanej stronie, a na dalszy stronach dodawane są kolejne wartości.

Przyrost licznika

Wskazuje wartość, która będzie dodawana lub odejmowana od wartości licznika przy każdym skanowaniu oryginalnego dokumentu. Umożliwia określenie wartości, o którą stan licznika będzie zwiększany lub zmniejszany. Zazwyczaj wartość 1 jest stosowana w dokumentach jednostronnych, a wartość 2 w dokumentach dwustronnych.

Ilość cyfr licznika

Wskazuje Ilość cyfr licznika, które będą umieszczane w wierszu stempla. Ustawienie to zależy od rodzaju stosowanego urządzenia. Jeżeli urządzenie może wydrukować osiem cyfr, a użytkownik chce użyć numeru czterocyfrowego, należy w tym polu wprowadzić wartość 4 . W przypadku krótszych numerów domyślnie zostaną wydrukowane zera z przodu numeru.

Orientacja

Wskazuje orientację wiersza stempla. Dostępne opcje wyboru zależą od rodzaju urządzenia. Wybierz z listy żądaną orientację.

Przesunięcie stempla w górę

Określa odległość wiersza stempla od górnej krawędzi papieru. Wartość ta zależy od rodzaju urządzenia i może być wyrażana w calach, centymetrach lub pikselach.

Przesunięcie adnotacji w lewo

Określa odległość wiersza adnotacji od lewej krawędzi papieru. Wartość ta zależy od rodzaju urządzenia i może być wyrażana w calach, centymetrach lub pikselach.

Jednostki

Wskazuje wartość przesunięcia w calach, centymetrach lub pikselach.

Przykład

Wyświetla znaki wprowadzone w pola Tekst stempla i/lub cyfry z pola Licznik.

Domyślna

Przywraca wartości domyślne ustawień na wszystkich kartach w oknie Skaner Kofax VRS.

OK

Zamyka okno po uprzednim zapisaniu zmian.

Anuluj

Zamyka okno bez zapisania zmian.

Pomoc

Otwiera plik pomocy sterownika.


Kod kreskowy

Wykrywanie kodu kreskowego

Włącza opcję wykrywania kodu kreskowego w skanowanych dokumentach. Dostępne są następujące ustawienia:

  • Wył.: Wykrywanie kodu kreskowego jest wyłączone.

  • Standardowe: Umożliwia wykrywanie następujących typów kodów kreskowych: kod 3 z 9, kod przeplatany 2 z 5, kod 128, EAN, UPC-A, UPC-E, kod 93, Codabar, Postnet i kod liniowy 2 z 5.

  • Ulepszone: Umożliwia wykrywanie dodatkowych typów kodów kreskowych, takich jak Aztec, PDF-417, Datamatrix, Maxicode, kod QR.

Typy kodów kreskowych

Wskazuje typy kodów kreskowych, które będą wyszukiwane przez urządzenie. Aby wyszukać kod, należy zaznaczyć pole wyboru dotyczące właściwego typu kodu kreskowego. Niektóre typy kodów kreskowych są niezgodne z pozostałymi, dlatego wybranie ich spowoduje odznaczenie pól wyboru dotyczących kodów niekompatybilnych.

Kierunki wyszukiwania

Wskazuje kierunek wyszukiwania kodów kreskowych. W wynikach wyszukiwania zostaną uwzględnione tylko kody kreskowe o określonym kierunku.

Minimalna szerokość

Wskazuje minimalną, rzeczywistą szerokość kodu kreskowego.

Minimalna wysokość

Wskazuje minimalną, rzeczywistą wysokość kodu kreskowego.

Minimalna ilość znaków

Wskazuje minimalną liczbę znaków dla wyszukiwanego kodu kreskowego. W wynikach wyszukiwania nie zostaną wyświetlone kody kreskowe zawierające mniejszą liczbę znaków.

Maksymalna liczba kodów kreskowych na stronie

Wskazuje maksymalną liczbę kodów kreskowych do wyszukania na danej stronie.

Maksymalna liczba kodów kreskowych w linii

Wskazuje maksymalną liczbę kodów kreskowych do wyszukania w danym kierunku wyszukiwania. Przykładowo, jeśli w jednej linii na danej stronie znajdują się trzy kody kreskowe, a dla ustawienia Maksymalna liczba kodów kreskowych w linii wybrano wartość 2, urządzenie wykryje tylko dwa kody kreskowe.

Sprawdź sumę kontrolną

Umożliwia sprawdzenie sumy kontrolnej kodów kreskowych (jeśli jest dostępna). Urządzenie pominie kody kreskowe z niewłaściwą wartością sumy kontrolnej, natomiast wykryje kody, które nie posiadają sumy kontrolnej.

Domyślna

Przywraca wartości domyślne ustawień na wszystkich kartach w oknie Skaner Kofax VRS.

OK

Zamyka okno po uprzednim zapisaniu zmian.

Anuluj

Zamyka okno bez zapisania zmian.

Pomoc

Otwiera plik pomocy sterownika.


Patch Code

Włącz

Umożliwia wykrywanie w skanowanych dokumentach kodów typu Patch Code (o zakodowanym znaczeniu).

Kierunki wyszukiwania

Wskazuje kierunek wyszukiwania kodów typu Patch Code. W wynikach wyszukiwania zostaną uwzględnione tylko kody typu Patch Code o określonym kierunku.

Przesunięcie poziome

Automatyczne

Włącza automatyczne przesunięcie kodów typu Patch Code w prawo lub w lewo.

Przesunięcie

Określa boczne przesunięcie kodu typu Patch Code (od krawędzi strony).

Traktuj jako separatory zleceń

Określa typy kodów typu Patch Code, które będą traktowane przez urządzenie jako separatory stron. Wszystkie wybrane typy kodów Patch Code będą traktowane tak, jakby oznaczona nimi strona była separatorem zleceń. Kod Patch Code zostanie usunięty; użyty zostanie tylko separator zleceń.

Domyślna

Przywraca wartości domyślne ustawień na wszystkich kartach w oknie Skaner Kofax VRS.

OK

Zamyka okno po uprzednim zapisaniu zmian.

Anuluj

Zamyka okno bez zapisania zmian.

Pomoc

Otwiera plik pomocy sterownika.


Informacje dotyczące systemu pomocy

Dokument ten zawiera informacje pomocne przy konfiguracji i użytkowaniu profilu ustawień sterownika ISIS® dla skanera Kofax VRS firmy EMC Corporation.

ISIS (ang. Image and Scanner Interface Specification) jest przemysłowym standardem sterowników dla urządzeń do akwizycji obrazów, takich jak skanery czy aparaty cyfrowe, i umożliwiającym późniejszy przesył danych do systemu komputerowego. Standard ISIS składa się z systemu modułów oprogramowania, z których każdy spełnia określone funkcje w odniesieniu do jakości uzyskiwanych obrazów. Dla twórców oprogramowania ISIS stanowi zaawansowany i czytelny interfejs komputerowy, umożliwiający integrowanie funkcji urządzeń do uzyskiwania obrazów z funkcjami aplikacji. Ponieważ ISIS jest standardem przemysłowym, użytkownicy sterowników ISIS mogą być pewni, iż zakupione oprogramowanie jest zgodne z innymi aplikacjami dostępnymi na rynku.

Niniejsze informacje stanowią ogólny zarys danego zagadnienia i opisują wyłącznie przykłady typowego zastosowania sterownika przez aplikację ISIS. Opisy i instrukcje zawarte w sekcji Pomoc odnoszą się wyłącznie do wbudowanych interfejsów użytkownika dostępnych w sterowniku ISIS. Niemniej jednak twórcy aplikacji ISIS mogą dowolnie tworzyć własne interfejsy użytkownika, z pominięciem wbudowanych. W związku z powyższym wygląd i działanie skanera opisanego w niniejszej dokumentacji może różnić się w zależności od używanych aplikacji ISIS.

Certyfikaty sterownika

Wyświetla certyfikaty sterownika firmy EMC Corporation.

Prawa autorskie systemu pomocy

Copyright © 2009 EMC Corporation. Wszelkie prawa zastrzeżone.

Firma EMC stwierdza, iż informacje zawarte w niniejszej dokumentacji są zgodne ze stanem faktycznym w dniu jej publikacji. Informacje te mogą ulec zmianie bez uprzedzenia.

INFORMACJE ZAWARTE W NINIEJSZEJ PUBLIKACJI ZOSTAŁY DOSTARCZONE „TAK, JAK SĄ”. FIRMA EMC NIE PONOSI ŻADNEJ ODPOWIEDZIALNOŚCI, ANI NIE UDZIELA JAKICHKOLWIEK GWARANCJI W ZAKRESIE ZAMIESZCZONYCH TU INFORMACJI, A W SZCZEGÓLNOŚCI NIE UDZIELA ŻADNYCH GWARANCJI, WYRAŹNYCH ANI DOROZUMIANYCH, DOTYCZĄCYCH WARTOŚCI HANDLOWEJ CZY PRZYDATNOŚCI PRODUKTU DO OKREŚLONEGO CELU.

Używanie, kopiowanie i rozpowszechnianie oprogramowania opisanego w niniejszej publikacji wymaga posiadania ważnej licencji.

Aby uzyskać najnowsze informacje dotyczące nazw produktów firmy EMC, przejdź do sekcji dotyczącej zastrzeżonych znaków towarowych w witrynie internetowej EMC.com.

Wszystkie pozostałe znaki towarowe wymienione w niniejszej dokumentacji należą do ich odnośnych właścicieli.

Numer dokumentu: pixkofax.chm - 1.0 (JRP 12-lutego-2009) PL-PL


Skaner Kofax VRS – Pomoc

Wersja 1.0


Konfiguracja ustawień urządzenia

Wybrane urządzenie

Wskazuje skaner, który ma być obsługiwany przez dany sterownik. Po znalezieniu skanera przez sterownik w oknie Wybranego urządzenie wyświetli się jego adres USB/SCSI.

Domyślny format strony

Wskazuje domyślny format strony, który będzie najczęściej używany podczas skanowania.

Uwaga: Użytkownik może w dowolnej chwili zmienić to ustawienie na dowolny dostępny format strony; podczas korzystania ze skanera będzie ono używane domyślnie.

OK

Zamyka okno po uprzednim zapisaniu zmian.

Anuluj

Zamyka okno bez zapisania zmian.

Informacje

Wyświetla certyfikaty sterownika firmy EMC Corporation.