Predefinições

Nome Predefinido

Exibe o nome com o qual as configurações definidas pela interface de usuário do Scanner Kofax VRS são salvas como "Predefinições" ("Predefinições do driver ISIS" é outro nome dado às predefinições).

Cada predefinição é associada a um perfil de VRS, que é configurado na guia VRS.

Descrição

Lista a descrição associada ao nome predefinido selecionado. Você pode digitar diretamente na área Descrição.

Salvar como

Salva o nome predefinido selecionado com um novo nome. Cada predefinição é salva como um arquivo ISIS Driver Preset (.IDP).

Excluir

Exclui a predefinição especificada e todas as configurações associadas.

Importar

Importa um arquivo de Driver ISIS Predefinido (.IDP).

Padrão

Restaura os valores em todas as guias na janela do Scanner Kofax VRS às configurações padrão.

OK

Fecha a janela após salvar as alterações.

Cancelar

Fecha a janela sem salvar as alterações.

Ajuda

Abre o arquivo de Ajuda do driver.


Principal

Modo

Especifica o modo de digitalização de um documento:

Elemento | Descrição
Preto e branco | Digitaliza os dados usando um modo em preto e branco de limiar fixo. Esse modo de digitalização é adequado para desenhos e documentos de texto.
256 tons de cinza | Digitaliza os dados usando um modo monocromático com 256 tons de cinza. Esse modo de digitalização é adequado para imagens que tenham luz e sombra, como fotografias.
24-bits colorido | Digitaliza com 24-bits colorido (16.777.216 cores). Esse modo de digitalização é o mais adequado para imagens em cores, como fotografias coloridas.
Detecção automática de cores | Digitaliza automaticamente o documento em cores, limitando o padrão para o modo binário caso as cores não sejam detectadas.
Pontos por polegada

Especifica o número de pixels por unidade de medida, normalmente especificado como pontos por polegada. As resoluções disponíveis variam de acordo com o dispositivo. Alguns dispositivos aceitam um número de configurações de resolução muito maior que o indicado na lista. Para usar uma resolução que não conste da lista, selecione a configuração atual e insira um novo valor numérico. Quando você mover o foco (por tabulação ou clique) do controle de resolução, o valor inserido será substituído pelo valor mais próximo aceito pelo dispositivo.

Tamanho da Página

Seleciona o tamanho da página entre os tamanhos aceitos pelo dispositivo. Você deve selecionar um tamanho da página que corresponda ao tamanho dos itens que pretende digitalizar ou ao tamanho maior mais próximo. A digitalização de uma área muito grande resultará em arquivos de imagem que desperdiçam espaço por armazenar espaço em branco desnecessário ou dados indesejados (interferência).

Todos os scanners possuem um tamanho da página chamado de "Tamanho máximo do scanner". A seleção deste tamanho captura a maior imagem que o scanner é capaz de retornar.

Observação: os tamanhos da página ISO (europeus) B serão ligeiramente diferentes dos tamanhos da página JIS (japoneses) B. Selecione a opção adequada com base nas páginas que pretende digitalizar.

Origem do papel

Especifica o local de carregamento para as páginas a serem digitalizadas:

  • Alimentador: direciona o dispositivo para digitalizar documentos de um alimentador.

  • FlatBed: direciona o dispositivo para digitalizar documentos do FlatBed.

Orientação

Especifica a orientação dos dados em relação à largura ou ao comprimento da página.

  • Retrato: o texto e outros dados são impressos ao longo da largura da página.

  • Paisagem: o texto e outros dados são impressos ao longo do comprimento da página.

Se você alterar o layout de página de Retrato para Paisagem, o comprimento e a largura de página selecionados serão trocados no campo Tamanho da Página.

Simplex/Duplex

Especifica o dispositivo para digitalizar documentos de um lado (simplex) ou de dois lados (duplex).

Detectar tamanho de página

Detecta automaticamente o tamanho da página do documento digitalizado.

Página longa

Digitaliza e detecta páginas longas, até o tamanho de arquivo máximo do scanner. O tamanho de arquivo máximo depende das condições de dpi.

Opções de alimentação

Determina a alimentação manual. Não está disponível em todos os scanners. As opções são:

  • Normal: configuração padrão, sem alimentação manual.

  • Alimentação manual: o scanner irá alimentar automaticamente as páginas enquanto elas forem colocadas no equipamento.

  • Botão Aguardar início: o scanner irá esperar até o usuário apertar o botão Iniciar no equipamento antes da digitalização.

Padrão

Restaura os valores em todas as guias na janela do Scanner Kofax VRS às configurações padrão.

OK

Fecha a janela após salvar as alterações.

Cancelar

Fecha a janela sem salvar as alterações.

Ajuda

Abre o arquivo de Ajuda do driver.


VRS

Nome do perfil de VRS

Exibe o nome com o qual as configurações do VirtualReScan (VRS) feitas pelo usuário são salvas. As configurações do perfil de VRS são separadas das configurações predefinidas do ISIS. Cada predefinição é associada a um perfil de VRS.

Gerenciar perfis de VRS

Novo

Abre a janela Novo perfil de VRS, onde é possível criar e nomear um novo perfil. O novo perfil baseia-se em um perfil existente que você especificou na janela.

Editar

Edita um perfil de VRS existente ao alternar para Editor de perfil de VRS, de forma que seja possível atualizar as configurações em Controles de ajuste de VRS. Quando você clicar em OK no Editor de perfil de VRS para salvar as configurações, o perfil será atualizado.

Excluir

Remove um perfil VRS existente.

Renomear

Renomeia um perfil VRS existente.

Administrador de VRS

Abre a janela do Utilitário de administração do VirtualReScan, que habilita você a configurar definições para avisos, erros e recursos de digitalização acelerada. Para obter mais informações, consulte a ajuda do VRS ou o Guia do usuário do VRS.

Padrão

Restaura os valores em todas as guias na janela do Scanner Kofax VRS às configurações padrão.

OK

Fecha a janela após salvar as alterações.

Cancelar

Fecha a janela sem salvar as alterações.

Ajuda

Abre o arquivo de Ajuda do driver.


Impressor

Ativar Endorser

Ativa as configurações do impressor.

Ativar anotação

Aplica uma seqüência de caracteres de texto alfanumérico na imagem digitalizada.

Texto do endossador

Define a saída do impressor com base nas mensagens predefinidas selecionadas pelo usuário. A seqüência contém a mensagem predefinida pelo usuário.

Contador

Ativar

Ativa as configurações do contador para endosso.

Início do contador

Especifica o número inicial de endosso. Esse valor é impresso na primeira página endossada e incrementado nas seguintes.

Incremento do contador

Especifica o incremento do contador a ser adicionado ou subtraído ao contador sempre que uma página for processada. É necessário especificar um valor a ser somado ou subtraído. Normalmente, o valor 1 é usado para originais de um só lado, e o valor 2 para originais de dois lados.

Dígitos do contador

Especifica o número de dígitos a serem incluídos na parte do contador da seqüência de caracteres do endossador. Essa configuração varia de acordo com o dispositivo. Se o dispositivo puder imprimir oito dígitos e você quiser imprimir um número de quatro dígitos, digite o valor 4 no campo. Por padrão, os dígitos à esquerda não utilizados são impressos como zeros.

Orientação

Especifica a orientação da seqüência de caracteres do endossador. As opções disponíveis variam de acordo com o dispositivo. Selecione a orientação desejada na lista.

Deslocamento superior do endossador

Especifica a distância da borda superior do papel em que deve ser impressa a seqüência de caracteres do endossador. Esse valor varia de acordo com o dispositivo e pode ser especificado em polegadas, centímetros ou pixels.

Anotação Deslocamento à esquerda

Especifica a distância da borda esquerda do papel em que deve ser impressa a seqüência de caracteres da anotação. Esse valor varia de acordo com o dispositivo e pode ser especificado em polegadas, centímetros ou pixels.

Unidades

Especifica o valor de deslocamento em polegadas, centímetros ou pixels.

Exemplo

Exibe os caracteres digitados no campo Texto do endossador e/ou os dígitos das configurações do Contador.

Padrão

Restaura os valores em todas as guias na janela do Scanner Kofax VRS às configurações padrão.

OK

Fecha a janela após salvar as alterações.

Cancelar

Fecha a janela sem salvar as alterações.

Ajuda

Abre o arquivo de Ajuda do driver.


Código de barras

Detecção de código de barras

Ativa a detecção de código de barras em documentos digitalizados. As configurações disponíveis incluem:

  • Desativado: Sem detecção de código de barras.

  • Padrão: Ativa a detecção dos seguintes tipos de códigos de barras - Código 3 de 9, Código 2 de 5 intercalado, Código 128, EAN, UPC-A, UPC-E, Código 93, Codabar, Postnet e Linear 2 de 5.

  • Avançado: Ativa a detecção dos tipos de códigos de barras adicionais - Aztec, PDF-417, Datamatrix, Maxicode e QR Code.

Tipos de códigos de barras

Especifica os tipos de códigos de barras que o dispositivo irá procurar. A caixa de seleção do tipo de código de barras deve estar ativada para poder localizar o código de barras específico. Alguns tipos de códigos de barras são incompatíveis com outros, então a seleção de certos tipos de códigos de barras irá desativar as caixas de seleção dos códigos de barras incompatíveis.

Direções de pesquisa

Especifica que direção(ões) tomar para procurar códigos de barras. Apenas os códigos de barras posicionados na(s) direção(ões) específica(s) serão identificados na correspondência da pesquisa.

Largura mínima

Especifica a largura física mínima do código de barras.

Altura mínima

Especifica a altura física mínima do código de barras.

Contagem mínima de caracteres

Especifica o número mínimo de caracteres para localizar um código de barras válido. Os códigos de barras com tamanho inferior a esse número de caracteres não serão identificados na correspondência da pesquisa.

Número máximo de códigos de barras por página

Especifica o número máximo de códigos de barras que serão detectados por página.

Número máximo de códigos de barras por linha

Especifica o número máximo de códigos de barras a ser localizado em uma direção de pesquisa especial. Por exemplo, se você tivesse 3 códigos de barras alinhados na página e configurar o Número máximo de códigos de barras por linha para 2, apenas 2 dos códigos de barras seriam retornados.

Verificar soma de verificação

Verifica a soma de verificação (se disponível) nos códigos de barras. O dispositivo não irá retornar códigos de barras com uma soma de verificação incorreta, porém retornará códigos de barras que não tenham soma de verificação.

Padrão

Restaura os valores em todas as guias na janela do Scanner Kofax VRS às configurações padrão.

OK

Fecha a janela após salvar as alterações.

Cancelar

Fecha a janela sem salvar as alterações.

Ajuda

Abre o arquivo de Ajuda do driver.


Patch Code

Ativar

Ativa o scanner para detectar patch codes nos documentos digitalizados.

Direções de pesquisa

Especifica que direção(ões) tomar para procurar patch codes. Apenas os patch codes posicionados na(s) direção(ões) específica(s) serão identificados na correspondência da pesquisa.

Deslocamento horizontal

Automático

Ativa o reposicionamento automático do patch code para a direita ou para a esquerda.

Deslocamento

Especifica o deslocamento lateral do patch code (da margem da página).

Tratar como separadores de trabalhos

Especifica os tipos de patch codes que o dispositivo irá tratar como separadores de páginas. Para cada tipo de patch code selecionado, o patch code será tratado como se a página fosse um separador de trabalhos. O patch code será descartado e apenas o separador de trabalhos será usado.

Padrão

Restaura os valores em todas as guias na janela do Scanner Kofax VRS às configurações padrão.

OK

Fecha a janela após salvar as alterações.

Cancelar

Fecha a janela sem salvar as alterações.

Ajuda

Abre o arquivo de Ajuda do driver.


Sobre o Sistema de Ajuda

Este documento fornece ajuda para configurar e usar o driver EMC Corporation ISIS® do Scanner Kofax VRS.

O ISIS (Image and Scanner Interface Specification) é um método padrão do setor para o controle de dispositivos de aquisição de imagem, como scanners ou câmeras, e para a transferência dos dados gerados para um sistema de computador. O ISIS consiste em um sistema de módulos de software que executam funções específicas relacionadas a imagens. Para os desenvolvedores de aplicativos, o ISIS oferece uma interface eficiente e uniforme para a integração de dispositivos de aquisição de imagem em aplicativos. Como o ISIS é um padrão do setor, os usuários de drivers ISIS podem ter a certeza de que o hardware que adquiriram será compatível com uma grande variedade de aplicativos.

Essas instruções são, por necessidade, um tanto genéricas e descrevem o uso típico do driver por um aplicativo ISIS. As descrições e instruções contidas nos tópicos da ajuda se referem às interfaces de usuário disponíveis no driver ISIS. No entanto, os desenvolvedores de aplicativos ISIS têm a liberdade de criar suas próprias interfaces e usá-las no lugar daquelas fornecidas. Por isso, a aparência e a operação deste scanner poderão variar quando você o utilizar com outros aplicativos ISIS.

Certificação do Driver

Exibe a certificação do driver da EMC Corporation.

Direitos autorais do sistema de ajuda

Copyright © 2009 EMC Corporation. Todos os direitos reservados.

A EMC acredita que a precisão das informações contidas neste material foi verificada na data de sua publicação. As informações estão sujeitas a alterações sem aviso prévio.

AS INFORMAÇÕES CONTIDAS NESTE MATERIAL SÃO FORNECIDAS "NA FORMA EM QUE SE ENCONTRAM". A EMC CORPORATION NÃO OFERECE REPRESENTAÇÕES NEM GARANTIAS DE NENHUM TIPO EM RELAÇÃO ÀS INFORMAÇÕES CONTIDAS NESTE MATERIAL E RENUNCIA ESPECIFICAMENTE A GARANTIAS IMPLÍCITAS DE COMERCIALIZAÇÃO OU ADEQUAÇÃO A UMA FINALIDADE ESPECÍFICA.

A utilização, cópia e distribuição de qualquer software EMC descrito neste material exigem uma licença de software aplicável.

Para obter uma relação mais atualizada de nomes de produtos da EMC, consulte o site da EMC Corporation Trademarks em EMC.com.

Todas as outras marcas comerciais aqui indicadas pertencem a seus respectivos proprietários.

Número do documento: pixkofax.chm - 1.0 (JRP 12-FEV-2009) PT-BR


Ajuda do Scanner Kofax VRS

Versão 1.0


Definição de configurações do dispositivo

Dispositivo Selecionado

Especifica o scanner a ser utilizado pelo driver. Quando o driver localiza o scanner, o endereço USB/SCSI correspondente é exibido na janela Dispositivo Selecionado.

Tamanho de Página Padrão

Seleciona o tamanho de página padrão que será digitalizado com mais freqüência.

Observação: é possível alterar o tamanho da página para qualquer tamanho disponível, a qualquer momento, ao usar o scanner. Essa é a configuração que o scanner usará por padrão.

OK

Fecha a janela após salvar as alterações.

Cancelar

Fecha a janela sem salvar as alterações.

Sobre

Exibe a certificação do driver da EMC Corporation.