Preajustes

Nombre del preajuste

Muestra el nombre con el que las opciones configuradas desde la interfaz de usuario Escáner Kofax VRS se guardan como un "preajuste". ("Preajuste del controlador ISIS" es otro nombre para el preajuste).

Cada preajuste está asociado a un perfil VRS, que se puede configurar desde la ficha VRS.

Descripción

Crea una lista con la descripción asociada al nombre del preajuste seleccionado. Puede escribir directamente en el área de Descripción.

Guardar como

Guarda el nombre del preajuste seleccionado con un nombre nuevo. Cada ajuste se guarda como un archivo de preajustes de controlador ISIS (.IDP).

Eliminar

Elimina el preajuste especificado y toda la configuración asociada.

Importar

Importa un archivo de preajustes de controlador ISIS (.IDP).

Predeterminado

Restaura los valores de todas las fichas de la ventana Escáner Kofax VRS a la configuración predeterminada.

Aceptar

Cierra la ventana después de guardar los cambios.

Cancelar

Cierra la ventana sin guardar los cambios.

Ayuda

Abre el archivo de ayuda del controlador.


Principal

Modo

Especifica el modo de escaneo de un documento:

Elemento | Descripción
Blanco y negro | Escanea los datos en modo blanco y negro de umbral fijo. Este modo es adecuado para escanear dibujos lineales y documentos de texto.
256 tonos de gris | Escanea los datos en modo de escala de grises monocromo de 256 niveles. Este modo es adecuado para escanear imágenes que contienen luces y sombras, por ejemplo, fotografías.
Color de 24 bits | Realiza los escaneos en color de 24 bits (16777216 colores). Este modo es el más adecuado para escanear imágenes en color, por ejemplo, fotografías en color.
Detección automática del color | Escanea automáticamente el documento en color y después lo umbraliza a binario si no se detecta ningún color.
Puntos por pulgada

Especifica el número de píxeles por unidad de medida, normalmente como puntos por pulgada. Las resoluciones disponibles dependen del dispositivo. Algunos dispositivos admiten muchos más ajustes de resolución que los indicados en la lista. Para utilizar una resolución que no está incluida en la lista, seleccione el ajuste de resolución actual e introduzca un nuevo valor numérico. Cuando se aleja (pulsando la tecla del tabulador o haciendo clic) del control de resolución, el valor introducido se sustituye por el valor más próximo al admitido por el dispositivo.

Tamaño de página

Seleccione el Tamaño de página entre los tamaños compatibles con el dispositivo. Es aconsejable seleccionar un Tamaño de página que coincida con el tamaño de los documentos que se van a escanear, o con el tamaño mayor más próximo. Si se escanea una zona demasiado grande, los archivos de imagen harán un mal uso del espacio porque almacenan espacio blanco innecesario o datos no deseables (ruido).

Todos los escáneres tienen un tamaño de página denominado "Valor máximo del escáner". Si selecciona este tamaño, se capturará la imagen más grande que el escáner puede presentar.

Nota: los tamaños de página ISO (europeo) B son ligeramente diferentes a los tamaños de página JIS (japonés) B. Seleccione el tamaño correcto para las páginas que se van a escanear.

Fuente de papel

Especifica la ubicación de carga para páginas que se van a escanear:

  • Alimentador: instruye al dispositivo a que realice el escaneo de documentos desde el alimentador.

  • Escáner plano: instruye al dispositivo a que realice el escaneo de documentos desde el escáner plano.

Orientación

Especifica la orientación de los datos respecto a la dimensión estrecha o ancha de la página.

  • Vertical: el texto y el resto de los datos están orientados a lo largo del lado estrecho de la página.

  • Horizontal: el texto y el resto de los datos están orientados a lo largo del lado ancho de la página.

Al cambiar de diseño de página de vertical a horizontal se modifica la anchura y la longitud de página seleccionadas en el campo Tamaño de página.

Una cara/Doble cara

Especifica el dispositivo que realizará el escaneo de una cara (documentos de una cara) o doble cara (documentos de doble cara).

Detección del tamaño del papel

Detecta automáticamente el tamaño del papel del documento escaneado.

Página larga

Escanea y detecta páginas largas, hasta el tamaño de archivo máximo del escáner. El tamaño máximo del archivo depende de condiciones ppp.

Opciones de alimentación

Determina la alimentación manual. No disponible en todos los escáneres. Las opciones son:

  • Normal: opción predeterminada, no hay alimentación manual.

  • Alimentación manual: el escáner alimentará automáticamente las páginas a medida que se vayan poniendo en el mismo.

  • Esperar al botón Inicio: el escáner esperará a que el usuario presione el botón Inicio para escanear.

Predeterminado

Restaura los valores de todas las fichas de la ventana Escáner Kofax VRS a la configuración predeterminada.

Aceptar

Cierra la ventana después de guardar los cambios.

Cancelar

Cierra la ventana sin guardar los cambios.

Ayuda

Abre el archivo de ayuda del controlador.


VRS

Nombre de perfil VRS

Muestra el nombre con el que se guarda la configuración de VirtualReScan (VRS). La configuración del perfil VRS VRS es independiente de la configuración de preajustes ISIS. Cada preajuste está asociado a un perfil VRS.

Gestionar perfiles VRS

Nuevo

Abre la ventana Nuevo perfil VRS, en la que puede crear un nuevo perfil y darle nombre. El nuevo perfil se basa en un perfil existente que se especifica en la ventana.

Ajustar

Edita un perfil VRS existente en el Editor de perfil VRS, para así poder actualizar la configuración en los Controles de ajuste VRS. Cuando hace clic en Aceptar en el Editor de perfil VRS para guardar la configuración, el perfil se actualiza.

Eliminar

Elimina un perfil VRS existente.

Cambiar nombre

Cambia el nombre de un perfil VRS existente.

Administración VRS

Abre la ventana Utilidad de administración VirtualReScan, que permite configurar los ajustes de advertencias, errores y características de escaneo acelerado. Para obtener más información, consulte la Ayuda VRS o la Guía del usuario VRS.

Predeterminado

Restaura los valores de todas las fichas de la ventana Escáner Kofax VRS a la configuración predeterminada.

Aceptar

Cierra la ventana después de guardar los cambios.

Cancelar

Cierra la ventana sin guardar los cambios.

Ayuda

Abre el archivo de ayuda del controlador.


Impresora

Activar impresión

Activa la configuración de la impresora.

Activar anotación

Coloca una cadena de texto alfanumérico en la imagen escaneada.

Texto de impresión

Define el resultado de la impresión según la selección de mensajes predefinidos por el usuario. La cadena contiene el mensaje definido por el usuario.

Contador

Activar

Activa los ajustes del contador para imprimir.

Inicio del contador

Especifica el número inicial de impresión. Este valor se imprime en la primera página impresa y después se va incrementando.

Incremento del contador

Especifica el valor de contador que debe sumarse o restarse al contador cada vez que se escanee una página original. Se puede indicar un incremento o disminución. Generalmente se designa 1 para un original de una sola cara y 2 para un original de dos caras.

Dígitos del contador

Especifica el número de dígitos de que debe constar el contador en la cadena de impresión. Esta opción depende de cada dispositivo. Si el dispositivo puede imprimir ocho dígitos y usted desea imprimir un número de cuatro dígitos, especifique 4 en el campo. De forma predeterminada, los dígitos iniciales que no se utilicen se imprimen como ceros.

Orientación

Especifica la orientación de la cadena de impresión. Las opciones disponibles dependen del dispositivo. Seleccione la orientación deseada en la lista.

Desplazamiento superior de impresión

Especifica la distancia del borde superior del papel en donde se imprimirá la cadena de impresión. Este valor depende del dispositivo y puede indicarse en pulgadas, centímetros o píxeles.

Desplazamiento izquierdo de anotación

Especifica la distancia del borde izquierdo del papel en donde se imprimirá la cadena de anotación. Este valor depende del dispositivo y puede indicarse en pulgadas, centímetros o píxeles.

Unidades

Especifica el valor del desplazamiento en pulgadas, centímetros o píxeles.

Ejemplo

Muestra los caracteres escritos en el campo Texto de impresión y/o los dígitos de la configuración del Contador.

Predeterminado

Restaura los valores de todas las fichas de la ventana Escáner Kofax VRS a la configuración predeterminada.

Aceptar

Cierra la ventana después de guardar los cambios.

Cancelar

Cierra la ventana sin guardar los cambios.

Ayuda

Abre el archivo de ayuda del controlador.


Código de barras

Detección de códigos de barra

Permite la detección de códigos de barras en documentos escaneados. Los ajustes disponibles son:

  • Apagado: no se detectan códigos de barras.

  • Estándar: permite detectar los siguientes tipos de códigos de barras: Código 3 de 9, Código 2 de 5 entrelazado, Código 128, EAN, UPC-A, UPC-E, Código 93, Codabar, Postnet y Lineal 2 de 5

  • Mejorada: permite detectar tipos de códigos de barra adicionales: Aztec, PDF-417, Datamatrix, Maxicode y Código QR.

Tipos de códigos de barra

Especifica los tipos de códigos de barras que buscará el dispositivo. Debe habilitarse la casilla de verificación de tipo de códigos de barras para poder encontrar el código de barras especificado. Algunos tipos de códigos de barras son incompatibles con otros; por tanto, al seleccionar ciertos códigos de barras se deshabilitarán las casillas de los códigos de barras incompatibles.

Buscar direcciones

Especifica en qué dirección (o direcciones) se buscarán códigos de barras. Durante la búsqueda sólo se identificarán códigos de barras orientados en la dirección (o direcciones) especificadas.

Anchura mínima

Especifica la anchura física mínima del código de barras.

Altura mínima

Especifica la altura física mínima del código de barras.

Recuento mínimo de caracteres

Especifica el número mínimo de caracteres para encontrar un código de barras válido. Durante la búsqueda no se identificarán códigos de barras con menos caracteres que ese número.

Máximo de códigos de barra por página

Especifica el número máximo de códigos de barras que se detectará por página.

Máximo de códigos de barra por línea

Especifica el número máximo de códigos de barras que se encontrarán en una dirección de búsqueda concreta. Por ejemplo, si hubiera 3 códigos de barra alineados en una página y se establece el Máximo de códigos de barra por línea a 2, sólo se devolverán 2 de esos códigos de barras.

Verificar suma de comprobación

Verifica la suma de comprobación (si la hubiera) en los códigos de barras. El dispositivo no devolverá códigos de barras con una suma de comprobación incorrecta, sino que devolverá códigos de barras que no tengan tal suma de comprobación.

Predeterminado

Restaura los valores de todas las fichas de la ventana Escáner Kofax VRS a la configuración predeterminada.

Aceptar

Cierra la ventana después de guardar los cambios.

Cancelar

Cierra la ventana sin guardar los cambios.

Ayuda

Abre el archivo de ayuda del controlador.


Código Patch

Activar

Permite al escáner detectar códigos Patch en los documentos escaneados.

Buscar direcciones

Especifica en qué dirección (o direcciones) se buscarán códigos de barras. Durante la búsqueda sólo se identificarán códigos Patch orientados en la dirección (o direcciones) especificadas.

Desplazamiento horizontal

Automático

Permite cambiar de posición el código Patch de derecha a izquierda de forma automática.

Desplazamiento

Especifica el desplazamiento lateral del código Patch (desde el borde de la página).

Tratar como separadores de trabajos

Especifica los tipos de códigos Patch que el dispositivo tratará como separadores de página. Para cada tipo de código Patch seleccionado, el código Patch será tratado como si la página fuera un separador de trabajos. Se descartará el código Patch y sólo se utilizará el separador de trabajos.

Predeterminado

Restaura los valores de todas las fichas de la ventana Escáner Kofax VRS a la configuración predeterminada.

Aceptar

Cierra la ventana después de guardar los cambios.

Cancelar

Cierra la ventana sin guardar los cambios.

Ayuda

Abre el archivo de ayuda del controlador.


Acerca de este sistema de ayuda

Este documento proporciona ayuda para configurar y utilizar el controlador EMC Corporation ISIS® para el escáner Kofax VRS.

ISIS (Image and Scanner Interface Specification o especificación de la interfaz de escáner e imagen) es un método estándar del sector para controlar el dispositivo de captura de imágenes, como un escáner o una cámara, y para transferir los datos a un ordenador. ISIS consiste en un sistema de módulos de software que realizan una función específica en relación con las imágenes. Para los programadores de aplicaciones, ISIS proporciona una interfaz potente y coherente para la integración de dispositivos de captura de imágenes en las aplicaciones. Puesto que ISIS es un estándar del sector, los usuarios de los controladores ISIS pueden estar seguros de que el hardware que han adquirido será compatible con una amplia variedad de aplicaciones.

Las instrucciones son un tanto genéricas por necesidad y describen el uso típico del controlador que hace una aplicación ISIS. Las descripciones y las instrucciones incluidas en los temas de ayuda hacen referencia a las interfaces de usuario integradas disponibles en el controlador ISIS. Sin embargo, los creadores de aplicaciones ISIS tienen libertad para crear sus propias interfaces e ignorar las integradas. Por tanto, la interfaz y el funcionamiento de este escáner con su aplicación pueden variar cuando se usa el dispositivo con aplicaciones ISIS diferentes.

Certificación del controlador

Muestra la certificación del controlador de EMC Corporation.

Copyright del sistema de ayuda

© Copyright 2009 EMC Corporation. Reservados todos los derechos.

EMC considera que la información que se incluye en esta publicación es exacta en la fecha de su publicación. La información está sujeta a cambios sin previo aviso.

LA INFORMACIÓN QUE SE ENCUENTRA EN ESTA PUBLICACIÓN SE PROPORCIONA TAL COMO ESTÁ. EMC CORPORATION NO OFRECE DECLARACIONES NI GARANTÍAS DE NINGÚN TIPO CON RESPECTO A LA INFORMACIÓN QUE SE ENCUENTRA EN ESTA PUBLICACIÓN Y RENUNCIA ESPECÍFICAMENTE A LAS GARANTÍAS IMPLÍCITAS DE COMERCIABILIDAD E IDONEIDAD PARA UN FIN DETERMINADO.

El uso, la copia y la distribución de cualquier software de EMC que se describa en esta publicación requiere una licencia de software correspondiente.

La lista más reciente de nombres de productos de EMC se encuentra en la sección EMC Corporation Trademarks de EMC.com.

Todas las demás marcas comerciales que se usen en el presente documento son propiedad de sus respectivos dueños.

Número de documento: pixkofax.chm - 1.0 (JRP 12-FEB-2009) ES-ES


Ayuda del escáner Kofax VRS

Versión 1.0


Establecer configuración de dispositivo

Dispositivo seleccionado

Especifica el escáner que utilizará el controlador. Cuando el controlador consiga localizar el escáner, su dirección USB/SCSI aparecerá en la ventana Dispositivo seleccionado.

Tamaño de página predeterminado

Selecciona el tamaño de página predeterminado que se escaneará con más frecuencia.

Nota: puede cambiar el tamaño de página por cualquier tamaño disponible, en cualquier momento, mientras utiliza el escáner; se trata del ajuste que el escáner utilizará de forma predeterminada.

Aceptar

Cierra la ventana después de guardar los cambios.

Cancelar

Cierra la ventana sin guardar los cambios.

Acerca de

Muestra la certificación del controlador de EMC Corporation.