预设值

预设名称

显示将在 Kofax VRS 扫描仪用户界面中配置的设置保存为“预设值”（“ISIS 驱动程序预设值”是预设值的另一个名称。）所使用的名称。

每个预设值均与在 VRS 选项卡中配置的 VRS 配置文件相关。

说明

列出与所选预设名称相关的说明。可以直接在“说明”区域键入。

另存为

以新名称保存所选预设名称。每个预设值保存为 ISIS 驱动程序预设值 (.IDP) 文件。

删除

删除指定的预设值以及所有相关设置。

导入

导入 ISIS 驱动程序预设值 (.IDP) 文件。

默认

将 Kofax VRS 扫描仪窗口中所有选项卡上的值恢复到默认设置。

确定

保存更改后关闭窗口。

取消

关闭对话框而不保存所做的任何更改。

帮助

打开驱动程序帮助文件。


主要

模式

指定扫描文档的模式：

元素 | 描述
黑白 | 使用固定的阈值（黑白模式）扫描数据。此扫描模式适用于扫描线条画和文本文档。
256 级灰度 | 使用 256 级黑白灰度模式扫描数据。此扫描模式适用于扫描包含光线和阴影的图像（例如照片）。
24 位彩色 | 使用 24 位彩色（16777216 种颜色）进行扫描。此扫描模式最适于扫描彩色图像（例如彩色照片）。
自动颜色检测 | 自动以彩色模式扫描文档，如果没有检测到颜色，则根据阈值进行二进制化处理。
每英寸点数

指定每个度量单位上的像素数，通常指定为每英寸点数。可用分辨率因设备而异。某些设备支持的分辨率设置远远大于列表中显示的设置。要使用未列出的分辨率，请选中当前分辨率设置并输入一个新数值。将焦点从分辨率控件移开（按 Tab 键或单击）后，输入的值将替换为设备支持的最接近的值。

纸张大小

从设备支持的纸张大小中进行选择。选择的纸张大小应该与要扫描的项目大小一致，或者比要扫描的项目稍大。若扫描区域太大，图像文件将存储不必要的空白空间或不需要的数据（无用数据），从而导致空间浪费。

所有扫描仪都有一个名为“扫描仪的最大值”的纸张大小。选择该大小可捕获扫描仪能够返回的最大图像。

注意：ISO（欧洲）B 纸张大小与 JIS（日本）B 纸张大小略有不同。请根据要扫描的页面选择适当的大小。

纸张来源

为要扫描的页面指定加载位置。

  • 进纸器：设备将从进纸器扫描文档。

  • 平板：设备将从平板扫描文档。

取向

指定数据走向，即沿页面长度方向还是页面宽度方向。

  • 纵向：文本和其他数据沿页面的长度方向显示。

  • 横向：文本和其他数据沿页面的宽度方向显示。

如果将页面布局从纵向改为横向，则在“纸张大小”区域中所选的页面宽度和长度也会互换。

单面/双面

指定设备进行单面（单面文档）还是双面（双面文档）扫描。

检测纸张大小

自动检测扫描的文档的纸张大小。

长纸张

扫描并检测长纸张，纸张最长可达到扫描仪的最大文件大小（最大文件大小取决于 dpi 条件）。

进纸选项

决定手动进纸。并非适用于所有扫描仪。选项有：

  • 一般：默认设置，无手动进纸。

  • 手动进纸：将纸张放入扫描仪中时，扫描仪将自动进纸。

  • 等待启动按钮：进行扫描之前，扫描仪将等待用户单击扫描仪上的“启动”按钮。

默认

将 Kofax VRS 扫描仪窗口中所有选项卡上的值恢复到默认设置。

确定

保存更改后关闭窗口。

取消

关闭对话框而不保存所做的任何更改。

帮助

打开驱动程序帮助文件。


VRS

VRS 配置文件名称

显示保存用户的 VirtualReScan (VRS) 设置所使用的名称。VRS 配置文件设置不同于 ISIS 预设置。每个预设值均与 VRS 配置文件相关。

管理 VRS 配置文件

新建

打开“新建 VRS 配置文件”窗口，可以在其中创建并命名新的配置文件。新配置文件是基于您在窗口中指定的现有配置文件创建的。

编辑

通过切换到“VRS 配置文件编辑器”编辑现有 VRS 配置文件，以便您可以更新“VRS 调整控制”中的设置。从“VRS 配置文件编辑器”中单击“确定”保存设置时，会更新配置文件。

删除

删除现有 VRS 配置文件。

重命名

重命名现有 VRS 配置文件。

VRS 管理

打开“VirtualReScan 管理实用程序”窗口，通过该窗口，可以配置警告、错误和加速扫描功能的设置。有关详细信息，请参阅 VRS 帮助或 VRS 用户指南。

默认

将 Kofax VRS 扫描仪窗口中所有选项卡上的值恢复到默认设置。

确定

保存更改后关闭窗口。

取消

关闭对话框而不保存所做的任何更改。

帮助

打开驱动程序帮助文件。


背书器

启用背书器

启用背书器设置。

启用注释

将一串字母数字文本置于扫描的图像上。

背书器文本

根据用户选择的预定义消息定义背书器输出。该字符串包含用户定义的消息。

计数器

启用

启用背书的计数器设置。

计数器初始值

指定背书的初始值。该值会打印在第一个背书页面上，后续页面上的该值会递增。

计数器递增值

指定计数器递增值，每次扫描每个原始页面时，按此值增加或减少计数器值。可指定递增值或递减值。通常，对于单面原始页面指定为 1；对于双面原始页面指定为 2。

计数器位数

指定背书器字串的计数器部分所包括的数字位数。此设置因设备而异。如果设备可以打印 8 位，而您要打印 4 位数字，请在字段中输入 4。默认情况下，未使用的前导数位打印为零。

取向

指定背书器字串的取向。可用的选项因设备而异。可从列表中选择所需的取向。

背书器顶部偏移

指定与纸张上边缘（将从该位置打印背书器字串）之间的距离。该值因设备而异，且以英寸、厘米或像素为单位进行指定。

注释左侧偏移

指定与纸张左边缘（将从该位置打印注释字串）之间的距离。该值因设备而异，且以英寸、厘米或像素为单位进行指定。

单位

以英寸、厘米或像素为单位指定偏移值。

示例

显示在“背书器文本”区域中键入的字符和/或来自“计数器”设置的数字。

默认

将 Kofax VRS 扫描仪窗口中所有选项卡上的值恢复到默认设置。

确定

保存更改后关闭窗口。

取消

关闭对话框而不保存所做的任何更改。

帮助

打开驱动程序帮助文件。


条形码

条形码检测

在扫描的文档中启用条形码检测。可用设置包括：

  • 禁用：无条形码检测。

  • 标准：启用以下要检测的条形码类型 - Code 3 of 9、Code 2 of 5 Interleaved、Code 128、EAN、UPC-A、UPC-E、Code 93、Codabar、Postnet 和 Linear 2 of 5。

  • 增强：启用要检查的其他条形码类型 - Aztec、PDF-417、Datamatrix、Maxicode 和 QR Code。

条形码类型

指定设备将搜索的条形码类型。必须启用条形码类型复选框才能找到特定的条形码。某些条形码类型不能与其他类型共存，因此，选择某些条形码将禁用不能共存的条形码对应的复选框。

搜索方向

指定要搜索条形码的方向。只有沿指定方向的条形码才会在搜索匹配项中被标识。

最小宽度

指定条形码的最小实际宽度。

最小高度

指定条形码的最小实际高度。

最小字符数

指定要查找的有效条形码的最小字符数。含有的字符数小于此数的条形码不会在搜索匹配项中被标识。

每页最大条形码数

指定每页要检测的最大条形码数。

每行最大条形码数

指定要沿特定搜索方向查找的最大条形码数。例如，如果在一页上排列了 3 个条形码，并将“每行最大条形码数”设置为 2，则将仅返回其中 2 个条形码。

验证校验和

验证条形码校验和（如果适用）。设备不会返回带有错误校验和的条形码，但会返回没有校验和的条形码。

默认

将 Kofax VRS 扫描仪窗口中所有选项卡上的值恢复到默认设置。

确定

保存更改后关闭窗口。

取消

关闭对话框而不保存所做的任何更改。

帮助

打开驱动程序帮助文件。


修补程序代码

启用

使扫描仪能够检测扫描的文档中的修补程序代码。

搜索方向

指定搜索修补程序代码的方向。只有沿指定方向的修补程序代码才会在搜索匹配项中被标识。

水平偏移

自动

能够自动向右或向左调整修补程序代码。

偏移

指定修补程序代码的横向偏移（从纸张边缘开始）。

视为作业分隔符

指定设备将视为纸张分隔符的修补程序代码的类型。对于所选每种类型的修补程序代码，如果纸张为作业分隔符，则修补程序也将被视为作业分隔符。修补程序代码将被丢弃且将仅使用作业分隔符。

默认

将 Kofax VRS 扫描仪窗口中所有选项卡上的值恢复到默认设置。

确定

保存更改后关闭窗口。

取消

关闭对话框而不保存所做的任何更改。

帮助

打开驱动程序帮助文件。


关于此帮助系统

本文档提供有关如何设置和使用面向 Kofax VRS 扫描仪的 EMC Corporation ISIS® Driver 的帮助。

ISIS（图像和扫描仪接口规范）是一种行业标准，用于控制图像采集设备（如扫描仪和相机），并将此类设备输出的数据传输到计算机系统。ISIS 由一系列软件模块组成，每个模块执行一个与成像相关的特定功能。对于应用程序开发人员而言，ISIS 提供了一个强大而统一的接口，用以实现图像采集设备与应用程序的集成。由于 ISIS 是一种行业标准，因此可以保证 ISIS Driver 的用户所购买的硬件会有许多兼容的应用程序支持。

这些说明必然具有一定程度的通用性，它们描述了 ISIS 应用程序对该驱动程序的典型应用。帮助主题中的描述和说明引用了 ISIS Driver 中的内置用户界面。但是，ISIS 应用程序的开发人员可以不使用内置用户界面，而是根据需要创建自己的用户界面。因此，对扫描仪使用不同的 ISIS 应用程序时，应用程序中扫描仪的外观和操作可能会有所不同。

驱动程序证书

显示 EMC Corporation 颁发的驱动程序证书。

帮助系统版权

版权所有 © 2009 EMC Corporation。保留所有权利。

EMC 认为，截止到发布日期，本出版物中的信息是正确的。本出版物中的信息可随时更改而不另行通知。

本出版物中的信息“按现状”提供。EMC Corporation 不对本出版物中的信息提供任何陈述或保证，也不对适销性或适用某种特定的用途提供默示的保证。

使用、复制以及分发本出版物中所述的任何 EMC 软件均须有相应的软件许可证。

有关最新的 EMC 产品名称列表，请参阅 EMC.com 上的 EMC Corporation 商标。

此处提及的所有其他商标为其各自所有者所有。

文档编号：pixkofax.chm - 1.0 (JRP 12-FEB-2009) ZH-CN


Kofax VRS 扫描仪帮助

1.0 版


配置设备设置

选取的装置

指定驱动程序要使用的扫描仪。当驱动程序成功找到扫描仪时，“选取的装置”窗口中将会显示该扫描仪的 USB/SCSI 地址。

默认纸张大小

选择扫描频率最高的默认纸张大小。

注意：在使用扫描仪时，可随时将纸张大小更改为任意可用大小，该设置是扫描仪在默认情况下将使用的设置。

确定

保存更改后关闭窗口。

取消

关闭对话框而不保存所做的任何更改。

关于

显示 EMC Corporation 颁发的驱动程序证书。