預設值

預設名稱

顯示將在 Kofax VRS 掃描器使用者介面中設定的設定儲存為「預設值」(「ISIS 驅動程式預設值」是預設值的另一個名稱。) 所使用的名稱。

每個預設值均與從 VRS 索引標籤設定的 VRS 設定檔相關。

描述

列出與所選預設名稱相關的描述。可以直接在 [描述] 中鍵入。

另存新檔

使用新名稱儲存所選預設名稱。每個預設值儲存為一個 ISIS 驅動程式預設值 (.IDP) 檔案。

刪除

刪除指定的預設值所有關聯的設定。

匯入

匯入 ISIS 驅動程式預設值 (.IDP) 檔案。

預設

將 Kofax VRS 掃描器視窗中所有索引標籤上的值還原為預設設定。

確定

儲存變更後關閉視窗。

取消

關閉對話方塊，不儲存所做的任何變更。

說明

開啟驅動程式說明檔案。


主要

模式

指定文件的掃描模式：

元素 | 描述
黑色和白色 | 使用固定臨界值的黑白模式掃描資料。此掃描模式適用於掃描線條圖形與文字文件。
256 灰階 | 使用 256 單色灰階模式掃描資料。此掃描模式適用於掃描包含亮部與陰影的影像 (例如，相片)。
24 位元彩色 | 使用 24 位元彩色掃描 (16777216 色)。此掃描模式最適合用來掃描彩色影像 (例如，彩色相片)。
自動色彩偵測 | 自動以彩色模式掃描文件，如果沒有偵測到色彩，則根據臨界值進行二元化處理。
DPI

指定每一個測量單位上的像素數量，通常指定為 DPI。可用的解析度依裝置而異。 一些裝置支援的解析度設定數目比清單中所顯示的設定要多。若要使用未列出的解析度，請選取目前的解析度設定，然後輸入新數值。當您將焦點從解析度控制項移開時 (按 Tab 鍵或按滑鼠)，會使用裝置支援的最接近值取代您輸入的值。

紙張大小

從裝置支援的紙張大小中進行選取。您應該選取符合要掃描項目的紙張大小，或最接近的紙張大小 (但比掃描的項目稍大)。掃描太大的區域會導致產生浪費空間的影像檔，因為影像檔中會儲存許多不需要的空白區域或無用的資料 (雜訊)。

所有掃描器都有名稱為「掃描器的最大值」的紙張大小，選取此大小可以擷取到掃描器能夠傳回的最大影像。

注意：如果適用，「ISO (歐洲) B」紙張大小與「JIS (日本) B」紙張大小有些許差異。請根據您要掃描的頁面進行適當的選取。

紙張來源

指定即將掃描之頁面的載入位置。

  • 進紙器：指示裝置從進紙器掃描文件。

  • 平台式：指示裝置從平台式掃描器掃描文件。

方向

指定資料方向要以頁面窄邊或寬邊為準。

  • 豎向：文字與其他資料會沿著頁面的窄邊分佈。

  • 橫向：文字與其他資料會沿著頁面的寬邊分佈。

從豎向頁面版面設置變更為橫向時會置換在 [紙張大小] 欄位中選取的頁面寬度和長度。

單面/雙面

指定裝置單面掃描 (單面文件) 或雙面掃描 (雙面文件)。

偵測紙張大小

自動偵測掃描文件的紙張大小。

長紙張

掃描和偵測長紙張，長達掃描器的最大檔案大小 (最大檔案大小依 dpi 情況而定)。

進紙選項

決定手動進紙。部分掃描器未具備此功能。選項包括：

  • 一般：預設設定，不提供手動進紙。

  • 手動進紙：掃描器會在將頁面放入掃描器時自動進紙。

  • 等待開始按鈕：掃描器會等到使用者按一下掃描器的 [開始] 按鈕才開始掃描。

預設

將 Kofax VRS 掃描器視窗中所有索引標籤上的值還原為預設設定。

確定

儲存變更後關閉視窗。

取消

關閉對話方塊，不儲存所做的任何變更。

說明

開啟驅動程式說明檔案。


VRS

VRS 設定檔名稱

顯示儲存使用者的 VirtualReScan (VRS) 設定所使用的名稱。VRS 設定檔設定不同於 ISIS 預設設定。每個預設值均與 VRS 設定檔相關。

管理 VRS 設定檔

新增

開啟 [新增 VRS 設定檔] 視窗，在其中可以建立并命名新的設定檔。新設定檔是根據您在視窗中指定的現有設定檔建立的。

編輯

透過切換到 [VRS 設定檔編輯器] 編輯現有 VRS 設定檔，以便您可以更新 [VRS 調整控制] 中的設定。按一下 [VRS 設定檔編輯器] 中的 [確定] 儲存設定時，會更新設定檔。

刪除

移除現有的 VRS 設定檔。

重新命名

重新命名現有的 VRS 設定檔。

VRS 管理

開啟 [VirtualReScan 管理公用程式] 視窗，可讓您為警告、錯誤以及加速掃描功能指定設定。如需更多資訊，請參閱 VRS 說明或 VRS 使用指南。

預設

將 Kofax VRS 掃描器視窗中所有索引標籤上的值還原為預設設定。

確定

儲存變更後關閉視窗。

取消

關閉對話方塊，不儲存所做的任何變更。

說明

開啟驅動程式說明檔案。


打印器

啟用打印器

啟用打印器設定。

啟用註解

可將英數字元文字字串放在掃描的影像上。

打印器文字

可以根據使用者選取的預先定義訊息來定義打印器輸出。字串包含使用者定義的訊息。

計數器

啟用

為背書啟用計數器設定。

計數器起始值

指定用於背書的起始值。此值會列印在第一個背書的頁面，並依序遞增。

計數器增量

指定每次掃描原始頁面時，計數器遞增或遞減的量。您可以指定增量或減量。通常 1 用於表示單面原始頁面，而 2 表示雙面原始頁面。

計數器數字

指定打印器字串的計數器部分包含的數字數目。此設定因裝置而異。如果裝置可以列印 8 個數字，而您只要列印 4 個數字，那麼請在欄位中輸入 4。預設情況下，未使用的前頭數字會列印為零。

方向

指定打印器字串的方向。可用的選擇依裝置而異。請從清單選取相要的方向。

打印器頂端偏移

指定打印器字串列印的位置與紙張上緣間的距離。此值因裝置而異，且以英吋、公分或像素為指定單位。

註解左邊偏移

指定註解字串列印的位置與紙張左緣間的距離。此值因裝置而異，且以英吋、公分或像素為指定單位。

單位

指定偏移值以英吋、公分或像素為單位。

範例

依 [打印器文字] 欄位的字元類型和/或 [計數器] 設定的數字顯示。

預設

將 Kofax VRS 掃描器視窗中所有索引標籤上的值還原為預設設定。

確定

儲存變更後關閉視窗。

取消

關閉對話方塊，不儲存所做的任何變更。

說明

開啟驅動程式說明檔案。


條碼

條碼偵測

啟用在掃描文件上進行條碼偵測。可用的設定包括：

  • 關閉：無條碼偵測。

  • 標準：啟用對下列條碼類型的偵測 - Code 3 of 9、Code 2 of 5 Interleaved、Code 128、EAN、UPC-A、UPC-E、Code 93、Codabar、Postnet 和 Linear 2 of 5。

  • 增強：啟用對額外條碼類型的偵測 - Aztec、PDF-417、Datamatrix、Maxicode 和 QR Code。

條碼類型

可指定裝置搜尋的條碼類型。必須勾選條碼類型的核取方塊，才能指定要找尋的條碼。有些條碼類型與其他類型不相容，所以選取某些條碼將會取消勾選不相容條碼的核取方塊。

搜尋方向

指定搜尋條碼的方向，只有朝著指定方向的條碼會在搜尋符合項中被識別。

最小寬度

指定條碼的最小實體寬度。

最小高度

指定條碼的最小實體高度。

最小字元計數

指定尋找有效條碼時的最小字元數。將不會在搜尋符合項中識別字元少於此數目的條碼。

每頁最大條碼數

指定每頁會偵測的最大條碼數。

每行最大條碼數

指定特定搜尋方向中要尋找的最大條碼數。例如，如果您有三個條碼列在頁面上，而您將每行最大條碼數設為 2，那麼只會傳回其中兩個條碼。

驗證總和檢查碼

驗證條碼的總和檢查碼 (如果有的話)。裝置將不會傳回含有錯誤總和檢查碼的條碼，但會傳回不含總和檢查碼的條碼。

預設

將 Kofax VRS 掃描器視窗中所有索引標籤上的值還原為預設設定。

確定

儲存變更後關閉視窗。

取消

關閉對話方塊，不儲存所做的任何變更。

說明

開啟驅動程式說明檔案。


修補代碼

啟用

啟用掃描器在掃描文件上偵測修補代碼。

搜尋方向

指定搜尋修補代碼的方向。只有朝著指定方向的修補代碼會在搜尋符合項中被識別。

水平偏移

自動

啟用修補代碼自動回應向右或向左。

偏移

指定修補代碼的橫向偏移 (從頁邊)。

視為工作分隔字元

指定裝置將視為頁面分隔字元的修補代碼類型。對於所選每種類型的修補代碼，如果頁面為工作分隔字元，則修補代碼也將被視為工作分隔字元。修補代碼將被丟棄且將僅使用工作分隔字元。

預設

將 Kofax VRS 掃描器視窗中所有索引標籤上的值還原為預設設定。

確定

儲存變更後關閉視窗。

取消

關閉對話方塊，不儲存所做的任何變更。

說明

開啟驅動程式說明檔案。


關於本說明系統

本文件提供針對 Kofax VRS 掃描器設定和使用 EMC Corporation ISIS® Driver 的說明。

ISIS (Image and Scanner Interface Specification，影像與掃描器介面規格) 是一種業界標準，它可以控制影像擷取裝置 (例如，掃描器或相機)，並將輸出的資料傳送到電腦系統。ISIS 由數個軟體模組系統所組成，其中每個模組都負責執行特定的影像相關功能。對於應用程式開發人員來說，ISIS 提供的可靠、一致的介面可用於將影像擷取裝置整合到應用程式中。因為 ISIS 是業界標準，所以 ISIS Driver 的使用者可確信其購買的硬體能獲得各種相容應用程式的支援。

這些指示必須具有某種程度的通用性，並描述了 ISIS 應用程式使用驅動程式時的一般用法。說明主題中的描述與指示，參照了 ISIS Driver 中可用的內建使用者介面。但是，ISIS 應用程式開發人員可以自行建立使用者介面，而略過內建的使用者介面。因此，使用搭配不同 ISIS 應用程式的裝置時，此掃描器在您應用程式中的外觀與操作方式可能會不一樣。

驅動程式憑證

顯示由 EMC Corporation 提供的驅動程式憑證。

說明系統著作權

Copyright © 2009 EMC Corporation. 著作權所有，並保留一切權利。

EMC 確信本文件中的資訊在發行當日是正確的。上述資訊若有變更，恕不另行通知。

本文件中的資訊依現狀提供。EMC Corporation 並未對本文件中的資訊做出任何陳述或擔保，尤其是對於適售性或特殊用途的適用性之暗示保證，均不承擔任何責任。

您必須事先取得適當的軟體授權，才能使用、複製與散發本文件中所述之任何 EMC 軟體。

如需最新的 EMC 產品名稱清單，請造訪 EMC.com 以查看其上的 EMC Corporation 商標。

本文件中使用的所有其他商標均為其各自擁有者之財產。

文件編號：pixkofax.chm - 1.0 (JRP 12-FEB-2009) ZH-TW


Kofax VRS 掃描器說明

版本 1.0


設定裝置設定

選取的裝置

指定要由驅動程式使用的掃描器。當驅動程式成功找到掃描器時，[選取的裝置] 方塊會顯示其 USB/SCSI 位址。

預設紙張大小

選取最常掃描的預設紙張大小。

注意：使用掃描器時，您可以隨時將紙張大小變更為任何可用的大小，這是掃描器預設會使用的設定。

確定

儲存變更後關閉視窗。

取消

關閉對話方塊，不儲存所做的任何變更。

關於

顯示由 EMC Corporation 提供的驅動程式憑證。